<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="http://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="http://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="activity trackers,fitness,outdoors,stand-up paddling,wearables" />
				
		<script>
			(function() {
				var query_string, query_vars, utm_source, utm_medium, utm_term, utm_content, utm_campaign, i, l, keyval, utm_cookie;

				// check query
				query_string = window.location.search.substring(1);
				query_vars   = query_string.split('&');

				utm_source = utm_medium = utm_term = utm_content = utm_campaign = '';
				for (i = 0, l = query_vars.length; i < l; i++) {
					keyval = query_vars[i].split('=');

					if (undefined !== keyval[0] && undefined !== keyval[1]) {
						if ('utm_source' === keyval[0]) {
							utm_source = keyval[1];
						}
						else if ('utm_medium' === keyval[0]) {
							utm_medium = keyval[1];
						}
						else if ('utm_term' === keyval[0]) {
							utm_term = keyval[1];
						}
						else if ('utm_content' === keyval[0]) {
							utm_content = keyval[1];
						}
						else if ('utm_campaign' === keyval[0]) {
							utm_campaign = keyval[1];
						}
					}
				}

				if (utm_source || utm_medium || utm_term || utm_content || utm_campaign) { // try for new
					window.dt_utm_data = {
						utm_source:   utm_source,
						utm_medium:   utm_medium,
						utm_term:     utm_term,
						utm_content:  utm_content,
						utm_campaign: utm_campaign
					};

					document.cookie = 'dt_utm='+JSON.stringify(window.dt_utm_data)+'; expires=0; path=/';
				}
				else { // try for old
					utm_cookie = (result = new RegExp('(?:^|; )'+encodeURIComponent('dt_utm')+'=([^;]*)').exec(document.cookie)) ? (result[1]) : null;

					if (utm_cookie) {
						window.dt_utm_data = JSON.parse(utm_cookie);
					}
				}
			})();
		</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Improve Your Stand-Up Paddleboarding with this Smart Paddle | Digital Trends</title>
<meta name="description" content="The Quickblade Smart Paddle uses sensors and tracking technology to provide real-time feedback on a stand-up paddler&#039;s technique and more."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.digitaltrends.com/outdoors/quickblade-smart-paddle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swifter, stronger, smarter: Quickblade&#8217;s new paddle improves your SUP skills" />
<meta property="og:description" content="The Quickblade Smart Paddle uses sensors and tracking technology to provide real-time feedback on a stand-up paddler&#039;s technique and more." />
<meta property="og:url" content="http://www.digitaltrends.com/outdoors/quickblade-smart-paddle/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/kungfujedi" />
<meta property="article:tag" content="activity trackers" />
<meta property="article:tag" content="fitness" />
<meta property="article:tag" content="outdoors" />
<meta property="article:tag" content="stand-up paddling" />
<meta property="article:tag" content="wearables" />
<meta property="article:published_time" content="2017-02-07T11:55:57-08:00" />
<meta property="article:modified_time" content="2017-02-07T12:01:43-08:00" />
<meta property="og:updated_time" content="2017-02-07T12:01:43-08:00" />
<meta property="og:image" content="http://icdn3.digitaltrends.com/image/qb-smart-paddle-1-1200x630-c.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Quickblade Smart Paddle uses sensors and tracking technology to provide real-time feedback on a stand-up paddler&#039;s technique and more." />
<meta name="twitter:title" content="Swifter, stronger, smarter: Quickblade&#8217;s new paddle improves your SUP skills" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="http://icdn4.digitaltrends.com/image/qb-smart-paddle-1-510x0.jpg" />
<meta name="twitter:creator" content="@kungfujedi" />
<!-- / Yoast SEO plugin. -->

		<link rel="amphtml" href="http://www.digitaltrends.com/outdoors/quickblade-smart-paddle/amp/">
		<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//secure-dcr.imrworldwide.com' />
<link rel='dns-prefetch' href='//s3.enervee.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="http://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Swifter, stronger, smarter: Quickblade&#8217;s new paddle improves your SUP skills Comments Feed" href="http://www.digitaltrends.com/outdoors/quickblade-smart-paddle/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='enervee-css'  href='https://s3.enervee.com/cg/enervee-charge-modal.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='http://cdn5.digitaltrends.com/wp-content/plugins/sailthru/css/widget.subscribe.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css'  href='http://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt.css?ver=1486492363984' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.digitaltrends.com/bower_components/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://content.jwplatform.com/libraries/ERPbx32c.js?ver=ERPbx32c'></script>
<script type='text/javascript' src='http://cdn2.digitaltrends.com/wp-content/mu-plugins/dt-videos/assets/scripts/dtvideos.js?ver=1486497909'></script>
<script type='text/javascript' src='http://secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js?ver=1486492363984'></script>
<script type='text/javascript' src='http://cdn2.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-head.min.js?ver=1486492363984'></script>
<script type='text/javascript' src='https://s3.enervee.com/cg/enervee-charge-v4.js?ver=4.7.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.digitaltrends.com/?p=1121782' />
<meta name="news_keywords" content="Quickblade Smart Paddle, Stand-Up Paddleboarding, Motionize activity tracker"><meta name="framework" content="Alkivia Framework 0.8" />

			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-02-07 11:55:57" />
<meta name="sailthru.title" content="Swifter, stronger, smarter: Quickblade&#8217;s new paddle improves your SUP skills" />
<meta name="sailthru.tags" content="fitness, outdoors, wearables, Kraig Becker, Health &amp; Fitness, Mobile, Outdoors" />
<meta name="sailthru.author" content="Kraig Becker" />
<meta name="sailthru.description" content="The Quickblade Smart Paddle uses sensors and tracking technology from Motionize to provide real-time feedback on a stand-up paddler&#039;s technique, efficiency, and cadence, while also tracking distance, calories burned, and more." />
<meta name="sailthru.image.full" content="http://icdn2.digitaltrends.com/image/qb-smart-paddle-1-800x533.jpg" />
<meta name="sailthru.image.thumb" content="http://icdn3.digitaltrends.com/image/qb-smart-paddle-1-50x50.jpg" />
<meta name="sailthru.image.ratio_3_2" content="http://icdn5.digitaltrends.com/image/qb-smart-paddle-1-600x400-c.jpg" />
<meta name="sailthru.image.ratio_4_3" content="http://icdn6.digitaltrends.com/image/qb-smart-paddle-1-480x360-c.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "http://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'http://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"DT Newsletter","dt-deals-newsletter":"DT Deals Newsletter"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"site-head":{"back_to_menu":"Back to Menu","current_article":"Now Reading","digital_trends":"Digital Trends","menu":"Menu","popular_categories":"Popular Categories","search":"Search","search_phrase":"What can we help you find?","share":"Share","shop_cta":"Buy Now"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

			
			<script>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</script>

																						<link rel="alternate" hreflang="x-default" href="http://www.digitaltrends.com/outdoors/quickblade-smart-paddle/" />
																											<meta property="fb:app_id" content="61377565444"/>
		<meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
		<script>
		function onJWPlayerEvent( event, player, event_args ){
			DTEvent.trigger( 'jwplayer:' + event, player, event_args );
		}
		</script>
				<script>

			DTEvent.on('jwplayer:onFirstFrame', function(_player) {

				var container_id = _player.id;

				//Do not track views for sticky related video
				if ( container_id != 'dt-sticky-video-container' ){
					var item = _player.getPlaylistItem(_player.getPlaylistIndex());

					if(item) {
						var req = $.ajax({
							url: ajaxurl + '?action=dt_video_view_tracker_ajax',
							cache: false,
							type: 'POST',
							data: {
								media_id: item.mediaid,
								provider: 'jwplayer'
							}
						}).done(function(res){

							if (res.status == 'OK' ){
								DT.Logger.log(res.message);

							}
							if (res.status == 'ERROR') {
								DT.Logger.log(res.message);
							}

						})
						.fail(function() {
							DT.Logger.log('DTV: Tracking request failed');
						});
					}
					else {
						DT.Logger.log('DTV: No attachment id to track.');
					}

				}

			});

		</script>
		<script>window.dtv_jwplayer_advertising = {client: "googima", tag: "http://pubads.g.doubleclick.net/gampad/ads?sz=970x556&iu=/5611/dtmn.video/dt_ros&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fwww.digitaltrends.com&correlator=__random-number__&cmsid=2860&vid=__item-mediaid__&cust_params=tags%3Dactivity-trackers%2Cfitness%2Coutdoors%2Cstand-up-paddling%2Cwearables-3%26cat%3Dhealth-fitness%2Cmobile%2Coutdoors%26supports%3Dbt%2Cmp%2Cskin%26aid%3D1121782", schedule: '', admessage: '', companiondiv: [], skipoffset: null};</script>		<script>

			dataLayer = [{
															'ajax_url': 'http://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'post_id': '1121782',
																				'post_title': 'Swifter, stronger, smarter: Quickblade&#8217;s new paddle improves your SUP skills',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Kraig Becker',
																				'publish_date': '1486425600',
																				'publish_date_by_day': '20170207',
																				'word_count': '570',
																				'header_media_type': 'gallery',
																				'category': ['health-fitness','mobile','outdoors'],
																				'post_tag': ['activity-trackers','fitness','outdoors','stand-up-paddling','wearables-3'],
																				'post_format': [''],
																				'primary_category': 'outdoors',
																				'primary_category_name': 'Outdoors',
																				'primary_category_url': 'http://www.digitaltrends.com/outdoors/',
																				'categories': 'health-fitness,mobile,outdoors',
																				'article_type': 'news',
												}];

		</script>
		
		<script>
			(function() {
				var m, o, p, r, f;

				m = ['ua', 'direct'];
				o = '';
				p = '';

				r = new RegExp('[\\?&]dtpersona=([a-zA-Z0-9_-]{1,50})').exec(window.location.search);
				f = (r) ? decodeURIComponent(r[1]) : '';

				if (window.localStorage) {
					o = p = window.localStorage.getItem('dt_persona') || '';
				}

				(function() {
					var u, i;

					if (window.dt_utm_data) {
						u = [{k: 'medium', v: 'cpc', p: 'ua'}];
						i = u.length;
						while(i--) {
							if (u[i].v === dt_utm_data['utm_'+u[i].k]) {
								p = u[i].p;
								return;
							}
						}
					}

					if (window.dataLayer && window.dataLayer[0]) {
						if ( ! document.referrer && 'front' === window.dataLayer[0].page_type) {
							p = 'direct';
							return;
						}
					}
				})();

				if (m.indexOf(p) < m.indexOf(o)) {
					p = o;
				}

				if (window.localStorage) {
					window.localStorage.setItem('dt_persona', p);
				}

				if (f && m.indexOf(f) > -1) {
					o = p = f;
				}

				window.dt_persona = p;

				if (window.dataLayer) {
					window.dataLayer.push({persona: p});
				}

				DTEvent.promise('dt:persona:ready', p, o);
			})();
		</script>

		
		<script>
			if (window.dataLayer && window.dt_utm_data) {
				dataLayer.push(dt_utm_data);
			}
		</script>

		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1121782 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1121782 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1121782 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1121782 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1121782 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1121782" data-post-type="post" data-primary-category="182182" >
<!--<![endif]-->

	
		<script>
			(function() {
				DTEvent.getEventPromise('dt:persona:ready').then(function() {
					document.body.className += ' persona-'+(window.dt_persona || 'none');
				});
			})();
		</script>

				<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		



<header class="m-bartender h-bartender" data-scope="bartender">

	<!--googleoff: all-->

		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>

	<!--googleon: all-->

	<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-essential="1">
		<div class="m-site-head--inner">
			<div class="m-site-head--brand">
				<a href="http://www.digitaltrends.com">
					<span class="label">Digital Trends</span>
				</a>
			</div>
		</div>
	</section>

</header>


<script type="text/template" id="t-paragon-alpha">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-0de4d3f229 alpha">
			<div class="inner">
				<div class="content">
					<div class="line a">
						Enjoy this <strong>ad free</strong> visit to<br>
						Digital Trends, courtesy of...
					</div>
					<div class="line b"></div>
				</div>

				<div class="continue">
					<div class="line a">Scroll to continue</div>
					<div class="line b">Enjoy</div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-beta">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-0de4d3f229 beta">
			<div class="inner">
				<div class="content">
					<div class="line a">
						<strong>No&nbsp;Ads</strong>, <strong>No&nbsp;Interruptions.</strong> Courtesy&nbsp;of...
					</div>

					<div class="line b"></div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-overlay">
	<div class="dt-paragon_overlay-0de4d3f229">
		<p>We noticed you are using an <strong>ad blocker</strong>. We understand that you may have many reasons for blocking our advertisers. At the same time, we need to keep the lights on here, so we can keep bringing you great content. This promotional consideration by <strong>Microsoft</strong> allows us to avoid tactics that we aren't totally comfortable with, like blocking our content.</p>

		<p>Here are some other ways you can <strong>support</strong> Digital&nbsp;Trends <strong>without disabling your ad blocker</strong>:</p>

		<ul>
			<li>Patronize the <a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow">DT Shop</a>.</li>
			<li>Visit our <a href="http://www.digitaltrends.com/deals/" target="_blank">Deals</a> page.</li>
			<li>Share our content on your <a href="https://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">favorite</a> <a href="https://twitter.com/digitaltrends" target="_blank" rel="nofollow">social</a> <a href="https://www.instagram.com/digitaltrends/" target="_blank" rel="nofollow">network</a>.</li>
			<li>Use <a href="https://www.google.com/contributor/welcome/" target="_blank" rel="nofollow">Google Contributer</a> to see less ads.</li>
		</ul>

		<p>Enjoy your <strong>ad free</strong> visit to Digital&nbsp;Trends without further interruption. Thanks!</p>
	</div>
</script>


<script>
	window.dt_paragon = '0de4d3f229';
</script>


<div class="l-main-container">

<div class="l-page "  data-dtads-inject="1"itemscope itemtype="http://schema.org/Article" data-post-id="1121782" data-post-url="http://www.digitaltrends.com/outdoors/quickblade-smart-paddle/">

	
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>

	

	<div class="l-block  ">

		
			<header class="m-title-block">

				<div class="crumbs" data-scope="breadcrumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.digitaltrends.com/outdoors/" rel="v:url" property="v:title">Outdoors</a> <em>&gt;</em> <span class="breadcrumb_last">Swifter, stronger, smarter: Quickblade&#8217;s new&hellip;</span></span></span></span>				</div>

				<h1 class="title" itemprop="name">
					Swifter, stronger, smarter: Quickblade&#8217;s new paddle improves your SUP skills				</h1>

				
				<div class="byline">
					<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="http://www.digitaltrends.com/users/kraigbecker/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Kraig Becker</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<span itemprop="datePublished" content="2017-02-07 11:55 AM" class="date dtreviewed">
		<span class="value-title" title="2017-02-07 11:55 AM">
			<time datetime="2017-02-07T11:55:57+00:00 11:55 AM" pubdate>
			February 7, 2017 11:55 AM</time>
		</span>
	</span>

			<meta itemprop="dateModified" content="2017-02-07" />
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>				</div>

			</header>

		
		
	

	<div class="m-header-media image" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

															<div class="key-item comment is-empty h-share-count h-show-comments">
							<a href="#comments-1121782">
								<span id="dt-dc-share-count-0" class="count h-count"></span>							</a>
						</div>
									

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-1" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2017/02/qb-smart-paddle-1.jpg" rel="post">
					<img width="640" src="http://icdn2.digitaltrends.com/image/qb-smart-paddle-1-640x0.jpg" class="attachment-dt_header_media size-dt_header_media wp-image-1121909" alt="quickblade smart paddle qb" />				</a>

				
				
					
		
	</div>


	

		<aside class="l-sidebar h-smart-sidebar" data-uid="1121782" data-scope="sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

	

<div class="m-newsletter-widget  h-register-newsletter">

	<div class="line-1">Don't Fall Behind</div>

	<div class="line-2">Stay current with a recap of today's <strong>Tech News</strong> from <em>Digital&nbsp;Trends</em></div>


	<div class="message h-message"></div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-widget">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>


	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>	</div>

</aside>


<script type="text/template" id="t-discovery">
	<div class="m-discovery" data-scope="sidebar-discovery">
		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-discovery-item">
	<div class="item <%- classes %>">
		<% if ( thumb ) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<img src="<%- thumb %>" alt="" />
				</a>
			</div>
		<% } %>

		<div class="meta">
			<div class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</div>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<span class="stars">
						<%= DT.stars_html( score ) %>
					</span>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-zerg-aside">
	<div class="m-aside-content-widget">
		
<div id="zergnet-widget-40845" class="h-zerg-placeholder" data-id="40845" data-dt-refresh="0" data-dt-loc=aside"></div>
	</div>
</script>

<script type="text/template" id="t-fark-aside">
	<div class="m-aside-content-widget">
		<div id="unit_86356"><a href="http://fark.com/">News from Fark</a></div>	</div>
</script>

<script>
	dt_smartsidebar_data_1121782 = {"items":[{"type":"post","date":"February 5, 2017","permalink":"http:\/\/www.digitaltrends.com\/music\/best-songs-to-stream-2-3-17\/","title":"5 songs you need to stream this week: Bob Dylan, Mac Demarco, and more","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/bob-dylan-performing-90x90-c.jpg","classes":"post","score":""},{"type":"review","date":"February 6, 2017","permalink":"http:\/\/www.digitaltrends.com\/bike-reviews\/stromer-st2-s-review\/","title":"Stromer ST2 S Review","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/stromer_st2_s-hero-90x90-c.jpg","classes":"review","score":""},{"type":"post","date":"February 1, 2017","permalink":"http:\/\/www.digitaltrends.com\/home\/memo-box-mini\/","title":"The Memo Box Mini is a smart pillbox to help you take your medication on time","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/p6-90x90-c.png","classes":"post","score":""},{"type":"post","date":"February 6, 2017","permalink":"http:\/\/www.digitaltrends.com\/mobile\/google-ivyrevel-data-dress-coded-couture\/","title":"Google&#8217;s all-knowing app will design you a dress based on your daily habits","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/235360-googleivyrevel03-81b788-original-1485842984-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"February 3, 2017","permalink":"http:\/\/www.digitaltrends.com\/mobile\/top-tech-stories-02-03-2017\/","title":"Weekly Rewind: Your home tap system, pizza on Messenger, and the return of the black cab","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/wr_02_03_04-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"February 5, 2017","permalink":"http:\/\/www.digitaltrends.com\/home\/everything-that-works-with-apple-homekit\/","title":"Growing list of devices compatible with Apple\u2019s HomeKit","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/elgato-eve-header-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"February 1, 2017","permalink":"http:\/\/www.digitaltrends.com\/cars\/2018-mercedes-amg-e63-s-wagon-news-specs-pics-performance\/","title":"Mercedes&#8217; 603hp E63 S Wagon equally at home on Autobahn, at Home Depot","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/mercedes-amg-e-63-s-4matic-t-modell-2-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"February 5, 2017","permalink":"http:\/\/www.digitaltrends.com\/mobile\/best-iphone-apps\/","title":"100 awesome iPhone apps for 2017","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/best-iphone-apps-2-970x646-c-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"February 6, 2017","permalink":"http:\/\/www.digitaltrends.com\/cool-tech\/tsm-music-can-improve-your-hearing\/","title":"This music app uses a clever new technique to preserve (and improve) your hearing","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/bragi-the-headphone-review-1-2-90x90-c.jpg","classes":"post","score":""}]};</script>




		<div class="l-content-wrap">
			<article class="m-content " itemprop="articleBody" data-scope="content">
				
<div class="m-quick-take m-quick-take--left">
    <div class="title">
        Why it matters to you    </div>
            <p class="bullet">The Smart Paddle claims it helps stand-up paddlers to pick up the sport in a quarter of the time it would normally take.</p>
    </div>
<p>Stand-up paddleboarding &#8212; aka SUP &#8212; is one of the fastest growing sports in the world, drawing in millions of people on an annual basis. If <a href="http://sports.yahoo.com/news/stand-paddle-board-market-drivers-162300845.html">a recent report</a> is to be believed, it doesn&#8217;t look like that popularity is going to wane anytime soon, with growth is projected to continue beyond 2020. As with any relatively new sport, SUP continues to evolve rapidly, with new gear helping to make it easier and more accessible than ever before. That means better boards, improved paddling techniques, and, of course, more efficient paddles too, including a newly announced option that promises to be the industry&#8217;s first smart paddle.</p>
<p>At the <a href="http://www.surfexpo.com">2017 Surf Expo</a> &#8212; held in Orlando, Florida in January &#8212; <a href="http://www.quickbladepaddles.com">Quickblade</a> revealed the Smart Paddle, a new oar that comes equipped with a host of impressive technology. Using a variety of sensors and tracking features created by an Israeli startup called <a href="https://www.motionizeme.com">Motionize</a>, this paddle will have the ability to collect a wide variety of data and metrics that can be used to provide real-time feedback and virtual coaching.</p>
<p>Roei Yellin, the vice president of marketing at Motionize, tells Digital Trends &#8220;The smart paddle offers features that help paddlers paddle while staying much more balanced between strokes.&#8221; That, combined with feedback on their performance leads to improved confidence and the ability to pick up the sport at a faster rate. How much faster? Yellen says, &#8220;The smart paddle will help novice paddlers become more proficient in a quarter of the time it would take them to figure it out on their own.&#8221;</p>
<p><strong>More:</strong> <a href='http://www.digitaltrends.com/outdoors/osprey-gearkit-packs/'>Osprey&#8217;s GearKit duffel bags are your mobile base camp</a></p>
<p>We <a href='http://www.digitaltrends.com/outdoors/stand-up-paddle-sensor/'>first took a look</a> at Motionize&#8217;s technology when we covered the company&#8217;s <a href="http://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FMotionize-Paddle-Edge-Stroke-Analyzer%2Fdp%2FB01LOZHP5C%2Fref%3Dsr_1_2%3Fie%3DUTF8%26qid%3D1485987604%26sr%3D8-2%26keywords%3DMotionize%252F%253Ftag%253Ddigitren08-in-cont-20%26ascsubtag%3Doutdoors%3A1121782" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">innovative device</a>, which could be added to any SUP paddle. But this collaboration with Quickblade integrates the technology directly into the Smart Paddle itself, eliminating the need for an add-on altogether. The sensor, which connects to a smartphone via Bluetooth, is able to track the entry angle of the paddle blade, the rhythm of a paddler&#8217;s strokes, stroke efficiency, and more. It can also keep track of calories burned, as well as speed and distance traveled, with the paddler&#8217;s course being plotted on a map. That data is then analyzed by a special app for <a href="https://itunes.apple.com/app/id870115359">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.motionize.motionizeapp">Android</a> that can provide real-time feedback with tips on how to improve paddling technique.</p>
<p>It&#8217;s basically a talking paddle. It&#8217;s like having an onboard coach with you on the water,&#8221; Yellen said</p>
<div class="dt-video-container do-enforce-ratio" style="width: 100%;" data-ratio="1.7778"><div id="dt-video-container-3285602494"><iframe src="https://player.vimeo.com/video/200112435" width="100%" height="100%" frameborder="0" title="The Smart Paddle from Quickblade and Motionize" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div>
<p>The Smart Paddle is expected to go on sale in March at a price ranging from $299 to $559, depending on the specific model. Yellen said that essentially any of the Quickblade paddles can be turned into a smart paddle for an additional $30. That means no matter what your specific needs are, you can take advantage of the Motionize technology to improve your SUP skills.</p>
			</article>

			
							<div class="m-signoff"></div>
			
							
<div class="m-content-widget  outbrain">
	<div class="OUTBRAIN" data-src="http://www.digitaltrends.com/outdoors/quickblade-smart-paddle/" data-widget-id="AR_1" data-ob-template="DigitalTrends" ></div> 
</div>
			
			
			<section
	class="m-comments"
	id="comments-1121782"
	data-post-id="1121782"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="http://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fwww.digitaltrends.com%2Foutdoors%2Fquickblade-smart-paddle%2F&amp;_wpnonce=31379702dc"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>		</div>

	</div>


	

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board dtads-desktop dtads-tablet" data-type="board" ></div>		</div>
	</div>
</div>

	<div class="l-block">

		<section class="m-grid-river" data-scope="infinite-discovery">
			<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
		</section>

		<script>
			DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {

				var infinite_river = new DT.Infinite.Elements( {
					container_id: 'h-river',
					el_class:     'm-grid-river--group',
					fill_on_load: false,
					ajax_action:  'dt_infinite_discovery_ajax',
					ajax_data: {
						term: '182182',
						post: '1121782'
					}
				});

			});
		</script>

	</div>

</div>



	</div>

	<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"atf"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sticky"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["activity-trackers","fitness","outdoors","stand-up-paddling","wearables-3"],"cat":["health-fitness","mobile","outdoors"],"supports":["bt","mp","skin"],"aid":1121782};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-footer-components-0" ></div><div id="dt-dc-linked-keywords-injection-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>			<script>
			window['dt_dynamic_components'] = "{\"share-count\":[{\"name\":\"share-count\",\"args\":{\"type\":\"comment\",\"object_id\":1121782,\"taxonomy\":\"\"},\"i\":0},{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1121782,\"taxonomy\":\"\"},\"i\":1}],\"footer-components\":[{\"name\":\"footer-components\",\"args\":null,\"i\":0}],\"linked-keywords-injection\":[{\"name\":\"linked-keywords-injection\",\"args\":{\"post_id\":1121782},\"i\":0}],\"wp_admin_toolbar\":[{\"name\":\"wp_admin_toolbar\",\"args\":{\"post_id\":1121782},\"i\":0}]}";
			</script>
					<script>
			(function( $, vent ){

				vent.on( 'dt:dynamic_components:user_data_available', function( user_data ){

					dataLayer.push({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});

				} );

				vent.on( 'dt:dynamic_components:guest_ip_available', function( ip_address ){

					dataLayer.push({
						'logged_in': 0,
						'client_ip': ip_address
					});

				} );

				vent.on( 'dt:dynamic_components:user_ready', function(){

					dataLayer.push({
						'event': 'user_ready'
					});

				} );

				
			}( jQuery, DTEvent ) );
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>		<script>
			(function() {
				DTEvent.getEventPromise('dtads:adblock:done').then(function(data) {
					var val, script_el, head_el;

					val = (data.length && data[0]) ? '1' : '0';

					window._sp_ = {};
					window._sp_.config = {};
					window._sp_.config.custom_beacon_entries = [val];

					script_el       = document.createElement('script');
					script_el.type  = 'text/javascript';
					script_el.async = true;
					script_el.src   = '//d2lv4zbk7v5f93.cloudfront.net/esf.js';
					script_el.setAttribute('data-client-id', 'LgYcoykZxpElfbn');

					head_el = document.getElementsByTagName('head')[0];
					head_el.insertBefore(script_el, head_el.firstChild);
				});
			})();
		</script>
				<script type="text/javascript">
		    (function() {
		        function async_load(script_url){
		            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
		            var s = document.createElement('script'); s.src = protocol + script_url;
		            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
		        }
		        bm_website_code = '0895AF997E114BC5';
		        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
		        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
		    })();
		</script>
		
		<script type="text/template" id="t-comments">
			<section
	class="m-comments"
	id="comments-1121782"
	data-post-id="1121782"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="http://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fwww.digitaltrends.com%2Foutdoors%2Fquickblade-smart-paddle%2F&amp;_wpnonce=31379702dc"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>		</script>

		<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.digitaltrends.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='http://cdn6.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.digitaltrends.com/wp-content/plugins/sailthru/js/widget.subscribe.js?ver=3.0.5'></script>
<script type='text/javascript' src='http://cdn3.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1486492363984'></script>
<script type='text/javascript' src='http://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	<div class="l-pxl-destroyer"></div>

</body>

</html>