<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="http://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="http://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="HTC,ready player one,Steven Spielberg,Vive" />
				
		<script>
			(function() {
				var query_string, query_vars, utm_source, utm_medium, utm_term, utm_content, utm_campaign, i, l, keyval, utm_cookie;

				// check query
				query_string = window.location.search.substring(1);
				query_vars   = query_string.split('&');

				utm_source = utm_medium = utm_term = utm_content = utm_campaign = '';
				for (i = 0, l = query_vars.length; i < l; i++) {
					keyval = query_vars[i].split('=');

					if (undefined !== keyval[0] && undefined !== keyval[1]) {
						if ('utm_source' === keyval[0]) {
							utm_source = keyval[1];
						}
						else if ('utm_medium' === keyval[0]) {
							utm_medium = keyval[1];
						}
						else if ('utm_term' === keyval[0]) {
							utm_term = keyval[1];
						}
						else if ('utm_content' === keyval[0]) {
							utm_content = keyval[1];
						}
						else if ('utm_campaign' === keyval[0]) {
							utm_campaign = keyval[1];
						}
					}
				}

				if (utm_source || utm_medium || utm_term || utm_content || utm_campaign) { // try for new
					window.dt_utm_data = {
						utm_source:   utm_source,
						utm_medium:   utm_medium,
						utm_term:     utm_term,
						utm_content:  utm_content,
						utm_campaign: utm_campaign
					};

					document.cookie = 'dt_utm='+JSON.stringify(window.dt_utm_data)+'; expires=0; path=/';
				}
				else { // try for old
					utm_cookie = (result = new RegExp('(?:^|; )'+encodeURIComponent('dt_utm')+'=([^;]*)').exec(document.cookie)) ? (result[1]) : null;

					if (utm_cookie) {
						window.dt_utm_data = JSON.parse(utm_cookie);
					}
				}
			})();
		</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ready Player One Movie Will Have Multiple VR Experiences | Digital Trends</title>
<meta name="description" content="Warner Bros has partnered with HTC to create a number of VR experiences to release around the Ready Player One movie."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.digitaltrends.com/virtual-reality/ready-player-one-vr-games/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gunters, to your headsets! &#8216;Ready Player One&#8217; to get unique VR experiences" />
<meta property="og:description" content="Warner Bros has partnered with HTC to create a number of VR experiences to release around the Ready Player One movie." />
<meta property="og:url" content="http://www.digitaltrends.com/virtual-reality/ready-player-one-vr-games/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="HTC" />
<meta property="article:tag" content="ready player one" />
<meta property="article:tag" content="Steven Spielberg" />
<meta property="article:tag" content="Vive" />
<meta property="article:published_time" content="2017-03-28T06:54:01-07:00" />
<meta property="og:image" content="http://icdn2.digitaltrends.com/image/htc-vive-v2-640x0-1200x630-c.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Warner Bros has partnered with HTC to create a number of VR experiences to release around the Ready Player One movie." />
<meta name="twitter:title" content="Gunters, to your headsets! &#8216;Ready Player One&#8217; to get unique VR experiences" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="http://icdn2.digitaltrends.com/image/htc-vive-v2-640x0-510x0.jpg" />
<meta name="twitter:creator" content="@digitaltrends" />
<!-- / Yoast SEO plugin. -->

		<link rel="amphtml" href="http://www.digitaltrends.com/virtual-reality/ready-player-one-vr-games/amp/">
		<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//secure-dcr.imrworldwide.com' />
<link rel='dns-prefetch' href='//s3.enervee.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="http://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Gunters, to your headsets! &#8216;Ready Player One&#8217; to get unique VR experiences Comments Feed" href="http://www.digitaltrends.com/virtual-reality/ready-player-one-vr-games/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='enervee-css'  href='https://s3.enervee.com/cg/enervee-charge-modal.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css'  href='http://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt.css?ver=1490395326950' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.digitaltrends.com/bower_components/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://content.jwplatform.com/libraries/ERPbx32c.js?ver=ERPbx32c'></script>
<script type='text/javascript' src='http://cdn2.digitaltrends.com/wp-content/mu-plugins/dt-videos/assets/scripts/dtvideos.js?ver=1490713572'></script>
<script type='text/javascript' src='http://secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js?ver=1490395326950'></script>
<script type='text/javascript' src='http://cdn2.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-head.min.js?ver=1490395326950'></script>
<script type='text/javascript' src='https://s3.enervee.com/cg/enervee-charge-v4.js?ver=4.7.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.digitaltrends.com/?p=1154292' />
<meta name="news_keywords" content="VR, Wad Watts, Ready Player One, Spielberg, Ernest Kline, News, Viveport, HTC"><meta name="framework" content="Alkivia Framework 0.8" />

			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-03-28 06:54:01" />
<meta name="sailthru.title" content="Gunters, to your headsets! &#8216;Ready Player One&#8217; to get unique VR experiences" />
<meta name="sailthru.tags" content="HTC, Steven Spielberg, Vive, Jon Martindale, Gaming, Movies &amp; TV, Virtual Reality" />
<meta name="sailthru.author" content="Jon Martindale" />
<meta name="sailthru.description" content="Warner Bros and HTC have teamed up to create several virtual reality experiences based around the Ready Player One movie. They will release before and after the film, helping to expand its universe in the virtual medium." />
<meta name="sailthru.image.full" content="http://icdn3.digitaltrends.com/image/htc-vive-v2-640x0-640x426.jpg" />
<meta name="sailthru.image.thumb" content="http://icdn4.digitaltrends.com/image/htc-vive-v2-640x0-50x50.jpg" />
<meta name="sailthru.image.ratio_3_2" content="http://icdn5.digitaltrends.com/image/htc-vive-v2-640x0-600x400-c.jpg" />
<meta name="sailthru.image.ratio_4_3" content="http://icdn6.digitaltrends.com/image/htc-vive-v2-640x0-480x360-c.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "http://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'http://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"DT Newsletter","dt-deals-newsletter":"DT Deals Newsletter"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"site-head":{"back_to_menu":"Back to Menu","current_article":"Now Reading","digital_trends":"Digital Trends","menu":"Menu","popular_categories":"Popular Categories","search":"Search","search_phrase":"What can we help you find?","share":"Share","shop_cta":"Buy Now"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

			
			<script>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</script>

																						<link rel="alternate" hreflang="x-default" href="http://www.digitaltrends.com/virtual-reality/ready-player-one-vr-games/" />
																											<meta property="fb:app_id" content="61377565444"/>
		<meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
		<script>
		function onJWPlayerEvent( event, player, event_args ){
			DTEvent.trigger( 'jwplayer:' + event, player, event_args );
		}
		</script>
				<script>

			DTEvent.on('jwplayer:onFirstFrame', function(_player) {

				var container_id = _player.id;

				//Do not track views for sticky related video
				if ( container_id != 'dt-sticky-video-container' ){
					var item = _player.getPlaylistItem(_player.getPlaylistIndex());

					if(item) {
						var req = $.ajax({
							url: ajaxurl + '?action=dt_video_view_tracker_ajax',
							cache: false,
							type: 'POST',
							data: {
								media_id: item.mediaid,
								provider: 'jwplayer'
							}
						}).done(function(res){

							if (res.status == 'OK' ){
								DT.Logger.log(res.message);

							}
							if (res.status == 'ERROR') {
								DT.Logger.log(res.message);
							}

						})
						.fail(function() {
							DT.Logger.log('DTV: Tracking request failed');
						});
					}
					else {
						DT.Logger.log('DTV: No attachment id to track.');
					}

				}

			});

		</script>
		<script>window.dtv_jwplayer_advertising = {client: "googima", tag: "http://pubads.g.doubleclick.net/gampad/ads?sz=970x556&iu=/5611/dtmn.video/dt_ros&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fwww.digitaltrends.com&correlator=__random-number__&cmsid=2860&vid=__item-mediaid__&cust_params=tags%3Dhtc%2Cready-player-one%2Csteven-spielberg%2Cvive%26cat%3Dgaming%2Cmovies%2Cvirtual-reality%2Ctrending%26supports%3Dbt%2Cmp%2Cskin%26aid%3D1154292", schedule: '', admessage: '', companiondiv: [], skipoffset: null};</script>		<script>

			dataLayer = [{
															'ajax_url': 'http://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'post_id': '1154292',
																				'post_title': 'Gunters, to your headsets! &#8216;Ready Player One&#8217; to get unique VR experiences',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Jon Martindale',
																				'publish_date': '1490659200',
																				'publish_date_by_day': '20170328',
																				'word_count': '338',
																				'header_media_type': 'image',
																				'category': ['gaming','movies','virtual-reality'],
																				'post_tag': ['htc','ready-player-one','steven-spielberg','vive'],
																				'post_format': [''],
																				'primary_category': 'virtual-reality',
																				'primary_category_name': 'Virtual Reality',
																				'primary_category_url': 'http://www.digitaltrends.com/virtual-reality/',
																				'categories': 'gaming,movies,virtual-reality',
																				'article_type': 'news',
												}];

		</script>
		
		<script>
			(function() {
				var m, o, p, r, f;

				m = ['ua', 'direct'];
				o = '';
				p = '';

				r = new RegExp('[\\?&]dtpersona=([a-zA-Z0-9_-]{1,50})').exec(window.location.search);
				f = (r) ? decodeURIComponent(r[1]) : '';

				if (window.localStorage) {
					o = p = window.localStorage.getItem('dt_persona') || '';
				}

				(function() {
					var u, i;

					if (window.dt_utm_data) {
						u = [{k: 'medium', v: 'cpc', p: 'ua'}];
						i = u.length;
						while(i--) {
							if (u[i].v === dt_utm_data['utm_'+u[i].k]) {
								p = u[i].p;
								return;
							}
						}
					}

					if (window.dataLayer && window.dataLayer[0]) {
						if ( ! document.referrer && 'front' === window.dataLayer[0].page_type) {
							p = 'direct';
							return;
						}
					}
				})();

				if (m.indexOf(p) < m.indexOf(o)) {
					p = o;
				}

				if (window.localStorage) {
					window.localStorage.setItem('dt_persona', p);
				}

				if (f && m.indexOf(f) > -1) {
					o = p = f;
				}

				window.dt_persona = p;

				if (window.dataLayer) {
					window.dataLayer.push({persona: p});
				}

				DTEvent.promise('dt:persona:ready', p, o);
			})();
		</script>

		
		<script>
			if (window.dataLayer && window.dt_utm_data) {
				dataLayer.push(dt_utm_data);
			}
		</script>

		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1154292 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1154292 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1154292 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1154292 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1154292 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1154292" data-post-type="post" data-primary-category="180251" >
<!--<![endif]-->

	
		<script>
			(function() {
				DTEvent.getEventPromise('dt:persona:ready').then(function() {
					document.body.className += ' persona-'+(window.dt_persona || 'none');
				});
			})();
		</script>

				<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		



<header class="m-bartender h-bartender" data-scope="bartender">

	<!--googleoff: all-->

		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>

	<!--googleon: all-->

	<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-essential="1">
		<div class="m-site-head--inner">
			<div class="m-site-head--brand">
				<a href="http://www.digitaltrends.com">
					<span class="label">Digital Trends</span>
				</a>
			</div>
		</div>
	</section>

</header>


<script type="text/template" id="t-paragon-alpha">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-ab7de1ca4d alpha">
			<div class="inner">
				<div class="content">
					<div class="line a">
						Enjoy this <strong>ad free</strong> visit to<br>
						Digital Trends, courtesy of...
					</div>
					<div class="line b"></div>
				</div>

				<div class="continue">
					<div class="line a">Scroll to continue</div>
					<div class="line b">Enjoy</div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-beta">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-ab7de1ca4d beta">
			<div class="inner">
				<div class="content">
					<div class="line a">
						<strong>No&nbsp;Ads</strong>, <strong>No&nbsp;Interruptions.</strong> Courtesy&nbsp;of...
					</div>

					<div class="line b"></div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-overlay">
	<div class="dt-paragon_overlay-ab7de1ca4d">
		<p>We noticed you are using an <strong>ad blocker</strong>. We understand that you may have many reasons for blocking our advertisers. At the same time, we need to keep the lights on here, so we can keep bringing you great content. This promotional consideration by <strong>Microsoft</strong> allows us to avoid tactics that we aren't totally comfortable with, like blocking our content.</p>

		<p>Here are some other ways you can <strong>support</strong> Digital&nbsp;Trends <strong>without disabling your ad blocker</strong>:</p>

		<ul>
			<li>Patronize the <a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow">DT Shop</a>.</li>
			<li>Visit our <a href="http://www.digitaltrends.com/deals/" target="_blank">Deals</a> page.</li>
			<li>Share our content on your <a href="https://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">favorite</a> <a href="https://twitter.com/digitaltrends" target="_blank" rel="nofollow">social</a> <a href="https://www.instagram.com/digitaltrends/" target="_blank" rel="nofollow">network</a>.</li>
			<li>Use <a href="https://www.google.com/contributor/welcome/" target="_blank" rel="nofollow">Google Contributer</a> to see less ads.</li>
		</ul>

		<p>Enjoy your <strong>ad free</strong> visit to Digital&nbsp;Trends without further interruption. Thanks!</p>
	</div>
</script>


<script>
	window.dt_paragon = 'ab7de1ca4d';
</script>


<div class="l-main-container">

<div class="l-page "  data-dtads-inject="1" data-trending="1"itemscope itemtype="http://schema.org/Article" data-post-id="1154292" data-post-url="http://www.digitaltrends.com/virtual-reality/ready-player-one-vr-games/">

	
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>

	

	<div class="l-block  ">

		
			<header class="m-title-block">

				<div class="crumbs" data-scope="breadcrumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.digitaltrends.com/virtual-reality/" rel="v:url" property="v:title">Virtual Reality</a> <em>&gt;</em> <span class="breadcrumb_last">Gunters, to your headsets! &#8216;Ready Player&hellip;</span></span></span></span>				</div>

				<h1 class="title" itemprop="name">
					Gunters, to your headsets! &#8216;Ready Player One&#8217; to get unique VR experiences				</h1>

				
				<div class="byline">
					<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="http://www.digitaltrends.com/users/jonmartindale/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Jon Martindale</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<span itemprop="datePublished" content="2017-03-28 6:54 AM" class="date dtreviewed">
		<span class="value-title" title="2017-03-28 6:54 AM">
			<time datetime="2017-03-28T06:54:01+00:00 6:54 AM" pubdate>
			March 28, 2017 6:54 AM</time>
		</span>
	</span>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>				</div>

			</header>

		
		
	

	<div class="m-header-media image" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

															<div class="key-item comment is-empty h-share-count h-show-comments">
							<a href="#comments-1154292">
								<span id="dt-dc-share-count-0" class="count h-count"></span>							</a>
						</div>
									

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-1" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2017/03/rpo.jpg" rel="post">
					<img width="640" src="http://icdn2.digitaltrends.com/image/rpo-640x0.jpg" class="attachment-dt_header_media size-dt_header_media wp-image-1154304" alt="ready player one vr games rpo" />				</a>

				
				<div class='m-image-credit' data-image-id='1154304' ><a href="http://www.deviantart.com/art/Ready-Player-One-Lich-King-Challenges-Wade-525583168">jdelgado/Deviantart</a></div>
					
		
	</div>


	

		<aside class="l-sidebar h-smart-sidebar" data-uid="1154292" data-scope="sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

	

<div class="m-newsletter-widget  h-register-newsletter">

	<div class="line-1">Don't Fall Behind</div>

	<div class="line-2">Stay current with a recap of today's <strong>Tech News</strong> from <em>Digital&nbsp;Trends</em></div>


	<div class="message h-message"></div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-widget">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>


	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>	</div>

</aside>


<script type="text/template" id="t-discovery">
	<div class="m-discovery" data-scope="sidebar-discovery">
		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-discovery-item">
	<div class="item <%- classes %>">
		<% if ( thumb ) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<img src="<%- thumb %>" alt="" />
				</a>
			</div>
		<% } %>

		<div class="meta">
			<div class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</div>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<span class="stars">
						<%= DT.stars_html( score ) %>
					</span>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-zerg-aside">
	<div class="m-aside-content-widget">
		
<div id="zergnet-widget-40845" class="h-zerg-placeholder" data-dt-loc="content" data-id="40845" data-dt-refresh="0" data-dt-loc=aside"></div>
	</div>
</script>

<script type="text/template" id="t-fark-aside">
	<div class="m-aside-content-widget">
		<div id="unit_86356"><a href="http://fark.com/">News from Fark</a></div>	</div>
</script>

<script type="text/template" id="t-outbrain-aside">
	<div class="m-aside-content-widget">
		<div class="OUTBRAIN h-outbrain-placeholder h-outbrain-sidebar-placeholder" data-dt-loc="sidebar" data-src="http://www.digitaltrends.com/virtual-reality/ready-player-one-vr-games/" data-widget-id="SB_2" data-ob-template="Digital Trends"></div>
	</div>
</script>

<script>
	dt_smartsidebar_data_1154292 = {"items":[{"type":"post","date":"March 27, 2017","permalink":"http:\/\/www.digitaltrends.com\/virtual-reality\/htc-vive-tracker\/","title":"Developers can now buy an HTC Vive tracker for $100","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/htc-vive-tracker-hands-on-0001-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 22, 2017","permalink":"http:\/\/www.digitaltrends.com\/gaming\/fallout-4-vr-e3-2017\/","title":"VR version of &#8216;Fallout 4&#8217; will be playable on the show floor at E3 2017","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/fallout-4-hi-res-textures-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 21, 2017","permalink":"http:\/\/www.digitaltrends.com\/movies\/ncaa-march-madness-virtual-reality-cbs-tnt-tbs-trutv-news\/","title":"You can watch six of the remaining March Madness games in VR, for a price","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/vr-3-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 21, 2017","permalink":"http:\/\/www.digitaltrends.com\/virtual-reality\/ar-vr-idc-report\/","title":"Reality-bending headset shipments could reach 100 million by 2021","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/hololens-terminator-hud-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 23, 2017","permalink":"http:\/\/www.digitaltrends.com\/mobile\/trends-with-benefits-samsung-galaxy-s8-bixby-virtual-assistant\/","title":"Trends with Benefits: Samsung&#8217;s Bixby is next level AI, Apple looks to merge iPhone and&hellip;","thumb":"http:\/\/icdn6.digitaltrends.com\/image\/twb-full-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 23, 2017","permalink":"http:\/\/www.digitaltrends.com\/cool-tech\/virtual-reality-social-anxiety-stutter\/","title":"VR system can help treat people with social anxiety and speech disorders","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/gareth-headset-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 24, 2017","permalink":"http:\/\/www.digitaltrends.com\/virtual-reality\/quark-vr-video-teaser\/","title":"Quark VR releases video teaser for wireless HTC Vive kit","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/quark-vr-demo-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 21, 2017","permalink":"http:\/\/www.digitaltrends.com\/gaming\/how-ccp-games-went-from-making-a-space-shooter-to-vr-sports\/","title":"From Eve to Sparc: Why CCP Games is making its own VR sport","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/sparc-ccp-games-interview-3-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"March 23, 2017","permalink":"http:\/\/www.digitaltrends.com\/home-theater\/vudu-mobile-disc-to-digital-launch\/","title":"Vudu&#8217;s updated mobile app now lets you convert your discs to digital movies","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/xmen-days-of-future-past-wolverine-bullets-90x90-c.jpg","classes":"post","score":""}]};</script>



		<div class="l-content-wrap">
			

<div class="m-newsletter-minimal  h-register-newsletter">

	<div class="line-1 h-message">Get today's popular <strong>Digital&nbsp;Trends</strong> articles in your inbox:</div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-above-content">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>

			<article class="m-content " itemprop="articleBody" data-scope="content">
				
<div class="m-quick-take m-quick-take--left">
    <div class="title">
        Why it matters to you    </div>
            <p class="bullet">VR fans or those who have already read Ready Player One, will have a lot of fun exploring Oasis and Wade Watt's future world.</p>
    </div>
<p>It&#8217;s time to don your headset and gloves and brush up on your Joust skills, as Ernest Cline&#8217;s <em>Ready Player One</em> is edging every closer to release. To celebrate the upcoming year&#8217;s lead-in to its debut, Warner Bros and HTC have partnered to create a number of unique virtual reality companion experiences for the hotly anticipated film.</p>
<p><em>Ready Player One</em> is a story that takes place almost exclusively within the bounds of virtual reality game <em>Oasis</em>. When it was finally announced that Warner Bros and famed director Steven Spielberg would be making a movie based on the original novel, many expected that some form of virtual reality experience would be released alongside it.</p>
<p>They weren&#8217;t wrong, but according to the latest release from Warner and HTC, we can expect several pre- and post-release VR experiences based around Wade Watts and his fellow egg hunters, or Gunters as they&#8217;re known in the book.</p>
<p><strong>More: </strong><a href='http://www.digitaltrends.com/virtual-reality/htc-vive-port-vive-tracker-ces-2017/'>There&#8217;s no HTC Vive 2 (yet), but a wireless upgrade and new peripherals are incoming</a></p>
<p>Although we don&#8217;t know exactly what these experiences will involve, we do know that they will be delivered through HTC&#8217;s Viveport platform. We&#8217;re also told that the games and experiences will be distributed &#8220;globally across all VR in-home platforms, from high-end PC-based VR systems to mobile solutions.&#8221;</p>
<p>That means Rift and Vive compatibility, but it could also hint at HTC&#8217;s future plans for a mobile VR solution of its own.</p>
<p>The <em>Ready Player One</em> movie is slated for release on March 30, 2018, so we still have some time to wait before the movie itself becomes available. It seems from the wording of both Warner Bros. and HTC staffers, though, that we&#8217;ll get to experience part of Ready Player One in virtual reality before it arrives.</p>
<p>How hyped are you guys to do some egg hunting of your own? We&#8217;re just hoping we get to play out some key movie scenes from Ferris Bueller <em>as</em> Wade Watts.</p>
			</article>

			
							<div class="m-signoff"></div>
			
			
<div class="m-content-widget  zerg">
	
<div id="zergnet-widget-41681" class="h-zerg-placeholder" data-dt-loc="content" data-id="41681" data-dt-refresh="0" ></div>
</div>
<section
	class="m-comments"
	id="comments-1154292"
	data-post-id="1154292"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="http://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fwww.digitaltrends.com%2Fvirtual-reality%2Fready-player-one-vr-games%2F&amp;_wpnonce=5bd48bb4af"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>
		</div>

	</div>


	

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board dtads-desktop dtads-tablet" data-type="board" ></div>		</div>
	</div>
</div>

	<div class="l-block">

		<section class="m-grid-river" data-scope="infinite-discovery">
			<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
		</section>

		<script>
			DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {

				var infinite_river = new DT.Infinite.Elements( {
					container_id: 'h-river',
					el_class:     'm-grid-river--group',
					fill_on_load: false,
					ajax_action:  'dt_infinite_discovery_ajax',
					ajax_data: {
						term: '180251',
						post: '1154292'
					}
				});

			});
		</script>

	</div>

</div>



	</div>

	<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"atf"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sticky"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["htc","ready-player-one","steven-spielberg","vive"],"cat":["gaming","movies","virtual-reality","trending"],"supports":["bt","mp","skin"],"aid":1154292};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-footer-components-0" ></div><div id="dt-dc-linked-keywords-injection-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>			<script>
			window['dt_dynamic_components'] = "{\"share-count\":[{\"name\":\"share-count\",\"args\":{\"type\":\"comment\",\"object_id\":1154292,\"taxonomy\":\"\"},\"i\":0},{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1154292,\"taxonomy\":\"\"},\"i\":1}],\"footer-components\":[{\"name\":\"footer-components\",\"args\":null,\"i\":0}],\"linked-keywords-injection\":[{\"name\":\"linked-keywords-injection\",\"args\":{\"post_id\":1154292},\"i\":0}],\"wp_admin_toolbar\":[{\"name\":\"wp_admin_toolbar\",\"args\":{\"post_id\":1154292},\"i\":0}]}";
			</script>
					<script>
			(function( $, vent ){

				vent.on( 'dt:dynamic_components:user_data_available', function( user_data ){

					dataLayer.push({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});

				} );

				vent.on( 'dt:dynamic_components:guest_ip_available', function( ip_address ){

					dataLayer.push({
						'logged_in': 0,
						'client_ip': ip_address
					});

				} );

				vent.on( 'dt:dynamic_components:user_ready', function(){

					dataLayer.push({
						'event': 'user_ready'
					});

				} );

				
			}( jQuery, DTEvent ) );
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>		<script>
			(function() {
				DTEvent.getEventPromise('dtads:adblock:done').then(function(data) {
					var val, script_el, head_el;

					val = (data.length && data[0]) ? '1' : '0';

					window._sp_ = {};
					window._sp_.config = {};
					window._sp_.config.custom_beacon_entries = [val];

					script_el       = document.createElement('script');
					script_el.type  = 'text/javascript';
					script_el.async = true;
					script_el.src   = '//d2lv4zbk7v5f93.cloudfront.net/esf.js';
					script_el.setAttribute('data-client-id', 'LgYcoykZxpElfbn');

					head_el = document.getElementsByTagName('head')[0];
					head_el.insertBefore(script_el, head_el.firstChild);
				});
			})();
		</script>
				<script type="text/javascript">
		    (function() {
		        function async_load(script_url){
		            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
		            var s = document.createElement('script'); s.src = protocol + script_url;
		            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
		        }
		        bm_website_code = '0895AF997E114BC5';
		        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
		        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
		    })();
		</script>
		
		<script type="text/template" id="t-comments">
			<section
	class="m-comments"
	id="comments-1154292"
	data-post-id="1154292"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="http://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fwww.digitaltrends.com%2Fvirtual-reality%2Fready-player-one-vr-games%2F&amp;_wpnonce=5bd48bb4af"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>		</script>

		<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.digitaltrends.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='http://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.digitaltrends.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=3.0.5'></script>
<script type='text/javascript' src='http://cdn3.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1490395326950'></script>
<script type='text/javascript' src='http://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

	<div class="l-pxl-destroyer"></div>

</body>

</html>