<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="tags" content="electric car charging,electric cars,Electrify America,San Francisco,self-driving cars" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Electrify America Announces Robotic Charging Site for Self-Driving Cars | Digital Trends</title>
<meta name="description" content="Electrify America and charging company Stable Auto will build a pilot site in San Francisco to test charging technology for self-driving cars. Robotic arms will connect charging cables to cars. If things work out, Electrify America could scale up the technology to other charging sites."/>
<link rel="canonical" href="https://www.digitaltrends.com/cars/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Electrify America Announces Robotic Charging Site for Self-Driving Cars | Digital Trends" />
<meta property="og:description" content="Electrify America and charging company Stable Auto will build a pilot site in San Francisco to test charging technology for self-driving cars. Robotic arms will connect charging cables to cars. If things work out, Electrify America could scale up the technology to other charging sites." />
<meta property="og:url" content="https://www.digitaltrends.com/cars/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/stephen.edelstein" />
<meta property="article:tag" content="electric car charging" />
<meta property="article:tag" content="electric cars" />
<meta property="article:tag" content="Electrify America" />
<meta property="article:tag" content="San Francisco" />
<meta property="article:tag" content="self-driving cars" />
<meta property="article:section" content="Cars" />
<meta property="article:published_time" content="2019-08-01T09:43:02-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Electrify America and charging company Stable Auto will build a pilot site in San Francisco to test charging technology for self-driving cars. Robotic arms will connect charging cables to cars. If things work out, Electrify America could scale up the technology to other charging sites." />
<meta name="twitter:title" content="Electrify America Announces Robotic Charging Site for Self-Driving Cars | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335-510x0.jpg" />
<meta name="twitter:creator" content="@SAEdelstein" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn6.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Electrify America will build a robotic charging facility for self-driving cars Comments Feed" href="https://www.digitaltrends.com/cars/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars/" />
<link rel='stylesheet' id='dt-legacy-single-head-css'  href='https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-legacy-single-head.css?ver=1564001074442' type='text/css' media='all' />
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2368424' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
						<!-- DT Variables (digitaltrends-2013/functions.php) -->
			<script type="text/javascript">
				var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
			<!-- End DT Variables -->
		
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement( 'script' );
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"dt-affiliate":{"buy_now":"Buy Now"},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"dt-stardust-membership":{"login":"Login","logout":"Logout","signup":"Sign Up","checkout":"Checkout","profile":"Profile","email_address":"Email Address","password":"Password","membership_plan":"Membership Plan","change_password":"Change Password","upgrade_plan":"Upgrade Plan","cancel_plan":"Cancel Subscription","standard_plan_label":"Standard","premium_plan_label":"Premium"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/cars\/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars\/"},"datePublished":"August 1, 2019","dateModified":"August 1, 2019","articleSection":"Cars","author":{"@type":"Person","name":"Stephen Edelstein"},"creator":{"@type":"Thing","name":"Stephen Edelstein"},"headline":"Electrify America will build a robotic charging facility for self-driving cars","url":"https:\/\/www.digitaltrends.com\/cars\/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335.jpg","width":1500,"height":1000},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["electric car charging","electric cars","Electrify America","San Francisco","self-driving cars"]}</script>		<meta name="apple-itunes-app" content="app-id=500266645, affiliate-data=11lnN7">
	<meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.digitaltrends.com/cars/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars/?amp">		<script>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</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-2368424 single-format-standard dt-body dt-single"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-2368424 single-format-standard dt-body dt-single"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-2368424 single-format-standard dt-body dt-single"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-2368424 single-format-standard dt-body dt-single"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-2368424 single-format-standard dt-body dt-single"  data-post-id="2368424" data-post-type="post" data-primary-category="173913" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page"></div>
<div class="m-pint h-pint m-pint--atn" data-type="static">
	<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
	<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
</div>


	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
					<div class="m-site-head--brand h-site-head-brand">
				<a href="https://www.digitaltrends.com">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231 45" width="231" height="45" alt="Digital Trends">
	<path fill="#fff" d="M56.9,17.42v9.9h2.87c3.06,0,5.05-2.06,5.05-4.91v-0.04c0-2.85-2-4.95-5.05-4.95L56.9,17.42L56.9,17.42z M54.34,15.09h5.43c4.57,0,7.73,3.14,7.73,7.24v0.04c0,4.1-3.16,7.28-7.73,7.28h-5.43V15.09z"/>
	<path fill="#fff" d="M70.75,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M76.55,22.41v-0.04c0-4.08,3.12-7.53,7.51-7.53c2.54,0,4.1,0.71,5.59,1.98l-1.62,1.93 c-1.12-0.94-2.22-1.54-4.08-1.54c-2.68,0-4.72,2.33-4.72,5.11v0.04c0,2.99,1.98,5.2,4.95,5.2c1.37,0,2.62-0.44,3.51-1.1v-2.7h-3.72 v-2.25h6.2v6.11c-1.43,1.23-3.49,2.27-6.07,2.27C79.54,29.9,76.55,26.65,76.55,22.41z"/>
	<path fill="#fff" d="M93.64,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M103.64,17.46H99v-2.37h11.83v2.37h-4.64v12.18h-2.56V17.46H103.64z"/>
	<path fill="#fff" d="M120.46,23.87l-2.52-5.82l-2.49,5.82H120.46z M116.8,14.99h2.37l6.4,14.66h-2.7l-1.48-3.51h-6.88l-1.5,3.51 h-2.62L116.8,14.99z"/>
	<path fill="#fff" d="M128.07,15.09h2.56v12.23h7.65v2.33h-10.21V15.09z"/>
	<polygon fill="#fff" points="147.2,18.41 142.83,18.41 142.83,15.09 155.32,15.09 155.32,18.41 150.93,18.41 150.93,29.65  147.2,29.65"/>
	<path fill="#fff" d="M164.07,22.11c1.43,0,2.27-0.73,2.27-1.85v-0.04c0-1.24-0.89-1.87-2.31-1.87h-2.86v3.76H164.07z M157.45,15.09 h6.8c2.08,0,3.58,0.56,4.55,1.53c0.84,0.84,1.27,1.96,1.27,3.37v0.04c0,2.28-1.22,3.76-3.04,4.5l3.5,5.12h-4.3l-3-4.5h-2.06v4.5 h-3.72L157.45,15.09L157.45,15.09z"/>
	<polygon fill="#fff" points="172.55,15.09 183.98,15.09 183.98,18.29 176.24,18.29 176.24,20.79 183.18,20.79 183.18,23.85  176.24,23.85 176.24,26.44 184.09,26.44 184.09,29.65 172.55,29.65"/>
	<polygon fill="#fff" points="186.57,15.09 190.03,15.09 196.33,23.26 196.33,15.09 200.01,15.09 200.01,29.65 196.79,29.65  190.25,21.19 190.25,29.65 186.57,29.65"/>
	<path fill="#fff" d="M206.77,18.4v7.93h1.95c2.5,0,4.17-1.49,4.17-3.93v-0.04c0-2.42-1.66-3.96-4.17-3.96H206.77z M203.05,15.09 h5.65c4.95,0,8.02,3.05,8.02,7.21v0.04c0,4.16-3.1,7.3-8.07,7.3h-5.6V15.09z"/>
	<path fill="#fff" d="M217.94,27.5l2.11-2.53c1.4,1.12,2.9,1.76,4.58,1.76c1.18,0,1.84-0.43,1.84-1.14v-0.04 c0-0.69-0.48-1.05-2.65-1.58c-3.03-0.74-5.24-1.57-5.24-4.52v-0.04c0-2.68,2.13-4.56,5.43-4.56c2.34,0,4.23,0.67,5.77,1.9 l-1.88,2.68c-1.32-0.93-2.7-1.43-3.97-1.43c-1.07,0-1.61,0.46-1.61,1.06v0.04c0,0.78,0.54,1.08,2.76,1.6 c3.19,0.75,5.11,1.82,5.11,4.47v0.04c0,2.94-2.29,4.66-5.68,4.66C222.08,29.88,219.73,29.09,217.94,27.5z"/>
	<rect x="0.11" y="0.11" fill="#fff" width="44.78" height="44.77"/>
	<path fill="#0094e5" d="M0,0v45h45V0H0z M8.44,26.44h5.62v4.5H8.44V26.44z M18.56,36.56H8.44v-4.5h10.12V36.56z M36.56,25.31H25.31 v11.25h-5.62V25.31H8.44v-5.62h11.25l0,0l0,0V8.44h5.62v11.25h11.25V25.31z"/>
</svg>
				</a>
			</div>
		
					<script>
				(function(DTEvent) {
					DTEvent.getEventPromise('dt:live:ready')
						.then(function(data) {
							var liveVideoId = data[0];
							if (liveVideoId) {
								document.querySelector('.h-site-head-brand').insertAdjacentHTML(
									'afterend',
									'<div class="m-on-air"><a href="https://www.digitaltrends.com/live/">On Air</a></div>'
								);
							}
						})
						.catch(function(err) {
							DTLogger.error(err);
						});
				}(DTEvent, DTLogger));
			</script>
		
					<nav class="m-site-head--nav h-site-head-nav">
				<ul role="menubar">
											<li class="h-member-sign-up h-item" data-key="1" role="presentation">
															<a href="https://www.digitaltrends.com/memberships/" target=""  tabindex="-1" role="menuitem" title="">
									Sign Up								</a>
													</li>
											<li class="h-member-login h-item" data-key="2" role="presentation">
															<a href="https://www.digitaltrends.com/login/" target=""  tabindex="0" role="menuitem" title="">
									Login								</a>
													</li>
											<li class="h-more-item parent h-parent h-item" data-key="3" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
									More								</button>
													</li>
											<li class="parent h-parent h-item" data-key="4" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
									Product Reviews								</button>
													</li>
											<li class="parent h-parent h-item" data-key="5" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
									News								</button>
													</li>
											<li class="parent h-parent h-item" data-key="6" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
									Videos								</button>
													</li>
											<li class="parent h-parent h-item" data-key="7" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-7" aria-expanded="false" aria-haspopup="true" title="">
									Features								</button>
													</li>
											<li class="parent h-parent h-item" data-key="8" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-8" aria-expanded="false" aria-haspopup="true" title="">
									Best Products								</button>
													</li>
											<li class="h-item" data-key="9" role="presentation">
															<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
									How To								</a>
													</li>
											<li class="h-item" data-key="10" role="presentation">
															<a href="https://downloads.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Downloads								</a>
													</li>
											<li class="h-item" data-key="11" role="presentation">
															<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Español								</a>
													</li>
											<li class="h-member-profile h-item" data-key="12" role="presentation">
															<a href="https://www.digitaltrends.com/profile/" target=""  tabindex="-1" role="menuitem" title="">
									Profile								</a>
													</li>
											<li class="h-member-logout h-item" data-key="13" role="presentation">
															<a href="" target=""  tabindex="-1" role="menuitem" title="">
									Logout								</a>
													</li>
									</ul>
			</nav>

			<button class="m-site-head--profile h-site-head-profile is-hidden" aria-controls="dt-site-head-drawer-13" aria-expanded="false" aria-haspopup="true">
				<span class="label">Profile</span>
			</button>

			<button class="m-site-head--burger h-site-head-burger">
				<span class="inner">
					<span class="icon icon-a"><span></span><span></span><span></span></span>
					<span class="icon icon-b"><span></span><span></span><span></span></span>
					<span class="label">Menu</span>
				</span>
			</button>

			<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-13" aria-expanded="false" aria-haspopup="true">
				<span class="label">Search</span>
			</button>

			<button class="m-site-head--back h-site-head-back" aria-hidden="true">
				<span class="label">Back to Menu</span>
			</button>

			<div class="m-site-head--drawer h-site-head-drawer">
															<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div id="dt-site-head-drawer-3" class="inner count-3 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										More									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
													Tech for Change												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
													Awards We Offer												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://downloads.digitaltrends.com/" target=""  tabindex="-1" role="menuitem" title="">
													Downloads												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
													Giveaways												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													DT Español												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													The Manual												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
													Send Us Your News Tip												</a>
											</li>
																			</ul>
								</section>
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-2" class="title">
										Who We Are									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
													About Us												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://boards.greenhouse.io/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Careers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
													Privacy Policy												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
													Terms of Use												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
													Contact Us												</a>
											</li>
																			</ul>
								</section>
															<section class="social h-item">
									<h3 id="dt-site-head-drawer-list-3" class="title">
										Social									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																					<li class="linkedin h-item" role="presentation">
												<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													LinkedIn												</a>
											</li>
																					<li class="pinterest h-item" role="presentation">
												<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Pinterest												</a>
											</li>
																					<li class="youtube h-item" role="presentation">
												<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													YouTube												</a>
											</li>
																					<li class="rss h-item" role="presentation">
												<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
													RSS Home												</a>
											</li>
																					<li class="mail h-item" role="presentation">
												<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
													Newsletter												</a>
											</li>
																					<li class="facebook h-item" role="presentation">
												<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Facebook												</a>
											</li>
																					<li class="twitter h-item" role="presentation">
												<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Twitter												</a>
											</li>
																					<li class="instagram h-item" role="presentation">
												<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Instagram												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Categories									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Phones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													TVs												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Laptops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Cars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Games												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Headphones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Cameras												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Desktops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Smart Home												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Appliances												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/smartwatch-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Smartwatches												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Printers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Soundbars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Streaming Devices												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Monitors												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													More Product Reviews												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Topics									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
													Mobile												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
													Home Theater												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
													Computing												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
													Gaming												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
													Cars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
													Photography												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
													Smart Home												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
													Movies &amp; TV												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
													Music												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
													Emerging Tech												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/5g/" target=""  tabindex="-1" role="menuitem" title="">
													5G												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
													Small Business												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
													Social Media												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
													Virtual Reality												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
													Wearables												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
													Apple												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
													More News												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Original Series									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/live/" target=""  tabindex="-1" role="menuitem" title="">
													Digital Trends Live												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
													Trends with Benefits												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
													Between the Streams												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1%20" target=""  tabindex="-1" role="menuitem" title="">
													Desk Envy												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/jargon/" target=""  tabindex="-1" role="menuitem" title="">
													Jargon												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													Tech for Less												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													The Deets												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/behind-the-wheel/" target=""  tabindex="-1" role="menuitem" title="">
													Behind the Wheel												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
													Innovators: Something amazing												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													Hands-On												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													Vs.												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
													More Videos												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-7" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Original Series									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/women-with-byte/" target=""  tabindex="-1" role="menuitem" title="">
													Women With Byte												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
													Tech for Change												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
													Innovators												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
													Backlog												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
													(in)Secure												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
													Smart Cities												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
													Road Rave												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/troubleshooting-earth/" target=""  tabindex="-1" role="menuitem" title="">
													Troubleshooting Earth												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
													More Features												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-8" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Best of Everything									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
													TVs												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
													Smartphones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
													Laptops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
													Desktops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
													Headphones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
													Soundbars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
													Cameras												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
													Drones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
													Streaming Devices												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
													3D Printers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
													Monitors												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
													Home Security Systems												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
													Printers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target=""  tabindex="-1" role="menuitem" title="">
													Game Consoles												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
													Playstation 4 Games												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
													Xbox One Games												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
													More Best Products												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
									
				<div id="dt-site-head-drawer-13" class="inner h-site-head-inner-drawer">
					<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
						<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
						<input type='submit' value="Search">
					</form>
				</div>

				<div id="dt-site-head-drawer-profile" class="inner h-site-head-inner-drawer">
					<section>
						<ul role="menu" aria-labelledby="dt-site-head-drawer-list-profile">

						</ul>
					</section>
				</div>
			</div>
			</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard "  data-trending="1"itemid="https://www.digitaltrends.com/cars/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars/" data-post-id="2368424" data-post-url="https://www.digitaltrends.com/cars/electrify-america-and-stable-auto-robotic-charging-stations-for-self-driving-cars/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/cars/" rel="v:url" property="v:title">Cars</a></span></span>			</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		Electrify America will build a robotic charging facility for self-driving cars	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-6bb463a0422160c67153d20ffd69f2bf-60x60-c.jpg" alt="Stephen Edelstein"/>			</div>
		
		<span class="by">
			By		</span>

					<span>
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/stephen_edelstein/"
					rel="author"
				>
					<span>
						Stephen Edelstein					</span>				</a>
			</span>

					
								<a class="button twitter" rel="me nofollow" href="https://twitter.com/SAEdelstein" target="_blank">
			<span>@SAEdelstein</span>
		</a>
			
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2019-08-01T16:43:02+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">August  1, 2019  9:43AM PST</span>
		<span class="short">08.1.19 -  9:43AM PST</span>
	</time>

			<meta itemprop="dateModified" content="2019-08-01T09:43:02-07:00">
	
	</cite>
	</header>
				
				
<div id="m-stardust-share" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>

				
				<article id="m-content" class="m-content " itemprop="articleBody" itemid="post-content">
					<figure class="aligncenter"><a  class="wp-image-2368441 size-large-wrap" href="https://icdn4.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335-1500x1000.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2368441 dt-lazy-load dt-lazy-pending" alt="electrify america and stable auto robotic charging stations for self driving cars"></a></figure>
<p>If <a href='https://www.digitaltrends.com/cars/history-of-self-driving-cars-milestones/'>self-driving cars</a> become mainstream, it&#8217;s likely that many of them will be electric. But if no one is driving, will anyone be around to plug them in? <a href="https://www.electrifyamerica.com" target="_blank" rel="noopener noreferrer">Electrify America</a> &#8212; the entity created to spend Volkswagen diesel emissions fines on zero-emission vehicle infrastructure &#8212; is teaming up with charging company <a href="https://www.stable.auto" target="_blank" rel="noopener noreferrer">Stable Auto</a> to solve that problem. The solution? Robotic charging stations.</p>
<p>Electrify America and Stable plan to open a pilot charging site in San Francisco in early 2020. In addition to being Stable&#8217;s hometown, the City by the Bay hosts fleets of test vehicles from <a href='https://www.digitaltrends.com/cars/waymo-tests-san-francisco/'>Waymo</a> and <a href='https://www.digitaltrends.com/cars/gm-cruise-self-driving-cars-navigate-around-double-parked-vehicles/'>General Motors&#8217; Cruise division</a>. Waymo uses Chrysler Pacifica Hybrid plug-in hybrid minivans, and <a href='https://www.digitaltrends.com/cars/waymo-at-last-fires-up-the-self-driving-smarts-of-the-jaguar-i-pace/'>recently added</a> the all-electric <a href='https://www.digitaltrends.com/car-reviews/2019-jaguar-i-pace-review/'>Jaguar I-Pace</a> to its fleet. Cruise uses modified Chevrolet Bolt EV electric cars. That should provide a ready source of customers, although neither Waymo nor Cruise has commented on the announcement.</p>
<p>The pilot site will be able to charge electric cars without human intervention, according to an Electrify America press release. Photos provided by Electrify America show robotic arms that will presumably be used to plug charging cables into cars. The charging stations themselves will be 150-kilowatt DC fast-charging stations &#8212; among the fastest currently available. A handful of these stations are already operable in California, but only <a href='https://www.digitaltrends.com/car-reviews/2019-audi-e-tron-electric-suv-review/'>certain cars</a> are equipped to charge at 150 kW.</p>
<figure class="aligncenter"><a  class="wp-image-2368445 size-large-wrap" href="https://icdn6.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-334-1500x1000.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-334-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2368445 dt-lazy-load dt-lazy-pending" alt="electrify america and stable auto robotic charging stations for self driving cars"></a></figure>
<p>The charging stations for the pilot site will be provided by Electrify America, while Stable will provide the robotic arms and manage the overall project. Electrify America will evaluate the technology with an eye toward future use at other sites.</p>
<p>Autonomous-charging demonstrations were previously discussed as part of Electrify America&#8217;s second round of investments, known as Cycle 2. Electrify America is committed to spending $2 billion on zero-emission vehicle infrastructure over 10 years, as part of Volkswagen&#8217;s diesel-emissions cheating settlement. While it is a wholly-owned subsidiary of VW, <a href='https://www.digitaltrends.com/cars/electrify-america-walmart-building-ev-charging-stations-in-rural-us/'>Electrify America&#8217;s charging stations</a> are open to electric cars from other automakers.</p>
<p>Aside from a <a href='https://www.digitaltrends.com/cars/tesla-robotic-snake-charging-station-prototype-video/'>bizarre attempt</a> by Tesla, relatively little effort has been made to automate charging. But it could be an important component in the rise of self-driving cars. Electric cars&#8217; large battery packs provide the power necessary to run the sensors and computers that make autonomous driving possible, and electric powertrains mesh more easily with automation. The first autonomous cars are <a href='https://www.digitaltrends.com/cars/subaru-and-mazda-team-up-with-toyota-on-self-driving-cars/'>likely to be used</a> in ridesharing and delivery services, taking over for human drivers. Most electric car charging stations are unattended, so companies will have to find a way to charge cars when there is no human driver onboard. That could also benefit anyone who doesn&#8217;t want to give up driving. Imagine pulling up to a station and getting a charge automatically.</p>


					<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/large-electrify-america-and-stable-announce-collaboration-to-deploy-robotic-fast-charging-facility-for-self-driving-electric-vehicle-fleets-335.jpg'>
					</span>

				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/cars/how-to-jump-a-car/">
		<div class="section-title">Don't Miss</div><br>
		<div class="left-arrow arrow"></div>
		<div class="post-title">How to jump a car battery</div>
	</a>
		</div>

				
																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock-5d43169c734e0 dtads-desktop" data-slot-type="halfpage_roadblock-5d43169c734e0"></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/cars/electric-cars-banned-from-texas-motor-speedways-drag-strip/">
															<div class="thumb">
									<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/small-audi-e-tron-gt-concept-5103-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2249602 dt-lazy-load dt-lazy-pending" alt="audi etron gt concept production 2020 small e tron 5103">								</div>
							
							<div class="meta">
																	<div class="cat">
										Cars									</div>
								
								<div class="title">
									Here&#8217;s why this Texas racetrack won&#8217;t let electric cars onto&hellip;								</div>
							</div>
						</a>
					</div>
									<div class="item review">
						<a href="https://www.digitaltrends.com/car-reviews/2019-porsche-cayenne-e-hybrid-review-2/">
															<div class="thumb">
									<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/b02ed44fc7e7a57ab63f70b32e76cddf-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2366507 dt-lazy-load dt-lazy-pending" alt="2019 porsche cayenne e hybrid 2 b02ed44fc7e7a57ab63f70b32e76cddf">								</div>
							
							<div class="meta">
																	<div class="cat">
										Cars									</div>
								
								<div class="title">
									2019 Porsche Cayenne E-Hybrid first drive review								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky-5d43169c7c461 dtads-desktop" data-slot-type="mpu_sticky-5d43169c7c461"></div>	</div>
</aside>

							</div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		if (!el) {
			return;
		}
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5d43169c7c64b dtads-desktop dtads-tablet" data-slot-type="board-5d43169c7c64b"></div>		</div>
	</div>
</div>
					
<section class="m-river h-river" id="dt-river-5d43169c7c710">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/car-reviews/2019-porsche-cayenne-e-hybrid-review-2/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/2019-porsche-cayenne-e-hybrid-review-3-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2366486 dt-lazy-load dt-lazy-pending" alt="2019 porsche cayenne e hybrid 2">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="/product-reviews/" target="">
				Product Review			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/car-reviews/2019-porsche-cayenne-e-hybrid-review-2/" target="">
				2019 Porsche Cayenne E-Hybrid is part Prius, part sports car			</a>
		</h3>

		
		<div class="m-river--content">
			The 2019 Porsche Cayenne E-Hybrid is a jack of all trades. It can silently cruise through city centers on electric power, keep occupants comfortable on highway slogs, or attack corners like a sports car.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-30T09:53:05-07:00" title="7.30.19 9:53am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/stephen_edelstein/">Stephen Edelstein</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/electric-cars-banned-from-texas-motor-speedways-drag-strip/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/small-audi-e-tron-gt-concept-5103-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2249602 dt-lazy-load dt-lazy-pending" alt="audi etron gt concept production 2020 small e tron 5103">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/electric-cars-banned-from-texas-motor-speedways-drag-strip/" target="">
				Here&#8217;s why this Texas racetrack won&#8217;t let electric cars onto its drag strip			</a>
		</h3>

		
		<div class="m-river--content">
			Texas Motor Speedway has banned competitors from racing in an electric car. It's not worried about a Tesla beating a Mercedes-AMG, but it is concerned about not being sufficiently equipped to put out an electric car fire.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-30T07:51:02-07:00" title="7.30.19 7:51am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rglon/">Ronan Glon</a>		</div>
	</div>
</div>


<div class="m-river--item  award rp">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/car-reviews/2019-volkswagen-golf-r-review/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/2019-volkswagen-golf-r-review-5-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2364310 dt-lazy-load dt-lazy-pending" alt="2019 Volkswagen Golf R Review">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="/product-reviews/" target="">
				Product Review			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/car-reviews/2019-volkswagen-golf-r-review/" target="">
				Our 2019 Volkswagen Golf R was a danger magnet, but we still loved it			</a>
		</h3>

					<div class="m-river--stars">
				<span class="full"></span><span class="full"></span><span class="full"></span><span class="full"></span><span></span>			</div>
		
		<div class="m-river--content">
			From the moment the 2019 Golf R arrived in all its glorious pinkness, we knew we were in for a wild ride. Despite encountering severe storms, rough roads, and bunch of careless drivers, we just couldn’t get enough.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-30T10:17:48-07:00" title="7.30.19 10:17am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/edoswald/">Ed Oswald</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/diesel-vs-gasoline-engines/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/an-exclusive-flow-through-chevrolet-lettered-grille-replaces-the-traditional-bow-tie-on-bisons-front-end-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2196903 dt-lazy-load dt-lazy-pending" alt="2019 Chevrolet Colorado ZR2 Bison">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/diesel-vs-gasoline-engines/" target="">
				Thinking of opting for a car with a diesel engine? Here's what you need to know			</a>
		</h3>

		
		<div class="m-river--content">
			Modern diesel-powered models prove that it is possible to build a clean, efficient diesel engine without sacrificing performance. Here's what you need to know about diesel cars, and how they differ from gasoline-powered models.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T02:47:56-07:00" title="7.31.19 2:47am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rglon/">Ronan Glon</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/sumitomos-smart-tire-concept-generates-electricity-as-it-rolls/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/sumitomo-tire-concept-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2367629 dt-lazy-load dt-lazy-pending" alt="sumitomos smart tire concept generates electricity as it rolls sumitomo">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/sumitomos-smart-tire-concept-generates-electricity-as-it-rolls/" target="">
				Japanese researchers are teaching tires how to generate electricity			</a>
		</h3>

		
		<div class="m-river--content">
			Japanese tire company Sumitomo teamed up with researchers at Kansai University to develop an experimental tire that generates electricity. It uses an Energy Harvester to convert friction into a small amount of electricity.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T04:38:39-07:00" title="7.31.19 4:38am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rglon/">Ronan Glon</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/colorado-will-adopt-californias-zero-emission-vehicle-mandate/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/the-audi-e-tron-prototype-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2367708 dt-lazy-load dt-lazy-pending" alt="colorado will adopt californias zero emission vehicle mandate audi e tron prototypes pikes peak">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/colorado-will-adopt-californias-zero-emission-vehicle-mandate/" target="">
				Colorado will adopt California&#8217;s zero-emission vehicle mandate to boost EV sales			</a>
		</h3>

		
		<div class="m-river--content">
			Colorado will implement California's zero-emission vehicle mandate, which requires automakers to sell certain amounts of electric cars, plug-in hybrids, or hydrogen fuel-cell vehicles, for the 2023 model year.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T07:21:25-07:00" title="7.31.19 7:21am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/stephen_edelstein/">Stephen Edelstein</a>		</div>
	</div>
</div>


<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board"></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu"></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/vanmoof-says-its-bike-is-impossible-to-steal-we-stole-it/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn5.digitaltrends.com/image/vanmoofed-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2366558 dt-lazy-load dt-lazy-pending" alt="vanmoof says its bike is impossible to steal we stole it vanmoofed">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/vanmoof-says-its-bike-is-impossible-to-steal-we-stole-it/" target="">
				This $3,000 ebike is allegedly impossible to steal. We stole it in 60 seconds			</a>
		</h3>

		
		<div class="m-river--content">
			Van Moof, the so-called Tesla of bikes, bills it’s bikes as being impossible to steal. Digital Trends teamed up with a digital security expert to put that claim to the test. It didn’t go well for this $3000 ebike.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T13:40:35-07:00" title="7.31.19 1:40pm" pubdate>20 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/akaslikowskidigitaltrends-com/">Adam Kaslikowski</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/ford-buys-quantum-signal-to-aid-self-driving-car-development/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/av-testing-in-the-motor-city-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2367770 dt-lazy-load dt-lazy-pending" alt="ford buys quantum signal to aid self driving car development argo ai fusion autonomous prototype in detroit">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/ford-buys-quantum-signal-to-aid-self-driving-car-development/" target="">
				Ford&#8217;s latest acquisition will help boost the development of self-driving cars			</a>
		</h3>

		
		<div class="m-river--content">
			Ford has acquired Michigan-based Quantum Signal to help continue development of self-driving cars. Quantum Signal's experience with simulation will help in this area, according to Ford.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T08:25:41-07:00" title="7.31.19 8:25am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/stephen_edelstein/">Stephen Edelstein</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/comprehensively-updated-android-auto-coming-in-summer-2019/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/dsc_1050-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2331547 dt-lazy-load dt-lazy-pending" alt="Google Assistant Driving Mode">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/comprehensively-updated-android-auto-coming-in-summer-2019/" target="">
				Hands on with Android Auto&#8217;s redesign and Assistant&#8217;s driver mode			</a>
		</h3>

		
		<div class="m-river--content">
			Google just rolled out a series of updates to its Android Auto software . The new interface is darker and more intuitive to use, and requires less taps. There's also a driving mode coming to Google Assistant.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T09:52:38-07:00" title="7.31.19 9:52am" pubdate>23 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/jchokkattu/">Julian Chokkattu</a>, <a class="author" href="https://www.digitaltrends.com/users/rglon/">Ronan Glon</a>, <a class="author" href="https://www.digitaltrends.com/users/akaslikowskidigitaltrends-com/">Adam Kaslikowski</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cool-tech/stalling-self-driving-cars-gridlock/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/traffic-manhattan-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2367799 dt-lazy-load dt-lazy-pending" alt="stalling self driving cars gridlock traffic manhattan">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cool-tech/" target="">
				Emerging Tech			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cool-tech/stalling-self-driving-cars-gridlock/" target="">
				In the future, hackers could cause traffic chaos by stalling self-driving cars			</a>
		</h3>

		
		<div class="m-river--content">
			Think self-driving cars will solve all our traffic problems? Not if hackers have anything to do with it. Experts say that hackers could wreak havoc on cities by stalling autonomous vehicles.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T10:04:49-07:00" title="7.31.19 10:04am" pubdate>23 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ldormehl/">Luke Dormehl</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/outdoors/lyft-suspends-its-bikesharing-service-in-san-francisco-after-battery-fires/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/lyft-bike-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2250764 dt-lazy-load dt-lazy-pending" alt="lyft pumps 100 million into new york citys citi bike">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/outdoors/" target="">
				Outdoors			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/outdoors/lyft-suspends-its-bikesharing-service-in-san-francisco-after-battery-fires/" target="">
				Lyft pulls its bikes from San Francisco streets after apparent battery fires			</a>
		</h3>

		
		<div class="m-river--content">
			Lyft has suspended its bikesharing operation in San Francisco following two fires in the space of a few days. The cause is thought to be faulty batteries that power the electric two-wheelers, though this is yet to be confirmed.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T20:10:20-07:00" title="7.31.19 8:10pm" pubdate>13 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/trevor_mogg/">Trevor Mogg</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/bentley-motors-creates-a-buzz-as-it-enters-the-honey-business/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/bentley-bees-1-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2368219 dt-lazy-load dt-lazy-pending" alt="bentley motors creates a buzz as it enters the honey business bees 1">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/bentley-motors-creates-a-buzz-as-it-enters-the-honey-business/" target="">
				Bentley Motors creates a buzz as it enters the honey business			</a>
		</h3>

		
		<div class="m-river--content">
			Bentley is diversifying -- into honey. The maker of luxury cars has installed two beehives on the perimeter of its main campus in England as part of efforts to improve its green credentials and boost the local bee population.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-31T22:10:58-07:00" title="7.31.19 10:10pm" pubdate>11 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/trevor_mogg/">Trevor Mogg</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/how-to-jump-a-car/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/jumper-cables-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1128628 dt-lazy-load dt-lazy-pending" alt="how to jump a car">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/how-to-jump-a-car/" target="">
				Out of juice? Learn how to jump-start a car with this quick guide			</a>
		</h3>

		
		<div class="m-river--content">
			Jumping a car is a simple procedure, but not everyone knows how to properly do so. To make things easier, we've put together a quick-hit guide on how to fire up your vehicle using jumper cables and a second power source.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-08-01T02:48:34-07:00" title="8.1.19 2:48am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rglon/">Ronan Glon</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/acura-type-s-concept-2019-monterey-car-week/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/acura-type-s-concept-teaser-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2368065 dt-lazy-load dt-lazy-pending" alt="acura type s concept 2019 monterey car week teaser">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/acura-type-s-concept-2019-monterey-car-week/" target="">
				Acura will resurrect its Type S performance line, starting with new concept car			</a>
		</h3>

		
		<div class="m-river--content">
			The Acura Type S badge is making a comeback. Not seen since 2008, Type S once signified the sportiest Acura models sold in North America. Acura will revive Type S with a concept car debuting at Monterey Car Week.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-08-01T03:00:26-07:00" title="8.1.19 3:00am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/stephen_edelstein/">Stephen Edelstein</a>		</div>
	</div>
</div>

	</div>

	
			<div class="m-river--paging">
												
											<button class="m-river--more h-more">
							Show More						</button>
														</div>
	
	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5d43169c7c710',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2368424},
			});
		});
	</script>
</section>
		
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


							<footer class="m-site-foot" id="dt-site-foot">
					<div class="m-site-foot--inner">
						<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-2356179" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2356179"><a href="https://www.digitaltrends.com/mobile/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2248576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2248576"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2315031" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2315031"><a href="https://www.digitaltrends.com/5g/">Everything You Need to Know About 5G</a></li>
	<li id="menu-item-2366863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2366863"><a href="https://www.digitaltrends.com/dtdesign/environmental-costs-of-space-tourism/">Environmental Costs of Space Tourism</a></li>
</ul>
</li>
<li id="menu-item-2221738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221738"><a href="#">Popular Products</a>
<ul class="sub-menu">
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2221743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221743"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
	<li id="menu-item-2221744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221744"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
	<li id="menu-item-2221745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221745"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
	<li id="menu-item-2221751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221751"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
	<li id="menu-item-2221754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221754"><a href="https://www.digitaltrends.com/gaming/best-ps4-games/">Best PS4 Games</a></li>
	<li id="menu-item-2363452" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2363452"><a href="https://www.digitaltrends.com/photography/best-digital-cameras/">Best Cameras</a></li>
	<li id="menu-item-2363451" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2363451"><a href="https://www.digitaltrends.com/computing/best-laptops-for-college/">Best Laptops for College</a></li>
	<li id="menu-item-2363453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2363453"><a href="https://www.digitaltrends.com/home/best-smart-locks/">Best Smart Locks</a></li>
	<li id="menu-item-2363449" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2363449"><a href="https://www.digitaltrends.com/computing/best-gaming-monitors/">Best Gaming Monitors</a></li>
</ul>
</li>
<li id="menu-item-2363149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2363149"><a href="#">Popular Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-2363141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2363141"><a href="https://downloads.digitaltrends.com/fortnite/windows">Download Fortnite</a></li>
	<li id="menu-item-2363142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2363142"><a href="https://downloads.digitaltrends.com/skype/windows">Download Skype</a></li>
	<li id="menu-item-2363143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2363143"><a href="https://downloads.digitaltrends.com/winrar/windows">Download Winrar</a></li>
	<li id="menu-item-2363144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2363144"><a href="https://downloads.digitaltrends.com/netflix/android">Download Netflix for Android</a></li>
	<li id="menu-item-2363145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2363145"><a href="https://downloads.digitaltrends.com/spotify/android">Download Spotify for Android</a></li>
	<li id="menu-item-2363146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2363146"><a href="https://downloads.digitaltrends.com/windows/games">Download PC games</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" rel="noopener noreferrer" href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" rel="noopener noreferrer" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-2223244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223244"><a href="https://www.digitaltrends.com/dt-podcasts/">Podcasts</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/digitaltrends-com/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
						<div class="m-site-foot--brand">
							<a href="https://www.digitaltrends.com">
								<span class="label">
									Digital Trends								</span>
							</a>
						</div>

						<div class="m-site-foot--blurb">
							Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong><br><br>Digital Trends may earn a commission when you buy through links on our site.						</div>

									<div class='m-site-foot--app'>
				<div class="app-container"><a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg)'></a></div>
				<div class="app-container"><a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg)'></a></div>
			</div>
		
													<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter/">
								<strong>Subscribe</strong> to our Newsletter							</a>
						
						<div class="m-site-foot--copyright">
							Copyright &copy;2019 Designtechnica Corporation.
							All rights reserved.						</div>
					</div>
				</footer>
					</div>

		
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["electric-car-charging","electric-cars","electrify-america","san-francisco","self-driving-cars"],"cat":["cars","news","trending"],"supports":["bt","mp","skin"],"aid":2368424};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub","refreshLocked":true}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock","refreshLocked":true}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,485],[970,250],[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"},"halfpage_roadblock-5d43169c734e0":{"class":"dtads-slot-half-roadblock-5d43169c734e0","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb1"}},"mpu_sticky-5d43169c7c461":{"class":"dtads-slot-mpu-sticky-5d43169c7c461","sizes":[[300,250]],"keyvals":{"loc":"sb2","type":"roadblock"}},"board-5d43169c7c64b":{"class":"dtads-slot-board-5d43169c7c64b","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":1900},"tablet":{"enabled":1,"timeout":1900},"mobile":{"enabled":1,"timeout":1900}};
					window.dtadsInjector = {"desktop":0.9,"mobile":0.9};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":300},"tablet":{"enabled":1,"threshold":300},"mobile":{"enabled":1,"threshold":100}};
					window.dtadsRefresh = {
						interval: 28 * 1000,
						timeout: 1000 * 1000,
						lock: 11 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php","home":"https:\/\/www.digitaltrends.com"},"dt:theme":{"tos_url":"https:\/\/www.digitaltrends.com\/terms-of-use\/","pp_url":"https:\/\/www.digitaltrends.com\/privacy-policy\/"}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>(function() {var el = document.createElement('link');el.href = 'https://cdn4.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-legacy-single-foot.css?ver=1564001074442';el.id = 'dt-legacy-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn4.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-legacy-single-foot.css?ver=1564001074442" id="dt-legacy-single-foot-style" rel="stylesheet"></noscript>
			<script id="dt-legacy-foot-script">
				document.addEventListener('DOMContentLoaded', function() {
					var goodBrowser = (
						window.Promise &&
						window.fetch &&
						window.Symbol &&
						window.WeakMap &&
						window.NodeList &&
						window.URLSearchParams &&
						window.IntersectionObserver &&
						window.NodeList.prototype[Symbol.iterator]
					);

					var load = function (src1, src2) {
						var scriptEl = document.createElement('script');
						scriptEl.src = src1;

						scriptEl.onload = function() {
							window.DTEvent.promise('dt-legacy-foot-script-ready');

							if (src2) {
								load(src2);
							}
						};

						var thisScriptEl = document.getElementById('dt-legacy-foot-script');

						thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
					};

					var log = function (msg, level) {
						if (window.console && window.console.log) {
							if (level && window.console.warn) {
								console.warn(msg);
							} else {
								console.log(msg);
							}
						}
					};

					if (goodBrowser) {
						log('Good browser. No polyfills needed.');
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1564001074442');
					} else {
						log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-polyfill.min.js?ver=1564001074442', 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1564001074442');
					}
				}, false);
			</script>

			
			<script>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</script>

				<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"1100784","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAExEV0VG","queueTime":0,"applicationTime":771,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
