<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# digitaltrends-social: http://ogp.me/ns/fb/digitaltrends-social#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="manufacturer" content="Scuf Gaming" />
								<meta name="model" content="Scuf Vantage PS4 Controller (SG305-01 )" />
								<meta name="tags" content="controller,Playstation,PS4,Scuf,Vantage" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Scuf Vantage PS4 Controller Review | Digital Trends</title>
<meta name="description" content="The Scuf Vantage is the best high-performance PlayStation 4 controller you can get with all the customization options a dedicated gamer can ask for. It gives the Xbox Elite Controller some solid competition but with such a high price tag, we have a few reservations about its issues."/>
<link rel="canonical" href="https://www.digitaltrends.com/game-controller-reviews/scuf-vantage-ps4-controller-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
				<meta property="article:published_time" content="2018-10-10T15:33:38+00:00" />
								<meta property="article:modified_time" content="2018-10-10T15:33:39+00:00" />
				<meta property="og:title" content="Scuf Vantage PS4 Controller Review | Digital Trends" />
<meta property="og:description" content="The Scuf Vantage is the best high-performance PlayStation 4 controller you can get with all the customization options a dedicated gamer can ask for. It gives the Xbox Elite Controller some solid competition but with such a high price tag, we have a few reservations about its issues." />
<meta property="og:url" content="https://www.digitaltrends.com/game-controller-reviews/scuf-vantage-ps4-controller-review/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/gabe.gurwin" />
<meta property="article:tag" content="controller" />
<meta property="article:tag" content="Playstation" />
<meta property="article:tag" content="PS4" />
<meta property="article:tag" content="Scuf" />
<meta property="article:tag" content="Vantage" />
<meta property="article:section" content="Gaming" />
<meta property="og:image" content="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-prd-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-prd-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Scuf Vantage is the best high-performance PlayStation 4 controller you can get with all the customization options a dedicated gamer can ask for. It gives the Xbox Elite Controller some solid competition but with such a high price tag, we have a few reservations about its issues." />
<meta name="twitter:title" content="Scuf Vantage PS4 Controller Review | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn3.digitaltrends.com/image/scuf-vantage-ps4-prd-510x0.jpg" />
<meta name="twitter:creator" content="@digitaltrends" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.digitaltrends.com/game-controller-reviews/scuf-vantage-ps4-controller-review/amp/"><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel='stylesheet' id='dt-single-review-head-css'  href='https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-review-head.css?ver=1538673318025' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/plugins/dt-cloudcity/assets/scripts/js/cloudcity.min.js?ver=1539215909'></script>
<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2209671' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
			
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-affiliate":{"buy_now":"Buy Now"},"dt-keyword-offers":{"buy_now":"Buy Now","keyword":"Keyword","keyword_exists":"Keyword Exists","product_name":"Product Name","custom":"Custom","cta_type":"CTA Type","cta_text":"CTA Text","module_layout":"Module Layout","offers_shown":"# Offers Shown","button":"Button","text":"Text","module":"Module","save":"Save","new_keyword":"New Keyword","loading_message":"Please wait. Loading..."},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Product","aggregateRating":{"@type":"AggregateRating","ratingValue":"8","bestRating":10,"worstRating":1,"reviewCount":1},"award":"Recommended Product Award","manufacturer":{"@type":"Organization","name":"Scuf Gaming"},"model":"","mpn":"","review":{"@type":"Review","author":{"@type":"Person","name":"Gabe Gurwin","worksFor":{"@type":"Organization","url":"https:\/\/www.digitaltrends.com","logo":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png","name":"Digital Trends","brand":{"@type":"Brand","logo":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png","name":"Digital Trends"}}},"reviewRating":{"@type":"AggregateRating","ratingValue":"8","bestRating":10,"worstRating":1,"reviewCount":1},"datePublished":"2018-10-10 15:33:38","name":"Scuf Vantage PS4 Controller Review"},"image":"https:\/\/icdn2.digitaltrends.com\/image\/scuf-vantage-ps4-prd-720x720.jpg","name":"Scuf Vantage PS4 Controller (SG305-01 )","description":""}</script><meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<script>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</script>
				<script>
			(function(dtdata, dtpersonas){
				'use strict'

				if (window.DTPersonas) {
					var persona = dtpersonas.get();

					if (persona && dtdata) {
						dtdata.set({persona: persona});
					}
				}
			}(DTData, DTPersonas));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold review-template-default single single-review postid-2209671 dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold review-template-default single single-review postid-2209671 dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold review-template-default single single-review postid-2209671 dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie review-template-default single single-review postid-2209671 dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="review-template-default single single-review postid-2209671 dtads-unskin dtads-no-broadside"  data-post-id="2209671" data-post-type="review" data-primary-category="6" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page" ></div>
<div class="m-pint h-pint m-pint--atn" data-type="static">
	<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
	<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
	<div class="dtads-slot dtads-mobile dtads-slot-atn-mobile is-padded"></div>
</div>
	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

					<nav class="m-site-head--nav h-site-head-nav">
				<ul role="menubar">
											<li class="parent h-parent h-item" data-key="1" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
									More								</button>
													</li>
											<li class="parent h-parent h-item" data-key="2" role="presentation">
															<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
									Product Reviews								</button>
													</li>
											<li class="parent h-parent h-item" data-key="3" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
									News								</button>
													</li>
											<li class="parent h-parent h-item" data-key="4" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
									Videos								</button>
													</li>
											<li class="parent h-parent h-item" data-key="5" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
									Features								</button>
													</li>
											<li class="parent h-parent h-item" data-key="6" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
									Best Products								</button>
													</li>
											<li class="t-mainnav h-item" data-key="7" role="presentation">
															<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="">
									Deals								</a>
													</li>
											<li class="h-item" data-key="8" role="presentation">
															<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
									How To								</a>
													</li>
											<li class="h-item" data-key="9" role="presentation">
															<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Español								</a>
													</li>
									</ul>
			</nav>

			<button class="m-site-head--burger h-site-head-burger">
				<span class="inner">
					<span class="icon icon-a"><span></span><span></span><span></span></span>
					<span class="icon icon-b"><span></span><span></span><span></span></span>
					<span class="label">Menu</span>
				</span>
			</button>

			<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
				<span class="label">Search</span>
			</button>

			<button class="m-site-head--back h-site-head-back" aria-hidden="true">
				<span class="label">Back to Menu</span>
			</button>

			<div class="m-site-head--drawer h-site-head-drawer">
									<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									More								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
												Awards We Offer											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
												Send Us Your News Tip											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
												Giveaways											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												DT Shop											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												DT Español											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												The Manual											</a>
										</li>
																	</ul>
							</section>
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-2" class="title">
									Who We Are								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
												About Us											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Careers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
												Advertise											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
												Privacy Policy											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
												Terms of Use											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
												Contact Us											</a>
										</li>
																	</ul>
							</section>
													<section class="social h-item">
								<h3 id="dt-site-head-drawer-list-3" class="title">
									Social								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																			<li class="linkedin h-item" role="presentation">
											<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												LinkedIn											</a>
										</li>
																			<li class="pinterest h-item" role="presentation">
											<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Pinterest											</a>
										</li>
																			<li class="youtube h-item" role="presentation">
											<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												YouTube											</a>
										</li>
																			<li class="gplus h-item" role="presentation">
											<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Google+											</a>
										</li>
																			<li class="rss h-item" role="presentation">
											<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
												RSS Home											</a>
										</li>
																			<li class="mail h-item" role="presentation">
											<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
												Newsletter											</a>
										</li>
																			<li class="facebook h-item" role="presentation">
											<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Facebook											</a>
										</li>
																			<li class="twitter h-item" role="presentation">
											<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Twitter											</a>
										</li>
																			<li class="instagram h-item" role="presentation">
											<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Instagram											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Categories								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Phones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Speakers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Appliances											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/wearable-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Wearables											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												More Product Reviews											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Topics								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
												Mobile											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
												Home Theater											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
												Computing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
												Gaming											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
												Photography											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
												Movies &amp; TV											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
												Music											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
												Emerging Tech											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/outdoors/" target=""  tabindex="-1" role="menuitem" title="">
												Outdoors											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
												Business											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
												Social Media											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
												Virtual Reality											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
												Wearables											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
												Apple											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
												More News											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="/connect-my-crib/" target=""  tabindex="-1" role="menuitem" title="">
												Connect my Crib											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/weekend-workshop/" target=""  tabindex="-1" role="menuitem" title="">
												Weekend Workshop											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Trends with Benefits											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Between the Streams											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/theunlockr/" target=""  tabindex="-1" role="menuitem" title="">
												TheUnlockr											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/awesome-tech-you-cant-buy-yet/" target=""  tabindex="-1" role="menuitem" title="">
												Awesome Tech You Can’t Buy Yet											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
												More Videos											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/weekend-workshop/" target=""  tabindex="-1" role="menuitem" title="">
												Weekend Workshop											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
												Backlog											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/topic/now-boarding/" target=""  tabindex="-1" role="menuitem" title="">
												Now Boarding											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
												Road Rave											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/blockchain-beyond-bitcoin/" target=""  tabindex="-1" role="menuitem" title="">
												Blockchain											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
												(in)Secure											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Cities											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/future-of-food/" target=""  tabindex="-1" role="menuitem" title="">
												Future of Food											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
												More Features											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Best of Everything								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
												Smartphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
												Drones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
												3D Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
												Home Security Systems											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target=""  tabindex="-1" role="menuitem" title="">
												Game Consoles											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
												Playstation 4 Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
												Xbox One Games											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
												More Best Products											</a>
										</li>
																	</ul>
							</section>
											</div>
				
				<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
					<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
						<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
						<input type='submit' value="Search">
					</form>
				</div>
			</div>
			</div>
</section>
</header>


<div class="l-main-container">

<div class="l-stardust-pillars l-premium "  data-trending="1" data-dtads-inject="1"itemid="https://www.digitaltrends.com/game-controller-reviews/scuf-vantage-ps4-controller-review/" class="hreview" data-post-id="2209671" data-post-url="https://www.digitaltrends.com/game-controller-reviews/scuf-vantage-ps4-controller-review/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
		<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/game-controller-reviews/" rel="v:url" property="v:title">Game Controllers and GamePad Reviews</a></span></span>	</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		Scuf Vantage PS4 Controller Review	</h1>

			<h2 class="m-stardust-title-block--sub-title">
			The Scuf Vantage PS4 Controller puts a new spin on pay to win		</h2>
	
	</header>

		<section class="l-review-hud s-review-hud h-review-hud cat-game-controller-reviews">
			<div class="l-group-1">
				
			<div class="m-carousel is-first  h-carousel" id="dt-carousel-5bbe92254e0f0">
				<div class="m-carousel--wrap" style="padding-bottom: 66.666666666667%">
					<div class="m-carousel--controls h-controls">
						<button class="m-carousel--control prev h-prev">
							<span class="visually-hidden">
								Previous							</span>
						</button>

						<button class="m-carousel--control next h-next">
							<span class="visually-hidden">
								Next							</span>
						</button>

						<div class="m-carousel--dots h-dots"></div>

						<div class="m-carousel--pos">
							<span class="h-pos-current">1</span> of <span class="h-pos-total">15</span>
						</div>
					</div>

					<div class="m-carousel--slides h-slides">
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending is-current h-slide"
								data-options-key=""
								data-slug="1"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn4.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5202-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="2"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn1.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5196-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="3"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn6.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5195-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="4"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5197-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="5"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5206-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="6"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn3.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5207-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="7"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn8.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5200-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="8"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn7.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5199-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="9"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn5.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5194-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="10"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn4.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5193-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="11"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn3.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5198-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="12"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn9.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5201-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="13"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn6.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5204-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="14"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn5.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5203-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="15"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img
											alt="Scuf Vantage PS4 Controller Review"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn3.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5205-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
											</div>
				</div>

				<div class="m-carousel--meta wp-caption h-meta">
					<div class="wp-caption-text h-content"></div>
				</div>

				<div class="m-carousel--loader h-loader">
					<div class="inner">
						<div class="a"></div>
						<div class="b"></div>
						<div class="c"></div>
					</div>
				</div>

							</div>

			<script>
				window.DTCarousel = window.DTCarousel || [];
				window.DTCarousel.push(function() {
					const aspect = 1.5;

					var args = {
						aspect: aspect,
						id: 'dt-carousel-5bbe92254e0f0',
						preload: true,
					};

					
					window.DTCarousel.CarouselFactory.create(args);
				});
			</script>

			
				<div class="m-award rp"><a href="https://www.digitaltrends.com/awards/">DT Recommended Product</a></div>
							</div>

			<div class="l-group-3 alpha">
									<div class="m-testimonial">
						<blockquote>
							The Scuf Vantage is pricey, but it offers noticeable performance improvements over the DualShock 4.						</blockquote>
					</div>
							</div>

			<div class="l-group-2">
				<div id="dt-dc-review_scorecard_shop-0" class="m-shop"></div>
				
									<div class="m-testimonial small">
						<blockquote>
							The Scuf Vantage is pricey, but it offers noticeable performance improvements over the DualShock 4.						</blockquote>
					</div>
							</div>

			<div class="l-group-3 beta">
									<div class="m-testimonial">
						<blockquote>
							The Scuf Vantage is pricey, but it offers noticeable performance improvements over the DualShock 4.						</blockquote>
					</div>
							</div>

			<div class="l-group-4">
									<div class="m-good-bad good">
						<h4 class="title">
							Highs						</h4>

						<ul class="items">
															<li class="item">
									Triggers, buttons, and analog sticks feel great								</li>
															<li class="item">
									Fully customizable 								</li>
															<li class="item">
									Great battery life								</li>
															<li class="item">
									Durable and high quality 								</li>
															<li class="item">
																	</li>
													</ul>
					</div>
				
									<div class="m-good-bad bad">
						<h4 class="title">
							Lows						</h4>

						<ul class="items">
															<li class="item">
									Audio limitations in wireless mode								</li>
															<li class="item">
									Bizarre charging issues								</li>
													</ul>
					</div>
				
				<div class="m-scores">
										<h4 class="m-scores--title">
						DT Editors' Rating					</h4>

					<div class="m-dt-score">
						<span class="score" title="Great">
							8.0						</span>

						<div class="m-award rp small"><a href="https://www.digitaltrends.com/awards/">DT Recommended Product</a></div>
						<div class="stars" title="Great">
							<span class="full"></span><span class="full"></span><span class="full"></span><span class="full"></span><span></span>						</div>

						<a class="note" href="https://www.digitaltrends.com/review-score-breakdown/" target="_blank">
							Scores Explained						</a>
					</div>
					
									</div>
			</div>
		</section>

		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

		<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
			<span class="label">
				Share			</span>
		</button>

			</div>
			</div>

			<div class="l-stardust-post--col-2">
				
<div id="" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

		<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
			<span class="label">
				Share			</span>
		</button>

			</div>

				
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-06940bfc75f5a00057d90fad2bbf2e54-60x60-c.jpg" alt="Gabe Gurwin"/>			</div>
		
		<span class="by">
			By		</span>

					<span class="vcard">
				<a
					class="author url fn reviewer"
					href="https://www.digitaltrends.com/users/ggurwin/"
					itemprop="author"
					itemscope
					itemtype="http://schema.org/Person"
					rel="author"
				>
					<span itemprop="name">
						Gabe Gurwin					</span>				</a>
			</span>

					
								<a class="button twitter" rel="me nofollow" href="https://twitter.com/GamingAngelGabe" target="_blank">
			<span>@GamingAngelGabe</span>
		</a>
			
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2018-10-10T22:33:38+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">October 10, 2018 - 3:33PM</span>
		<span class="short">10.10.18 - 3:33PM</span>
	</time>

			<meta itemprop="dateModified" content="2018-10-10T15:33:39+00:00">
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="url" content="https://www.digitaltrends.com">
		<meta itemprop="name" content="Digital Trends">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
		</span>
	</span>

	</cite>

				<article class="m-content description ">
					
				<div class="m-linked-product m-content-module right">
					<a href="https://www.digitaltrends.com/product/scuf-vantage-ps4-controller/" rel="nofollow">
						<div class="thumb">
															<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-prd-90x90-c.jpg" onerror="dti_load_error(this)" class="dt-lazy-load dt-lazy-pending">
													</div>

						<div class="meta">
							<span class="label">
								Research Center:
							</span>

							Scuf Vantage PS4 Controller (SG305-01 )						</div>
					</a>
				</div>

				<p>While the standard DualShock 4 that comes with every PlayStation 4 system is a <a href='https://www.digitaltrends.com/gaming/best-ps4-controllers/'>solid option</a> for most players, Sony lacks a customizable gamepad for its more dedicated players. Scuf Gaming, a company that specializes in pro gaming accessories, acknowledged this and created the <a href="https://scufgaming.com/vantage">Scuf Vantage</a>, a highly customizable controller designed to improve your performance, comfort, and playtime.</p>
<p>Its price &#8212; $170 for the wired model and $200 for the wireless Bluetooth  – certainly reflects this, but after spending several hours with the Vantage, the DualShock 4 began to feel like <em>it </em>was the third-party controller.</p>
<h2>An instant improvement</h2>
<p>After taking the Scuf Vantage out of the box and removing a few stickers, it was ready to be paired with a PlayStation 4. The wireless model features a toggle switch on the bottom that allows you to switch from Bluetooth to wired on the fly, and the 10 ft micro-USB cable is long enough to accomodate most gaming setups.</p>
<div id='gallery-2' class='gallery galleryid-2209671 gallery-columns-2 gallery-size-xlarge'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a  href='https://icdn6.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5196-1920x1280.jpg'rel="wp-att-2214561"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5196-720x720.jpg" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-2214561 dt-lazy-load dt-lazy-pending" alt="Scuf Vantage PS4 Controller Review"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a  href='https://icdn7.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5197-1920x1280.jpg'rel="wp-att-2214562"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5197-720x720.jpg" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-2214562 dt-lazy-load dt-lazy-pending" alt="Scuf Vantage PS4 Controller Review"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a  href='https://icdn8.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5195-1920x1280.jpg'rel="wp-att-2214568"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5195-720x720.jpg" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-2214568 dt-lazy-load dt-lazy-pending" alt="Scuf Vantage PS4 Controller Review"></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a  href='https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5206-1920x1280.jpg'rel="wp-att-2214674"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5206-720x720.jpg" onerror="dti_load_error(this)" class="attachment-large size-large wp-image-2214674 dt-lazy-load dt-lazy-pending" alt="Scuf Vantage PS4 Controller Review"></a>
			</div></figure>
		</div>

<p>The wireless Scuf Vantage controller feels sturdy, and is slightly heavier than the DualShock 4, while the wired model weighs about the same. There’s also a convenient option to reduce the weight on both controllers by removing the rumble motors inside.</p>
<p>Before customizing anything, the Scuf Vantage already feels like an improvement over the DualShock 4. The analog sticks are arranged asymmetrically and have a concave design without the rubber grip that’s prone to wear on Sony’s model. The Vantage sports a more traditional directional pad and overall, has a layout similar to Microsoft’s Xbox controller. We noticed a distinct click with a bit of resistance when using the bumpers (R1 and L1) on the Vantage that revealed these were mechanical buttons. We actually preferred Sony’s Dualshock 4 bumpers over these and unfortunately, you can’t switch them out for something else.</p>
<h2>A Competitive Edge</h2>
<p>Outside of a PS4 controller’s usual buttons, the Scuf Vantage includes four paddles on the back that can be programmed to perform any other controller function with just a flick of a switch and two button presses. The paddles are ideal for remapping face buttons so your thumbs never have to leave the analog sticks, though we found the inner paddles a little hard to reach.</p>
<div class="simplePullQuote left h-nonessential"><p>Don’t like the color your controller came with? Just pop the magnetic faceplate off and replace it with a different one.</p>
</div>
<p>A “Sax” button is located on either side on the controller, providing even more custom button remapping. These actually came in handy the most during our time with the Vantage, as they kept us from to move our thumb to the directional pad during intense moments. During a mission in <em>Warhammer 40,000: Inquisitor &#8212; Martyr</em>, for instance, we were able to keep our hands on the sticks and swap weapons at the same time.</p>
<p>If you prefer a more traditional setup, then that’s also an option with the Scuf Vantage. The paddles and Sax buttons can all be removed but with a potential setback. While the Sax buttons pop off without any problems, removing the paddles reveals a small opening where you can see the wires of the controller.  This means that dirt or debris can get inside and potentially cause damage if you choose to leave the paddles off. This may not be a risk worth taking especially with a controller that has such a high price tag.  </p>
<h2>Make it yours</h2>
<p>The Scuf Vantage takes customization a step further. Don’t like the color your controller came with? Just pop the magnetic faceplate off and replace it with a different one. After you remove the faceplate, you can also pop out both analog sticks and swap them with a variety of different sizes and shapes. Some of these replacement parts are included and others are available in an extra accessories kit. The directional pad can also be replaced with a circle pad, and the trigger covers pop off in case you want to add longer ones in their place.</p>
<figure id="attachment_2214556" class="wp-caption aligncenter"><a  class="wp-image-2214556" href="https://icdn1.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5204-1920x1280.jpg" data-dt-zoomable="1"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/scuf-vantage-ps4-controller-review-5204-1200x9999.jpg" onerror="dti_load_error(this)" class=" size-xlarge wp-image-2214556 dt-lazy-load dt-lazy-pending" alt="Scuf Vantage PS4 Controller Review"></a><figcaption class="wp-caption-text"><span></span> <span class="credit">Gabe Gurwin/Digital Trends</span></figcaption></figure>
<p>In our experience, we found that the Vantage as-is works just fine, but its many options cater to all playstyles. The small switches on the underside of each trigger can turn into hair-triggers, perfect for first-person shooters, though they’re incompatible with some games. If the triggers are too tight or loose for your liking, you can adjust them with an included key, as well.</p>
<h2>A few missteps</h2>
<p>A couple issues we encountered made us a bit skeptical of the $200 price tag on the wireless Scuf Vantage. The first problem being the limited access to it’s audio. There’s a touchbar located underneath the PlayStation button lets you easily adjust your headset and controller volume, but it only works when the controller is using a wired USB connection. In fact, you can’t even use the headset or controller audio when Bluetooth is enabled.</p>
<div class="simplePullQuote left h-nonessential"><p>The high-performance Scuf Vantage will easily outlast your primary DualShock 4 controller.</p>
</div>
<p>The next issue is related to charging the controller. While the Scuf Vantage’s battery life far exceeds the Dualshock 4’s, we did encounter one very bizarre problem when charging it. Scuf Gaming recommends  only using the PlayStation 4 to charge the Vantage, but after connecting the two and putting the system into rest mode, the controller turned the console back on after about 10 minutes.</p>
<p>With no option to keep the PS4 asleep, the only alternative is to charge the controller while you’re playing. We were told this was the result of the controller switching between Bluetooth and USB to initiate the charging process, but it didn’t make the issue any less annoying, especially after hearing that it’s <em>supposed </em>to do that.</p>
<h2>Warranty information</h2>
<p>The Scuf Vantage is backed by a 180-day limited warranty that begins on the date of purchase.</p>
<span class="m-our-take">Our Take</span>
<p>Despite the few hiccups, the Scuf Vantage is an excellent gamepad that anyone with some extra cash to spend should definitely consider. At a minimum of $170, it’s not the best option for casual players, but those in need of something beyond the cookie-cutter DualShock 4 should definitely consider it.</p>
<h3>Is there a better alternative?</h3>
<p>No, the Scuf Vantage is the best pro controller with the most customization options for the PS4.</p>
<h3>How long will it last?</h3>
<p>The Scuf Vantage is a high-performance controller that can easily outlast your primary DualShock 4.</p>
<h3>Should you buy it?</h3>
<p>Yes, dedicated PlayStation 4 gamers looking for a worthwhile upgrade won’t find anything else like it.</p>
				</article>

							</div>

			<div class="l-stardust-post--col-3"></div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		<div id="dt-dc-giant_shop-0" ></div>
		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5bbe922559bca dtads-desktop dtads-tablet" data-slot-type="board-5bbe922559bca" ></div>		</div>
	</div>
</div>
		
<section class="m-river h-river" id="dt-river-5bbe922559c79">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cell-phone-accessories-reviews/google-pixel-stand-review/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/google-pixel-stand-hands-on_-jpg5-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2213995 dt-lazy-load dt-lazy-pending" alt="Google Pixel Stand">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="/product-reviews/" target="">
				Product Review			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cell-phone-accessories-reviews/google-pixel-stand-review/" target="">
				Google's new charging dock gives your Pixel phone more than just juice			</a>
		</h3>

		
		<div class="m-river--content">
			Google’s new Pixel 3 smartphones can wirelessly charge, so it made a wireless charger to complement. But the Pixel Stand is also packed with smart features that enhance the Pixel 3 when it’s out of your hands.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-10T09:22:24+00:00" title="10.10.18 9:22am" pubdate>7 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/jchokkattu/">Julian Chokkattu</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/best-coffee-makers/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/best-coffee-makers-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1080460 dt-lazy-load dt-lazy-pending" alt="best coffee makers">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/best-coffee-makers/" target="">
				Brew it fast, hot, and flavorful with our favorite coffee makers			</a>
		</h3>

		
		<div class="m-river--content">
			Whether you're looking for a simple coffee maker to get you through the morning or a high-end brewer that will impress your taste buds and your friends, you'll find some of the best coffee makers around on this list.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-10T05:00:49+00:00" title="10.10.18 5:00am" pubdate>11 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/gia-liu/">Gia Liu</a>		</div>
	</div>
</div>


<div class="m-river--item  award rp">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cell-phone-reviews/sony-xperia-xz3-review/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/sony-xperia-xz3-review-feat-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2212848 dt-lazy-load dt-lazy-pending" alt="sony xperia xz3 review feat">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="/product-reviews/" target="">
				Product Review			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cell-phone-reviews/sony-xperia-xz3-review/" target="">
				The Xperia XZ3 is the slick Sony smartphone you’ve been waiting for			</a>
		</h3>

					<div class="m-river--stars">
				<span class="full"></span><span class="full"></span><span class="full"></span><span class="full"></span><span></span>			</div>
		
		<div class="m-river--content">
			Can Sony compete with the best by adopting OLED tech in the Xperia XZ3? Find out how its latest flagship measures up to the competition, and precisely what it’s capable of in our Sony Xperia XZ3 review.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-08T13:00:18+00:00" title="10.8.18 1:00pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/simonhill/">Simon Hill</a>		</div>
	</div>
</div>


<div class="m-river--item  award ec">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/fitness-apparel-reviews/garmin-fenix-5x-plus-review/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/fenix-5x-plus-calendar-widget-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2196334 dt-lazy-load dt-lazy-pending" alt="Fenix 5 Plus">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="/product-reviews/" target="">
				Product Review			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/fitness-apparel-reviews/garmin-fenix-5x-plus-review/" target="">
				Garmin's Fenix 5X Plus is built for fitness freaks who fawn over every feature			</a>
		</h3>

					<div class="m-river--stars">
				<span class="full"></span><span class="full"></span><span class="full"></span><span class="full"></span><span class="half"></span>			</div>
		
		<div class="m-river--content">
			With onboard music, full-color topographic maps, and new sport metrics, the Garmin Fenix 5X Plus sets a high bar for GPS smartwatches. Find out how it can help boost your performance in our Fenix 5X Plus review.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-08T07:59:11+00:00" title="10.8.18 7:59am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/khodgkins/">Kelly Hodgkins</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/how-to-join-fallout-76-beta/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/fallout76-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1380546 dt-lazy-load dt-lazy-pending" alt="fallout 76 announced fallout76">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/how-to-join-fallout-76-beta/" target="">
				The 'Fallout 76' beta kicks off October 23			</a>
		</h3>

		
		<div class="m-river--content">
			Want to get into Bethesda's Fallout 76 beta? We don't know when the program will launch, but we provide instructions on how to get ready. The game officially launches on November 14.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-08T12:31:51+00:00" title="10.8.18 12:31pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/kparrish/">Kevin Parrish</a>, <a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/best-black-friday-stores/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/fashion-friends-friendship-1345082-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2212295 dt-lazy-load dt-lazy-pending" alt="best black friday stores fashion friends friendship 1345082">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/best-black-friday-stores/" target="">
				The best Black Friday stores compared: Amazon, Walmart, and more			</a>
		</h3>

		
		<div class="m-river--content">
			We've rounded up details about the best sales from today's top retailers, with information about when to shop and what to look for at each. Whether you're browsing in-store or online, we've got you covered.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T05:45:35+00:00" title="10.9.18 5:45am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/lbjorson/">Leah Bjornson</a>		</div>
	</div>
</div>


<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board" ></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu" ></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/google-project-stream-impessions/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/assassins-creed-odyssey-review-1-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-1386983 dt-lazy-load dt-lazy-pending" alt="Assassin&#039;s Creed Odyssey review">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/google-project-stream-impessions/" target="">
				Can Chrome replace your game console? Google’s Project Stream argues it can			</a>
		</h3>

		
		<div class="m-river--content">
			Google's Project Stream wants to bring console gaming directly to your Chrome browser by streaming it over the internet. The beta holds much promise but also has room for improvement.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T09:41:29+00:00" title="10.9.18 9:41am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/mattsmith/">Matthew S. Smith</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/borderlands-2-vr-announced/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/borderlands2vr3-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2213353 dt-lazy-load dt-lazy-pending" alt="borderlands 2 vr announced borderlands2vr3">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/borderlands-2-vr-announced/" target="">
				&#8216;Borderlands 2 VR&#8217; brings you back to Pandora, but you&#8217;ll go there alone			</a>
		</h3>

		
		<div class="m-river--content">
			Borderlands 2 has already released on Xbox 360, PlayStation 3, Xbox One, PlayStation 4, PC, and even PlayStation Vita, but it will soon have a home on PlayStation VR, as well. Borderlands 2 VR is out in December.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T07:21:51+00:00" title="10.9.18 7:21am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/fallout-76-everything-you-need-to-know/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/fallout76_e3_powerarmors_1528639320-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1387587 dt-lazy-load dt-lazy-pending" alt="Fallout 76">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/fallout-76-everything-you-need-to-know/" target="">
				Get caught up on all things 'Fallout 76,' including when the beta starts			</a>
		</h3>

		
		<div class="m-river--content">
			Bethesda's Fallout 76 takes the open world series in a new direction. With an emphasis on co-op, survival, and rebuilding a broken world, Fallout 76 will be the largest and most challenging game in the franchise yet.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T08:06:54+00:00" title="10.9.18 8:06am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/steven-petite/">Steven Petite</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/yes-sony-working-on-playstation-5/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/best-ps4-games-unsplash-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1275716 dt-lazy-load dt-lazy-pending" alt>		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/yes-sony-working-on-playstation-5/" target="">
				Yes, Sony is working on the PlayStation 5 &#8212; or whatever it&#8217;s called			</a>
		</h3>

		
		<div class="m-river--content">
			Sony has finally confirmed that it is working on the next-generation successor to the PlayStation 4, though the company stopped short of revealing what the name would be. We have a pretty good guess.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T08:34:20+00:00" title="10.9.18 8:34am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/fortnite-halloween-event-brings-back-skull-trooper-skin/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/skull-trooper-coming-back-fortnite-halloween-event-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2213381 dt-lazy-load dt-lazy-pending" alt="fortnite halloween event brings back skull trooper skin coming">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/fortnite-halloween-event-brings-back-skull-trooper-skin/" target="">
				‘Fortnite’ Halloween event could bring back the Skull Trooper skin			</a>
		</h3>

		
		<div class="m-river--content">
			New Fortnite Halloween event leaks surfaced revealing that the Skull Trooper skin among other new spooky cosmetics could be making an appearance soon in the coming patch updates from Epic Games.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T08:47:16+00:00" title="10.9.18 8:47am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/fmiranda/">Felicia Miranda</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-playstation-plus-game-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/resident-evil-7-1-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1191738 dt-lazy-load dt-lazy-pending" alt>		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-playstation-plus-game-deals/" target="">
				This week's PlayStation Plus deals have gems that would even make Link jealous			</a>
		</h3>

		
		<div class="m-river--content">
			Free games, radically discounted hit titles, and exclusive DLC are all on the table with PlayStation Plus. We're here to make sure you don't miss out on any of the best PS4 game deals available this month.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T13:29:03+00:00" title="10.9.18 1:29pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-games-with-gold-for-xbox-one/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/best-xbox-games-with-gold-livelock-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2210570 dt-lazy-load dt-lazy-pending" alt>		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-games-with-gold-for-xbox-one/" target="">
				Indie games are the highlight of this week's Xbox Games with Gold			</a>
		</h3>

		
		<div class="m-river--content">
			It's that time of the month when Microsoft updates their Games with Gold deals and adds new titles to their Spotlight Sale. Here's our list of the best Games with Gold deals available right now for the Xbox One.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T13:37:48+00:00" title="10.9.18 1:37pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/razer-thresher-ultimate-ps4-7-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1196256 dt-lazy-load dt-lazy-pending" alt="Razer Thresher Ultimate PlayStation 4 version">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target="">
				One game console is better than the rest, and we're not afraid to say it			</a>
		</h3>

		
		<div class="m-river--content">
			We've seen a relatively large influx of new consoles in the last year, including the Nintendo Switch and Xbox One X, so we've updated our recommendations for the best dedicated game hardware.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-10-09T19:11:59+00:00" title="10.9.18 7:11pm" pubdate>21 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/mepstein/">Mike Epstein</a>		</div>
	</div>
</div>

	</div>

	
	<div class="m-river--paging">
									
									<button class="m-river--more h-more">
						Show More					</button>
										</div>

	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5bbe922559c79',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2209671},
			});
		});
	</script>
</section>
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


			<footer class="m-site-foot" id="dt-site-foot">
				<div class="m-site-foot--inner">
					<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1235751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1235751"><a title="Best Netflix Original Series" href="https://www.digitaltrends.com/movies/best-netflix-originals/">Best Original Series on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-1393387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393387"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2204989" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204989"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-max-review/">iPhone XS Max review</a></li>
	<li id="menu-item-2204990" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204990"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-review/">iPhone XS review</a></li>
	<li id="menu-item-2211820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211820"><a href="https://www.themanual.com/culture/best-documentaries-on-netflix-right-now/">Best Documentaries on Netflix</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
</ul>
</li>
<li id="menu-item-1221592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221592"><a href="#">Related Coverage</a>
<ul class="sub-menu">
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">DT Deals</a></li>
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1221599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221599"><a target="_blank" href="https://shop.digitaltrends.com/">DT Shop</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1221601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221601"><a target="_blank" href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company-beta/90282/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
					<div class="m-site-foot--brand">
						<a href="https://www.digitaltrends.com">
							<span class="label">
								Digital Trends							</span>
						</a>
					</div>

					<div class="m-site-foot--blurb">
						Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong>					</div>

											<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter/">
							<strong>Subscribe</strong> to our Newsletter						</a>
					
					<div class="m-site-foot--copyright">
						Copyright &copy;2018 Designtechnica Corporation.
						All rights reserved.					</div>
				</div>
			</footer>
		</div>

		<script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"hub-only":{"class":"dtads-slot-hub-only","sizes":[[2560,450]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,250],[728,90]],"keyvals":{"loc":"content"}},"board_content_tablet":{"class":"dtads-slot-board-content-tablet","sizes":[[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_btc":{"class":"dtads-slot-mpu","sizes":[[300,250]],"keyvals":{"loc":"btc"}},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"board-5bbe922559bca":{"class":"dtads-slot-board-5bbe922559bca","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["controller","playstation","ps4","scuf","vantage"],"cat":["gaming","product-reviews","game-controller-reviews","trending"],"manu":["scuf-gaming"],"supports":["bt","bt2","mp","skin"],"aid":2209671};
				var dtads_lazy       = true;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div><div id="dt-dc-dt_live_video_ids-0" ></div>
			<script>
				window.dt_dynamic_components = {"review_scorecard_shop":[{"name":"review_scorecard_shop","args":{"limit":4,"post_id":2209671},"i":0}],"giant_shop":[{"name":"giant_shop","args":{"limit":3,"post_id":2209671},"i":0}],"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":2209671},"i":0}],"dt_live_video_ids":[{"name":"dt_live_video_ids","args":null,"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-slot-type="mpu_content_mobile" ></div>' };</script><script>(function() {var el = document.createElement('link');el.href = 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-review-foot.css?ver=1538673318025';el.id = 'dt-single-review-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-review-foot.css?ver=1538673318025" id="dt-single-review-foot-style" rel="stylesheet"></noscript><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn6.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn5.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-content/plugins/dt-cloudcity/assets/scripts/js/dt-cloudcity.min.js?ver=1539215909' defer></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot.min.js?ver=1538673318025');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot-polyfill.min.js?ver=1538673318025');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-awards-toc.js?ver=1538673318025' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/dt-affiliates/assets/scripts/js/amazon-bundle-handler.min.js?ver=1539215909' defer></script>
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.9.8' defer></script>
	</body>
</html>
