<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# digitaltrends-social: http://ogp.me/ns/fb/digitaltrends-social#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

				<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
							<meta name="manufacturer" content="Google" />
								<meta name="model" content="Pixelbook Go" />
								<meta name="tags" content="Chromebook,Google,Pixel,Pixelbook,pixelbook go" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Google Pixelbook Go Review: The Chromebook You Should Buy | Digital Trends</title>
<meta name="description" content="The original Pixelbook was beautiful, but a bit too expensive. The new Pixelbook Go takes a different approach. It starts at a more affordable $649, without sacrificing build quality or performance. Is this the first Google Chromebook that&#039;s actually worth buying?"/>
<link rel="canonical" href="https://www.digitaltrends.com/laptop-reviews/google-pixelbook-go-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
				<meta property="article:published_time" content="2019-10-25T00:01:45-07:00" />
								<meta property="article:modified_time" content="2019-10-24T10:06:34-07:00" />
				<meta property="og:title" content="Google Pixelbook Go Review: The Chromebook You Should Buy | Digital Trends" />
<meta property="og:description" content="The original Pixelbook was beautiful, but a bit too expensive. The new Pixelbook Go takes a different approach. It starts at a more affordable $649, without sacrificing build quality or performance. Is this the first Google Chromebook that&#039;s actually worth buying?" />
<meta property="og:url" content="https://www.digitaltrends.com/laptop-reviews/google-pixelbook-go-review/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="Chromebook" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Pixel" />
<meta property="article:tag" content="Pixelbook" />
<meta property="article:tag" content="pixelbook go" />
<meta property="article:section" content="Computing" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/digitaltrends/pixelbook-go-review-3-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/digitaltrends/pixelbook-go-review-3-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The original Pixelbook was beautiful, but a bit too expensive. The new Pixelbook Go takes a different approach. It starts at a more affordable $649, without sacrificing build quality or performance. Is this the first Google Chromebook that&#039;s actually worth buying?" />
<meta name="twitter:title" content="Google Pixelbook Go Review: The Chromebook You Should Buy | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/digitaltrends/pixelbook-go-review-3-510x0.jpg" />
<meta name="twitter:creator" content="@lalarsen11" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.digitaltrends.com' />
<link rel='dns-prefetch' href='//cdn5.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="amphtml" href="https://www.digitaltrends.com/laptop-reviews/google-pixelbook-go-review/?amp"><link rel="alternate" type="application/rss+xml" title="Digital Trends | Google Pixelbook Go review: The Chromebook you should buy Comments Feed" href="https://www.digitaltrends.com/laptop-reviews/google-pixelbook-go-review/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2406774' />

			<script>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</script>

						<meta name="apple-itunes-app" content="app-id=500266645, affiliate-data=11lnN7">
		
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement( 'script' );
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"dt-stardust-membership":{"login":"Login","logout":"Logout","signup":"Sign Up","checkout":"Checkout","profile":"Profile","email_address":"Email Address","password":"Password","membership_plan":"Membership Plan","change_password":"Change Password","upgrade_plan":"Upgrade Plan","cancel_plan":"Cancel Subscription","standard_plan_label":"Standard","premium_plan_label":"Premium"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"},"dt-live-video":{"live":"LIVE"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					[
						['CookiebotOnLoad', 'load'],
						['CookiebotOnAccept', 'accept'],
						['CookiebotOnDecline', 'decline'],
						['CookiebotOnDialogInit', 'dialog-init'],
						['CookiebotOnDialogDisplay', 'dialog-display'],
						['CookiebotOnTagsExecuted', 'tags-executed'],
					].forEach(function (v) {
						window.addEventListener(v[0], function (evt) {
							window.DTEvent.promise(`dtcookiebot:${v[1]}`, evt);
						});
					}, false);

					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"Product","brand":{"@type":"Organization","name":"Google"},"model":"","image":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2019\/10\/24\/73a8165b936a6d9e2130d17b592f8784048fc42e.jpeg","name":"Pixelbook Go","description":"","offers":{"@type":"AggregateOffer","name":"Pixelbook Go","highPrice":"649","lowPrice":"649","offerCount":1,"priceCurrency":"USD","offers":[{"@type":"AggregateOffer","price":"649","url":"https:\/\/bestbuy.7tiv.net\/oWemW","availability":true,"seller":{"@type":"Organization","name":"Best Buy U.S."}}]},"review":{"@context":"http:\/\/schema.org","@type":"Review","author":{"@type":"Person","name":"Luke Larsen","worksFor":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}}},"reviewRating":{"@type":"Rating","ratingValue":"8","bestRating":10,"worstRating":0},"datePublished":"2019-10-25 00:01:45","name":"Google Pixelbook Go review: The Chromebook you should buy","award":"Recommended Product Award","itemReviewed":{"@type":"Thing","name":"Google Pixelbook Go: The Chromebook you should buy"}}},{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/laptop-reviews\/google-pixelbook-go-review\/"},"datePublished":"October 24, 2019","dateModified":"October 24, 2019","articleSection":"Computing","author":{"@type":"Person","name":"Luke Larsen"},"creator":{"@type":"Thing","name":"Luke Larsen"},"headline":"Google Pixelbook Go review: The Chromebook you should buy","url":"https:\/\/www.digitaltrends.com\/laptop-reviews\/google-pixelbook-go-review\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/digitaltrends\/pixelbook-go-review-3.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/digitaltrends\/pixelbook-go-review-3.jpg","width":2000,"height":1333},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["Chromebook","Google","Pixel","Pixelbook","pixelbook go"]}]</script><meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					</script>
		<!-- End DT Variables -->
		<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<script>
				(function(dtdata){
					dtdata.set({
																		'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php',
																								'https': 'on',
																								'admin': '',
																								'region': 'NA',
																								'canonical_url': 'https://www.digitaltrends.com/laptop-reviews/google-pixelbook-go-review/',
																								'post_id': '2406774',
																								'post_title': 'Google Pixelbook Go review: The Chromebook you should buy',
																								'page_type': 'single',
																								'post_type': 'review',
																								'post_description': 'Last year\'s Pixelbook was beautiful, but too expensive. The new Pixelbook Go takes a different approach.',
																								'post_author': 'Luke Larsen',
																								'post_status': 'publish',
																								'publish_date_iso': '2019-10-25T00:01:45-07:00',
																								'publish_date': '1571961600',
																								'publish_date_by_day': '20191025',
																								'word_count': '1839',
																								'preview': '0',
																								'header_media_type': '',
																								'header_media_location': '',
																								'category': ["computing"],
																								'post_tag': ["chromebook","google","pixel","pixelbook","pixelbook-go"],
																								'manufacturer': ["google"],
																								'review_category': ["laptop-reviews"],
																								'product_tag': [],
																								'taxonomies': {"category":[{"term_id":5,"name":"Computing","slug":"computing"}],"post_tag":[{"term_id":112362,"name":"Chromebook","slug":"chromebook"},{"term_id":175632,"name":"Google","slug":"google"},{"term_id":1363,"name":"Pixel","slug":"pixel"},{"term_id":210172,"name":"Pixelbook","slug":"pixelbook"},{"term_id":1070403,"name":"pixelbook go","slug":"pixelbook-go"}],"manufacturer":[{"term_id":204,"name":"Google","slug":"google"}],"review_category":[{"term_id":100015,"name":"Laptop Reviews","slug":"laptop-reviews"}],"product_tag":[]},
																								'primary_category': 'computing',
																								'primary_category_name': 'Computing',
																								'primary_category_url': 'https://www.digitaltrends.com/computing/',
																								'categories': 'computing',
																								'article_type': 'review',
																								'structured_data': ["Product","Article"],
																								'adsettings': {"slots":{"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"preRenderCollapse":true,"refreshLocked":true,"keyvals":{"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"preRenderCollapse":true,"keyvals":{"loc":"hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"loc":"lb"}},"leaderboard-tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"loc":"lb"}},"leaderboard-mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard-limited":{"class":"dtads-slot-leaderboard-limited","sizes":[[728,90]],"keyvals":{"loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage-roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]]},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"}},"keyvals":{"tags":["chromebook","google","pixel","pixelbook","pixelbook-go"],"cat":["computing","product-reviews","laptop-reviews"],"manu":["google"],"supports":["bt","mp","skin"],"aid":2406774},"lazy_loading":{"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}},"refresh_interval":29,"refresh_timeout":700,"render_lock":12,"prebid":{"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045},"injector":{"desktop":0.80000000000000004,"mobile":1}},
																});
				}(DTData));
			</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer){
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val){
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="review-template-default single single-review postid-2406774 dt-body dt-single"  data-post-id="2406774" data-post-type="review" data-primary-category="5" >
	
					<div class='b-anterior'>
						<div class='dtads-slot dtads-slot-atn dtads-desktop'></div>
						<div class='dtads-slot dtads-slot-atn-tablet dtads-tablet'></div>
						<div class='dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile'></div>
					</div>
							<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
			<!-- End Google Tag Manager -->

			
	
<header class="b-nav is-small h-nav-container">
			<a href="https://www.digitaltrends.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231 45" width="231" height="45" alt="Digital Trends">
	<path fill="#fff" d="M56.9,17.42v9.9h2.87c3.06,0,5.05-2.06,5.05-4.91v-0.04c0-2.85-2-4.95-5.05-4.95L56.9,17.42L56.9,17.42z M54.34,15.09h5.43c4.57,0,7.73,3.14,7.73,7.24v0.04c0,4.1-3.16,7.28-7.73,7.28h-5.43V15.09z"/>
	<path fill="#fff" d="M70.75,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M76.55,22.41v-0.04c0-4.08,3.12-7.53,7.51-7.53c2.54,0,4.1,0.71,5.59,1.98l-1.62,1.93 c-1.12-0.94-2.22-1.54-4.08-1.54c-2.68,0-4.72,2.33-4.72,5.11v0.04c0,2.99,1.98,5.2,4.95,5.2c1.37,0,2.62-0.44,3.51-1.1v-2.7h-3.72 v-2.25h6.2v6.11c-1.43,1.23-3.49,2.27-6.07,2.27C79.54,29.9,76.55,26.65,76.55,22.41z"/>
	<path fill="#fff" d="M93.64,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M103.64,17.46H99v-2.37h11.83v2.37h-4.64v12.18h-2.56V17.46H103.64z"/>
	<path fill="#fff" d="M120.46,23.87l-2.52-5.82l-2.49,5.82H120.46z M116.8,14.99h2.37l6.4,14.66h-2.7l-1.48-3.51h-6.88l-1.5,3.51 h-2.62L116.8,14.99z"/>
	<path fill="#fff" d="M128.07,15.09h2.56v12.23h7.65v2.33h-10.21V15.09z"/>
	<polygon fill="#fff" points="147.2,18.41 142.83,18.41 142.83,15.09 155.32,15.09 155.32,18.41 150.93,18.41 150.93,29.65  147.2,29.65"/>
	<path fill="#fff" d="M164.07,22.11c1.43,0,2.27-0.73,2.27-1.85v-0.04c0-1.24-0.89-1.87-2.31-1.87h-2.86v3.76H164.07z M157.45,15.09 h6.8c2.08,0,3.58,0.56,4.55,1.53c0.84,0.84,1.27,1.96,1.27,3.37v0.04c0,2.28-1.22,3.76-3.04,4.5l3.5,5.12h-4.3l-3-4.5h-2.06v4.5 h-3.72L157.45,15.09L157.45,15.09z"/>
	<polygon fill="#fff" points="172.55,15.09 183.98,15.09 183.98,18.29 176.24,18.29 176.24,20.79 183.18,20.79 183.18,23.85  176.24,23.85 176.24,26.44 184.09,26.44 184.09,29.65 172.55,29.65"/>
	<polygon fill="#fff" points="186.57,15.09 190.03,15.09 196.33,23.26 196.33,15.09 200.01,15.09 200.01,29.65 196.79,29.65  190.25,21.19 190.25,29.65 186.57,29.65"/>
	<path fill="#fff" d="M206.77,18.4v7.93h1.95c2.5,0,4.17-1.49,4.17-3.93v-0.04c0-2.42-1.66-3.96-4.17-3.96H206.77z M203.05,15.09 h5.65c4.95,0,8.02,3.05,8.02,7.21v0.04c0,4.16-3.1,7.3-8.07,7.3h-5.6V15.09z"/>
	<path fill="#fff" d="M217.94,27.5l2.11-2.53c1.4,1.12,2.9,1.76,4.58,1.76c1.18,0,1.84-0.43,1.84-1.14v-0.04 c0-0.69-0.48-1.05-2.65-1.58c-3.03-0.74-5.24-1.57-5.24-4.52v-0.04c0-2.68,2.13-4.56,5.43-4.56c2.34,0,4.23,0.67,5.77,1.9 l-1.88,2.68c-1.32-0.93-2.7-1.43-3.97-1.43c-1.07,0-1.61,0.46-1.61,1.06v0.04c0,0.78,0.54,1.08,2.76,1.6 c3.19,0.75,5.11,1.82,5.11,4.47v0.04c0,2.94-2.29,4.66-5.68,4.66C222.08,29.88,219.73,29.09,217.94,27.5z"/>
	<rect x="0.11" y="0.11" fill="#fff" width="44.78" height="44.77"/>
	<path fill="#0094e5" d="M0,0v45h45V0H0z M8.44,26.44h5.62v4.5H8.44V26.44z M18.56,36.56H8.44v-4.5h10.12V36.56z M36.56,25.31H25.31 v11.25h-5.62V25.31H8.44v-5.62h11.25l0,0l0,0V8.44h5.62v11.25h11.25V25.31z"/>
</svg>
		</a>
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

		<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" title="#"><a href="https://www.digitaltrends.com/best-products/" >Best Products</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-laptops/" >Best Laptops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-headphones/" >Best Headphones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-games/" >Best Games</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-tablets/" >Best Tablets</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cool-tech/best-drones/" >Best Drones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/best-cars/" >Best Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-wireless-routers/" >Best Routers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-smartphones/" >Best Phones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-printers/" >Best Printers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-dishwashers/" >Best Dishwashers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-speakers/" >Best Speakers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-tvs/" >Best Tvs</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-soundbars/" >Best Soundbars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-home-security-systems/" >Best Home Security Systems</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/best-digital-cameras/" >Best Cameras</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/best-smartwatch/" >Best Smartwatches</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-smart-home-devices/" >Best Smart Home Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-refrigerators/" >Best Refrigerators</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-washing-machines/" >Best Washing Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" >Best Streaming Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-desktop-computers/" >Best Desktops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-coffee-makers/" >Best Coffee Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" >Best Game Consoles</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/versus/" >Versus</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/best-products/" >More Best Products</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/product-reviews/" >Product Reviews</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/laptop-reviews/" >Laptop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tv-reviews/" >TV Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tablet-reviews/" >Tablet Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/game-reviews/" >Game Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/sound-bar-reviews/" >Soundbar Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/digital-camera-reviews/" >Camera Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/printer-reviews/" >Printer Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/drone-reviews/" >Drone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/headphone-reviews/" >Headphone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/fitness-tracker-reviews/" >Fitness Tracker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cell-phone-reviews/" >Phone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/monitor-reviews/" >Monitor Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smartwatch-reviews/" >Smartwatch Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/appliance-reviews/" >Appliance Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-security-reviews/" >Home Security Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/speaker-reviews/" >Speaker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/desktop-computer-reviews/" >Desktop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/car-reviews/" >Car Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/media-streamer-reviews/" >Streaming Device Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/vr-headset-reviews/" >VR Gear Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-home-reviews/" >Smart Home Device Reviews</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/product-reviews/" >All Reviews</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/news/" >News</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/" >Mobile</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/" >Home Theater</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/" >Computing</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/" >Gaming</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/" >Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/" >Photography</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-home/" >Smart Home</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/movies/" >Movies &#038; TV</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/cybersecurity/" >Cybersecurity</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cool-tech/" >Emerging Tech</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/business/" >Small Business</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/social-media/" >Social Media</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/" >Wearables</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/virtual-reality/" >Virtual Reality</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/5g/" >5G</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/apple/" >Apple</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/google/" >Google</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/microsoft/" >Microsoft</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/samsung/" >Samsung</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/netflix/" >Netflix</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/iphone/" >iPhone</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/fortnite/" >Fortnite</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/google-pixel-4-event/" >Google Pixel 4</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/features/" >Special Features</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/news/" >More News</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="#" >Original Series</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Original Series</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/live/" >Digital Trends Live</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" >Trends with Benefits</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/tech-for-change/" >Tech for Change</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/reel-news/" >Reel News</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/the-food-fight/" >The Food Fight</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/jargon/" >Jargon</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/women-with-byte/" >Women With Byte</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/troubleshooting-earth/" >Troubleshooting Earth</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >On YouTube</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Hands-On</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Vs.</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Tech for Less</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Desk Envy</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Explained</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >The Deets</a></li></ul></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/how-to/" >How-To</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/how-to-take-a-screenshot-on-pc/" >Take a Screenshot</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/common-airpods-problems-and-how-to-fix-them/" >Fix Common AirPods Problems</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/how-to-record-your-computer-screen/" >Record Your Computer Screen</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/how-to-record-calls-iphone/" >Record Calls on Your iPhone</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/how-to-recall-an-email-in-outlook/" >Recall an Email in Outlook</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/how-to-factory-reset-a-ps4/" >Factory Reset a PS4</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/how-to-unlock-a-phone-on-every-carrier/" >Unlock a Phone</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/eq-explainer/" >Master Your Equalizer Settings</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/how-to-split-your-screen-in-windows-10/" >Split Your Screen in Windows 10</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/apple-watch-problems/" >Fix Common Apple Watch Problems</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/how-to-track-an-android-phone/" >Track an Android Phone</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/how-to-block-a-number/" >Block a Number in iOS and Android</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/how-to/" >More How-To</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/dtdeals/" >Deals</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/deals/" >Trending Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gift-guide/" >Gift Guides</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/giveaways/" >Giveaways</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/deals/" >More Deals</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="#" >Downloads</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/browsers" >Browsers</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/office-productivity" >Office & Productivity</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/development-tools" >Development Tools</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/learning" >Learning</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/games" >Games</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/internet" >Internet</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/music-video" >Music & Video</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/customization" >Customization</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/security-vpn" >Security & VPN</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/social-messaging" >Social & Messaging</a></li><li class="b-nav__item-1" ><a href="https://downloads.digitaltrends.com/windows/os-tools" >OS & Tools</a></li><li class="b-nav__item-1 more" ><a href="https://downloads.digitaltrends.com/" >More Downloads</a></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Platforms</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com" >Windows</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/mac" >Mac</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/android" >Android</a></li></ul></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item h-more-item" ><a href="#" >More</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >More</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/about/" >About Digital Trends</a></li><li class="b-nav__item-2" ><a href="https://es.digitaltrends.com/" >Español</a></li><li class="b-nav__item-2" ><a href="https://www.themanual.com/" >The Manual</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/awards-we-offer/" >Awards</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/advertise-with-us/" >Advertise with Us</a></li><li class="b-nav__item-2" ><a href="https://archive.digitaltrends.com" >Ad Gallery Archive</a></li><li class="b-nav__item-2" ><a href="https://dtdesign.digitaltrends.com/" >Creative Resources</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent social" ><a href="#" >Social</a><ul class="b-nav__items-2"><li class="b-nav__item-2 mail" ><a href="https://www.digitaltrends.com/newsletter/" >Newsletter</a></li><li class="b-nav__item-2 youtube" ><a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" >YouTube</a></li><li class="b-nav__item-2 twitter" ><a href="http://twitter.com/digitaltrends" >Twitter</a></li><li class="b-nav__item-2 facebook" ><a href="http://www.facebook.com/DigitalTrends" >Facebook</a></li><li class="b-nav__item-2 instagram" ><a href="https://instagram.com/digitaltrends" >Instagram</a></li><li class="b-nav__item-2 linkedin" ><a href="https://www.linkedin.com/company/digitaltrends-com" >LinkedIn</a></li><li class="b-nav__item-2 pinterest" ><a href="http://pinterest.com/digitaltrends/" >Pinterest</a></li><li class="b-nav__item-2 rss" ><a href="https://www.digitaltrends.com/rss-home/" >RSS</a></li></ul></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0 h-nav-sub-items">
			<li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/home-theater/new-on-netflix/" >Netflix November Lineup</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/cool-tech/kessler-syndrome-space-junk-trap-earth/" >Trapped under space junk</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/movies/best-shows-on-disney-plus/" >Best shows coming to Disney+</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/topic/adulting-101/" >Adulting 101</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/" >Best iPhone Deals</a></li>		</ul>
	</div>

<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			if (b.getBoundingClientRect().left - c.getBoundingClientRect().right > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

<div class="b-page " itemid="https://www.digitaltrends.com/laptop-reviews/google-pixelbook-go-review/" data-post-id="2406774" data-post-url="https://www.digitaltrends.com/laptop-reviews/google-pixelbook-go-review/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
			<header class="b-headline b-single__headline" id="dt-post-title">
				<div class="b-headline__crumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/laptop-reviews/" rel="v:url" property="v:title">Laptop Reviews</a></span></span>				</div>

				<h1 class="b-headline__title" itemprop="headline">
					Google Pixelbook Go review: The Chromebook you should buy				</h1>

				
				
<cite class="b-byline b-headline__byline">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn reviewer"
					href="https://www.digitaltrends.com/users/llarsen/"
					rel="author"
				>
					Luke Larsen				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2019-10-25T07:01:45+00:00"
		itemprop="datePublished"
		pubdate="pubdate"
	>
		October 25, 2019 12:01AM PST	</time>

	</cite>
			</header>

			

<div class="b-social b-social--rhythm b-single__social">
	<button
		class="b-social__button b-social__button--facebook h-share-it"
		data-key="facebook"
		title="Share on Facebook"
	>

	<button
		class="b-social__button b-social__button--twitter h-share-it"
		data-key="twitter"
		title="Tweet this"
	>

	<button
		class="b-social__button b-social__button--outbound h-share-it"
		data-template-id="dt-share-5db2ac3b11127"
		title="More sharing options"
	>
</div>

<script id="dt-share-5db2ac3b11127" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div class="b-modal__title">
				Share			</div>

			<div class="b-social b-social--bleed b-modal__social">
				<button
					class="b-social__button b-social__button--facebook h-share-it"
					data-key="facebook"
					title="Share on Facebook"
				>

				<button
					class="b-social__button b-social__button--twitter h-share-it"
					data-key="twitter"
					title="Tweet this"
				>

				<button
					class="b-social__button b-social__button--linkedin h-share-it"
					data-key="linkedin"
					title="Share on LinkedIn"
				>

				<button
					class="b-social__button b-social__button--pinterest h-share-it"
					data-key="pinterest"
					title="Share on Pinterest"
				>

				<button
					class="b-social__button b-social__button--flipboard h-share-it"
					data-key="flipboard"
					title="Share on Flipboard"
				>

				<button
					class="b-social__button b-social__button--mail h-share-it"
					data-key="email"
					title="Email this"
				>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">
					Close				</span>
			</button>
		</div>
	</div>
</script>


			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				
<div class="b-review ">
			<div class="b-review__image">
							<div class="b-award b-award--rp b-review__award">
					<a href="https://www.digitaltrends.com/awards/">						DT Recommended Product					</a>				</div>
			
			<img onerror="dti_load_error(this)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/digitaltrends/pixelbook-go-review-3-610x380-c.jpg" class="attachment-width=610&amp;height=380&amp;crop=1 size-width=610&amp;height=380&amp;crop=1 wp-image-2407596 dt-lazy-load dt-lazy-pending" alt="Google Pixelbook Go logo">		</div>
	
	<div class="b-review__info">
		<h2 class="b-review__title">
			Google Pixelbook Go review: The Chromebook you should buy		</h2>

					<div class="b-review__rating">
				<div class="b-stars b-stars--8 b-review__stars">
					<span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--0"></span>				</div>
									<a href="https://www.digitaltrends.com/review-score-breakdown" target="_blank">
						Score Details					</a>
							</div>
			</div>

			<blockquote class="b-review__quote">
			&ldquo;From the excellent build quality to the impressive speakers, the Pixelbook Go is the best Chromebook you can buy.&rdquo;
		</blockquote>
	
			<ul class="b-review__list b-review__list--good">
							<li>
					Portable design				</li>
							<li>
					Bright, colorful display				</li>
							<li>
					Speakers are impressive				</li>
							<li>
					Excellent battery life				</li>
					</ul>
	
			<ul class="b-review__list b-review__list--bad">
							<li>
					Chunky bezels				</li>
							<li>
					No fingerprint scanner				</li>
					</ul>
	</div>

<div class="m-shop">
	
			<div data-cloudcity data-type="scorecard-shop" data-pid="lhy4cv4XAE" data-limit="3" data-cta="Buy Now" id="dtcc-lhy4cv4XAE" class='dtcc-affiliate--scorecard-shop'></div>
	</div>



<p><span style="font-weight: 400;">The Pixelbook was an ambitious laptop. Google followed that up with the <a href="https://www.digitaltrends.com/laptop-reviews/google-pixel-slate-review/">Pixel Slate 2-in-1 tablet</a>, which was an even riskier endeavor.</span></p>
<p><span style="font-weight: 400;">The new Pixelbook Go? Not so much. It&#8217;s a simple, small laptop that doesn&#8217;t push Chrome OS to do anything it isn&#8217;t already good at. You&#8217;d be right to call it safe. </span></p>
<p><span style="font-weight: 400;">Still, this $649 Chromebook is the best you can buy. </span></p>
<h2>Remarkably refined</h2>
<p><span style="font-weight: 400;">The <a href="https://www.digitaltrends.com/laptop-reviews/google-pixelbook-review/">original Pixelbook</a> felt fresh. The unique mix of aluminum and glass, accented by the two-tone color scheme wasn’t a MacBook clone like so many laptops these days. There was a movement to the design, your eye and hand drawn to the different aspects of the device. </span></p>
<p><span style="font-weight: 400;">I can’t say that about the Pixelbook Go. It’s a flat design with very few embellishments. The lid closely resembles last year’s Pixel Slate with its solid color and a subtle Google logo in the corner. The form factor itself is also far more conventional. It features a stand 13.3-inch screen in a pure clamshell design. While it</span><span style="font-weight: 400;"> does have a touchscreen, the hinge doesn’t rotate all the way around. You can’t use the Pixelbook Pen with it.<br />
</span></p>
<figure id="attachment_2407589" aria-describedby="caption-attachment-2407589" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/digitaltrends/pixelbook-go-review-2-1200x9999.jpg" onerror="dti_load_error(this)" class=" size-xlarge wp-image-2407589 dt-lazy-load dt-lazy-pending" alt="google pixelbook go review 2"><figcaption id="caption-attachment-2407589" class="wp-caption-text"><span class="credit">Riley Young / Digital Trends</span></figcaption></figure>
<p><span style="font-weight: 400;">While the design is a lot less adventurous than the original Pixelbook, the Go is every bit as refined. It’s made entirely of a few chunks of magnesium, all held together with as few panels as possible. It&#8217;s just 0.5 inches thick and 2.3 pounds, and yet despite how portable it is,</span><span style="font-weight: 400;"> there’s no sign of bending, creaking, or flexing. That&#8217;s not something you can say for most laptops that start at $649. </span></p>
<p><span style="font-weight: 400;">The most interesting design feature is the ribbed pattern along the bottom. I like the ridged look more than I thought I would. It’s a clever way to make the laptop easy to carry while adding a unique look. That&#8217;s always appreciated.</span></p>
<p>I do have two beefs with the Pixelbook Go&#8217;s design. The first is obvious and counts among my pet peeves; big display bezels.<span style="font-weight: 400;"> They are thick, especially on the top, where the webcam and Google Assistant mics are housed. Huge bezels makes the Go look outdated, and alternatives like the new <a href="https://www.digitaltrends.com/computing/samsung-announces-chromebook-4-chromebook-4/">Samsung Chromebook 4+</a> and the <a href="https://www.digitaltrends.com/laptop-reviews/lenovo-yoga-chromebook-c630-review/">Lenovo Yoga Chromebook C630</a> have fixed this issue.</span></p>
<figure id="attachment_2407595" aria-describedby="caption-attachment-2407595" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/pixelbook-go-review-4-1200x9999.jpg" onerror="dti_load_error(this)" class=" size-xlarge wp-image-2407595 dt-lazy-load dt-lazy-pending" alt="google pixelbook go review 4"><figcaption id="caption-attachment-2407595" class="wp-caption-text"><span class="credit">Riley Young / Digital Trends</span></figcaption></figure>
<p><span style="font-weight: 400;">Then there&#8217;s the color. Only two are available; Just Black and Not Pink. They&#8217;re both attractive, but they&#8217;re polar opposites. The Just Black model looks too formal, while Not Pink is too loud. More variety would&#8217;ve been nice.<br />
</span></p>
<p>Some might be disappointed into the limited port selection, but for a laptop like this, two USB-C ports is enough.</p>
<h2>Your eyes have it</h2>
<p>Screens are often the downfall of <a href="https://www.digitaltrends.com/computing/best-budget-laptops/">cheap laptops</a>. Not so with the Pixelbook Go.</p>
<p>It has a glossy, 1080p display that&#8217;s colorful and bright. This is exactly what I want to see from an affordable laptop. It has a warmer tint than a Surface Pro or a MacBook, but it’s enjoyable for web browsing, watching videos, and everything else you might do on a Chromebook.</p>
<figure id="attachment_2407586" aria-describedby="caption-attachment-2407586" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/pixelbook-go-1200x9999.jpg" onerror="dti_load_error(this)" class=" size-xlarge wp-image-2407586 dt-lazy-load dt-lazy-pending" alt="google pixelbook go review"><figcaption id="caption-attachment-2407586" class="wp-caption-text"><span class="credit">Riley Young / Digital Trends</span></figcaption></figure>
<p>At 1,920 x 1,080, it&#8217;s a step down in resolution from the Pixelbook. It’s also now a 16:9 aspect ratio. I would have preferred 3:2 or even 16:10, but clearly Google wanted to stick with a familiar aspect ratio. A 4K &#8220;Molecular Display&#8221; model is on the way, though we don’t know quite when they’ll actually be available.</p>
<p>The typing surface is<span style="font-weight: 400;"> a short-travel keyboard that Google calls &#8220;Hush Keys.&#8221; It feels smoother than typing on a <a href="https://www.digitaltrends.com/laptop-reviews/macbook-pro-15-2019-review/">MacBook Pro</a>, or even the <a href="https://www.digitaltrends.com/laptop-reviews/dell-xps-13-2-in-1-2019-review/">Dell XPS 13 2-in-1</a>. Actuation is softer, and it’s significantly quieter. In fact, it’s one of the quieter laptop keyboards I&#8217;ve typed on. Most importantly, the clumsy circular keycaps that debuted on <a href="https://www.digitaltrends.com/laptop-reviews/google-pixel-slate-review/">the Pixel Slate</a> are gone.<br />
</span></p>
<div class="simplePullQuote left h-nonessential"><p>Google says it spent a lot of time fine-tuning the speakers, and it shows.</p>
</div>
<p>The glass touchpad is smooth and responsive, which is a big win for a laptop in this price range. And as mentioned, the display is a touchscreen, so you can waggle your finger across it when you&#8217;d like. Chrome OS now includes compatibility with many Android apps, and they feel more intuitive when using the touchscreen.</p>
<p>Audio quality is a rare treat. The speakers are upward-firing, crisp, loud enough to fill a large room, and even offer a bit of bass. I set them next to the industry leader, the MacBook Pro, and came away thinking the Pixelbook Go had it beat. I&#8217;ve never walked away from a laptop review wanting to talk about its speakers more than with the Pixelbook Go. Google says it spent a lot of time fine-tuning the speakers, and it shows.</p>
<h2>It&#8217;s fast enough</h2>
<p><span style="font-weight: 400;">$649 is affordable for a laptop, but it&#8217;s high-end in the world of Chromebooks. The typical Chromebook sells for $200-300, and includes paltry processors like the Intel Celeron or Pentium. </span></p>
<p><span style="font-weight: 400;">With the <a href="https://store.google.com/us/product/pixelbook_go" target="_blank" rel="noopener noreferrer">Pixelbook Go</a>, options start at the Intel Core m3, </span><span style="font-weight: 400;">an 8th-gen dual-core processor. That comes 8GB of RAM and a 64GB SSD. That doesn&#8217;t make you excited, but remember, this is a Chromebook. Unlike in Windows 10, dual-core processors in Chrome OS can perform admirably. Unless you’re someone who is always going to be plugged into a 4K monitor with fifty tabs open, the starting config should be plenty.</span></p>
<p><span style="font-weight: 400;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/digitaltrends/pixelbook-go-review-5-3-1200x9999.jpg" onerror="dti_load_error(this)" class="alignnone wp-image-2407603 size-xlarge dt-lazy-load dt-lazy-pending" alt="google pixelbook go review 5"></span></p>
<p><span style="font-weight: 400;">My review unit was the Intel Core i5 version. It&#8217;s also an 8th-gen chip, jumps up to four cores. I couldn’t find the limit of it in multitasking. It flew through web apps and hoards of browser tabs.<br />
</span></p>
<p><span style="font-weight: 400;">Would a 10th-gen chip from Intel have done better? Probably. Intel&#8217;s latest Iris graphics would&#8217;ve been nice to see here. Still, this is among the most powerful Chromebooks you can buy. A Core i7 model is also available if you need even more performance.<br />
</span></p>
<div class="simplePullQuote left h-nonessential"><p>It&#8217;s the best battery life I&#8217;ve tested on a Chromebook yet.</p>
</div>
<p><span style="font-weight: 400;">For a student or someone who needs a laptop for travel, I think the $649 Core m3 model will be an excellent choice compared to the clunky, dated Windows 10 PCs that are often available at that price.<br />
</span></p>
<p>Intel&#8217;s efficient, fanless processors also aid in battery life. Chromebooks are known for great battery life, but the Pixelbook Go takes it to another level. In both local video loop and in web browsing, the Pixelbook Go lasted over 13 hours. That&#8217;s higher than the claimed 12 hours from Google, and the best battery life I&#8217;ve tested on a Chromebook yet. That extended battery life helps the Pixelbook Go live up to its name. Take this thing on a plane, or all day at school, and you won&#8217;t have a problem.</p>
<h2>Still room to grow</h2>
<p><span style="font-weight: 400;">There&#8217;s a lot to like here. However, there&#8217;s also a few missing features.</span></p>
<p><span style="font-weight: 400;">First, there&#8217;s no form of biometric login. No fingerprint scanner, no facial recognition. Nothing. That’s a bit of a bummer, as Google just debuted its <a href="https://www.digitaltrends.com/cell-phone-reviews/google-pixel-4-xl-review/">Face Unlock tech in the Pixel 4</a>. Apple also still lacks Face ID on its MacBook line. Microsoft is ahead of the game with Windows Hello, which has offered facial login for years.<br />
</span></p>
<figure id="attachment_2407607" aria-describedby="caption-attachment-2407607" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/digitaltrends/pixelbook-go-review-6-1200x9999.jpg" onerror="dti_load_error(this)" class=" wp-image-2407607 size-xlarge dt-lazy-load dt-lazy-pending" alt="google pixelbook go review 6"><figcaption id="caption-attachment-2407607" class="wp-caption-text"><span class="credit">Riley Young / Digital Trends</span></figcaption></figure>
<p><span style="font-weight: 400;">There are also a couple other small misses, too, due to the choice of processor. Because these are 8th-gen Intel processors, you don&#8217;t gain access to the <a href="https://www.digitaltrends.com/computing/what-is-wi-fi-6/">new Wi-Fi 6 standard</a>, which could be useful in the future.</span></p>
<p><span style="font-weight: 400;">You also don’t have an option for LTE. That feels like it could have been a shoe-in for increased connectivity and mobility. It would have been interesting to see Google hop onto the Qualcomm train with the <a href="https://www.digitaltrends.com/computing/qualcomm-snapdragon-8cx-news-rumors-specs-release-date/">new Snapdragon 8cx chips</a> that come with LTE onboard by default.<br />
</span></p>
<h2>Our take</h2>
<p>You might think $649 (or $849 for the Core i5 model) is too much to pay for a Chromebook. You&#8217;re right in that you could get similar performance for less on other Chromebooks.</p>
<p>Still, you get what you pay for. The Pixelbook is more attractive and robust than the competition. It&#8217;s also at the top end of Chromebook performance. It&#8217;s proof that Chrome OS can work as a Windows or MacOS alternative when paired with the right hardware.</p>
<h3><b>Is there a better alternative?<br />
</b></h3>
<p><span style="font-weight: 400;">The Pixelbook Go’s closest competitor is the <a href="https://www.digitaltrends.com/laptop-reviews/acer-chromebook-13-review/">Acer Chromebook 13</a>. The build quality there is nowhere near as good, but it does come with a higher resolution screen. The $700 base model comes with a similar dual-core processor but only 32GB of storage.</span></p>
<p>There are some impressive 15-inch Chromebooks out there, though they don&#8217;t have the same portability the Pixelbook Go has. The <a href="https://www.digitaltrends.com/laptop-reviews/lenovo-yoga-chromebook-c630-review/">Lenovo Yoga Chromebook</a> is a 15-incher, but has a great screen and impressive performance.</p>
<p>Otherwise, if you&#8217;re willing to switch to Windows, the <a href="https://www.digitaltrends.com/laptop-reviews/asus-zenbook-13-ux333fa-review/">Asus ZenBook 13 UX333</a> offers a similar price to the Core i5 Pixelbook Go, all while offering better performance, thinner bezels, and more varied port selection.</p>
<p>Want more options? Check out<a href="https://www.digitaltrends.com/computing/best-laptops/"> our favorite laptops of 2019</a>.</p>
<h3><b>How long will it last?</b></h3>
<p>Google has supported the original Pixelbook through continuous software updates, which has kept that laptop surprisingly agile. As long as it doesn&#8217;t get quickly canceled like the Pixel Slate, I expect a similarly long shelf life for the Pixelbook Go. It comes with with just a one-year warranty, but you can add Google&#8217;s Preferred Care for an extra $150.</p>
<h3><b>Should you buy it?</b></h3>
<p><span style="font-weight: 400;">Yes. This is the first Google laptop that&#8217;s made for the average person. It&#8217;s the best Chromebook you can buy.</span></p>

			<h4 class='h-editors-recs-title'>
			Editors' Recommendations		</h4>

		<ul class="h-editors-recs">
							<li>
					<a href="https://www.digitaltrends.com/computing/pixelbook-go-vs-pixelbook/">
						Pixelbook Go vs. Pixelbook: How Google&#8217;s two Chromebooks compare					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/computing/pixelbook-go-hands-on-features-price-photos-video-release-date/">
						Pixelbook Go hands-on review: A return to Chromebook tradition					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/computing/pixelbook-go-is-not-the-pixelbook-2-i-want/">
						The Pixelbook Go is another spinoff, but I&#8217;m still waiting for a true sequel					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/computing/pixelbook-go-news-rumors-specs-release-date/">
						Pixelbook Go: Everything we know so far about Google&#8217;s next laptop					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/computing/google-pixelbook-go-chromebook-features-price-specs-release-date/">
						The new Google Pixelbook Go is a $649 Chromebook with some finesse					</a>
				</li>
					</ul>
	
				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Digital Trends">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/digitaltrends/pixelbook-go-review-3.jpg'>
				</span>
			</article>

			
			<section class="b-grid b-single__grid">
				
<div class="b-flyer b-flyer--2-6   b-grid__cols2  b-grid__rows6" style="color: #020202;">
	<div class="b-meta b-meta--large b-flyer__meta  is-color">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/laptop-reviews/microsoft-surface-laptop-3-review/" class="b-flyer__hot" target="">					Microsoft Surface Laptop 3 review: A beautiful miss				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-23T14:31:28-07:00" title="10.23.19 2:31pm" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/digitaltrends/microsoftsurfacelaptop3-8-610x380-c.jpg" width="610" height="380" class="attachment-width=610&amp;height=380&amp;crop=1 size-width=610&amp;height=380&amp;crop=1 wp-image-2405319 dt-lazy-load dt-lazy-pending" alt="Microsoft Surface Laptop 3 display">					</div>
	</div>

<div class="b-brief b-brief--1-6   b-grid__cols1  b-grid__rows6" style="color: #7f1a08;">
	<div class="b-meta b-brief__meta  is-color">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/laptop-reviews/surface-pro-7-review/" class="b-brief__hot" target="">					Microsoft Surface Pro 7 review: Left behind				</a>			</h3>
		
					<div class="b-stars b-stars--7 b-meta__stars">
				<span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--1"></span><span class="b-stars__s b-stars__s--0"></span>			</div>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-23T06:00:59-07:00" title="10.23.19 6:00am" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-brief__image b-brief--1-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/microsoftsurfacepro7-7-300x250-c.jpg" width="300" height="250" class="attachment-width=300&amp;height=250&amp;crop=1 size-width=300&amp;height=250&amp;crop=1 wp-image-2406721 dt-lazy-load dt-lazy-pending" alt="Microsoft Surface Pro 7 front">					</div>
	</div>

<div class="b-brief b-brief--1-6   b-grid__cols1  b-grid__rows6" >
	<div class="b-meta b-brief__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/computing/pixelbook-go-vs-pixelbook/" class="b-brief__hot" target="">					Pixelbook Go vs. Pixelbook: How Google&#8217;s two Chromebooks compare				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-15T10:31:41-07:00" title="10.15.19 10:31am" pubdate>1 week ago</time></span> 			</div>
			</div>

			<div class="b-brief__image b-brief--1-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/pixelbook-go-05-300x250-c.jpg" width="300" height="250" class="attachment-width=300&amp;height=250&amp;crop=1 size-width=300&amp;height=250&amp;crop=1 wp-image-2403296 dt-lazy-load dt-lazy-pending" alt="pixelbook go vs 05">					</div>
	</div>

<div class="b-snippet b-snippet--2-2   b-grid__cols2  b-grid__rows2" style="color: #020202;">
	<div class="b-meta b-snippet__meta  is-color">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/computing/pixelbook-go-hands-on-features-price-photos-video-release-date/" class="b-snippet__hot" target="">					Pixelbook Go hands-on review: A return to Chromebook tradition				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-15T09:49:40-07:00" title="10.15.19 9:49am" pubdate>1 week ago</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/google-pixelbook-go-hero-120x120-c.jpg" width="120" height="120" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2403314 dt-lazy-load dt-lazy-pending" alt="pixelbook go hands on features price photos video release date google hero">		</div>
	</div>

<div class="b-snippet b-snippet--2-2   b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/dtdeals/corsair-mechanical-gaming-keyboard-k63-deal-amazon/" class="b-snippet__hot" target="">					One of the best gaming keyboards &#8212; the Corsair K63 &#8212; is discounted on Amazon				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-23T09:05:38-07:00" title="10.23.19 9:05am" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/corsair-compact-k63-120x120-c.jpg" width="120" height="120" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1280338 dt-lazy-load dt-lazy-pending" alt="Best gaming keyboards">		</div>
	</div>

<div class="b-snippet b-snippet--2-2   b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/gaming/what-is-google-stadia/" class="b-snippet__hot" target="">					Google Stadia: Everything we know so far about the November 19 launch date				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-23T09:22:04-07:00" title="10.23.19 9:22am" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/google-gdc-stadia-news-stage-120x120-c.jpg" width="120" height="120" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2306362 dt-lazy-load dt-lazy-pending" alt="google unveils stadia streaming service gdc news stage">		</div>
	</div>

<div class="b-flyer b-flyer--1-4   b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/computing/apple-october-2019-event-canceled/" class="b-flyer__hot" target="">					It&#8217;s too late for an October event, but new MacBook Pros could still launch soon				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-23T10:10:20-07:00" title="10.23.19 10:10am" pubdate>1 day ago</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4   b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/computing/google-declares-quantum-supremacy/" class="b-flyer__hot" target="">					Google declares quantum supremacy in its latest research paper				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2019-10-23T10:31:59-07:00" title="10.23.19 10:31am" pubdate>1 day ago</time></span> 			</div>
			</div>

	</div>

<div class="b-button-wrap b-button-wrap--bleed  b-button-wrap--2-1 b-grid__cols2 b-grid__rows h-add-more-river" data-template-id="dt-river-5db2ac3b14df3">
	<button class="b-button b-button-wrap__button">		Show More	</button></div>
<script id="dt-river-5db2ac3b14df3" type="text/template">
<div class="b-brief b-brief--2-4-1   b-grid__cols2  b-grid__rows4" >
	<div class="b-meta b-brief__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="<%= url %>" class="b-brief__hot" target="">					<%= title %>				</a>			</h3>
		
		
					<div class="b-meta__text dt-clamp dt-clamp-3">
				<%= excerpt %>			</div>
		
					<div class="b-meta__labels">
				<span><%= displayDate %></span> 			</div>
			</div>

			<div class="b-brief__image b-brief--2-4-1__image">
							<img src="<%= images.thumbnail %>" alt="">
					</div>
	</div>
</script>			</section>

			<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
		</div>
	</div>
</div>


		<footer class="b-foot">
			<div class="b-foot__inner">
				<div class="b-foot__logo">
											<a href="https://www.digitaltrends.com">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231 45" width="231" height="45" alt="Digital Trends">
	<path fill="#fff" d="M56.9,17.42v9.9h2.87c3.06,0,5.05-2.06,5.05-4.91v-0.04c0-2.85-2-4.95-5.05-4.95L56.9,17.42L56.9,17.42z M54.34,15.09h5.43c4.57,0,7.73,3.14,7.73,7.24v0.04c0,4.1-3.16,7.28-7.73,7.28h-5.43V15.09z"/>
	<path fill="#fff" d="M70.75,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M76.55,22.41v-0.04c0-4.08,3.12-7.53,7.51-7.53c2.54,0,4.1,0.71,5.59,1.98l-1.62,1.93 c-1.12-0.94-2.22-1.54-4.08-1.54c-2.68,0-4.72,2.33-4.72,5.11v0.04c0,2.99,1.98,5.2,4.95,5.2c1.37,0,2.62-0.44,3.51-1.1v-2.7h-3.72 v-2.25h6.2v6.11c-1.43,1.23-3.49,2.27-6.07,2.27C79.54,29.9,76.55,26.65,76.55,22.41z"/>
	<path fill="#fff" d="M93.64,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M103.64,17.46H99v-2.37h11.83v2.37h-4.64v12.18h-2.56V17.46H103.64z"/>
	<path fill="#fff" d="M120.46,23.87l-2.52-5.82l-2.49,5.82H120.46z M116.8,14.99h2.37l6.4,14.66h-2.7l-1.48-3.51h-6.88l-1.5,3.51 h-2.62L116.8,14.99z"/>
	<path fill="#fff" d="M128.07,15.09h2.56v12.23h7.65v2.33h-10.21V15.09z"/>
	<polygon fill="#fff" points="147.2,18.41 142.83,18.41 142.83,15.09 155.32,15.09 155.32,18.41 150.93,18.41 150.93,29.65  147.2,29.65"/>
	<path fill="#fff" d="M164.07,22.11c1.43,0,2.27-0.73,2.27-1.85v-0.04c0-1.24-0.89-1.87-2.31-1.87h-2.86v3.76H164.07z M157.45,15.09 h6.8c2.08,0,3.58,0.56,4.55,1.53c0.84,0.84,1.27,1.96,1.27,3.37v0.04c0,2.28-1.22,3.76-3.04,4.5l3.5,5.12h-4.3l-3-4.5h-2.06v4.5 h-3.72L157.45,15.09L157.45,15.09z"/>
	<polygon fill="#fff" points="172.55,15.09 183.98,15.09 183.98,18.29 176.24,18.29 176.24,20.79 183.18,20.79 183.18,23.85  176.24,23.85 176.24,26.44 184.09,26.44 184.09,29.65 172.55,29.65"/>
	<polygon fill="#fff" points="186.57,15.09 190.03,15.09 196.33,23.26 196.33,15.09 200.01,15.09 200.01,29.65 196.79,29.65  190.25,21.19 190.25,29.65 186.57,29.65"/>
	<path fill="#fff" d="M206.77,18.4v7.93h1.95c2.5,0,4.17-1.49,4.17-3.93v-0.04c0-2.42-1.66-3.96-4.17-3.96H206.77z M203.05,15.09 h5.65c4.95,0,8.02,3.05,8.02,7.21v0.04c0,4.16-3.1,7.3-8.07,7.3h-5.6V15.09z"/>
	<path fill="#fff" d="M217.94,27.5l2.11-2.53c1.4,1.12,2.9,1.76,4.58,1.76c1.18,0,1.84-0.43,1.84-1.14v-0.04 c0-0.69-0.48-1.05-2.65-1.58c-3.03-0.74-5.24-1.57-5.24-4.52v-0.04c0-2.68,2.13-4.56,5.43-4.56c2.34,0,4.23,0.67,5.77,1.9 l-1.88,2.68c-1.32-0.93-2.7-1.43-3.97-1.43c-1.07,0-1.61,0.46-1.61,1.06v0.04c0,0.78,0.54,1.08,2.76,1.6 c3.19,0.75,5.11,1.82,5.11,4.47v0.04c0,2.94-2.29,4.66-5.68,4.66C222.08,29.88,219.73,29.09,217.94,27.5z"/>
	<rect x="0.11" y="0.11" fill="#fff" width="44.78" height="44.77"/>
	<path fill="#0094e5" d="M0,0v45h45V0H0z M8.44,26.44h5.62v4.5H8.44V26.44z M18.56,36.56H8.44v-4.5h10.12V36.56z M36.56,25.31H25.31 v11.25h-5.62V25.31H8.44v-5.62h11.25l0,0l0,0V8.44h5.62v11.25h11.25V25.31z"/>
</svg>
						</a>
									</div>

				<div class="b-foot__blurb">
					<p><strong>Upgrade your lifestyle</strong></p>
<p>Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.</p>
<p>Digital Trends may earn a commission when you buy through links on our site.</p>

					<p>Copyright &copy;2019 Designtechnica Corporation. All rights reserved.</p>

								<a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg" alt="iPhone app on the App Store">
			</a>

			<a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg" alt="Android app on Google Play">
			</a>
						</div>

				<ul id="menu-2019-social" class="b-foot__social"><li id="menu-item-2355717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355717"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-2355718" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-2355718"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-2355719" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2355719"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-2355720" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-2355720"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/digitaltrends/">Instragram</a></li>
	<li id="menu-item-2355721" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2355721"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/digitaltrends-com/">LinkedIn</a></li>
	<li id="menu-item-2355722" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-2355722"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-2355723" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-2355723"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-2355724" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-2355724"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
<li id="menu-item-2361044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2361044"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2361045" class="subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-2361045"><a href="https://www.digitaltrends.com/newsletter/">Newsletter Landing</a></li>
</ul>
</li>
</ul>
				<ul id="menu-2019-footer" class="b-foot__menu"><li id="menu-item-2355732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355732"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-2355736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2355736"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-2364792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364792"><a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/">Best Shows on Netflix</a></li>
	<li id="menu-item-2364752" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364752"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-2364751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364751"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-2364753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364753"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-2364793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364793"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-2364754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364754"><a href="https://www.digitaltrends.com/mobile/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2364755" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364755"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2364757" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2364757"><a href="https://www.digitaltrends.com/5g/">5G: Everything you need to know</a></li>
</ul>
</li>
<li id="menu-item-2364773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2364773"><a href="#">Popular Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-2364774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364774"><a href="https://downloads.digitaltrends.com/fortnite/windows">Download Fortnite</a></li>
	<li id="menu-item-2364775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364775"><a href="https://downloads.digitaltrends.com/skype/windows">Download Skype</a></li>
	<li id="menu-item-2364776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364776"><a href="https://downloads.digitaltrends.com/winrar/windows">Download Winrar</a></li>
	<li id="menu-item-2364777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364777"><a href="https://downloads.digitaltrends.com/netflix/android">Download Netflix for Android</a></li>
	<li id="menu-item-2364778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364778"><a href="https://downloads.digitaltrends.com/spotify/android">Download Spotify for Android</a></li>
	<li id="menu-item-2364779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364779"><a href="https://downloads.digitaltrends.com/windows/games">Download PC games</a></li>
	<li id="menu-item-2371398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371398"><a href="https://downloads.digitaltrends.com/">Downloads for Windows</a></li>
	<li id="menu-item-2371399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371399"><a href="https://downloads.digitaltrends.com/mac">Downloads for Mac</a></li>
	<li id="menu-item-2371400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371400"><a href="https://downloads.digitaltrends.com/android">Downloads for Android</a></li>
</ul>
</li>
<li id="menu-item-2355734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355734"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-2403678" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2403678"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-2374938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2374938"><a href="https://www.digitaltrends.com/company-contacts/">Contact Us</a></li>
	<li id="menu-item-2364783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2364783"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2364784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2364784"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-2364785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2364785"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-2364786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364786"><a href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-2364787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364787"><a href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-2364788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364788"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-2364789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2364789"><a href="https://www.digitaltrends.com/dt-podcasts/">Podcasts</a></li>
	<li id="menu-item-2364790" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2364790"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
	<li id="menu-item-2404115" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2404115"><a href="https://www.digitaltrends.com/topic/advertise-with-us/">Advertise with Us</a></li>
</ul>
</li>
</ul>			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["chromebook","google","pixel","pixelbook","pixelbook-go"],"cat":["computing","product-reviews","laptop-reviews"],"manu":["google"],"supports":["bt","mp","skin"],"aid":2406774};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"preRenderCollapse":true,"refreshLocked":true,"keyvals":{"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"preRenderCollapse":true,"keyvals":{"loc":"hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"loc":"lb"}},"leaderboard-tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"loc":"lb"}},"leaderboard-mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard-limited":{"class":"dtads-slot-leaderboard-limited","sizes":[[728,90]],"keyvals":{"loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage-roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]]},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045};
					window.dtadsInjector = {"desktop":0.80000000000000004,"mobile":1};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 29 * 1000,
						timeout: 700 * 1000,
						lock: 12 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

			
			<script>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</script>

			<script id="dt-grid-flyer-template" type="text/template">
<div class="b-flyer b-flyer--1-4-1   b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="<%= url %>" class="b-flyer__hot" target="">					<%= title %>				</a>			</h3>
		
		
					<div class="b-meta__text  dt-clamp dt-clamp-3">
				<%= excerpt %>			</div>
		
					<div class="b-meta__labels">
				<span><%= displayDate %></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--1-4-1__image">
							<img src="<%= images.thumbnail %>" alt="">
					</div>
	</div>
</script><script>(function() {var el = document.createElement('link');el.href = 'https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1571693671254';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1571693671254" id="dt-single-foot-style" rel="stylesheet"></noscript>
			<script id="dt-foot-script">
				document.addEventListener('DOMContentLoaded', function() {
					var goodBrowser = (
						window.Promise &&
						window.fetch &&
						window.Symbol &&
						window.WeakMap &&
						window.NodeList &&
						window.URLSearchParams &&
						window.IntersectionObserver &&
						window.NodeList.prototype[Symbol.iterator]
					);

					var load = function (src1, src2) {
						var scriptEl = document.createElement('script');
						scriptEl.src = src1;

						scriptEl.onload = function() {
							window.DTEvent.promise('dt-foot-script-ready');

							if (src2) {
								load(src2);
							}
						};

						var thisScriptEl = document.getElementById('dt-foot-script');

						thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
					};

					var log = function (msg, level) {
						if (window.console && window.console.log) {
							if (level && window.console.warn) {
								console.warn(msg);
							} else {
								console.log(msg);
							}
						}
					};

					if (goodBrowser) {
						log('Good browser. No polyfills needed.');
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1571693671254');
					} else {
						log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-polyfill.min.js?ver=1571693671254', 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1571693671254');
					}
				}, false);
			</script>

			<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/legacy/dt-awards-toc.js?ver=1571693671254' defer></script>

			<script>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</script>

				</body>
</html>
