<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="https://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="https://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="Bicycle,custom bikes,modernize,outdoors,Wooden Bike" />
				
		<script>
			(function() {
				var query_string, query_vars, utm_source, utm_medium, utm_term, utm_content, utm_campaign, i, l, keyval, utm_cookie;

				// check query
				query_string = window.location.search.substring(1);
				query_vars   = query_string.split('&');

				utm_source = utm_medium = utm_term = utm_content = utm_campaign = '';
				for (i = 0, l = query_vars.length; i < l; i++) {
					keyval = query_vars[i].split('=');

					if (undefined !== keyval[0] && undefined !== keyval[1]) {
						if ('utm_source' === keyval[0]) {
							utm_source = keyval[1];
						}
						else if ('utm_medium' === keyval[0]) {
							utm_medium = keyval[1];
						}
						else if ('utm_term' === keyval[0]) {
							utm_term = keyval[1];
						}
						else if ('utm_content' === keyval[0]) {
							utm_content = keyval[1];
						}
						else if ('utm_campaign' === keyval[0]) {
							utm_campaign = keyval[1];
						}
					}
				}

				if (utm_source || utm_medium || utm_term || utm_content || utm_campaign) { // try for new
					window.dt_utm_data = {
						utm_source:   utm_source,
						utm_medium:   utm_medium,
						utm_term:     utm_term,
						utm_content:  utm_content,
						utm_campaign: utm_campaign
					};

					document.cookie = 'dt_utm='+JSON.stringify(window.dt_utm_data)+'; expires=0; path=/';
				}
				else { // try for old
					utm_cookie = (result = new RegExp('(?:^|; )'+encodeURIComponent('dt_utm')+'=([^;]*)').exec(document.cookie)) ? (result[1]) : null;

					if (utm_cookie) {
						window.dt_utm_data = JSON.parse(utm_cookie);
					}
				}
			})();
		</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Revo is a wooden bench-seat bike that assembles like something from IKEA</title>
<meta name="description" content="What immediately sets this bicycle apart from other designs are two aspects: the frame and the seat. Revo has a wood fram a long bench seat."/>
<link rel="canonical" href="https://www.digitaltrends.com/outdoors/revo-tandem-bike/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revo is a wooden bench-seat bike that assembles like something from IKEA" />
<meta property="og:description" content="What immediately sets this bicycle apart from other designs are two aspects: the frame and the seat. Revo has a wood fram a long bench seat." />
<meta property="og:url" content="https://www.digitaltrends.com/outdoors/revo-tandem-bike/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/charles.g.hulfish" />
<meta property="article:tag" content="Bicycle" />
<meta property="article:tag" content="custom bikes" />
<meta property="article:tag" content="modernize" />
<meta property="article:tag" content="outdoors" />
<meta property="article:tag" content="Wooden Bike" />
<meta property="article:section" content="Outdoors" />
<meta property="article:published_time" content="2017-07-11T16:45:23-07:00" />
<meta property="article:modified_time" content="2017-07-11T16:47:19-07:00" />
<meta property="og:updated_time" content="2017-07-11T16:47:19-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/revo-tandem-bike-t-1200x630-c-ar1.91.jpg?wm=https://files.digitaltrends.com/images/dt-share-banner-1200x90.png&amp;wma=s,0,0,0,0,100" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What immediately sets this bicycle apart from other designs are two aspects: the frame and the seat. Revo has a wood fram a long bench seat." />
<meta name="twitter:title" content="Revo is a wooden bench-seat bike that assembles like something from IKEA" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn4.digitaltrends.com/image/revo-tandem-bike-t-510x0.jpg" />
<meta name="twitter:creator" content="@GarrettHulfish" />
<!-- / Yoast SEO plugin. -->

		<link rel="amphtml" href="https://www.digitaltrends.com/outdoors/revo-tandem-bike/amp/">
		<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Revo is a wooden bench-seat bike that assembles like something from IKEA Comments Feed" href="https://www.digitaltrends.com/outdoors/revo-tandem-bike/feed/" />
<link rel='stylesheet' id='dt-css'  href='https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt.css?ver=1499815349945' type='text/css' media='all' />
<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=1210772' />

			<script>
				(function() {
					'use strict';

					var options = {"debug":{"global_trending_posts":[],"global_trending_videos":[],"related_video_data":[]},"qnqb92BhrzmkpqGx":{"post_sharing_data":{"object_id":1210772,"taxonomy":"","url":"https:\/\/www.digitaltrends.com\/outdoors\/revo-tandem-bike\/","summary":"What immediately sets this bicycle apart from other designs are two aspects: the frame and the seat. Instead of the typical construction, Revo uses two cutouts of beechwood to provide the support.","title":"Revo is a wooden bench-seat bike that assembles like something from IKEA","image":"https:\/\/icdn2.digitaltrends.com\/image\/revo-tandem-bike-t-1400x788.jpg","twitter_text":"Revo is a wooden bench-seat bike that assembles like something from IKEA","twitter_hash_tags":""},"related_video_pool":[]},"sticky_video":{"active":1,"related":1,"mute":1,"delay":2,"suppress_time":0,"categories":{"good":[],"bad":["press-releases"]},"article_types":{"good":[],"bad":["feature"]},"post_types":{"good":["post"],"bad":[]}}};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								return options[group][key];
							}
						}

						return def;
					};

					var getAll = function () {
						return JSON.parse(JSON.stringify(options));
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								delete(options[group][key]);
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-07-11 16:45:23" />
<meta name="sailthru.title" content="Revo is a wooden bench-seat bike that assembles like something from IKEA" />
<meta name="sailthru.tags" content="Bicycle, outdoors, Garrett Hulfish, Outdoors" />
<meta name="sailthru.author" content="Garrett Hulfish" />
<meta name="sailthru.description" content="What immediately sets this bicycle apart from other designs are two aspects: the frame and the seat. Instead of the typical construction, Revo uses two cutouts of beechwood to provide the support." />
<meta name="sailthru.image.full" content="https://icdn2.digitaltrends.com/image/revo-tandem-bike-t-1400x788.jpg" />
<meta name="sailthru.image.thumb" content="https://icdn5.digitaltrends.com/image/revo-tandem-bike-t-50x50.jpg" />
<meta name="sailthru.image.ratio_3_2" content="https://icdn6.digitaltrends.com/image/revo-tandem-bike-t-600x400-c.jpg" />
<meta name="sailthru.image.ratio_4_3" content="https://icdn7.digitaltrends.com/image/revo-tandem-bike-t-480x360-c.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'https://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"DT Newsletter","dt-deals-newsletter":"DT Deals Newsletter"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

																						<link rel="alternate" hreflang="x-default" href="https://www.digitaltrends.com/outdoors/revo-tandem-bike/" />
																											<meta property="fb:app_id" content="61377565444"/>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/outdoors\/revo-tandem-bike\/"},"dateCreated":"July 11, 2017","datePublished":"July 11, 2017","dateModified":"July 11, 2017","articleSection":"post","author":{"@type":"Person","name":"Garrett Hulfish"},"creator":{"@type":"Thing","name":"Garrett Hulfish"},"headline":"Revo is a wooden bench-seat bike that assembles like something from IKEA","url":"https:\/\/www.digitaltrends.com\/outdoors\/revo-tandem-bike\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/revo-tandem-bike-t.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/revo-tandem-bike-t.jpg","width":1400,"height":788},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/assets\/images\/logos\/dt_60x60.png","width":60,"height":60}},"keywords":["Bicycle","custom bikes","modernize","outdoors","Wooden Bike"]}</script><meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
		<script>
		function onJWPlayerEvent( event, player, event_args ){
			DTEvent.trigger( 'jwplayer:' + event, player, event_args );
		}
		</script>
				<script>

			DTEvent.on('jwplayer:onFirstFrame', function(_player) {

				var container_id = _player.id;

				//Do not track views for sticky related video
				if ( container_id != 'dt-sticky-video-container' ){
					var item = _player.getPlaylistItem(_player.getPlaylistIndex());

					if(item) {
						var req = $.ajax({
							url: ajaxurl + '?action=dt_video_view_tracker_ajax',
							cache: false,
							type: 'POST',
							data: {
								media_id: item.mediaid,
								provider: 'jwplayer'
							}
						}).done(function(res){

							if (res.status == 'OK' ){
								DT.Logger.log(res.message);

							}
							if (res.status == 'ERROR') {
								DT.Logger.log(res.message);
							}

						})
						.fail(function() {
							DT.Logger.log('DTV: Tracking request failed');
						});
					}
					else {
						DT.Logger.log('DTV: No attachment id to track.');
					}

				}

			});

		</script>
		<script>window.dtv_jwplayer_advertising = {client: "none", tag: "&cust_params=tags%3Dbicycle%2Ccustom-bikes%2Cmodernize%2Coutdoors%2Cwooden-bike%26cat%3Doutdoors%26supports%3Dbt%2Cbt2%2Cmp%2Cskin%26aid%3D1210772", schedule: '', admessage: '', companiondiv: [], skipoffset: null};</script>		<script>
			window.dataLayer = [{
															'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'https': 'on',
																				'canonical_url': 'https://www.digitaltrends.com/outdoors/revo-tandem-bike/',
																				'post_id': '1210772',
																				'post_title': 'Revo is a wooden bench-seat bike that assembles like something from IKEA',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Garrett Hulfish',
																				'publish_date': '1499731200',
																				'publish_date_by_day': '20170711',
																				'word_count': '439',
																				'header_media_type': 'gallery',
																				'category': ['outdoors'],
																				'post_tag': ['bicycle\',\'custom-bikes\',\'modernize\',\'outdoors\',\'wooden-bike'],
																				'post_format': [''],
																				'primary_category': 'outdoors',
																				'primary_category_name': 'Outdoors',
																				'primary_category_url': 'https://www.digitaltrends.com/outdoors/',
																				'categories': 'outdoors',
																				'article_type': 'news',
												}];

			(function() {
				'use strict';

				if (window.DTPersonas) {
					var persona = window.DTPersonas.get();

					if (persona && window.dataLayer.length) {
						window.dataLayer[0]['persona'] = persona;
					}
				}
			}());

			(function() {
				'use strict';

				var storageAvailable = function(type) {
					var storage;

					try {
						var x = '__storage_test__';
						storage = window[type];
						storage.setItem(x, x);
						storage.removeItem(x);
						return true;
					} catch (e) {
						return e instanceof DOMException && (
							e.code === 22 ||
							e.code === 1014 ||
							e.name === 'QuotaExceededError' ||
							e.name === 'NS_ERROR_DOM_QUOTA_REACHED'
						) && storage.length !== 0;
					}
				};

				if (storageAvailable('sessionStorage')) {
					var id = window.sessionStorage.getItem('dtSessionId');

					if (!id) {
						id = (function() {
							var a = Date.now();
							var b = Math.floor((1 + Math.random()) * 0x100000).toString(16);
							var c = Math.floor((1 + Math.random()) * 0x100000).toString(16);

							return 'v1-'+a+'-'+b+'-'+c;
						}());

						window.sessionStorage.setItem('dtSessionId', id);
						document.cookie = 'dtSessionId=' + id + ';path=/';
					}

					if (window.dataLayer.length) {
						window.dataLayer[0]['dt_session_id'] = id;
					}
				}
			}());
		</script>
		
		<script>
			if (window.dataLayer && window.dt_utm_data) {
				dataLayer.push(dt_utm_data);
			}
		</script>

		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1210772 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1210772 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1210772 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1210772 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1210772 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1210772" data-post-type="post" data-primary-category="182182" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender" data-scope="bartender">

	<!--googleoff: all-->

		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>

	<!--googleon: all-->

	<div class="m-header-top m-pint h-header-top h-pint" data-type="static" data-priority="1">
	<div class="m-header-brand">
		<div class="dt">
			<a href="https://www.digitaltrends.com">
				DT
			</a>
		</div>

		<div class="logo">
			<a href="https://www.digitaltrends.com">
				Digital Trends
			</a>
		</div>
	</div>


	<div class="m-share-list">
		<div class="item facebook">
			<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook"></a>
		</div>

		<div class="item twitter">
			<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter""></a>
		</div>

		<div class="item instagram">
			<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram"></a>
		</div>

		<div class="item mail">
			<a href="https://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter"></a>
		</div>

		<div class="item rss">
			<a href="https://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed"></a>
		</div>
	</div>
</div>


<div class="m-header-bot m-pint h-header-bot h-pint" data-type="fixed" data-essential="1" data-priority="1">
	<div class="m-header-triggers h-header-triggers">
		<div class="item menu h-trigger" data-module="h-header-module_nav">
			<a href="javascript:void(0)"></a>
		</div>

		<div class="item search h-trigger" data-module="m-header-search">
			<a href="javascript:void(0)"></a>
		</div>

		<div class="item share h-trigger" data-module="m-header-share">
			<a href="javascript:void(0)"></a>
		</div>
	</div>

	<div class="m-header-brand">
		<div class="dt">
			<a href="https://www.digitaltrends.com">
				DT
			</a>
		</div>

		<div class="logo">
			<a href="https://www.digitaltrends.com">
				Digital Trends
			</a>
		</div>
	</div>


	<nav class="m-nav m-header-module h-header-module h-header-module_nav">
		<div class="m-nav--wrap">
			<ul id="menu-primary-navigation" class="menu"><li id="menu-item-411326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411326 menu-object_id-352391"><a href="https://www.digitaltrends.com/product-reviews/"><span>Product Reviews</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-878540" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-878540 menu-object_id-100008"><a href="https://www.digitaltrends.com/cell-phone-reviews/"><span>Phones</span></a></li>
	<li id="menu-item-411312" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411312 menu-object_id-100007"><a href="https://www.digitaltrends.com/tv-reviews/"><span>TVs</span></a></li>
	<li id="menu-item-411310" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411310 menu-object_id-100015"><a href="https://www.digitaltrends.com/laptop-reviews/"><span>Laptops</span></a></li>
	<li id="menu-item-487062" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487062 menu-object_id-143751"><a href="https://www.digitaltrends.com/car-reviews/"><span>Cars</span></a></li>
	<li id="menu-item-487060" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487060 menu-object_id-143758"><a href="https://www.digitaltrends.com/game-reviews/"><span>Games</span></a></li>
	<li id="menu-item-411311" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411311 menu-object_id-105121"><a href="https://www.digitaltrends.com/tablet-reviews/"><span>Tablets</span></a></li>
	<li id="menu-item-411308" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411308 menu-object_id-171096"><a href="https://www.digitaltrends.com/headphone-reviews/"><span>Headphones</span></a></li>
	<li id="menu-item-411307" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411307 menu-object_id-171097"><a href="https://www.digitaltrends.com/digital-camera-reviews/"><span>Cameras</span></a></li>
	<li id="menu-item-415181" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-415181 menu-object_id-100014"><a href="https://www.digitaltrends.com/desktop-computer-reviews/"><span>Desktops</span></a></li>
	<li id="menu-item-719217" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-719217 menu-object_id-166594"><a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/"><span>Speakers</span></a></li>
	<li id="menu-item-654857" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-654857 menu-object_id-161314"><a href="https://www.digitaltrends.com/appliance-reviews/"><span>Appliances</span></a></li>
	<li id="menu-item-655695" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-655695 menu-object_id-161325"><a href="https://www.digitaltrends.com/wearable-reviews/"><span>Wearables</span></a></li>
	<li id="menu-item-411328" class="more menu-item menu-item-type-post_type menu-item-object-page menu-item-411328 menu-object_id-352391"><a href="https://www.digitaltrends.com/product-reviews/"><span>More Product Reviews</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-411314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411314 menu-object_id-411314"><a href="http://www.digitaltrends.com/page/1/"><span>News</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-411316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411316 menu-object_id-4"><a href="https://www.digitaltrends.com/mobile/"><span>Mobile</span></a></li>
	<li id="menu-item-1090692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090692 menu-object_id-5"><a href="https://www.digitaltrends.com/computing/"><span>Computing</span></a></li>
	<li id="menu-item-411318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411318 menu-object_id-7"><a href="https://www.digitaltrends.com/home-theater/"><span>Home Theater</span></a></li>
	<li id="menu-item-411317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411317 menu-object_id-6"><a href="https://www.digitaltrends.com/gaming/"><span>Gaming</span></a></li>
	<li id="menu-item-411321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411321 menu-object_id-173913"><a href="https://www.digitaltrends.com/cars/"><span>Cars</span></a></li>
	<li id="menu-item-411323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411323 menu-object_id-17"><a href="https://www.digitaltrends.com/photography/"><span>Photography</span></a></li>
	<li id="menu-item-411319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411319 menu-object_id-8"><a href="https://www.digitaltrends.com/home/"><span>Home</span></a></li>
	<li id="menu-item-552454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552454 menu-object_id-952"><a href="https://www.digitaltrends.com/movies/"><span>Movies &#038; TV</span></a></li>
	<li id="menu-item-674164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674164 menu-object_id-512"><a href="https://www.digitaltrends.com/music/"><span>Music</span></a></li>
	<li id="menu-item-411322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411322 menu-object_id-571"><a href="https://www.digitaltrends.com/cool-tech/"><span>Cool Tech</span></a></li>
	<li id="menu-item-1092238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1092238 menu-object_id-182182"><a href="https://www.digitaltrends.com/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-887776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887776 menu-object_id-167480"><a href="https://www.digitaltrends.com/business/"><span>Business</span></a></li>
	<li id="menu-item-470294" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-470294 menu-object_id-470294"><a href="http://www.digitaltrends.com/page/1/"><span>More Coverage</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-520473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-520473 menu-object_id-19"><a href="https://www.digitaltrends.com/features/"><span>Features</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1204365" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1204365 menu-object_id-1200381"><a href="https://www.digitaltrends.com/smart-cities/"><span>Smart Cities</span></a></li>
	<li id="menu-item-944182" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944182 menu-object_id-662908"><a href="https://www.digitaltrends.com/topic/audiophile/"><span>The Audiophile</span></a></li>
	<li id="menu-item-944184" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944184 menu-object_id-500705"><a href="https://www.digitaltrends.com/topic/awesome-tech-cant-buy-yet/"><span>Awesome Tech</span></a></li>
	<li id="menu-item-1174721" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1174721 menu-object_id-1146011"><a href="https://www.digitaltrends.com/future-of-food/"><span>Future of Food</span></a></li>
	<li id="menu-item-944127" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944127 menu-object_id-698180"><a href="https://www.digitaltrends.com/topic/now-boarding/"><span>Now Boarding</span></a></li>
	<li id="menu-item-944128" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944128 menu-object_id-674650"><a href="https://www.digitaltrends.com/topic/road-rave/"><span>Road Rave</span></a></li>
	<li id="menu-item-1128491" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1128491 menu-object_id-1112964"><a href="https://www.digitaltrends.com/smart-apartment/"><span>Smart Apartment</span></a></li>
	<li id="menu-item-944185" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944185 menu-object_id-904945"><a href="https://www.digitaltrends.com/topic/weekend-workshop/"><span>Weekend Workshop</span></a></li>
	<li id="menu-item-1202893" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1202893 menu-object_id-1013948"><a href="https://www.digitaltrends.com/dt10/"><span>Where tech is going</span></a></li>
	<li id="menu-item-925355" class="more menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925355 menu-object_id-19"><a href="https://www.digitaltrends.com/features/"><span>More Features</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-878542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-878542 menu-object_id-352392"><a href="https://www.digitaltrends.com/videos/"><span>Videos</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1123720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123720 menu-object_id-1123720"><a href="http://www.digitaltrends.com/dt-daily-videos/"><span>DT Daily</span></a></li>
	<li id="menu-item-1123721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123721 menu-object_id-1123721"><a href="http://www.digitaltrends.com/trends-with-benefits/"><span>Trends with Benefits</span></a></li>
	<li id="menu-item-1123723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123723 menu-object_id-1123723"><a href="http://www.digitaltrends.com/close-to-the-metal/"><span>Close to the Metal</span></a></li>
	<li id="menu-item-1123722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123722 menu-object_id-1123722"><a href="http://www.digitaltrends.com/between-the-streams/"><span>Between the Streams</span></a></li>
	<li id="menu-item-1123724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123724 menu-object_id-1123724"><a href="http://www.digitaltrends.com/dot-life/"><span>.life</span></a></li>
	<li id="menu-item-1123727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123727 menu-object_id-1123727"><a href="http://www.digitaltrends.com/innovators-and-essentials/"><span>Innovators</span></a></li>
	<li id="menu-item-1123728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123728 menu-object_id-1123728"><a href="http://www.digitaltrends.com/pro-test/"><span>Pro:Test</span></a></li>
	<li id="menu-item-1123726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123726 menu-object_id-1123726"><a href="http://www.digitaltrends.com/got-it-made/"><span>Got It Made</span></a></li>
	<li id="menu-item-1123725" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-1123725 menu-object_id-1123725"><a href="http://www.digitaltrends.com/videos/"><span>More Videos</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-1162479" class="t-mainnav menu-item menu-item-type-post_type menu-item-object-topic menu-item-1162479 menu-object_id-1143132"><a title="Deals" href="https://www.digitaltrends.com/deals/"><span>Deals</span></a></li>
<li id="menu-item-1109021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109021 menu-object_id-1107626"><a href="https://www.digitaltrends.com/best-products/"><span>Best Products</span></a></li>
<li id="menu-item-601892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-601892 menu-object_id-601892"><a><span>More</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1122749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122749 menu-object_id-1122749"><a href="#"><span>More</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-601896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601896 menu-object_id-46"><a href="https://www.digitaltrends.com/contact/corrections/"><span>Corrections</span></a></li>
		<li id="menu-item-824555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824555 menu-object_id-821368"><a href="https://www.digitaltrends.com/news-tips/"><span>Send Us Your News Tip</span></a></li>
		<li id="menu-item-1147716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147716 menu-object_id-183628"><a href="https://www.digitaltrends.com/giveaways/"><span>Giveaways</span></a></li>
		<li id="menu-item-943586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-943586 menu-object_id-943586"><a target="_blank" href="https://shop.digitaltrends.com/"><span>DT Shop</span></a></li>
		<li id="menu-item-754038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754038 menu-object_id-754038"><a target="_blank" href="http://es.digitaltrends.com"><span>DT Español</span></a></li>
		<li id="menu-item-601900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601900 menu-object_id-601900"><a target="_blank" href="http://www.themanual.com"><span>The Manual</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
	<li id="menu-item-1122751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122751 menu-object_id-1122751"><a href="#"><span>Who We Are</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-601893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601893 menu-object_id-2"><a href="https://www.digitaltrends.com/about/"><span>About Us</span></a></li>
		<li id="menu-item-601897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601897 menu-object_id-54"><a href="https://www.digitaltrends.com/jobs-overview/"><span>Careers</span></a></li>
		<li id="menu-item-601894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601894 menu-object_id-16"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/"><span>Advertise</span></a></li>
		<li id="menu-item-601895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601895 menu-object_id-19"><a href="https://www.digitaltrends.com/about/company-contacts/"><span>Contact Us</span></a></li>
		<li id="menu-item-601898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601898 menu-object_id-27"><a href="https://www.digitaltrends.com/legal/privacy-policy/"><span>Privacy Policy</span></a></li>
		<li id="menu-item-601899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601899 menu-object_id-25"><a href="https://www.digitaltrends.com/legal/terms-of-use/"><span>Terms of Use</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
	<li id="menu-item-1122750" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122750 menu-object_id-1122750"><a href="#"><span>Social</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-1122780" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1122780 menu-object_id-1122780"><a target="_blank" href="https://www.linkedin.com/company/digitaltrends-com"><span>LinkedIn</span></a></li>
		<li id="menu-item-1122783" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1122783 menu-object_id-1122783"><a target="_blank" href="http://pinterest.com/digitaltrends/"><span>Pinterest</span></a></li>
		<li id="menu-item-1122787" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1122787 menu-object_id-1122787"><a target="_blank" href="http://www.youtube.com/subscription_center?add_user=DigitalTrends"><span>YouTube</span></a></li>
		<li id="menu-item-1122778" class="gplus menu-item menu-item-type-custom menu-item-object-custom menu-item-1122778 menu-object_id-1122778"><a target="_blank" href="https://plus.google.com/+digitaltrends/posts"><span>Google+</span></a></li>
		<li id="menu-item-1122798" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1122798 menu-object_id-633862"><a href="https://www.digitaltrends.com/rss-home/"><span>RSS Home</span></a></li>
		<li id="menu-item-1122802" class="mail menu-item menu-item-type-post_type menu-item-object-page menu-item-1122802 menu-object_id-794740"><a href="https://www.digitaltrends.com/newsletter/"><span>Newsletter</span></a></li>
		<li id="menu-item-1122777" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1122777 menu-object_id-1122777"><a target="_blank" href="http://www.facebook.com/DigitalTrends"><span>Facebook</span></a></li>
		<li id="menu-item-1122776" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1122776 menu-object_id-1122776"><a target="_blank" href="http://twitter.com/digitaltrends"><span>Twitter</span></a></li>
		<li id="menu-item-1122781" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1122781 menu-object_id-1122781"><a target="_blank" href="https://instagram.com/digitaltrends"><span>Instagram</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
</ul>
			<div class="m-mega-more h-mega-more" style="display: none;">
				<ul id="menu-extra-links-1" class="sub-menu"><li id="menu-item-1202790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202790 menu-object_id-739034"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
<li id="menu-item-1202798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202798 menu-object_id-1111397"><a href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
<li id="menu-item-1202807" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202807 menu-object_id-715619"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
<li id="menu-item-1202819" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202819 menu-object_id-806930"><a href="https://www.digitaltrends.com/computing/best-desktop-pcs/">Best Desktops</a></li>
<li id="menu-item-1202810" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202810 menu-object_id-1044183"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
<li id="menu-item-1202802" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202802 menu-object_id-1058096"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
<li id="menu-item-1202812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202812 menu-object_id-723539"><a href="https://www.digitaltrends.com/mobile/best-tablets/">Best Tablets</a></li>
<li id="menu-item-1202991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202991 menu-object_id-966404"><a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/">Best 3D Printers</a></li>
<li id="menu-item-1202818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202818 menu-object_id-475084"><a href="https://www.digitaltrends.com/wearables/best-smartwatch/">Best Smartwatches</a></li>
</ul>
				<ul class="m-small-share-list">
					<li class="item rss">
						<a href="https://www.digitaltrends.com/rss-home/" target="_blank" rel="nofollow">
							RSS
						</a>
					</li>

					<li class="item mail">
						<a href="https://www.digitaltrends.com/newsletter/" target="_blank">
							DT Newsletter
						</a>
					</li>

					<li class="item twitter">
						<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow">
							Twitter
						</a>
					</li>

					<li class="item facebook">
						<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">
							Facebook
						</a>
					</li>

					<li class="item gplus">
						<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow">
							Google+
						</a>
					</li>

					<li class="item linkedin">
						<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow">
							LinkedIn
						</a>
					</li>

					<li class="item instagram">
						<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow">
							Instagram
						</a>
					</li>

					<li class="item pinterest">
						<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow">
							Pinterest
						</a>
					</li>

					<li class="item youtube">
						<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow">
							YouTube
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="m-header-share m-header-module h-header-module h-header-module_share">
		<div class="m-header-share--wrap">
			<div class="m-share-list">
				<div class="item rss">
					<a href="https://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed"></a>
				</div>

				<div class="item mail">
					<a href="https://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter"></a>
				</div>

				<div class="item facebook">
					<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook"></a>
				</div>

				<div class="item twitter">
					<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter"></a>
				</div>

				<div class="item gplus">
					<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" title="Follow us on Google+"></a>
				</div>

				<div class="item linkedin">
					<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" title="Follow us on LinkedIn"></a>
				</div>

				<div class="item instagram">
					<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram"></a>
				</div>

				<div class="item pinterest">
					<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" title="Follow us on Pinterest"></a>
				</div>

				<div class="item youtube">
					<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" title="Follow us on YouTube"></a>
				</div>
			</div>
		</div>
	</div>

	<div class="m-header-search m-header-module h-header-module h-header-module_search">
		<div class="m-header-search--wrap">
			<form method="get" action="https://www.digitaltrends.com/">
				<input type="submit" class="button" value="Search">
				<input type="text" class="field h-field" name="s" placeholder="What are you looking for?">
			</form>
		</div>
	</div>
</div>


<script type="text/template" id="t-mega-link">
	<div class="m-mega-mod_link">
		<a href="<%= href %>">
			<%- text %>
		</a>
	</div>
</script>


<script type="text/template" id="t-mega-item">
	<div class="item <%- classes %>">
		<% if (date) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<% if (video_cat) { %>
						<div class="play"></div>

						<img src="<%- thumb %>" alt="">
					<% } else { %>
						<img src="<%- thumb %>" alt="">
					<% } %>
				</a>
			</div>
		<% } %>

		<div class="meta">
			<h4 class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</h4>

			<% if ( date ) { %>
				<div class="date">
					Posted <span><%- date %></span>
				</div>
			<% } %>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<a href="https://www.digitaltrends.com/review-score-breakdown/">
						<span class="stars">
							<%= DT.stars_html( score ) %>
						</span>
					</a>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-reviews">
	<div class="m-mega-mod m-mega-mod_reviews">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-ec">
	<div class="m-mega-mod m-mega-mod_reviews ec">
		<div class="m-mega-mod--more">
			<a href="https://www.digitaltrends.com/editors-choice">
				See All
			</a>
		</div>

		<h4 class="m-mega-mod--title">
			<a href="https://www.digitaltrends.com/editors-choice">
				<%- meta.title %>
			</a>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-text-list">
	<div class="m-mega-mod_text-list">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-hero">
	<div class="m-mega-mod m-mega-mod_hero">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<h4 class="m-mega-mod--title alt">
			<%- meta.alt_title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-list">
	<div class="m-mega-mod m-mega-mod_list">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>

</header>


<div class="l-main-container">

	<div class="l-page "  data-dtads-inject="1"itemscope itemtype="http://schema.org/Article" data-post-id="1210772" data-post-url="https://www.digitaltrends.com/outdoors/revo-tandem-bike/">

		
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>

		

		<div class="l-block ">

			
				<header class="m-title-block">

					<div class="crumbs" data-scope="breadcrumbs">
						<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/outdoors/" rel="v:url" property="v:title">Outdoors</a> <em>&gt;</em> <span class="breadcrumb_last">Revo is a wooden bench-seat bike that assembles&hellip;</span></span></span></span>					</div>

					<h1 class="title" itemprop="headline">
						Revo is a wooden bench-seat bike that assembles like something from IKEA					</h1>

					
					<div class="byline">
						<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="https://www.digitaltrends.com/users/garretthulfish/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Garrett Hulfish</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<time itemprop="datePublished" class="date dtreviewed" datetime="2017-07-11T16:45:23+00:00" pubdate="pubdate">
		Posted on July 11, 2017 4:45 pm	
	</time>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>					</div>

				</header>

			
			
	

	<div class="m-header-media carousel-gallery" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

															<div class="key-item comment is-empty h-share-count h-show-comments">
							<a href="#comments-1210772">
								<span id="dt-dc-share-count-0" class="count h-count"></span>							</a>
						</div>
									

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-1" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				

<div id="dt-carousel-gallery-1210772-235789876596564ef0e91f" class="m-carousel-gallery " data-ratio="1.5" data-scope="carousel" ></div>

<script>
	DTEvent.getEventPromise( 'dt:carouselgallery:init' ).then( function() {

		DT.CarouselGallery.Create( [{"node_type":"image","attachment_id":1210774,"img_url":"https:\/\/icdn5.digitaltrends.com\/image\/revo-tandem-bike-1-640x427-c.jpg","img_thumb_url":"https:\/\/icdn9.digitaltrends.com\/image\/revo-tandem-bike-1-80x60-c.jpg","img_full_url":"https:\/\/icdn1.digitaltrends.com\/image\/revo-tandem-bike-1-1400x933.jpg","img_alt":"revo tandem bike 1","orientation":"landscape","zoomable":1,"caption":"","credit":"","credit_url":"","id":0},{"node_type":"image","attachment_id":1210775,"img_url":"https:\/\/icdn6.digitaltrends.com\/image\/revo-tandem-bike-2-640x427-c.jpg","img_thumb_url":"https:\/\/icdn3.digitaltrends.com\/image\/revo-tandem-bike-2-80x60-c.jpg","img_full_url":"https:\/\/icdn4.digitaltrends.com\/image\/revo-tandem-bike-2-1400x933.jpg","img_alt":"revo tandem bike 2","orientation":"landscape","zoomable":1,"caption":"","credit":"","credit_url":"","id":1},{"node_type":"image","attachment_id":1210776,"img_url":"https:\/\/icdn7.digitaltrends.com\/image\/revo-tandem-bike-3-640x427-c.jpg","img_thumb_url":"https:\/\/icdn6.digitaltrends.com\/image\/revo-tandem-bike-3-80x60-c.jpg","img_full_url":"https:\/\/icdn7.digitaltrends.com\/image\/revo-tandem-bike-3-1400x933.jpg","img_alt":"revo tandem bike 3","orientation":"landscape","zoomable":1,"caption":"","credit":"","credit_url":"","id":2},{"node_type":"image","attachment_id":1210777,"img_url":"https:\/\/icdn8.digitaltrends.com\/image\/revo-tandem-bike-4-640x427-c.jpg","img_thumb_url":"https:\/\/icdn9.digitaltrends.com\/image\/revo-tandem-bike-4-80x60-c.jpg","img_full_url":"https:\/\/icdn1.digitaltrends.com\/image\/revo-tandem-bike-4-1400x933.jpg","img_alt":"revo tandem bike 4","orientation":"landscape","zoomable":1,"caption":"","credit":"","credit_url":"","id":3},{"node_type":"image","attachment_id":1210778,"img_url":"https:\/\/icdn9.digitaltrends.com\/image\/revo-tandem-bike-5-640x427-c.jpg","img_thumb_url":"https:\/\/icdn3.digitaltrends.com\/image\/revo-tandem-bike-5-80x60-c.jpg","img_full_url":"https:\/\/icdn4.digitaltrends.com\/image\/revo-tandem-bike-5-1400x933.jpg","img_alt":"revo tandem bike 5","orientation":"landscape","zoomable":1,"caption":"","credit":"","credit_url":"","id":4},{"id":5,"node_type":"widget"}], {"id":"dt-carousel-gallery-1210772-235789876596564ef0e91f","autoplay_allowed":true,"refresh":true} );

	});
</script>
									<script>
						(function() {
							if (window.DTPersonas && window.DTPersonas.is('acquired')) {
								document.body.classList.add('ua-header-media');

								var scriptEl = document.scripts[document.scripts.length - 1];
								var headerMediaEl = scriptEl.parentNode;
								headerMediaEl.classList.remove('full');

								var titleBlockEls = document.getElementsByClassName('m-title-block');
								if (titleBlockEls.length) {
									headerMediaEl.appendChild(titleBlockEls[0]);
								}
							}
						}());
					</script>
				
					
		
	</div>

	
	

			<aside class="l-sidebar h-smart-sidebar" data-uid="1210772" data-scope="sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

		

<div class="m-list-widget m-widget">
	<div class="items">
					<div class="item">
				<div class="thumb">
					<a href="https://www.digitaltrends.com/cars/best-porsches-of-all-time/gallery/" rel="nofollow">
						<img src="https://icdn3.digitaltrends.com/image/porsche-918-spyder53eb70fc77da3-80x80-c.jpg" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1067096" alt="Porsche 918 Spyder" />					</a>
				</div>

				<div class="meta">
					<h4 class="title">
						<a href="https://www.digitaltrends.com/cars/best-porsches-of-all-time/gallery/" rel="nofollow">
							These are the 10 greatest Porsches ever made						</a>
					</h4>
				</div>
			</div>
					<div class="item">
				<div class="thumb">
					<a href="https://www.digitaltrends.com/gaming/best-nes-games-ever/" rel="nofollow">
						<img src="https://icdn2.digitaltrends.com/image/best-snes-games-header-image-copy-2-80x80-c.png?ver=1" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-554614" alt="best nes games ever snes header image copy" />					</a>
				</div>

				<div class="meta">
					<h4 class="title">
						<a href="https://www.digitaltrends.com/gaming/best-nes-games-ever/" rel="nofollow">
							The 50 best NES games of all time						</a>
					</h4>
				</div>
			</div>
			</div>
</div>




	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>	</div>

</aside>


<script type="text/template" id="t-discovery">
	<div class="m-discovery" data-scope="sidebar-discovery">
		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-discovery-item">
	<div class="item <%- classes %>">
		<% if ( thumb ) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<img src="<%- thumb %>" alt="" />
				</a>
			</div>
		<% } %>

		<div class="meta">
			<div class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</div>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<span class="stars">
						<%= DT.stars_html( score ) %>
					</span>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-zerg-aside">
	<div class="m-aside-content-widget">
		
<div id="zergnet-widget-40845" class="h-zerg-placeholder" data-dt-loc="content" data-id="40845" data-dt-refresh="0" data-dt-loc=aside"></div>
	</div>
</script>

<script type="text/template" id="t-outbrain-aside">
	<div class="m-aside-content-widget">
		<div
	class="OUTBRAIN h-outbrain-placeholder h-outbrain-sidebar-placeholder"
	data-dt-loc="sidebar"
	data-src="https://www.digitaltrends.com/outdoors/revo-tandem-bike/"
	data-widget-id="SB_2"
	data-ob-template="Digital Trends"
></div>
	</div>
</script>

<script>
	dt_smartsidebar_data_1210772 = {"items":[{"type":"post","date":"July 6, 2017","permalink":"https:\/\/www.digitaltrends.com\/cool-tech\/spacex-intelsat-mission-success\/","title":"SpaceX finally gets its rocket off the ground after two failed efforts","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/intelsat-35e-mission-90x90-c.jpg","classes":"post","score":""},{"type":"review","date":"July 7, 2017","permalink":"https:\/\/www.digitaltrends.com\/car-reviews\/2017-ford-mustang-gt-review\/","title":"2016 Ford Mustang GT Review","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/2016-ford-mustang-gt-top-angle-v4-90x90-c.jpg","classes":"review","score":""},{"type":"post","date":"July 6, 2017","permalink":"https:\/\/www.digitaltrends.com\/mobile\/nokia-zeiss-smatphone-partnership-news\/","title":"Nokia&#8217;s making camera phones with lens experts Zeiss again, and we can&#8217;t wait","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/nokia-lumia-2520-rear-camera-lens-zeiss-macro-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"July 11, 2017","permalink":"https:\/\/www.digitaltrends.com\/wearables\/mobvoi-ticwatch-express-and-ticwatch-sport\/","title":"Mobvoi&#039;s latest Ticwatch smartwatches pack flagship features for a low price","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/sport-google-fit-closeup-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"July 5, 2017","permalink":"https:\/\/www.digitaltrends.com\/cool-tech\/spacex-wednesday-launch\/","title":"SpaceX looking at July 5 rocket launch after two aborted attempts","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/orbcomm_closehor_1-90x90-c.jpg?ver=1","classes":"post","score":""},{"type":"post","date":"July 5, 2017","permalink":"https:\/\/www.digitaltrends.com\/outdoors\/cero-one-electric-bike-kickstarter\/","title":"The customizable Cero One electric bike hauls cargo and passengers with ease","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/ceroone1-copy-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"July 10, 2017","permalink":"https:\/\/www.digitaltrends.com\/home\/brewart-lets-you-brew-beer-from-a-smartphone\/","title":"The BrewArt system is now available on Kickstarter for just under $1,200","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/brewart1-90x90-c.png?ver=1","classes":"post","score":""},{"type":"post","date":"July 5, 2017","permalink":"https:\/\/www.digitaltrends.com\/gaming\/rocket-league-second-anniversary\/","title":"Watch us try out Rocket League&#8217;s Anniversary Update live at 4 p.m. PT","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/rocket-league-91-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"July 6, 2017","permalink":"https:\/\/www.digitaltrends.com\/movies\/ebony-maw-avengers-infinity-war\/","title":"Set photos from &#039;Avengers: Infinity War&#039; reveal new villain, Ebony Maw","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/avengers-11-90x90-c.jpg","classes":"post","score":""}]};</script>



			<div class="l-content-wrap">
				

<div class="m-newsletter-minimal  h-register-newsletter">

	<div class="line-1 h-message">Get today's popular <strong>Digital&nbsp;Trends</strong> articles in your inbox:</div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-above-content">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>

				<article class="m-content " itemprop="articleBody" data-scope="content">

					
<div class="m-quick-take m-quick-take--left">
    <div class="title">
        Why it matters to you    </div>
            <p class="bullet">With so many bicycles offering slight variations on the same design, it is nice to see something entirely different like the Revo.</p>
    </div>
<p>Tandem bicycles are a joy to ride. However, there are reasons they are not more prevalent in the biking community. While they fit two people, they still work just as fine for one. Yet, nothing looks as lonely than a single person on a tandem. Revo is a prototype, bench-seat bicycle that looks good with or without a partner.</p>
<p>Moholy-Nagy University of Art and Design student Tamás Túri <a href="https://www.behance.net/gallery/53750513/REVO">created the working prototype</a> as an easy-to-build urban bicycle. &#8220;Imagine it as IKEA furniture,&#8221; Túri told <a href="https://gearjunkie.com/revo-plywood-bike-bench-seat">Gear Junkie</a>. &#8220;The assembly shouldn&#8217;t take longer than half an hour.&#8221;</p>
<p>What immediately sets this bicycle apart from other designs are two aspects: The frame and the seat. Instead of the typical metal or carbon fiber construction, Revo uses two large cutouts of beechwood plywood to provide the support. According to Túri, this wooden frame is more flexible and comfortable for an urban environment full of concrete, pavement, and bumps. Steel reinforcements around the headset, bottom bracket, rear hub, and back of the top plank ensure the frame is more than strong enough at the key stress points. For those worried how a wooden frame will last in different weather, the lacquer coating has held up well so far but is still being tested in different weather conditions.</p>
<p>Along the top of the frame is the seat. To be more exact, it is more of a bench. Many casual riders find <a href='https://www.digitaltrends.com/cool-tech/airbus-patent-bicycle-saddle-airline-seat/'>standard bike seats uncomfortable</a>. It is why there is such a large market for padded bike shorts. Instead of a seat, Revo sports a longer, wider cushion that runs the entire length of the frame.</p>
<p>&#8220;The back, neck, shoulders, and wrists are completely released from burden thanks to the forward pedaling motion and the straightened back,&#8221; Túri said.</p>
<p>For most urban cyclists, the bike is not practical when meeting up with others. If they want to go somewhere, they either have to take their own bike, ride the handlebars, or walk alongside. With Revo&#8217;s bench seat, sliding forward and more upright allows enough room for another rider. The current prototype doesn&#8217;t offer a place for extra passengers to put their feet, but that could change by the final build.</p>
<p>An official launch plan has not been made, but Túri estimates the Revo bicycle could cost between $1,000 and $1,400 when it enters production.</p>
<p>Anyone who believes constructing a wooden bicycle is crazy, that is nothing compared to a <a href='https://www.digitaltrends.com/outdoors/urban-gc1-paper-bike/'>bicycle made out of recycled paper and plastic</a>.</p>

	                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	                    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
	                        <meta itemprop="url" content="http://cdn.dtcn.com/dt/dt-logo-small.png">
	                        <meta itemprop="width" content="0">
	                        <meta itemprop="height" content="0">
	                    </span>
	                    <meta itemprop="name" content="Digital Trends">
	                </span>

				</article>

				
									<div class="m-signoff"></div>
				
					<style>
		.m-fa8ls4wfrl { margin-top: 60px; overflow: hidden; }
		.m-fa8ls4wfrl div { float: right; }
		.m-fa8ls4wfrl div:first-child { float: left; }
		@media (max-width: 800px) { .m-fa8ls4wfrl div { margin: 0 auto; float: none !important; } }
	</style>

	<div class="m-fa8ls4wfrl">
		<div class="dtads-slot dtads-slot-mpu dtads-desktop dtads-tablet dtads-mobile" data-type="mpu" ></div>		<div class="dtads-slot dtads-slot-mpu dtads-desktop" data-type="mpu" ></div>	</div>

<div class="m-content-widget  outbrain-content">
	<div
	class="OUTBRAIN h-outbrain-placeholder h-outbrain-content-placeholder"
	data-dt-loc="content"
	data-src="https://www.digitaltrends.com/outdoors/revo-tandem-bike/"
	data-widget-id="AR_1"
	data-ob-template="DigitalTrends"
></div>
</div>

				
<section
	class="m-comments"
	data-comment-count="0"
	data-comment-module="facebook"
	data-comments-open="1"
	data-comments-order="desc"
	data-post-id="1210772"
	data-scope="comments"
	id="comments-1210772"
></section>
			</div>

			

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board dtads-desktop dtads-tablet" data-type="board" ></div>		</div>
	</div>
</div>
			<div class="l-block">

				<section class="m-grid-river" data-scope="infinite-discovery">
					<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
				</section>

				<script>
					DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {
						var infinite_river = new DT.Infinite.Elements( {
							container_id: 'h-river',
							el_class:     'm-grid-river--group',
							fill_on_load: false,
							ajax_action:  'dt_infinite_discovery_ajax',
							ajax_data: {
								term: '182182',
								post: '1210772'
							}
						});
					});
				</script>

			</div>

		</div>

	</div>

	<script>
		var dt_premium_toc = setInterval(function() {
			if ( 'undefined' !== typeof DT_AWARDS_TOC ) {
				clearInterval( dt_premium_toc );
				new DT_AWARDS_TOC();
			}
		}, 200);
	</script>



	</div>

	<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"atf"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sticky"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"atf"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[1400,600]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["bicycle","custom-bikes","modernize","outdoors","wooden-bike"],"cat":["outdoors"],"supports":["bt","bt2","mp","skin"],"aid":1210772};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-footer-components-0" ></div><div id="dt-dc-linked-keywords-injection-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
		<script>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</script>

					<script>
			window['dt_dynamic_components'] = "{\"share-count\":[{\"name\":\"share-count\",\"args\":{\"type\":\"comment\",\"object_id\":1210772,\"taxonomy\":\"\"},\"i\":0},{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1210772,\"taxonomy\":\"\"},\"i\":1}],\"footer-components\":[{\"name\":\"footer-components\",\"args\":null,\"i\":0}],\"linked-keywords-injection\":[{\"name\":\"linked-keywords-injection\",\"args\":{\"post_id\":1210772},\"i\":0}],\"wp_admin_toolbar\":[{\"name\":\"wp_admin_toolbar\",\"args\":{\"post_id\":1210772},\"i\":0}]}";
			</script>
					<script>
			(function( vent ){

				vent.on( 'dt:dynamic_components:user_data_available', function( user_data ){

					dataLayer.push({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});

				} );

				vent.on( 'dt:dynamic_components:guest_ip_available', function( ip_address ){

					dataLayer.push({
						'logged_in': 0,
						'client_ip': ip_address
					});

				} );

				vent.on( 'dt:dynamic_components:user_ready', function(){

					dataLayer.push({
						'event': 'user_ready'
					});

				} );

				
			}( DTEvent ) );
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>
		<script type="text/template" id="t-comments">
			
<section
	class="m-comments"
	data-comment-count="0"
	data-comment-module="facebook"
	data-comments-open="1"
	data-comments-order="desc"
	data-post-id="1210772"
	data-scope="comments"
	id="comments-1210772"
></section>
		</script>

		<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.digitaltrends.com'
         });
     };
  })();
 </script>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=3.0.5' defer></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/ERPbx32c.js?ver=ERPbx32c' id="jwplayer-script" async></script>
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/mu-plugins/dt-videos/assets/scripts/js/dt-videos-jwplayer.min.js?ver=1499817198' async></script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1499815349945');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot-polyfill.min.js?ver=1499815349945');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.8' defer></script>

</body>

</html>
