<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="https://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="https://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="Gitzo,Manfrotto,Sony,Vitec" />
				
		<script>
			(function() {
				var query_string, query_vars, utm_source, utm_medium, utm_term, utm_content, utm_campaign, i, l, keyval, utm_cookie;

				// check query
				query_string = window.location.search.substring(1);
				query_vars   = query_string.split('&');

				utm_source = utm_medium = utm_term = utm_content = utm_campaign = '';
				for (i = 0, l = query_vars.length; i < l; i++) {
					keyval = query_vars[i].split('=');

					if (undefined !== keyval[0] && undefined !== keyval[1]) {
						if ('utm_source' === keyval[0]) {
							utm_source = keyval[1];
						}
						else if ('utm_medium' === keyval[0]) {
							utm_medium = keyval[1];
						}
						else if ('utm_term' === keyval[0]) {
							utm_term = keyval[1];
						}
						else if ('utm_content' === keyval[0]) {
							utm_content = keyval[1];
						}
						else if ('utm_campaign' === keyval[0]) {
							utm_campaign = keyval[1];
						}
					}
				}

				if (utm_source || utm_medium || utm_term || utm_content || utm_campaign) { // try for new
					window.dt_utm_data = {
						utm_source:   utm_source,
						utm_medium:   utm_medium,
						utm_term:     utm_term,
						utm_content:  utm_content,
						utm_campaign: utm_campaign
					};

					document.cookie = 'dt_utm='+JSON.stringify(window.dt_utm_data)+'; expires=0; path=/';
				}
				else { // try for old
					utm_cookie = (result = new RegExp('(?:^|; )'+encodeURIComponent('dt_utm')+'=([^;]*)').exec(document.cookie)) ? (result[1]) : null;

					if (utm_cookie) {
						window.dt_utm_data = JSON.parse(utm_cookie);
					}
				}
			})();
		</script>

		
<!-- This site is optimized with the Yoast SEO plugin v5.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Vitec Photographic partners with Sony to offer a line of tripods and accessories</title>
<meta name="description" content="A new agreement will lead to Sony tripods designed specifically for the company&#039;s interchangeable lens cameras."/>
<link rel="canonical" href="https://www.digitaltrends.com/photography/vitec-partnership-for-sony-tripods/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vitec Photographic partners with Sony to offer a line of tripods and accessories" />
<meta property="og:description" content="A new agreement will lead to Sony tripods designed specifically for the company&#039;s interchangeable lens cameras." />
<meta property="og:url" content="https://www.digitaltrends.com/photography/vitec-partnership-for-sony-tripods/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:author" content="https://www.facebook.com/hillarykgrigonis/" />
<meta property="article:tag" content="Gitzo" />
<meta property="article:tag" content="Manfrotto" />
<meta property="article:tag" content="Sony" />
<meta property="article:tag" content="Vitec" />
<meta property="article:section" content="Photography" />
<meta property="article:published_time" content="2017-09-28T14:58:19-07:00" />
<meta property="article:modified_time" content="2017-09-28T15:00:44-07:00" />
<meta property="og:updated_time" content="2017-09-28T15:00:44-07:00" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new agreement will lead to Sony tripods designed specifically for the company&#039;s interchangeable lens cameras." />
<meta name="twitter:title" content="Vitec Photographic partners with Sony to offer a line of tripods and accessories" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/befree-510x0.jpg?ver=1" />
<meta name="twitter:creator" content="@HillaryGrigonis" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.digitaltrends.com\/","name":"Digital Trends","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.digitaltrends.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

            <link rel="amphtml" href="https://www.digitaltrends.com/photography/vitec-partnership-for-sony-tripods/amp/">
        <link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel='stylesheet' id='dt-css'  href='https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt.css?ver=1506615485502' type='text/css' media='all' />
<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=1250280' />

			<script>
				(function() {
					'use strict';

					var options = {"qnqb92BhrzmkpqGx":{"post_sharing_data":{"object_id":1250280,"taxonomy":"","url":"https:\/\/www.digitaltrends.com\/photography\/vitec-partnership-for-sony-tripods\/","summary":"A new agreement will lead to Sony tripods designed specifically for the company's interchangeable lens cameras. The tripods will remain branded by Manfrotto and Gitzo with features for Sony Alpha series cameras.","title":"Vitec Photographic partners with Sony to offer a line of tripods and accessories","image":"https:\/\/icdn3.digitaltrends.com\/image\/befree.jpg?ver=1","twitter_text":"Vitec Photographic partners with Sony to offer a line of tripods and accessories","twitter_hash_tags":""},"related_video_pool":[{"attachment_id":"1247282","content_id":"CQ7WgdKZ","title":"How To Take a Screenshot on a Chromebook"},{"attachment_id":"1248904","content_id":"SObzTvEd","title":"How to Downgrade from iOS 11 to iOS 10.3.3"},{"attachment_id":"1247038","content_id":"3cdlW2Tf","title":"P24 LG C7 OLED Review"}]},"debug":{"related_video_data":[{"attachment_id":"1247282","content_id":"CQ7WgdKZ","title":"How To Take a Screenshot on a Chromebook"},{"attachment_id":"1248904","content_id":"SObzTvEd","title":"How to Downgrade from iOS 11 to iOS 10.3.3"},{"attachment_id":"1247038","content_id":"3cdlW2Tf","title":"P24 LG C7 OLED Review"}]},"sticky_video":{"active":1,"related":1,"mute":1,"delay":5,"suppress_time":0,"categories":{"good":[],"bad":["press-releases"]},"article_types":{"good":[],"bad":["feature"]},"post_types":{"good":["post"],"bad":[]}}};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								return options[group][key];
							}
						}

						return def;
					};

					var getAll = function () {
						return JSON.parse(JSON.stringify(options));
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								delete(options[group][key]);
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<meta name="news_keywords" content="Vitec, Manfrotto, Gitzo, Sony">
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'https://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"daily-brief","dt-deals-newsletter":"deals"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

					<meta property="fb:app_id" content="61377565444"/>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"SomeProducts","url":"https:\/\/www.digitaltrends.com\/photography\/vitec-partnership-for-sony-tripods\/","offers":[{"@type":"offer","url":"https:\/\/www.digitaltrends.com\/go\/?provider=manual&url=https%3A%2F%2Fwww.amazon.com%2FSony-42-4MP-Digital-Camera-ILCA99M2%2Fdp%2FB01LYKDVU9%3Fascsubtag%3Dphotography%3A1250280","name":"Sony a99 II","description":null,"image":"https:\/\/icdn2.digitaltrends.com\/image\/sony-a99-ii-press-220x220.jpg?ver=1","price":"3198","priceCurrency":"USD"}]}</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/photography\/vitec-partnership-for-sony-tripods\/"},"dateCreated":"September 28, 2017","datePublished":"September 28, 2017","dateModified":"September 28, 2017","articleSection":"post","author":{"@type":"Person","name":"Hillary Grigonis"},"creator":{"@type":"Thing","name":"Hillary Grigonis"},"headline":"Vitec Photographic partners with Sony to offer a line of tripods and accessories","url":"https:\/\/www.digitaltrends.com\/photography\/vitec-partnership-for-sony-tripods\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/befree-2400x1600.jpg?ver=1","image":{"@type":"ImageObject","url":"https:\/\/icdn3.digitaltrends.com\/image\/befree.jpg?ver=1","width":2400,"height":1600},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/assets\/images\/logos\/dt_60x60.png","width":60,"height":60}},"keywords":["Gitzo","Manfrotto","Sony","Vitec"]}</script><meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
		<script>
		function onJWPlayerEvent( event, player, event_args ){
			DTEvent.trigger( 'jwplayer:' + event, player, event_args );
		}
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script>

			DTEvent.on('jwplayer:onFirstFrame', function(_player) {

				var container_id = _player.id;

				//Do not track views for sticky related video
				if ( container_id != 'dt-sticky-video-container' ){
					var item = _player.getPlaylistItem(_player.getPlaylistIndex());

					if(item) {
						var req = $.ajax({
							url: ajaxurl + '?action=dt_video_view_tracker_ajax',
							cache: false,
							type: 'POST',
							data: {
								media_id: item.mediaid,
								provider: 'jwplayer'
							}
						}).done(function(res){

							if (res.status == 'OK' ){
								DT.Logger.log(res.message);

							}
							if (res.status == 'ERROR') {
								DT.Logger.log(res.message);
							}

						})
						.fail(function() {
							DT.Logger.log('DTV: Tracking request failed');
						});
					}
					else {
						DT.Logger.log('DTV: No attachment id to track.');
					}

				}

			});

		</script>
		
			<script>
				window.dtv_jwplayer_advertising = {"client":"googima","adscheduleid":"HtW7UHty","schedule":{"preroll":{"custParams":{"aid":1250280,"cat":["photography"],"tags":["gitzo","manfrotto","sony","vitec"]},"tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=970x556&iu=\/5611\/dtmn.video\/dt_ros&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fwww.digitaltrends.com&correlator=__random-number__&cmsid=2860&vid=__item-mediaid__","offset":"pre"}}}
			</script>
				<script>
			window.dataLayer = [{
															'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'https': 'on',
																				'canonical_url': 'https://www.digitaltrends.com/photography/vitec-partnership-for-sony-tripods/',
																				'post_id': '1250280',
																				'post_title': 'Vitec Photographic partners with Sony to offer a line of tripods and accessories',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Hillary Grigonis',
																				'publish_date': '1506556800',
																				'publish_date_by_day': '20170928',
																				'word_count': '405',
																				'header_media_type': 'image',
																				'header_media_location': 'default',
																				'category': ['photography'],
																				'post_tag': ['gitzo\',\'manfrotto\',\'sony\',\'vitec'],
																				'post_format': [''],
																				'primary_category': 'photography',
																				'primary_category_name': 'Photography',
																				'primary_category_url': 'https://www.digitaltrends.com/photography/',
																				'categories': 'photography',
																				'article_type': 'news',
												}];

			(function() {
				'use strict';

				if (window.DTPersonas) {
					var persona = window.DTPersonas.get();

					if (persona && window.dataLayer.length) {
						window.dataLayer[0]['persona'] = persona;
					}
				}
			}());

			(function() {
				'use strict';

				var storageAvailable = function(type) {
					var storage;

					try {
						var x = '__storage_test__';
						storage = window[type];
						storage.setItem(x, x);
						storage.removeItem(x);
						return true;
					} catch (e) {
						return e instanceof DOMException && (
							e.code === 22 ||
							e.code === 1014 ||
							e.name === 'QuotaExceededError' ||
							e.name === 'NS_ERROR_DOM_QUOTA_REACHED'
						) && storage.length !== 0;
					}
				};

				if (storageAvailable('sessionStorage')) {
					var id = window.sessionStorage.getItem('dtSessionId');

					if (!id) {
						id = (function() {
							var a = Date.now();
							var b = Math.floor((1 + Math.random()) * 0x100000).toString(16);
							var c = Math.floor((1 + Math.random()) * 0x100000).toString(16);

							return 'v1-'+a+'-'+b+'-'+c;
						}());

						window.sessionStorage.setItem('dtSessionId', id);
						document.cookie = 'dtSessionId=' + id + ';path=/';
					}

					if (window.dataLayer.length) {
						window.dataLayer[0]['dt_session_id'] = id;
					}
				}
			}());
		</script>
		
		<script>
			if (window.dataLayer && window.dt_utm_data) {
				dataLayer.push(dt_utm_data);
			}
		</script>

		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1250280 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1250280 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1250280 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1250280 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1250280 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1250280" data-post-type="post" data-primary-category="17" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender" data-scope="bartender">

	<!--googleoff: all-->

		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>

	<!--googleon: all-->

	<div class="m-header-top m-pint h-header-top h-pint" data-type="static" data-priority="1">
	<div class="m-header-brand">
		<div class="dt">
			<a href="https://www.digitaltrends.com">
				DT
			</a>
		</div>

		<div class="logo">
			<a href="https://www.digitaltrends.com">
				Digital Trends
			</a>
		</div>
	</div>


	<div class="m-share-list">
		<div class="item facebook">
			<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook"></a>
		</div>

		<div class="item twitter">
			<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter""></a>
		</div>

		<div class="item instagram">
			<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram"></a>
		</div>

		<div class="item mail">
			<a href="https://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter"></a>
		</div>

		<div class="item rss">
			<a href="https://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed"></a>
		</div>
	</div>
</div>


<div class="m-header-bot m-pint h-header-bot h-pint" data-type="fixed" data-essential="1" data-priority="1">
	<div class="m-header-triggers h-header-triggers">
		<div class="item menu h-trigger" data-module="h-header-module_nav">
			<a href="javascript:void(0)"></a>
		</div>

		<div class="item search h-trigger" data-module="m-header-search">
			<a href="javascript:void(0)"></a>
		</div>

		<div class="item share h-trigger" data-module="m-header-share">
			<a href="javascript:void(0)"></a>
		</div>
	</div>

	<div class="m-header-brand">
		<div class="dt">
			<a href="https://www.digitaltrends.com">
				DT
			</a>
		</div>

		<div class="logo">
			<a href="https://www.digitaltrends.com">
				Digital Trends
			</a>
		</div>
	</div>


	<nav class="m-nav m-header-module h-header-module h-header-module_nav">
		<div class="m-nav--wrap">
			<ul id="menu-primary-navigation" class="menu"><li id="menu-item-411326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411326 menu-object_id-352391"><a href="https://www.digitaltrends.com/product-reviews/"><span>Product Reviews</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-878540" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-878540 menu-object_id-100008"><a href="https://www.digitaltrends.com/cell-phone-reviews/"><span>Phones</span></a></li>
	<li id="menu-item-411312" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411312 menu-object_id-100007"><a href="https://www.digitaltrends.com/tv-reviews/"><span>TVs</span></a></li>
	<li id="menu-item-411310" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411310 menu-object_id-100015"><a href="https://www.digitaltrends.com/laptop-reviews/"><span>Laptops</span></a></li>
	<li id="menu-item-487062" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487062 menu-object_id-143751"><a href="https://www.digitaltrends.com/car-reviews/"><span>Cars</span></a></li>
	<li id="menu-item-487060" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487060 menu-object_id-143758"><a href="https://www.digitaltrends.com/game-reviews/"><span>Games</span></a></li>
	<li id="menu-item-1240103" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1240103 menu-object_id-535133"><a title="Movies" href="https://www.digitaltrends.com/topic/movie-reviews/"><span>Movies</span></a></li>
	<li id="menu-item-411311" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411311 menu-object_id-105121"><a href="https://www.digitaltrends.com/tablet-reviews/"><span>Tablets</span></a></li>
	<li id="menu-item-411308" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411308 menu-object_id-171096"><a href="https://www.digitaltrends.com/headphone-reviews/"><span>Headphones</span></a></li>
	<li id="menu-item-411307" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411307 menu-object_id-171097"><a href="https://www.digitaltrends.com/digital-camera-reviews/"><span>Cameras</span></a></li>
	<li id="menu-item-415181" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-415181 menu-object_id-100014"><a href="https://www.digitaltrends.com/desktop-computer-reviews/"><span>Desktops</span></a></li>
	<li id="menu-item-719217" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-719217 menu-object_id-166594"><a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/"><span>Speakers</span></a></li>
	<li id="menu-item-654857" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-654857 menu-object_id-161314"><a href="https://www.digitaltrends.com/appliance-reviews/"><span>Appliances</span></a></li>
	<li id="menu-item-655695" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-655695 menu-object_id-161325"><a href="https://www.digitaltrends.com/wearable-reviews/"><span>Wearables</span></a></li>
	<li id="menu-item-411328" class="more menu-item menu-item-type-post_type menu-item-object-page menu-item-411328 menu-object_id-352391"><a href="https://www.digitaltrends.com/product-reviews/"><span>More Product Reviews</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-411314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411314 menu-object_id-411314"><a href="http://www.digitaltrends.com/page/1/"><span>News</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-411316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411316 menu-object_id-4"><a href="https://www.digitaltrends.com/mobile/"><span>Mobile</span></a></li>
	<li id="menu-item-1090692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090692 menu-object_id-5"><a href="https://www.digitaltrends.com/computing/"><span>Computing</span></a></li>
	<li id="menu-item-411318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411318 menu-object_id-7"><a href="https://www.digitaltrends.com/home-theater/"><span>Home Theater</span></a></li>
	<li id="menu-item-411317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411317 menu-object_id-6"><a href="https://www.digitaltrends.com/gaming/"><span>Gaming</span></a></li>
	<li id="menu-item-411321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411321 menu-object_id-173913"><a href="https://www.digitaltrends.com/cars/"><span>Cars</span></a></li>
	<li id="menu-item-411323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411323 menu-object_id-17"><a href="https://www.digitaltrends.com/photography/"><span>Photography</span></a></li>
	<li id="menu-item-411319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411319 menu-object_id-8"><a href="https://www.digitaltrends.com/home/"><span>Home</span></a></li>
	<li id="menu-item-552454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552454 menu-object_id-952"><a href="https://www.digitaltrends.com/movies/"><span>Movies &#038; TV</span></a></li>
	<li id="menu-item-674164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674164 menu-object_id-512"><a href="https://www.digitaltrends.com/music/"><span>Music</span></a></li>
	<li id="menu-item-411322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411322 menu-object_id-571"><a href="https://www.digitaltrends.com/cool-tech/"><span>Emerging Tech</span></a></li>
	<li id="menu-item-1092238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092238 menu-object_id-182182"><a href="https://www.digitaltrends.com/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-1215464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1215464 menu-object_id-20"><a href="https://www.digitaltrends.com/how-to/"><span>How-To</span></a></li>
	<li id="menu-item-887776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887776 menu-object_id-167480"><a href="https://www.digitaltrends.com/business/"><span>Business</span></a></li>
	<li id="menu-item-470294" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-470294 menu-object_id-470294"><a href="http://www.digitaltrends.com/page/1/"><span>More Coverage</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-520473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-520473 menu-object_id-19"><a href="https://www.digitaltrends.com/features/"><span>Features</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1227147" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1227147 menu-object_id-1223938"><a href="https://www.digitaltrends.com/2017-outdoor-awards/"><span>2017 Outdoor Awards</span></a></li>
	<li id="menu-item-1213696" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1213696 menu-object_id-1210071"><a title="2017 Car Awards" href="https://www.digitaltrends.com/2017-car-awards/"><span>2017 Car Awards</span></a></li>
	<li id="menu-item-1204365" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1204365 menu-object_id-1200381"><a href="https://www.digitaltrends.com/smart-cities/"><span>Smart Cities</span></a></li>
	<li id="menu-item-944182" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944182 menu-object_id-662908"><a href="https://www.digitaltrends.com/topic/audiophile/"><span>The Audiophile</span></a></li>
	<li id="menu-item-944184" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944184 menu-object_id-500705"><a href="https://www.digitaltrends.com/topic/awesome-tech-cant-buy-yet/"><span>Awesome Tech</span></a></li>
	<li id="menu-item-1174721" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1174721 menu-object_id-1146011"><a href="https://www.digitaltrends.com/future-of-food/"><span>Future of Food</span></a></li>
	<li id="menu-item-944127" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944127 menu-object_id-698180"><a href="https://www.digitaltrends.com/topic/now-boarding/"><span>Now Boarding</span></a></li>
	<li id="menu-item-944128" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944128 menu-object_id-674650"><a href="https://www.digitaltrends.com/topic/road-rave/"><span>Road Rave</span></a></li>
	<li id="menu-item-1128491" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1128491 menu-object_id-1112964"><a href="https://www.digitaltrends.com/smart-apartment/"><span>Smart Apartment</span></a></li>
	<li id="menu-item-944185" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944185 menu-object_id-904945"><a href="https://www.digitaltrends.com/topic/weekend-workshop/"><span>Weekend Workshop</span></a></li>
	<li id="menu-item-1202893" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1202893 menu-object_id-1013948"><a href="https://www.digitaltrends.com/dt10/"><span>DT10: Tech&#8217;s Future</span></a></li>
	<li id="menu-item-925355" class="more menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925355 menu-object_id-19"><a href="https://www.digitaltrends.com/features/"><span>More Features</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-878542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-878542 menu-object_id-352392"><a href="https://www.digitaltrends.com/videos/"><span>Videos</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1123720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123720 menu-object_id-1123720"><a href="http://www.digitaltrends.com/dt-daily-videos/"><span>DT Daily</span></a></li>
	<li id="menu-item-1123721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123721 menu-object_id-1123721"><a href="http://www.digitaltrends.com/trends-with-benefits/"><span>Trends with Benefits</span></a></li>
	<li id="menu-item-1123723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123723 menu-object_id-1123723"><a href="http://www.digitaltrends.com/close-to-the-metal/"><span>Close to the Metal</span></a></li>
	<li id="menu-item-1123722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123722 menu-object_id-1123722"><a href="http://www.digitaltrends.com/between-the-streams/"><span>Between the Streams</span></a></li>
	<li id="menu-item-1123724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123724 menu-object_id-1123724"><a href="http://www.digitaltrends.com/dot-life/"><span>.life</span></a></li>
	<li id="menu-item-1123727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123727 menu-object_id-1123727"><a href="http://www.digitaltrends.com/innovators-and-essentials/"><span>Innovators</span></a></li>
	<li id="menu-item-1123728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123728 menu-object_id-1123728"><a href="http://www.digitaltrends.com/pro-test/"><span>Pro:Test</span></a></li>
	<li id="menu-item-1123726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123726 menu-object_id-1123726"><a href="http://www.digitaltrends.com/got-it-made/"><span>Got It Made</span></a></li>
	<li id="menu-item-1123725" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-1123725 menu-object_id-1123725"><a href="http://www.digitaltrends.com/videos/"><span>More Videos</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-1162479" class="t-mainnav menu-item menu-item-type-post_type menu-item-object-topic menu-item-1162479 menu-object_id-1143132"><a title="Deals" href="https://www.digitaltrends.com/deals/"><span>Deals</span></a></li>
<li id="menu-item-1109021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109021 menu-object_id-1107626"><a href="https://www.digitaltrends.com/best-products/"><span>Best Products</span></a></li>
<li id="menu-item-1229325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1229325 menu-object_id-20"><a href="https://www.digitaltrends.com/how-to/"><span>How To</span></a></li>
<li id="menu-item-601892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-601892 menu-object_id-601892"><a><span>More</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1122749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122749 menu-object_id-1122749"><a href="#"><span>More</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-601896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601896 menu-object_id-46"><a href="https://www.digitaltrends.com/contact/corrections/"><span>Corrections</span></a></li>
		<li id="menu-item-824555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824555 menu-object_id-821368"><a href="https://www.digitaltrends.com/news-tips/"><span>Send Us Your News Tip</span></a></li>
		<li id="menu-item-1147716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147716 menu-object_id-183628"><a href="https://www.digitaltrends.com/giveaways/"><span>Giveaways</span></a></li>
		<li id="menu-item-943586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-943586 menu-object_id-943586"><a target="_blank" href="https://shop.digitaltrends.com/"><span>DT Shop</span></a></li>
		<li id="menu-item-754038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754038 menu-object_id-754038"><a target="_blank" href="http://es.digitaltrends.com"><span>DT Español</span></a></li>
		<li id="menu-item-601900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601900 menu-object_id-601900"><a target="_blank" href="http://www.themanual.com"><span>The Manual</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
	<li id="menu-item-1122751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122751 menu-object_id-1122751"><a href="#"><span>Who We Are</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-601893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601893 menu-object_id-2"><a href="https://www.digitaltrends.com/about/"><span>About Us</span></a></li>
		<li id="menu-item-601897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601897 menu-object_id-54"><a href="https://www.digitaltrends.com/jobs-overview/"><span>Careers</span></a></li>
		<li id="menu-item-601894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601894 menu-object_id-16"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/"><span>Advertise</span></a></li>
		<li id="menu-item-601895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601895 menu-object_id-19"><a href="https://www.digitaltrends.com/about/company-contacts/"><span>Contact Us</span></a></li>
		<li id="menu-item-601898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601898 menu-object_id-27"><a href="https://www.digitaltrends.com/legal/privacy-policy/"><span>Privacy Policy</span></a></li>
		<li id="menu-item-601899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601899 menu-object_id-25"><a href="https://www.digitaltrends.com/legal/terms-of-use/"><span>Terms of Use</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
	<li id="menu-item-1122750" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122750 menu-object_id-1122750"><a href="#"><span>Social</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-1122780" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1122780 menu-object_id-1122780"><a target="_blank" href="https://www.linkedin.com/company/digitaltrends-com"><span>LinkedIn</span></a></li>
		<li id="menu-item-1122783" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1122783 menu-object_id-1122783"><a target="_blank" href="http://pinterest.com/digitaltrends/"><span>Pinterest</span></a></li>
		<li id="menu-item-1122787" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1122787 menu-object_id-1122787"><a target="_blank" href="http://www.youtube.com/subscription_center?add_user=DigitalTrends"><span>YouTube</span></a></li>
		<li id="menu-item-1122778" class="gplus menu-item menu-item-type-custom menu-item-object-custom menu-item-1122778 menu-object_id-1122778"><a target="_blank" href="https://plus.google.com/+digitaltrends/posts"><span>Google+</span></a></li>
		<li id="menu-item-1122798" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1122798 menu-object_id-633862"><a href="https://www.digitaltrends.com/rss-home/"><span>RSS Home</span></a></li>
		<li id="menu-item-1122802" class="mail menu-item menu-item-type-post_type menu-item-object-page menu-item-1122802 menu-object_id-794740"><a href="https://www.digitaltrends.com/newsletter/"><span>Newsletter</span></a></li>
		<li id="menu-item-1122777" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1122777 menu-object_id-1122777"><a target="_blank" href="http://www.facebook.com/DigitalTrends"><span>Facebook</span></a></li>
		<li id="menu-item-1122776" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1122776 menu-object_id-1122776"><a target="_blank" href="http://twitter.com/digitaltrends"><span>Twitter</span></a></li>
		<li id="menu-item-1122781" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1122781 menu-object_id-1122781"><a target="_blank" href="https://instagram.com/digitaltrends"><span>Instagram</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
</ul>
			<div class="m-mega-more h-mega-more" style="display: none;">
				<ul id="menu-extra-links-1" class="sub-menu"><li id="menu-item-1202790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202790 menu-object_id-739034"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
<li id="menu-item-1202798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202798 menu-object_id-1111397"><a href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
<li id="menu-item-1202807" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202807 menu-object_id-715619"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
<li id="menu-item-1202819" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202819 menu-object_id-806930"><a href="https://www.digitaltrends.com/computing/best-desktop-pcs/">Best Desktops</a></li>
<li id="menu-item-1202810" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202810 menu-object_id-1044183"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
<li id="menu-item-1202802" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202802 menu-object_id-1058096"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
<li id="menu-item-1202812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202812 menu-object_id-723539"><a href="https://www.digitaltrends.com/mobile/best-tablets/">Best Tablets</a></li>
<li id="menu-item-1202991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202991 menu-object_id-966404"><a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/">Best 3D Printers</a></li>
<li id="menu-item-1202818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202818 menu-object_id-475084"><a href="https://www.digitaltrends.com/wearables/best-smartwatch/">Best Smartwatches</a></li>
</ul>
				<ul class="m-small-share-list">
					<li class="item rss">
						<a href="https://www.digitaltrends.com/rss-home/" target="_blank" rel="nofollow">
							RSS
						</a>
					</li>

					<li class="item mail">
						<a href="https://www.digitaltrends.com/newsletter/" target="_blank">
							DT Newsletter
						</a>
					</li>

					<li class="item twitter">
						<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow">
							Twitter
						</a>
					</li>

					<li class="item facebook">
						<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">
							Facebook
						</a>
					</li>

					<li class="item gplus">
						<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow">
							Google+
						</a>
					</li>

					<li class="item linkedin">
						<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow">
							LinkedIn
						</a>
					</li>

					<li class="item instagram">
						<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow">
							Instagram
						</a>
					</li>

					<li class="item pinterest">
						<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow">
							Pinterest
						</a>
					</li>

					<li class="item youtube">
						<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow">
							YouTube
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="m-header-share m-header-module h-header-module h-header-module_share">
		<div class="m-header-share--wrap">
			<div class="m-share-list">
				<div class="item rss">
					<a href="https://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed"></a>
				</div>

				<div class="item mail">
					<a href="https://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter"></a>
				</div>

				<div class="item facebook">
					<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook"></a>
				</div>

				<div class="item twitter">
					<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter"></a>
				</div>

				<div class="item gplus">
					<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" title="Follow us on Google+"></a>
				</div>

				<div class="item linkedin">
					<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" title="Follow us on LinkedIn"></a>
				</div>

				<div class="item instagram">
					<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram"></a>
				</div>

				<div class="item pinterest">
					<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" title="Follow us on Pinterest"></a>
				</div>

				<div class="item youtube">
					<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" title="Follow us on YouTube"></a>
				</div>
			</div>
		</div>
	</div>

	<div class="m-header-search m-header-module h-header-module h-header-module_search">
		<div class="m-header-search--wrap">
			<form method="get" action="https://www.digitaltrends.com/">
				<input type="submit" class="button" value="Search">
				<input type="text" class="field h-field" name="s" placeholder="What are you looking for?">
			</form>
		</div>
	</div>
</div>


<script type="text/template" id="t-mega-link">
	<div class="m-mega-mod_link">
		<a href="<%= href %>">
			<%- text %>
		</a>
	</div>
</script>


<script type="text/template" id="t-mega-item">
	<div class="item <%- classes %>">
		<% if (date) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<% if (video_cat) { %>
						<div class="play"></div>

						<img src="<%- thumb %>" alt="">
					<% } else { %>
						<img src="<%- thumb %>" alt="">
					<% } %>
				</a>
			</div>
		<% } %>

		<div class="meta">
			<h4 class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</h4>

			<% if ( date ) { %>
				<div class="date">
					Posted <span><%- date %></span>
				</div>
			<% } %>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<a href="https://www.digitaltrends.com/review-score-breakdown/">
						<span class="stars">
							<%= DT.stars_html( score ) %>
						</span>
					</a>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-reviews">
	<div class="m-mega-mod m-mega-mod_reviews">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-ec">
	<div class="m-mega-mod m-mega-mod_reviews ec">
		<div class="m-mega-mod--more">
			<a href="https://www.digitaltrends.com/editors-choice">
				See All
			</a>
		</div>

		<h4 class="m-mega-mod--title">
			<a href="https://www.digitaltrends.com/editors-choice">
				<%- meta.title %>
			</a>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-text-list">
	<div class="m-mega-mod_text-list">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-hero">
	<div class="m-mega-mod m-mega-mod_hero">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<h4 class="m-mega-mod--title alt">
			<%- meta.alt_title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-list">
	<div class="m-mega-mod m-mega-mod_list">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>

</header>


<div class="l-main-container">

	<div class="l-page "  data-dtads-inject="1" data-trending="1"itemscope itemtype="http://schema.org/Article" data-post-id="1250280" data-post-url="https://www.digitaltrends.com/photography/vitec-partnership-for-sony-tripods/">

		
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>

		

		<div class="l-block ">

			
				<header class="m-title-block">

					<div class="crumbs" data-scope="breadcrumbs">
						<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/photography/" rel="v:url" property="v:title">Photography</a> <em>&gt;</em> <span class="breadcrumb_last">Vitec Photographic partners with Sony to offer a&hellip;</span></span></span></span>					</div>

					<h1 class="title" itemprop="headline">
						Vitec Photographic partners with Sony to offer a line of tripods and accessories					</h1>

					
					<div class="byline">
						<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="https://www.digitaltrends.com/users/hgrigonis/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Hillary Grigonis</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<time itemprop="datePublished" class="date dtreviewed" datetime="2017-09-28T14:58:19+00:00" pubdate="pubdate">
		Posted on September 28, 2017 2:58 pm	</time>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>					</div>

				</header>

			
			
	

	<div class="m-header-media image wp-caption dt-caption-large" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

													

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-0" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

							
											<div class="key-item text subscribe is-empty h-topic-newsletter-subscribe">
							<a href="javascript:void(0)" title="Subscribe to this topic">
								<span class="text">Subscribe</span>
							</a>
						</div>
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				
				
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2016/12/Befree.jpg" rel="post" >
					<img width="640" src="https://icdn9.digitaltrends.com/image/befree-640x0.jpg?ver=1" class="attachment-dt_header_media size-dt_header_media wp-image-1093745" alt="tripods" />				</a>

									<div class="wp-caption-text"><p>The first product to come from the agreement will be a special edition of the original Manfrotto Befee, pictured above.</p></div>
				
				<div class='m-image-credit' data-image-id='1093745' >Manfrotto</div>
					
		
	</div>

	

			<aside class="l-sidebar h-smart-sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

		
<div class="m-discovery">
	<div class="items">
					<div class="item">
				<div class="thumb">
					<a href="https://www.digitaltrends.com/home/best-transforming-homes-apartments/" rel="nofollow">
						<img src="https://icdn2.digitaltrends.com/image/trans-home-3-80x80-c.jpg?ver=3" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1153088" alt="best transforming homes apartments trans home 3" />					</a>
				</div>

				<div class="meta">
					<h4 class="title">
						<a href="https://www.digitaltrends.com/home/best-transforming-homes-apartments/" rel="nofollow">
							Why have 1 room when you can have 2? Our favorite transforming homes						</a>
					</h4>
				</div>
			</div>
					<div class="item">
				<div class="thumb">
					<a href="https://www.digitaltrends.com/cars/best-porsches-of-all-time/gallery/" rel="nofollow">
						<img src="https://icdn2.digitaltrends.com/image/porsche-918-spyder53eb70fc77da3-80x80-c.jpg?ver=1" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1067096" alt="Best Porsches Porsche 962" />					</a>
				</div>

				<div class="meta">
					<h4 class="title">
						<a href="https://www.digitaltrends.com/cars/best-porsches-of-all-time/gallery/" rel="nofollow">
							These are the 15 best Porsches ever made						</a>
					</h4>
				</div>
			</div>
			</div>
</div>




	<div class="l-group">

		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>

					<div class="m-discovery">
				<div class="items">
											<div class="item post">
															<div class="thumb">
									<a href="https://www.digitaltrends.com/photography/vitec-aquires-lowepro-joby/">
										<img src="https://icdn2.digitaltrends.com/image/joby_griptightone_1-2-90x90-c.jpg?ver=1" class="attachment-thumbnail-small size-thumbnail-small wp-image-1161933" alt="Vitec" />									</a>
								</div>
							
							<div class="meta">
								<div class="title">
									<a href="https://www.digitaltrends.com/photography/vitec-aquires-lowepro-joby/">
										Camera accessory company Vitec expands with acquisition of Lowepro, Joby									</a>
								</div>
							</div>
						</div>
											<div class="item post">
															<div class="thumb">
									<a href="https://www.digitaltrends.com/photography/tenikle-flexible-tripod/">
										<img src="https://icdn2.digitaltrends.com/image/tenikle-5-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1249634" alt="tenikle flexible tripod 5" />									</a>
								</div>
							
							<div class="meta">
								<div class="title">
									<a href="https://www.digitaltrends.com/photography/tenikle-flexible-tripod/">
										Tenikle is a super-versatile flexible tripod that sucks (in a good way)									</a>
								</div>
							</div>
						</div>
											<div class="item post">
															<div class="thumb">
									<a href="https://www.digitaltrends.com/photography/best-digital-cameras/">
										<img src="https://icdn2.digitaltrends.com/image/sony-a9-hands-on-4-90x90-c.jpg?ver=1" class="attachment-thumbnail-small size-thumbnail-small wp-image-1167098" alt="sony firmware a9 hands on 4" />									</a>
								</div>
							
							<div class="meta">
								<div class="title">
									<a href="https://www.digitaltrends.com/photography/best-digital-cameras/">
										The best digital cameras you can buy									</a>
								</div>
							</div>
						</div>
											<div class="item post">
															<div class="thumb">
									<a href="https://www.digitaltrends.com/mobile/yashica-is-back-with-smartphone-lens/">
										<img src="https://icdn2.digitaltrends.com/image/44cf9f_d9af5df7ecb04fc6834b39a4d9086b84mv2-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1244434" alt="" />									</a>
								</div>
							
							<div class="meta">
								<div class="title">
									<a href="https://www.digitaltrends.com/mobile/yashica-is-back-with-smartphone-lens/">
										Film camera company Yashica is back &#8212; with a smartphone lens and an upcoming camera									</a>
								</div>
							</div>
						</div>
									</div>
			</div>
		
	</div>

</aside>



			<div class="l-content-wrap">
				
<div class="m-newsletter-minimal  h-register-newsletter">

	<div class="line-1 h-message">Get today's popular <strong>Digital&nbsp;Trends</strong> articles in your inbox:</div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-above-content">
		<input type="hidden" name="dt_lists[]" value="daily-brief">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>

				<article class="m-content " itemprop="articleBody" data-scope="content">

					
<div class="m-quick-take m-quick-take--left">
    <div class="title">
        Why it matters to you    </div>
            <p class="bullet">Sony shooters will soon be able to find tripods designed specifically with the Alpha series in mind.</p>
    </div>
<p>The company behind tripod brands like Manfrotto and Gitzo will soon be launching a series of special edition Sony tripods. On Thursday, September 28, <a href="https://www.vitecgroup.com" target="_blank" rel="noopener">Vitec Photographic</a> announced a collaboration with Sony, allowing the two to work side by side on a new line of products.</p>
<p>Vitec, a company that owns more than 20 different photography brands including Manfrotto, Gitzo, Lasolite, Sachtler, and now Joby and Lowepro, announced the collaboration during the 100th-anniversary event for Gitzo in Tokyo.</p>
<p>For photographers, the collaboration means a new line of products is coming designed specifically for Sony interchangeable lens cameras like the <a href='https://www.digitaltrends.com/photography/sony-alpha-a9-first-impressions-review/'>Sony a9</a> and a7 mirrorless series, the <a href='https://www.digitaltrends.com/photography/sony-a6500-first-impressions/'>compact a6500 mirrorless</a> and the <a href='https://www.digitaltrends.com/digital-camera-reviews/sony-a99-ii-review/'>a99 II SLT</a>, among <a href="https://www.sony.com/electronics/interchangeable-lens-camera-products/t/interchangeable-lens-cameras" target="_blank" rel="noopener">other alpha cameras</a>. The new series will launch in 2018, Vitec says.</p>
<p>The first product to come out of the agreement will be a special version of the Manfrotto Befree, a best-selling travel tripod. The new tripod is expected to be unveiled at the PhotoPlus expo in New York on October 26. That is just the first to come, Vitec says, with new Manfrotto and Gitzo tripods, plates, photo heads and video heads slated to come from the agreement. The company says the upcoming products are “targeted at professionals who demand utmost quality and high performance.”</p>
<p>Along with the hardware, the agreement is also expected to produce a special edition of Digital Director, remote camera control software from Manfrotto.</p>
<p>“We are proud to announce the agreement with Sony,” Marco Pezzana, CEO of the Vitec Group Photographic Division, said in a statement.<b> </b>“This collaboration sees our brands Manfrotto and Gitzo, leaders in the market of photo and video accessories, working side by side with the prestigious Sony brand, globally renowned for product excellence and superior technology, with the primary intent of collaborating to the development of even more innovative products for professional content creators, thus further increasing customer satisfaction and future business growth.”</p>
<p>The agreement comes shortly after Vitec <a href='https://www.digitaltrends.com/photography/vitec-aquires-lowepro-joby/'>announced the acquisition</a> of Joby, the company behind the flexible mini tripods Gorillapods, and Lowepro, a camera bag company. The move, announced earlier this week, allows the photography accessory company to expand into smartphone photography as well as expanding its existing bag knowledge.</p>

	                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	                    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
	                        <meta itemprop="url" content="http://cdn.dtcn.com/dt/dt-logo-small.png">
	                        <meta itemprop="width" content="0">
	                        <meta itemprop="height" content="0">
	                    </span>
	                    <meta itemprop="name" content="Digital Trends">
	                </span>

				</article>

				
									<div class="m-signoff"></div>
				
				<style>
	.m-fa8ls4wfrl { margin-top: 60px; overflow: hidden; }
	.m-fa8ls4wfrl div { float: right; }
	.m-fa8ls4wfrl div:first-child { float: left; }
	@media (max-width: 1077px) { .m-fa8ls4wfrl div { margin: 0 auto; float: none !important; } }
</style>

<div class="m-fa8ls4wfrl">
	<div class="dtads-slot dtads-slot-mpu-59cd71a83e2fd dtads-desktop" data-type="mpu-59cd71a83e2fd" ></div>	<div class="dtads-slot dtads-slot-mpu-59cd71a83e354 dtads-desktop" data-type="mpu-59cd71a83e354" ></div>	<div class="dtads-slot dtads-slot-mpu-variable-mobile-59cd71a83e3a2 dtads-mobile" data-type="mpu_variable_mobile-59cd71a83e3a2" ></div></div>
			</div>

			

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-59cd71a83e40e dtads-desktop dtads-tablet" data-type="board-59cd71a83e40e" ></div>		</div>
	</div>
</div>
			<div class="l-block">

				<section class="m-grid-river" data-scope="infinite-discovery">
					<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
				</section>

				<script>
					DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {
						var infinite_river = new DT.Infinite.Elements( {
							container_id: 'h-river',
							el_class:     'm-grid-river--group',
							fill_on_load: false,
							ajax_action:  'dt_infinite_discovery_ajax',
							ajax_data: {
								term: '17',
								post: '1250280'
							}
						});
					});
				</script>

			</div>

		</div>

	</div>

	<script>
		var dt_premium_toc = setInterval(function() {
			if ( 'undefined' !== typeof DT_AWARDS_TOC ) {
				clearInterval( dt_premium_toc );
				new DT_AWARDS_TOC();
			}
		}, 200);
	</script>



			<footer class="m-site-foot" id="dt-site-foot">
				<div class="m-site-foot--inner">
					<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595 menu-object_id-1221595"><a href="#">Must Reads</a>
<ul  class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609 menu-object_id-424992"><a href="https://www.digitaltrends.com/movies/best-netflix-movies/">Best Netflix Movies</a></li>
	<li id="menu-item-1235751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1235751 menu-object_id-820057"><a title="Best Netflix Original Series" href="https://www.digitaltrends.com/movies/best-netflix-original-series/">Best Netflix Original Series</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752 menu-object_id-124856"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604 menu-object_id-1111397"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-1246763" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-1246763 menu-object_id-1241023"><a title="iPhone X Review" href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-x-review/">iPhone X Review</a></li>
	<li id="menu-item-1246762" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-1246762 menu-object_id-1246514"><a title="iPhone 8 Plus Review" href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-8-plus-review/">iPhone 8 Plus Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593 menu-object_id-1221593"><a href="#">Who We Are</a>
<ul  class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636 menu-object_id-2"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630 menu-object_id-16"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629 menu-object_id-19"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626 menu-object_id-27"><a href="https://www.digitaltrends.com/legal/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625 menu-object_id-25"><a href="https://www.digitaltrends.com/legal/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627 menu-object_id-46"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632 menu-object_id-1221632"><a target="_blank" href="https://www.digitaltrends.com/jobs-overview/">Careers</a></li>
</ul>
</li>
<li id="menu-item-1221592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221592 menu-object_id-1221592"><a href="#">Related Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606 menu-object_id-1143132"><a href="https://www.digitaltrends.com/deals/">DT Deals</a></li>
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605 menu-object_id-1107626"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1221602" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221602 menu-object_id-633078"><a href="https://www.digitaltrends.com/topic/dt-giveaways-test/">Giveaways</a></li>
	<li id="menu-item-1221599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221599 menu-object_id-1221599"><a target="_blank" href="https://shop.digitaltrends.com/">DT Shop</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600 menu-object_id-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1221601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221601 menu-object_id-1221601"><a target="_blank" href="https://www.themanual.com/">The Manual</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596 menu-object_id-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul  class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639 menu-object_id-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640 menu-object_id-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643 menu-object_id-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641 menu-object_id-1221641"><a target="_blank" href="https://www.linkedin.com/company-beta/90282/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644 menu-object_id-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645 menu-object_id-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647 menu-object_id-633862"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
					<div class="m-site-foot--brand">
						<a href="https://www.digitaltrends.com">
							<span class="label">
								Digital Trends							</span>
						</a>
					</div>

					<div class="m-site-foot--blurb">
						Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.					</div>

											<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter">
							<strong>Subscribe</strong> to our Newsletter						</a>
					
					<div class="m-site-foot--copyright">
						Copyright &copy;2017 Designtechnica Corporation.
						All rights reserved.					</div>
				</div>
			</footer>
		</div>

		<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"sb"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[1400,600]],"keyvals":{"type":"roadblock"}},"mpu-59cd71a83e2fd":{"class":"dtads-slot-mpu-59cd71a83e2fd","sizes":[[300,250]],"keyvals":{"loc":"bs"}},"mpu-59cd71a83e354":{"class":"dtads-slot-mpu-59cd71a83e354","sizes":[[300,250]],"keyvals":{"loc":"bs-1"}},"mpu_variable_mobile-59cd71a83e3a2":{"class":"dtads-slot-mpu-variable-mobile-59cd71a83e3a2","sizes":[[300,250],[320,480],[350,480]],"keyvals":{"loc":"bs-2"}},"board-59cd71a83e40e":{"class":"dtads-slot-board-59cd71a83e40e","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["gitzo","manfrotto","sony","vitec"],"cat":["photography","trending"],"supports":["bt","bt2","mp","skin"],"aid":1250280};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-footer-components-0" ></div><div id="dt-dc-linked-keywords-injection-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
		<script>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</script>

					<script>
			window['dt_dynamic_components'] = "{\"share-count\":[{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1250280,\"taxonomy\":\"\"},\"i\":0}],\"footer-components\":[{\"name\":\"footer-components\",\"args\":null,\"i\":0}],\"linked-keywords-injection\":[{\"name\":\"linked-keywords-injection\",\"args\":{\"post_id\":1250280},\"i\":0}],\"wp_admin_toolbar\":[{\"name\":\"wp_admin_toolbar\",\"args\":{\"post_id\":1250280},\"i\":0}]}";
			</script>
					<script>
			(function( vent ){

				vent.on( 'dt:dynamic_components:user_data_available', function( user_data ){

					dataLayer.push({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});

				} );

				vent.on( 'dt:dynamic_components:guest_ip_available', function( ip_address ){

					dataLayer.push({
						'logged_in': 0,
						'client_ip': ip_address
					});

				} );

				vent.on( 'dt:dynamic_components:user_ready', function(){

					dataLayer.push({
						'event': 'user_ready'
					});

				} );

				
			}( DTEvent ) );
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>			<script type="text/template" id="t-topic-newsletter-signup-modal">

				<div class="m-modal m-topic-newsletter-signup-modal h-topic-newsletter-signup-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								Get future <span class="tag">Photography</span> content delivered straight to your inbox
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="field-block">
								<input class="h-email-topic-newsletter-signup-modal" type="text" maxlength="1280" placeholder="Your email" />
							</div>

							<div class="block final">
								<div class="button h-submit-topic-newsletter-signup-modal" data-tag="photography">Submit</div>
							</div>
						</div>

					</div>
				</div>

			</script>

			<script type="text/template" id="t-topic-newsletter-success-modal">

				<div class="m-modal m-topic-newsletter-success-modal h-topic-newsletter-success-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								<span>Success!</span>
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="block final">
								<a class="button" href="https://www.digitaltrends.com/newsletter-management?email=<%= email %>">Manage Your <span>Subscriptions</span></a>
								<a class="close h-close-success-modal" href="javascript:void(0)">Close</a>
							</div>
						</div>

					</div>
				</div>

			</script>
			
		<script type="text/template" id="t-comments">
			
<section
	class="m-comments"
	data-comment-count="0"
	data-comment-module="facebook"
	data-comments-open=""
	data-comments-order="desc"
	data-post-id="1250280"
	data-scope="comments"
	id="comments-1250280"
></section>
		</script>

		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='//content.jwplatform.com/libraries/ERPbx32c.js?ver=ERPbx32c' id="jwplayer-script" async></script>
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/mu-plugins/dt-videos/assets/scripts/js/dt-videos-jwplayer.min.js?ver=1506636200' async></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.0' defer></script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1506615485502');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot-polyfill.min.js?ver=1506615485502');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.8.2' defer></script>
	</body>
</html>
