<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="24cbce40-260c-4a1a-8cc5-21ae028a8bfa" async></script>					<link rel="preload" href="https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/fonts/visbycf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/fonts/molde-condensed-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How Valorant Could Use TPM in Windows 11 for Anti-Cheat | Digital Trends</title>
<meta name="description" content="Valorant&#039;s Vanguard anti-cheat software may have received a new update that requires TPM 2.0 and Secure Boot for sessions running on Windows 11."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.digitaltrends.com/computing/valorant-tpm-windows-11-anti-cheat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Valorant Could Use TPM in Windows 11 for Anti-Cheat | Digital Trends" />
<meta property="og:description" content="Valorant&#039;s Vanguard anti-cheat software may have received a new update that requires TPM 2.0 and Secure Boot for sessions running on Windows 11." />
<meta property="og:url" content="https://www.digitaltrends.com/computing/valorant-tpm-windows-11-anti-cheat/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="anti-cheat" />
<meta property="article:tag" content="Computing" />
<meta property="article:tag" content="TPM" />
<meta property="article:tag" content="Valorant" />
<meta property="article:tag" content="Windows 11" />
<meta property="article:section" content="Computing" />
<meta property="article:published_time" content="2021-09-07T15:50:33+00:00" />
<meta property="og:image" content="https://icdn.digitaltrends.com/image/digitaltrends/92547837_252676206134194_8532789845968289792_o-1.jpg" />
<meta property="og:image:secure_url" content="https://icdn.digitaltrends.com/image/digitaltrends/92547837_252676206134194_8532789845968289792_o-1.jpg" />
<meta property="og:image:width" content="1688" />
<meta property="og:image:height" content="1125" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Valorant&#039;s Vanguard anti-cheat software may have received a new update that requires TPM 2.0 and Secure Boot for sessions running on Windows 11." />
<meta name="twitter:title" content="How Valorant Could Use TPM in Windows 11 for Anti-Cheat | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn.digitaltrends.com/image/digitaltrends/92547837_252676206134194_8532789845968289792_o-1.jpg" />
<meta name="twitter:creator" content="@ManowarElves" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.digitaltrends.com/computing/valorant-tpm-windows-11-anti-cheat/?amp"><style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<script src='https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1631029844' id='dt-vendor-js' defer></script>
			<!-- Begin GPT -->
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
			<!-- End GPT -->
			<link rel='shortlink' href='https://www.digitaltrends.com/?p=2780901' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/computing\/valorant-tpm-windows-11-anti-cheat\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Jacob Roach"},"datePublished":"2021-09-07T08:50:33-0700","headline":"Valorant could use TPM for anti-cheat, but not in the way you think","image":"https:\/\/icdn.digitaltrends.com\/image\/digitaltrends\/92547837_252676206134194_8532789845968289792_o-1.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Digital Trends","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/digitaltrends-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.digitaltrends.com\/computing\/valorant-tpm-windows-11-anti-cheat\/","articleSection":"Computing","keywords":"anti-cheat,computing,tpm,valorant,windows-11","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}}]
	</script><style type='text/css'>img#wpstats{display:none}</style>
					<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
							<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script type="text/javascript">
				var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<link rel="preconnect" href="https://cdn.jwplayer.com/" crossorigin>
			<link rel="dns-prefetch" href="https://cdn.jwplayer.com/">
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://icdn.digitaltrends.com/image/digitaltrends/dt-site-icon-144x144.png" />
<link rel="apple-touch-icon" href="https://icdn.digitaltrends.com/image/digitaltrends/dt-site-icon-144x144.png" />
<meta name="theme-color" content="#0095da">
<script>
	// OneTrust Callback
	function OptanonWrapper() {
		const {
			DTEvent,
			OneTrust,
		} = window;

		if (typeof OneTrust === 'undefined') {
			console.error('OnTrust SDK not loaded');
			return;
		}

		DTEvent.promise('dt:consent:ready');
	}
</script>
						<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-2780901 single-format-standard dt-body dt-single h-single-template"  data-post-id=2780901 data-post-type=post data-primary-category=5 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NMGWPR"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5NMGWPR');</script>
			<!-- End Google Tag Manager -->

			
	
			<div class="b-anterior">
			<div class="dtads-slot dtads-slot-atn"></div>
			<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav  is-small h-nav-container">
			<a href="https://www.digitaltrends.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="204.591" height="36.349" viewBox="0 0 204.591 36.349" alt="Digital Trends">
  <defs>
    <linearGradient id="linear-gradient" x1="0.001" y1="0.999" x2="0.999" y2="0.001" gradientUnits="objectBoundingBox">
      <stop offset="0" stop-color="#0074f5" />
      <stop offset="1" stop-color="#03aaff" />
    </linearGradient>
  </defs>
  <g id="DT_Logo" data-name="DT Logo" transform="translate(-180.263 -476.612)">
    <g id="Group_370" data-name="Group 370" transform="translate(221.956 483.282)">
      <path id="Path_863" data-name="Path 863" d="M337.772,509.481l-.251-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.871,3.34-6.871,7.6s3.018,7.6,6.871,7.6a5.368,5.368,0,0,0,4.264-1.741l.251-.289v1.619h4.116v-20.6l-4.116,1.463Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,334.137,518.778Z" transform="translate(-326.386 -501.173)" fill="#fff" />
      <path id="Path_864" data-name="Path 864" d="M389.586,500.4a2.5,2.5,0,1,0,2.5,2.5A2.532,2.532,0,0,0,389.586,500.4Z" transform="translate(-369.768 -500.281)" fill="#fff" />
      <rect id="Rectangle_479" data-name="Rectangle 479" width="4.117" height="14.386" transform="translate(17.76 6.69)" fill="#fff" />
      <rect id="Rectangle_480" data-name="Rectangle 480" width="4.117" height="14.386" transform="translate(41.96 6.69)" fill="#fff" />
      <path id="Path_865" data-name="Path 865" d="M500.435,522.589v-5.336h2.431l1.538-3.94h-3.968v-4.041l-4.116,1.626v11.691c0,3.609,1.894,5.291,5.959,5.291h0a19.568,19.568,0,0,0,2.341-.155l-1.914-3.732C501.241,523.993,500.435,523.967,500.435,522.589Z" transform="translate(-447.832 -506.623)" fill="#fff" />
      <path id="Path_866" data-name="Path 866" d="M536.465,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.368,5.368,0,0,0,4.264-1.741l.25-.289v1.619h4.116V522.406h-4.116Zm-3.634,9.3a3.724,3.724,0,1,1,3.634-3.723A3.483,3.483,0,0,1,532.831,533.321Z" transform="translate(-468.387 -515.716)" fill="#fff" />
      <path id="Path_867" data-name="Path 867" d="M587.193,521.065h4.117V499.989l-4.117,1.464Z" transform="translate(-512.777 -499.989)" fill="#fff" />
      <path id="Path_868" data-name="Path 868" d="M615.109,508.833l-4.148,1.471-.021,2.7h-1.391v3.94h1.392v5.336a5.518,5.518,0,0,0,1.12,3.93c.828.881,2.153,1.291,4.172,1.291.556,0,1.177-.033,1.848-.1v-3.71c-.33.018-.6.027-.84.027a3.238,3.238,0,0,1-1.584-.281,1.211,1.211,0,0,1-.6-1.159v-5.336h3.023V513h-3.024Z" transform="translate(-528.754 -506.309)" fill="#fff" />
      <path id="Path_869" data-name="Path 869" d="M684.27,521.995a7.383,7.383,0,0,0-7.663,7.6c0,4.477,3.284,7.6,7.985,7.6a7.3,7.3,0,0,0,6.188-2.835l-3.285-1.889a4.02,4.02,0,0,1-2.843,1.078c-1.9,0-3.135-.722-3.655-2.148l-.07-.191h10.5a8.52,8.52,0,0,0,.15-1.618A7.3,7.3,0,0,0,684.27,521.995Zm-3.415,6.22.05-.18a3.447,3.447,0,0,1,6.583,0l.05.18Z" transform="translate(-576.678 -515.716)" fill="#fff" />
      <path id="Path_870" data-name="Path 870" d="M745.411,521.995a4.918,4.918,0,0,0-4.081,1.731l-.258.354v-1.614l-4.116,1.464v12.863h4.116v-7.868c0-2.012,1.047-3.165,2.872-3.165a2.557,2.557,0,0,1,2.7,2.813v8.22h4.116v-8.866C750.756,523.829,748.072,521.995,745.411,521.995Z" transform="translate(-619.808 -515.716)" fill="#fff" />
      <path id="Path_871" data-name="Path 871" d="M804.92,510.5l-.25-.289a5.367,5.367,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.367,5.367,0,0,0,4.264-1.741l.25-.288v1.619h4.116v-20.2l-4.116,1.464Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,801.286,519.8Z" transform="translate(-660.243 -502.194)" fill="#fff" />
      <path id="Path_872" data-name="Path 872" d="M657.118,522.117a5.7,5.7,0,0,0-1.176-.122l-.038,0-.038,0a4.917,4.917,0,0,0-4.008,1.645l-.255.326v-1.517l-.076.016v-.054l-4.116.16v14.221H651.6v-7.868c0-1.965,1-3.112,2.751-3.163A9.15,9.15,0,0,1,657.118,522.117Z" transform="translate(-555.813 -515.716)" fill="#fff" />
      <path id="Path_873" data-name="Path 873" d="M422.36,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.4,5.4,0,0,0,4.186-1.659l.248-.273v2.707a3.525,3.525,0,0,1-3.628,3.479,3.694,3.694,0,0,1-3.635-2.227l-.106-.312-3.717,1.328.092.311a7.641,7.641,0,0,0,7.366,4.838c4.461,0,7.826-3.189,7.826-7.418V522.406H422.36Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.483,3.483,0,0,1,418.726,533.321Z" transform="translate(-386.839 -515.716)" fill="#fff" />
      <path id="Path_874" data-name="Path 874" d="M474.622,500.4a2.5,2.5,0,1,0,2.5,2.5A2.531,2.531,0,0,0,474.622,500.4Z" transform="translate(-430.541 -500.281)" fill="#fff" />
      <path id="Path_875" data-name="Path 875" d="M860.758,527.835c-1.234-.324-2.209-.581-2.209-1.288,0-.6.514-.964,1.375-.964a2.1,2.1,0,0,1,1.662.739l3.787-1.345.073-.039a6.318,6.318,0,0,0-5.522-2.942c-2.792,0-5.609,1.444-5.609,4.669,0,3.138,2.876,3.939,4.976,4.525,1.253.349,2.243.625,2.243,1.315,0,.48-.3,1.052-1.727,1.052a2.565,2.565,0,0,1-2.223-1.033L853.7,533.9l-.019.011c1.092,2.154,3.206,3.292,6.121,3.292,2.881,0,5.96-1.227,5.96-4.669C865.767,529.152,862.872,528.391,860.758,527.835Z" transform="translate(-703.231 -515.716)" fill="#fff" />
    </g>
    <g id="Group_372" data-name="Group 372" transform="translate(180.263 476.612)">
      <rect id="Rectangle_481" data-name="Rectangle 481" width="36.169" height="36.169" rx="0.25" transform="translate(0)" fill="url(#linear-gradient)" />
      <g id="Group_371" data-name="Group 371" transform="translate(6.143 6.143)">
        <path id="Path_876" data-name="Path 876" d="M225.427,507.714H216.1v-9.322a.25.25,0,0,0-.25-.25h-4.24a.25.25,0,0,0-.25.25v9.322h-9.322a.25.25,0,0,0-.25.25v4.24a.25.25,0,0,0,.25.25h9.322v9.322a.25.25,0,0,0,.25.25h4.24a.25.25,0,0,0,.25-.25v-9.322h9.322a.25.25,0,0,0,.25-.25v-4.24A.25.25,0,0,0,225.427,507.714Z" transform="translate(-201.794 -498.143)" fill="#fff" />
        <rect id="Rectangle_482" data-name="Rectangle 482" width="4.783" height="3.562" rx="0.875" transform="translate(0 15.705)" fill="#fff" />
        <rect id="Rectangle_483" data-name="Rectangle 483" width="8.359" height="3.562" rx="0.875" transform="translate(0 20.321)" fill="#fff" />
      </g>
    </g>
    <g id="Group_373" data-name="Group 373" transform="translate(380.601 483.036)">
      <path id="Path_877" data-name="Path 877" d="M882.389,501.323a2.127,2.127,0,1,1,2.127,2.169A2.114,2.114,0,0,1,882.389,501.323Zm3.906,0a1.78,1.78,0,1,0-1.779,1.827A1.762,1.762,0,0,0,886.3,501.323Zm-2.54-1.216h.815a.731.731,0,0,1,.8.767.7.7,0,0,1-.557.719l.671.9h-.335l-.641-.887h-.467v.887h-.288Zm.8,1.234c.348,0,.533-.15.533-.461a.468.468,0,0,0-.533-.509h-.515v.971Z" transform="translate(-882.389 -499.124)" fill="#fff" />
    </g>
  </g>
</svg>
		</a>
	
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.digitaltrends.com" method="get">
					<input type='text' placeholder="Search" name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

			<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.digitaltrends.com/best-products/">Best Products</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/best-tablets/">Best Tablets</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/best-earbuds/">Best Earbuds</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-gaming-laptops/">Best Gaming Laptops</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-chromebooks/">Best Chromebooks</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Phones</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-graphics-cards/">Best Graphics Cards</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-printers/">Best Printers</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home/best-robot-vacuums/">Best Robot Vacuums</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/wearables/best-smartwatch/">Best Smartwatches</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-desktop-computers/">Best Desktop Computers</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/gaming/best-nintendo-switch-games/">Best Nintendo Switch Games</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/best-soundbars/">Best Soundbars</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home/best-outdoor-security-cameras/">Best Outdoor Security Cameras</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/">Best Streaming Devices</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/best-bluetooth-speakers/">Best Bluetooth Speakers</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-wireless-routers/">Best Routers</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/">Best Game Consoles</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/best-speakers/">Best Speakers</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-vpn/">Best VPN Services</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home/best-coffee-makers/">Best Coffee Machines</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home/best-smart-home-devices/">Best Smart Home Devices</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/photography/best-digital-cameras/">Best Cameras</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home/best-refrigerators/">Best Refrigerators</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/cars/best-cars/">Best Cars</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/versus/">Versus</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.digitaltrends.com/best-products/">More Best Products</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.digitaltrends.com/product-reviews/">Product Reviews</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/laptop-reviews/">Laptop Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/tv-reviews/">TV Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/cell-phone-reviews/">Phone Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/headphone-reviews/">Headphone Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/tablet-reviews/">Tablet Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/game-reviews/">Game Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/sound-bar-reviews/">Soundbar Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-security-reviews/">Home Security Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/digital-camera-reviews/">Camera Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/printer-reviews/">Printer Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/fitness-tracker-reviews/">Fitness Tracker Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/monitor-reviews/">Monitor Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/smartwatch-reviews/">Smartwatch Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/appliance-reviews/">Appliance Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/speaker-reviews/">Speaker Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/desktop-computer-reviews/">Desktop Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/drone-reviews/">Drone Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/car-reviews/">Car Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/media-streamer-reviews/">Streaming Device Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/smart-home-reviews/">Smart Home Device Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/vacuum-reviews/">Vacuum Reviews</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/video-game-system-reviews/">Video Game System Reviews</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.digitaltrends.com/product-reviews/">All Reviews</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.digitaltrends.com/news/">News</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/">Computing</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/">Mobile</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/">Home Theater</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/gaming/">Gaming</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/5g/">5G</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home/">Smart Home</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/nintendo-switch/">Nintendo Switch</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/streaming/">Streaming Media</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/pc-gaming/">PC Gaming</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/wearables/">Wearables</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/movies/">Entertainment</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/fintech/">Fintech</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/business/">Small Business</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/smart-cities/">Smart Cities</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/artificial-intelligence/">Artificial Intelligence</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/cybersecurity/">Cybersecurity</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/cars/">Cars</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/topic/internet-of-things/">Internet of Things (IoT)</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/samsung/">Samsung</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.digitaltrends.com/news/">More News</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.digitaltrends.com/deals/">Deals</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/dtdeals/best-headphone-deals/">Best  Headphone Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/promos/trending-amazon-tech-deals-june-2021/">Trending Amazon Tech Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-cheap-printers/">Best Printer Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/dtdeals/best-smartwatch-deals/">Best Smartwatch Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/">Best iPhone Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/dtdeals/best-4k-tv-deals/">Best TV Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/dtdeals/best-gaming-deals/">Best Gaming Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/best-laptop-deals/">Best Laptop Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/dtdeals/best-smartphone-deals/">Best Smartphone Deals</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/deals/">All Deals</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.digitaltrends.com/topic/original-series/">Original Series</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1 b-nav__item-1--parent" >
	<span>Original Series</span>		<ul class="b-nav__items-2">
			<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/tech-for-change/">Tech for Change</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/topic/life-on-mars/">Life on Mars</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/oscar-effects/">Oscar Effects</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/women-with-byte/">Women With Byte</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/topic/better-stronger-faster/">Better, Stronger, Faster</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/topic/innovation-through-collaboration/">Power of Collaboration</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/features/">Special Features</a></li></ul></li>	<li class="b-nav__item-1 b-nav__item-1--parent" >
	<span>Video Series</span>		<ul class="b-nav__items-2">
			<li class="b-nav__item-2" >
	<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">Vs.</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/topic/robots-everywhere/">Robots Everywhere</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">Explained</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/topic/what-comes-next/">What Comes Next</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">Desk Envy</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.youtube.com/playlist?list=PLZEIwIHCxaFUYfBEBhqMty44n7_2lR1eC">The Deets</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/topic/the-future-of/">The Future Of</a></li></ul></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.digitaltrends.com/topic/original-series/">More Originals</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://www.digitaltrends.com/buying-guides/">Buying Guides</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/laptop-buying-guide/">Laptop Buying Guide</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/qled-vs-oled-tv/">QLED vs. OLED TV</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/windows-11-vs-windows-10/">Windows 11 vs. Windows 10</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/android-vs-ios/">Android vs. iOS</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/computer-monitor-buying-guide/">Computer Monitor Buying Guide</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/gaming/nintendo-switch-vs-switch-lite/">Nintendo Switch vs. Switch Lite</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/how-to-buy-a-soundbar/">Soundbar Buying Guide</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/iphone-12-vs-iphone-11/">iPhone 12 vs. iPhone 11</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/apple-watch-series-6-vs-fitbit-versa-3/">Apple Watch Series 6 vs. Fitbit Versa 3</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/chromebook-vs-laptop/">Chromebooks vs. Laptops</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home/google-home-mini-vs-amazon-echo-dot/">Nest Mini vs. Echo Dot</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/5g-home-internet/">5G home internet</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/home-theater/soundbars-vs-speakers/">Soundbars vs. Speakers</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/gaming/xbox-series-x-vs-ps5/">Xbox Series X vs. PS5</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/mobile/samsung-galaxy-a52-vs-iphone-se/">Samsung Galaxy A52 vs.  iPhone SE</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/macbook-air-vs-ipad-pro/">MacBook Air vs. iPad Pro</a></li>	<li class="b-nav__item-1" >
	<a href="https://www.digitaltrends.com/computing/printer-buying-guide/">Printer Buying Guide</a></li>	<li class="b-nav__item-1 more" >
	<a href="https://www.digitaltrends.com/buying-guides/">More Buying Guides</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" >
	<a href="https://downloads.digitaltrends.com/">Downloads</a>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1 b-nav__item-1--parent" >
	<span>Categories</span>		<ul class="b-nav__items-2">
			<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/browsers">Browsers</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/office-productivity">Office &amp; Productivity</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/development-tools">Development Tools</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/learning">Learning</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/games">Games</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/internet">Internet</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/music-video">Music &amp; Video</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/customization">Customization</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/security-vpn">Security &amp; VPN</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/social-messaging">Social &amp; Messaging</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/windows/os-tools">OS &amp; Tools</a></li></ul></li>	<li class="b-nav__item-1 b-nav__item-1--parent" >
	<span>Platforms</span>		<ul class="b-nav__items-2">
			<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com">Windows</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/mac">Mac</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/android">Android</a></li>	<li class="b-nav__item-2" >
	<a href="https://downloads.digitaltrends.com/ios">iOS</a></li></ul></li>	<li class="b-nav__item-1 more" >
	<a href="https://downloads.digitaltrends.com/">More Downloads</a></li></ul></li>	<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item h-more-item" >
	<button>More</button>		<ul class="b-nav__items-1">
			<li class="b-nav__item-1 b-nav__item-1--parent social" >
	<span>Social</span>		<ul class="b-nav__items-2">
			<li class="b-nav__item-2 twitter" >
	<a href="https://twitter.com/digitaltrends">Twitter</a></li>	<li class="b-nav__item-2 facebook" >
	<a href="https://www.facebook.com/DigitalTrends">Facebook</a></li>	<li class="b-nav__item-2 instagram" >
	<a href="https://instagram.com/digitaltrends">Instagram</a></li>	<li class="b-nav__item-2 linkedin" >
	<a href="https://www.linkedin.com/company/digitaltrends-com">LinkedIn</a></li>	<li class="b-nav__item-2 pinterest" >
	<a href="https://pinterest.com/digitaltrends/">Pinterest</a></li>	<li class="b-nav__item-2 rss" >
	<a href="https://www.digitaltrends.com/rss-home/">RSS</a></li>	<li class="b-nav__item-2 mail" >
	<a href="https://newsletter.digitaltrends.com/p/6MG2-2XC/sign-up-for-digital-trends-newsletters">Newsletter</a></li>	<li class="b-nav__item-2 youtube" >
	<a href="https://www.youtube.com/subscription_center?add_user=DigitalTrends">YouTube</a></li></ul></li>	<li class="b-nav__item-1 b-nav__item-1--parent" >
	<span>More</span>		<ul class="b-nav__items-2">
			<li class="b-nav__item-2" >
	<a href="https://www.dtmg.co/">Digital Trends Media Group</a></li>	<li class="b-nav__item-2" >
	<a href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>	<li class="b-nav__item-2" >
	<a href="https://boards.greenhouse.io/digitaltrendsfreelance">Freelance Opportunities</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.dtadsolutions.com/">Advertise with Us</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.themanual.com/">The Manual</a></li>	<li class="b-nav__item-2" >
	<a href="https://es.digitaltrends.com/">DT en Español</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.dtmg.co/press-room">Press Room</a></li>	<li class="b-nav__item-2" >
	<a href="https://www.digitaltrends.com/sponsored/">Sponsored Content</a></li></ul></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0 h-nav-sub-items">
				<li class="b-sub__item-0" >
	<a href="https://www.digitaltrends.com/computing/microsoft-windows-11-news-rumors/">Window 11 Update</a></li>	<li class="b-sub__item-0" >
	<a href="https://www.digitaltrends.com/topic/pc-gaming/">PC Gaming</a></li>	<li class="b-sub__item-0" >
	<a href="https://www.digitaltrends.com/topic/mac/">Mac</a></li>		</ul>
	</div>

<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			var space = b.getBoundingClientRect().left - c.getBoundingClientRect().right;

			if (space > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}

			if (space > 300) {
				a.classList.add('is-huge');
			} else {
				a.classList.remove('is-huge');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

	


<div class="b-page "  data-post-id="2780901" data-post-url="https://www.digitaltrends.com/computing/valorant-tpm-windows-11-anti-cheat/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
							<header class="b-headline b-single__headline" id="dt-post-title">
					<div class="b-headline__crumbs ">
						<ol><li><a href="https://www.digitaltrends.com/computing/"><span>Computing</span></a></li></ol>					</div>

					<div class="b-headline__note">Digital Trends may earn a commission when you buy through links on our site.</div>
					<h1 class="b-headline__title " itemprop="headline">
						Valorant could use TPM for anti-cheat, but not in the way you think					</h1>

					
					<div class="b-headline__meta ">
						
<cite class="b-byline b-headline__byline ">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/jacob-roach/"
					rel="author"
				>
					Jacob Roach				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2021-09-07T08:50:33-07:00"
	>
		September 7, 2021 8:50AM	</time>
</cite>

						
	<div class="b-social b-social--rhythm  b-headline__social">
		<button
			class="b-social__button b-social__button--outbound h-share-it"
			data-template-id="dt-share-61378a5497731"
			title="More sharing options"
		>
	</div>

	<script id="dt-share-61378a5497731" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
											<button
							class="b-social__button b-social__button--facebook h-share-it"
							data-key="facebook"
							title="Share on Facebook"
						>
					
											<button
							class="b-social__button b-social__button--twitter h-share-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-share-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-share-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-share-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-share-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
					</div>
				</header>
			
			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p>Windows 11 requires <a href="https://www.digitaltrends.com/computing/what-is-tpm/">Trusted Platform Module (TPM) 2.0</a>, which has caused some issues for PC builders with hardware that&#8217;s a few years old. The implications for TPM may reach beyond Windows Hello and Bitlocker, however, with some game developers using it to enhance anti-cheating software.</p>
<p>The news comes from the Anti-Cheat Police Department on Twitter, which gathers news (and a healthy dose of memes) on the latest anti-cheat advances in games. Users with Windows 11 installed have received an error message when launching <em><a href="https://www.digitaltrends.com/gaming/what-is-valorant/">Valorant</a>, </em>which says that the Vanguard anti-cheat software &#8220;requires TPM version 2.0 and secure boot to be enabled in order to play.&#8221;</p>
<blockquote class="h-lazy-embed" data-width="500" data-dnt="true" data-initial-classes="twitter-tweet" data-embed-name="twitter" data-sdk-src="//platform.twitter.com/widgets.js">
<p lang="en" dir="ltr">Valorant has started to enforce both TPM and Secure boot if YOU are playing on Windows 11 to ensure a trusted platform when playing Valorant. <a href="https://twitter.com/RiotVanguard?ref_src=twsrc%5Etfw">@RiotVanguard</a> team yet again leading the anti-cheat industry in the right direction for competitive integrity <a href="https://t.co/qgTM1yNqdA">pic.twitter.com/qgTM1yNqdA</a></p>
<p>&amp;mdash; Anti-Cheat Police Department &#128373;&#65039; (@AntiCheatPD) <a href="https://twitter.com/AntiCheatPD/status/1433767214130282497?ref_src=twsrc%5Etfw">September 3, 2021</a></p></blockquote>
<p>The tweet is backed up by several <a href="https://www.reddit.com/r/ValorantTechSupport/comments/ph1twe/vanguard_requires_secureboot_and_tpm_20_after/" target="_blank" rel="sponsored noopener">user reports on Reddit</a>, especially regarding <em>Valorant </em>tech support. Although we&#8217;re not sure how developer Riot Games is using TPM and Secure Boot, it seems both will lead the charge into a new era of anti-cheating measures on <a href="https://www.digitaltrends.com/computing/microsoft-windows-11-news-rumors/">Windows 11</a>. The topic of hardware anti-cheating has been speculated about since the announcement of Windows 11, and it seems like it might be here.</p>
<p>It probably won&#8217;t work in the way you might suspect, though. Anti-cheat software is sophisticated by design, but in short, it ensures that everything running in a game is running how it should. That means the code is all up to snuff, the inputs are accurate and respond in the way they should, and there aren&#8217;t any extra programs running that could interfere with the game.</p>
<p>A TPM doesn&#8217;t change that. If you don&#8217;t know, a <a href="https://www.digitaltrends.com/computing/why-microsoft-wont-budge-on-windows-11-tpm-requirement/">TPM is a small processor</a> that sits on your motherboard, and it serves as a vault for secure data. You don&#8217;t store actual data on it, but rather things like keys and certificates that can be used to authenticate you or decrypt data you&#8217;ve secured elsewhere.</p>
<p>That functionality has one direct implication for anti-cheat software: Hardware ID (HWID) bans. At the most basic level, a HWID ban blocks your router&#8217;s MAC address &#8212; a unique address that&#8217;s hard-coded into your router. However, developers can also loop in other identification numbers, such as your combination of components or network configuration, and use all of them for the ban.</p>
<p>HWID bans can be easy to get around, and that&#8217;s where TPM comes into play. TPM and Secure Boot validate the first files loaded on your computer to root out any malicious software that executes before the operating system loads. Basically, it ensures that the PC has all of the necessaryparts and is running all of the software it should.</p>
<p>By tapping into that through anti-cheat, developers can more aggressively enforce HWID bans. This is speculation right now &#8212; Riot hasn&#8217;t clarified how its Vanguard anti-cheat uses TPM, and likely won&#8217;t to avoid people exploiting it. However, verifying hardware and using that to enforce HWID bans seems like the most practical way to use TPM and Secure Boot.</p>
<p>The requirement only applies to Windows 11, which requires TPM 2.0 and Secure Boot. Many users who don&#8217;t have these features <a href="https://www.digitaltrends.com/computing/why-im-switching-from-windows-11-back-to-windows-10/">will continue to use Windows 10</a> until Microsoft ends support in 2025, though we&#8217;re not sure if Riot will push the requirement back on the older OS.</p>

	<h4 class='h-editors-recs-title'>
		Editors&#039; Recommendations	</h4>

	<ul class="h-editors-recs">
					<li>
				<a href="https://www.digitaltrends.com/computing/why-im-switching-from-windows-11-back-to-windows-10/">
					I downgraded from Windows 11 to Windows 10, and I don&#8217;t plan on going back				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/computing/how-to-install-windows-11/">
					How to install Windows 11 on your PC				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/computing/windows-11-vs-windows-10/">
					Windows 11 vs. Windows 10				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/computing/windows-11-missing-android-support-at-launch/">
					Microsoft suggests Windows 11 will be missing a key feature at launch				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/computing/unsupported-windows-11-installs-no-windows-update/">
					Unsupported Windows 11 installs won&#8217;t get critical security updates				</a>
			</li>
			</ul>

								<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Digital Trends">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://icdn.digitaltrends.com/image/digitaltrends/92547837_252676206134194_8532789845968289792_o-1.jpg'>
				</span>
						</article>

			
					<script>
						(function() {
							var contentEl = document.querySelector('.h-article-content');

							var eligible = !!(
								contentEl &&
								contentEl.firstElementChild &&
								contentEl.firstElementChild.tagName === 'P' &&
								contentEl.firstElementChild.textContent.trim().length
							);

							if (eligible) {
								contentEl.setAttribute('data-has-injected-video', '1');
								DTEvent.getEventPromise('dtbox:video:injected').then((el) => {
									var el = el[0];
									el.insertAdjacentHTML('afterend', '<div class="dtvideos-container" id="dt-video-embed-61378a5480ac2" itemprop="video" itemtype="http://schema.org/VideoObject" data-provider="jwplayer" data-injected="1"><div class="dtvideos-aspect" style="padding-bottom:56.2499999993%;"></div></div>');
									el.parentNode.removeChild(el);

									window.DTVideos = window.DTVideos || []
									window.DTVideos.push(function() {
										window.DTVideos.create({"autoplayAllowed":true,"discoveryAllowed":true,"dockingAllowed":true,"id":"dt-video-embed-61378a5480ac2","lazyLoadAllowed":true,"showDescription":false,"type":"jwplayer","videoIds":["ERNvdwSm"]})
										.catch(function(err) { console.error(err.message) });
									});

									window.DTOptions.set('content_injected_video', 'dtvideos', true);
								});
							} else {
								window.DTOptions.set('content_injected_video', 'dtvideos', false);
								window.DTOptions.set('content_injected_video_reject_by', 'dtvideos', 'post-content');
							}
						}());
					</script>
				

					<script>
						(function () {
							var slides = Array.prototype.slice.call(document.querySelectorAll('.h-dt-slide'));
							if (slides.length) {
								slides[0].classList.add('is-current');
							}
						})()
					</script>
				
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/wearables/how-to-reset-fitbit-charge-3/" class="b-flyer__hot" target="">
				
					How to reset the Fitbit Charge 3: Restarts and resets
									</a>
							</h3>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/fitbit-charge-3-review-lavendar-face-625x276-c.jpg" class=" wp-image-2221604 dt-lazy-load dt-lazy-pending" alt="How to reset Fitbit Charge 3." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/dtdeals/best-peloton-alternatives/" class="b-brief__hot" target="">Best cheap Peloton alternatives for September 2021</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/l-now-indoor-exercise-bike-300x276-c.jpg" class=" wp-image-2463769 dt-lazy-load dt-lazy-pending" alt="L Now Indoor Exercise Bike" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/dtdeals/gopro-alternative/" class="b-brief__hot" target="">Best cheap GoPro alternative action cameras for September 2021</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/campark-2-300x276-c.jpg" class=" wp-image-1411709 dt-lazy-load dt-lazy-pending" alt="campark act74 action camera amazon deal" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/computing/is-expressvpn-free/" class="b-snippet__hot" target="">Is ExpressVPN free? A breakdown of the popular VPN&#8217;s costs</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/expressvpn-logo-feature-120x120-c.png" class=" wp-image-2747943 dt-lazy-load dt-lazy-pending" alt="Express VPN logo." skip_size_classes="1" style="aspect-ratio: 1.669689119171">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/computing/best-cheap-macbook-deals/" class="b-snippet__hot" target="">Best cheap MacBook deals and sales for September 2021</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/macbook-air-2018-review-5879-120x120-c.jpg" class=" wp-image-2233365 dt-lazy-load dt-lazy-pending" alt="Macbook Air (2018) Review" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/dtdeals/best-tablet-deals/" class="b-snippet__hot" target="">Best cheap tablet deals for September 2021</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/apple-ipad-pro-10-5-review-screen-angle-1-3-2-120x120-c.jpg" class=" wp-image-2474096 dt-lazy-load dt-lazy-pending" alt="apple ipad air pro deals best buy macmall work from home sale 10 5 review screen angle 1 3 768x768" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/gaming/fortnite-season-7-week-13-challenges-and-how-to-complete-them/" class="b-brief__hot" target="">Fortnite season 7, week 13 challenges and how to complete them</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/fortnite_20210903092351-300x276-c.jpg" class=" wp-image-2779699 dt-lazy-load dt-lazy-pending" alt="Saucer in Fortnite." skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/gaming/fortnite-season-7-week-13-challenge-guide-how-to-visit-radar-dish-bases-in-a-single-match/" class="b-brief__hot" target="">Fortnite challenge guide: Visit radar dish bases in a single match</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/fortnite_20210903092410-300x276-c.jpg" class=" wp-image-2779672 dt-lazy-load dt-lazy-pending" alt="Satellite in Fortnite." skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/" class="b-snippet__hot" target="">Best cheap iPhone deals and sales for September 2021</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/iphone-2019-2-120x120-c.jpg" class=" wp-image-2345840 dt-lazy-load dt-lazy-pending" alt="best iphone deals 2019" skip_size_classes="1" style="aspect-ratio: 2">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/dtdeals/best-smartphone-deals/" class="b-snippet__hot" target="">Best cheap smartphone deals for September 2021</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/note-10-plusoneplus-7t-pixel-4-xl-iphone-11-pro-120x120-c.jpg" class=" wp-image-2406677 dt-lazy-load dt-lazy-pending" alt="note 10 plus,oneplus 7t, pixel 4 xl, iphone 11 pro" skip_size_classes="1" style="aspect-ratio: 1.503006012024">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/computing/hp-envy-vs-pavilion-which-is-best/" class="b-snippet__hot" target="">HP Envy vs Pavilion &#8211; Which is best?</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/hp-envy-14-6-120x120-c.jpg" class=" wp-image-2706354 dt-lazy-load dt-lazy-pending" alt="HP Envy 14 2021 Display" skip_size_classes="1" style="aspect-ratio: 1.5003750937734">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/mobile/best-e-readers/" class="b-brief__hot" target="">The best e-book readers for 2021</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/kindle-oasis-2019-review-2-300x276-c.jpg" class=" wp-image-2364241 dt-lazy-load dt-lazy-pending" alt="Kindle Oasis (2019) Review" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/gaming/how-to-slide-in-madden-22/" class="b-brief__hot" target="">How to slide in Madden 22 and why you should</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn.digitaltrends.com/image/digitaltrends/how-to-slide-in-madden-22-300x276-c.jpg" class=" wp-image-2773546 dt-lazy-load dt-lazy-pending" alt="How to slide in Madden 22" skip_size_classes="1" style="aspect-ratio: 1.4992805755396">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__inner">
				<div class="b-foot__logo">
											<a href="https://www.digitaltrends.com">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="204.591" height="36.349" viewBox="0 0 204.591 36.349" alt="Digital Trends">
  <defs>
    <linearGradient id="linear-gradient" x1="0.001" y1="0.999" x2="0.999" y2="0.001" gradientUnits="objectBoundingBox">
      <stop offset="0" stop-color="#0074f5" />
      <stop offset="1" stop-color="#03aaff" />
    </linearGradient>
  </defs>
  <g id="DT_Logo" data-name="DT Logo" transform="translate(-180.263 -476.612)">
    <g id="Group_370" data-name="Group 370" transform="translate(221.956 483.282)">
      <path id="Path_863" data-name="Path 863" d="M337.772,509.481l-.251-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.871,3.34-6.871,7.6s3.018,7.6,6.871,7.6a5.368,5.368,0,0,0,4.264-1.741l.251-.289v1.619h4.116v-20.6l-4.116,1.463Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,334.137,518.778Z" transform="translate(-326.386 -501.173)" fill="#fff" />
      <path id="Path_864" data-name="Path 864" d="M389.586,500.4a2.5,2.5,0,1,0,2.5,2.5A2.532,2.532,0,0,0,389.586,500.4Z" transform="translate(-369.768 -500.281)" fill="#fff" />
      <rect id="Rectangle_479" data-name="Rectangle 479" width="4.117" height="14.386" transform="translate(17.76 6.69)" fill="#fff" />
      <rect id="Rectangle_480" data-name="Rectangle 480" width="4.117" height="14.386" transform="translate(41.96 6.69)" fill="#fff" />
      <path id="Path_865" data-name="Path 865" d="M500.435,522.589v-5.336h2.431l1.538-3.94h-3.968v-4.041l-4.116,1.626v11.691c0,3.609,1.894,5.291,5.959,5.291h0a19.568,19.568,0,0,0,2.341-.155l-1.914-3.732C501.241,523.993,500.435,523.967,500.435,522.589Z" transform="translate(-447.832 -506.623)" fill="#fff" />
      <path id="Path_866" data-name="Path 866" d="M536.465,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.368,5.368,0,0,0,4.264-1.741l.25-.289v1.619h4.116V522.406h-4.116Zm-3.634,9.3a3.724,3.724,0,1,1,3.634-3.723A3.483,3.483,0,0,1,532.831,533.321Z" transform="translate(-468.387 -515.716)" fill="#fff" />
      <path id="Path_867" data-name="Path 867" d="M587.193,521.065h4.117V499.989l-4.117,1.464Z" transform="translate(-512.777 -499.989)" fill="#fff" />
      <path id="Path_868" data-name="Path 868" d="M615.109,508.833l-4.148,1.471-.021,2.7h-1.391v3.94h1.392v5.336a5.518,5.518,0,0,0,1.12,3.93c.828.881,2.153,1.291,4.172,1.291.556,0,1.177-.033,1.848-.1v-3.71c-.33.018-.6.027-.84.027a3.238,3.238,0,0,1-1.584-.281,1.211,1.211,0,0,1-.6-1.159v-5.336h3.023V513h-3.024Z" transform="translate(-528.754 -506.309)" fill="#fff" />
      <path id="Path_869" data-name="Path 869" d="M684.27,521.995a7.383,7.383,0,0,0-7.663,7.6c0,4.477,3.284,7.6,7.985,7.6a7.3,7.3,0,0,0,6.188-2.835l-3.285-1.889a4.02,4.02,0,0,1-2.843,1.078c-1.9,0-3.135-.722-3.655-2.148l-.07-.191h10.5a8.52,8.52,0,0,0,.15-1.618A7.3,7.3,0,0,0,684.27,521.995Zm-3.415,6.22.05-.18a3.447,3.447,0,0,1,6.583,0l.05.18Z" transform="translate(-576.678 -515.716)" fill="#fff" />
      <path id="Path_870" data-name="Path 870" d="M745.411,521.995a4.918,4.918,0,0,0-4.081,1.731l-.258.354v-1.614l-4.116,1.464v12.863h4.116v-7.868c0-2.012,1.047-3.165,2.872-3.165a2.557,2.557,0,0,1,2.7,2.813v8.22h4.116v-8.866C750.756,523.829,748.072,521.995,745.411,521.995Z" transform="translate(-619.808 -515.716)" fill="#fff" />
      <path id="Path_871" data-name="Path 871" d="M804.92,510.5l-.25-.289a5.367,5.367,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.367,5.367,0,0,0,4.264-1.741l.25-.288v1.619h4.116v-20.2l-4.116,1.464Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,801.286,519.8Z" transform="translate(-660.243 -502.194)" fill="#fff" />
      <path id="Path_872" data-name="Path 872" d="M657.118,522.117a5.7,5.7,0,0,0-1.176-.122l-.038,0-.038,0a4.917,4.917,0,0,0-4.008,1.645l-.255.326v-1.517l-.076.016v-.054l-4.116.16v14.221H651.6v-7.868c0-1.965,1-3.112,2.751-3.163A9.15,9.15,0,0,1,657.118,522.117Z" transform="translate(-555.813 -515.716)" fill="#fff" />
      <path id="Path_873" data-name="Path 873" d="M422.36,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.4,5.4,0,0,0,4.186-1.659l.248-.273v2.707a3.525,3.525,0,0,1-3.628,3.479,3.694,3.694,0,0,1-3.635-2.227l-.106-.312-3.717,1.328.092.311a7.641,7.641,0,0,0,7.366,4.838c4.461,0,7.826-3.189,7.826-7.418V522.406H422.36Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.483,3.483,0,0,1,418.726,533.321Z" transform="translate(-386.839 -515.716)" fill="#fff" />
      <path id="Path_874" data-name="Path 874" d="M474.622,500.4a2.5,2.5,0,1,0,2.5,2.5A2.531,2.531,0,0,0,474.622,500.4Z" transform="translate(-430.541 -500.281)" fill="#fff" />
      <path id="Path_875" data-name="Path 875" d="M860.758,527.835c-1.234-.324-2.209-.581-2.209-1.288,0-.6.514-.964,1.375-.964a2.1,2.1,0,0,1,1.662.739l3.787-1.345.073-.039a6.318,6.318,0,0,0-5.522-2.942c-2.792,0-5.609,1.444-5.609,4.669,0,3.138,2.876,3.939,4.976,4.525,1.253.349,2.243.625,2.243,1.315,0,.48-.3,1.052-1.727,1.052a2.565,2.565,0,0,1-2.223-1.033L853.7,533.9l-.019.011c1.092,2.154,3.206,3.292,6.121,3.292,2.881,0,5.96-1.227,5.96-4.669C865.767,529.152,862.872,528.391,860.758,527.835Z" transform="translate(-703.231 -515.716)" fill="#fff" />
    </g>
    <g id="Group_372" data-name="Group 372" transform="translate(180.263 476.612)">
      <rect id="Rectangle_481" data-name="Rectangle 481" width="36.169" height="36.169" rx="0.25" transform="translate(0)" fill="url(#linear-gradient)" />
      <g id="Group_371" data-name="Group 371" transform="translate(6.143 6.143)">
        <path id="Path_876" data-name="Path 876" d="M225.427,507.714H216.1v-9.322a.25.25,0,0,0-.25-.25h-4.24a.25.25,0,0,0-.25.25v9.322h-9.322a.25.25,0,0,0-.25.25v4.24a.25.25,0,0,0,.25.25h9.322v9.322a.25.25,0,0,0,.25.25h4.24a.25.25,0,0,0,.25-.25v-9.322h9.322a.25.25,0,0,0,.25-.25v-4.24A.25.25,0,0,0,225.427,507.714Z" transform="translate(-201.794 -498.143)" fill="#fff" />
        <rect id="Rectangle_482" data-name="Rectangle 482" width="4.783" height="3.562" rx="0.875" transform="translate(0 15.705)" fill="#fff" />
        <rect id="Rectangle_483" data-name="Rectangle 483" width="8.359" height="3.562" rx="0.875" transform="translate(0 20.321)" fill="#fff" />
      </g>
    </g>
    <g id="Group_373" data-name="Group 373" transform="translate(380.601 483.036)">
      <path id="Path_877" data-name="Path 877" d="M882.389,501.323a2.127,2.127,0,1,1,2.127,2.169A2.114,2.114,0,0,1,882.389,501.323Zm3.906,0a1.78,1.78,0,1,0-1.779,1.827A1.762,1.762,0,0,0,886.3,501.323Zm-2.54-1.216h.815a.731.731,0,0,1,.8.767.7.7,0,0,1-.557.719l.671.9h-.335l-.641-.887h-.467v.887h-.288Zm.8,1.234c.348,0,.533-.15.533-.461a.468.468,0,0,0-.533-.509h-.515v.971Z" transform="translate(-882.389 -499.124)" fill="#fff" />
    </g>
  </g>
</svg>
						</a>
									</div>

				<div class="b-foot__blurb">
											<p><strong>Upgrade your lifestyle</strong><br><br>Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br>Digital Trends may earn a commission when you buy through links on our site.</p>
					<p>Copyright &copy;2021 Designtechnica Corporation. All rights reserved.</p>

									</div>

				<ul id="menu-social-footer" class="b-foot__social"><li id="menu-item-2355717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355717"><span>Add Us To Your Social Channels</span>
<ul class="sub-menu">
	<li id="menu-item-2355718" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-2355718"><a target="_blank" rel="noopener" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-2355719" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2355719"><a target="_blank" rel="noopener" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-2355720" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-2355720"><a target="_blank" rel="noopener" href="https://www.instagram.com/digitaltrends/">Instragram</a></li>
	<li id="menu-item-2355721" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2355721"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/digitaltrends-com/">LinkedIn</a></li>
	<li id="menu-item-2355722" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-2355722"><a target="_blank" rel="noopener" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-2355723" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-2355723"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-2355724" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-2355724"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
<li id="menu-item-2361044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2361044"><a href="https://newsletter.digitaltrends.com/p/6MG2-2XC/sign-up-for-digital-trends-newsletters">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2546611" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-2546611"><a href="https://newsletter.digitaltrends.com/p/6MG2-2XC/sign-up-for-digital-trends-newsletters">Subscribe</a></li>
</ul>
</li>
</ul>
				<ul id="menu-footer" class="b-foot__menu"><li id="menu-item-2355732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355732"><span>Must Reads</span>
<ul class="sub-menu">
	<li id="menu-item-2355736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2355736"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-2364792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364792"><a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/">Best Shows on Netflix</a></li>
	<li id="menu-item-2364752" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364752"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-2364751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364751"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-2364753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364753"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-2364793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364793"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-2364754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364754"><a href="https://www.digitaltrends.com/mobile/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2364755" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364755"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
</ul>
</li>
<li id="menu-item-2364773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2364773"><span>Popular Downloads</span>
<ul class="sub-menu">
	<li id="menu-item-2364774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364774"><a href="https://downloads.digitaltrends.com/fortnite/windows">Download Fortnite</a></li>
	<li id="menu-item-2364775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364775"><a href="https://downloads.digitaltrends.com/skype/windows">Download Skype</a></li>
	<li id="menu-item-2364776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364776"><a href="https://downloads.digitaltrends.com/winrar/windows">Download Winrar</a></li>
	<li id="menu-item-2364777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364777"><a href="https://downloads.digitaltrends.com/netflix/android">Download Netflix for Android</a></li>
	<li id="menu-item-2364778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364778"><a href="https://downloads.digitaltrends.com/spotify/android">Download Spotify for Android</a></li>
	<li id="menu-item-2364779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364779"><a href="https://downloads.digitaltrends.com/windows/games">Download PC games</a></li>
	<li id="menu-item-2371398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371398"><a href="https://downloads.digitaltrends.com/">Downloads for Windows</a></li>
	<li id="menu-item-2371399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371399"><a href="https://downloads.digitaltrends.com/mac">Downloads for Mac</a></li>
	<li id="menu-item-2371400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371400"><a href="https://downloads.digitaltrends.com/android">Downloads for Android</a></li>
</ul>
</li>
<li id="menu-item-2355734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355734"><span>Who We Are</span>
<ul class="sub-menu">
	<li id="menu-item-2756699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2756699"><a href="https://www.digitaltrends.com/about/">About Us</a></li>
	<li id="menu-item-2640145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2640145"><a href="https://www.dtmg.co/">Digital Trends Media Group</a></li>
	<li id="menu-item-2640146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2640146"><a href="https://www.dtmg.co/diversity-equity-inclusion">Diversity &#038; Inclusion</a></li>
	<li id="menu-item-2640147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2640147"><a href="https://www.digitaltrends.com/about/#contact-us">Contact Us</a></li>
	<li id="menu-item-2699037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2699037"><a href="https://www.dtmg.co/privacy-policy">Privacy Policy</a></li>
	<li id="menu-item-2411273" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411273"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-2747785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2747785"><a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5">Do Not Sell My Info</a></li>
	<li id="menu-item-2364786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364786"><a href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-2364787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364787"><a href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-2364788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364788"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-2364790" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2364790"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
	<li id="menu-item-2520287" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2520287"><a href="https://www.digitaltrends.com/sponsored/">Sponsored Content</a></li>
	<li id="menu-item-2404115" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2404115"><a href="https://www.digitaltrends.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-2748293" class="ot-sdk-show-settings force menu-item menu-item-type-custom menu-item-object-custom menu-item-2748293"><a>Manage Preferences</a></li>
</ul>
</li>
</ul>			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["anti-cheat","computing","tpm","valorant","windows-11"],"cat":["computing","gaming","news"],"post_type":"post","article_type":"news","supports":["skin"],"aid":"2780901","iab_categories":["Technology & Computing\/Computing\/Computer Software and Applications","Technology & Computing\/Computing\/Internet"]};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,270],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[2560,290],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90]]]],"keyvals":{"loc":"hub"},"refreshLocked":true},"mobile-hub":{"class":"dtads-slot-mobile-hub","sizes":[[[0,0],[[320,250],[300,250],["fluid"]]]],"keyvals":{"loc":"mobile-hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true,"keyvals":{"loc":"out-of-page"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,200],[940,230],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"leaderboard"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu"}},"mpu-sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu-sticky"}},"halfpage":{"class":"dtads-slot-half","sizes":[[[640,480],[[300,250],[300,600],["fluid"]]]],"keyvals":{"loc":"halfpage"}},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"}},"topic-large":{"class":"dtads-slot-topic-large","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045,"nobidId":"21860941703"};
					window.dtadsAdRecovery = {"id":"v2rwre8gDdw1qPiTJAt0GfEcjJz37g1s-bBK94PbOzKB5dlcIlZ1pGBI"};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 500 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = decodeURIComponent(1);
					var options = JSON.parse(decodeURIComponent('%7B%22permutive%22%3A%7B%22project_id%22%3A%22a49795fb-5053-49b1-8c42-32306718829e%22%2C%22api_key%22%3A%2268c1920c-2250-4d24-87bf-237c1739c034%22%2C%22permutive_available%22%3Atrue%7D%2C%22dt%3Ainternal-links%22%3A%7B%22injection_status%22%3A%22ineligible-post-age%22%7D%2C%22dt-stardust%22%3A%7B%22editors_recommendations_count%22%3A5%7D%7D'));
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="m-aff-button"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<%= buttonText %>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Sign Up Module - Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='e6jyn7wo29qrw3unpuxa';s.dataset.user='108264';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Exit Intent Module --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='c2p2yruexhnatwqv9clf';s.dataset.user='108264';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Slide In Sign Up --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='v2umlild0bnqbmbtfcci';s.dataset.user='108264';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script>(function() {var el = document.createElement('link');el.href = 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.min.css?ver=1631029844';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.min.css?ver=1631029844" id="dt-single-foot-style" rel="stylesheet"></noscript>		<script type="text/javascript">
		var e6jyn7wo29qrw3unpuxa_shortcode = true;var c2p2yruexhnatwqv9clf_shortcode = true;var v2umlild0bnqbmbtfcci_shortcode = true;		</script>
		<script src='https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1631029844' id='dt-foot-js' defer></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src='https://www.digitaltrends.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.3.3' id='optinmonster-wp-helper-js' defer></script>
				<script async src="//public.servenobid.com/nobidtag/nobidtag.js"></script>
								<script async src="//tagan.adlightning.com/digitaltrends/op.js"></script>
								<script async src="https://cdn.imhd.io/quarterdeck/7604692d-b4f7-4279-8435-cf449be43673/habu.js"></script>
								<script>
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'a49795fb-5053-49b1-8c42-32306718829e','68c1920c-2250-4d24-87bf-237c1739c034',{});
					window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
				</script>
				<script async src="//cdn.permutive.com/a49795fb-5053-49b1-8c42-32306718829e-web.js" onload="(function() { DTEvent.promise('dt:permutive:loaded'); })()"></script>
			
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

			<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'35334127',post:'2780901',tz:'-7',srv:'www.digitaltrends.com'} ]);
	_stq.push([ 'clickTrackerInit', '35334127', '2780901' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.digitaltrends.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '87b7f05718', slugs: {"e6jyn7wo29qrw3unpuxa":{"slug":"e6jyn7wo29qrw3unpuxa","mailpoet":false},"c2p2yruexhnatwqv9clf":{"slug":"c2p2yruexhnatwqv9clf","mailpoet":false},"v2umlild0bnqbmbtfcci":{"slug":"v2umlild0bnqbmbtfcci","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2780901,"object_key":"post","object_type":"post","term_ids":[5,6,214411,1908413,175526,101777,1460790,2360368,2182316,2182238,2182239,2182235,1530626,1568455,1531504,1531856,1585440,1530777,1530184,1530341,1530268,1530339,1530521,1530558,1530310,1530217,1530613,1530161,1530136,1530185,1530629,1530632,1530616,1530144,1530612,1530137,1530147,1597325,1534327,1534335,2410983,1531096,1530278,1530277,1530261,1530263,1530308,1530528,1535551,2100213,1530534,1530292,1530380,1531424,1530305,1530754,1530570,1530146,1531826,1530572,1530533,1530404,1534574,1530617,1530621,1530622,1530139,1530249,1530248,1530135,1531490,1597967,1530100,2182242,2182243,2182317,2182244,1530548,1888657,1572090,1534398,1531425,2114108,1531302,1530781]};</script>
			</body>
</html>
