<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="tags" content="Game of Thrones" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Game of Thrones Got Lazy As It Raced to the Finish Line | Digital Trends</title>
<meta name="description" content="In its final seasons, Game of Thrones was afflicted by pacing issues, nonsensical character developments, and a few out-of-place beverage containers. As the show raced to hit all its important moments in a sparse 13 episodes, it felt like a student forced to attend a class they&#039;re already set to pass."/>
<link rel="canonical" href="https://www.digitaltrends.com/movies/game-of-thrones-final-seasons-were-lazy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Game of Thrones Got Lazy As It Raced to the Finish Line | Digital Trends" />
<meta property="og:description" content="In its final seasons, Game of Thrones was afflicted by pacing issues, nonsensical character developments, and a few out-of-place beverage containers. As the show raced to hit all its important moments in a sparse 13 episodes, it felt like a student forced to attend a class they&#039;re already set to pass." />
<meta property="og:url" content="https://www.digitaltrends.com/movies/game-of-thrones-final-seasons-were-lazy/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/madkingbilly" />
<meta property="article:tag" content="Game of Thrones" />
<meta property="article:published_time" content="2019-05-20T15:31:07-07:00" />
<meta property="article:modified_time" content="2019-05-20T16:30:38-07:00" />
<meta property="og:updated_time" content="2019-05-20T16:30:38-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/game-of-thrones-episode-6-p1-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/game-of-thrones-episode-6-p1-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In its final seasons, Game of Thrones was afflicted by pacing issues, nonsensical character developments, and a few out-of-place beverage containers. As the show raced to hit all its important moments in a sparse 13 episodes, it felt like a student forced to attend a class they&#039;re already set to pass." />
<meta name="twitter:title" content="Game of Thrones Got Lazy As It Raced to the Finish Line | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn4.digitaltrends.com/image/game-of-thrones-episode-6-p1-510x0.jpg" />
<meta name="twitter:creator" content="@madkingbilly" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn4.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Coffee cups and plot holes: Game of Thrones got lazy as it raced to the finish Comments Feed" href="https://www.digitaltrends.com/movies/game-of-thrones-final-seasons-were-lazy/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2335044' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					</script>
		<!-- End DT Variables -->
	
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement( 'script' );
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"dt-affiliate":{"buy_now":"Buy Now"},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/movies\/game-of-thrones-final-seasons-were-lazy\/"},"dateCreated":"May 20, 2019","datePublished":"May 20, 2019","dateModified":"May 20, 2019","articleSection":"Movies &amp; TV","author":{"@type":"Person","name":"Will Nicol"},"creator":{"@type":"Thing","name":"Will Nicol"},"headline":"Coffee cups and plot holes: Game of Thrones got lazy as it raced to the finish","url":"https:\/\/www.digitaltrends.com\/movies\/game-of-thrones-final-seasons-were-lazy\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/game-of-thrones-episode-6-p1.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/game-of-thrones-episode-6-p1.jpg","width":3000,"height":1688},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["Game of Thrones"]}</script><meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.digitaltrends.com/movies/game-of-thrones-final-seasons-were-lazy/?amp">		<script>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</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-2335044 single-format-standard"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-2335044 single-format-standard"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-2335044 single-format-standard"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-2335044 single-format-standard"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-2335044 single-format-standard"  data-post-id="2335044" data-post-type="post" data-primary-category="952" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page"></div>
<div class="m-pint h-pint m-pint--atn" data-type="static">
	<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
	<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
</div>


	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

					<script>
				(function() {
					window.DTEvent.getEventPromise('dt:dynamic_components:rendered')
						.then(function() {
							if (window.dtLiveVideoActive) {
								document.querySelector('.h-site-head-brand').insertAdjacentHTML(
									'afterend',
									'<div class="m-on-air"><a href="https://www.digitaltrends.com/live/">On Air</a></div>'
								);
							}
						})
						.catch(function(err) {
							(console.error || console.log)(err);
						});
				}());
			</script>
		
					<nav class="m-site-head--nav h-site-head-nav">
				<ul role="menubar">
											<li class="parent h-parent h-item" data-key="1" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
									More								</button>
													</li>
											<li class="parent h-parent h-item" data-key="2" role="presentation">
															<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
									Product Reviews								</button>
													</li>
											<li class="parent h-parent h-item" data-key="3" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
									News								</button>
													</li>
											<li class="parent h-parent h-item" data-key="4" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
									Videos								</button>
													</li>
											<li class="parent h-parent h-item" data-key="5" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
									Features								</button>
													</li>
											<li class="parent h-parent h-item" data-key="6" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
									Best Products								</button>
													</li>
											<li class="h-item" data-key="7" role="presentation">
															<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
									How To								</a>
													</li>
											<li class="h-item" data-key="8" role="presentation">
															<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="">
									Deals								</a>
													</li>
											<li class="h-item" data-key="9" role="presentation">
															<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Español								</a>
													</li>
									</ul>
			</nav>

			<button class="m-site-head--burger h-site-head-burger">
				<span class="inner">
					<span class="icon icon-a"><span></span><span></span><span></span></span>
					<span class="icon icon-b"><span></span><span></span><span></span></span>
					<span class="label">Menu</span>
				</span>
			</button>

			<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
				<span class="label">Search</span>
			</button>

			<button class="m-site-head--back h-site-head-back" aria-hidden="true">
				<span class="label">Back to Menu</span>
			</button>

			<div class="m-site-head--drawer h-site-head-drawer">
									<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									More								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Change											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
												Awards We Offer											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
												Send Us Your News Tip											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
												Giveaways											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												DT Español											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												The Manual											</a>
										</li>
																	</ul>
							</section>
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-2" class="title">
									Who We Are								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
												About Us											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Careers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
												Advertise											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
												Privacy Policy											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
												Terms of Use											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
												Contact Us											</a>
										</li>
																	</ul>
							</section>
													<section class="social h-item">
								<h3 id="dt-site-head-drawer-list-3" class="title">
									Social								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																			<li class="linkedin h-item" role="presentation">
											<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												LinkedIn											</a>
										</li>
																			<li class="pinterest h-item" role="presentation">
											<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Pinterest											</a>
										</li>
																			<li class="youtube h-item" role="presentation">
											<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												YouTube											</a>
										</li>
																			<li class="rss h-item" role="presentation">
											<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
												RSS Home											</a>
										</li>
																			<li class="mail h-item" role="presentation">
											<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
												Newsletter											</a>
										</li>
																			<li class="facebook h-item" role="presentation">
											<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Facebook											</a>
										</li>
																			<li class="twitter h-item" role="presentation">
											<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Twitter											</a>
										</li>
																			<li class="instagram h-item" role="presentation">
											<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Instagram											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Categories								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Phones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Appliances											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smartwatch-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smartwatches											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												More Product Reviews											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Topics								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
												Mobile											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
												Home Theater											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
												Computing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
												Gaming											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
												Photography											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
												Movies &amp; TV											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
												Music											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
												Emerging Tech											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/5g/" target=""  tabindex="-1" role="menuitem" title="">
												5G											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
												Business											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
												Social Media											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
												Virtual Reality											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
												Wearables											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
												Apple											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
												More News											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/live/" target=""  tabindex="-1" role="menuitem" title="">
												Digital Trends Live											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Trends with Benefits											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Between the Streams											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/behind-the-wheel/" target=""  tabindex="-1" role="menuitem" title="">
												Behind the Wheel											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/awesome-tech-you-cant-buy-yet/" target=""  tabindex="-1" role="menuitem" title="">
												Awesome Tech You Can’t Buy Yet											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators: Something amazing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Hands-On											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="/connect-my-crib/" target=""  tabindex="-1" role="menuitem" title="">
												Connect my Crib											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Less											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												The Deets											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/theunlockr/" target=""  tabindex="-1" role="menuitem" title="">
												TheUnlockr											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Vs.											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
												More Videos											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/women-with-byte/" target=""  tabindex="-1" role="menuitem" title="">
												Women With Byte											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Change											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
												Backlog											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
												(in)Secure											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Cities											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
												Road Rave											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/troubleshooting-earth/" target=""  tabindex="-1" role="menuitem" title="">
												Troubleshooting Earth											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
												More Features											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Best of Everything								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
												Smartphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
												Drones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
												3D Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
												Home Security Systems											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target=""  tabindex="-1" role="menuitem" title="">
												Game Consoles											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
												Playstation 4 Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
												Xbox One Games											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
												More Best Products											</a>
										</li>
																	</ul>
							</section>
											</div>
				
				<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
					<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
						<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
						<input type='submit' value="Search">
					</form>
				</div>
			</div>
			</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard "  data-trending="1"itemid="https://www.digitaltrends.com/movies/game-of-thrones-final-seasons-were-lazy/" data-post-id="2335044" data-post-url="https://www.digitaltrends.com/movies/game-of-thrones-final-seasons-were-lazy/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/movies/" rel="v:url" property="v:title">Movies &amp; TV</a></span></span>			</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		Coffee cups and plot holes: Game of Thrones got lazy as it raced to the finish	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-f864caef43de9b2b656677c652c755c5-60x60-c.jpg" alt="Will Nicol"/>			</div>
		
		<span class="by">
			By		</span>

					<span>
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/wnicol/"
					rel="author"
				>
					<span>
						Will Nicol					</span>				</a>
			</span>

					
								<a class="button twitter" rel="me nofollow" href="https://twitter.com/madkingbilly" target="_blank">
			<span>@madkingbilly</span>
		</a>
			
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2019-05-20T22:31:07+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">May 20, 2019  3:31PM PST</span>
		<span class="short">05.20.19 -  3:31PM PST</span>
	</time>

			<meta itemprop="dateModified" content="2019-05-20T16:30:38-07:00">
	
	</cite>
	</header>
				
				
<div id="m-stardust-share" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>

				
				<article id="m-content" class="m-content " itemprop="articleBody" itemid="post-content">
					<figure id="attachment_2335115" aria-describedby="caption-attachment-2335115" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/game-of-thrones-finale-daenerys-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2335115 dt-lazy-load dt-lazy-pending" alt="game of thrones final seasons were lazy finale daenerys"><figcaption id="caption-attachment-2335115" class="wp-caption-text"><span></span> <span class="credit">HBO</span></figcaption></figure>
<p><em><strong>The following contains spoilers from the Game of Thrones season 8 finale.</strong></em></p>
<p>After nearly a decade, <em>Game of Thrones</em> finally reached its conclusion Sunday night with <em>The Iron Throne</em>. In an episode in which a dragon melts the eponymous chair &#8212; the ultimate symbol of power and the ruthless struggle for control of Westeros &#8212; the most potent metaphor was unintentional: A <a href="https://twitter.com/bethisloco/status/1130341245170020353?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">plastic water bottle peeking out</a> from behind Sam’s leg during a gathering to decide the future of the realm.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">a water bottle in King’s Landing!! <a href="https://twitter.com/hashtag/got?src=hash&amp;amp;ref_src=twsrc%5Etfw">#got</a> <a href="https://twitter.com/hashtag/gameofthrones?src=hash&amp;amp;ref_src=twsrc%5Etfw">#gameofthrones</a> <a href="https://t.co/mwGQlsLwnh">pic.twitter.com/mwGQlsLwnh</a></p>
<p>&amp;mdash; Beth (@bethisloco) <a href="https://twitter.com/bethisloco/status/1130341245170020353?ref_src=twsrc%5Etfw">May 20, 2019</a></p></blockquote>

<p>Little production mistakes like this have happened more often than you might think in the history of cinema, but given the high stakes of the episode, and the fact that a similar mistake took place earlier in the season with Daenerys’ infamous <a href='https://www.digitaltrends.com/movies/game-of-thrones-coffee-cup-hbo-statement/'>coffee cup</a>, it starts to feel like a sign of overarching carelessness, particularly given the harried sloppiness with which the final two seasons of <em>GoT</em> have played out.</p>
<p>If the show was once known for careful plotting and a thoughtful approach to fantasy politics, seasons 7 and 8 were defined by a perfunctory attempt to wrap the story up as quickly as possible, like a student showing up for a class they&#8217;re already guaranteed to pass.</p>

			<aside class="m-content-item-list m-content-module  h-nonessential">
									<h4 class="title">
						More Game of Thrones					</h4>
				
				<div class="items">
											<div class="item">
							<span>
								<a href="https://www.digitaltrends.com/movies/game-of-thrones-predictions/">Which GoT fan theories came true?</a>							</span>
						</div>
											<div class="item">
							<span>
								<a href="https://www.digitaltrends.com/movies/best-game-of-thrones-episodes/">The best episodes of GoT</a>							</span>
						</div>
											<div class="item">
							<span>
								<a href="https://www.digitaltrends.com/movies/what-to-watch-after-game-of-thrones/">What to watch after GoT</a>							</span>
						</div>
									</div>
			</aside>

			
<p>The show’s haphazard approach in the final stretch owes a lot to showrunners David Benioff and D.B. Weiss’ decision to finish the tale in eight seasons, with the final two seasons containing seven and six episodes, respectively, rather than the usual 10-episode seasons we had gotten in the past.</p>
<p>Originally, the showrunners hoped to finish in just seven seasons, while HBO wanted more. Then-HBO programming president Michael Lombardo <a href="https://ew.com/article/2015/03/11/game-thrones-end/" target="_blank" rel="noopener noreferrer">told Entertainment Weekly this in 2015</a>: “Would I love the show to go 10 years as both a fan and a network executive? Absolutely … If they weren’t comfortable going beyond seven seasons, I trust them implicitly and trust that’s the right decision — as horrifying as that is to me.”</p>
<figure id="attachment_2335122" aria-describedby="caption-attachment-2335122" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/game-of-thrones-finale-tyrion-1200x9999.jpg" onerror="dti_load_error(this)" class=" size-xlarge wp-image-2335122 dt-lazy-load dt-lazy-pending" alt="game of thrones finale"><figcaption id="caption-attachment-2335122" class="wp-caption-text"><span></span> <span class="credit">HBO</span></figcaption></figure>
<p>The two shortened seasons seem to have been a compromise, and to paraphrase Tyrion from the finale, nobody is particularly happy, so it must be a good compromise.</p>
<div class="simplePullQuote left h-nonessential"><p>Nobody is particularly happy, so it must be a good compromise.</p>
</div>
<p>Benioff and Weiss thought the finish line was close, with the former saying: “We know basically how many hours are left in this story. We don’t want to add 10 hours to that.”</p>
<p>Watching the last two seasons, however, one can’t help but feel that 10 more hours would have done wonders for the story. As it stands, the show condensed some of the most momentous events in the show into a mere 13 episodes, crossing off the important bullet points in the story’s outline without taking the time to move naturally from one to the next. These seasons were not just shortened, but diminished.</p>
<p>The doomed romance between Jon and Daenerys suffers the most from this approach. It should be the emotional crux of the series: The two most important protagonists meeting, joining forces, falling in love, and fighting together against common foes, all leading to his decision to kill her to save the world from her lust for conquest. As it plays out, Jon and Daenerys become lovers in the finale of season 7, and two episodes into season 8, he has learned that he is also a Targaryen, revealed that information to Daenerys, and opened a rift that essentially kills the romance.</p>
<figure id="attachment_2335125" aria-describedby="caption-attachment-2335125" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/game-of-thrones-finale-jon-daenerys-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2335125 dt-lazy-load dt-lazy-pending" alt="game of thrones jon and daenerys"><figcaption id="caption-attachment-2335125" class="wp-caption-text"><span></span> <span class="credit">HBO</span></figcaption></figure>
<p>The script makes sure that various characters say out loud that Jon and Daenerys love each other, but the show didn’t have time to delve into their relationship, to make it clear this was one for the ages. When he slips a knife into her, it’s like Shakespeare as told by SparkNotes.</p>
<p>In that same vein, Daenerys’ evolution from ostensible protagonist to the story’s ultimate villain didn’t get the hours it needed. By the start of the final season, the heroes are gearing up for what they imagine to be the ultimate battle for the fate of humanity against the White Walkers, with Daenerys marshaling her might on the side of the living. The battle itself lasts all of an episode, and the role of Main Villain shifts from the Night King to Cersei to Daenerys over the course of three. Although the show takes care to point out Daenerys’ pettiness and entitlement throughout the season, when she finally burns down King’s Landing, it feels like the final move in a game of evil musical chairs.</p>
<div class="simplePullQuote left h-nonessential"><p>When he slips a knife into her, it’s like Shakespeare as told by SparkNotes.</p>
</div>
<p><em>GoT’s</em> final seasons were pocked with character moments that felt a bit out of the blue &#8212; despite his limited role in season 8 and lack of desire to do anything, Bran is elected king and fully ready to do the job?</p>
<p>Looking at the grand arc of the story, a lot of things make sense, but great stories aren’t made through big moments alone &#8212; they’re made through the fine details, the roads that lead from one big moment to another.</p>
<p>That’s something <em>GoT</em> once understood, back when its creators used to double-check for errant water bottles and coffee cups.</p>

<div class="m-editors-rec">
	<h4>Editors' Recommendations</h4>
	<ul>
			<li><a href="https://www.digitaltrends.com/digital-trends-live/game-of-thrones-season-8-episode-4-senioritis/">Game of Thrones&#8217; race to the finish line leaves no time to enjoy the scenery</a></li>
			<li><a href="https://www.digitaltrends.com/movies/most-memorable-game-of-thrones-deaths/">You can&#8217;t turn away from the 10 most memorable Game of Thrones death scenes</a></li>
			<li><a href="https://www.digitaltrends.com/movies/game-of-thrones-prequel-series-hbo/">The Game of Thrones prequel: Everything we know so far</a></li>
			<li><a href="https://www.digitaltrends.com/movies/game-of-thrones-season-8-news-cast-rumors/">Game of Thrones season 8 is coming! Here&#8217;s everything we know so far</a></li>
			<li><a href="https://www.digitaltrends.com/movies/future-star-wars-tv-shows-and-movies/">The future of Star Wars: All the known movies and TV series coming your way</a></li>
		</ul>
</div>

					<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/game-of-thrones-episode-6-p1.jpg'>
					</span>
				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">
		<div class="section-title">Don't Miss</div><br>
		<div class="left-arrow arrow"></div>
		<div class="post-title">The best movies on Amazon Prime Video right now (May 2019)</div>
	</a>
			<a class="up-next" href="https://www.digitaltrends.com/dtdeals/best-cheap-vacuum-deals/">
		<div class="section-title">Up Next</div><br>
		<div class="right-arrow arrow"></div>
		<div class="post-title">Suck up the savings with these vacuum cleaners on sale for $100 or less</div>
	</a>
	</div>

																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock-5ce33900b220c dtads-desktop" data-slot-type="halfpage_roadblock-5ce33900b220c"></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/movies/best-game-of-thrones-episodes/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/game-of-thrones-poster-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-749023" alt="how to watch game of thrones online version 1428850821 poster" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Movies &amp; TV									</div>
								
								<div class="title">
									The best, most brutal, and most memorable Game of Thrones episodes								</div>
							</div>
						</a>
					</div>
									<div class="item post">
						<a href="https://www.digitaltrends.com/movies/game-of-thrones-predictions/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/game-of-thrones-season-8-01-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2287245" alt="game of thrones season 8 news cast rumors 01" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Movies &amp; TV									</div>
								
								<div class="title">
									Now that Game of Thrones is over, which fan theories came true?								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky-5ce33900b3c2f dtads-desktop" data-slot-type="mpu_sticky-5ce33900b3c2f"></div>	</div>
</aside>

							</div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		if (!el) {
			return;
		}
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5ce33900b3e40 dtads-desktop dtads-tablet" data-slot-type="board-5ce33900b3e40"></div>		</div>
	</div>
</div>
					
<section class="m-river h-river" id="dt-river-5ce33900b3f0c">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/game-of-thrones-predictions/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/game-of-thrones-season-8-01-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2287245 dt-lazy-load dt-lazy-pending" alt="game of thrones season 8 news cast rumors 01">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/game-of-thrones-predictions/" target="">
				Now that Game of Thrones is over, which fan theories came true?			</a>
		</h3>

		
		<div class="m-river--content">
			We finally know who won the Game of Thrones, but the ruler's identity is just the beginning. Here's our list of the fan theories that came true, the ones that didn't, and the ones we're still not sure about.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-20T11:33:52-07:00" title="5.20.19 11:33am" pubdate>4 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/c-persaud/">Christine Persaud</a>, <a class="author" href="https://www.digitaltrends.com/users/cgates/">Chris Gates</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-game-of-thrones-episodes/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn5.digitaltrends.com/image/game-of-thrones-poster-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-749023 dt-lazy-load dt-lazy-pending" alt="how to watch game of thrones online version 1428850821 poster">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-game-of-thrones-episodes/" target="">
				The best, most brutal, and most memorable Game of Thrones episodes			</a>
		</h3>

		
		<div class="m-river--content">
			Game of Thrones might be over, but go ahead and watch it again. Revisit all of the nefarious plots, horrifying monsters, and brutal murders with favorite episodes of HBO's epic fantasy series.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-20T12:40:36-07:00" title="5.20.19 12:40pm" pubdate>3 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rgrozanick/">Rachel Grozanick</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/what-to-watch-after-game-of-thrones/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/vikings-head-970x647-c-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-908421 dt-lazy-load dt-lazy-pending" alt="vikings history jonathan rhys meyers season five head 970x647 c">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/what-to-watch-after-game-of-thrones/" target="">
				Now that Game of Thrones is over, here&#8217;s what GoT fans should watch next			</a>
		</h3>

		
		<div class="m-river--content">
			Now that HBO brought its hit series Game of Thrones to a conclusion, audiences are going to have a Westeros-sized space open up in their regular viewing schedule. These series are a good place to start finding your next TV obsession.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-20T08:23:19-07:00" title="5.20.19 8:23am" pubdate>8 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rick_marshall/">Rick Marshall</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/game-of-thrones-finale-loose-ends/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/bran-and-raven-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-960842 dt-lazy-load dt-lazy-pending" alt="game of thrones season 6 episode 2 recap murder and big return bran raven">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/game-of-thrones-finale-loose-ends/" target="">
				Dorne, Bran, and more: The loose ends we&#8217;d like to see Game of Thrones tie up			</a>
		</h3>

		
		<div class="m-river--content">
			There's only one episode left in Game of Thrones, and given how many characters and plots the show has let taper off, it's unlikely we'll get closure for all of them. Here are the loose ends we'd love to see tied up.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-16T11:19:42-07:00" title="5.16.19 11:19am" pubdate>4 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/wnicol/">Will Nicol</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/bts-still-2-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1156992 dt-lazy-load dt-lazy-pending" alt="between the streams">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/podcasts/" target="">
				Podcasts			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target="">
				Vampire Batman? Another Matrix movie? Rick and Morty season 4			</a>
		</h3>

		
		<div class="m-river--content">
			On this week's show, we'll talk about Robert Pattinson's potential casting as the new Batman in the upcoming solo film. We'll also discuss Rick and Morty news, talk of a fourth Matrix film, the Game of Thrones finale, and more.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-17T15:24:47-07:00" title="5.17.19 3:24pm" pubdate>3 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ryan-waniata/">Ryan Waniata</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/his-dark-materials-golden-compass-news-trailer/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/his-dark-materials-polar-bear-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2334402 dt-lazy-load dt-lazy-pending" alt="His Dark Materials Polar Bear">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/his-dark-materials-golden-compass-news-trailer/" target="">
				The His Dark Materials trailer arrives to fill HBO&#8217;s Game of Thrones void			</a>
		</h3>

		
		<div class="m-river--content">
			Game of Thrones might be over, but HBO is staying in the epic fantasy business. His Dark Materials will adapt Philip Pullman's young adult series for TV, and its new trailer is full of danger, magic, and polar bears.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-17T16:48:17-07:00" title="5.17.19 4:48pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/cgates/">Chris Gates</a>		</div>
	</div>
</div>


<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board"></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu"></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/best-netflix-shows-street-food-featured-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2326105 dt-lazy-load dt-lazy-pending" alt="best shows on netflix street food featured">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/" target="">
				The best shows on Netflix right now (May 2019)			</a>
		</h3>

		
		<div class="m-river--content">
			Looking for a new show to binge? Lucky for you, we've curated a list of the best shows on Netflix, whether you're a fan of outlandish anime, dramatic period pieces, or shows that leave you questioning what lies beyond.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-17T17:00:19-07:00" title="5.17.19 5:00pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/wnicol/">Will Nicol</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/best-hulu-movies-the-dark-knight-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2326946 dt-lazy-load dt-lazy-pending" alt="best movies on hulu the dark knight">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/" target="">
				These are the best movies on Hulu right now (May 2019)			</a>
		</h3>

		
		<div class="m-river--content">
			From dramas to blockbusters, Hulu offers some great films to its subscribers. Check out the best movies on Hulu, whether you're into charming adventure tales or gruesome horror stories.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-17T17:00:47-07:00" title="5.17.19 5:00pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/wnicol/">Will Nicol</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-new-podcasts-to-listen-to-during-your-drive/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/personal-best-podcast-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2329787 dt-lazy-load dt-lazy-pending" alt="Personal Best Podcast">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-new-podcasts-to-listen-to-during-your-drive/" target="">
				Best new podcasts: Personal Best, Man Up, and White Lies			</a>
		</h3>

		
		<div class="m-river--content">
			Feel like you’re drowning in podcasts? In this weekly series, we’ll help you pick out the best of the new and returning shows. This week’s picks include The White List, Man Up, and Personal Best.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-18T07:00:19-07:00" title="5.18.19 7:00am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/jmcgrath/">Jenny McGrath</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/best-hulu-shows-ramy-featured-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2326930 dt-lazy-load dt-lazy-pending" alt="best shows on hulu ramy featured">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/" target="">
				Skip the flowers and sunshine this spring and watch the best shows on Hulu			</a>
		</h3>

		
		<div class="m-river--content">
			It's often overwhelming to navigate Hulu's robust library of TV shows. To help, we put together a list of the best shows on Hulu, whether you're into frenetic cartoons, intelligent dramas, or anything in between.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-18T16:00:50-07:00" title="5.18.19 4:00pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/wnicol/">Will Nicol</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/downton-abbey-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-769449 dt-lazy-load dt-lazy-pending" alt="downton abbey movie">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/" target="">
				Prime-time TV: Here are the best shows on Amazon Prime right now			</a>
		</h3>

		
		<div class="m-river--content">
			There's more to Amazon Prime than free two-day shipping, including access to a number of phenomenal shows at no extra cost. To make the sifting easier, here are our favorite shows currently streaming on Amazon Prime.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-19T16:00:00-07:00" title="5.19.19 4:00pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rick_marshall/">Rick Marshall</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-new-shows-and-movies-to-stream/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/game-of-thrones-episode-6-p1-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2333405 dt-lazy-load dt-lazy-pending" alt="game of thrones episode 6 trailer photos p1">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-new-shows-and-movies-to-stream/" target="">
				Best new shows and movies to stream: Game of Thrones finale, Veep, and more			</a>
		</h3>

		
		<div class="m-river--content">
			Need something to watch this weekend? Check out our list of the best new shows and movies to stream right now. On the list this week: Game of Thrones, Veep, Fleabag, and Easy all come to their ends.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-19T16:00:14-07:00" title="5.19.19 4:00pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/wnicol/">Will Nicol</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/beetlejuice-3-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-843958 dt-lazy-load dt-lazy-pending" alt>		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/" target="">
				The best movies on Amazon Prime Video right now (May 2019)			</a>
		</h3>

		
		<div class="m-river--content">
			Amazon Prime Video provides subscribers with access to a host of fantastic films, but sorting through the catalog can be a major undertaking. Luckily, we've done the work for you. Here are the best movies on Amazon Prime Video right now.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-19T17:00:43-07:00" title="5.19.19 5:00pm" pubdate>23 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rick_marshall/">Rick Marshall</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/game-of-thrones-iron-throne/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/joffrey-game-of-thrones-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2334160 dt-lazy-load dt-lazy-pending" alt="game of thrones iron throne joffrey">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/game-of-thrones-iron-throne/" target="">
				The Iron Throne deserved better: Who should have been ruler of Westeros			</a>
		</h3>

		
		<div class="m-river--content">
			Who should have sat on the Iron Throne? A look at some of the people who could have been the best ruler to sit on the Iron Throne in Game of Thrones, and what they would have brought — or in one case, will bring — to their kingdom.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-05-20T09:47:22-07:00" title="5.20.19 9:47am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/c-persaud/">Christine Persaud</a>		</div>
	</div>
</div>

	</div>

	
			<div class="m-river--paging">
												
											<button class="m-river--more h-more">
							Show More						</button>
														</div>
	
	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5ce33900b3f0c',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2335044},
			});
		});
	</script>
</section>
		
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


							<footer class="m-site-foot" id="dt-site-foot">
					<div class="m-site-foot--inner">
						<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-1393387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393387"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2248576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2248576"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2315031" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2315031"><a href="https://www.digitaltrends.com/5g/">Everything You Need to Know About 5G</a></li>
	<li id="menu-item-2276767" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2276767"><a href="https://www.digitaltrends.com/fortnite-guides/">Fortnite: Battle Royale Guides</a></li>
</ul>
</li>
<li id="menu-item-2221738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221738"><a href="#">Popular Products</a>
<ul class="sub-menu">
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2221743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221743"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
	<li id="menu-item-2221744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221744"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
	<li id="menu-item-2221745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221745"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
	<li id="menu-item-2221751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221751"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
	<li id="menu-item-2221754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221754"><a href="https://www.digitaltrends.com/gaming/best-ps4-games/">Best PS4 Games</a></li>
	<li id="menu-item-2318917" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2318917"><a href="https://www.digitaltrends.com/cell-phone-reviews/samsung-galaxy-fold-review/">Samsung Galaxy Fold Review</a></li>
	<li id="menu-item-2314351" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314351"><a href="https://www.digitaltrends.com/headphone-reviews/powerbeats-pro-review/">Beats Powerbeats Pro Review</a></li>
	<li id="menu-item-2314352" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314352"><a href="https://www.digitaltrends.com/tablet-reviews/apple-ipad-air-review/">Apple iPad Air Review</a></li>
	<li id="menu-item-2204990" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204990"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-review/">iPhone XS Review</a></li>
	<li id="menu-item-2204989" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204989"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-max-review/">iPhone XS Max Review</a></li>
	<li id="menu-item-2221739" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2221739"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xr-review/">iPhone XR Review</a></li>
	<li id="menu-item-2276763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2276763"><a href="https://www.digitaltrends.com/mobile/samsung-galaxy-s10-news-and-rumors/">Galaxy S10 Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">Deals</a></li>
	<li id="menu-item-2223244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223244"><a href="https://www.digitaltrends.com/dt-podcasts/">Podcasts</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company/digitaltrends-com/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
						<div class="m-site-foot--brand">
							<a href="https://www.digitaltrends.com">
								<span class="label">
									Digital Trends								</span>
							</a>
						</div>

						<div class="m-site-foot--blurb">
							Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong><br><br>Digital Trends may earn a commission when you buy through links on our site.						</div>

									<div class='m-site-foot--app'>
				<div class="app-container"><a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg)'></a></div>
				<div class="app-container"><a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg)'></a></div>
			</div>
		
													<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter/">
								<strong>Subscribe</strong> to our Newsletter							</a>
						
						<div class="m-site-foot--copyright">
							Copyright &copy;2019 Designtechnica Corporation.
							All rights reserved.						</div>
					</div>
				</footer>
					</div>

		<div id="dt-dc-footer-components-0" ></div>
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["game-of-thrones"],"cat":["home-theater","movies","trending"],"supports":["bt","mp","skin"],"aid":2335044};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub","refreshLocked":true}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock","refreshLocked":true}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,485],[970,250],[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"},"halfpage_roadblock-5ce33900b220c":{"class":"dtads-slot-half-roadblock-5ce33900b220c","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb1"}},"mpu_sticky-5ce33900b3c2f":{"class":"dtads-slot-mpu-sticky-5ce33900b3c2f","sizes":[[300,250]],"keyvals":{"loc":"sb2","type":"roadblock"}},"board-5ce33900b3e40":{"class":"dtads-slot-board-5ce33900b3e40","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000}};
					window.dtadsInjector = {"desktop":1,"mobile":0.75};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":250},"tablet":{"enabled":1,"threshold":400},"mobile":{"enabled":1,"threshold":3}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 3000 * 1000,
						lock: 7 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

			<div id="dt-dc-wp_admin_toolbar-0" ></div><div id="dt-dc-dt_live_video_ids-0" ></div>
			<script>
				window.dt_dynamic_components = {"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":2335044},"i":0}],"dt_live_video_ids":[{"name":"dt_live_video_ids","args":null,"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"},"dt-post-pool":{"blacklist":[],"lists":{"default":{"exhausted":false,"fetchDetails":{"data":{"post_id":2335044,"post_type":"post"},"type":"discovery"},"key":"default","limit":18,"offset":0,"posts":[]},"trending":{"exhausted":false,"fetchDetails":{"data":{"post_id":2335044,"post_type":"post"},"type":"trending"},"key":"trending","limit":18,"offset":0,"posts":[]}}}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>(function() {var el = document.createElement('link');el.href = 'https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1558392766654';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1558392766654" id="dt-single-foot-style" rel="stylesheet"></noscript>        <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        
			<script id="dt-legacy-foot-script">
				document.addEventListener('DOMContentLoaded', function() {
					var goodBrowser = (
						window.Promise &&
						window.fetch &&
						window.Symbol &&
						window.WeakMap &&
						window.NodeList &&
						window.URLSearchParams &&
						window.NodeList.prototype[Symbol.iterator]
					);

					var load = function (src1, src2) {
						var scriptEl = document.createElement('script');
						scriptEl.src = src1;

						scriptEl.onload = function() {
							window.DTEvent.promise('dt-legacy-foot-script-ready');

							if (src2) {
								load(src2);
							}
						};

						var thisScriptEl = document.getElementById('dt-legacy-foot-script');

						thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
					};

					var log = function (msg, level) {
						if (window.console && window.console.log) {
							if (level && window.console.warn) {
								console.warn(msg);
							} else {
								console.log(msg);
							}
						}
					};

					if (goodBrowser) {
						log('Good browser. No polyfills needed.');
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1558392766654');
					} else {
						log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-polyfill.min.js?ver=1558392766654', 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1558392766654');
					}
				}, false);
			</script>

			
			<script>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</script>

						<script>
			(function() {
				var content = {
					page_type: DTData.get('page_type'),
					persona: '',
					article_type: DTData.get('article_type'),
					canonical_url: DTData.get('canonical_url'),
					post_author: DTData.get('post_author'),
					post_id: DTData.get('post_id'),
					post_status: DTData.get('post_status'),
					post_title: DTData.get('post_title'),
					post_type: DTData.get('post_type'),
					preview: DTData.get('preview'),
					publish_date: DTData.get('publish_date'),
					publish_date_by_day: DTData.get('publish_date_by_day'),
					primary_category: DTData.get('primary_category'),
					primary_category_name: DTData.get('primary_category_name'),
					primary_category_url: DTData.get('primary_category_url'),
					primary_review_category: DTData.get('primary_review_category'),
					primary_review_category_name: DTData.get('primary_review_category_name'),
					primary_review_category_url: DTData.get('primary_review_category_url'),
					manufacturer: DTData.get('product_manufacturer'),
					product_id: DTData.get('product_id'),
					product_name: DTData.get('product_name'),
					word_count: DTData.get('word_count'),
					taxonomy: DTData.get('taxonomy'),
					term: DTData.get('term'),
					term_id: DTData.get('term_id'),
				};
				document.cookie = 'dtContent=' + JSON.stringify(content) + ';path=/;';
			}());
			</script>
				<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"1100784","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAExEV0VG","queueTime":0,"applicationTime":499,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
