<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="tags" content="Amazon iPad deals,Deals,iPad,Tablets" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Amazon Slashes Prices on the 2018 iPad and iPad Pro for a Limited Time | Digital Trends</title>
<meta name="description" content="The iPad series is still the act to beat, with Apple continuing to offer the best tablet computers on the market today. If you’re in need of some new mobile tech, then Amazon has a few up-to-date iPad models on sale right now, and we&#039;ve rounded them up right here."/>
<link rel="canonical" href="https://www.digitaltrends.com/dtdeals/amazon-ipad-deals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon Slashes Prices on the 2018 iPad and iPad Pro for a Limited Time | Digital Trends" />
<meta property="og:description" content="The iPad series is still the act to beat, with Apple continuing to offer the best tablet computers on the market today. If you’re in need of some new mobile tech, then Amazon has a few up-to-date iPad models on sale right now, and we&#039;ve rounded them up right here." />
<meta property="og:url" content="https://www.digitaltrends.com/dtdeals/amazon-ipad-deals/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="Amazon iPad deals" />
<meta property="article:tag" content="Deals" />
<meta property="article:tag" content="iPad" />
<meta property="article:tag" content="Tablets" />
<meta property="article:published_time" content="2019-02-06T08:34:23-08:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/515fdxbapxl-_sl1024_-copy-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/515fdxbapxl-_sl1024_-copy-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The iPad series is still the act to beat, with Apple continuing to offer the best tablet computers on the market today. If you’re in need of some new mobile tech, then Amazon has a few up-to-date iPad models on sale right now, and we&#039;ve rounded them up right here." />
<meta name="twitter:title" content="Amazon Slashes Prices on the 2018 iPad and iPad Pro for a Limited Time | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/515fdxbapxl-_sl1024_-copy-510x0.jpg" />
<meta name="twitter:creator" content="@Jarl_Lucas" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<style id="dt-single-head-style">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</style>

		<script src="https://contributor.google.com/scripts/26397665432823e5/loader.js"></script><script>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</script>

		<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2286834' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement( 'script' );
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant"},"dt-affiliate":{"buy_now":"Buy Now"},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/dtdeals\/amazon-ipad-deals\/"},"dateCreated":"February 6, 2019","datePublished":"February 6, 2019","dateModified":"February 6, 2019","articleSection":"post","author":{"@type":"Person","name":"Lucas Coll"},"creator":{"@type":"Thing","name":"Lucas Coll"},"headline":"Amazon slashes prices on the 2018 iPad and iPad Pro for a limited time","url":"https:\/\/www.digitaltrends.com\/dtdeals\/amazon-ipad-deals\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/515fdxbapxl-_sl1024_-copy.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/515fdxbapxl-_sl1024_-copy.jpg","width":1000,"height":668},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["Amazon iPad deals","Deals","iPad","Tablets"]}</script><meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.digitaltrends.com/dtdeals/amazon-ipad-deals/amp/">		<script>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</script>
				<script>
			(function(dtdata, dtpersonas){
				'use strict'

				if (window.DTPersonas) {
					var persona = dtpersonas.get();

					if (persona && dtdata) {
						dtdata.set({persona: persona});
					}
				}
			}(DTData, DTPersonas));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-2286834 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-2286834 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-2286834 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-2286834 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-2286834 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="2286834" data-post-type="post" data-primary-category="191036" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page"></div>
<div class="m-pint h-pint m-pint--atn" data-type="static">
	<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
	<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
	<div class="dtads-slot dtads-mobile dtads-slot-atn-mobile is-padded"></div>
</div>


	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

					<script>
				(function() {
					window.DTEvent.getEventPromise('dt:dynamic_components:rendered')
						.then(function() {
							if (window.dtLiveVideoActive) {
								document.querySelector('.h-site-head-brand').insertAdjacentHTML(
									'afterend',
									'<div class="m-on-air"><a href="https://www.digitaltrends.com/live/">On Air</a></div>'
								);
							}
						})
						.catch(function(err) {
							(console.error || console.log)(err);
						});
				}());
			</script>
		
					<nav class="m-site-head--nav h-site-head-nav">
				<ul role="menubar">
											<li class="parent h-parent h-item" data-key="1" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
									More								</button>
													</li>
											<li class="parent h-parent h-item" data-key="2" role="presentation">
															<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
									Product Reviews								</button>
													</li>
											<li class="parent h-parent h-item" data-key="3" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
									News								</button>
													</li>
											<li class="parent h-parent h-item" data-key="4" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
									Videos								</button>
													</li>
											<li class="parent h-parent h-item" data-key="5" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
									Features								</button>
													</li>
											<li class="parent h-parent h-item" data-key="6" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
									Best Products								</button>
													</li>
											<li class="h-item" data-key="7" role="presentation">
															<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
									How To								</a>
													</li>
											<li class="h-item" data-key="8" role="presentation">
															<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="">
									Deals								</a>
													</li>
											<li class="h-item" data-key="9" role="presentation">
															<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Español								</a>
													</li>
									</ul>
			</nav>

			<button class="m-site-head--burger h-site-head-burger">
				<span class="inner">
					<span class="icon icon-a"><span></span><span></span><span></span></span>
					<span class="icon icon-b"><span></span><span></span><span></span></span>
					<span class="label">Menu</span>
				</span>
			</button>

			<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
				<span class="label">Search</span>
			</button>

			<button class="m-site-head--back h-site-head-back" aria-hidden="true">
				<span class="label">Back to Menu</span>
			</button>

			<div class="m-site-head--drawer h-site-head-drawer">
									<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									More								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
												Awards We Offer											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
												Send Us Your News Tip											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
												Giveaways											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												DT Shop											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												DT Español											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												The Manual											</a>
										</li>
																	</ul>
							</section>
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-2" class="title">
									Who We Are								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
												About Us											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Careers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
												Advertise											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
												Privacy Policy											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
												Terms of Use											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
												Contact Us											</a>
										</li>
																	</ul>
							</section>
													<section class="social h-item">
								<h3 id="dt-site-head-drawer-list-3" class="title">
									Social								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																			<li class="linkedin h-item" role="presentation">
											<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												LinkedIn											</a>
										</li>
																			<li class="pinterest h-item" role="presentation">
											<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Pinterest											</a>
										</li>
																			<li class="youtube h-item" role="presentation">
											<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												YouTube											</a>
										</li>
																			<li class="gplus h-item" role="presentation">
											<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Google+											</a>
										</li>
																			<li class="rss h-item" role="presentation">
											<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
												RSS Home											</a>
										</li>
																			<li class="mail h-item" role="presentation">
											<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
												Newsletter											</a>
										</li>
																			<li class="facebook h-item" role="presentation">
											<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Facebook											</a>
										</li>
																			<li class="twitter h-item" role="presentation">
											<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Twitter											</a>
										</li>
																			<li class="instagram h-item" role="presentation">
											<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Instagram											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Categories								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Phones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Appliances											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smartwatch-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smartwatches											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												More Product Reviews											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Topics								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
												Mobile											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
												Home Theater											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
												Computing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
												Gaming											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
												Photography											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
												Movies &amp; TV											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
												Music											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
												Emerging Tech											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/outdoors/" target=""  tabindex="-1" role="menuitem" title="">
												Outdoors											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
												Business											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
												Social Media											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
												Virtual Reality											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
												Wearables											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
												Apple											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
												More News											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/live/" target=""  tabindex="-1" role="menuitem" title="">
												Digital Trends Live											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Trends with Benefits											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Between the Streams											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/behind-the-wheel/" target=""  tabindex="-1" role="menuitem" title="">
												Behind the Wheel											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/awesome-tech-you-cant-buy-yet/" target=""  tabindex="-1" role="menuitem" title="">
												Awesome Tech You Can’t Buy Yet											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators: And Now for Something Amazing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="/connect-my-crib/" target=""  tabindex="-1" role="menuitem" title="">
												Connect my Crib											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/theunlockr/" target=""  tabindex="-1" role="menuitem" title="">
												TheUnlockr											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
												More Videos											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
												Backlog											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
												(in)Secure											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Cities											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
												Road Rave											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/topic/now-boarding/" target=""  tabindex="-1" role="menuitem" title="">
												Now Boarding											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/blockchain-beyond-bitcoin/" target=""  tabindex="-1" role="menuitem" title="">
												Blockchain											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/future-of-food/" target=""  tabindex="-1" role="menuitem" title="">
												Future of Food											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
												More Features											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Best of Everything								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
												Smartphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
												Drones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
												3D Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
												Home Security Systems											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target=""  tabindex="-1" role="menuitem" title="">
												Game Consoles											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
												Playstation 4 Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
												Xbox One Games											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
												More Best Products											</a>
										</li>
																	</ul>
							</section>
											</div>
				
				<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
					<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
						<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
						<input type='submit' value="Search">
					</form>
				</div>
			</div>
			</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard " itemid="https://www.digitaltrends.com/dtdeals/amazon-ipad-deals/" itemscope itemtype="http://schema.org/Article" data-post-id="2286834" data-post-url="https://www.digitaltrends.com/dtdeals/amazon-ipad-deals/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

		<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
			<span class="label">
				Share			</span>
		</button>

			</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
		<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/dtdeals/" rel="v:url" property="v:title">Deals</a></span></span>	</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		Amazon slashes prices on the 2018 iPad and iPad Pro for a limited time	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-ef69898823cc342d4bd3aad6a8d2bc49-60x60-c.jpg" alt="Lucas Coll"/>			</div>
		
		<span class="by">
			By		</span>

					<span class="vcard">
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/lucascoll/"
					itemprop="author"
					itemscope
					itemtype="http://schema.org/Person"
					rel="author"
				>
					<span itemprop="name">
						Lucas Coll					</span>				</a>
			</span>

					
								<a class="button twitter" rel="me nofollow" href="https://twitter.com/Jarl_Lucas" target="_blank">
			<span>@Jarl_Lucas</span>
		</a>
			
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2019-02-06T16:34:23+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">February  6, 2019  8:34AM PST</span>
		<span class="short">02.6.19 -  8:34AM PST</span>
	</time>

			<meta itemprop="dateModified" content="2019-02-06T08:34:23+00:00">
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="url" content="https://www.digitaltrends.com">
		<meta itemprop="name" content="Digital Trends">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
		</span>
	</span>

	</cite>
	</header>
				
				
<div id="m-stardust-share" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

		<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
			<span class="label">
				Share			</span>
		</button>

			</div>

				
				<article id="m-content" class="m-content " itemprop="articleBody" itemid="post-content">
					<p>It’s no secret that Apple makes premium tech that comes with premium price tags, and the fact that deals on Apple hardware can be hard to sniff out doesn’t make things any easier – especially for the latest models of iOS devices. If you’re shopping around for a new tablet, though, <a href='https://www.digitaltrends.com/mobile/ipad-buying-guide/'>the iPad series is tough to beat</a>, with Apple still making some of <a href='https://www.digitaltrends.com/mobile/best-tablets/'>the best tablet computers</a> on the market today. With the fairly recent release of the 2018 iPad and iPad Pro, the newest models only ever discounted during special occasions &#8212; like Valentine&#8217;s Day.</p>
<p>Thankfully, compared to other Apple gadgets, iPads aren’t prohibitively expensive compared to their Android and Windows counterparts. So if you’re in need of some new mobile tech, then Amazon has a few up-to-date iPad models on sale right now. Better still: We’ve also picked out a selection of iPad alternatives to give you some extra options for you to choose from:</p>
<h2><strong><a href="https://www.digitaltrends.com/go/ccf2458db982edfe0765fa6cf9bdd7bd8b59a618/" rel="nofollow" target="_blank" class=" h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Apple iPad (9.7-inch, 32GB)</a> – $49 off</strong></h2>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/apple-ipad-2018-9-7-inch-best-tablet-2018-v2-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2252954 dt-lazy-load dt-lazy-pending" alt="best products 2018 apple ipad 9 7 inch tablet v2"></figure>
<p>For a no-nonsense Apple tablet that (hopefully) won’t empty your bank account, <a href='https://www.digitaltrends.com/tablet-reviews/apple-ipad-review/'>it still doesn’t get better than the flagship iPad</a>. The reasons for that are simple: It’s affordable, it’s fast, and it’s got a beautiful 9.7-inch Retina display; in other words, it offers everything you’d expect from an iPad – without the sticker shock that typically accompanies Apple hardware.</p>
<p>Even at its usual Amazon price of $329, the 9.7-inch iPad is already the most budget-friendly tablet in the 2018 iPad lineup, but a $49 discount lets you score the 32GB model for an even cheaper $280.</p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/ccf2458db982edfe0765fa6cf9bdd7bd8b59a618/" rel="nofollow" target="_blank" class="m-aff-button h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Buy Now</a></p>
<h2><strong><a href="https://www.digitaltrends.com/go/11dde9d2775d848cfbb6ace1faf6d4d9673a0765/" rel="nofollow" target="_blank" class=" h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Apple iPad Pro (10.5-inch 64GB)</a> – $52 off</strong></h2>
<figure id="attachment_2232414" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/ipad-pro-2018-review-5848-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2232414 dt-lazy-load dt-lazy-pending" alt="iPad Pro (2018) review"><figcaption class="wp-caption-text"><span></span> <span class="credit">Julian Chokkattu/Digital Trends</span></figcaption></figure>
<p>For techies looking for an upgrade over the standard iPad in terms of size and hardware, the iPad Pro is another fantastic Apple tablet and <a href='https://www.digitaltrends.com/tablet-reviews/apple-ipad-pro-10-5-inch-review/'>the best one of 2017</a>. This iPad Pro is last year’s model, featuring a larger 10.5-inch Retina display than its 9.7-inch counterpart, an A10X Fusion chip, and a 12-megapixel rear camera along with a 7MP front-facing FaceTime camera. Like the 9.7-inch iPad, the 10.5-inch model also offers a generous battery life of roughly 10 hours before needing a charge.</p>
<p>Since the 10.5-inch Pro is the 2017 model, you can score it for considerably less than the newer 2018 iteration: This iPad deal shaves $52 off the going price, letting you snag the 64GB version of this great tablet for $597 from Amazon.</p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/11dde9d2775d848cfbb6ace1faf6d4d9673a0765/" rel="nofollow" target="_blank" class="m-aff-button h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Buy Now</a></p>
<h2><strong><a href="https://www.digitaltrends.com/go/271df63646b163830b731baf6159bd1a5964c1d4/" rel="nofollow" target="_blank" class=" h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Apple iPad Pro (11-inch 256GB)</a> – $53 off</strong></h2>
<figure id="attachment_2232409" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/ipad-pro-2018-review-5855-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2232409 dt-lazy-load dt-lazy-pending" alt="iPad Pro (2018) review"><figcaption class="wp-caption-text"><span></span> <span class="credit">Julian Chokkattu/Digital Trends</span></figcaption></figure>
<p>If you’ve simply gotta have the most high-end Apple tablet available, then <a href='https://www.digitaltrends.com/tablet-reviews/apple-ipad-pro-review/'>the 2018 iPad Pro is the one to get</a>. With the latest iPad refresh, Apple gave its tablet a much-needed face lift with slimmed-down bezels that lets the gorgeous 120Hz Liquid Retina display really shine and makes the 2018 Pro the best-looking iPad to date. The snappy A12X Bionic chip, four-speaker audio (an upgrade over the tinny dual speakers found on previous models), and coveted USB-C port complete the package.</p>
<p>As a premium tablet, the 2018 iPad Pro comes with a pretty steep price tag, which was one of our few complaints about it in our review. A $49 discount on Amazon makes the pill at least a little bit easier to swallow, bringing the new iPad Pro down to $900.</p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/271df63646b163830b731baf6159bd1a5964c1d4/" rel="nofollow" target="_blank" class="m-aff-button h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Buy Now</a></p>
<h2>iPad Alternatives on Sale</h2>
<p>As much as we like the iPad, we also like having options, and there are plenty of great Android and Windows tablets out there today (with Microsoft’s own Surface Pro being one of our favorites). If none of the above iPad deals whetted your appetite, then here are a handful of brand-name iPad alternatives that are also on sale on Amazon right now:</p>
<ul>
<li><a href="https://www.digitaltrends.com/go/591d9f0e75b0e77dc3e1c666cc5dc3c8badae705/" rel="nofollow" target="_blank" class=" h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Samsung Galaxy Tab A</a> – $50 off</li>
<li><a href="https://www.digitaltrends.com/go/79bd42339cf61dabaefc8fa898248bc95e3fef17/" rel="nofollow" target="_blank" class=" h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Lenovo Tab 4</a> – $20 off</li>
<li><a href="https://www.digitaltrends.com/go/fd50055cd3638fc07d6bf786826f5a46c9f3f8bc/" rel="nofollow" target="_blank" class=" h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">RCA Galileo Pro with keyboard case</a> – $49 off</li>
<li><a href="https://www.digitaltrends.com/go/4b4d13cb463659e1f39469c20ad4d8ec8201672a/" rel="nofollow" target="_blank" class=" h-affiliate-link trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Microsoft Surface Pro 6</a> – $79 off</li>
</ul>
<p>Looking for some more <a href='https://www.digitaltrends.com/deals/'>tech deals</a>? Find <a href='https://www.digitaltrends.com/dtdeals/best-ipad-deals/'>more iPad deals</a>, <a href='https://www.digitaltrends.com/dtdeals/best-iphone-deals/'>iPhone deals</a>, and <a href='https://www.digitaltrends.com/dtdeals/best-cheap-macbook-deals/'>MacBook deals</a> on our curated deals page.</p>
<div class='m-deal-disclaimer'>We strive to help our readers find the best deals on quality products and services, and choose what we cover carefully and independently. If you find a better price for a product listed here, or want to suggest one of your own, email us at <strong><a href='mailto:dealsteam@digitaltrends.com'>dealsteam@digitaltrends.com</a></strong>.<br><br>Digital Trends may earn commission on products purchased through our links, which supports the work we do for our readers.</div>
<div class="m-editors-rec">
	<h4>Editors' Recommendations</h4>
	<ul>
			<li><a href="https://www.digitaltrends.com/mobile/best-keyboard-cases-pad-pro/">The best iPad Pro keyboard cases</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/best-ipad-cases/">The best iPad cases and covers for 2019</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/best-ipad-keyboards/">Here are the 15 best iPad keyboard cases, from the Mini to the Pro</a></li>
			<li><a href="https://www.digitaltrends.com/dtdeals/best-ipad-deals/">Need a new tablet? Here are the best iPad deals for February 2019</a></li>
			<li><a href="https://www.digitaltrends.com/dtdeals/best-ipad-2018-deal-from-amazon/">Amazon slashes price of 2018 iPad to under $250 in time for Christmas</a></li>
		</ul>
</div>

					<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/515fdxbapxl-_sl1024_-copy.jpg'>
					</span>
				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/music/apple-music-vs-spotify/">
		<div class="section-title">Don't Miss</div><br>
		<div class="left-arrow arrow"></div>
		<div class="post-title">Apple Music vs. Spotify</div>
	</a>
		</div>

				<section
	class="m-comments h-comments"
	data-comment-count="0"
	data-open="1"
>
	<button class="m-show-more-button h-load">
		Show Comments	</button>
</section>

																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock-5c5b0c955aec3 dtads-desktop" data-slot-type="halfpage_roadblock-5c5b0c955aec3"></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/mobile/how-to-use-screen-time/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/apple-ios-12-hands-on-review-screen-time-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1397541" alt="iOS 12" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Mobile									</div>
								
								<div class="title">
									How to use Screen Time on iOS 12 to cut down on your phone use								</div>
							</div>
						</a>
					</div>
									<div class="item post">
						<a href="https://www.digitaltrends.com/mobile/american-consumers-5g-survey-apple/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/iphone-xr-review-back-in-hand-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2220662" alt="iphone xr back in hand" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Mobile									</div>
								
								<div class="title">
									American consumers think Apple is leading the way in 5G &#8212; but&hellip;								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky-5c5b0c955c5b4 dtads-desktop" data-slot-type="mpu_sticky-5c5b0c955c5b4"></div>	</div>
</aside>

							</div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5c5b0c955c6bb dtads-desktop dtads-tablet" data-slot-type="board-5c5b0c955c6bb"></div>		</div>
	</div>
</div>
					
<section class="m-river h-river" id="dt-river-5c5b0c955c73c">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/american-consumers-5g-survey-apple/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/iphone-xr-review-back-in-hand-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2220662 dt-lazy-load dt-lazy-pending" alt="iphone xr back in hand">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/american-consumers-5g-survey-apple/" target="">
				American consumers think Apple is leading the way in 5G &#8212; but it&#8217;s not			</a>
		</h3>

		
		<div class="m-river--content">
			While Samsung and Huawei are expected to unveil 5G smartphones this year, Apple will most likely lag behind and finally launch a 5G iPhone in 2020. Despite that, American consumers seem to think that Apple is a leader in the world of 5G.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-04T10:35:59+00:00" title="2.4.19 10:35am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/delooper/">Christian de Looper</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/how-to-use-screen-time/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/apple-ios-12-hands-on-review-screen-time-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1397541 dt-lazy-load dt-lazy-pending" alt="iOS 12">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/how-to-use-screen-time/" target="">
				How to use Screen Time on iOS 12 to cut down on your phone use			</a>
		</h3>

		
		<div class="m-river--content">
			It's easy to cut down on the amount of time you spend on your iPhone -- just turn on Screen Time. Apple's Screen Time app gives you an overview of when you use your phone, and you can set time limits or lock apps entirely.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-04T06:00:34+00:00" title="2.4.19 6:00am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/mjansen/">Mark Jansen</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/photography/instagram-husbands-study-adobe/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/kamra-shootra-copy-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2286010 dt-lazy-load dt-lazy-pending" alt="instagram husbands study adobe kamra shootra copy">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/photography/" target="">
				Photography			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/photography/instagram-husbands-study-adobe/" target="">
				Crouching, climbing, and creeping, the perfect Instagram shot knows no bounds			</a>
		</h3>

		
		<div class="m-river--content">
			Just how far will you go for the perfect Instagram? A recent survey shows just how willing Instagram users -- and Instagram husbands -- are to climb, lie down, embarrass themselves or let their food go cold for the perfect shot.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-04T14:54:48+00:00" title="2.4.19 2:54pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/hgrigonis/">Hillary Grigonis</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home-theater/apple-airplay-2-roku-news/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/roku-featured-free-home-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1418189 dt-lazy-load dt-lazy-pending" alt="roku channel for the web featured free home">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home-theater/" target="">
				Home Theater			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home-theater/apple-airplay-2-roku-news/" target="">
				Airplay 2 may come to Roku devices, leaving the Apple TV high and dry			</a>
		</h3>

		
		<div class="m-river--content">
			Roku is reportedly in talks with Apple, working out the details of a deal that would allow the streaming video device maker access to Apple's Airplay 2 protocol, allowing users to easily stream their favorite content to Roku devices.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-04T16:19:14+00:00" title="2.4.19 4:19pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/phallpdx/">Parker Hall</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/best-apple-watch-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/apple-watch-series-3-fitness-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1260251 dt-lazy-load dt-lazy-pending" alt="Apple Watch Series 3">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/best-apple-watch-deals/" target="">
				It&#8217;s time to check out the best Apple Watch deals for February 2019			</a>
		</h3>

		
		<div class="m-river--content">
			The Apple Watch has surged to prominence in recent years. If you're in the market for an iOS wearable, we've sniffed out the best Apple Watch deals available right now for all three models of this great smartwatch.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-04T17:12:28+00:00" title="2.4.19 5:12pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/lucascoll/">Lucas Coll</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/best-ipad-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/mission-workshop-radian-ipad-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1410983 dt-lazy-load dt-lazy-pending" alt="mission workshop radian ipad">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/best-ipad-deals/" target="">
				Need a new tablet? Here are the best iPad deals for February 2019			</a>
		</h3>

		
		<div class="m-river--content">
			In the wide world of tablets, Apple is still the king. If you're on team Apple and just can't live without iOS, we've curated an up-to-date list of all of the best iPad deals currently available for December 2018.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-04T20:11:18+00:00" title="2.4.19 8:11pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/lucascoll/">Lucas Coll</a>		</div>
	</div>
</div>


<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board"></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu"></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/apple-is-now-selling-refurbished-iphone-x-handsets/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/screenshot-on-the-iphone-x-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-1270782 dt-lazy-load dt-lazy-pending" alt="how to take a screenshot on an iPhone X">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/apple-is-now-selling-refurbished-iphone-x-handsets/" target="">
				Apple is now selling refurbished iPhone X handsets from $769			</a>
		</h3>

		
		<div class="m-river--content">
			Apple has started selling refurbished iPhone X devices, its first handset to offer a truly "all screen" experience. Prices start at $769 for the 64GB model, while the 256GB version costs $899.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-04T23:40:21+00:00" title="2.4.19 11:40pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/trevor_mogg/">Trevor Mogg</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/wearables/apple-watch-problems/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/apple-watch-350_-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-877861 dt-lazy-load dt-lazy-pending" alt>		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/wearables/" target="">
				Wearables			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/wearables/apple-watch-problems/" target="">
				Not on my watch: How to fix the most annoying Apple Watch problems			</a>
		</h3>

		
		<div class="m-river--content">
			Have you been struggling with one or several Apple Watch problems? Here, we’ve compiled a list of some of the most common issues people are having, along with a few workarounds and fixes for dealing with them.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-05T05:30:45+00:00" title="2.5.19 5:30am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/simonhill/">Simon Hill</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/how-to-factory-reset-an-iphone/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/apple-iphone-xs-xs-max-hands-on-12-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2200216 dt-lazy-load dt-lazy-pending" alt="iphone xs max and xr photo galleries apple hands on 12">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/how-to-factory-reset-an-iphone/" target="">
				Need a do-over? Here's how to factory reset an iPhone, from XS on down			</a>
		</h3>

		
		<div class="m-river--content">
			Resetting an iPhone can alleviate all sorts of software woes, and wipe away personal data should you sell your device or give it to someone else. Here's how to factory reset an iPhone from within iOS or iTunes.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-05T06:39:55+00:00" title="2.5.19 6:39am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/simonhill/">Simon Hill</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/music/apple-music-vs-spotify/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/44694910_l-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1063454 dt-lazy-load dt-lazy-pending" alt="apple music vs. spotify">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/music/" target="">
				Music			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/music/apple-music-vs-spotify/" target="">
				Apple Music vs. Spotify: Which service is the streaming king?			</a>
		</h3>

		
		<div class="m-river--content">
			Apple Music is giving Spotify a run for its money, but which service is best for you? In our Apple Music vs. Spotify showdown, we compare and contrast all we know about the two streaming music services.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-05T11:19:50+00:00" title="2.5.19 11:19am" pubdate>21 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/phallpdx/">Parker Hall</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home-theater/fubotv-apple-tv-app/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/fubotv-turner-networks-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2196381 dt-lazy-load dt-lazy-pending" alt="fubotv channels pricing features turner networks">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home-theater/" target="">
				Home Theater			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home-theater/fubotv-apple-tv-app/" target="">
				Apple gives sports fans a live TV option with the addition of FuboTV			</a>
		</h3>

		
		<div class="m-river--content">
			Until late last year, Apple's TV app for iOS and tvOS had no live TV streaming partners. Then PlayStation Vue joined in. Now, users of the app have a second choice: The sports-centric FuboTV service.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-05T13:00:40+00:00" title="2.5.19 1:00pm" pubdate>19 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/simoncohen/">Simon Cohen</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/iphone-x-deals-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2286477 dt-lazy-load dt-lazy-pending" alt="best iphone deals x">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/" target="">
				Looking to upgrade? These are the best iPhone deals for February 2019			</a>
		</h3>

		
		<div class="m-river--content">
			Apple devices can get expensive, but if you just can't live without iOS, don't despair: We've curated an up-to-date list of all of the absolute best iPhone deals available for February 2019.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-05T14:44:37+00:00" title="2.5.19 2:44pm" pubdate>17 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/lucascoll/">Lucas Coll</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/best-cheap-macbook-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/cheap-macbook-deals-3-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1313577 dt-lazy-load dt-lazy-pending" alt="best cheap macbook deals 3">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/best-cheap-macbook-deals/" target="">
				From Air to Pro, here are the best MacBook deals for February 2019			</a>
		</h3>

		
		<div class="m-river--content">
			If you’re in the market for a new Apple laptop, let us make your work a little easier: We hunted down the best up-to-date MacBook deals available online right now from various retailers.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-05T16:09:12+00:00" title="2.5.19 4:09pm" pubdate>16 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/lucascoll/">Lucas Coll</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/every-phone-that-supports-5g/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/5g-manufacturers-feat-getty-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2252564 dt-lazy-load dt-lazy-pending" alt="every phone that supports 5g manufacturers feat getty">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/every-phone-that-supports-5g/" target="">
				Want faster internet on the go? These companies will soon have 5G-ready phones			</a>
		</h3>

		
		<div class="m-river--content">
			5G is the future of mobile internet, and you probably heard about the huge speed increases the new standard will bring. But not every phone will be capable of accessing 5G speeds. Here's every phone that supports 5G.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-02-06T04:03:15+00:00" title="2.6.19 4:03am" pubdate>4 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/mjansen/">Mark Jansen</a>		</div>
	</div>
</div>

	</div>

	
	<div class="m-river--paging">
									
									<button class="m-river--more h-more">
						Show More					</button>
										</div>

	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5c5b0c955c73c',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2286834},
			});
		});
	</script>
</section>
		
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


			<footer class="m-site-foot" id="dt-site-foot">
				<div class="m-site-foot--inner">
					<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/home-theater/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-1393387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393387"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2248576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2248576"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2276766" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2276766"><a href="https://www.digitaltrends.com/5g-old-version/">Everything to know about 5G</a></li>
	<li id="menu-item-2276767" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2276767"><a href="https://www.digitaltrends.com/topic/fortnite-guide/">Fortnite: Battle Royale Guides</a></li>
</ul>
</li>
<li id="menu-item-2221738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221738"><a href="#">Popular Products</a>
<ul class="sub-menu">
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2221743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221743"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
	<li id="menu-item-2221744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221744"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
	<li id="menu-item-2221745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221745"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
	<li id="menu-item-2221751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221751"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
	<li id="menu-item-2221754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221754"><a href="https://www.digitaltrends.com/gaming/best-ps4-games/">Best PS4 Games</a></li>
	<li id="menu-item-2276763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2276763"><a href="https://www.digitaltrends.com/mobile/samsung-galaxy-s10-news-and-rumors/">Galaxy S10</a></li>
	<li id="menu-item-2276765" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2276765"><a href="https://www.digitaltrends.com/mobile/samsung-foldable-smartphone-news/">Samsung foldable phone</a></li>
	<li id="menu-item-2204990" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204990"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-review/">iPhone XS Review</a></li>
	<li id="menu-item-2204989" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204989"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-max-review/">iPhone XS Max Review</a></li>
	<li id="menu-item-2221739" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2221739"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xr-review/">iPhone XR Review</a></li>
	<li id="menu-item-2221741" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2221741"><a href="https://www.digitaltrends.com/cell-phone-reviews/google-pixel-3-review/">Pixel 3 Review</a></li>
	<li id="menu-item-2221740" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2221740"><a href="https://www.digitaltrends.com/cell-phone-reviews/google-pixel-3-xl-review/">Pixel 3 XL Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">Deals</a></li>
	<li id="menu-item-1221599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221599"><a target="_blank" href="https://shop.digitaltrends.com/">DT Shop</a></li>
	<li id="menu-item-2223244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223244"><a href="https://www.digitaltrends.com/dt-podcasts/">Podcasts</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company/digitaltrends-com/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
					<div class="m-site-foot--brand">
						<a href="https://www.digitaltrends.com">
							<span class="label">
								Digital Trends							</span>
						</a>
					</div>

					<div class="m-site-foot--blurb">
						Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong><br><br>Digital Trends may earn a commission when you buy through links on our site.					</div>

											<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter/">
							<strong>Subscribe</strong> to our Newsletter						</a>
					
					<div class="m-site-foot--copyright">
						Copyright &copy;2019 Designtechnica Corporation.
						All rights reserved.					</div>
				</div>
			</footer>
		</div>

		<script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>
<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div>
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["amazon-ipad-deals","deals","ipad","tablet"],"cat":["apple","dtdeals"],"supports":["bt","mp","skin"],"aid":2286834};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub","refreshLocked":true}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock","refreshLocked":true}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,485],[970,250],[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"},"halfpage_roadblock-5c5b0c955aec3":{"class":"dtads-slot-half-roadblock-5c5b0c955aec3","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb1"}},"mpu_sticky-5c5b0c955c5b4":{"class":"dtads-slot-mpu-sticky-5c5b0c955c5b4","sizes":[[300,250]],"keyvals":{"loc":"sb2","type":"roadblock"}},"board-5c5b0c955c6bb":{"class":"dtads-slot-board-5c5b0c955c6bb","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
					window.dtadsUnitName = '/5611/dt.dgt.www';
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000}};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":250},"tablet":{"enabled":1,"threshold":400},"mobile":{"enabled":1,"threshold":900}};
					window.dtadsRefresh = {
						interval: 30,
						timeout: 1500,
						lock: 10,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsUnitName: window.dtadsUnitName,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
					});
				}());
			</script>

			<div id="dt-dc-wp_admin_toolbar-0" ></div><div id="dt-dc-dt_live_video_ids-0" ></div>
			<script>
				window.dt_dynamic_components = {"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":2286834},"i":0}],"dt_live_video_ids":[{"name":"dt_live_video_ids","args":null,"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>(function() {var el = document.createElement('link');el.href = 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1549396863530';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1549396863530" id="dt-single-foot-style" rel="stylesheet"></noscript><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn6.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn5.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/dt-cloudcity/assets/scripts/js/cloudcity.min.js?ver=1549470869' defer></script>
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/plugins/dt-cloudcity/assets/scripts/js/dt-cloudcity.min.js?ver=1549470869' defer></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot.min.js?ver=1549396863530');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot-polyfill.min.js?ver=1549396863530');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-content/plugins/dt-affiliates/assets/scripts/js/amazon-bundle-handler.min.js?ver=1549470869' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=5.0.3' defer></script>
	</body>
</html>
