<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	<title>Elon Musk: The Internet&#039;s Most Loved and Hated Meme | Digital Trends</title>

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-framework="IAB1" data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Tesla and SpaceX founder has been lauded by his supporters as the epitome of an innovate CEO. His critics? Not so much. That makes him the perfect meme."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.digitaltrends.com/features/how-elon-musk-became-the-internets-most-loved-and-hated-meme/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elon Musk: The Internet&#039;s Most Loved and Hated Meme | Digital Trends" />
<meta property="og:description" content="The Tesla and SpaceX founder has been lauded by his supporters as the epitome of an innovate CEO. His critics? Not so much. That makes him the perfect meme." />
<meta property="og:url" content="https://www.digitaltrends.com/features/how-elon-musk-became-the-internets-most-loved-and-hated-meme/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="Elon Musk" />
<meta property="article:tag" content="SpaceX" />
<meta property="article:tag" content="Tesla" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-06-28T12:00:10+00:00" />
<meta property="article:modified_time" content="2020-06-27T16:46:46+00:00" />
<meta property="og:image" content="https://icdn4.digitaltrends.com/image/digitaltrends/cheekyelonpointing_composite_200526-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn4.digitaltrends.com/image/digitaltrends/cheekyelonpointing_composite_200526-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Tesla and SpaceX founder has been lauded by his supporters as the epitome of an innovate CEO. His critics? Not so much. That makes him the perfect meme." />
<meta name="twitter:title" content="Elon Musk: The Internet&#039;s Most Loved and Hated Meme | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn6.digitaltrends.com/image/digitaltrends/cheekyelonpointing_composite_200526-510x510-c-ar1.jpg" />
<meta name="twitter:creator" content="@MeiraGebel" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.digitaltrends.com' />
<link rel='dns-prefetch' href='//cdn5.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="amphtml" href="https://www.digitaltrends.com/features/how-elon-musk-became-the-internets-most-loved-and-hated-meme/?amp"><style id="dt-single-head-style">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</style>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.87277ee5.min.js?ver=1593044606825' defer></script>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2516512' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/features\/how-elon-musk-became-the-internets-most-loved-and-hated-meme\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Meira Gebel"},"dateModified":"2020-06-27T09:46:46-0700","datePublished":"2020-06-28T05:00:10-0700","headline":"How Elon Musk became the internet&#8217;s most loved, and hated, meme","image":"https:\/\/icdn2.digitaltrends.com\/image\/digitaltrends\/cheekyelonpointing_composite_200526.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Digital Trends","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/digitaltrends-2018\/assets\/images\/favicons\/apple-touch-icon.png"}},"url":"https:\/\/www.digitaltrends.com\/features\/how-elon-musk-became-the-internets-most-loved-and-hated-meme\/","articleSection":"Features","keywords":"elon-musk,spacex,tesla"}]
	</script>			<meta name="apple-itunes-app" content="app-id=500266645, affiliate-data=11lnN7">
		
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<!-- End GPT -->

						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"dt-stardust-membership":{"login":"Login","logout":"Logout","signup":"Sign Up","checkout":"Checkout","profile":"Profile","email_address":"Email Address","password":"Password","membership_plan":"Membership Plan","change_password":"Change Password","upgrade_plan":"Upgrade Plan","cancel_plan":"Cancel Subscription","standard_plan_label":"Standard","premium_plan_label":"Premium"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"},"dt-live-video":{"live":"LIVE"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
							<script>
					[
						['CookiebotOnLoad', 'load'],
						['CookiebotOnAccept', 'accept'],
						['CookiebotOnDecline', 'decline'],
						['CookiebotOnDialogInit', 'dialog-init'],
						['CookiebotOnDialogDisplay', 'dialog-display'],
						['CookiebotOnTagsExecuted', 'tags-executed'],
					].forEach(function (v) {
						window.addEventListener(v[0], function (evt) {
							window.DTEvent.promise(`dtcookiebot:${v[1]}`, evt);
						});
					}, false);

					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
						<meta property="fb:app_id" content="61377565444"/>
						<script type="text/javascript">
				var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png" />
			<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
									<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
									<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
									<meta name="theme-color" content="#0095da">
						
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-2516512 single-format-standard dt-body dt-single h-single-template"  data-post-id="2516512" data-post-type="post" data-primary-category="19" >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NMGWPR"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5NMGWPR');</script>
			<!-- End Google Tag Manager -->

			
	
			<div class="b-anterior">
			<div class="dtads-slot dtads-slot-atn dtads-desktop"></div>
			<div class="dtads-slot dtads-slot-atn-tablet dtads-tablet"></div>
			<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile"></div>
		</div>
	
	
<header class="b-nav is-small h-nav-container">
			<a href="https://www.digitaltrends.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231 45" width="231" height="45" alt="Digital Trends">
	<path fill="#fff" d="M56.9,17.42v9.9h2.87c3.06,0,5.05-2.06,5.05-4.91v-0.04c0-2.85-2-4.95-5.05-4.95L56.9,17.42L56.9,17.42z M54.34,15.09h5.43c4.57,0,7.73,3.14,7.73,7.24v0.04c0,4.1-3.16,7.28-7.73,7.28h-5.43V15.09z"/>
	<path fill="#fff" d="M70.75,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M76.55,22.41v-0.04c0-4.08,3.12-7.53,7.51-7.53c2.54,0,4.1,0.71,5.59,1.98l-1.62,1.93 c-1.12-0.94-2.22-1.54-4.08-1.54c-2.68,0-4.72,2.33-4.72,5.11v0.04c0,2.99,1.98,5.2,4.95,5.2c1.37,0,2.62-0.44,3.51-1.1v-2.7h-3.72 v-2.25h6.2v6.11c-1.43,1.23-3.49,2.27-6.07,2.27C79.54,29.9,76.55,26.65,76.55,22.41z"/>
	<path fill="#fff" d="M93.64,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M103.64,17.46H99v-2.37h11.83v2.37h-4.64v12.18h-2.56V17.46H103.64z"/>
	<path fill="#fff" d="M120.46,23.87l-2.52-5.82l-2.49,5.82H120.46z M116.8,14.99h2.37l6.4,14.66h-2.7l-1.48-3.51h-6.88l-1.5,3.51 h-2.62L116.8,14.99z"/>
	<path fill="#fff" d="M128.07,15.09h2.56v12.23h7.65v2.33h-10.21V15.09z"/>
	<polygon fill="#fff" points="147.2,18.41 142.83,18.41 142.83,15.09 155.32,15.09 155.32,18.41 150.93,18.41 150.93,29.65  147.2,29.65"/>
	<path fill="#fff" d="M164.07,22.11c1.43,0,2.27-0.73,2.27-1.85v-0.04c0-1.24-0.89-1.87-2.31-1.87h-2.86v3.76H164.07z M157.45,15.09 h6.8c2.08,0,3.58,0.56,4.55,1.53c0.84,0.84,1.27,1.96,1.27,3.37v0.04c0,2.28-1.22,3.76-3.04,4.5l3.5,5.12h-4.3l-3-4.5h-2.06v4.5 h-3.72L157.45,15.09L157.45,15.09z"/>
	<polygon fill="#fff" points="172.55,15.09 183.98,15.09 183.98,18.29 176.24,18.29 176.24,20.79 183.18,20.79 183.18,23.85  176.24,23.85 176.24,26.44 184.09,26.44 184.09,29.65 172.55,29.65"/>
	<polygon fill="#fff" points="186.57,15.09 190.03,15.09 196.33,23.26 196.33,15.09 200.01,15.09 200.01,29.65 196.79,29.65  190.25,21.19 190.25,29.65 186.57,29.65"/>
	<path fill="#fff" d="M206.77,18.4v7.93h1.95c2.5,0,4.17-1.49,4.17-3.93v-0.04c0-2.42-1.66-3.96-4.17-3.96H206.77z M203.05,15.09 h5.65c4.95,0,8.02,3.05,8.02,7.21v0.04c0,4.16-3.1,7.3-8.07,7.3h-5.6V15.09z"/>
	<path fill="#fff" d="M217.94,27.5l2.11-2.53c1.4,1.12,2.9,1.76,4.58,1.76c1.18,0,1.84-0.43,1.84-1.14v-0.04 c0-0.69-0.48-1.05-2.65-1.58c-3.03-0.74-5.24-1.57-5.24-4.52v-0.04c0-2.68,2.13-4.56,5.43-4.56c2.34,0,4.23,0.67,5.77,1.9 l-1.88,2.68c-1.32-0.93-2.7-1.43-3.97-1.43c-1.07,0-1.61,0.46-1.61,1.06v0.04c0,0.78,0.54,1.08,2.76,1.6 c3.19,0.75,5.11,1.82,5.11,4.47v0.04c0,2.94-2.29,4.66-5.68,4.66C222.08,29.88,219.73,29.09,217.94,27.5z"/>
	<rect x="0.11" y="0.11" fill="#fff" width="44.78" height="44.77"/>
	<path fill="#0094e5" d="M0,0v45h45V0H0z M8.44,26.44h5.62v4.5H8.44V26.44z M18.56,36.56H8.44v-4.5h10.12V36.56z M36.56,25.31H25.31 v11.25h-5.62V25.31H8.44v-5.62h11.25l0,0l0,0V8.44h5.62v11.25h11.25V25.31z"/>
</svg>
		</a>
	
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

		<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/best-products/?itm_medium=nav" >Best Products</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-laptops/?itm_medium=nav" >Best Laptops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-headphones/?itm_medium=nav" >Best Headphones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-games/?itm_medium=nav" >Best Games</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/?itm_medium=nav" >Best Game Consoles</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-tablets/?itm_medium=nav" >Best Tablets</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cool-tech/best-drones/?itm_medium=nav" >Best Drones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/best-cars/?itm_medium=nav" >Best Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-wireless-routers/?itm_medium=nav" >Best Routers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-smartphones/?itm_medium=nav" >Best Phones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-printers/?itm_medium=nav" >Best Printers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-speakers/?itm_medium=nav" >Best Speakers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-tvs/?itm_medium=nav" >Best TVs</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-soundbars/?itm_medium=nav" >Best Soundbars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-home-security-systems/?itm_medium=nav" >Best Home Security Systems</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/best-digital-cameras/?itm_medium=nav" >Best Cameras</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/best-smartwatch/?itm_medium=nav" >Best Smartwatches</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-smart-home-devices/?itm_medium=nav" >Best Smart Home Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-refrigerators/?itm_medium=nav" >Best Refrigerators</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-dishwashers/?itm_medium=nav" >Best Dishwashers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-washing-machines/?itm_medium=nav" >Best Washing Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/?itm_medium=nav" >Best Streaming Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-desktop-computers/?itm_medium=nav" >Best Desktops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-coffee-makers/?itm_medium=nav" >Best Coffee Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/versus/?itm_medium=nav" >Versus</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/best-products/?itm_medium=nav" >More Best Products</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/product-reviews/?itm_medium=nav" >Product Reviews</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/laptop-reviews/?itm_medium=nav" >Laptop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tv-reviews/?itm_medium=nav" >TV Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tablet-reviews/?itm_medium=nav" >Tablet Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/game-reviews/?itm_medium=nav" >Game Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/sound-bar-reviews/?itm_medium=nav" >Soundbar Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/digital-camera-reviews/?itm_medium=nav" >Camera Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/printer-reviews/?itm_medium=nav" >Printer Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/drone-reviews/?itm_medium=nav" >Drone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/headphone-reviews/?itm_medium=nav" >Headphone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/fitness-tracker-reviews/?itm_medium=nav" >Fitness Tracker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cell-phone-reviews/?itm_medium=nav" >Phone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/monitor-reviews/?itm_medium=nav" >Monitor Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smartwatch-reviews/?itm_medium=nav" >Smartwatch Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/appliance-reviews/?itm_medium=nav" >Appliance Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-security-reviews/?itm_medium=nav" >Home Security Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/speaker-reviews/?itm_medium=nav" >Speaker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/desktop-computer-reviews/?itm_medium=nav" >Desktop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/car-reviews/?itm_medium=nav" >Car Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/media-streamer-reviews/?itm_medium=nav" >Streaming Device Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-home-reviews/?itm_medium=nav" >Smart Home Device Reviews</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/product-reviews/?itm_medium=nav" >All Reviews</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/news/?itm_medium=nav" >News</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/animal-crossing/?itm_medium=nav" >Animal Crossing</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/?itm_medium=nav" >Mobile</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/?itm_medium=nav" >Home Theater</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/?itm_medium=nav" >Computing</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/5g/?itm_medium=nav" >5G</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/?itm_medium=nav" >Gaming</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/?itm_medium=nav" >Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/?itm_medium=nav" >Photography</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/coronavirus/?itm_medium=nav" >Coronavirus</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/streaming/?itm_medium=nav" >Streaming Media</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/?itm_medium=nav" >Wearables</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/movies/?itm_medium=nav" >Entertainment</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/social-media/?itm_medium=nav" >Culture</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/?itm_medium=nav" >Smart Home</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/business/?itm_medium=nav" >Small Business</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-cities/?itm_medium=nav" >Smart Cities</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/artificial-intelligence/?itm_medium=nav" >Artificial Intelligence</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/cybersecurity/?itm_medium=nav" >Cybersecurity</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/internet-of-things/?itm_medium=nav" >Internet of Things (IoT)</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/samsung/?itm_medium=nav" >Samsung</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/news/?itm_medium=nav" >More News</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/topic/original-series/?itm_medium=nav" >Original Series</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Original Series</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/live/?itm_medium=nav" >Digital Trends Live</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/tech-for-change/?itm_medium=nav" >Tech for Change</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/learning-in-the-age-of-coronavirus/?itm_medium=nav" >Homework</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/schools-out/?itm_medium=nav" >School's Out</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/bold-ideas/?itm_medium=nav" >Bold Ideas</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/innovation-through-collaboration/?itm_medium=nav" >Innovate / Collaborate</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/women-with-byte/?itm_medium=nav" >Women With Byte</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/features/?itm_medium=nav" >Special Features</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Video Series</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/?itm_medium=nav" >Trends with Benefits</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/open-for-good-live-dinner-series/?itm_medium=nav" >Open for Good</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Hands-On</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Vs.</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Desk Envy</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Explained</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/playlist?list=PLZEIwIHCxaFUYfBEBhqMty44n7_2lR1eC" >The Deets</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/reel-news/?itm_medium=nav" >Reel News</a></li></ul></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/topic/original-series/?itm_medium=nav" >More Originals</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/buying-guides/?itm_medium=nav" >Buying Guides</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/qled-vs-oled-tv/?itm_medium=nav" >QLED vs. OLED TV</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/which-instant-pot-should-you-buy/?itm_medium=nav" >Which Instant Pot Should You Buy?</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/4k-tv-buying-guide/?itm_medium=nav" >4K TV Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/how-to-buy-a-soundbar/?itm_medium=nav" >Soundbar buying guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/google-home-vs-amazon-echo/?itm_medium=nav" >Google Home vs. Amazon Echo</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/laptop-buying-guide/?itm_medium=nav" >Laptop Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/macbook-pro-13-inch-vs-macbook-air-13-inch/?itm_medium=nav" >MacBook Pro vs MacBook Air</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/nintendo-switch-vs-switch-lite/?itm_medium=nav" >Nintendo Switch vs. Switch Lite</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/iphone-se-2020-vs-iphone-11/?itm_medium=nav" >iPhone SE vs iPhone 11</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/tesla-model-3-vs-tesla-model-y/?itm_medium=nav" >Tesla Model 3 vs. Tesla Model Y</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/apple-macbook-air-buying-guide-2020/?itm_medium=nav" >MacBook Air Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/buying-guides/printer-buying-guide/?itm_medium=nav" >Printer Buying Guide</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/buying-guides/?itm_medium=nav" >More Buying Guides</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/deals/?itm_medium=nav" >Deals</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-ipad-deals/?itm_medium=nav" >Best iPad Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-apple-watch-deals/?itm_medium=nav" >Best Apple Watch Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/?itm_medium=nav" >Best iPhone Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-cheap-macbook-deals/?itm_medium=nav" >Best MacBook Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-4k-tv-deals/?itm_medium=nav" >Best 4K TV Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-smartwatch-deals/?itm_medium=nav" >Best Smartwatch Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-laptop-deals/?itm_medium=nav" >Best Laptop Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-smartphone-deals/?itm_medium=nav" >Best Smartphone Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/microsoft-surface-pro-deals-and-bundles/?itm_medium=nav" >Best Microsoft Surface Pro Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/cheap-chromebook-deals/?itm_medium=nav" >Best Cheap Chromebook Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-kindle-deals/?itm_medium=nav" >Best Cheap Kindle Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-cheap-gaming-laptop-deals/?itm_medium=nav" >Best Cheap Gaming Laptop Deals</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/deals/?itm_medium=nav" >More Deals</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://downloads.digitaltrends.com/" >Downloads</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Categories</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/office-productivity" >Office & Productivity</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/development-tools" >Development Tools</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/learning" >Learning</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/games" >Games</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/internet" >Internet</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/music-video" >Music & Video</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/customization" >Customization</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/security-vpn" >Security & VPN</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/social-messaging" >Social & Messaging</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Platforms</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com" >Windows</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/mac" >Mac</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/android" >Android</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/os-tools" >OS & Tools</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/browsers" >Browsers</a></li></ul></li><li class="b-nav__item-1 more" ><a href="https://downloads.digitaltrends.com/" >More Downloads</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item h-more-item" ><a href="#" >More</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent social" ><a href="#" >Social</a><ul class="b-nav__items-2"><li class="b-nav__item-2 twitter" ><a href="https://twitter.com/digitaltrends" >Twitter</a></li><li class="b-nav__item-2 facebook" ><a href="https://www.facebook.com/DigitalTrends" >Facebook</a></li><li class="b-nav__item-2 instagram" ><a href="https://instagram.com/digitaltrends" >Instagram</a></li><li class="b-nav__item-2 linkedin" ><a href="https://www.linkedin.com/company/digitaltrends-com" >LinkedIn</a></li><li class="b-nav__item-2 pinterest" ><a href="https://pinterest.com/digitaltrends/" >Pinterest</a></li><li class="b-nav__item-2 rss" ><a href="https://www.digitaltrends.com/rss-home/?itm_medium=nav" >RSS</a></li><li class="b-nav__item-2 mail" ><a href="https://www.digitaltrends.com/newsletter/?itm_medium=nav" >Newsletter</a></li><li class="b-nav__item-2 youtube" ><a href="https://www.youtube.com/subscription_center?add_user=DigitalTrends" >YouTube</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >More</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://boards.greenhouse.io/digitaltrends" >Careers</a></li><li class="b-nav__item-2" ><a href="https://boards.greenhouse.io/digitaltrendsfreelance" >Freelance Opportunities</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/about/?itm_medium=nav" >About Digital Trends</a></li><li class="b-nav__item-2" ><a href="https://www.themanual.com/" >The Manual</a></li><li class="b-nav__item-2" ><a href="https://www.dtadsolutions.com/" >Advertise with Us</a></li><li class="b-nav__item-2" ><a href="https://es.digitaltrends.com/" >DT en Español</a></li><li class="b-nav__item-2" ><a href="https://dtdesign.digitaltrends.com/" >Creative Resources</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/awards-we-offer/?itm_medium=nav" >Awards We Offer</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/press-room/?itm_medium=nav" >Press</a></li></ul></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0 h-nav-sub-items">
			<li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/topic/seven-point-plan-to-meaningfully-address-diversity-equity-inclusion/?itm_medium=subnav" >Our Plan to Address Diversity, Equity & Inclusion</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/?itm_medium=subnav" >Best Movies on Netflix</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/?itm_medium=subnav" >Best Shows on Netflix</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/?itm_medium=subnav" >Best Movies on Hulu</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/?itm_medium=subnav" >Best Shows on Hulu</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/?itm_medium=subnav" >Best Movies on Amazon Prime</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/?itm_medium=subnav" >Best Shows on Amazon Prime</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/topic/work-from-home/?itm_medium=subnav" >How to work from home</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/mobile/what-is-5g/?itm_medium=subnav" >What is 5G?</a></li>		</ul>
	</div>

<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			var space = b.getBoundingClientRect().left - c.getBoundingClientRect().right;

			if (space > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}

			if (space > 300) {
				a.classList.add('is-huge');
			} else {
				a.classList.remove('is-huge');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

	


<div class="b-page "  data-post-id="2516512" data-post-url="https://www.digitaltrends.com/features/how-elon-musk-became-the-internets-most-loved-and-hated-meme/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
			<header class="b-headline b-single__headline" id="dt-post-title">
				<div class="b-headline__crumbs ">
					<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.digitaltrends.com/features/"><span itemprop="name">Features</span></a><meta itemprop="position" content="1" /></li></ol>				</div>

				
				<h1 class="b-headline__title " itemprop="headline">
					How Elon Musk became the internet&#8217;s most loved, and hated, meme				</h1>

				
				<div class="b-headline__meta ">
					
<cite class="b-byline b-headline__byline">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/mgebel/"
					rel="author"
				>
					Meira Gebel				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2020-06-27T09:46:46-07:00"
	>
		June 28, 2020  5:00AM PST	</time>
</cite>

					

<div class="b-social b-social--rhythm  b-headline__social">
	<button
		class="b-social__button b-social__button--outbound h-share-it"
		data-template-id="dt-share-5ef8c2c17e48b"
		title="More sharing options"
	>
</div>

<script id="dt-share-5ef8c2c17e48b" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div class="b-modal__title">
				Share			</div>

			<div class="b-social b-social--bleed b-modal__social">
									<button
						class="b-social__button b-social__button--facebook h-share-it"
						data-key="facebook"
						title="Share on Facebook"
					>
				
									<button
						class="b-social__button b-social__button--twitter h-share-it"
						data-key="twitter"
						title="Tweet this"
					>
				
				<button
					class="b-social__button b-social__button--linkedin h-share-it"
					data-key="linkedin"
					title="Share on LinkedIn"
				>

				<button
					class="b-social__button b-social__button--pinterest h-share-it"
					data-key="pinterest"
					title="Share on Pinterest"
				>

				<button
					class="b-social__button b-social__button--flipboard h-share-it"
					data-key="flipboard"
					title="Share on Flipboard"
				>

				<button
					class="b-social__button b-social__button--mail h-share-it"
					data-key="email"
					title="Email this"
				>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">
					Close				</span>
			</button>
		</div>
	</div>
</script>

				</div>
			</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				
					<div class="dtvideos-container" itemprop="video" itemtype="http://schema.org/VideoObject">
						<div id='dt-video-embed-5ef8c2c17ec78' style="padding-bottom:56.2499999993%;"></div>
						<script>
							window.DTVideos = window.DTVideos || []
							window.DTVideos.push(function() {
								window.DTVideos.PlayerFactory.create({"aspect":1.7777777777999999,"autoplay":false,"id":"dt-video-embed-5ef8c2c17ec78","lazy":true,"mute":false,"playlist":{"imageUrl":"https:\/\/icdn2.digitaltrends.com\/image\/digitaltrends\/poster-for-6167712537001-720x720.jpg","mediaId":"6167712537001"}})
								.catch(function(err) { console.error(err.message) });
							});
						</script>
					</div>
				
<p>Elon Musk may be the perfect example of the saying “Never meet your heroes” &#8212; but there are admirers willing to risk it. And what better day than on his birthday to try?</p>
<p>Over the past few years, Musk, whose birthday is Sunday, June 28, has built up a reputation for himself, not only as an eccentric chief executive, tech giant, and billionaire, but also as a famed internet personality &#8212; one who is both revered and despised. His likeness has been used in viral memes (take for example the one where he <a href="https://www.youtube.com/watch?v=7VzbqpwPo3k">smokes a blunt with Joe Rogan</a>), and that kind of currency in today’s online culture is priceless. In May, after the birth of his seventh child, the internet seemingly exploded trying to figure out <a href="https://www.insider.com/x-ae-a-12-elon-musk-grimes-baby-pronounced-kyle-2020-5">how to pronounce the baby&#8217;s unusual name</a>.</p>
<p>Yet, his own social media platform of choice is similar to that of the U.S. president: <a href="https://www.digitaltrends.com/social-media/elon-musk-announces-twitter-break-but-no-one-knows-why/">Twitter</a>. And he uses it to his advantage in the same way.</p>
<p>Only a few figureheads have the power to leverage stock markets, secure millions of dollars in investor funding, and make news headlines across the world with a single tweet. Musk has that mastered this &#8212; he&#8217;s a natural at Twitter &#8212; taking to the keyboard quicker than <a href="https://ew.com/news/2018/04/25/kanye-west-twitter-saga/" target="_blank" rel="noopener noreferrer">Kanye West circa 2018</a>. Other CEOs and tech moguls stick behind choreographed PR statements. But not Elon.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">My Twitter is pretty much complete nonsense at this point</p>
<p>&amp;mdash; Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1119093220544147457?ref_src=twsrc%5Etfw">April 19, 2019</a></p></blockquote>

<p>Since joining the social media platform in 2009, Musk has laid his aspirations out bare for everyone to see. His plan <a href="https://www.vox.com/the-goods/2018/11/2/18053824/elon-musk-death-mars-spacex-kara-swisher-interview">to die on Mars</a>. His dream to make <a href="https://www.ft.com/content/5fae7226-f7de-11e5-803c-d27c7117d132">an affordable electric car</a> for everyone. His ambition for Tesla to be the <a href="https://www.rollingstone.com/culture/culture-news/why-elon-musks-ambition-is-an-antidote-to-climate-pessimism-196804/">antidote to climate change</a>.</p>
<p>This type of accessibility and immediate interaction has gained him a stealthy set of supporters, those who are willing to collectively swarm critics that come after him in a troll-like fashion, yet shower him in praise even when he announces <a href="https://twitter.com/elonmusk/status/1275986119872573448?s=20">Tesla delivery delays</a>. And though he typically replies to a select few regulars on Twitter, I was unable to get him to respond to a direct message for this story. <strong> </strong></p>
<h2>An army of stans</h2>
<p>Musk&#8217;s stans seem to cling onto one of his more laudable attributes, which contrasts him to the rest of Silicon Valley: He doesn’t waste his big brain on small ideas, like apps and startups &#8212; but instead on space and progressing the human race.</p>
<p>Spanish investor Sam Kelly, and notable Tesla devotee, said if the public doesn’t start to place people like Musk in higher regard, “mankind may not have much of a future at all.”</p>
<p>“Today in general we give more focus to social media influencers and reality TV stars,” said Kelly in an interview with Digital Trends. “It’s nice to be able to admire someone who is genuinely contributing towards the betterment of mankind.”</p>
<p>“He behaves like a happy child,” said Emil Senkel, a 17-year-old Musk fan currently saving for his own Tesla Model 3. “He does everything that goes through his head, he sets no limits, and that is why he always makes incredible inventions.”</p>
<figure id="attachment_2504031" aria-describedby="caption-attachment-2504031" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn5.digitaltrends.com/image/digitaltrends/elonmusk_photoillustrationmock_200522-2000x1333.jpg" onerror="dti_load_error(this)" class=" size-full wp-image-2504031 dt-lazy-load dt-lazy-pending" alt="tesla and spacex CEO elon musk stylized image"><figcaption id="caption-attachment-2504031" class="wp-caption-text"><span class="credit">Getty Images/Digital Trends Graphic</span></figcaption></figure>
<p>Doing and saying everything that comes to his head has also gotten Musk in trouble, and rightfully so. He has joked about his companies <a href="https://www.mercurynews.com/2019/12/23/elon-musk-says-hell-go-broke-if-tesla-spacex-go-bankrupt/">going bankrupt</a>. Used his platform <a href="https://www.vox.com/2018/5/24/17389388/elon-musk-twitter-pravda">to attack journalists</a>. Threatened to take Tesla private, <a href="https://www.businessinsider.com/elon-musk-tesla-private-one-year-anniversary-2019-8">before securing any funding</a>. In 2019, Musk was <a href="https://www.wired.com/story/elon-musk-tesla-twitter-sec-settlement/" target="_blank" rel="noopener noreferrer">forced to step down</a> as Tesla&#8217;s chairman over that tweet, which landed him in hot water with the Securities and Exchange Commission. The year before, he called a Thai <a href="https://www.bbc.com/news/world-us-canada-50695593">rescue diver a “pedo guy” </a>&#8212; and was later forced to apologize.</p>
<p>More recently, in March, he <a href="https://www.buzzfeednews.com/article/ryanmac/elon-musk-tweeted-misinformation-about-the-coronavirus-but">wrongly suggested</a> that children were “immune” to COVID-19, and re-opened Tesla’s Fremont factory against official guidelines, resulting in some employees<a href="https://www.vox.com/recode/2020/6/9/21285625/coronavirus-tesla-elon-musk-fremont-factory"> testing positive for the virus.</a></p>
<p>Critics have called Musk irresponsible, rude, and obnoxious. And, no doubt, he is those things. But some, like <a href="https://www.nytimes.com/2018/08/16/opinion/elon-musk-crazy-tesla.html">Recode’s Kara Swisher</a>, can still admit he is “charming” and “strikingly confident” while dismissing the common, blanket sentiment that he is “crazy.”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"> <a href="https://t.co/c4sMMYEgHV">pic.twitter.com/c4sMMYEgHV</a></p>
<p>&amp;mdash; Ryan (@Ryleger) <a href="https://twitter.com/Ryleger/status/1103221673556291584?ref_src=twsrc%5Etfw">March 6, 2019</a></p></blockquote>

<h2>The man, the myth?</h2>
<p>It may be important to note here that Elon Musk is human. Despite the hundreds of thousands of “enthusiasts” on his <a href="https://www.reddit.com/r/elonmusk/">namesake subreddit</a>, or memes relating him to <a href="https://www.reddit.com/r/elonmusk/comments/d41g5x/elon_muskthe_real_life_tony_stark_meeting_tony/">Marvel’s Tony Stark</a>, or Earth’s <a href="https://www.reddit.com/r/dankmemes/comments/a3qod9/elon_musk_saves_the_world/">very own apocalyptic savior</a>. Spend a few minutes in his Twitter replies, and you may feel your own mind begin to warp thanks to the sheer number of accounts parading his achievements back at him.</p>
<p>“Elon Musk has the pleasure of inhabiting some of our favorite archetypes: The wizard, the boss, and probably a touch of bad boy,” said Zoe Fraade-Blanar, co-author of the book “<a href="https://www.amazon.com/Superfandom-How-Obsessions-Changing-What/dp/0393249956">Superfandom</a>,” which examines fan-based obsessions. “As with all celebrities, people use his public persona for their own narrative-building and identity-creation purposes. No matter what someone wants to comment on in the culture, his persona is available as a stock character to do so. In the case of memes, literally.”</p>
<p>This may be why even his most loyal internet supporters are able to separate Musk from his companies and his damaged reputation, while also making him fit into a meme-worthy format.</p>
<p>Supporters see Tesla and SpaceX, with Musk at the helm, as the mecca of all things innovative and futuristic. Everything they want the world to look like &#8212; meaning anything he does and says in pursuit of that, can easily be written off and salvaged with one viral, visionary tweet. (“<a href="https://twitter.com/elonmusk/status/1276418907968925696?s=20">Who controls the memes, controls the Universe</a>.”)</p>
<p>“He’s just himself and that’s why his social media presence is so successful,” said Kelly. “Perhaps some people want him to behave more like a billionaire CEO, but that’s just not who he is.”</p>
<p>The one thing we know for certain is that Musk is not likely to change his ways. Investors have <a href="https://www.businessinsider.com/tesla-investor-baillie-gifford-urges-elon-musk-to-stay-focused-2019-7">tried and failed</a>. His unpredictability and carelessness online, however, may be the only steady traits to rely on. But for some fans, even that can feel <a href="https://www.theatlantic.com/science/archive/2020/05/elon-musk-coronavirus-pandemic-tweets/611887/" target="_blank" rel="noopener noreferrer">isolating and problematic in the harsh light of today&#8217;s reality. </a>Whether these characteristics inspire awe, animosity, or ambivalence, will only add to his <a href="https://www.reddit.com/r/memes/comments/akq0yc/elon_musk/" target="_blank" rel="noopener noreferrer">internet allure</a>.</p>
<p>“Some people are just really great, intentionally or not, at mythologizing themselves,” said Fraade-Blanar. “Good for him, I say.”</p>

			<h4 class='h-editors-recs-title'>
			Editors' Recommendations		</h4>

		<ul class="h-editors-recs">
							<li>
					<a href="https://www.digitaltrends.com/social-media/elon-musk-announces-twitter-break-but-no-one-knows-why/?itm_medium=editors">
						Elon Musk is taking a Twitter break, but why is a mystery					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/news/tesla-ceo-elon-musk-sec-sanctions-tweets/?itm_medium=editors">
						Musk&#8217;s tweets could get him in federal trouble — again					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/news/spacex-to-build-floating-spaceports-for-rocket-launches/?itm_medium=editors">
						SpaceX to build floating spaceports for Mars trips and hypersonic flights					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/news/check-out-spacexs-crew-dragon-looking-majestic-on-launchpad/?itm_medium=editors">
						Check out the SpaceX Crew Dragon looking majestic on the launchpad					</a>
				</li>
							<li>
					<a href="https://www.digitaltrends.com/news/elon-musk-rips-coronavirus-lockdowns/?itm_medium=editors">
						Elon Musk rips coronavirus lockdowns, tweeting &#8216;FREE AMERICA NOW&#8217;					</a>
				</li>
					</ul>
	
				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Digital Trends">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/digitaltrends/cheekyelonpointing_composite_200526.jpg'>
				</span>
			</article>

			
					<script>
						(function () {
							var slides = Array.prototype.slice.call(document.querySelectorAll('.h-dt-slide'));
							if (slides.length) {
								slides[0].classList.add('is-current');
							}
						})()
					</script>
				
			
<section class="b-grid b-single__grid">
	
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6" >
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta ">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/social-media/twitter-fact-checking-labels-covid-19-5g/" class="b-flyer__hot" target="">					Twitter will refine fact-checking labels on tweets linking COVID-19 to 5G				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-06-27T17:58:54-07:00" title="6.27.20 5:58pm" pubdate>15 hours ago</time></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn1.digitaltrends.com/image/digitaltrends/twitter-nyse-2-625x276-c.jpg" class="attachment-width=625&amp;height=276&amp;crop=1 size-width=625&amp;height=276&amp;crop=1 wp-image-2307281 dt-lazy-load dt-lazy-pending" alt="Twitter-banner-on-NY-Stock-Exchange">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6" >
	<div class="b-meta b-brief__meta b-brief--1-6__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/" class="b-brief__hot" target="">					The 50 best movies on Netflix right now				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-06-27T08:00:16-07:00" title="6.27.20 8:00am" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-brief__image b-brief--1-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/back-to-the-future-netflix-thumb-300x276-c-e.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-2489817  dt-image-e dt-lazy-load dt-lazy-pending" alt="best family movies on netflix back to the future thumb">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6" >
	<div class="b-meta b-brief__meta b-brief--1-6__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/features/how-to-build-a-mars-base-habitat/" class="b-brief__hot" target="">					Planning for the red planet: How we&#8217;ll build a base on Mars				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-06-26T06:00:44-07:00" title="6.26.20 6:00am" pubdate>2 days ago</time></span> 			</div>
			</div>

			<div class="b-brief__image b-brief--1-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/marsbase_illustration_200625_v3-300x276-c.png" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-2516108 dt-lazy-load dt-lazy-pending" alt="how to build a mars base habitat marsbase illustration 200625 v3">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/news/how-to-watch-spacexs-starlink-rocket-launch-on-friday/" class="b-snippet__hot" target="">					How to watch SpaceX&#8217;s next Starlink launch on Friday				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-06-25T23:30:48-07:00" title="6.25.20 11:30pm" pubdate>2 days ago</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/space-x-starlink-satellite-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2495881 dt-lazy-load dt-lazy-pending" alt="spacexs eighth starlink launch set for this weekend space x satellite">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/features/precision-os-virtual-reality-surgery/" class="b-snippet__hot" target="">					Practice makes perfect: How VR is revolutionizing surgical training				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-16T06:00:58-07:00" title="5.16.20 6:00am" pubdate>May 16, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/precision_knee-120x120-c.png" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2497459 dt-lazy-load dt-lazy-pending" alt="precision os virtual reality surgery knee">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/features/audio-deepfakes-recording-industry/" class="b-snippet__hot" target="">					Audio deepfakes are going to wreak havoc on the recording industry				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-17T04:00:31-07:00" title="5.17.20 4:00am" pubdate>May 17, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/audiodeepfakes_illustration_200515-120x120-c.png" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2497516 dt-lazy-load dt-lazy-pending" alt="audio deepfakes recording industry audiodeepfakes illustration 200515">		</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/features/online-learning-zoom-backgrounds-teachers/" class="b-flyer__hot" target="">					Teachers take lessons from boring to blockbuster with wild Zoom backgrounds				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-18T04:02:35-07:00" title="5.18.20 4:02am" pubdate>May 18, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/cars/2022-volkswagen-golf-gti-technology-performance-insight/" class="b-flyer__hot" target="">					How Volkswagen is taking the Golf GTI into the digital age				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-18T05:00:17-07:00" title="5.18.20 5:00am" pubdate>May 18, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/mobile/huawei-p40-pro-designer-interview/" class="b-flyer__hot" target="">					Huawei&#8217;s top designer reveals how he made the P40 Pro a work of art				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-18T05:30:55-07:00" title="5.18.20 5:30am" pubdate>May 18, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/gaming/electronic-arts-andrew-wilson-covid-19-coronavirus-fifa-apex-legends/" class="b-flyer__hot" target="">					Electronic Arts CEO: We&#8217;re in no hurry to return to our offices				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-18T06:00:19-07:00" title="5.18.20 6:00am" pubdate>May 18, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/features/lifemech-project-oregon-ventilator/" class="b-snippet__hot" target="">					The blueprint sprint: How a ragtag team of techies hacked the ventilator shortage				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-18T10:00:36-07:00" title="5.18.20 10:00am" pubdate>May 18, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/lifemech-1-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2495275 dt-lazy-load dt-lazy-pending" alt="LifeMech">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/social-media/dont-let-the-coronavirus-crash-fool-you-its-still-a-great-time-to-be-a-youtuber/" class="b-snippet__hot" target="">					Don&#8217;t let the COVID crash fool you. It&#8217;s still a great time to be a YouTuber				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-20T04:00:38-07:00" title="5.20.20 4:00am" pubdate>May 20, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/ytcorona_concept_articlecrop_200515-120x120-c.png" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2497512 dt-lazy-load dt-lazy-pending" alt="dont let the coronavirus crash fool you its still a great time to be youtuber ytcorona concept articlecrop 200515">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/wearables/brainwave-reading-temporary-tattoo/" class="b-snippet__hot" target="">					Brainwave-reading temporary tattoos could take wearable tech to the next level				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-23T06:00:13-07:00" title="5.23.20 6:00am" pubdate>May 23, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/digitaltrends/banner_tu_graz_greco-tattoo-elektroden-by-lunghammer-tugraz__58_-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2500594 dt-lazy-load dt-lazy-pending" alt="Researchers at TU Graz present tattoo electrodes from the printer, which are particularly attractive for long-term medical diagnostics.">		</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/features/the-modern-world-runs-on-ancient-code/" class="b-flyer__hot" target="">					The world would fall apart if it weren&#8217;t for these ancient programming languages				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-23T06:00:29-07:00" title="5.23.20 6:00am" pubdate>May 23, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/movies/hollywood-and-the-movie-experience-after-coronavirus/" class="b-flyer__hot" target="">					After coronavirus, what happens to Hollywood and movies?				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-24T03:00:39-07:00" title="5.24.20 3:00am" pubdate>May 24, 2020</time></span> 			</div>
			</div>

	</div>
</section>



			<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
		</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__inner">
				<div class="b-foot__logo">
											<a href="https://www.digitaltrends.com">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231 45" width="231" height="45" alt="Digital Trends">
	<path fill="#fff" d="M56.9,17.42v9.9h2.87c3.06,0,5.05-2.06,5.05-4.91v-0.04c0-2.85-2-4.95-5.05-4.95L56.9,17.42L56.9,17.42z M54.34,15.09h5.43c4.57,0,7.73,3.14,7.73,7.24v0.04c0,4.1-3.16,7.28-7.73,7.28h-5.43V15.09z"/>
	<path fill="#fff" d="M70.75,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M76.55,22.41v-0.04c0-4.08,3.12-7.53,7.51-7.53c2.54,0,4.1,0.71,5.59,1.98l-1.62,1.93 c-1.12-0.94-2.22-1.54-4.08-1.54c-2.68,0-4.72,2.33-4.72,5.11v0.04c0,2.99,1.98,5.2,4.95,5.2c1.37,0,2.62-0.44,3.51-1.1v-2.7h-3.72 v-2.25h6.2v6.11c-1.43,1.23-3.49,2.27-6.07,2.27C79.54,29.9,76.55,26.65,76.55,22.41z"/>
	<path fill="#fff" d="M93.64,15.09h2.56v14.55h-2.56V15.09z"/>
	<path fill="#fff" d="M103.64,17.46H99v-2.37h11.83v2.37h-4.64v12.18h-2.56V17.46H103.64z"/>
	<path fill="#fff" d="M120.46,23.87l-2.52-5.82l-2.49,5.82H120.46z M116.8,14.99h2.37l6.4,14.66h-2.7l-1.48-3.51h-6.88l-1.5,3.51 h-2.62L116.8,14.99z"/>
	<path fill="#fff" d="M128.07,15.09h2.56v12.23h7.65v2.33h-10.21V15.09z"/>
	<polygon fill="#fff" points="147.2,18.41 142.83,18.41 142.83,15.09 155.32,15.09 155.32,18.41 150.93,18.41 150.93,29.65  147.2,29.65"/>
	<path fill="#fff" d="M164.07,22.11c1.43,0,2.27-0.73,2.27-1.85v-0.04c0-1.24-0.89-1.87-2.31-1.87h-2.86v3.76H164.07z M157.45,15.09 h6.8c2.08,0,3.58,0.56,4.55,1.53c0.84,0.84,1.27,1.96,1.27,3.37v0.04c0,2.28-1.22,3.76-3.04,4.5l3.5,5.12h-4.3l-3-4.5h-2.06v4.5 h-3.72L157.45,15.09L157.45,15.09z"/>
	<polygon fill="#fff" points="172.55,15.09 183.98,15.09 183.98,18.29 176.24,18.29 176.24,20.79 183.18,20.79 183.18,23.85  176.24,23.85 176.24,26.44 184.09,26.44 184.09,29.65 172.55,29.65"/>
	<polygon fill="#fff" points="186.57,15.09 190.03,15.09 196.33,23.26 196.33,15.09 200.01,15.09 200.01,29.65 196.79,29.65  190.25,21.19 190.25,29.65 186.57,29.65"/>
	<path fill="#fff" d="M206.77,18.4v7.93h1.95c2.5,0,4.17-1.49,4.17-3.93v-0.04c0-2.42-1.66-3.96-4.17-3.96H206.77z M203.05,15.09 h5.65c4.95,0,8.02,3.05,8.02,7.21v0.04c0,4.16-3.1,7.3-8.07,7.3h-5.6V15.09z"/>
	<path fill="#fff" d="M217.94,27.5l2.11-2.53c1.4,1.12,2.9,1.76,4.58,1.76c1.18,0,1.84-0.43,1.84-1.14v-0.04 c0-0.69-0.48-1.05-2.65-1.58c-3.03-0.74-5.24-1.57-5.24-4.52v-0.04c0-2.68,2.13-4.56,5.43-4.56c2.34,0,4.23,0.67,5.77,1.9 l-1.88,2.68c-1.32-0.93-2.7-1.43-3.97-1.43c-1.07,0-1.61,0.46-1.61,1.06v0.04c0,0.78,0.54,1.08,2.76,1.6 c3.19,0.75,5.11,1.82,5.11,4.47v0.04c0,2.94-2.29,4.66-5.68,4.66C222.08,29.88,219.73,29.09,217.94,27.5z"/>
	<rect x="0.11" y="0.11" fill="#fff" width="44.78" height="44.77"/>
	<path fill="#0094e5" d="M0,0v45h45V0H0z M8.44,26.44h5.62v4.5H8.44V26.44z M18.56,36.56H8.44v-4.5h10.12V36.56z M36.56,25.31H25.31 v11.25h-5.62V25.31H8.44v-5.62h11.25l0,0l0,0V8.44h5.62v11.25h11.25V25.31z"/>
</svg>
						</a>
									</div>

				<div class="b-foot__blurb">
											<p><strong>Upgrade your lifestyle</strong><br><br>Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br>Digital Trends may earn a commission when you buy through links on our site.</p>
					
					<p>Copyright &copy;2020 Designtechnica Corporation. All rights reserved.</p>

								<a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg" alt="iPhone app on the App Store">
			</a>

			<a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg" alt="Android app on Google Play">
			</a>
						</div>

				<ul id="menu-2019-social" class="b-foot__social"><li id="menu-item-2355717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355717"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-2355718" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-2355718"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-2355719" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2355719"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-2355720" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-2355720"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/digitaltrends/">Instragram</a></li>
	<li id="menu-item-2355721" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2355721"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/digitaltrends-com/">LinkedIn</a></li>
	<li id="menu-item-2355722" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-2355722"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-2355723" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-2355723"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-2355724" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-2355724"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
<li id="menu-item-2361044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2361044"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2361045" class="subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-2361045"><a href="https://www.digitaltrends.com/newsletter/">Newsletter Landing</a></li>
</ul>
</li>
</ul>
				<ul id="menu-2019-footer" class="b-foot__menu"><li id="menu-item-2355732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355732"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-2355736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2355736"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/?itm_medium=footer">Best Movies on Netflix</a></li>
	<li id="menu-item-2364792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364792"><a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/?itm_medium=footer">Best Shows on Netflix</a></li>
	<li id="menu-item-2364752" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364752"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/?itm_medium=footer">Best Shows on Hulu</a></li>
	<li id="menu-item-2364751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364751"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/?itm_medium=footer">Best Movies on Hulu</a></li>
	<li id="menu-item-2364753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364753"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/?itm_medium=footer">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-2364793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364793"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/?itm_medium=footer">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-2364754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364754"><a href="https://www.digitaltrends.com/mobile/best-iphone-games/?itm_medium=footer">Best iPhone Games</a></li>
	<li id="menu-item-2364755" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364755"><a href="https://www.digitaltrends.com/mobile/best-android-games/?itm_medium=footer">Best Android Games</a></li>
	<li id="menu-item-2418032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2418032"><a href="https://www.digitaltrends.com/business/best-tech-jobs/?itm_medium=footer">Best Tech Jobs</a></li>
</ul>
</li>
<li id="menu-item-2364773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2364773"><a href="#">Popular Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-2364774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364774"><a href="https://downloads.digitaltrends.com/fortnite/windows">Download Fortnite</a></li>
	<li id="menu-item-2364775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364775"><a href="https://downloads.digitaltrends.com/skype/windows">Download Skype</a></li>
	<li id="menu-item-2364776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364776"><a href="https://downloads.digitaltrends.com/winrar/windows">Download Winrar</a></li>
	<li id="menu-item-2364777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364777"><a href="https://downloads.digitaltrends.com/netflix/android">Download Netflix for Android</a></li>
	<li id="menu-item-2364778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364778"><a href="https://downloads.digitaltrends.com/spotify/android">Download Spotify for Android</a></li>
	<li id="menu-item-2364779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364779"><a href="https://downloads.digitaltrends.com/windows/games">Download PC games</a></li>
	<li id="menu-item-2371398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371398"><a href="https://downloads.digitaltrends.com/">Downloads for Windows</a></li>
	<li id="menu-item-2371399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371399"><a href="https://downloads.digitaltrends.com/mac">Downloads for Mac</a></li>
	<li id="menu-item-2371400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371400"><a href="https://downloads.digitaltrends.com/android">Downloads for Android</a></li>
</ul>
</li>
<li id="menu-item-2355734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355734"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-2403678" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2403678"><a href="https://www.digitaltrends.com/about/?itm_medium=footer">About</a></li>
	<li id="menu-item-2411207" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411207"><a href="https://www.digitaltrends.com/company-contacts/?itm_medium=footer">Contact Us</a></li>
	<li id="menu-item-2411256" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411256"><a href="https://www.digitaltrends.com/privacy-policy/?itm_medium=footer">Privacy Policy</a></li>
	<li id="menu-item-2411273" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411273"><a href="https://www.digitaltrends.com/terms-of-use/?itm_medium=footer">Terms of Use</a></li>
	<li id="menu-item-2463019" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2463019"><a href="https://www.digitaltrends.com/do-not-sell-my-info/?itm_medium=footer">Do Not Sell My Info</a></li>
	<li id="menu-item-2364786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364786"><a href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-2364787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364787"><a href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-2364788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364788"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-2463236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463236"><a href="https://theangle.digitaltrends.com/">The Angle</a></li>
	<li id="menu-item-2411289" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411289"><a href="https://www.digitaltrends.com/podcasts/?itm_medium=footer">Podcasts</a></li>
	<li id="menu-item-2364790" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2364790"><a href="https://www.digitaltrends.com/giveaways/?itm_medium=footer">Giveaways</a></li>
	<li id="menu-item-2404115" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2404115"><a href="https://www.digitaltrends.com/advertise-with-us/?itm_medium=footer">Advertise with Us</a></li>
</ul>
</li>
</ul>			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["elon-musk","spacex","tesla"],"cat":["features","social-media"],"supports":["skin"],"aid":2516512};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90],"fluid"],"keyvals":{"loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230],"fluid"],"keyvals":{"loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90],"fluid"],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90],"fluid"],"preRenderCollapse":true,"refreshLocked":true,"keyvals":{"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250],[336,280],"fluid"],"preRenderCollapse":true,"keyvals":{"loc":"hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-limited":{"class":"dtads-slot-leaderboard-limited","sizes":[[728,90],"fluid"],"keyvals":{"loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90],"fluid"]},"mpu_content":{"class":"dtads-slot-mpu_content","sizes":[[300,250],[336,280],"fluid"]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250],"fluid"]},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250],"fluid"]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600],"fluid"],"keyvals":{"loc":"sb"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],"fluid"]},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045,"nobidId":"21860941703"};
					window.dtadsInjector = {"desktop":0.80000000000000004,"mobile":0.94999999999999996};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 500 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"dtvideos":{"brightcove_player_id_ng":"meSqOOEM","content_injected_video_reject_by":"post-article-types","content_injected_video":false},"permutive":{"project_id":"a49795fb-5053-49b1-8c42-32306718829e","api_key":"68c1920c-2250-4d24-87bf-237c1739c034","permutive_available":true},"debug":{"content_injected_video_is_eligible":{"post_article_types":false},"sql_query_count":4},"dt:internal-links":{"injection_status":"ineligible-post-age"}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			<script id="dt-grid-flyer-template" type="text/template">
<div class="b-flyer b-flyer--1-4-1   b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4-1__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="<%= url %>" class="b-flyer__hot" target="">					<%= title %>				</a>			</h3>
		
		
					<div class="b-meta__text  dt-clamp dt-clamp-3">
				<%= excerpt %>			</div>
		
					<div class="b-meta__labels">
				<span><%= displayDate %></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--1-4-1__image">
							<img src="<%= images.thumbnail %>" alt="">
			
					</div>
	</div>
</script>
				<script src="https://cdn.optimizely.com/js/17571560121.js" async></script>

				<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="m-aff-button"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<%= buttonText %>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><script>(function() {var el = document.createElement('link');el.href = 'https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1593044606825';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1593044606825" id="dt-single-foot-style" rel="stylesheet"></noscript>			<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
			<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1593044606825' defer></script>
<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async' defer></script>

			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var value = window.DTOptions.get('content_injected_video', 'dtvideos');
						var segments = ['', ''];

						if (value) {
							segments[0] = 'match';
							segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
						} else {
							segments[0] = 'reject';
							segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';
						}

						window.DTData.set('injected_video', segments.join('|'));
					}
				}());
			</script>

				</body>
</html>
