<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="https://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="https://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="Google,google search,Personal,search,search filters" />
				
		<script>
			(function() {
				var query_string, query_vars, utm_source, utm_medium, utm_term, utm_content, utm_campaign, i, l, keyval, utm_cookie;

				// check query
				query_string = window.location.search.substring(1);
				query_vars   = query_string.split('&');

				utm_source = utm_medium = utm_term = utm_content = utm_campaign = '';
				for (i = 0, l = query_vars.length; i < l; i++) {
					keyval = query_vars[i].split('=');

					if (undefined !== keyval[0] && undefined !== keyval[1]) {
						if ('utm_source' === keyval[0]) {
							utm_source = keyval[1];
						}
						else if ('utm_medium' === keyval[0]) {
							utm_medium = keyval[1];
						}
						else if ('utm_term' === keyval[0]) {
							utm_term = keyval[1];
						}
						else if ('utm_content' === keyval[0]) {
							utm_content = keyval[1];
						}
						else if ('utm_campaign' === keyval[0]) {
							utm_campaign = keyval[1];
						}
					}
				}

				if (utm_source || utm_medium || utm_term || utm_content || utm_campaign) { // try for new
					window.dt_utm_data = {
						utm_source:   utm_source,
						utm_medium:   utm_medium,
						utm_term:     utm_term,
						utm_content:  utm_content,
						utm_campaign: utm_campaign
					};

					document.cookie = 'dt_utm='+JSON.stringify(window.dt_utm_data)+'; expires=0; path=/';
				}
				else { // try for old
					utm_cookie = (result = new RegExp('(?:^|; )'+encodeURIComponent('dt_utm')+'=([^;]*)').exec(document.cookie)) ? (result[1]) : null;

					if (utm_cookie) {
						window.dt_utm_data = JSON.parse(utm_cookie);
					}
				}
			})();
		</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Google is getting &#8216;personal&#8217; with its search results</title>
<meta name="description" content="If you&#039;re a longtime user of Google&#039;s suite of online tools, then its new &quot;Personal&quot; search filter could come in handy."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.digitaltrends.com/web/google-personal-search-filter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google is getting &#8216;personal&#8217; with its search results" />
<meta property="og:description" content="If you&#039;re a longtime user of Google&#039;s suite of online tools, then its new &quot;Personal&quot; search filter could come in handy." />
<meta property="og:url" content="https://www.digitaltrends.com/web/google-personal-search-filter/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="google search" />
<meta property="article:tag" content="Personal" />
<meta property="article:tag" content="search" />
<meta property="article:tag" content="search filters" />
<meta property="article:section" content="Web" />
<meta property="article:published_time" content="2017-05-28T23:20:37-07:00" />
<meta property="article:modified_time" content="2017-05-28T22:42:34-07:00" />
<meta property="og:updated_time" content="2017-05-28T22:42:34-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/google-46-1200x630-c.jpg?wm=https%3A%2F%2Ffiles.digitaltrends.com%2Fimages%2Fdt-share-banner-1200x90.png&amp;wma=s,0,0,0,0,100" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you&#039;re a longtime user of Google&#039;s suite of online tools, then its new &quot;Personal&quot; search filter could come in handy." />
<meta name="twitter:title" content="Google is getting &#8216;personal&#8217; with its search results" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn4.digitaltrends.com/image/google-46-510x0.jpg" />
<meta name="twitter:creator" content="@digitaltrends" />
<!-- / Yoast SEO plugin. -->

		<link rel="amphtml" href="https://www.digitaltrends.com/web/google-personal-search-filter/amp/">
		<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//secure-dcr.imrworldwide.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Google is getting &#8216;personal&#8217; with its search results Comments Feed" href="https://www.digitaltrends.com/web/google-personal-search-filter/feed/" />
<link rel='stylesheet' id='dt-css'  href='https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt.css?ver=1495837649965' type='text/css' media='all' />
<script type='text/javascript' src='//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js?ver=1495837649965'></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-head.min.js?ver=1495837649965'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=1189036' />

			<script>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</script>

			<meta name="news_keywords" content="google, search, google search, personal, search filters"><meta name="framework" content="Alkivia Framework 0.8" />

			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-05-28 23:20:37" />
<meta name="sailthru.title" content="Google is getting &#8216;personal&#8217; with its search results" />
<meta name="sailthru.tags" content="Google, google search, search, Trevor Mogg, Web" />
<meta name="sailthru.author" content="Trevor Mogg" />
<meta name="sailthru.description" content="If you&#039;re a longtime user of Google&#039;s suite of online tools, then its new &quot;Personal&quot; search feature could come in handy. The filter surfaces relevant content linked to you, pulled from tools such as Docs, Gmail, and Photos." />
<meta name="sailthru.image.full" content="https://icdn2.digitaltrends.com/image/google-46-1500x1000.jpg" />
<meta name="sailthru.image.thumb" content="https://icdn3.digitaltrends.com/image/google-46-50x50.jpg" />
<meta name="sailthru.image.ratio_3_2" content="https://icdn5.digitaltrends.com/image/google-46-600x400-c.jpg" />
<meta name="sailthru.image.ratio_4_3" content="https://icdn6.digitaltrends.com/image/google-46-480x360-c.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'https://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"DT Newsletter","dt-deals-newsletter":"DT Deals Newsletter"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"site-head":{"back_to_menu":"Back to Menu","current_article":"Now Reading","digital_trends":"Digital Trends","menu":"Menu","popular_categories":"Popular Categories","search":"Search","search_phrase":"What can we help you find?","share":"Share","shop_cta":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

																						<link rel="alternate" hreflang="x-default" href="https://www.digitaltrends.com/web/google-personal-search-filter/" />
																											<meta property="fb:app_id" content="61377565444"/>
		<meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
		<script>
		function onJWPlayerEvent( event, player, event_args ){
			DTEvent.trigger( 'jwplayer:' + event, player, event_args );
		}
		</script>
				<script>

			DTEvent.on('jwplayer:onFirstFrame', function(_player) {

				var container_id = _player.id;

				//Do not track views for sticky related video
				if ( container_id != 'dt-sticky-video-container' ){
					var item = _player.getPlaylistItem(_player.getPlaylistIndex());

					if(item) {
						var req = $.ajax({
							url: ajaxurl + '?action=dt_video_view_tracker_ajax',
							cache: false,
							type: 'POST',
							data: {
								media_id: item.mediaid,
								provider: 'jwplayer'
							}
						}).done(function(res){

							if (res.status == 'OK' ){
								DT.Logger.log(res.message);

							}
							if (res.status == 'ERROR') {
								DT.Logger.log(res.message);
							}

						})
						.fail(function() {
							DT.Logger.log('DTV: Tracking request failed');
						});
					}
					else {
						DT.Logger.log('DTV: No attachment id to track.');
					}

				}

			});

		</script>
		<script>window.dtv_jwplayer_advertising = {client: "none", tag: "&cust_params=tags%3Dgoogle%2Cgoogle-search%2Cpersonal%2Csearch%2Csearch-filters%2Cfwh%26cat%3Dweb%2Ctrending%26supports%3Dbt%2Cbt2%2Cmp%2Cskin%26aid%3D1189036", schedule: '', admessage: '', companiondiv: [], skipoffset: null};</script>		<script>
			window.dataLayer = [{
															'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'https': 'on',
																				'canonical_url': 'https://www.digitaltrends.com/web/google-personal-search-filter/',
																				'post_id': '1189036',
																				'post_title': 'Google is getting &#8216;personal&#8217; with its search results',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Trevor Mogg',
																				'publish_date': '1495929600',
																				'publish_date_by_day': '20170528',
																				'word_count': '296',
																				'header_media_type': 'image',
																				'category': ['web'],
																				'post_tag': ['google','google-search','personal','search','search-filters'],
																				'post_format': [''],
																				'primary_category': 'web',
																				'primary_category_name': 'Web',
																				'primary_category_url': 'https://www.digitaltrends.com/web/',
																				'categories': 'web',
																				'article_type': 'news',
												}];

			(function() {
				'use strict';

				if (window.DTPersonas) {
					var persona = window.DTPersonas.get();

					if (persona && window.dataLayer.length) {
						window.dataLayer[0]['persona'] = persona;
					}
				}
			}());

			(function() {
				'use strict';

				if (window.sessionStorage) {
					var id = window.sessionStorage.getItem('dtSessionId');

					if (!id) {
						id = (function() {
							var a = Date.now();
							var b = Math.floor((1 + Math.random()) * 0x100000).toString(16);
							var c = Math.floor((1 + Math.random()) * 0x100000).toString(16);

							return 'v1-'+a+'-'+b+'-'+c;
						}());

						window.sessionStorage.setItem('dtSessionId', id);
					}

					if (window.dataLayer.length) {
						window.dataLayer[0]['dt_session_id'] = id;
					}
				}
			}());
		</script>
		
		<script>
			if (window.dataLayer && window.dt_utm_data) {
				dataLayer.push(dt_utm_data);
			}
		</script>

		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1189036 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1189036 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1189036 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1189036 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1189036 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1189036" data-post-type="post" data-primary-category="114134" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		



<header class="m-bartender h-bartender" data-scope="bartender">

	<!--googleoff: all-->

		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>

	<!--googleon: all-->

	<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
		<div class="m-site-head--inner">
			<div class="m-site-head--brand">
				<a href="https://www.digitaltrends.com">
					<span class="label">Digital Trends</span>
				</a>
			</div>
		</div>
	</section>

</header>


<script type="text/template" id="t-paragon-alpha">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-74b7167842 alpha">
			<div class="inner">
				<div class="content">
					<div class="line a">
						Enjoy this <strong>ad free</strong> visit to<br>
						Digital Trends, courtesy of...
					</div>
					<div class="line b"></div>
				</div>

				<div class="continue">
					<div class="line a">Scroll to continue</div>
					<div class="line b">Enjoy</div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-beta">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-74b7167842 beta">
			<div class="inner">
				<div class="content">
					<div class="line a">
						<strong>No&nbsp;Ads</strong>, <strong>No&nbsp;Interruptions.</strong> Courtesy&nbsp;of...
					</div>

					<div class="line b"></div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-overlay">
	<div class="dt-paragon_overlay-74b7167842">
		<p>We noticed you are using an <strong>ad blocker</strong>. We understand that you may have many reasons for blocking our advertisers. At the same time, we need to keep the lights on here, so we can keep bringing you great content. This promotional consideration by <strong>Microsoft</strong> allows us to avoid tactics that we aren't totally comfortable with, like blocking our content.</p>

		<p>Here are some other ways you can <strong>support</strong> Digital&nbsp;Trends <strong>without disabling your ad blocker</strong>:</p>

		<ul>
			<li>Patronize the <a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow">DT Shop</a>.</li>
			<li>Visit our <a href="https://www.digitaltrends.com/deals/" target="_blank">Deals</a> page.</li>
			<li>Share our content on your <a href="https://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">favorite</a> <a href="https://twitter.com/digitaltrends" target="_blank" rel="nofollow">social</a> <a href="https://www.instagram.com/digitaltrends/" target="_blank" rel="nofollow">network</a>.</li>
			<li>Use <a href="https://www.google.com/contributor/welcome/" target="_blank" rel="nofollow">Google Contributer</a> to see less ads.</li>
		</ul>

		<p>Enjoy your <strong>ad free</strong> visit to Digital&nbsp;Trends without further interruption. Thanks!</p>
	</div>
</script>


<script>
	window.dt_paragon = '74b7167842';
</script>


<div class="l-main-container">

	<div class="l-page "  data-dtads-inject="1" data-trending="1"itemscope itemtype="http://schema.org/Article" data-post-id="1189036" data-post-url="https://www.digitaltrends.com/web/google-personal-search-filter/">

		
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>

		

		<div class="l-block ">

			
				<header class="m-title-block">

					<div class="crumbs" data-scope="breadcrumbs">
						<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/web/" rel="v:url" property="v:title">Web</a> <em>&gt;</em> <span class="breadcrumb_last">Google is getting &#8216;personal&#8217; with its&hellip;</span></span></span></span>					</div>

					<h1 class="title" itemprop="headline">
						Google is getting &#8216;personal&#8217; with its search results					</h1>

					
					<div class="byline">
						<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="https://www.digitaltrends.com/users/trevor_mogg/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Trevor Mogg</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<span itemprop="datePublished" content="2017-05-28" class="date dtreviewed">
		<span class="value-title" title="2017-05-28">
			<time datetime="2017-05-28T22:42:34+00:00" pubdate="pubdate">
			    Updated May 28, 2017 10:42 pm	
            </time>
		</span>
	</span>

			<meta itemprop="dateModified" content="2017-05-28T22:42:34+00:00" />
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>					</div>

				</header>

			
			
	

	<div class="m-header-media image full" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

															<div class="key-item comment is-empty h-share-count h-show-comments">
							<a href="#comments-1189036">
								<span id="dt-dc-share-count-0" class="count h-count"></span>							</a>
						</div>
									

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-1" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2017/05/google.jpg" rel="post">
					<img width="1200" src="https://icdn7.digitaltrends.com/image/google-46-1200x0.jpg" class="attachment-dt_header_media_full_width size-dt_header_media_full_width wp-image-1189037" alt="google personal search filter" />				</a>

				
				
					
		
	</div>


					

<div class="m-board dtads-collapse-mobile framed">
	<div class="dtads-slot dtads-slot-board dtads-desktop dtads-tablet" data-type="board" ></div>
	
	</div>
	

			<aside class="l-sidebar h-smart-sidebar" data-uid="1189036" data-scope="sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

	

<div class="m-newsletter-widget  h-register-newsletter">

	<div class="line-1">Don't Fall Behind</div>

	<div class="line-2">Stay current with a recap of today's <strong>Tech News</strong> from <em>Digital&nbsp;Trends</em></div>


	<div class="message h-message"></div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-widget">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>


	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>	</div>

</aside>


<script type="text/template" id="t-discovery">
	<div class="m-discovery" data-scope="sidebar-discovery">
		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-discovery-item">
	<div class="item <%- classes %>">
		<% if ( thumb ) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<img src="<%- thumb %>" alt="" />
				</a>
			</div>
		<% } %>

		<div class="meta">
			<div class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</div>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<span class="stars">
						<%= DT.stars_html( score ) %>
					</span>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-zerg-aside">
	<div class="m-aside-content-widget">
		
<div id="zergnet-widget-40845" class="h-zerg-placeholder" data-dt-loc="content" data-id="40845" data-dt-refresh="0" data-dt-loc=aside"></div>
	</div>
</script>

<script type="text/template" id="t-fark-aside">
	<div class="m-aside-content-widget">
		<div id="unit_86356"><a href="http://fark.com/">News from Fark</a></div>	</div>
</script>

<script type="text/template" id="t-outbrain-aside">
	<div class="m-aside-content-widget">
		<div class="OUTBRAIN h-outbrain-placeholder h-outbrain-sidebar-placeholder" data-dt-loc="sidebar" data-src="https://www.digitaltrends.com/web/google-personal-search-filter/" data-widget-id="SB_2" data-ob-template="Digital Trends"></div>
	</div>
</script>

<script>
	dt_smartsidebar_data_1189036 = {"items":[{"type":"post","date":"May 28, 2017","permalink":"https:\/\/www.digitaltrends.com\/business\/aimated-gifs-and-the-rise-of-ads\/","title":"That animated GIF you&#8217;re sharing could be an ad in disguise","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/gif-ads-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 28, 2017","permalink":"https:\/\/www.digitaltrends.com\/dtdeals\/ultimate-learn-to-code-2017-bundle\/","title":"Get your coding career off the ground with the $49 Ultimate Learn to Code 2017 Bundle","thumb":"https:\/\/icdn1.digitaltrends.com\/image\/product_13687_product_shot_wide_image-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 27, 2017","permalink":"https:\/\/www.digitaltrends.com\/gaming\/how-to-livestream-nintendo-switch\/","title":"It can be done! Here&#8217;s how to Twitch on your new Nintendo Switch","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/unlocker-switch-feature-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 27, 2017","permalink":"https:\/\/www.digitaltrends.com\/web\/vietnam-google-remove-content\/","title":"Vietnam says Google will help remove &quot;toxic&quot; content from platform","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/maglara123rfhttpswww-123rf-comprofile_maglara-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 26, 2017","permalink":"https:\/\/www.digitaltrends.com\/mobile\/top-tech-stories-05-26-2017\/","title":"Weekly Rewind: &#039;Game of Thrones&#039; is coming, &#039;Twin Peaks&#039; returns, Bond&#039;s&hellip;","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/game_of_thrones_s7_head-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 26, 2017","permalink":"https:\/\/www.digitaltrends.com\/cool-tech\/thero-desktop-privacy-device\/","title":"Prototype device lets you easily switch between privacy options online","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/thero5-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 26, 2017","permalink":"https:\/\/www.digitaltrends.com\/music\/beatles-google-earth-sgt-pepper\/","title":"Take a virtual tour of iconic locations in The Beatles&#039; history on Google Earth","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/lindamccartneythe-beatles-london-1967-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 26, 2017","permalink":"https:\/\/www.digitaltrends.com\/photography\/adobe-house-industries-partnership\/","title":"Adobe Creative Cloud subscribers are getting free use of iconic fonts by House Industries","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/all_-_videos_-_max-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"May 26, 2017","permalink":"https:\/\/www.digitaltrends.com\/mobile\/google-data-gif-maker\/","title":"Google&#8217;s Data GIF Maker will make your facts and figures more palatable","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/google-shop-2-90x90-c.png","classes":"post","score":""}]};</script>



			<div class="l-content-wrap">
				

<div class="m-newsletter-minimal  h-register-newsletter">

	<div class="line-1 h-message">Get today's popular <strong>Digital&nbsp;Trends</strong> articles in your inbox:</div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-above-content">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>

				<article class="m-content " itemprop="articleBody" data-scope="content">

					
<div class="m-quick-take m-quick-take--left">
    <div class="title">
        Why it matters to you    </div>
            <p class="bullet">The new filter should come in handy for a speedy search of your Google content.</p>
    </div>
<p>If you&#8217;re heavily invested in Google&#8217;s suite of web-based tools, then a recently launched feature may come in handy when you&#8217;re trying to hunt down a particular piece of data.</p>
<p>We&#8217;re talking about a new &#8220;Personal&#8221; tab on Google&#8217;s search page that shows up alongside other filters when you&#8217;re logged into your account.</p>
<p>So if, say, you&#8217;re looking to pinpoint a specific file, photo, email, or some other tidbit that you store with Google, you can tap your query in the search box in the usual way and hit go. When the results page shows, click on &#8220;More&#8221; at the top right of the display, and then select &#8220;Personal&#8221; from the drop-down list.</p>
<p>This&#8217;ll surface relevant results from among your own content, whether it&#8217;s from Docs, Gmail, Photos, or any of the other Google tools you happen to use. Your personal results will be displayed in sections corresponding to the Google software where it&#8217;s stored, and you can explore them in their entirety by scrolling down the screen. At the bottom of the page underneath all of the results relevant to you, you&#8217;ll find a few token Google Ads — clearly marked as such — that as you&#8217;d expect are relevant (or try to be) to your search term.</p>
<p>Of course, the personal results displayed by Google are private and only viewable by you. To return to general search results from the wider web, simply click on &#8220;All&#8221; top left.</p>
<p>If you&#8217;ve been using any of Google&#8217;s web-based software for at least a few years, it&#8217;s likely you&#8217;ve built up quite a database of information and occasionally found yourself wanting to track down specific content. In that case, the new search filter option is going to come in handy and hopefully save you a bit of time, too.</p>

	                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	                    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
	                        <meta itemprop="url" content="http://cdn.dtcn.com/dt/dt-logo-small.png">
	                        <meta itemprop="width" content="0">
	                        <meta itemprop="height" content="0">
	                    </span>
	                    <meta itemprop="name" content="Digital Trends">
	                </span>

				</article>

				
									<div class="m-signoff"></div>
				
				
<div class="m-content-widget  zerg">
	
<div id="zergnet-widget-41681" class="h-zerg-placeholder" data-dt-loc="content" data-id="41681" data-dt-refresh="0" ></div>
</div>
<section
	class="m-comments"
	id="comments-1189036"
	data-post-id="1189036"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="https://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.digitaltrends.com%2Fweb%2Fgoogle-personal-search-filter%2F&amp;_wpnonce=cafbf2ffa5"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>
			</div>

			

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board dtads-desktop dtads-tablet" data-type="board" ></div>		</div>
	</div>
</div>
			<div class="l-block">

				<section class="m-grid-river" data-scope="infinite-discovery">
					<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
				</section>

				<script>
					DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {
						var infinite_river = new DT.Infinite.Elements( {
							container_id: 'h-river',
							el_class:     'm-grid-river--group',
							fill_on_load: false,
							ajax_action:  'dt_infinite_discovery_ajax',
							ajax_data: {
								term: '114134',
								post: '1189036'
							}
						});
					});
				</script>

			</div>

		</div>

	</div>

	<script>
		var dt_premium_toc = setInterval(function() {
			if ( 'undefined' !== typeof DT_AWARDS_TOC ) {
				clearInterval( dt_premium_toc );
				new DT_AWARDS_TOC();
			}
		}, 200);
	</script>



	</div>

	<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"atf"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sticky"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"atf"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[1400,600]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["google","google-search","personal","search","search-filters","fwh"],"cat":["web","trending"],"supports":["bt","bt2","mp","skin"],"aid":1189036};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-footer-components-0" ></div><div id="dt-dc-linked-keywords-injection-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>			<script>
			window['dt_dynamic_components'] = "{\"share-count\":[{\"name\":\"share-count\",\"args\":{\"type\":\"comment\",\"object_id\":1189036,\"taxonomy\":\"\"},\"i\":0},{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1189036,\"taxonomy\":\"\"},\"i\":1}],\"footer-components\":[{\"name\":\"footer-components\",\"args\":null,\"i\":0}],\"linked-keywords-injection\":[{\"name\":\"linked-keywords-injection\",\"args\":{\"post_id\":1189036},\"i\":0}],\"wp_admin_toolbar\":[{\"name\":\"wp_admin_toolbar\",\"args\":{\"post_id\":1189036},\"i\":0}]}";
			</script>
					<script>
			(function( vent ){

				vent.on( 'dt:dynamic_components:user_data_available', function( user_data ){

					dataLayer.push({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});

				} );

				vent.on( 'dt:dynamic_components:guest_ip_available', function( ip_address ){

					dataLayer.push({
						'logged_in': 0,
						'client_ip': ip_address
					});

				} );

				vent.on( 'dt:dynamic_components:user_ready', function(){

					dataLayer.push({
						'event': 'user_ready'
					});

				} );

				
			}( DTEvent ) );
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>
		<script type="text/template" id="t-comments">
			<section
	class="m-comments"
	id="comments-1189036"
	data-post-id="1189036"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="https://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.digitaltrends.com%2Fweb%2Fgoogle-personal-search-filter%2F&amp;_wpnonce=cafbf2ffa5"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>		</script>

		<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.digitaltrends.com'
         });
     };
  })();
 </script>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>
<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=3.0.5' defer></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/ERPbx32c.js?ver=ERPbx32c' id="jwplayer-script" async></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/mu-plugins/dt-videos//assets/scripts/js/dt-videos-jwplayer.min.js?ver=1496038865' async></script>
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1495837649965' defer></script>
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.7.5' defer></script>

</body>

</html>
