<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="http://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="http://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="5G,AT&amp;T,cellular,CES 2017" />
				
		<script>
			(function() {
				var query_string, query_vars, utm_source, utm_medium, utm_term, utm_content, utm_campaign, i, l, keyval, utm_cookie;

				// check query
				query_string = window.location.search.substring(1);
				query_vars   = query_string.split('&');

				utm_source = utm_medium = utm_term = utm_content = utm_campaign = '';
				for (i = 0, l = query_vars.length; i < l; i++) {
					keyval = query_vars[i].split('=');

					if (undefined !== keyval[0] && undefined !== keyval[1]) {
						if ('utm_source' === keyval[0]) {
							utm_source = keyval[1];
						}
						else if ('utm_medium' === keyval[0]) {
							utm_medium = keyval[1];
						}
						else if ('utm_term' === keyval[0]) {
							utm_term = keyval[1];
						}
						else if ('utm_content' === keyval[0]) {
							utm_content = keyval[1];
						}
						else if ('utm_campaign' === keyval[0]) {
							utm_campaign = keyval[1];
						}
					}
				}

				if (utm_source || utm_medium || utm_term || utm_content || utm_campaign) { // try for new
					window.dt_utm_data = {
						utm_source:   utm_source,
						utm_medium:   utm_medium,
						utm_term:     utm_term,
						utm_content:  utm_content,
						utm_campaign: utm_campaign
					};

					document.cookie = 'dt_utm='+JSON.stringify(window.dt_utm_data)+'; expires=0; path=/';
				}
				else { // try for old
					utm_cookie = (result = new RegExp('(?:^|; )'+encodeURIComponent('dt_utm')+'=([^;]*)').exec(document.cookie)) ? (result[1]) : null;

					if (utm_cookie) {
						window.dt_utm_data = JSON.parse(utm_cookie);
					}
				}
			})();
		</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>AT&amp;T Lays Out 2017 5G Deployment Plans, Starting in Austin | Digital Trends</title>
<meta name="description" content="AT&amp;T laid out its plans for 5G deployment at CES 2017. The carrier will begin testing high-speed internet in Austin, Texas, beginning later this year."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.digitaltrends.com/mobile/att-5g-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AT&#038;T lays out 5G deployment plans for 2017, starting in Texas" />
<meta property="og:description" content="AT&amp;T laid out its plans for 5G deployment at CES 2017. The carrier will begin testing high-speed internet in Austin, Texas, beginning later this year." />
<meta property="og:url" content="http://www.digitaltrends.com/mobile/att-5g-2017/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="5G" />
<meta property="article:tag" content="AT&amp;T" />
<meta property="article:tag" content="cellular" />
<meta property="article:tag" content="CES 2017" />
<meta property="article:published_time" content="2017-01-04T06:30:24-08:00" />
<meta property="article:modified_time" content="2017-01-03T10:23:40-08:00" />
<meta property="og:updated_time" content="2017-01-03T10:23:40-08:00" />
<meta property="og:image" content="http://icdn3.digitaltrends.com/image/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-1200x630-c.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="AT&amp;T laid out its plans for 5G deployment at CES 2017. The carrier will begin testing high-speed internet in Austin, Texas, beginning later this year." />
<meta name="twitter:title" content="AT&#038;T lays out 5G deployment plans for 2017, starting in Texas" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="http://icdn2.digitaltrends.com/image/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-510x0.jpg" />
<meta name="twitter:creator" content="@Kyle_L_Wiggers" />
<!-- / Yoast SEO plugin. -->

		<link rel="amphtml" href="http://www.digitaltrends.com/mobile/att-5g-2017/amp/">
		<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//secure-dcr.imrworldwide.com' />
<link rel='dns-prefetch' href='//s3.enervee.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="http://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | AT&#038;T lays out 5G deployment plans for 2017, starting in Texas Comments Feed" href="http://www.digitaltrends.com/mobile/att-5g-2017/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='enervee-css'  href='https://s3.enervee.com/cg/enervee-charge-modal.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='http://cdn5.digitaltrends.com/wp-content/plugins/sailthru/css/widget.subscribe.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='dt-css'  href='http://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/dist/dt.css?ver=1483054610107' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.digitaltrends.com/bower_components/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://content.jwplatform.com/libraries/ERPbx32c.js?ver=ERPbx32c'></script>
<script type='text/javascript' src='http://cdn2.digitaltrends.com/wp-content/mu-plugins/dt-videos/assets/scripts/dtvideos.js?ver=1483540442'></script>
<script type='text/javascript' src='http://secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js?ver=1483054610107'></script>
<script type='text/javascript' src='http://cdn2.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/dist/dt-head.min.js?ver=1483054610107'></script>
<script type='text/javascript' src='https://s3.enervee.com/cg/enervee-charge-v4.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.youtube.com/player_api?ver=3.9.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.digitaltrends.com/?p=1104116' />
<meta name="news_keywords" content="AT&amp;T, 5G, cellular, ces2017, Austin"><meta name="framework" content="Alkivia Framework 0.8" />

			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-01-04 06:30:24" />
<meta name="sailthru.title" content="AT&#038;T lays out 5G deployment plans for 2017, starting in Texas" />
<meta name="sailthru.tags" content="5G, AT&amp;T, cellular, CES 2017, Kyle Wiggers, Android Army, Apple, Business, Mobile" />
<meta name="sailthru.author" content="Kyle Wiggers" />
<meta name="sailthru.description" content="AT&amp;T laid out its plans for 5G deployment at the 2017 Consumer Electronics Show in Las Vegas. The carrier will begin testing high-speed internet in Austin, Texas, beginning later this year. " />
<meta name="sailthru.image.full" content="http://icdn4.digitaltrends.com/image/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-1500x1000.jpg" />
<meta name="sailthru.image.thumb" content="http://icdn5.digitaltrends.com/image/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-50x50.jpg" />
<meta name="sailthru.image.ratio_3_2" content="http://icdn6.digitaltrends.com/image/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-600x400-c.jpg" />
<meta name="sailthru.image.ratio_4_3" content="http://icdn7.digitaltrends.com/image/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-480x360-c.jpg" />
<!-- END Sailthru Horizon Meta Information -->

		<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "http://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'http://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"DT Newsletter","dt-deals-newsletter":"DT Deals Newsletter"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var options = {"debug":{"global_trending_posts":["1078036","1084329","1082688","1094486","1095743","1080641","1089348","1084200","714308","970711","424992","430869","1083643","715375","1083542","807464","1082630","269616","1084298","1085877","1089468","1067870","1034041","1085389","404600"],"global_trending_videos":["1088148","1088596","1084511","1090089","1081432","1082722","1084733","1091487","1092476","1086663","1082048","1083177","1082231","1090353","1081416","1083128","1082232","1088087","1081647","1087281","1086579","1088443","1090430","1080709","1080339"],"related_video_data":[{"attachment_id":"1092714","content_id":"xAn6uvjX","title":"MIT&#8217;s Modular ChainFORM Robot Is Like a Smart Lego Kit"},{"attachment_id":"1093979","content_id":"7Z8l6dxY","title":"Togepi, Elekid, and Christmas Pikachu now in Pok\u00e9mon Go"},{"attachment_id":"1092763","content_id":"xO6AB7WQ","title":"Battle Rages On In &#8216;War For the Planet of the Apes&#8217; Trailer"}]},"qnqb92BhrzmkpqGx":{"post_sharing_data":{"object_id":1104116,"taxonomy":"","url":"http:\/\/www.digitaltrends.com\/mobile\/att-5g-2017\/","summary":"AT&T laid out its plans for 5G deployment at the 2017 Consumer Electronics Show in Las Vegas. The carrier will begin testing high-speed internet in Austin, Texas, beginning later this year. ","title":"AT&#038;T lays out 5G deployment plans for 2017, starting in Texas","image":"http:\/\/icdn4.digitaltrends.com\/image\/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-1500x1000.jpg","twitter_text":"AT&#038;T lays out 5G deployment plans for 2017, starting in Texas","twitter_hash_tags":""},"related_video_pool":[{"attachment_id":"1092714","content_id":"xAn6uvjX","title":"MIT&#8217;s Modular ChainFORM Robot Is Like a Smart Lego Kit"},{"attachment_id":"1093979","content_id":"7Z8l6dxY","title":"Togepi, Elekid, and Christmas Pikachu now in Pok\u00e9mon Go"},{"attachment_id":"1092763","content_id":"xO6AB7WQ","title":"Battle Rages On In &#8216;War For the Planet of the Apes&#8217; Trailer"}]},"sticky_video":{"mute":0,"suppress_time":1,"article_types":{"good":[],"bad":["feature"]},"post_types":{"good":["post"],"bad":[]}}};

					var get = function get(key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								return options[group][key];
							}
						}

						return def;
					};

					var set = function set(key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function del(key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								delete(options[group][key]);
							}
						}
					};

					window.DTOptions = {
						get: get,
						set: set,
						del: del,
					};
				}());
			</script>

					<meta property="fb:app_id" content="61377565444"/>
						<link rel="alternate" hreflang="x-default" href="http://www.digitaltrends.com/mobile/att-5g-2017/" />

				
				<meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
		<script>
		function onJWPlayerEvent( event, player, event_args ){
			DTEvent.trigger( 'jwplayer:' + event, player, event_args );
		}
		</script>
				<script>

			DTEvent.on('jwplayer:onFirstFrame', function(_player) {

				var container_id = _player.id;

				//Do not track views for sticky related video
				if ( container_id != 'dt-sticky-video-container' ){
					var item = _player.getPlaylistItem(_player.getPlaylistIndex());

					if(item) {
						var req = $.ajax({
							url: ajaxurl + '?action=dt_video_view_tracker_ajax',
							cache: false,
							type: 'POST',
							data: {
								media_id: item.mediaid,
								provider: 'jwplayer'
							}
						}).done(function(res){

							if (res.status == 'OK' ){
								DT.Logger.log(res.message);

							}
							if (res.status == 'ERROR') {
								DT.Logger.log(res.message);
							}

						})
						.fail(function() {
							DT.Logger.log('DTV: Tracking request failed');
						});
					}
					else {
						DT.Logger.log('DTV: No attachment id to track.');
					}

				}

			});

		</script>
		<script>window.dtv_jwplayer_advertising = {client: "googima", tag: "http://pubads.g.doubleclick.net/gampad/ads?sz=970x556&iu=/5611/dtmn.video/dt_ros&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fwww.digitaltrends.com&correlator=__random-number__&cmsid=2860&vid=__item-mediaid__&cust_params=tags%3D5g%2Catt%2Ccellular-2%2Cces-2017%26cat%3Dandroid%2Capple%2Cbusiness%2Cmobile%26supports%3Dbt%2Cmp%2Cskin%26aid%3D1104116", schedule: '', admessage: '', companiondiv: [], skipoffset: null};</script>		<script>

			dataLayer = [{
															'ajax_url': 'http://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'post_id': '1104116',
																				'post_title': 'AT&#038;T lays out 5G deployment plans for 2017, starting in Texas',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Kyle Wiggers',
																				'publish_date': '1483488000',
																				'publish_date_by_day': '20170104',
																				'word_count': '457',
																				'header_media_type': 'image',
																				'category': ['android','apple','business','mobile'],
																				'post_tag': ['5g','att','cellular-2','ces-2017'],
																				'post_format': [''],
																				'primary_category': 'mobile',
																				'categories': 'android,apple,business,mobile',
																				'article_type': 'news',
												}];

		</script>
		
		<script>
			(function() {
				var m, o, p, r, f;

				m = ['ua', 'direct'];
				o = '';
				p = '';

				r = new RegExp('[\\?&]dtpersona=([a-zA-Z0-9_-]{1,50})').exec(window.location.search);
				f = (r) ? decodeURIComponent(r[1]) : '';

				if (window.localStorage) {
					o = p = window.localStorage.getItem('dt_persona') || '';
				}

				(function() {
					var u, i;

					if (window.dt_utm_data) {
						u = [{k: 'medium', v: 'cpc', p: 'ua'}];
						i = u.length;
						while(i--) {
							if (u[i].v === dt_utm_data['utm_'+u[i].k]) {
								p = u[i].p;
								return;
							}
						}
					}

					if (window.dataLayer && window.dataLayer[0]) {
						if ( ! document.referrer && 'front' === window.dataLayer[0].page_type) {
							p = 'direct';
							return;
						}
					}
				})();

				if (m.indexOf(p) < m.indexOf(o)) {
					p = o;
				}

				if (window.localStorage) {
					window.localStorage.setItem('dt_persona', p);
				}

				if (f && m.indexOf(f) > -1) {
					o = p = f;
				}

				window.dt_persona = p;

				if (window.dataLayer) {
					window.dataLayer.push({persona: p});
				}

				DTEvent.promise('dt:persona:ready', p, o);
			})();
		</script>

		
		<script>
			if (window.dataLayer && window.dt_utm_data) {
				dataLayer.push(dt_utm_data);
			}
		</script>

		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1104116 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1104116 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1104116 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1104116 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1104116 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1104116" data-post-type="post" data-primary-category="4" >
<!--<![endif]-->

	
		<script>
			(function() {
				DTEvent.getEventPromise('dt:persona:ready').then(function() {
					document.body.className += ' persona-'+(window.dt_persona || 'none');
				});
			})();
		</script>

				<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		



<header class="m-bartender h-bartender" data-scope="bartender">

	<!--googleoff: all-->

		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>

	<!--googleon: all-->


	<div class="m-pint m-header-top h-pint h-header-top" data-type="static" data-essential="1">

		<div class="m-header-brand">
			<div class="dt">
				<a href="http://www.digitaltrends.com">DT</a>
			</div>

			<div class="logo">
				<a href="http://www.digitaltrends.com">Digital Trends</a>
			</div>
		</div>


		<div class="m-share-list" data-scope="desktop-social">
			<div class="item facebook">
				<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook" data-click-id="dt-facebook"></a>
			</div>

			<div class="item twitter">
				<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter" data-click-id="dt-twitter"></a>
			</div>

			<div class="item instagram">
				<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram" data-click-id="dt-instagram"></a>
			</div>

			<div class="item mail">
				<a href="http://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter" data-click-id="newsletter"></a>
			</div>

			<div class="item rss">
				<a href="http://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed" data-click-id="rss"></a>
			</div>
		</div>

	</div>


	<div class="m-pint m-header-bot h-pint h-header-bot" data-type="fixed" data-essential="1">

		<div class="m-header-triggers h-header-triggers">
			<div class="item menu h-trigger" data-module="h-header-module_nav">
				<a href="javascript:void(0)"></a>
			</div>

			<div class="item search h-trigger" data-module="m-header-search">
				<a href="javascript:void(0)"></a>
			</div>

			<div class="item share h-trigger" data-module="m-header-share">
				<a href="javascript:void(0)"></a>
			</div>
		</div>


		<div class="m-header-brand">
			<div class="dt">
				<a href="http://www.digitaltrends.com">DT</a>
			</div>

			<div class="logo">
				<a href="http://www.digitaltrends.com">Digital Trends</a>
			</div>
		</div>


		<nav class="m-nav m-header-module h-header-module h-header-module_nav" data-scope="site-nav">
			<div class="m-nav--wrap">

				<ul id="menu-primary-navigation-1" class="menu"><li class="sub reviews menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411326 menu-object_id-352391"><a href="http://www.digitaltrends.com/product-reviews/" data-click-id="productreviewsnavbar"><span>Product Reviews</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-878540 menu-object_id-100008"><a href="http://www.digitaltrends.com/cell-phone-reviews/"><span>Phones</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411312 menu-object_id-100007"><a href="http://www.digitaltrends.com/tv-reviews/"><span>TVs</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411310 menu-object_id-100015"><a href="http://www.digitaltrends.com/laptop-reviews/"><span>Laptops</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487062 menu-object_id-143751"><a href="http://www.digitaltrends.com/car-reviews/"><span>Cars</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487060 menu-object_id-143758"><a href="http://www.digitaltrends.com/game-reviews/"><span>Games</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411311 menu-object_id-105121"><a href="http://www.digitaltrends.com/tablet-reviews/"><span>Tablets</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411308 menu-object_id-171096"><a href="http://www.digitaltrends.com/headphone-reviews/"><span>Headphones</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411307 menu-object_id-171097"><a href="http://www.digitaltrends.com/digital-camera-reviews/"><span>Cameras</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-415181 menu-object_id-100014"><a href="http://www.digitaltrends.com/desktop-computer-reviews/"><span>Desktops</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-719217 menu-object_id-166594"><a href="http://www.digitaltrends.com/speaker-subwoofer-reviews/"><span>Speakers</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-654857 menu-object_id-161314"><a href="http://www.digitaltrends.com/appliance-reviews/"><span>Appliances</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-655695 menu-object_id-161325"><a href="http://www.digitaltrends.com/wearable-reviews/"><span>Wearables</span></a></li>
	<li class="more menu-item menu-item-type-post_type menu-item-object-page menu-item-411328 menu-object_id-352391"><a href="http://www.digitaltrends.com/product-reviews/" data-click-id="morereviewsdropdown"><span>More Reviews</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li class="sub news menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411314 menu-object_id-411314"><a href="http://www.digitaltrends.com/page/1/"><span>News</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411316 menu-object_id-4"><a href="http://www.digitaltrends.com/mobile/"><span>Mobile</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090692 menu-object_id-5"><a href="http://www.digitaltrends.com/computing/"><span>Computing</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411318 menu-object_id-7"><a href="http://www.digitaltrends.com/home-theater/"><span>Home Theater</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411317 menu-object_id-6"><a href="http://www.digitaltrends.com/gaming/"><span>Gaming</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411321 menu-object_id-173913"><a href="http://www.digitaltrends.com/cars/"><span>Cars</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411323 menu-object_id-17"><a href="http://www.digitaltrends.com/photography/"><span>Photography</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411319 menu-object_id-8"><a href="http://www.digitaltrends.com/home/"><span>Home</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552454 menu-object_id-952"><a href="http://www.digitaltrends.com/movies/"><span>Movies &#038; TV</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674164 menu-object_id-512"><a href="http://www.digitaltrends.com/music/"><span>Music</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-647324 menu-object_id-13799"><a href="http://www.digitaltrends.com/wearables/"><span>Wearables</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411322 menu-object_id-571"><a href="http://www.digitaltrends.com/cool-tech/"><span>Cool Tech</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457329 menu-object_id-143173"><a href="http://www.digitaltrends.com/health-fitness/"><span>Health &#038; Fitness</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092238 menu-object_id-182182"><a href="http://www.digitaltrends.com/outdoors/"><span>Outdoors</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-887776 menu-object_id-167480"><a href="http://www.digitaltrends.com/business/"><span>Business</span></a></li>
	<li class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-470294 menu-object_id-470294"><a href="http://www.digitaltrends.com/page/1/"><span>More News</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li class="sub features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-520473 menu-object_id-19"><a href="http://www.digitaltrends.com/features/"><span>Features</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1102212 menu-object_id-1102212"><a href="http://www.dt10.com"><span>DT10</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944127 menu-object_id-698180"><a href="http://www.digitaltrends.com/topic/now-boarding/"><span>Now Boarding</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944128 menu-object_id-674650"><a href="http://www.digitaltrends.com/topic/road-rave/"><span>Road Rave</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944182 menu-object_id-662908"><a href="http://www.digitaltrends.com/topic/audiophile/"><span>The Audiophile</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944183 menu-object_id-800534"><a href="http://www.digitaltrends.com/topic/weekly-rewind/"><span>Weekly Rewind</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944184 menu-object_id-500705"><a href="http://www.digitaltrends.com/topic/awesome-tech-cant-buy-yet/"><span>Awesome Tech</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944185 menu-object_id-904945"><a href="http://www.digitaltrends.com/topic/weekend-workshop/"><span>Weekend Workshop</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944187 menu-object_id-934898"><a href="http://www.digitaltrends.com/trends-with-benefits/"><span>Trends with Benefits</span></a></li>
	<li class="more menu-opinion-title menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925355 menu-object_id-19"><a href="http://www.digitaltrends.com/features/"><span>More Features</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944199 menu-object_id-944199"><a href="http://www.digitaltrends.com/users/drushkoff/"><span>Douglas Rushkoff</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944200 menu-object_id-944200"><a href="http://www.digitaltrends.com/users/dweinberger/"><span>David Weinberger</span></a></li>
	<li class="more menu-item menu-item-type-taxonomy menu-item-object-category menu-item-944202 menu-object_id-114133"><a href="http://www.digitaltrends.com/opinion/"><span>More Opinions</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878542 menu-object_id-352392"><a href="http://www.digitaltrends.com/videos/"><span>Videos</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601891 menu-object_id-601890"><a href="http://www.digitaltrends.com/deals/"><span>Deals</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-943586 menu-object_id-943586"><a href="https://shop.digitaltrends.com/"><span>Shop</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-671711 menu-object_id-633078"><a href="http://www.digitaltrends.com/topic/giveaways/"><span>Giveaways</span></a></li>
<li class="extra menu-item menu-item-type-post_type menu-item-object-page menu-item-725744 menu-object_id-712808"><a href="http://www.digitaltrends.com/editors-choice/"><span>Best Of Everything</span></a></li>
<li class="extra menu-item menu-item-type-custom menu-item-object-custom menu-item-754036 menu-object_id-754036"><a target="_blank" href="http://es.digitaltrends.com"><span>DT Español</span></a></li>
<li class="extra tm menu-item menu-item-type-custom menu-item-object-custom menu-item-725745 menu-object_id-725745"><a target="_blank" href="http://www.themanual.com"><span>The Manual</span></a></li>
<li class="sub more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-601892 menu-object_id-601892"><a><span>More</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601894 menu-object_id-16"><a href="http://www.digitaltrends.com/about/advertise-on-digital-trends/"><span>Advertise</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601893 menu-object_id-2"><a href="http://www.digitaltrends.com/about/"><span>About Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601895 menu-object_id-19"><a href="http://www.digitaltrends.com/about/company-contacts/"><span>Contact Us</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601896 menu-object_id-46"><a href="http://www.digitaltrends.com/contact/corrections/"><span>Corrections</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601898 menu-object_id-27"><a href="http://www.digitaltrends.com/legal/privacy-policy/"><span>Privacy Policy</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601899 menu-object_id-25"><a href="http://www.digitaltrends.com/legal/terms-of-use/"><span>Terms of Use</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601897 menu-object_id-54"><a href="http://www.digitaltrends.com/jobs-overview/"><span>Careers</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824555 menu-object_id-821368"><a href="http://www.digitaltrends.com/news-tips/"><span>Send Us Your News Tip</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754038 menu-object_id-754038"><a target="_blank" href="http://es.digitaltrends.com"><span>DT Español</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601900 menu-object_id-601900"><a target="_blank" href="http://www.themanual.com"><span>The Manual</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
</ul>
				<div class="m-mega-more h-mega-more" style="display:none">
					<ul id="menu-extra-links-1" class="sub-menu"><li id="menu-item-505429" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-505429 menu-object_id-331514"><a href="http://www.digitaltrends.com/best-cell-phones-2/">Best Smartphones and Cell Phones</a></li>
<li id="menu-item-505427" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-505427 menu-object_id-333597"><a href="http://www.digitaltrends.com/best-tvs/">Best TVs</a></li>
<li id="menu-item-505431" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-505431 menu-object_id-333786"><a href="http://www.digitaltrends.com/best-headphones/">Best Headphones</a></li>
<li id="menu-item-342041" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-342041 menu-object_id-334571"><a href="http://www.digitaltrends.com/best-digital-cameras/">Best Cameras</a></li>
<li id="menu-item-505432" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-505432 menu-object_id-335157"><a href="http://www.digitaltrends.com/best-laptops/">Best Laptops</a></li>
<li id="menu-item-505430" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-505430 menu-object_id-345191"><a href="http://www.digitaltrends.com/best-desktop-computers/">Best Desktop PCs</a></li>
<li id="menu-item-505426" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-505426 menu-object_id-366267"><a href="http://www.digitaltrends.com/best-tablets/">Best Tablets</a></li>
<li id="menu-item-596756" class="menu-item menu-item-type-post_type menu-item-object-best_of_page menu-item-596756 menu-object_id-596699"><a href="http://www.digitaltrends.com/best-cars/">Best Cars</a></li>
</ul>
					<ul class="m-small-share-list">
						<li class="item rss" data-click-id="rss"><a href="http://www.digitaltrends.com/rss-home/" target="_blank" rel="nofollow">RSS</a></li>
						<li class="item mail" data-click-id="newsletter"><a href="http://www.digitaltrends.com/newsletter/" target="_blank">DT Newsletter</a></li>
						<li class="item twitter" data-click-id="dt-twitter"><a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow">Twitter</a></li>
						<li class="item facebook" data-click-id="dt-facebook"><a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">Facebook</a></li>
						<li class="item gplus" data-click-id="dt-gplus"><a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow">Google+</a></li>
						<li class="item linkedin" data-click-id="dt-linkedin"><a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow">LinkedIn</a></li>
						<li class="item instagram" data-click-id="dt-instagram"><a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow">Instagram</a></li>
						<li class="item pinterest" data-click-id="dt-pinterest"><a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow">Pinterest</a></li>
						<li class="item youtube" data-click-id="dt-youtube"><a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow">YouTube</a></li>
					</ul>
				</div>

			</div>
		</nav>


		<div class="m-header-share m-header-module h-header-module h-header-module_share" data-scope="mobile-social">
			<div class="m-header-share--wrap">
				<div class="m-share-list">
					<div class="item rss">
						<a href="http://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed" data-click-id="rss"></a>
					</div>

					<div class="item mail">
						<a href="http://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter" data-click-id="newsletter"></a>
					</div>

					<div class="item facebook">
						<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook" data-click-id="dt-facebook"></a>
					</div>

					<div class="item twitter">
						<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter" data-click-id="dt-twitter"></a>
					</div>

					<div class="item gplus">
						<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" title="Follow us on Google+" data-click-id="dt-gplus"></a>
					</div>

					<div class="item linkedin">
						<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" title="Follow us on LinkedIn" data-click-id="dt-linkedin"></a>
					</div>

					<div class="item instagram">
						<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram" data-click-id="dt-instagram"></a>
					</div>

					<div class="item pinterest">
						<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" title="Follow us on Pinterest" data-click-id="dt-pinterest"></a>
					</div>

					<div class="item youtube">
						<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" title="Follow us on YouTube" data-click-id="dt-youtube"></a>
					</div>
				</div>
			</div>
		</div>


		<div class="m-header-search m-header-module h-header-module h-header-module_search" data-scope="search">
			<div class="m-header-search--wrap">
				<form method="get" action="http://www.digitaltrends.com/">
					<input type="submit" class="button" value="Search" />
					<input type="text" class="field h-field" name="s" placeholder="What are you looking for?" />
				</form>
			</div>
		</div>

	</div>

</header>


<script type="text/template" id="t-mega-link">
	<div class="m-mega-mod_link">
		<a href="<%= href %>"><%- text %></a>
	</div>
</script>


<script type="text/template" id="t-mega-item">
	<div class="item <%- classes %>">
		<% if ( date ) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<% if ( video_cat ) { %>
						<div class="play"></div>
						<img src="<%- thumb %>" alt="" />
					<% } else { %>
						<img src="<%- thumb %>" alt="" />
					<% } %>
				</a>
			</div>
		<% } %>

		<div class="meta">
			<h4 class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</h4>

			<% if ( date ) { %>
				<div class="date">
					Posted <span><%- date %></span>
				</div>
			<% } %>

			<% if ( score ) { %>
				<div class="score">
					<span class="num"><%- score %></span>

					<a href="http://www.digitaltrends.com/review-score-breakdown/">
						<span class="stars">
							<%= DT.stars_html( score ) %>
						</span>
					</a>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-reviews">
	<div class="m-mega-mod m-mega-mod_reviews">
		<h4 class="m-mega-mod--title"><%- meta.title %></h4>

		<div class="items" data-scope="mega-reviews"><%= items %></div>
	</div>
</script>


<script type="text/template" id="t-mega-ec">
	<div class="m-mega-mod m-mega-mod_reviews ec">
		<div class="m-mega-mod--more">
			<a href="http://www.digitaltrends.com/editors-choice">See All</a>
		</div>

		<h4 class="m-mega-mod--title">
			<a href="http://www.digitaltrends.com/editors-choice"><%- meta.title %></a>
		</h4>

		<div class="items" data-scope="mega-editors-choice"><%= items %></div>
	</div>
</script>


<script type="text/template" id="t-mega-text-list">
	<div class="m-mega-mod_text-list">
		<h4 class="m-mega-mod--title"><%- meta.title %></h4>

		<div class="items"><%= items %></div>
	</div>
</script>


<script type="text/template" id="t-mega-hero">
	<div class="m-mega-mod m-mega-mod_hero">
		<h4 class="m-mega-mod--title"><%- meta.title %></h4>
		<h4 class="m-mega-mod--title alt"><%- meta.alt_title %></h4>

		<div class="items" data-scope="mega-hero"><%= items %></div>
	</div>
</script>


<script type="text/template" id="t-mega-list">
	<div class="m-mega-mod m-mega-mod_list">
		<h4 class="m-mega-mod--title"><%- meta.title %></h4>

		<div class="items"><%= items %></div>
	</div>
</script>


<script type="text/template" id="t-paragon-alpha">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-eddc14d5f6 alpha">
			<div class="inner">
				<div class="content">
					<div class="line a">
						Enjoy this <strong>ad free</strong> visit to<br>
						Digital Trends, courtesy of...
					</div>
					<div class="line b"></div>
				</div>

				<div class="continue">
					<div class="line a">Scroll to continue</div>
					<div class="line b">Enjoy</div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-beta">
	<div class="m-pint h-pint" data-type="static">
		<div class="dt-paragon-eddc14d5f6 beta">
			<div class="inner">
				<div class="content">
					<div class="line a">
						<strong>No&nbsp;Ads</strong>, <strong>No&nbsp;Interruptions.</strong> Courtesy&nbsp;of...
					</div>

					<div class="line b"></div>
				</div>

				<div class="overlay">
					What is this <span>?</span>
				</div>
			</div>
		</div>
	</div>
</script>


<script type="text/template" id="t-paragon-overlay">
	<div class="dt-paragon_overlay-eddc14d5f6">
		<p>We noticed you are using an <strong>ad blocker</strong>. We understand that you may have many reasons for blocking our advertisers. At the same time, we need to keep the lights on here, so we can keep bringing you great content. This promotional consideration by <strong>Microsoft</strong> allows us to avoid tactics that we aren't totally comfortable with, like blocking our content.</p>

		<p>Here are some other ways you can <strong>support</strong> Digital&nbsp;Trends <strong>without disabling your ad blocker</strong>:</p>

		<ul>
			<li>Patronize the <a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow">DT Shop</a>.</li>
			<li>Visit our <a href="http://www.digitaltrends.com/deals/" target="_blank">Deals</a> page.</li>
			<li>Share our content on your <a href="https://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">favorite</a> <a href="https://twitter.com/digitaltrends" target="_blank" rel="nofollow">social</a> <a href="https://www.instagram.com/digitaltrends/" target="_blank" rel="nofollow">network</a>.</li>
			<li>Use <a href="https://www.google.com/contributor/welcome/" target="_blank" rel="nofollow">Google Contributer</a> to see less ads.</li>
		</ul>

		<p>Enjoy your <strong>ad free</strong> visit to Digital&nbsp;Trends without further interruption. Thanks!</p>
	</div>
</script>


<script>
	window.dt_paragon = 'eddc14d5f6';
</script>


<div class="l-main-container">

<div class="l-page "  data-dtads-inject="1"itemscope itemtype="http://schema.org/Article" data-post-id="1104116" data-post-url="http://www.digitaltrends.com/mobile/att-5g-2017/">

	
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>

	

	<div class="l-block  ">

		
			<header class="m-title-block">

				<div class="crumbs" data-scope="breadcrumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.digitaltrends.com/mobile/" rel="v:url" property="v:title">Mobile</a> <em>&gt;</em> <span class="breadcrumb_last">AT&#038;T lays out 5G deployment plans for 2017&hellip;</span></span></span></span>				</div>

				<h1 class="title" itemprop="name">
					AT&#038;T lays out 5G deployment plans for 2017, starting in Texas				</h1>

				
				<div class="byline">
					<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="http://www.digitaltrends.com/users/kwiggers/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Kyle Wiggers</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<span itemprop="datePublished" content="2017-01-04 6:30 AM" class="date dtreviewed">
		<span class="value-title" title="2017-01-04 6:30 AM">
			<time datetime="2017-01-04T06:30:24+00:00 6:30 AM" pubdate>
			January 4, 2017 6:30 AM</time>
		</span>
	</span>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>				</div>

			</header>

		
		
	

	<div class="m-header-media image" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

															<div class="key-item comment is-empty h-share-count h-show-comments">
							<a href="#comments-1104116">
								<span id="dt-dc-share-count-0" class="count h-count"></span>							</a>
						</div>
									

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-1" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
											<div class="key-item text subscribe is-empty h-topic-newsletter-subscribe">
							<a href="javascript:void(0)" title="Subscribe to this topic">
								<span class="text">Subscribe</span>
							</a>
						</div>
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2016/01/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store.jpg" rel="post">
					<img width="640" src="http://icdn8.digitaltrends.com/image/att-headquarters-hq-sign-logo-symbol-phone-company-corporate-store-640x0.jpg" class="attachment-dt_header_media size-dt_header_media wp-image-904999" alt="att  g headquarters hq sign logo symbol phone company corporate store" />				</a>

				
				<div class='m-image-credit' data-image-id='904999' ><a href="http://www.123rf.com/profile_robwilson39">Robert Wilson/123rf</a></div>
					
		
	</div>


	

		<aside class="l-sidebar h-smart-sidebar" data-uid="1104116" data-scope="sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

	

<div class="m-newsletter-widget  h-register-newsletter">

	<div class="line-1">Don't Fall Behind</div>

	<div class="line-2">Stay current with a recap of today's <strong>Tech News</strong> from <em>Digital&nbsp;Trends</em></div>


	<div class="message h-message"></div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-widget">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>


	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>	</div>

</aside>


<script type="text/template" id="t-discovery">
	<div class="m-discovery" data-scope="sidebar-discovery">
		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-discovery-item">
	<div class="item <%- classes %>">
		<% if ( thumb ) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<img src="<%- thumb %>" alt="" />
				</a>
			</div>
		<% } %>

		<div class="meta">
			<div class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</div>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<span class="stars">
						<%= DT.stars_html( score ) %>
					</span>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-zerg-aside">
	<div class="m-aside-content-widget">
		
<div id="zergnet-widget-40845" class="h-zerg-placeholder" data-id="40845" data-dt-refresh="0" data-dt-loc=aside"></div>
	</div>
</script>

<script type="text/template" id="t-fark-aside">
	<div class="m-aside-content-widget">
		<div id="unit_86356"><a href="http://fark.com/">News from Fark</a></div>	</div>
</script>

<script>
	dt_smartsidebar_data_1104116 = {"items":[{"type":"post","date":"January 3, 2017","permalink":"http:\/\/www.digitaltrends.com\/home-theater\/earin-m-2-true-wireless-earbuds-ces-2017\/","title":"Earin teases its new M2 true wireless earbuds at CES 2017","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/earin-m-2-true-wireless-earbuds-10-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"January 2, 2017","permalink":"http:\/\/www.digitaltrends.com\/features\/9-trends-to-watch-at-ces-2017\/","title":"CES is coming! 9 themes to watch for as the blockbuster tech show unfolds","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/vr-ces-2016-oculus-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"December 31, 2016","permalink":"http:\/\/www.digitaltrends.com\/mobile\/t-mobile-end-of-year\/","title":"T-Mobile covers nearly as many people as Verizon and will commit to 5G in the future","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/t-mobile-15-90x90-c.png","classes":"post","score":""},{"type":"post","date":"December 30, 2016","permalink":"http:\/\/www.digitaltrends.com\/dt-daily\/ces-2017-preview-what-to-expect\/","title":"CES 2017 preview: What to expect from the world&#8217;s most important electronics show","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/dt-daily-ces-2017-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"December 30, 2016","permalink":"http:\/\/www.digitaltrends.com\/dtdeals\/att-directtv-now-deal-35-100-channels\/","title":"After January 9 AT&amp;T DirecTV Now&#8217;s 100 streaming channels for $35 deal is over","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/dtdeals_directv-now-952x634-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"January 2, 2017","permalink":"http:\/\/www.digitaltrends.com\/mobile\/best-windows-phone-apps-3-2\/","title":"The best apps every Windows Phone user should have","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/microsoft-windows-mobile-surface-phone-2-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"January 3, 2017","permalink":"http:\/\/www.digitaltrends.com\/home\/smanos-wireless-security-smart-home-touchscreen-controller\/","title":"Smanos all-in-one touchscreen controller will help get your smart house in order","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/smanos-controller_1-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"January 1, 2017","permalink":"http:\/\/www.digitaltrends.com\/cool-tech\/technology-trends-2017\/","title":"5 tech trends that will change the world in 2017","thumb":"http:\/\/icdn1.digitaltrends.com\/image\/control4-alexa-integration-1-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"January 4, 2017","permalink":"http:\/\/www.digitaltrends.com\/home\/fisher-price-smart-cycle-think-learn-ces-2017\/","title":"Fisher-Price&#8217;s Think &#038; Learn Smart Cycle exercises preschoolers&#8217; bodies and minds","thumb":"http:\/\/icdn2.digitaltrends.com\/image\/fisher-price_think_learn_smart_cycle-90x90-c.jpg","classes":"post","score":""}]};</script>




		<div class="l-content-wrap">
			<article class="m-content " itemprop="articleBody" data-scope="content">
				<div class='m-above-content-banner'><a href='http://www.digitaltrends.com/ces/'><img src="http://icdn2.digitaltrends.com/image/ces-2017-banner-280x75.png" class="dt-above-content-banner"/></a></div><p>The wireless industry is on the verge of a high-speed revolution. Japanese carrier NTT DoCoMo, in partnership with Chinese phone maker Huawei, reached a peak download speed of more than 3Gbps during trials earlier this year. Samsung researchers in South Korea managed downloads of up to 1Gbps. And in the U.S. T-Mobile, Sprint, and Verizon have committed to the deployment of faster wireless technologies. AT&amp;T, not to be outdone by its domestic and international rivals, unveiled plans for the next generation of cellular at the 2017 Consumer Electronics Show in Las Vegas.</p>
<p>&#8220;Our 5G [&#8230;] evolution plans will pave the way to the next-generation of speeds for customers,&#8221; John Donovan, chief strategy officer and group president at AT&amp;T Technology and Operations, said in a press release. &#8220;We&#8217;re executing now.&#8221;</p>
<p><strong>More: </strong><a href='http://www.digitaltrends.com/mobile/t-mobile-one-vs-simple-choice/'>Should you upgrade to T-Mobile&#8217;s One or One Plus plans? We break it down</a></p>
<p>On the high-speed wireless front, AT&amp;T says it&#8217;s achieved 14Gbps over a wireless connection &#8212; fast enough to download a 15GB file in nine seconds. And in terms of latency, the measure that impacts the time it takes for a video to begin streaming and a web page to load, AT&amp;T has tested a connection with less than three milliseconds. That &#8220;surpasses any current LTE network technology,&#8221; the carrier says, and the industry standard of five milliseconds.</p>
<p>Next year, AT&amp;T says those advancements will manifest as real-world improvements. Thanks to technologies like carrier aggregation and &#8220;thousands&#8221; of new cell sites, the carrier expects to reach peak theoretical speeds of up to 1Gbps in 2017.</p>
<p>One of the first trials will begin in Austin, Texas. In the first half of 2017, select residential customers will be able to stream DirecTV Now over a fixed connection. And in subsequent months, AT&amp;T will partner with Qualcomm Technologies and Ericsson for mobile and fixed wireless trials.</p>
<p><strong>More: </strong><a href='http://www.digitaltrends.com/mobile/t-mobile-magenta-friday/'>Can&#8217;t wait for Black Friday? T-Mobile&#8217;s &#8216;Magenta Friday&#8217; starts November 18</a></p>
<p>The new tests follow on the heels of AT&amp;T&#8217;s tests with Intel and Ericsson. Last year, the carrier rolled out point-to-point millimeter wave technology, a technology that delivers high-speed internet via high-frequency radio waves. During successive trails of video streaming, downloading, and conferencing, the carrier saw upload and download speeds of 1Gbps.</p>
<p>The International Telecommunications Union has set the date for commercialization of 5G for 2020, but regulatory roadblocks could prolong adoption. The 3GPP, the international body that establishes network standards, is in the process of hammering out the details of 5G. Phase two is scheduled to be completed in the first half of 2018, and some members are calling for changes to intellectual property and spectrum allocation rules.</p>

			<div class="m-related-video h-related-video is-hidden">
				<div class="m-related-video--title h-title">
					<strong>Also watch:</strong>
				</div>

				<div class="m-related-video--player">
					<div id="dt-content-footer-video-586d07da57ed6"></div>
				</div>
			</div>

			<script>
				(function($) {
					var $el = $('.h-related-video').last();

					DTEvent.getEventPromise('dt:relatedvideo:init').then(function() {
						DTEvent.getEventPromise('dt:stickyvideo:init').then(function() {
							var video_data = DT.RelatedVideo.getNext() || {};

							if (!video_data['content_id']) {
								return;
							}

							if (video_data['title']) {
								$el.find('.h-title').append(' ' + video_data.title);
							}

							$el.removeClass('is-hidden');

							new DTVideos.Jwplayer(
								'dt-content-footer-video-586d07da57ed6',
								{
									autostart: false,
									mute:      false,
								},
								{
									content_id:    video_data.content_id,
									discovery:     true,
								}
							);
						});
					});
				}(jQuery));
			</script>

						</article>

			
							<div class="m-signoff"></div>
			
							
<div class="m-content-widget  outbrain">
	<div class="OUTBRAIN" data-src="http://www.digitaltrends.com/mobile/att-5g-2017/" data-widget-id="AR_1" data-ob-template="DigitalTrends" ></div> 
</div>
			
			
			<section
	class="m-comments"
	id="comments-1104116"
	data-post-id="1104116"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="http://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fwww.digitaltrends.com%2Fmobile%2Fatt-5g-2017%2F&amp;_wpnonce=081fea0a58"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>		</div>

	</div>


	

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board dtads-desktop dtads-tablet" data-type="board" ></div>		</div>
	</div>
</div>

	<div class="l-block">

		<section class="m-grid-river" data-scope="infinite-discovery">
			<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
		</section>

		<script>
			DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {

				var infinite_river = new DT.Infinite.Elements( {
					container_id: 'h-river',
					el_class:     'm-grid-river--group',
					fill_on_load: false,
					ajax_action:  'dt_infinite_discovery_ajax',
					ajax_data: {
						term: '4',
						post: '1104116'
					}
				});

			});
		</script>

	</div>

</div>



	<div class="m-fixed-share h-fixed-share-bar  h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

				

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-2" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>




	</div>

	<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"atf"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sticky"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["5g","att","cellular-2","ces-2017"],"cat":["android","apple","business","mobile"],"supports":["bt","mp","skin"],"aid":1104116};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-footer-components-0" ></div><div id="dt-dc-linked-keywords-injection-0" ></div>		<script>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</script>
		<div id="dt-dc-wp_admin_toolbar-0" ></div>			<script>
			window['dt_dynamic_components'] = "{\"share-count\":[{\"name\":\"share-count\",\"args\":{\"type\":\"comment\",\"object_id\":1104116,\"taxonomy\":\"\"},\"i\":0},{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1104116,\"taxonomy\":\"\"},\"i\":1},{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1104116,\"taxonomy\":\"\"},\"i\":2}],\"footer-components\":[{\"name\":\"footer-components\",\"args\":null,\"i\":0}],\"linked-keywords-injection\":[{\"name\":\"linked-keywords-injection\",\"args\":{\"post_id\":1104116},\"i\":0}],\"wp_admin_toolbar\":[{\"name\":\"wp_admin_toolbar\",\"args\":{\"post_id\":1104116},\"i\":0}]}";
			</script>
					<script>
			(function( $, vent ){

				vent.on( 'dt:dynamic_components:user_data_available', function( user_data ){

					dataLayer.push({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});

				} );

				vent.on( 'dt:dynamic_components:guest_ip_available', function( ip_address ){

					dataLayer.push({
						'logged_in': 0,
						'client_ip': ip_address
					});

				} );

				vent.on( 'dt:dynamic_components:user_ready', function(){

					dataLayer.push({
						'event': 'user_ready'
					});

				} );

				
			}( jQuery, DTEvent ) );
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>		<script>
			(function() {
				DTEvent.getEventPromise('dtads:adblock:done').then(function(data) {
					var val, script_el, head_el;

					val = (data.length && data[0]) ? '1' : '0';

					window._sp_ = {};
					window._sp_.config = {};
					window._sp_.config.custom_beacon_entries = [val];

					script_el       = document.createElement('script');
					script_el.type  = 'text/javascript';
					script_el.async = true;
					script_el.src   = '//d2lv4zbk7v5f93.cloudfront.net/esf.js';
					script_el.setAttribute('data-client-id', 'LgYcoykZxpElfbn');

					head_el = document.getElementsByTagName('head')[0];
					head_el.insertBefore(script_el, head_el.firstChild);
				});
			})();
		</script>
				<script type="text/javascript">
		    (function() {
		        function async_load(script_url){
		            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
		            var s = document.createElement('script'); s.src = protocol + script_url;
		            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
		        }
		        bm_website_code = '0895AF997E114BC5';
		        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
		        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
		    })();
		</script>
					<script type="text/template" id="t-topic-newsletter-signup-modal">

				<div class="m-modal m-topic-newsletter-signup-modal h-topic-newsletter-signup-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								Get future <span class="tag">Mobile</span> content delivered straight to your inbox
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="field-block">
								<input class="h-email-topic-newsletter-signup-modal" type="text" maxlength="1280" placeholder="Your email" />
							</div>

							<div class="block final">
								<div class="button h-submit-topic-newsletter-signup-modal" data-tag="mobile">Submit</div>
							</div>
						</div>

					</div>
				</div>

			</script>

			<script type="text/template" id="t-topic-newsletter-success-modal">

				<div class="m-modal m-topic-newsletter-success-modal h-topic-newsletter-success-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								<span>Success!</span>
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="block final">
								<a class="button" href="http://www.digitaltrends.com/newsletter-management?email=<%= email %>">Manage Your <span>Subscriptions</span></a>
								<a class="close h-close-success-modal" href="javascript:void(0)">Close</a>
							</div>
						</div>

					</div>
				</div>

			</script>
			
		<script type="text/template" id="t-comments">
			<section
	class="m-comments"
	id="comments-1104116"
	data-post-id="1104116"
	data-comments-open="1"
	data-comments-order="desc"
	data-logout-url="http://www.digitaltrends.com/wp-login.php?action=logout&amp;redirect_to=http%3A%2F%2Fwww.digitaltrends.com%2Fmobile%2Fatt-5g-2017%2F&amp;_wpnonce=081fea0a58"
	data-comment-count="0"
	data-comment-module="facebook"
	data-scope="comments"
>

	<div class="above-comment-list"></div>

	<div class="m-comments--count total-count"></div>

	<div class="m-comments--expand">
		<div class="comment-list-container"></div>

		<div class="below-comment-list"></div>
	</div>

</section>		</script>

		<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.digitaltrends.com'
         });
  }
});
 </script>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='http://cdn6.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn1.digitaltrends.com/wp-content/plugins/sailthru/js/widget.subscribe.js?ver=3.0.5'></script>
<script type='text/javascript' src='http://cdn3.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/dist/dt-foot.min.js?ver=1483054610107'></script>
<script type='text/javascript' src='http://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

	<div class="l-pxl-destroyer"></div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"1100784","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAExEV0VG","queueTime":0,"applicationTime":528,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>