<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="https://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="https://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="Budget Smartphones,HTC,HTC Breeze,MWC 2018" />
				
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone</title>
<meta name="description" content="HTC won&#039;t bring the U12 to Mobile World Congress, but could it deliver a tiny titan in its place? The HTC Breeze could bring a 18:9 display to the entry-level smartphone market."/>
<link rel="canonical" href="https://www.digitaltrends.com/mobile/htc-breeze-news-and-rumors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone" />
<meta property="og:description" content="HTC won&#039;t bring the U12 to Mobile World Congress, but could it deliver a tiny titan in its place? The HTC Breeze could bring a 18:9 display to the entry-level smartphone market." />
<meta property="og:url" content="https://www.digitaltrends.com/mobile/htc-breeze-news-and-rumors/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="Budget Smartphones" />
<meta property="article:tag" content="HTC" />
<meta property="article:tag" content="HTC Breeze" />
<meta property="article:tag" content="MWC 2018" />
<meta property="article:published_time" content="2018-02-05T09:14:26-08:00" />
<meta property="og:image" content="https://icdn2.digitaltrends.com/image/htc-u11-life-review-back-angle-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn2.digitaltrends.com/image/htc-u11-life-review-back-angle-1200x630-c-ar1.91.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HTC won&#039;t bring the U12 to Mobile World Congress, but could it deliver a tiny titan in its place? The HTC Breeze could bring a 18:9 display to the entry-level smartphone market." />
<meta name="twitter:title" content="HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn3.digitaltrends.com/image/htc-u11-life-review-back-angle-510x0.jpg" />
<meta name="twitter:creator" content="@TehMadness" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.digitaltrends.com\/","name":"Digital Trends","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.digitaltrends.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

			<link rel="amphtml" href="https://www.digitaltrends.com/mobile/htc-breeze-news-and-rumors/amp/">
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=1313448' />

			<script>
				(function() {
					'use strict';

					var stage = 0;
					var options = {"dtvideos":{"brightcove_account_id":"5340004208001","brightcove_player_id":"Hkov7xwff","ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=970x556&iu=\/5611\/dtmn.video\/dt_ros&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fwww.digitaltrends.com&correlator=__random-number__&cmsid=2860&vid=__item-mediaid__","discovery_id":"5705338347001","kill_ads":false,"ad_targeting_params":{"tags":["budget-smartphones","htc","htc-breeze","mwc-2018","fwh"],"cat":["android","mobile","trending"],"supports":["bt","bt2","mp","skin"],"aid":1313448},"jwplayer_player_id":"6B7vzQfZ"},"qnqb92BhrzmkpqGx":{"post_sharing_data":{"object_id":1313448,"taxonomy":"","url":"https:\/\/www.digitaltrends.com\/mobile\/htc-breeze-news-and-rumors\/","summary":"HTC won't bring the U12 to Mobile World Congress, but could it deliver a tiny titan in its place? The rumored HTC Breeze looks set to bring a 18:9 display to the entry-level smartphone market.","title":"HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone","image":"https:\/\/icdn9.digitaltrends.com\/image\/htc-u11-life-review-back-angle.jpg","twitter_text":"HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone","twitter_hash_tags":""},"related_video_pool":[{"attachment_id":"1302337","content_id":"5718081253001","title":"Fossil Shows Off New Smartwatches That Blend Style and Function"},{"attachment_id":"1301584","content_id":"5718081238001","title":"Uniz&#8217;s New Line Of 3D Printers Bring Astonishing Levels Of Speed"},{"attachment_id":"1282081","content_id":"5718076524001","title":"Vine creator says he&#8217;s working on a follow-up to the original video looper"}]},"debug":{"related_video_data":[{"attachment_id":"1302337","content_id":"5718081253001","title":"Fossil Shows Off New Smartwatches That Blend Style and Function"},{"attachment_id":"1301584","content_id":"5718081238001","title":"Uniz&#8217;s New Line Of 3D Printers Bring Astonishing Levels Of Speed"},{"attachment_id":"1282081","content_id":"5718076524001","title":"Vine creator says he&#8217;s working on a follow-up to the original video looper"}]},"sticky_video":{"active":1,"related":1,"mute":1,"delay":2,"suppress_time":0,"categories":{"good":[],"bad":["press-releases"]},"article_types":{"good":[],"bad":["feature"]},"post_types":{"good":["post"],"bad":[]}},"spotx_channel_id":{"jwplayer_header_bidding":"207448","brightcove_header_bidding":"207448"}};
					var prevDTOptions = null;
					var allOptions = null;;

					if ( stage > 0 && window.DTOptions ){
						prevDTOptions = window.DTOptions;
						var prevOptions = prevDTOptions.getAll();
						var stageOptions = JSON.parse(JSON.stringify(options));
						allOptions = Object.assign(prevOptions, stageOptions);
					} else {
						allOptions = options;
					}

					var getAll = function () {

						return allOptions;

					};

					var get = function (key, group, def) {

						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								options[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<meta name="news_keywords" content="HTC Breeze, MWC 2018, HTC, entry-level budget,">
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'https://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","Select":"Select","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","Selected":"Selected","Email":"Email","NewslettersSelected":"Newsletters Selected","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive"},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"dt-river":{"ShowMore":"Show More"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

					<meta property="fb:app_id" content="61377565444"/>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"SomeProducts","url":"https:\/\/www.digitaltrends.com\/mobile\/htc-breeze-news-and-rumors\/","offers":[{"@type":"offer","url":"https:\/\/www.digitaltrends.com\/go\/?provider=manual&url=http%3A%2F%2Fwww.htc.com%2Fus%2Fsmartphones%2Fhtc-u11-life%2Fbuy%2F%23%21color%3Dblue","name":"HTC U11 Life","description":null,"image":"https:\/\/icdn2.digitaltrends.com\/image\/htc-u11-life-product-220x220.jpg","price":"349","priceCurrency":"USD"},{"@type":"offer","url":"https:\/\/www.digitaltrends.com\/go\/?provider=manual&url=https%3A%2F%2Fstore.hihonor.com%2Fus%2Fhonor-7x-launch%2F","name":"Honor 7X","description":null,"image":"https:\/\/icdn2.digitaltrends.com\/image\/honor-7x-prod-220x220.jpg","price":"199.99","priceCurrency":"USD"}]}</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/mobile\/htc-breeze-news-and-rumors\/"},"dateCreated":"February 5, 2018","datePublished":"February 5, 2018","dateModified":"February 5, 2018","articleSection":"post","author":{"@type":"Person","name":"Mark Jansen"},"creator":{"@type":"Thing","name":"Mark Jansen"},"headline":"HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone","url":"https:\/\/www.digitaltrends.com\/mobile\/htc-breeze-news-and-rumors\/","thumbnailUrl":"https:\/\/icdn5.digitaltrends.com\/image\/htc-u11-life-review-back-angle-1500x1000.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn9.digitaltrends.com\/image\/htc-u11-life-review-back-angle.jpg","width":1500,"height":1000},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/assets\/images\/logos\/dt_60x60.png","width":60,"height":60}},"keywords":["Budget Smartphones","HTC","HTC Breeze","MWC 2018"]}</script><meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"B2H1YXTAO5","search_api_key":"e87e81ad0f5077ef5bf184cb906347dd","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"prod_posts_post","label":"Posts","admin_name":"Posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_review","index_name":"prod_posts_review","label":"Reviews","admin_name":"Reviews","position":2,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_virtual_review","index_name":"prod_posts_virtual_review","label":"Virtual Reviews","admin_name":"Virtual Reviews","position":3,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_prod_guide","index_name":"prod_posts_prod_guide","label":"Product Guides","admin_name":"Product Guides","position":4,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_topic","index_name":"prod_posts_topic","label":"Topics","admin_name":"Topics","position":5,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_deal","index_name":"prod_posts_deal","label":"Deals","admin_name":"Deals","position":6,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"posts_post":{"name":"prod_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_review":{"name":"prod_posts_review","id":"posts_review","enabled":true,"replicas":[]},"posts_virtual_review":{"name":"prod_posts_virtual_review","id":"posts_virtual_review","enabled":true,"replicas":[]},"posts_deal":{"name":"prod_posts_deal","id":"posts_deal","enabled":true,"replicas":[]},"posts_prod_guide":{"name":"prod_posts_prod_guide","id":"posts_prod_guide","enabled":true,"replicas":[]},"posts_topic":{"name":"prod_posts_topic","id":"posts_topic","enabled":true,"replicas":[]}}};</script>		<script>
			(function(dtdata){
				dtdata.set({
															'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'https': 'on',
																				'admin': '',
																				'canonical_url': 'https://www.digitaltrends.com/mobile/htc-breeze-news-and-rumors/',
																				'post_id': '1313448',
																				'post_title': 'HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Mark Jansen',
																				'post_status': 'publish',
																				'publish_date': '1517788800',
																				'publish_date_by_day': '20180205',
																				'word_count': '497',
																				'preview': '0',
																				'header_media_type': 'image',
																				'header_media_location': 'default',
																				'category': ['android\',\'mobile'],
																				'post_tag': ['budget-smartphones\',\'htc\',\'htc-breeze\',\'mwc-2018'],
																				'post_format': [''],
																				'primary_category': 'mobile',
																				'primary_category_name': 'Mobile',
																				'primary_category_url': 'https://www.digitaltrends.com/mobile/',
																				'categories': 'android,mobile',
																				'article_type': 'news',
													});
			}(DTData));
		</script>
				<script>
			(function(dtdata, dtpersonas){
				'use strict'

				if (window.DTPersonas) {
					var persona = dtpersonas.get();

					if (persona && dtdata) {
						dtdata.set({persona: persona});
					}
				}
			}(DTData, DTPersonas));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1313448 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1313448 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1313448 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1313448 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1313448 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1313448" data-post-type="post" data-primary-category="4" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page" ></div>
	<div class="m-pint h-pint m-pint--onyx" data-type="static">
		<div class="dtads-slot dtads-desktop dtads-slot-onyx is-padded"></div>
		<div class="dtads-slot dtads-tablet dtads-slot-onyx-tablet is-padded"></div>
		<div class="dtads-slot dtads-mobile dtads-slot-onyx-mobile is-padded"></div>
	</div>

	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

		<nav class="m-site-head--nav h-site-head-nav">
			<ul role="menubar">
									<li class="parent h-parent h-item" data-key="1" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
								More							</button>
											</li>
									<li class="parent h-parent h-item" data-key="2" role="presentation">
													<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
								Product Reviews							</button>
											</li>
									<li class="parent h-parent h-item" data-key="3" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
								News							</button>
											</li>
									<li class="parent h-parent h-item" data-key="4" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
								Features							</button>
											</li>
									<li class="parent h-parent h-item" data-key="5" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
								Videos							</button>
											</li>
									<li class="t-mainnav h-item" data-key="6" role="presentation">
													<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="Deals">
								Deals							</a>
											</li>
									<li class="h-item" data-key="7" role="presentation">
													<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
								Best Products							</a>
											</li>
									<li class="h-item" data-key="8" role="presentation">
													<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
								How To							</a>
											</li>
									<li class="h-item" data-key="9" role="presentation">
													<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
								Español							</a>
											</li>
							</ul>
		</nav>

		<button class="m-site-head--burger h-site-head-burger">
			<span class="inner">
				<span class="icon icon-a"><span></span><span></span><span></span></span>
				<span class="icon icon-b"><span></span><span></span><span></span></span>
				<span class="label">Menu</span>
			</span>
		</button>

		<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
			<span class="label">Search</span>
		</button>

		<button class="m-site-head--back h-site-head-back" aria-hidden="true">
			<span class="label">Back to Menu</span>
		</button>

		<div class="m-site-head--drawer h-site-head-drawer">
							<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								More							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
											Awards We Offer										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
											Send Us Your News Tip										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
											Giveaways										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://shop.digitaltrends.com/" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											DT Shop										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://es.digitaltrends.com" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											DT Español										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.themanual.com" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											The Manual										</a>
									</li>
															</ul>
						</section>
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-2" class="title">
								Who We Are							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
											About Us										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Careers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
											Advertise										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
											Contact Us										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/legal/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
											Privacy Policy										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/legal/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
											Terms of Use										</a>
									</li>
															</ul>
						</section>
											<section class="social h-item">
							<h3 id="dt-site-head-drawer-list-3" class="title">
								Social							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																	<li class="linkedin h-item" role="presentation">
										<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											LinkedIn										</a>
									</li>
																	<li class="pinterest h-item" role="presentation">
										<a href="http://pinterest.com/digitaltrends/" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Pinterest										</a>
									</li>
																	<li class="youtube h-item" role="presentation">
										<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											YouTube										</a>
									</li>
																	<li class="gplus h-item" role="presentation">
										<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Google+										</a>
									</li>
																	<li class="rss h-item" role="presentation">
										<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
											RSS Home										</a>
									</li>
																	<li class="mail h-item" role="presentation">
										<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
											Newsletter										</a>
									</li>
																	<li class="facebook h-item" role="presentation">
										<a href="http://www.facebook.com/DigitalTrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Facebook										</a>
									</li>
																	<li class="twitter h-item" role="presentation">
										<a href="http://twitter.com/digitaltrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Twitter										</a>
									</li>
																	<li class="instagram h-item" role="presentation">
										<a href="https://instagram.com/digitaltrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Instagram										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Phones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											TVs										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Laptops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Games										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/movie-reviews/" target=""  tabindex="-1" role="menuitem" title="Movies">
											Movies										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Headphones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cameras										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Desktops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Speakers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Appliances										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/wearable-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Wearables										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											More Product Reviews										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
											Mobile										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
											Computing										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
											Home Theater										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
											Gaming										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
											Photography										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Home										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
											Movies &amp; TV										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
											Music										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
											Emerging Tech										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/outdoors/" target=""  tabindex="-1" role="menuitem" title="">
											Outdoors										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
											Business										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="http://www.digitaltrends.com/page/1/" target=""  tabindex="-1" role="menuitem" title="">
											More Coverage										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/best-products-of-2017/" target=""  tabindex="-1" role="menuitem" title="">
											2017 Best Products										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/2017-home-awards/" target=""  tabindex="-1" role="menuitem" title="">
											2017 Home Awards										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/2017-outdoor-awards/" target=""  tabindex="-1" role="menuitem" title="">
											2017 Outdoor Awards										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/2017-car-awards/" target=""  tabindex="-1" role="menuitem" title="2017 Car Awards">
											2017 Car Awards										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cool-tech/awesome-tech-you-cant-buy-yet/" target=""  tabindex="-1" role="menuitem" title="">
											Awesome Tech										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/connect-my-crib/" target=""  tabindex="-1" role="menuitem" title="">
											Connect my Crib										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/future-of-food/" target=""  tabindex="-1" role="menuitem" title="">
											Future of Food										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/now-boarding/" target=""  tabindex="-1" role="menuitem" title="">
											Now Boarding										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
											Road Rave										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Cities										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/audiophile/" target=""  tabindex="-1" role="menuitem" title="">
											The Audiophile										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/dt10/" target=""  tabindex="-1" role="menuitem" title="">
											DT10: Tech&#039;s Future										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/features/" target=""  tabindex="-1" role="menuitem" title="">
											More Features										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/dt-daily-videos/" target=""  tabindex="-1" role="menuitem" title="">
											DT Daily										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/trends-with-benefits/" target=""  tabindex="-1" role="menuitem" title="">
											Trends with Benefits										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/close-to-the-metal/" target=""  tabindex="-1" role="menuitem" title="">
											Close to the Metal										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/between-the-streams/" target=""  tabindex="-1" role="menuitem" title="">
											Between the Streams										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/dot-life/" target=""  tabindex="-1" role="menuitem" title="">
											.life										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/innovators-and-essentials/" target=""  tabindex="-1" role="menuitem" title="">
											Innovators										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/pro-test/" target=""  tabindex="-1" role="menuitem" title="">
											Pro:Test										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/got-it-made/" target=""  tabindex="-1" role="menuitem" title="">
											Got It Made										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="http://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
											More Videos										</a>
									</li>
															</ul>
						</section>
									</div>
			
			<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
				<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</div>
	</div>
</section>
</header>


<div class="l-main-container">

	<div class="l-page "  data-dtads-inject="1" data-trending="1"itemscope itemtype="http://schema.org/Article" data-post-id="1313448" data-post-url="https://www.digitaltrends.com/mobile/htc-breeze-news-and-rumors/">

		
		<!-- holds up l-block -->
		<div class="l-pillar l-pillar--left h-pillar"><div></div></div>
<div class="l-pillar l-pillar--right h-pillar"><div></div></div>
		<div class="l-pillar--main">

			<div class="l-block ">
				
					<header class="m-title-block">

						<div class="crumbs" data-scope="breadcrumbs">
							<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/mobile/" rel="v:url" property="v:title">Mobile</a> <em>&gt;</em> <span class="breadcrumb_last">HTC reportedly working on entry-level&hellip;</span></span></span></span>						</div>

						<h1 class="title" itemprop="headline">
							HTC reportedly working on entry-level &#8216;Breeze&#8217; smartphone						</h1>

						
						<div class="byline">
							<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="https://www.digitaltrends.com/users/mjansen/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Mark Jansen</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<time itemprop="datePublished" class="date dtreviewed" datetime="2018-02-05T17:14:26+00:00" pubdate="pubdate">
		Posted on February 5, 2018 9:14 am	</time>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>						</div>

					</header>

					
				

				
	

	<div class="m-header-media image" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

													

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-0" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
											<div class="key-item text subscribe is-empty h-topic-newsletter-subscribe">
							<a href="javascript:void(0)" title="Subscribe to this topic">
								<span class="text">Subscribe</span>
							</a>
													</div>
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				
				
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2017/11/htc-u11-life-review-back-angle.jpg" rel="post" >
					<img width="640" src="https://icdn2.digitaltrends.com/image/htc-u11-life-review-back-angle-640x0.jpg" class="attachment-dt_header_media size-dt_header_media wp-image-1267408" alt="HTC U11 Life review back angle" />				</a>

				
				<div class='m-image-credit' data-image-id='1267408' >Julian Chokkattu/Digital Trends</div>
					
		
	</div>

	

				<aside class="l-sidebar h-smart-sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-slot-type="halfpage_roadblock" ></div>

		
<div class="m-discovery">
	<div class="items">
					<div class="item">
				<a href="https://www.digitaltrends.com/gaming/best-snes-games/gallery/" rel="nofollow">
					<div class="thumb">
						<img src="https://icdn2.digitaltrends.com/image/best-snes-games-3-80x80-c.jpg?ver=1" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-802578" alt="best SNES games SNES controller atop a stack of games" />					</div>

					<div class="meta">
													<div class="cat">
								Gaming							</div>
						
						<h4 class="title">
							They&#8217;re just super: The 25 best SNES games						</h4>
					</div>
				</a>
			</div>
					<div class="item">
				<a href="https://www.digitaltrends.com/home/low-maintenance-cabin-at-case-inlet-puget-sound/gallery/" rel="nofollow">
					<div class="thumb">
						<img src="https://icdn2.digitaltrends.com/image/mw-works-case-inlet-retreat_-80x80-c.jpg?ver=3" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1090556" alt="low maintenance cabin at case inlet puget sound retreat" />					</div>

					<div class="meta">
													<div class="cat">
								Smart Home							</div>
						
						<h4 class="title">
							The best part of this minimalist Pacific Northwest cabin is outside the&hellip;						</h4>
					</div>
				</a>
			</div>
			</div>
</div>




	<div class="l-group">

		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-slot-type="mpu_sticky" ></div>

					<div class="m-discovery">
				<div class="items">
											<div class="item post">
							<a href="https://www.digitaltrends.com/business/google-buying-htc-news/">
																	<div class="thumb">
										<img src="https://icdn2.digitaltrends.com/image/google-booth-ces-2018-made-by-google-v2-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1301768" alt="Google Booth CES 2018" />									</div>
								
								<div class="meta">
																			<div class="cat">
											Business										</div>
									
									<div class="title">
										Google&#8217;s $1.1 billion &#8216;big bet on hardware&#8217; deal with HTC&hellip;									</div>
								</div>
							</a>
						</div>
											<div class="item post">
							<a href="https://www.digitaltrends.com/mobile/vivo-xplay7-news-and-rumors/">
																	<div class="thumb">
										<img src="https://icdn2.digitaltrends.com/image/vivo-and-synaptics-under-glass-fingerprint-sensor-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1300712" alt="this under-display fingerprint sensor will likely be in the vivo xplay7" />									</div>
								
								<div class="meta">
																			<div class="cat">
											Mobile										</div>
									
									<div class="title">
										The Vivo Xplay7 could be an absolute monster of an Android phone									</div>
								</div>
							</a>
						</div>
									</div>
			</div>
		
	</div>

</aside>



				<div class="l-content-wrap">
					
					<article class="m-content " itemprop="articleBody" data-scope="content">

						<p>HTC isn&#8217;t set to reveal a flagship phone at <a href='https://www.digitaltrends.com/mwc/'>MWC 2018</a>, but that doesn&#8217;t mean that it won&#8217;t bring another phone, the tricksy scamp. The recent <a href='https://www.digitaltrends.com/cell-phone-reviews/htc-u11-life-review/'>HTC U11 Life</a> was a good budget offering from the Taiwanese company, offering decent specifications that was unfortunately let down by an aged look. Well, whispers have begun that HTC are planning a new entry-level handset, and it looks to be something far more 2018.</p>
<p>Everything we know about the &#8220;Breeze&#8221; comes from <a href="https://twitter.com/evleaks/status/960160646561181696">a Tweet by serial leaker Evan Blass</a>, and reveals fairly little outside of the basics.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">HTC&amp;#39;s got an upcoming 5.5&amp;quot; phone, Breeze (second time as HTC codename), that&amp;#39;s mostly notable for pushing full screen, 18:9 aspect ratio down to entry level. Therefore specs are nothing special (Mediatek SoC, 2/16GB, 13/5MP, 2730mAh, etc), and it should be priced to reflect that.</p>
<p>&amp;mdash; Evan Blass (@evleaks) <a href="https://twitter.com/evleaks/status/960160646561181696?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>

<p>The Breeze having an 18:9 display ratio display would put the device firmly into the &#8220;bezel-less&#8221; category, giving the device a far more up-to-date appearance than HTC&#8217;s previous low-end offerings. Despite being previously relegated to the status of &#8220;phablet,&#8221; don&#8217;t be put off by the screen size either; 5.5-inches is fairly small in the world of bezel-less designs, so you can expect this phone to be relatively petite in the hand &#8212; or to have larger bezels than we would expect from an 18:9 design.</p>
<p>There&#8217;s no word on what sort of resolution you can be expecting from the device, but since the device will be an entry-level phone, don&#8217;t go expecting a 4K resolution or OLED screen tech. It will likely be an IPS LCD with a resolution no larger than 1080p &#8212; and is much more likely to be 720p.</p>
<p>In terms of the phone&#8217;s innards, a Mediatek SoC processor paired with 2GB of RAM and a titchy 16GB hard drive marks this phone as an extremely low-end offering. The budget HTC U11 Life came with 3GB of RAM and 32GB of storage in the lowest-end model, so the HTC Breeze is clearly a model beneath even that in power. Two gigabytes of RAM puts the HTC Breeze above the requirements for Android Go, however, so the Breeze will most likely be packing HTC&#8217;s Sense UI over the top of Android.</p>
<p>Depending on the screen resolution, a 2,730mAh battery could be enough to see the phone through a standard workday &#8212; but we&#8217;d have to spend time with the phone to be sure. A 5.5-inch screen is still a heavy draw on battery power, though. But regardless of battery power, the initial camera specs seem decent, with 13MP on the rear and 5MP on the front. Not bad in a phone that&#8217;s most likely going to be sub-$200 in price.</p>
<p>The question remains: Will the HTC Breeze be good enough to stand alone in a competitive market? It will need a significant price difference to beat the <a href='https://www.digitaltrends.com/cell-phone-reviews/honor-7x-review/'>Honor 7X</a> with these specs, and we&#8217;ll have to wait to see more to know for sure. Despite Blass&#8217; good record, these are still just rumors at this point, and there&#8217;s still a lot that could change between now and a potential reveal.</p>

<div class="m-editors-rec">
	<h3>Editors' Recommendations</h3>
	<ul>
			<li><a href="https://www.digitaltrends.com/mobile/htc-u11-plus-vs-htc-u11/">HTC U11 Plus vs. HTC U11: Is bigger always better?</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/htc-u11-eyes-news/">Here is everything we know about the HTC U11 Eyes</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/xperia-xa2-vs-htc-u11-life/">Sony Xperia XA2 vs. HTC U11 Life: Can Sony rule the midrange market?</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/htc-u11-life-vs-moto-x4/">HTC U11 Life vs. Moto X4: Who rules the midrange smartphone market?</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/htc-u12-news-and-rumors/">Here&#8217;s absolutely everything we know about the HTC U12</a></li>
		</ul>
</div>

						<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
							<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
								<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
								<meta itemprop="width" content="0">
								<meta itemprop="height" content="0">
							</span>
							<meta itemprop="name" content="Digital Trends">
						</span>

					</article>

					
<div class="m-related-articles">
	<span>Related Topics: </span>
	<a href='https://www.digitaltrends.com/tag/budget-smartphones/'>Budget Smartphones</a>, <a href='https://www.digitaltrends.com/tag/htc/'>HTC</a>, <a href='https://www.digitaltrends.com/tag/htc-breeze/'>HTC Breeze</a>, <a href='https://www.digitaltrends.com/tag/mwc-2018/'>MWC 2018</a>, <a href='https://www.digitaltrends.com/android/'>Android Army</a>, <a href='https://www.digitaltrends.com/mobile/'>Mobile</a></div>
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/mobile/samsung-galaxy-s9-news/">
			<div class="section-title">Don't Miss</div><br>
			<div class="left-arrow arrow"></div>
			<div class="post-title">Here is everything that we know about the Samsung Galaxy S9</div>
	</a>
		</div>
					
									</div>

				

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5a78914c9b4d7 dtads-desktop dtads-tablet" data-slot-type="board-5a78914c9b4d7" ></div>		</div>
	</div>
</div>
				<div class="l-block">

					<section class="m-grid-river" data-scope="infinite-discovery">
						<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
					</section>

					<script>
						DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {
							var infinite_river = new DT.Infinite.Elements( {
								container_id: 'h-river',
								el_class:     'm-grid-river--group',
								fill_on_load: false,
								ajax_action:  'dt_infinite_discovery_ajax',
								ajax_data: {
									term: '4',
									post: '1313448'
								}
							});
						});
					</script>

				</div>

			</div>
		</div>


	</div>

	<script>
		var dt_premium_toc = setInterval(function() {
			if ( 'undefined' !== typeof DT_AWARDS_TOC ) {
				clearInterval( dt_premium_toc );
				new DT_AWARDS_TOC();
			}
		}, 200);
	</script>



			<footer class="m-site-foot" id="dt-site-foot">
				<div class="m-site-foot--inner">
					<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-netflix-movies/">Best Netflix Movies</a></li>
	<li id="menu-item-1235751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1235751"><a title="Best Netflix Original Series" href="https://www.digitaltrends.com/movies/best-netflix-original-series/">Best Netflix Original Series</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-1246763" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-1246763"><a title="iPhone X Review" href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-x-review/">iPhone X Review</a></li>
	<li id="menu-item-1304931" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1304931"><a title="Galaxy S9 Rumors" href="https://www.digitaltrends.com/mobile/samsung-galaxy-s9-news/">Galaxy S9 Rumors</a></li>
	<li id="menu-item-1246762" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-1246762"><a title="iPhone 8 Plus Review" href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-8-plus-review/">iPhone 8 Plus Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/legal/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/legal/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
</ul>
</li>
<li id="menu-item-1221592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221592"><a href="#">Related Coverage</a>
<ul class="sub-menu">
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">DT Deals</a></li>
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1221599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221599"><a target="_blank" href="https://shop.digitaltrends.com/">DT Shop</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1221601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221601"><a target="_blank" href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company-beta/90282/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
					<div class="m-site-foot--brand">
						<a href="https://www.digitaltrends.com">
							<span class="label">
								Digital Trends							</span>
						</a>
					</div>

					<div class="m-site-foot--blurb">
						Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.						<br><br><strong>Upgrade your lifestyle</strong>
					</div>

											<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter">
							<strong>Subscribe</strong> to our Newsletter						</a>
					
					<div class="m-site-foot--copyright">
						Copyright &copy;2018 Designtechnica Corporation.
						All rights reserved.					</div>
				</div>
			</footer>
		</div>

		<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"onyx":{"class":"dtads-slot-onyx","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"onyx-tablet":{"class":"dtads-slot-onyx-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"onyx-mobile":{"class":"dtads-slot-onyx-mobile","sizes":[[320,50],[320,100]],"keyvals":{"type":"roadblock","loc":"atn"}},"steelix":{"class":"dtads-slot-steelix","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,250],[728,90]],"keyvals":{"loc":"content"}},"board_content_tablet":{"class":"dtads-slot-board-content-tablet","sizes":[[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_btc":{"class":"dtads-slot-mpu","sizes":[[300,250]],"keyvals":{"loc":"btc"}},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"sb"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[1400,600]],"keyvals":{"type":"roadblock","preRenderCollapse":true}},"board-5a78914c9b4d7":{"class":"dtads-slot-board-5a78914c9b4d7","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["budget-smartphones","htc","htc-breeze","mwc-2018","fwh"],"cat":["android","mobile","trending"],"supports":["bt","bt2","mp","skin"],"aid":1313448};
				var dtads_lazy       = true;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
			<script>
				window.dt_dynamic_components = {"share-count":[{"name":"share-count","args":{"type":"facebook","object_id":1313448,"taxonomy":""},"i":0}],"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":1313448},"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = [];
					var prevDTOptions = null;
					var allOptions = null;;

					if ( stage > 0 && window.DTOptions ){
						prevDTOptions = window.DTOptions;
						var prevOptions = prevDTOptions.getAll();
						var stageOptions = JSON.parse(JSON.stringify(options));
						allOptions = Object.assign(prevOptions, stageOptions);
					} else {
						allOptions = options;
					}

					var getAll = function () {

						return allOptions;

					};

					var get = function (key, group, def) {

						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								options[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-slot-type="mpu_content_mobile" ></div>' };</script>			<script type="text/template" id="t-topic-newsletter-signup-modal">

				<div class="m-modal m-modal_topic-newsletter h-topic-newsletter-signup-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								Get future <span class="tag">Mobile</span> content delivered straight to your inbox
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="field-block">
								<input class="h-email-topic-newsletter-signup-modal" type="text" maxlength="1280" placeholder="Your email" />
							</div>

							<div class="block final">
								<div class="button h-submit-topic-newsletter-signup-modal" data-tag="mobile">Submit</div>
							</div>
						</div>

					</div>
				</div>

			</script>

			<script type="text/template" id="t-topic-newsletter-success-modal">

				<div class="m-modal m-modal_topic-newsletter h-topic-newsletter-success-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								<span>Success!</span>
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="block final">
								<a class="button" href="https://www.digitaltrends.com/newsletter?email=<%= email %>">Manage Your <span>Subscriptions</span></a>
								<a class="close h-close-success-modal" href="javascript:void(0)">Close</a>
							</div>
						</div>

					</div>
				</div>

			</script>
			
		<script type="text/template" id="t-comments">
			
<section
	class="m-comments"
	data-comment-count="0"
	data-comment-module="facebook"
	data-comments-open=""
	data-comments-order="desc"
	data-post-id="1313448"
	data-scope="comments"
	id="comments-1313448"
></section>
		</script>

		<script>(function() {var el = document.createElement('link');el.href = 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt-single-foot.css?ver=1517710966697';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt-single-foot.css?ver=1517710966697" id="dt-single-foot-style" rel="stylesheet"></noscript>        <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        <link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.5' defer></script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1517710966697');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot-polyfill.min.js?ver=1517710966697');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.9.2' defer></script>
	</body>
</html>
