<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<script type="text/template" id="t-carousel-gallery">
					<div class="m-carousel-gallery--wrap h-wrap">
						<div class="m-carousel-gallery--slides h-slides"></div>

						<div class="m-carousel-gallery--controls h-controls">
							<div class="shift next h-next">
								<a href="javascript:">Next</a>
							</div>

							<div class="shift prev h-prev">
								<a href="javascript:">Previous</a>
							</div>

							<div class="m-carousel-gallery--dots h-pos-dots"></div>

							<div class="m-carousel-gallery--num h-pos-text">
								<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
							</div>

							<div class="m-carousel-gallery--autoplay h-autoplay">
								<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
							</div>
						</div>

						<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
					</div>

					<div class="m-carousel-gallery--close h-close">
						<a href="javascript:">Close Video</a>
					</div>

					<div class="m-carousel-gallery--meta h-meta">
						<div class="m-carousel-gallery--content h-content"></div>
					</div>
				</script>

				<script type="text/template" id="t-carousel-gallery-pos-dots">
					<div class="dot h-pos-dots-dot">
						<a href="javascript:"></a>
					</div>
				</script>

				<script type="text/template" id="t-carousel-gallery-loader">
					<div class="m-carousel-gallery--loader">
						<div class="inner">
							<div class="a"></div>
							<div class="b"></div>
							<div class="c"></div>
						</div>
					</div>
				</script>

				<script type="text/template" id="t-carousel-gallery-play">
					<div class="m-carousel-gallery--play">
						<a href="javascript:">Play</a>
					</div>
				</script>
								<meta name="tags" content="ames,exoplanets,kepler,NASA" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>NASA’s planet-hunting deep space telescope is about to run out of fuel</title>
<meta name="description" content="The Kepler telescope is running on empty, and there&#039;s no way to fill up the tank. The mission engineers&#039; last priority is retrieving the months of data stored onboard the spacecraft."/>
<link rel="canonical" href="https://www.digitaltrends.com/cool-tech/kepler-telescope-out-of-fuel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASA’s planet-hunting deep space telescope is about to run out of fuel" />
<meta property="og:description" content="The Kepler telescope is running on empty, and there&#039;s no way to fill up the tank. The mission engineers&#039; last priority is retrieving the months of data stored onboard the spacecraft." />
<meta property="og:url" content="https://www.digitaltrends.com/cool-tech/kepler-telescope-out-of-fuel/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="ames" />
<meta property="article:tag" content="exoplanets" />
<meta property="article:tag" content="kepler" />
<meta property="article:tag" content="NASA" />
<meta property="article:section" content="Emerging Tech" />
<meta property="article:published_time" content="2018-03-17T10:38:50-07:00" />
<meta property="article:modified_time" content="2018-03-17T10:59:22-07:00" />
<meta property="og:updated_time" content="2018-03-17T10:59:22-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/kepler-k2-nasa-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/kepler-k2-nasa-1200x630-c-ar1.91.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Kepler telescope is running on empty, and there&#039;s no way to fill up the tank. The mission engineers&#039; last priority is retrieving the months of data stored onboard the spacecraft." />
<meta name="twitter:title" content="NASA’s planet-hunting deep space telescope is about to run out of fuel" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/kepler-k2-nasa-510x0.jpg" />
<meta name="twitter:creator" content="@digitaltrends" />
<!-- / Yoast SEO Premium plugin. -->

			<link rel="amphtml" href="https://www.digitaltrends.com/cool-tech/kepler-telescope-out-of-fuel/amp/">
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | NASA’s planet-hunting deep space telescope is about to run out of fuel Comments Feed" href="https://www.digitaltrends.com/cool-tech/kepler-telescope-out-of-fuel/feed/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=1344368' />

			<script>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</script>

			<meta name="news_keywords" content="kepler, nasa, ames, exoplanets, ames. tess. spacex">
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-affiliate":{"buy_now":"Buy Now"},"dt-keyword-offers":{"buy_now":"Buy Now","keyword":"Keyword","keyword_exists":"Keyword Exists","product_name":"Product Name","custom":"Custom","cta_type":"CTA Type","cta_text":"CTA Text","module_layout":"Module Layout","offers_shown":"# Offers Shown","button":"Button","text":"Text","module":"Module","save":"Save","new_keyword":"New Keyword","loading_message":"Please wait. Loading..."},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"dt-river":{"ShowMore":"Show More"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

					<meta property="fb:app_id" content="61377565444"/>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/cool-tech\/kepler-telescope-out-of-fuel\/"},"dateCreated":"March 17, 2018","datePublished":"March 17, 2018","dateModified":"March 17, 2018","articleSection":"post","author":{"@type":"Person","name":"Mark Austin"},"creator":{"@type":"Thing","name":"Mark Austin"},"headline":"NASA\u2019s planet-hunting deep space telescope is about to run out of fuel","url":"https:\/\/www.digitaltrends.com\/cool-tech\/kepler-telescope-out-of-fuel\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/kepler-k2-nasa.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/kepler-k2-nasa.jpg","width":759,"height":506},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["ames","exoplanets","kepler","NASA"]}</script><meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"B2H1YXTAO5","search_api_key":"e87e81ad0f5077ef5bf184cb906347dd","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"prod_posts_post","label":"Posts","admin_name":"Posts","position":1,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_review","index_name":"prod_posts_review","label":"Reviews","admin_name":"Reviews","position":2,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_virtual_review","index_name":"prod_posts_virtual_review","label":"Virtual Reviews","admin_name":"Virtual Reviews","position":3,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_prod_guide","index_name":"prod_posts_prod_guide","label":"Product Guides","admin_name":"Product Guides","position":4,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_topic","index_name":"prod_posts_topic","label":"Topics","admin_name":"Topics","position":5,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_deal","index_name":"prod_posts_deal","label":"Deals","admin_name":"Deals","position":6,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"posts_post":{"name":"prod_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_review":{"name":"prod_posts_review","id":"posts_review","enabled":true,"replicas":[]},"posts_virtual_review":{"name":"prod_posts_virtual_review","id":"posts_virtual_review","enabled":true,"replicas":[]},"posts_deal":{"name":"prod_posts_deal","id":"posts_deal","enabled":true,"replicas":[]},"posts_prod_guide":{"name":"prod_posts_prod_guide","id":"posts_prod_guide","enabled":true,"replicas":[]},"posts_topic":{"name":"prod_posts_topic","id":"posts_topic","enabled":true,"replicas":[]}}};</script>		<script>
			(function(dtdata){
				dtdata.set({
															'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php',
																				'https': 'on',
																				'admin': '',
																				'canonical_url': 'https://www.digitaltrends.com/cool-tech/kepler-telescope-out-of-fuel/',
																				'post_id': '1344368',
																				'post_title': 'NASA’s planet-hunting deep space telescope is about to run out of fuel',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Mark Austin',
																				'post_status': 'publish',
																				'publish_date': '1521244800',
																				'publish_date_by_day': '20180317',
																				'word_count': '574',
																				'preview': '0',
																				'header_media_type': '',
																				'header_media_location': '',
																				'category': ['cool-tech\',\'news'],
																				'post_tag': ['ames\',\'exoplanets\',\'kepler\',\'nasa'],
																				'post_format': [''],
																				'yst_prominent_words': ['data\',\'deep\',\'deep-space\',\'earth\',\'exoplanets\',\'fuel\',\'kepler\',\'kepler-mission\',\'launched\',\'maintain\',\'mission\',\'planet\',\'planets\',\'reach\',\'sobeck\',\'space\',\'spacecraft\',\'stars\',\'sun\',\'telescope'],
																				'primary_category': 'cool-tech',
																				'primary_category_name': 'Emerging Tech',
																				'primary_category_url': 'https://www.digitaltrends.com/cool-tech/',
																				'categories': 'cool-tech,news',
																				'article_type': 'news',
													});
			}(DTData));
		</script>
				<script>
			(function(dtdata, dtpersonas){
				'use strict'

				if (window.DTPersonas) {
					var persona = dtpersonas.get();

					if (persona && dtdata) {
						dtdata.set({persona: persona});
					}
				}
			}(DTData, DTPersonas));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1344368 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1344368 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1344368 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1344368 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1344368 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1344368" data-post-type="post" data-primary-category="571" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page" ></div>
	<div class="m-pint h-pint m-pint--atn" data-type="static">
		<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
		<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
		<div class="dtads-slot dtads-mobile dtads-slot-atn-mobile is-padded"></div>
	</div>

	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

		<nav class="m-site-head--nav h-site-head-nav">
			<ul role="menubar">
									<li class="parent h-parent h-item" data-key="1" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
								More							</button>
											</li>
									<li class="parent h-parent h-item" data-key="2" role="presentation">
													<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
								Product Reviews							</button>
											</li>
									<li class="parent h-parent h-item" data-key="3" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
								News							</button>
											</li>
									<li class="h-item" data-key="4" role="presentation">
													<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
								Features							</a>
											</li>
									<li class="h-item" data-key="5" role="presentation">
													<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
								Videos							</a>
											</li>
									<li class="t-mainnav h-item" data-key="6" role="presentation">
													<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="Deals">
								Deals							</a>
											</li>
									<li class="h-item" data-key="7" role="presentation">
													<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
								Best Products							</a>
											</li>
									<li class="h-item" data-key="8" role="presentation">
													<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
								How To							</a>
											</li>
									<li class="h-item" data-key="9" role="presentation">
													<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
								Español							</a>
											</li>
							</ul>
		</nav>

		<button class="m-site-head--burger h-site-head-burger">
			<span class="inner">
				<span class="icon icon-a"><span></span><span></span><span></span></span>
				<span class="icon icon-b"><span></span><span></span><span></span></span>
				<span class="label">Menu</span>
			</span>
		</button>

		<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
			<span class="label">Search</span>
		</button>

		<button class="m-site-head--back h-site-head-back" aria-hidden="true">
			<span class="label">Back to Menu</span>
		</button>

		<div class="m-site-head--drawer h-site-head-drawer">
							<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								More							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
											Awards We Offer										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
											Send Us Your News Tip										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
											Giveaways										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											DT Shop										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											DT Español										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											The Manual										</a>
									</li>
															</ul>
						</section>
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-2" class="title">
								Who We Are							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
											About Us										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Careers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
											Advertise										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
											Contact Us										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/legal/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
											Privacy Policy										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/legal/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
											Terms of Use										</a>
									</li>
															</ul>
						</section>
											<section class="social h-item">
							<h3 id="dt-site-head-drawer-list-3" class="title">
								Social							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																	<li class="linkedin h-item" role="presentation">
										<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											LinkedIn										</a>
									</li>
																	<li class="pinterest h-item" role="presentation">
										<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Pinterest										</a>
									</li>
																	<li class="youtube h-item" role="presentation">
										<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											YouTube										</a>
									</li>
																	<li class="gplus h-item" role="presentation">
										<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Google+										</a>
									</li>
																	<li class="rss h-item" role="presentation">
										<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
											RSS Home										</a>
									</li>
																	<li class="mail h-item" role="presentation">
										<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
											Newsletter										</a>
									</li>
																	<li class="facebook h-item" role="presentation">
										<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Facebook										</a>
									</li>
																	<li class="twitter h-item" role="presentation">
										<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Twitter										</a>
									</li>
																	<li class="instagram h-item" role="presentation">
										<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Instagram										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Phones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											TVs										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Laptops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Games										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Headphones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cameras										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Desktops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Speakers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Home										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Appliances										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/wearable-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Wearables										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											More Product Reviews										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
											Mobile										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
											Computing										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
											Home Theater										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
											Gaming										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
											Photography										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Home										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
											Movies &amp; TV										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
											Music										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
											Emerging Tech										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/outdoors/" target=""  tabindex="-1" role="menuitem" title="">
											Outdoors										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
											Business										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
											More News										</a>
									</li>
															</ul>
						</section>
									</div>
			
			<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
				<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</div>
	</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard "  data-trending="1" data-dtads-inject="1"itemscope itemtype="http://schema.org/Article" data-post-id="1344368" data-post-url="https://www.digitaltrends.com/cool-tech/kepler-telescope-out-of-fuel/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div class="m-stardust-share ">
	<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
		<span class="label">
			Share on Facebook
		</span>
	</button>

	<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
		<span class="label">
			Tweet this		</span>
	</button>

	<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
		<span class="label">
			Share		</span>
	</button>

	
</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
		<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/cool-tech/" rel="v:url" property="v:title">Emerging Tech</a></span>	</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		NASA’s planet-hunting deep space telescope is about to run out of fuel	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-0a84cfc6bf0022d25d6e258a3dbf0b6a-60x60-c.jpg" alt="Mark Austin"/>			</div>
		
		<span class="by">
			By		</span>

					<span class="vcard">
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/markaustin/"
					itemprop="author"
					itemscope
					itemtype="http://schema.org/Person"
					rel="author"
				>
					<span itemprop="name">
						Mark Austin					</span>				</a>
			</span>

					
							
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2018-03-17T17:38:50+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">March 17, 2018 - 10:38AM</span>
		<span class="short">3.17.18 - 10:38AM</span>
	</time>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>
	</header>
				
				
<div class="m-stardust-share m-stardust-share_row">
	<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
		<span class="label">
			Share on Facebook
		</span>
	</button>

	<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
		<span class="label">
			Tweet this		</span>
	</button>

	<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
		<span class="label">
			Share		</span>
	</button>

	
</div>

				
				<article class="m-content " itemprop="articleBody">
					<div class="m-credited-image alignleft">
<a  class="wp-image-1344367" href="https://icdn6.digitaltrends.com/image/kepler444-nasa-879x586.jpg" data-dt-zoomable="1"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/kepler444-nasa-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter wp-image-1344367 size-large dt-lazy-load dt-lazy-pending" alt="Kepler exoplanets" data-image-id="1344367"></a>
<div class="m-image-credit" data-image-id="1344367">NASA</div>
</div>
<p>The Kepler space telescope is running on empty, and there are no places to fill up 94 million miles from Earth.</p>
<p>Charlie Sobeck, an engineer for the Kepler mission, <a href="https://www.nasa.gov/feature/ames/nasa-s-kepler-spacecraft-nearing-the-end-as-fuel-runs-low" target="_blank" rel="noopener">announced in an update</a> that the end is near for the nine-year old deep space observatory. “At this rate, the hardy spacecraft may reach its finish line in a manner we will consider a wonderful success,” he wrote. “With nary a gas station to be found in deep space, the spacecraft is going to run out of fuel. We expect to reach that moment within several months.”</p>
<p>Kepler was launched on March 6, 2009, on what was originally envisioned as a three-and-a-half-year mission. The spacecraft was guided into a solar orbit, trailing the Earth as it circles the sun, on a quest to find Earth-sized planets orbiting distant stars.</p>
<p>The Kepler telescope can’t actually “see” those distant planets, of course. Rather, it looks for variations in light as a planet passes in front of its star, <a href="https://youtu.be/8v4SRfmoTuU" target="_blank" rel="noopener">creating a tiny pulse</a>. Repeated observations can detect the size and orbit of the planet.</p>
<p>Kepler has discovered <a href='https://www.digitaltrends.com/cool-tech/exoplanet-haul/'>hundreds of exoplanets</a> over the past nine years. Its mission <a href='https://www.digitaltrends.com/cool-tech/nasas-planet-hunting-telescope-on-temporary-galactic-bed-rest/'>could have ended in 2013</a> when a reaction wheel on the spacecraft broke, making it unable to maintain its position relative to the Earth.</p>
<p>The new Kepler mission, called K2, began using the pressure of sunlight to maintain its orientation. Like steering into the current on a river, the new technique let the telescope shift its field of view for a new observation every three months. The team initially estimated that the spacecrafts could conduct ten of these “campaigns” before ending its mission, but it’s already on its 17th.</p>
<p>The fuel that Kepler uses is hydrazine monopropellant, as Sobeck <a href="https://www.nasa.gov/ames/nisv-podcast-ep82-Charlie-Sobeck-Keplers-Upcoming-End-of-Flight" target="_blank" rel="noopener">explained in a podcast</a> about the mission. “It&#8217;s just one fluid that when it goes through the thrusters it ignites, and it provides thrust,” he said. “It&#8217;s pressurized in the tank, and that&#8217;s what drives it in to the thrusters, down fuel lines just like you have your lines in your car.”</p>
<p>One of the challenges is to retrieve the data that’s already stored on the data recorder. The last drops of fuel will be used to rotate the spacecraft so its parabolic dish is pointed at the Earth. “The data that we&#8217;ve spent so much time and effort to get, we want to get it to the ground,” Sobeck said. “It doesn&#8217;t help us if it lives on the spacecraft forever. We&#8217;ve got to get it to the ground.”</p>
<p>Although this may be the end of Kepler, <a href="https://www.nasa.gov/tess-transiting-exoplanet-survey-satellite" target="_blank" rel="noopener">a new planet-hunter</a> is scheduled to take to the skies later this spring. TESS (Transiting Exoplanet Survey Satellite) will be launched aboard a SpaceX rocket on a mission to survey the 200,000 brightest stars nearest the sun for evidence of exoplanets.</p>

<div class="m-editors-rec">
	<h3>Editors' Recommendations</h3>
	<ul>
			<li><a href="https://www.digitaltrends.com/cool-tech/eso-espresso-very-large-telescope/">The new ESPRESSO four-in-one telescope is a next-generation planet hunter</a></li>
			<li><a href="https://www.digitaltrends.com/cool-tech/jupiter-storms-juno/">NASA releases first images of Jupiter&#8217;s bizarre geometric storms</a></li>
			<li><a href="https://www.digitaltrends.com/cool-tech/spacex-biggest-milestones/">SpaceX is blazing a trail to Mars, one milestone at a time</a></li>
			<li><a href="https://www.digitaltrends.com/cool-tech/scientists-discover-exoplanets-beyond-milky-way-galaxy/">For the first time, scientists discover exoplanets in a galaxy far, far away</a></li>
			<li><a href="https://www.digitaltrends.com/cool-tech/space-x-starlink/">SpaceX has successfully launched its first broadband satellites</a></li>
		</ul>
</div>

					<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/cool-tech/best-tech-50/">
			<div class="section-title">Don't Miss</div><br>
			<div class="left-arrow arrow"></div>
			<div class="post-title">Here's all the best gear and gadgetry you can snag for $50 or less</div>
	</a>
		</div>

				<section
	class="m-comments h-comments"
	data-comment-count="0"
	data-open="1"
>
	<button class="m-show-more-button h-load">
		Show Comments	</button>
</section>

																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-slot-type="halfpage_roadblock" ></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/cool-tech/nasa-parker-solar-probe-add-name/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/parker-solar-probe-nasa-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1340893" alt="NASA" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Emerging Tech									</div>
								
								<div class="title">
									NASA’s upcoming Parker Solar Probe might as well be walkin’ on the sun								</div>
							</div>
						</a>
					</div>
									<div class="item post">
						<a href="https://www.digitaltrends.com/cool-tech/china-space-station-tiangong-1/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/tiangong-1-2-90x90-c.jpg?ver=1" class="attachment-thumbnail-small size-thumbnail-small wp-image-1047359" alt="space station" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Emerging Tech									</div>
								
								<div class="title">
									China&#8217;s &#8216;Heavenly Palace&#8217; space station will crash in the&hellip;								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-slot-type="mpu_sticky" ></div>	</div>
</aside>

							</div>

			<script>
	(function() {
		var el = document.getElementById('h-stardust-byline');
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5aad578115b4d dtads-desktop dtads-tablet" data-slot-type="board-5aad578115b4d" ></div>		</div>
	</div>
</div>
		<section class="m-grid-river">
			<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
		</section>

		<script>
			DTEvent.getEventPromise('dt:infinite:init')
				.then(function() {
					new DT.Infinite.Elements({
						ajax_action: 'dt_infinite_discovery_ajax',
						ajax_data: {
							post: '1344368',
							term: '571',
						},
						container_id: 'h-river',
						el_class: 'm-grid-river--group',
						fill_on_load: false,
					});
				});
		</script>
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


			<footer class="m-site-foot" id="dt-site-foot">
				<div class="m-site-foot--inner">
					<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-netflix-movies/">Best Netflix Movies</a></li>
	<li id="menu-item-1235751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1235751"><a title="Best Netflix Original Series" href="https://www.digitaltrends.com/movies/best-netflix-original-series/">Best Netflix Original Series</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-1342454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342454"><a href="http://https://www.digitaltrends.com/cell-phone-reviews/samsung-galaxy-s9-review/">Samsung Galaxy S9 Review</a></li>
	<li id="menu-item-1342455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1342455"><a href="https://www.digitaltrends.com/cell-phone-reviews/samsung-galaxy-s9-plus-review/">Samsung Galaxy S9 Plus Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/legal/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/legal/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
</ul>
</li>
<li id="menu-item-1221592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221592"><a href="#">Related Coverage</a>
<ul class="sub-menu">
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">DT Deals</a></li>
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1221599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221599"><a target="_blank" href="https://shop.digitaltrends.com/">DT Shop</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1221601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221601"><a target="_blank" href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company-beta/90282/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
					<div class="m-site-foot--brand">
						<a href="https://www.digitaltrends.com">
							<span class="label">
								Digital Trends							</span>
						</a>
					</div>

					<div class="m-site-foot--blurb">
						Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong>						<!--<br><br><strong>Upgrade your lifestyle</strong>-->
					</div>

											<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter">
							<strong>Subscribe</strong> to our Newsletter						</a>
					
					<div class="m-site-foot--copyright">
						Copyright &copy;2018 Designtechnica Corporation.
						All rights reserved.					</div>
				</div>
			</footer>
		</div>

		<script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[1400,600]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"hub-only":{"class":"dtads-slot-hub-only","sizes":[[2560,450]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,250],[728,90]],"keyvals":{"loc":"content"}},"board_content_tablet":{"class":"dtads-slot-board-content-tablet","sizes":[[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_btc":{"class":"dtads-slot-mpu","sizes":[[300,250]],"keyvals":{"loc":"btc"}},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb"}},"board-5aad578115b4d":{"class":"dtads-slot-board-5aad578115b4d","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["ames","exoplanets","kepler","nasa"],"cat":["cool-tech","news","trending"],"supports":["bt","bt2","mp","skin"],"aid":1344368};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
			<script>
				window.dt_dynamic_components = {"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":1344368},"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"}};
					var prevDTOptions = null;
					var allOptions = null;
					if (typeof Object.assign != 'function') {
						// Must be writable: true, enumerable: false, configurable: true
						Object.defineProperty(Object, "assign", {
							value: function assign(target, varArgs) { // .length of function is 2
							'use strict';
							if (target == null) { // TypeError if undefined or null
								throw new TypeError('Cannot convert undefined or null to object');
							}

							var to = Object(target);

							for (var index = 1; index < arguments.length; index++) {
								var nextSource = arguments[index];

								if (nextSource != null) { // Skip over if undefined or null
								for (var nextKey in nextSource) {
									// Avoid bugs when hasOwnProperty is shadowed
									if (Object.prototype.hasOwnProperty.call(nextSource, nextKey)) {
									to[nextKey] = nextSource[nextKey];
									}
								}
								}
							}
							return to;
							},
							writable: true,
							configurable: true
						});
					}


					if ( stage > 0 && window.DTOptions ){
						prevDTOptions = window.DTOptions;
						var prevOptions = prevDTOptions.getAll();
						var stageOptions = JSON.parse(JSON.stringify(options));
						allOptions = Object.assign(prevOptions, stageOptions);
					} else {
						allOptions = options;
					}

					var getAll = function () {

						return allOptions;

					};

					var get = function (key, group, def) {

						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								options[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-slot-type="mpu_content_mobile" ></div>' };</script><script>(function() {var el = document.createElement('link');el.href = 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1521302808695';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1521302808695" id="dt-single-foot-style" rel="stylesheet"></noscript><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.5' defer></script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot.min.js?ver=1521302808695');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot-polyfill.min.js?ver=1521302808695');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.9.4' defer></script>
	</body>
</html>
