<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="tags" content="electric cars,electric vehicle,Elon Musk,Tesla,Tesla Truck,YouTube" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>YouTuber Simone Giertz Transforms a Tesla Model 3 Into a Pickup Truck | Digital Trends</title>
<meta name="description" content="There’s a new Tesla model in town (sort of). Sick of waiting for Tesla to release an electric pickup truck, YouTuber Simone Giertz decided to make her own — post a fake commercial for it on YouTube. She calls it the &quot;Truckla.&quot;"/>
<link rel="canonical" href="https://www.digitaltrends.com/news/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YouTuber Simone Giertz Transforms a Tesla Model 3 Into a Pickup Truck | Digital Trends" />
<meta property="og:description" content="There’s a new Tesla model in town (sort of). Sick of waiting for Tesla to release an electric pickup truck, YouTuber Simone Giertz decided to make her own — post a fake commercial for it on YouTube. She calls it the &quot;Truckla.&quot;" />
<meta property="og:url" content="https://www.digitaltrends.com/news/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="electric cars" />
<meta property="article:tag" content="electric vehicle" />
<meta property="article:tag" content="Elon Musk" />
<meta property="article:tag" content="Tesla" />
<meta property="article:tag" content="Tesla Truck" />
<meta property="article:tag" content="YouTube" />
<meta property="article:published_time" content="2019-06-18T16:12:38-07:00" />
<meta property="og:image" content="https://icdn2.digitaltrends.com/image/tesla-model-3-review-7563-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn2.digitaltrends.com/image/tesla-model-3-review-7563-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There’s a new Tesla model in town (sort of). Sick of waiting for Tesla to release an electric pickup truck, YouTuber Simone Giertz decided to make her own — post a fake commercial for it on YouTube. She calls it the &quot;Truckla.&quot;" />
<meta name="twitter:title" content="YouTuber Simone Giertz Transforms a Tesla Model 3 Into a Pickup Truck | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn3.digitaltrends.com/image/tesla-model-3-review-7563-510x0.jpg" />
<meta name="twitter:creator" content="@digitaltrends" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn4.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Tesla hasn’t made a pickup, so YouTuber Simone Giertz made one out of a Model 3 Comments Feed" href="https://www.digitaltrends.com/news/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2347501' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					</script>
		<!-- End DT Variables -->
	
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement( 'script' );
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"dt-affiliate":{"buy_now":"Buy Now"},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/news\/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck\/"},"datePublished":"June 18, 2019","dateModified":"June 18, 2019","articleSection":"News","author":{"@type":"Person","name":"Allison Matyus"},"creator":{"@type":"Thing","name":"Allison Matyus"},"headline":"Tesla hasn\u2019t made a pickup, so YouTuber Simone Giertz made one out of a Model 3","url":"https:\/\/www.digitaltrends.com\/news\/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck\/","thumbnailUrl":"https:\/\/icdn3.digitaltrends.com\/image\/tesla-model-3-review-7563.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn3.digitaltrends.com\/image\/tesla-model-3-review-7563.jpg","width":1500,"height":1000},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["electric cars","electric vehicle","Elon Musk","Tesla","Tesla Truck","YouTube"]}</script><meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.digitaltrends.com/news/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck/?amp">		<script>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</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-2347501 single-format-standard"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-2347501 single-format-standard"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-2347501 single-format-standard"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-2347501 single-format-standard"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-2347501 single-format-standard"  data-post-id="2347501" data-post-type="post" data-primary-category="214411" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page"></div>
<div class="m-pint h-pint m-pint--atn" data-type="static">
	<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
	<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
</div>


	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

					<script>
				(function() {
					window.DTEvent.getEventPromise('dt:dynamic_components:rendered')
						.then(function() {
							if (window.dtLiveVideoActive) {
								document.querySelector('.h-site-head-brand').insertAdjacentHTML(
									'afterend',
									'<div class="m-on-air"><a href="https://www.digitaltrends.com/live/">On Air</a></div>'
								);
							}
						})
						.catch(function(err) {
							(console.error || console.log)(err);
						});
				}());
			</script>
		
					<nav class="m-site-head--nav h-site-head-nav">
				<ul role="menubar">
											<li class="parent h-parent h-item" data-key="1" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
									More								</button>
													</li>
											<li class="parent h-parent h-item" data-key="2" role="presentation">
															<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
									Product Reviews								</button>
													</li>
											<li class="parent h-parent h-item" data-key="3" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
									News								</button>
													</li>
											<li class="parent h-parent h-item" data-key="4" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
									Videos								</button>
													</li>
											<li class="parent h-parent h-item" data-key="5" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
									Features								</button>
													</li>
											<li class="parent h-parent h-item" data-key="6" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
									Best Products								</button>
													</li>
											<li class="h-item" data-key="7" role="presentation">
															<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
									How To								</a>
													</li>
											<li class="h-item" data-key="8" role="presentation">
															<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="">
									Deals								</a>
													</li>
											<li class="h-item" data-key="9" role="presentation">
															<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Español								</a>
													</li>
									</ul>
			</nav>

			<button class="m-site-head--burger h-site-head-burger">
				<span class="inner">
					<span class="icon icon-a"><span></span><span></span><span></span></span>
					<span class="icon icon-b"><span></span><span></span><span></span></span>
					<span class="label">Menu</span>
				</span>
			</button>

			<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
				<span class="label">Search</span>
			</button>

			<button class="m-site-head--back h-site-head-back" aria-hidden="true">
				<span class="label">Back to Menu</span>
			</button>

			<div class="m-site-head--drawer h-site-head-drawer">
									<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									More								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Change											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
												Awards We Offer											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
												Send Us Your News Tip											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
												Giveaways											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												DT Español											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												The Manual											</a>
										</li>
																	</ul>
							</section>
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-2" class="title">
									Who We Are								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
												About Us											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://boards.greenhouse.io/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Careers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
												Advertise											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
												Privacy Policy											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
												Terms of Use											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
												Contact Us											</a>
										</li>
																	</ul>
							</section>
													<section class="social h-item">
								<h3 id="dt-site-head-drawer-list-3" class="title">
									Social								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																			<li class="linkedin h-item" role="presentation">
											<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												LinkedIn											</a>
										</li>
																			<li class="pinterest h-item" role="presentation">
											<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Pinterest											</a>
										</li>
																			<li class="youtube h-item" role="presentation">
											<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												YouTube											</a>
										</li>
																			<li class="rss h-item" role="presentation">
											<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
												RSS Home											</a>
										</li>
																			<li class="mail h-item" role="presentation">
											<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
												Newsletter											</a>
										</li>
																			<li class="facebook h-item" role="presentation">
											<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Facebook											</a>
										</li>
																			<li class="twitter h-item" role="presentation">
											<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Twitter											</a>
										</li>
																			<li class="instagram h-item" role="presentation">
											<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Instagram											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Categories								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Phones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Appliances											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smartwatch-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smartwatches											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												More Product Reviews											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Topics								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
												Mobile											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
												Home Theater											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
												Computing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
												Gaming											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
												Photography											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
												Movies &amp; TV											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
												Music											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
												Emerging Tech											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/5g/" target=""  tabindex="-1" role="menuitem" title="">
												5G											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
												Small Business											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
												Social Media											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
												Virtual Reality											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
												Wearables											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
												Apple											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
												More News											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/live/" target=""  tabindex="-1" role="menuitem" title="">
												Digital Trends Live											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Trends with Benefits											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Between the Streams											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1%20" target=""  tabindex="-1" role="menuitem" title="">
												Desk Envy											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/jargon/" target=""  tabindex="-1" role="menuitem" title="">
												Jargon											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Less											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												The Deets											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/behind-the-wheel/" target=""  tabindex="-1" role="menuitem" title="">
												Behind the Wheel											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators: Something amazing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Hands-On											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Vs.											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
												More Videos											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/women-with-byte/" target=""  tabindex="-1" role="menuitem" title="">
												Women With Byte											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Change											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
												Backlog											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
												(in)Secure											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Cities											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
												Road Rave											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/troubleshooting-earth/" target=""  tabindex="-1" role="menuitem" title="">
												Troubleshooting Earth											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
												More Features											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Best of Everything								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
												Smartphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
												Drones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
												3D Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
												Home Security Systems											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target=""  tabindex="-1" role="menuitem" title="">
												Game Consoles											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
												Playstation 4 Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
												Xbox One Games											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
												More Best Products											</a>
										</li>
																	</ul>
							</section>
											</div>
				
				<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
					<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
						<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
						<input type='submit' value="Search">
					</form>
				</div>
			</div>
			</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard "  data-trending="1"itemid="https://www.digitaltrends.com/news/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck/" data-post-id="2347501" data-post-url="https://www.digitaltrends.com/news/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/news/" rel="v:url" property="v:title">News</a></span></span>			</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		Tesla hasn’t made a pickup, so YouTuber Simone Giertz made one out of a Model 3	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-da1c7dcd279097754dc6cb6466a4b463-60x60-c.jpg" alt="Allison Matyus"/>			</div>
		
		<span class="by">
			By		</span>

					<span>
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/amatyus/"
					rel="author"
				>
					<span>
						Allison Matyus					</span>				</a>
			</span>

					
							
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2019-06-18T23:12:38+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">June 18, 2019  4:12PM PST</span>
		<span class="short">06.18.19 -  4:12PM PST</span>
	</time>

			<meta itemprop="dateModified" content="2019-06-18T16:12:38-07:00">
	
	</cite>
	</header>
				
				
<div id="m-stardust-share" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>

				
				<article id="m-content" class="m-content " itemprop="articleBody" itemid="post-content">
					<div class="dtvideos-container" itemprop="video" itemtype="http://schema.org/VideoObject"><div id="dt-video-embed-5d097015a2ff3" style="padding-bottom:56.2499999993%;"></div><script>window.DTVideos = window.DTVideos || [];window.DTVideos.push(function() {window.DTVideos.PlayerFactory.create({"aspect":1.7777777778,"autoplay":false,"id":"dt-video-embed-5d097015a2ff3","lazy":true,"mute":false,"playlist":{"imageUrl":"https:\/\/icdn2.digitaltrends.com\/image\/poster-for-5721221980001-720x720.jpg","mediaId":"5721221980001"}}).catch(function(err) { console.error(err.message); });});</script><meta itemprop="name" content="Video: Elon Musk Facts" /><meta itemprop="url discussionUrl" content="https://www.digitaltrends.com/news/youtuber-simone-giertz-turns-tesla-into-a-pickup-truck/" /><meta itemprop="description" content="" /><meta itemprop="uploadDate" content="2018-01-29T08:16:52-07:00" /><meta itemprop="embedUrl" content="https://players.brightcove.net/5340004208001/Hkov7xwff_default/index.html?videoId=5721221980001" /><meta itemprop="thumbnail thumbnailUrl" content="https://icdn2.digitaltrends.com/image/poster-for-5721221980001-720x720.jpg" /></div>
<p>There’s a new Tesla model in town (sort of). Sick of waiting for Tesla to release an electric pickup truck, YouTuber Simone Giertz decided to make her own — post <a href="https://www.youtube.com/watch?v=R35gWBtLCYg" target="_blank" rel="noopener noreferrer">a fake commercial for it on YouTube</a>.</p>
<p>The commercial may be fake, but Giertz really did <a href="https://www.youtube.com/watch?v=jKv_N0IDS2A">turn her Tesla Model 3 into a pickup truck.</a> She calls a “Truckla”<span class="Apple-converted-space"> and the half-hour video of her making it already had more than 658,000 views on YouTube as of Tuesday evening.</span></p>
<p>“Bottom line is, I really want an electric pickup truck and more specifically, I want a Tesla pickup,” Giertz said in the video. “Elon Musk: this is me challenging you to make the world&#8217;s first functional Tesla pickup truck.”</p>
<div class="dtvideos-container"><div style="overflow:hidden; padding-bottom:56.25%; position:relative;"><div style="width:100%; height:100%; position:absolute;"><iframe title="I TURNED MY TESLA INTO A PICKUP TRUCK" width="100%" height="100%" src="https://www.youtube.com/embed/jKv_N0IDS2A?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div>
<p>Giertz removed the top of the back half of the car in order to make the truck bed. With the help of  mechanics and car-modifying experts, Giertz was able to add a roof rack, HELLA driving lamps and a rear window from a GMC Canyon to transform the sedan into a functional truck.</p>
<p>While the truck is roadworthy, Giertz says she still needs to waterproof it, finish the interior, complete some of the body work, put in bedliner, repaint it, and install a lift kit.<span class="Apple-converted-space"> </span></p>
<p>Giertz&#8217;s commercial for the Truckla has a lot of fun with the idea of an electric pickup truck. Embracing the tropes of your average western-themed truck commercial,</p>
<p>&#8220;The power is in your hands to take charge,&#8221; says a narrator as Giertz, wearing a cowboy hat, swings a Tesla charging cord like a lasso.</p>
<p>Truckla isn’t a completely far-out idea: Elon Musk has <a href='https://www.digitaltrends.com/cars/tesla-pickup-truck-sketch-size-details-performance/'>hinted at a Tesla pickup</a> as recently as March of this year. The company also introduced a <a href='https://www.digitaltrends.com/cars/tesla-semi/'>Tesla semi-truck </a>prototype back in 2017, which is supposedly said to be ready for the market this year. A battery-operated pickup by Tesla’s competitor, Rivian, debuted at the LA Auto Show last November as the R1T.<span class="Apple-converted-space"> </span></p>
<div class="dtvideos-container"><div style="overflow:hidden; padding-bottom:56.25%; position:relative;"><div style="width:100%; height:100%; position:absolute;"><iframe title="TRUCKLA: The world&#039;s first Tesla pickup truck" width="100%" height="100%" src="https://www.youtube.com/embed/R35gWBtLCYg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div>
<p>The automotive industry is gearing for an electric revolution, as brands like <a href="https://www.cnet.com/roadshow/news/bentley-plug-in-hybrid-electric-model-range/">Bentley promise all electric models</a> by 2023, and others like Mazda, Toyota and Porsche following suit with plans to add electric vehicles to their model lineups.<span class="Apple-converted-space"> </span></p>


<div class="m-editors-rec">
	<h4>Editors' Recommendations</h4>
	<ul>
			<li><a href="https://www.digitaltrends.com/cars/tesla-wants-youtube-on-touchscreens/">Tesla screens may support YouTube with next software update</a></li>
			<li><a href="https://www.digitaltrends.com/gaming/best-gba-games/">The 25 best GBA games ever made</a></li>
			<li><a href="https://www.digitaltrends.com/cars/2019-hyundai-ioniq-electric-gets-more-range-in-europe/">Hyundai just made the Ioniq Electric better in Europe. Will the U.S. get it?</a></li>
			<li><a href="https://www.digitaltrends.com/movies/best-star-wars-movie-ranked/">All the Star Wars movies ever made, ranked from worst to best</a></li>
			<li><a href="https://www.digitaltrends.com/features/the-making-of-the-microsoft-surface-hub-2/">Exclusive: The Surface Hub 2S will revolutionize work. Here’s how it was made</a></li>
		</ul>
</div>

					<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://icdn3.digitaltrends.com/image/tesla-model-3-review-7563.jpg'>
					</span>

				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/cars/most-expensive-cars-in-the-world/">
		<div class="section-title">Don't Miss</div><br>
		<div class="left-arrow arrow"></div>
		<div class="post-title">The most expensive cars in the world</div>
	</a>
		</div>

				
																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock-5d097015ccda0 dtads-desktop" data-slot-type="halfpage_roadblock-5d097015ccda0"></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/home/genie-food-maker-launch-2019/">
															<div class="thumb">
									<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/genie-cover-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2346932 dt-lazy-load dt-lazy-pending" alt="genie food maker launch 2019 cover">								</div>
							
							<div class="meta">
																	<div class="cat">
										Smart Home									</div>
								
								<div class="title">
									Food wish fulfilled? Genie launches next-gen pod-based cooking system								</div>
							</div>
						</a>
					</div>
									<div class="item post">
						<a href="https://www.digitaltrends.com/movies/ghostbusters-3-cast-news-trailer/">
															<div class="thumb">
									<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/ghostbusters-15-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2277142 dt-lazy-load dt-lazy-pending" alt="Ghostbusters">								</div>
							
							<div class="meta">
																	<div class="cat">
										Movies &amp; TV									</div>
								
								<div class="title">
									We got one! Ghostbusters 3 brings back another original cast member								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky-5d097015ce36b dtads-desktop" data-slot-type="mpu_sticky-5d097015ce36b"></div>	</div>
</aside>

							</div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		if (!el) {
			return;
		}
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5d097015ce511 dtads-desktop dtads-tablet" data-slot-type="board-5d097015ce511"></div>		</div>
	</div>
</div>
					
<section class="m-river h-river" id="dt-river-5d097015ce5e6">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/genie-food-maker-launch-2019/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/genie-cover-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2346932 dt-lazy-load dt-lazy-pending" alt="genie food maker launch 2019 cover">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/genie-food-maker-launch-2019/" target="">
				Food wish fulfilled? Genie launches next-gen pod-based cooking system			</a>
		</h3>

		
		<div class="m-river--content">
			Microwaves were innovative and Keurig coffee pods are handy, but a new cooking system called Genie promises to create healthy, tasty, and affordable meals in just 3 minutes using a chef's process.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T09:00:19-07:00" title="6.18.19 9:00am" pubdate>7 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/claytonmoore/">Clayton Moore</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/ghostbusters-3-cast-news-trailer/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/ghostbusters-15-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2277142 dt-lazy-load dt-lazy-pending" alt="Ghostbusters">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/ghostbusters-3-cast-news-trailer/" target="">
				We got one! Ghostbusters 3 brings back another original cast member			</a>
		</h3>

		
		<div class="m-river--content">
			The upcoming film Ghostbusters 3 will not only continue the franchise that began with the 1984 movie; it will also bring back some members of the original cast. The film is scheduled to hit theaters in July 2020.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T09:18:01-07:00" title="6.18.19 9:18am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/rick_marshall/">Rick Marshall</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/sony-rumored-to-be-making-a-six-lens-xperia-phone/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/sony-xperia-1-review-12-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2295088 dt-lazy-load dt-lazy-pending" alt="Sony Xperia 1 review">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/sony-rumored-to-be-making-a-six-lens-xperia-phone/" target="">
				Rumors say Sony is making an Xperia phone with a six-lens rear camera			</a>
		</h3>

		
		<div class="m-river--content">
			How many camera lenses is too many? In the current market, we've seen phones with one, two, three, and even five lenses -- and now rumors are currently saying Sony is planning an Xperia smartphone with six lenses.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T09:47:13-07:00" title="6.18.19 9:47am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/mjansen/">Mark Jansen</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/lg-v50-5g-news/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/lg-v40-thinq-review-4880-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2210474 dt-lazy-load dt-lazy-pending" alt="LG V40 ThinQ Review">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/lg-v50-5g-news/" target="">
				The LG V50 ThinQ will be available from Verizon starting on June 20			</a>
		</h3>

		
		<div class="m-river--content">
			LG has a habit of releasing too many phones. Following on the heels of the V40 ThinQ, the company has now unveiled the LG V50 ThinQ. There's 5G support, as well as an accessory that turns it into a foldable phone.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T09:59:03-07:00" title="6.18.19 9:59am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/jchokkattu/">Julian Chokkattu</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/ps5-more-powerful-than-xbox-project-scarlett-rumor/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/ps5-rumor-more-powerful-than-xbox-project-scarlett-halo-infinite-re2-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2347230 dt-lazy-load dt-lazy-pending" alt="PS5 rumored more powerful than Xbox Project Scarlett Halo Infinite launch 2020">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/ps5-more-powerful-than-xbox-project-scarlett-rumor/" target="">
				PS5 rumored to be more powerful than Xbox&#8217;s Project Scarlett			</a>
		</h3>

		
		<div class="m-river--content">
			A rumor claiming that the PlayStation 5 will be more powerful than Xbox's Project Scarlett surfaced before the official reveal at the Xbox E3 2019 briefing. Now that we have more information, let's compare the two systems.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T10:28:23-07:00" title="6.18.19 10:28am" pubdate>5 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/charlessingletaryjr/">Charles Singletary Jr.</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home-theater/yamaha-yas-209-yas-109-news/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/yas-209_yas-109-hero-image-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2347225 dt-lazy-load dt-lazy-pending" alt="yamaha yas 209 109 news hero image">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home-theater/" target="">
				Home Theater			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home-theater/yamaha-yas-209-yas-109-news/" target="">
				Forget the remote: Yamaha offers two new affordable, Alexa-enabled soundbars			</a>
		</h3>

		
		<div class="m-river--content">
			Yamaha announced two new soundbars aimed at fans of Amazon's Alexa voice assistant. The affordable new soundbars are both designed to provide viewers with great sound at an affordable price, with built-in Alexa voice control.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T10:48:10-07:00" title="6.18.19 10:48am" pubdate>5 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/phallpdx/">Parker Hall</a>		</div>
	</div>
</div>


<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board"></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu"></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/computing/google-calendar-is-down/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/google-calendar-7-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2347151 dt-lazy-load dt-lazy-pending" alt="google calendar is down">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/computing/" target="">
				Computing			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/computing/google-calendar-is-down/" target="">
				Google Calendar is back online. Here&#8217;s the latest on the outage			</a>
		</h3>

		
		<div class="m-river--content">
			Google Calendar is down, and that means that instead of a day packed with back-to-back meetings and timely reminders, users are instead being treated to an error message. Here's the latest on the worldwide outage.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T11:10:25-07:00" title="6.18.19 11:10am" pubdate>5 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ldormehl/">Luke Dormehl</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/computing/microsoft-might-add-an-office-key-to-windows-keyboards/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/office3_jpg-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2347249 dt-lazy-load dt-lazy-pending" alt="Microsoft Office key">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/computing/" target="">
				Computing			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/computing/microsoft-might-add-an-office-key-to-windows-keyboards/" target="">
				Microsoft wants to put an ad for Office right on your keyboard			</a>
		</h3>

		
		<div class="m-river--content">
			Microsoft could be adding a dedicated Office key to Windows keyboards in the future. Screenshots of a survey sent out regarding the key have surfaced and leave us wondering why Microsoft would want to add such a key?		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T13:07:13-07:00" title="6.18.19 1:07pm" pubdate>3 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ageorge/">Anita George</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cool-tech/magnet-sets-dc-world-record/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/lbc3_horizontal-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2347306 dt-lazy-load dt-lazy-pending" alt="magnet sets dc world record lbc3 horizontal">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cool-tech/" target="">
				Emerging Tech			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cool-tech/magnet-sets-dc-world-record/" target="">
				A tiny magnet accomplishes enormous feat, sets a new world record			</a>
		</h3>

		
		<div class="m-river--content">
			A magnet housed in the National High Magnetic Field Laboratory has set a record for the strongest continuous DC magnetic field ever recorded. Here's why that matters to our future.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T13:39:47-07:00" title="6.18.19 1:39pm" pubdate>2 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ldormehl/">Luke Dormehl</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/news/youtube-augmented-reality-makeup-beauty-videos/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/youtube-logo-phone-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2341995 dt-lazy-load dt-lazy-pending" alt="youtube to remove more hateful and supremacist content going forward logo phone">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/news/" target="">
				News			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/news/youtube-augmented-reality-makeup-beauty-videos/" target="">
				Brush up on your makeup skills with YouTube&#8217;s new augmented reality feature			</a>
		</h3>

		
		<div class="m-river--content">
			YouTube will soon let users try on makeup while watching popular makeup tutorials through augmented reality. Viewers will be able to actually try on the makeup products the online tutorials are showcasing and promoting. 		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T13:55:45-07:00" title="6.18.19 1:55pm" pubdate>2 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/amatyus/">Allison Matyus</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/mobile/t-mobile-sprint-merger/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/t-mobile-sprint-merger-feature-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1365944 dt-lazy-load dt-lazy-pending" alt="t mobile sprint merger feature">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/mobile/" target="">
				Mobile			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/mobile/t-mobile-sprint-merger/" target="">
				T-Mobile and Sprint may sell $6 billion in assets to win merger approval			</a>
		</h3>

		
		<div class="m-river--content">
			T-Mobile and Sprint are getting closer to merging. After a few failed attempts, the two companies announced their merger at the start of 2018. The new T-Mobile could be better positioned to take on the likes of Verizon and AT&T.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T13:59:06-07:00" title="6.18.19 1:59pm" pubdate>2 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/delooper/">Christian de Looper</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/you-can-buy-google-stadia-controller/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/google-stadia-controller-individual-available-for-purchase-70-re-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2347343 dt-lazy-load dt-lazy-pending" alt="Google Stadia controller individual purchase available now">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/you-can-buy-google-stadia-controller/" target="">
				You can buy a Google Stadia controller now, but it won&#8217;t grant you access to play			</a>
		</h3>

		
		<div class="m-river--content">
			The Google Stadia controller is now available for purchase separate from the Founder's bundle, but that's not all you'll need to play in 2019. Grab it if you want to play with a friend or if you receive one of the Pro buddy passes.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T13:59:15-07:00" title="6.18.19 1:59pm" pubdate>2 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/charlessingletaryjr/">Charles Singletary Jr.</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/movies/hulu-gets-more-original-programming-thanks-to-disney/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/hulu-logo-2-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1326658 dt-lazy-load dt-lazy-pending" alt="Hulu logo">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/movies/" target="">
				Movies &amp; TV			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/movies/hulu-gets-more-original-programming-thanks-to-disney/" target="">
				Hulu chief says Disney is about to give it a serious original content boost			</a>
		</h3>

		
		<div class="m-river--content">
			Hulu announced today that more original programming is slated to appear on the streaming service. This comes on the heels of Disney acquiring Hulu from Comcast last month. 		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T14:19:32-07:00" title="6.18.19 2:19pm" pubdate>1 hour ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/amatyus/">Allison Matyus</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cars/dainese-smart-jacket-garment-airbag-breaks-new-ground-so-you-wont-get-broken/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/dainese_dair_smart_jacket_worn_under_jacket_3-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2347297 dt-lazy-load dt-lazy-pending" alt="dainese smart jacket garment airbag breaks new ground so you wont get broken dair worn under 3">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cars/" target="">
				Cars			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cars/dainese-smart-jacket-garment-airbag-breaks-new-ground-so-you-wont-get-broken/" target="">
				Dainese Smart Jacket vest airbag breaks new ground so you won&#8217;t get broken			</a>
		</h3>

		
		<div class="m-river--content">
			Regardless of the type of motorcycle you ride, your body is in jeopardy when you travel. When you share the road with cars and trucks, personal protection is a concern, and Dainese just launched the Smart Jacket, a new airbag vest, to help.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-06-18T14:28:29-07:00" title="6.18.19 2:28pm" pubdate>1 hour ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/bbrown/">Bruce Brown</a>		</div>
	</div>
</div>

	</div>

	
			<div class="m-river--paging">
												
											<button class="m-river--more h-more">
							Show More						</button>
														</div>
	
	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5d097015ce5e6',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2347501},
			});
		});
	</script>
</section>
		
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


							<footer class="m-site-foot" id="dt-site-foot">
					<div class="m-site-foot--inner">
						<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2248576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2248576"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2315031" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2315031"><a href="https://www.digitaltrends.com/5g/">Everything You Need to Know About 5G</a></li>
	<li id="menu-item-2276767" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2276767"><a href="https://www.digitaltrends.com/fortnite-guides/">Fortnite: Battle Royale Guides</a></li>
</ul>
</li>
<li id="menu-item-2221738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221738"><a href="#">Popular Products</a>
<ul class="sub-menu">
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2221743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221743"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
	<li id="menu-item-2221744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221744"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
	<li id="menu-item-2221745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221745"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
	<li id="menu-item-2221751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221751"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
	<li id="menu-item-2221754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221754"><a href="https://www.digitaltrends.com/gaming/best-ps4-games/">Best PS4 Games</a></li>
	<li id="menu-item-2318917" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2318917"><a href="https://www.digitaltrends.com/cell-phone-reviews/samsung-galaxy-fold-review/">Samsung Galaxy Fold Review</a></li>
	<li id="menu-item-2314351" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314351"><a href="https://www.digitaltrends.com/headphone-reviews/powerbeats-pro-review/">Beats Powerbeats Pro Review</a></li>
	<li id="menu-item-2314352" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314352"><a href="https://www.digitaltrends.com/tablet-reviews/apple-ipad-air-review/">Apple iPad Air Review</a></li>
	<li id="menu-item-2204990" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204990"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-review/">iPhone XS Review</a></li>
	<li id="menu-item-2204989" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204989"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-max-review/">iPhone XS Max Review</a></li>
	<li id="menu-item-2221739" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2221739"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xr-review/">iPhone XR Review</a></li>
	<li id="menu-item-2276763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2276763"><a href="https://www.digitaltrends.com/mobile/samsung-galaxy-s10-news-and-rumors/">Galaxy S10 Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" rel="noopener noreferrer" href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" rel="noopener noreferrer" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">Deals</a></li>
	<li id="menu-item-2223244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223244"><a href="https://www.digitaltrends.com/dt-podcasts/">Podcasts</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/digitaltrends-com/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
						<div class="m-site-foot--brand">
							<a href="https://www.digitaltrends.com">
								<span class="label">
									Digital Trends								</span>
							</a>
						</div>

						<div class="m-site-foot--blurb">
							Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong><br><br>Digital Trends may earn a commission when you buy through links on our site.						</div>

									<div class='m-site-foot--app'>
				<div class="app-container"><a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg)'></a></div>
				<div class="app-container"><a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg)'></a></div>
			</div>
		
													<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter/">
								<strong>Subscribe</strong> to our Newsletter							</a>
						
						<div class="m-site-foot--copyright">
							Copyright &copy;2019 Designtechnica Corporation.
							All rights reserved.						</div>
					</div>
				</footer>
					</div>

		<div id="dt-dc-footer-components-0" ></div>
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["electric-cars","electric-vehicle","elon-musk-2","tesla","tesla-truck","youtube"],"cat":["cars","news","trending"],"supports":["bt","mp","skin"],"aid":2347501};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub","refreshLocked":true}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock","refreshLocked":true}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,485],[970,250],[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"},"halfpage_roadblock-5d097015ccda0":{"class":"dtads-slot-half-roadblock-5d097015ccda0","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb1"}},"mpu_sticky-5d097015ce36b":{"class":"dtads-slot-mpu-sticky-5d097015ce36b","sizes":[[300,250]],"keyvals":{"loc":"sb2","type":"roadblock"}},"board-5d097015ce511":{"class":"dtads-slot-board-5d097015ce511","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2100},"tablet":{"enabled":1,"timeout":2100},"mobile":{"enabled":1,"timeout":2100}};
					window.dtadsInjector = {"desktop":0.9,"mobile":0.9};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":500},"tablet":{"enabled":1,"threshold":500},"mobile":{"enabled":1,"threshold":500}};
					window.dtadsRefresh = {
						interval: 20 * 1000,
						timeout: 800 * 1000,
						lock: 15 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

			<div id="dt-dc-wp_admin_toolbar-0" ></div><div id="dt-dc-dt_live_video_ids-0" ></div>
			<script>
				window.dt_dynamic_components = {"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":2347501},"i":0}],"dt_live_video_ids":[{"name":"dt_live_video_ids","args":null,"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"},"dt-post-pool":{"blacklist":[],"lists":{"default":{"exhausted":false,"fetchDetails":{"data":{"post_id":2347501,"post_type":"post"},"type":"discovery"},"key":"default","limit":18,"offset":0,"posts":[]}}}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>(function() {var el = document.createElement('link');el.href = 'https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1560537044103';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1560537044103" id="dt-single-foot-style" rel="stylesheet"></noscript>
			<script id="dt-legacy-foot-script">
				document.addEventListener('DOMContentLoaded', function() {
					var goodBrowser = (
						window.Promise &&
						window.fetch &&
						window.Symbol &&
						window.WeakMap &&
						window.NodeList &&
						window.URLSearchParams &&
						window.IntersectionObserver &&
						window.NodeList.prototype[Symbol.iterator]
					);

					var load = function (src1, src2) {
						var scriptEl = document.createElement('script');
						scriptEl.src = src1;

						scriptEl.onload = function() {
							window.DTEvent.promise('dt-legacy-foot-script-ready');

							if (src2) {
								load(src2);
							}
						};

						var thisScriptEl = document.getElementById('dt-legacy-foot-script');

						thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
					};

					var log = function (msg, level) {
						if (window.console && window.console.log) {
							if (level && window.console.warn) {
								console.warn(msg);
							} else {
								console.log(msg);
							}
						}
					};

					if (goodBrowser) {
						log('Good browser. No polyfills needed.');
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1560537044103');
					} else {
						log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-polyfill.min.js?ver=1560537044103', 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1560537044103');
					}
				}, false);
			</script>

			
			<script>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</script>

						<script>
			(function() {
				var content = {
					page_type: DTData.get('page_type'),
					persona: '',
					article_type: DTData.get('article_type'),
					canonical_url: DTData.get('canonical_url'),
					post_author: DTData.get('post_author'),
					post_id: DTData.get('post_id'),
					post_status: DTData.get('post_status'),
					post_title: DTData.get('post_title'),
					post_type: DTData.get('post_type'),
					preview: DTData.get('preview'),
					publish_date: DTData.get('publish_date'),
					publish_date_by_day: DTData.get('publish_date_by_day'),
					primary_category: DTData.get('primary_category'),
					primary_category_name: DTData.get('primary_category_name'),
					primary_category_url: DTData.get('primary_category_url'),
					primary_review_category: DTData.get('primary_review_category'),
					primary_review_category_name: DTData.get('primary_review_category_name'),
					primary_review_category_url: DTData.get('primary_review_category_url'),
					manufacturer: DTData.get('product_manufacturer'),
					product_id: DTData.get('product_id'),
					product_name: DTData.get('product_name'),
					word_count: DTData.get('word_count'),
					taxonomy: DTData.get('taxonomy'),
					term: DTData.get('term'),
					term_id: DTData.get('term_id'),
				};
				document.cookie = 'dtContent=' + JSON.stringify(content) + ';path=/;';
			}());
			</script>
				<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"1100784","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAExEV0VG","queueTime":0,"applicationTime":725,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
