<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="tags" content="Apex Legends,Facebook gaming,fortnite,Twitch,YouTube" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Fortnite Views on Twitch Fall, Apex Legends Misses Top 10 Games Played | Digital Trends</title>
<meta name="description" content="Fortnite continues to reign as the top game being played on Twitch but non-gaming content continues to rise. StreamElements&#039; livestreaming report also showed that Facebook Gaming is on the rise and the top streamer crown continues to elude Ninja. Not one can claim it, actually."/>
<link rel="canonical" href="https://www.digitaltrends.com/gaming/livestream-views-twitch-fortnite-apex-legends-platform-most-played/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fortnite Views on Twitch Fall, Apex Legends Misses Top 10 Games Played | Digital Trends" />
<meta property="og:description" content="Fortnite continues to reign as the top game being played on Twitch but non-gaming content continues to rise. StreamElements&#039; livestreaming report also showed that Facebook Gaming is on the rise and the top streamer crown continues to elude Ninja. Not one can claim it, actually." />
<meta property="og:url" content="https://www.digitaltrends.com/gaming/livestream-views-twitch-fortnite-apex-legends-platform-most-played/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="Apex Legends" />
<meta property="article:tag" content="Facebook gaming" />
<meta property="article:tag" content="fortnite" />
<meta property="article:tag" content="Twitch" />
<meta property="article:tag" content="YouTube" />
<meta property="article:section" content="Gaming" />
<meta property="article:published_time" content="2019-07-12T13:58:29-07:00" />
<meta property="article:modified_time" content="2019-07-12T14:11:19-07:00" />
<meta property="og:updated_time" content="2019-07-12T14:11:19-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/fortnite-apex-legends-twitch-youtube-facebook-gaming-mixer-livestream-re-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/fortnite-apex-legends-twitch-youtube-facebook-gaming-mixer-livestream-re-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fortnite continues to reign as the top game being played on Twitch but non-gaming content continues to rise. StreamElements&#039; livestreaming report also showed that Facebook Gaming is on the rise and the top streamer crown continues to elude Ninja. Not one can claim it, actually." />
<meta name="twitter:title" content="Fortnite Views on Twitch Fall, Apex Legends Misses Top 10 Games Played | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/fortnite-apex-legends-twitch-youtube-facebook-gaming-mixer-livestream-re-510x0.jpg" />
<meta name="twitter:creator" content="@The_CSJR" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn6.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Fortnite views on Twitch fall, Apex Legends misses top 10 games played Comments Feed" href="https://www.digitaltrends.com/gaming/livestream-views-twitch-fortnite-apex-legends-platform-most-played/" />
<link rel='stylesheet' id='dt-legacy-single-head-css'  href='https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-legacy-single-head.css?ver=1562931779723' type='text/css' media='all' />
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2358510' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					</script>
		<!-- End DT Variables -->
	
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement( 'script' );
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"dt-affiliate":{"buy_now":"Buy Now"},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"dt-stardust-membership":{"login":"Login","logout":"Logout","signup":"Sign Up","checkout":"Checkout","profile":"Profile","email_address":"Email Address","password":"Password","membership_plan":"Membership Plan","change_password":"Change Password","upgrade_plan":"Upgrade Plan","cancel_plan":"Cancel Subscription","standard_plan_label":"Standard","premium_plan_label":"Premium"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/gaming\/livestream-views-twitch-fortnite-apex-legends-platform-most-played\/"},"datePublished":"July 12, 2019","dateModified":"July 12, 2019","articleSection":"Gaming","author":{"@type":"Person","name":"Charles Singletary Jr."},"creator":{"@type":"Thing","name":"Charles Singletary Jr."},"headline":"Fortnite views on Twitch fall, Apex Legends misses top 10 games played","url":"https:\/\/www.digitaltrends.com\/gaming\/livestream-views-twitch-fortnite-apex-legends-platform-most-played\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/fortnite-apex-legends-twitch-youtube-facebook-gaming-mixer-livestream-re.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/fortnite-apex-legends-twitch-youtube-facebook-gaming-mixer-livestream-re.jpg","width":1920,"height":1080},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["Apex Legends","Facebook gaming","fortnite","Twitch","YouTube"]}</script>		<meta name="apple-itunes-app" content="app-id=500266645, affiliate-data=11lnN7">
	<meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.digitaltrends.com/gaming/livestream-views-twitch-fortnite-apex-legends-platform-most-played/?amp">		<script>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</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="width=device-width, initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-2358510 single-format-standard b-body"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-2358510 single-format-standard b-body"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-2358510 single-format-standard b-body"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-2358510 single-format-standard b-body"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-2358510 single-format-standard b-body"  data-post-id="2358510" data-post-type="post" data-primary-category="6" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page"></div>
<div class="m-pint h-pint m-pint--atn" data-type="static">
	<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
	<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
</div>


	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

					<script>
				(function(DTEvent) {
					DTEvent.getEventPromise('dt:live:ready')
						.then(function(data) {
							var liveVideoId = data[0];
							if (liveVideoId) {
								document.querySelector('.h-site-head-brand').insertAdjacentHTML(
									'afterend',
									'<div class="m-on-air"><a href="https://www.digitaltrends.com/live/">On Air</a></div>'
								);
							}
						})
						.catch(function(err) {
							DTLogger.error(err);
						});
				}(DTEvent, DTLogger));
			</script>
		
					<nav class="m-site-head--nav h-site-head-nav ">
				<ul role="menubar">
											<li class="parent h-parent h-item" data-key="1" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
									More								</button>
													</li>
											<li class="h-item" data-key="2" role="presentation">
															<a href="https://www.digitaltrends.com/dtdeals/best-amazon-prime-day-deals/" target=""  tabindex="0" role="menuitem" title="">
									Prime Day Deals								</a>
													</li>
											<li class="parent h-parent h-item" data-key="3" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
									Product Reviews								</button>
													</li>
											<li class="parent h-parent h-item" data-key="4" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
									News								</button>
													</li>
											<li class="parent h-parent h-item" data-key="5" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
									Videos								</button>
													</li>
											<li class="parent h-parent h-item" data-key="6" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
									Features								</button>
													</li>
											<li class="parent h-parent h-item" data-key="7" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-7" aria-expanded="false" aria-haspopup="true" title="">
									Best Products								</button>
													</li>
											<li class="h-item" data-key="8" role="presentation">
															<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
									How To								</a>
													</li>
											<li class="h-item" data-key="9" role="presentation">
															<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Español								</a>
													</li>
									</ul>
			</nav>

			
			<button class="m-site-head--burger h-site-head-burger">
				<span class="inner">
					<span class="icon icon-a"><span></span><span></span><span></span></span>
					<span class="icon icon-b"><span></span><span></span><span></span></span>
					<span class="label">Menu</span>
				</span>
			</button>

			<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
				<span class="label">Search</span>
			</button>

			<button class="m-site-head--back h-site-head-back" aria-hidden="true">
				<span class="label">Back to Menu</span>
			</button>

			<div class="m-site-head--drawer h-site-head-drawer">
															<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										More									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
													Tech for Change												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
													Awards We Offer												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
													Send Us Your News Tip												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
													Giveaways												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													DT Español												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													The Manual												</a>
											</li>
																			</ul>
								</section>
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-2" class="title">
										Who We Are									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
													About Us												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://boards.greenhouse.io/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Careers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
													Advertise												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
													Privacy Policy												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
													Terms of Use												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
													Contact Us												</a>
											</li>
																			</ul>
								</section>
															<section class="social h-item">
									<h3 id="dt-site-head-drawer-list-3" class="title">
										Social									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																					<li class="linkedin h-item" role="presentation">
												<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													LinkedIn												</a>
											</li>
																					<li class="pinterest h-item" role="presentation">
												<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Pinterest												</a>
											</li>
																					<li class="youtube h-item" role="presentation">
												<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													YouTube												</a>
											</li>
																					<li class="rss h-item" role="presentation">
												<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
													RSS Home												</a>
											</li>
																					<li class="mail h-item" role="presentation">
												<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
													Newsletter												</a>
											</li>
																					<li class="facebook h-item" role="presentation">
												<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Facebook												</a>
											</li>
																					<li class="twitter h-item" role="presentation">
												<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Twitter												</a>
											</li>
																					<li class="instagram h-item" role="presentation">
												<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
													Instagram												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Categories									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Phones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													TVs												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Laptops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Cars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Games												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Headphones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Cameras												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Desktops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Smart Home												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Appliances												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/smartwatch-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Smartwatches												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Printers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Soundbars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Streaming Devices												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													Monitors												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
													More Product Reviews												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Topics									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
													Mobile												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
													Home Theater												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
													Computing												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
													Gaming												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
													Cars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
													Photography												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
													Smart Home												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
													Movies &amp; TV												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
													Music												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
													Emerging Tech												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/5g/" target=""  tabindex="-1" role="menuitem" title="">
													5G												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
													Small Business												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
													Social Media												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
													Virtual Reality												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
													Wearables												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
													Apple												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
													More News												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Original Series									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/live/" target=""  tabindex="-1" role="menuitem" title="">
													Digital Trends Live												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
													Trends with Benefits												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
													Between the Streams												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1%20" target=""  tabindex="-1" role="menuitem" title="">
													Desk Envy												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/jargon/" target=""  tabindex="-1" role="menuitem" title="">
													Jargon												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													Tech for Less												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													The Deets												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/behind-the-wheel/" target=""  tabindex="-1" role="menuitem" title="">
													Behind the Wheel												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
													Innovators: Something amazing												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													Hands-On												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
													Vs.												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
													More Videos												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Original Series									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/women-with-byte/" target=""  tabindex="-1" role="menuitem" title="">
													Women With Byte												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
													Tech for Change												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
													Innovators												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
													Backlog												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
													(in)Secure												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
													Smart Cities												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
													Road Rave												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/troubleshooting-earth/" target=""  tabindex="-1" role="menuitem" title="">
													Troubleshooting Earth												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
													More Features												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div id="dt-site-head-drawer-7" class="inner count-1 h-site-head-inner-drawer">
															<section class="h-item">
									<h3 id="dt-site-head-drawer-list-1" class="title">
										Best of Everything									</h3>

									<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
													TVs												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
													Smartphones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
													Laptops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
													Desktops												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
													Headphones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
													Soundbars												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
													Cameras												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
													Drones												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
													Streaming Devices												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
													3D Printers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
													Monitors												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
													Home Security Systems												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/computing/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
													Printers												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target=""  tabindex="-1" role="menuitem" title="">
													Game Consoles												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
													Playstation 4 Games												</a>
											</li>
																					<li class="h-item" role="presentation">
												<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
													Xbox One Games												</a>
											</li>
																					<li class="more h-item" role="presentation">
												<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
													More Best Products												</a>
											</li>
																			</ul>
								</section>
													</div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
																				<div class="h-site-head-inner-empty-drawer" style="display: none"></div>
									
				<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
					<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
						<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
						<input type='submit' value="Search">
					</form>
				</div>

				<div id="dt-site-head-drawer-profile" class="inner h-site-head-inner-drawer">
					<section>
						<ul role="menu" aria-labelledby="dt-site-head-drawer-list-profile">

						</ul>
					</section>
				</div>
			</div>
			</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard "  data-trending="1"itemid="https://www.digitaltrends.com/gaming/livestream-views-twitch-fortnite-apex-legends-platform-most-played/" data-post-id="2358510" data-post-url="https://www.digitaltrends.com/gaming/livestream-views-twitch-fortnite-apex-legends-platform-most-played/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/gaming/" rel="v:url" property="v:title">Gaming</a></span></span>			</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		Fortnite views on Twitch fall, Apex Legends misses top 10 games played	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-7e50256c658c33fb7588e862687d9360-60x60-c.jpg" alt="Charles Singletary Jr."/>			</div>
		
		<span class="by">
			By		</span>

					<span>
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/charlessingletaryjr/"
					rel="author"
				>
					<span>
						Charles Singletary Jr.					</span>				</a>
			</span>

					
								<a class="button twitter" rel="me nofollow" href="https://twitter.com/The_CSJR" target="_blank">
			<span>@The_CSJR</span>
		</a>
			
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2019-07-12T20:58:29+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">July 12, 2019  1:58PM PST</span>
		<span class="short">07.12.19 -  1:58PM PST</span>
	</time>

			<meta itemprop="dateModified" content="2019-07-12T14:11:19-07:00">
	
	</cite>
	</header>
				
				
<div id="m-stardust-share" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>

				
				<article id="m-content" class="m-content " itemprop="articleBody" itemid="post-content">
					<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/fortnite-apex-legends-twitch-youtube-facebook-gaming-mixer-livestream-re-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2358549 dt-lazy-load dt-lazy-pending" alt="Fortnite Apex Legends Twitch YouTube Facebook Gaming Mixer Stream elements livestreaming views hours"></figure>
<p><span style="font-weight: 400;">Tracking the ebbs and flows across livestreaming platforms, content creators, and the subjects of those creators’ work are all key to understanding the trajectory of the livestream industry, and StreamElement’s latest report has been enlightening. In the last quarter, <a href='https://www.digitaltrends.com/fortnite/'><em>Fortnite</em>’s</a> lock on the top spot has weakened, <em>Apex Legends</em> has fallen out of the top 10, and Facebook Gaming has moved up to the top three platforms to stream. </span></p>
<p><span style="font-weight: 400;"><a href='https://www.digitaltrends.com/gaming/streaming-data-elements-hatchet-ninja-fortnite-twitch-youtube-mixer/'>StreamElements&#8217; report last quarter</a> was an eye-opener that further established <em>Fortnite</em>’s dominance despite the rise of </span><i><span style="font-weight: 400;">Apex Legends</span></i><span style="font-weight: 400;"> and showed that Richard “<a href='https://www.digitaltrends.com/gaming/ea-reportedly-paid-ninja-1-mllion-to-stream-apex-legends/'>Ninja</a>” Blevins wasn’t the top streamer on Twitch. <a href="https://blog.streamelements.com/state-of-the-stream-q2-2019-facebook-gaming-growth-gta-v-surges-and-twitch-influencers-get-more-529ee67f1b7e" target="_blank" rel="noopener noreferrer">This time around</a>, <em>Fortnite</em> remains on top but is losing ground to non-gaming streams. Twitch is an accessible platform and content creators are using it for way more than just showing off games to their communities. The “Just Chatting” category grew over 7% in the last quarter while </span><i><span style="font-weight: 400;">Fortnite</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">League of Legends</span></i><span style="font-weight: 400;">, the top two games in the first two quarters, dropped 3.6% and 5.9%, respectively.</span></p>
<p><span style="font-weight: 400;">In Twitch&#8217;s “Just Chatting” you’ll find creators discussing current events with their communities, taking their viewers on the go as they travel, and other things that treat Twitch more like the social media platforms we are used to. </span><i><span style="font-weight: 400;">Apex Legends</span></i><span style="font-weight: 400;"> falling off the charts is somewhat surprising but it will likely see a resurgence this quarter with the new season of content going live. <em>Hearthstone</em> took its place in the second quarter.</span></p>
<p><span style="font-weight: 400;">While Blevins may still not be the No. 1 streamer, there is no one else that can claim that title consistently for the time being. Turner “Tfue” Tenney led the charge in two of the three months in the second quarter, which includes April, May, and June. Jaryd “Summit1g” Lazar led in the third month and Ninja took a top-three spot through two of the months while falling to fourth in June.</span></p>
<p><span style="font-weight: 400;">As far as the top livestreaming platforms, Twitch still holds a comfortable lead as 70% of the hours watched in the second quarter were on Twitch and the platform had a little under four times as many hours as YouTube Live, which takes second place. The intriguing takeaway is the rise of Facebook Gaming, which took the third-place spot over Mixer. To cement how influential all four of these platforms are, the total hours watched is over 3.7 billion.</span></p>

<div class="m-editors-rec">
	<h4>Editors' Recommendations</h4>
	<ul>
			<li><a href="https://www.digitaltrends.com/gaming/streaming-data-elements-hatchet-ninja-fortnite-twitch-youtube-mixer/">Streaming data reveals Ninja isn&#8217;t Twitch king, Fortnite still reigns supreme</a></li>
			<li><a href="https://www.digitaltrends.com/gaming/best-nintendo-switch-games/">The best Nintendo Switch games</a></li>
			<li><a href="https://www.digitaltrends.com/social-media/youtube-offers-creators-more-ways-to-boost-their-bank-balance/">YouTube offers creators more ways to boost their bank accounts</a></li>
			<li><a href="https://www.digitaltrends.com/cell-phone-reviews/red-magic-3-review/">Red Magic 3 review</a></li>
			<li><a href="https://www.digitaltrends.com/gaming/twitch-echocast-extension-borderlands-3-rare-chest-loot/">New Twitch extension gives Borderlands 3 stream audiences a chance at loot</a></li>
		</ul>
</div>

					<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/fortnite-apex-legends-twitch-youtube-facebook-gaming-mixer-livestream-re.jpg'>
					</span>

				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/gaming/crazy-secret-gun-key-bungies-vision-destinys-future/">
		<div class="section-title">Don't Miss</div><br>
		<div class="left-arrow arrow"></div>
		<div class="post-title">This crazy, secret gun is the key to Bungie's vision for Destiny's future</div>
	</a>
		</div>

				
																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock-5d28f7b77e1e1 dtads-desktop" data-slot-type="halfpage_roadblock-5d28f7b77e1e1"></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/gaming/amazon-game-studios-lord-of-the-rings-mmo-game/">
															<div class="thumb">
									<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/the-lord-of-the-rings-mmo-massively-multiplayer-amazon-game-studios-television-series-re-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2356390 dt-lazy-load dt-lazy-pending" alt="The lord of the Rings amazon game studios massively multiplayer online game">								</div>
							
							<div class="meta">
																	<div class="cat">
										Gaming									</div>
								
								<div class="title">
									Amazon Game Studios reveals MMO based on The Lord of the Rings								</div>
							</div>
						</a>
					</div>
									<div class="item post">
						<a href="https://www.digitaltrends.com/gaming/nintendo-switch-lite-announced-pokemon-sword-and-shield-edition/">
															<div class="thumb">
									<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/buy_now_pokemon_hw_front-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2356764 dt-lazy-load dt-lazy-pending" alt="nintendo switch lite announced pokemon sword and shield edition 3">								</div>
							
							<div class="meta">
																	<div class="cat">
										Gaming									</div>
								
								<div class="title">
									Nintendo announces Switch Lite with a sweet Pokémon Sword and Shield&hellip;								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky-5d28f7b77f5e3 dtads-desktop" data-slot-type="mpu_sticky-5d28f7b77f5e3"></div>	</div>
</aside>

							</div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		if (!el) {
			return;
		}
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5d28f7b77f76e dtads-desktop dtads-tablet" data-slot-type="board-5d28f7b77f76e"></div>		</div>
	</div>
</div>
					
<section class="m-river h-river" id="dt-river-5d28f7b77f834">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/amazon-game-studios-lord-of-the-rings-mmo-game/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/the-lord-of-the-rings-mmo-massively-multiplayer-amazon-game-studios-television-series-re-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2356390 dt-lazy-load dt-lazy-pending" alt="The lord of the Rings amazon game studios massively multiplayer online game">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/amazon-game-studios-lord-of-the-rings-mmo-game/" target="">
				Amazon Game Studios reveals MMO based on The Lord of the Rings			</a>
		</h3>

		
		<div class="m-river--content">
			To go along with the upcoming The Lord of the Rings TV series, Amazon Game Studios is releasing a free-to-play The Lord of the Rings MMO. It will launch on PC and consoles and is being developed alongside Leyou.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T06:00:49-07:00" title="7.10.19 6:00am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/charlessingletaryjr/">Charles Singletary Jr.</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/nintendo-switch-lite-announced-pokemon-sword-and-shield-edition/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/buy_now_pokemon_hw_front-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2356764 dt-lazy-load dt-lazy-pending" alt="nintendo switch lite announced pokemon sword and shield edition 3">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/nintendo-switch-lite-announced-pokemon-sword-and-shield-edition/" target="">
				Nintendo announces Switch Lite with a sweet Pokémon Sword and Shield edition			</a>
		</h3>

		
		<div class="m-river--content">
			Nintendo has officially revealed the Switch Lite, a lighter and smaller device with built-in controllers. Releasing September 2019, it’s a dedicated mobile gaming console that will cost $200.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T07:21:15-07:00" title="7.10.19 7:21am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/charlessingletaryjr/">Charles Singletary Jr.</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/nintendo-switch-lite-design-specs-price-editions-release-date/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/lite-photo-02-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2356766 dt-lazy-load dt-lazy-pending" alt="nintendo switch lite design specs price editions release date 1">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/nintendo-switch-lite-design-specs-price-editions-release-date/" target="">
				The Nintendo Switch Lite is real, and here's what we know so far			</a>
		</h3>

		
		<div class="m-river--content">
			Nintendo is planning to launch a smaller version of its Switch system, with several features changed. Here is everything we know about the Nintendo Switch Lite so far, including release date and price.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T08:07:44-07:00" title="7.10.19 8:07am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/video-games-that-should-be-turned-into-tv-shows/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/luigis-mansion-3-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2333691 dt-lazy-load dt-lazy-pending" alt="video games that should be turned into tv shows luigi s mansion 3">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/video-games-that-should-be-turned-into-tv-shows/" target="">
				We picked 10 video games and franchises that would make for great television			</a>
		</h3>

		
		<div class="m-river--content">
			Netflix is adapting StudioMDHR's Cuphead into an animated TV show. The recent run of video game TV shows got us thinking about which video games we'd like to see developed for television.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T08:56:23-07:00" title="7.10.19 8:56am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/steven-petite/">Steven Petite</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-prime-day-xbox-one-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/xbox-one-x-review-logo-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1267965 dt-lazy-load dt-lazy-pending" alt="Xbox One X review logo">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-prime-day-xbox-one-deals/" target="">
				Save big on a new console and games with the best Prime Day Xbox One deals			</a>
		</h3>

		
		<div class="m-river--content">
			Amazon's Prime Day is the perfect opportunity to purchase a new Xbox One, along with some of its best games and accessories. These are the best Prime Day Xbox One deals, including those from other retailers.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T10:52:14-07:00" title="7.10.19 10:52am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/nintendo-switch-games-that-dont-support-handheld-mode/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/super-mario-party-unlockables-guide-4-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2214953 dt-lazy-load dt-lazy-pending" alt="super mario party how to unlock characters challenge road guide unlockables 4 720x720">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/nintendo-switch-games-that-dont-support-handheld-mode/" target="">
				The Switch Lite is handheld only, which will make some games hard to play			</a>
		</h3>

		
		<div class="m-river--content">
			The Nintendo Switch Lite drops docked mode for a handheld only gaming experience. It will play practically every game in the console's library, but several games will either be inaccessible or impractical to play on Switch Lite.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T12:09:47-07:00" title="7.10.19 12:09pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/steven-petite/">Steven Petite</a>		</div>
	</div>
</div>


<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board"></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu"></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/nintendo-switch-upgrade-cpu-storage/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/nintendo-switch-how-to-set-up-feature-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2188798 dt-lazy-load dt-lazy-pending" alt="how to set up the nintendo switch feature">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/nintendo-switch-upgrade-cpu-storage/" target="">
				Nintendo plans to upgrade the original Switch with a new processor and storage			</a>
		</h3>

		
		<div class="m-river--content">
			It looks like Nintendo is planning to upgrade the original Switch with a new processor and flash storage, according to filings with the FCC. The filing is one of the first concrete signs that Nintendo plans to beef up the original Switch.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T14:04:33-07:00" title="7.10.19 2:04pm" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/mkatz/">Mathew Katz</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-prime-day-ps4-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/sony-playstation-4-slim-0006-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1048793 dt-lazy-load dt-lazy-pending" alt="Sony PlayStation 4 Slim">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-prime-day-ps4-deals/" target="">
				Get a lot of PS4 games for just a little cash during Prime Day			</a>
		</h3>

		
		<div class="m-river--content">
			Amazon's Prime Day includes big savings on PS4 games, consoles, and accessories, and this year the event lasts two days. These are the best Prime Day PS4 deals available right now.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-10T16:00:38-07:00" title="7.10.19 4:00pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/poke-ball-plus-goes-on-sale-ahead-of-amazon-prime-day/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/pokeball-5-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2357746 dt-lazy-load dt-lazy-pending" alt="poke ball plus goes on sale ahead of amazon prime day pokeball">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/poke-ball-plus-goes-on-sale-ahead-of-amazon-prime-day/" target="">
				Nintendo&#8217;s Poké Ball Plus goes on sale ahead of Amazon Prime Day 2019			</a>
		</h3>

		
		<div class="m-river--content">
			Amazon Prime Day is happening on July 15 and 16, offering amazing deals on gaming electronics. To get gamers excited for Prime Day, Amazon reduced the price of Nintendo’s Poké Ball Plus.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-11T12:11:09-07:00" title="7.11.19 12:11pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ktumbokon/">Karen Tumbokon</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/nintendo-switch-deals/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/walmart-nintendo-switch-choose-your-own-game-bundle-deal-discount-sale-super-mario-odyssey-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2318274 dt-lazy-load dt-lazy-pending" alt="Nintendo Switch deal walmart discount bundle sale Super Mario Odyssey">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/nintendo-switch-deals/" target="">
				The best Nintendo Switch deals and bundles for July 2019			</a>
		</h3>

		
		<div class="m-river--content">
			Looking to score Nintendo's latest console? We've smoked out the best Nintendo Switch deals, including discounts on bundles that feature must-have games like Super Mario Odyssey, Super Smash Bros. Ultimate, and Zelda: Breath of the Wild.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-11T15:23:08-07:00" title="7.11.19 3:23pm" pubdate>22 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/lucascoll/">Lucas Coll</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/monster-hunter-world-iceborne-locations-monsters-release-date/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/iceborne-screen-1-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2348473 dt-lazy-load dt-lazy-pending" alt="how to play monster hunter world iceborne beta screen 1">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/monster-hunter-world-iceborne-locations-monsters-release-date/" target="">
				Everything we know about Monster Hunter World: Iceborne			</a>
		</h3>

		
		<div class="m-river--content">
			Monster Hunter World: Iceborne adds the largest region in the game to date alongside new monsters, mechanics, and much more. The expansion launches on PS4 and Xbox One on September 6.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-12T09:57:29-07:00" title="7.12.19 9:57am" pubdate>4 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/steven-petite/">Steven Petite</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/destiny-2-forsaken-where-is-xur/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/destiny-xur-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-702312 dt-lazy-load dt-lazy-pending" alt="destinys weekend vendor xur extends stay psnxbox live hacks destiny">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/destiny-2-forsaken-where-is-xur/" target="">
				Here's where to find Xur and what he has for wares this week			</a>
		</h3>

		
		<div class="m-river--content">
			The weekly vendor in Destiny 2: Forsaken always brings Exotic weapons and armor, some of the toughest loot to find in the game. Here's everything you need to know to track down Xur: Where he is, when he shows up, and what he's stocking.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-12T10:19:37-07:00" title="7.12.19 10:19am" pubdate>3 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item deal">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/dtdeals/amazon-prime-day-deals-preview-fire-tv-stick-and-echo/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/prime-day-6-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2349778 dt-lazy-load dt-lazy-pending" alt="amazon prime day 2019 best deals so far apple watch and echo">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/dtdeals/" target="">
				Deals			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/dtdeals/amazon-prime-day-deals-preview-fire-tv-stick-and-echo/" target="">
				Amazon drops Prime Day 2019 preview with $15 Fire TV Stick, $50 Echo, and more			</a>
		</h3>

		
		<div class="m-river--content">
			The Prime Day 2019 start date is still July 15, but Amazon has dropped a rather impressive preview of the deals to come. Better yet, the retail giant has also announced that you will be able to shop some select deals on devices as early as&hellip;		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-12T10:19:47-07:00" title="7.12.19 10:19am" pubdate>3 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/jkienlen/">Jacob Kienlen</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/nintendo-switch-vs-switch-lite/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/nintendo-switch-lite-mobile-on-the-go-small-light-undock-controller-built-in-re-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2356736 dt-lazy-load dt-lazy-pending" alt="Nintendo switch lite new console mobile on the go undocked built in controllers">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/nintendo-switch-vs-switch-lite/" target="">
				How does the Switch Lite stack up against Nintendo Switch?			</a>
		</h3>

		
		<div class="m-river--content">
			Nintendo recently announced the new Switch Lite console, a handheld-only version of the original Switch. When comparing Nintendo Switch vs. Switch Lite, which differences should you know?		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-07-12T12:00:47-07:00" title="7.12.19 12:00pm" pubdate>2 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>

	</div>

	
			<div class="m-river--paging">
												
											<button class="m-river--more h-more">
							Show More						</button>
														</div>
	
	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5d28f7b77f834',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2358510},
			});
		});
	</script>
</section>
		
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


							<footer class="m-site-foot" id="dt-site-foot">
					<div class="m-site-foot--inner">
						<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-2356179" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2356179"><a href="https://www.digitaltrends.com/mobile/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2248576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2248576"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2315031" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2315031"><a href="https://www.digitaltrends.com/5g/">Everything You Need to Know About 5G</a></li>
	<li id="menu-item-2276767" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2276767"><a href="https://www.digitaltrends.com/fortnite-guides/">Fortnite: Battle Royale Guides</a></li>
</ul>
</li>
<li id="menu-item-2221738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221738"><a href="#">Popular Products</a>
<ul class="sub-menu">
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2221743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221743"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
	<li id="menu-item-2221744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221744"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
	<li id="menu-item-2221745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221745"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
	<li id="menu-item-2221751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221751"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
	<li id="menu-item-2221754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221754"><a href="https://www.digitaltrends.com/gaming/best-ps4-games/">Best PS4 Games</a></li>
	<li id="menu-item-2318917" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2318917"><a href="https://www.digitaltrends.com/cell-phone-reviews/samsung-galaxy-fold-review/">Samsung Galaxy Fold Review</a></li>
	<li id="menu-item-2314351" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314351"><a href="https://www.digitaltrends.com/headphone-reviews/powerbeats-pro-review/">Beats Powerbeats Pro Review</a></li>
	<li id="menu-item-2314352" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314352"><a href="https://www.digitaltrends.com/tablet-reviews/apple-ipad-air-review/">Apple iPad Air Review</a></li>
	<li id="menu-item-2204990" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204990"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-review/">iPhone XS Review</a></li>
	<li id="menu-item-2204989" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204989"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-max-review/">iPhone XS Max Review</a></li>
	<li id="menu-item-2221739" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2221739"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xr-review/">iPhone XR Review</a></li>
	<li id="menu-item-2276763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2276763"><a href="https://www.digitaltrends.com/mobile/samsung-galaxy-s10-news-and-rumors/">Galaxy S10 Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" rel="noopener noreferrer" href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" rel="noopener noreferrer" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">The Best Deals before Prime Day 2019</a></li>
	<li id="menu-item-2223244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223244"><a href="https://www.digitaltrends.com/dt-podcasts/">Podcasts</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/digitaltrends-com/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
						<div class="m-site-foot--brand">
							<a href="https://www.digitaltrends.com">
								<span class="label">
									Digital Trends								</span>
							</a>
						</div>

						<div class="m-site-foot--blurb">
							Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong><br><br>Digital Trends may earn a commission when you buy through links on our site.						</div>

									<div class='m-site-foot--app'>
				<div class="app-container"><a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg)'></a></div>
				<div class="app-container"><a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" style='background-image:url(https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg)'></a></div>
			</div>
		
													<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter/">
								<strong>Subscribe</strong> to our Newsletter							</a>
						
						<div class="m-site-foot--copyright">
							Copyright &copy;2019 Designtechnica Corporation.
							All rights reserved.						</div>
					</div>
				</footer>
					</div>

		
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["apex-legends","facebook-gaming","fortnite","twitch","youtube"],"cat":["gaming","news","trending"],"supports":["bt","mp","skin"],"aid":2358510};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub","refreshLocked":true}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock","refreshLocked":true}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,485],[970,250],[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"},"halfpage_roadblock-5d28f7b77e1e1":{"class":"dtads-slot-half-roadblock-5d28f7b77e1e1","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb1"}},"mpu_sticky-5d28f7b77f5e3":{"class":"dtads-slot-mpu-sticky-5d28f7b77f5e3","sizes":[[300,250]],"keyvals":{"loc":"sb2","type":"roadblock"}},"board-5d28f7b77f76e":{"class":"dtads-slot-board-5d28f7b77f76e","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":1900},"tablet":{"enabled":1,"timeout":1900},"mobile":{"enabled":1,"timeout":1900}};
					window.dtadsInjector = {"desktop":0.9,"mobile":0.9};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":500},"tablet":{"enabled":1,"threshold":350},"mobile":{"enabled":1,"threshold":1}};
					window.dtadsRefresh = {
						interval: 28 * 1000,
						timeout: 1000 * 1000,
						lock: 11 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"},"dt-post-pool":{"blacklist":[],"lists":{"default":{"exhausted":false,"fetchDetails":{"data":{"post_id":2358510,"post_type":"post"},"type":"discovery"},"key":"default","limit":18,"offset":0,"posts":[]}}}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>(function() {var el = document.createElement('link');el.href = 'https://cdn4.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-legacy-single-foot.css?ver=1562931779723';el.id = 'dt-legacy-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn4.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-legacy-single-foot.css?ver=1562931779723" id="dt-legacy-single-foot-style" rel="stylesheet"></noscript>
			<script id="dt-legacy-foot-script">
				document.addEventListener('DOMContentLoaded', function() {
					var goodBrowser = (
						window.Promise &&
						window.fetch &&
						window.Symbol &&
						window.WeakMap &&
						window.NodeList &&
						window.URLSearchParams &&
						window.IntersectionObserver &&
						window.NodeList.prototype[Symbol.iterator]
					);

					var load = function (src1, src2) {
						var scriptEl = document.createElement('script');
						scriptEl.src = src1;

						scriptEl.onload = function() {
							window.DTEvent.promise('dt-legacy-foot-script-ready');

							if (src2) {
								load(src2);
							}
						};

						var thisScriptEl = document.getElementById('dt-legacy-foot-script');

						thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
					};

					var log = function (msg, level) {
						if (window.console && window.console.log) {
							if (level && window.console.warn) {
								console.warn(msg);
							} else {
								console.log(msg);
							}
						}
					};

					if (goodBrowser) {
						log('Good browser. No polyfills needed.');
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1562931779723');
					} else {
						log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
						load('https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-polyfill.min.js?ver=1562931779723', 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-legacy-foot.min.js?ver=1562931779723');
					}
				}, false);
			</script>

			
			<script>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</script>

						<script>
			(function() {
				var content = {
					page_type: DTData.get('page_type'),
					persona: '',
					article_type: DTData.get('article_type'),
					canonical_url: DTData.get('canonical_url'),
					post_author: DTData.get('post_author'),
					post_id: DTData.get('post_id'),
					post_status: DTData.get('post_status'),
					post_title: DTData.get('post_title'),
					post_type: DTData.get('post_type'),
					preview: DTData.get('preview'),
					publish_date: DTData.get('publish_date'),
					publish_date_by_day: DTData.get('publish_date_by_day'),
					primary_category: DTData.get('primary_category'),
					primary_category_name: DTData.get('primary_category_name'),
					primary_category_url: DTData.get('primary_category_url'),
					primary_review_category: DTData.get('primary_review_category'),
					primary_review_category_name: DTData.get('primary_review_category_name'),
					primary_review_category_url: DTData.get('primary_review_category_url'),
					manufacturer: DTData.get('product_manufacturer'),
					product_id: DTData.get('product_id'),
					product_name: DTData.get('product_name'),
					word_count: DTData.get('word_count'),
					taxonomy: DTData.get('taxonomy'),
					term: DTData.get('term'),
					term_id: DTData.get('term_id'),
				};
				document.cookie = 'dtContent=' + JSON.stringify(content) + ';path=/;';
			}());
			</script>
				<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"1100784","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAExEV0VG","queueTime":0,"applicationTime":525,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
