<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="https://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="https://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="Android,Apps,Instagram,Mobile,Photography" />
				
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Snap and Edit Pictures Like a Pro With the Best Photo Apps for Android | Digital Trends</title>
<meta name="description" content="The best camera is the one you have with you. To help get the most from your smartphone, we’ve rounded up the best photo apps for Android."/>
<link rel="canonical" href="https://www.digitaltrends.com/photography/best-camera-apps-for-android/" />
<link rel="next" href="https://www.digitaltrends.com/photography/best-camera-apps-for-android/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snap and edit pictures like a pro with the best photo apps for Android" />
<meta property="og:description" content="The best camera is the one you have with you. To help get the most from your smartphone, we’ve rounded up the best photo apps for Android." />
<meta property="og:url" content="https://www.digitaltrends.com/photography/best-camera-apps-for-android/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/rick.stella5" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Apps" />
<meta property="article:tag" content="Instagram" />
<meta property="article:tag" content="Mobile" />
<meta property="article:tag" content="Photography" />
<meta property="article:published_time" content="2017-11-07T04:55:22-08:00" />
<meta property="article:modified_time" content="2017-11-07T04:55:34-08:00" />
<meta property="og:updated_time" content="2017-11-07T04:55:34-08:00" />
<meta property="og:image" content="https://icdn4.digitaltrends.com/image/best-android-camera-apps-header-1200x630-c-ar1.91.jpg?ver=1" />
<meta property="og:image:secure_url" content="https://icdn4.digitaltrends.com/image/best-android-camera-apps-header-1200x630-c-ar1.91.jpg?ver=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The best camera is the one you have with you. To help get the most from your smartphone, we’ve rounded up the best photo apps for Android." />
<meta name="twitter:title" content="Snap and edit pictures like a pro with the best photo apps for Android" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/best-android-camera-apps-header-510x0.jpg?ver=1" />
<meta name="twitter:creator" content="@RickStella" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.digitaltrends.com\/","name":"Digital Trends","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.digitaltrends.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

            <link rel="amphtml" href="https://www.digitaltrends.com/photography/best-camera-apps-for-android/amp/">
        <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Snap and edit pictures like a pro with the best photo apps for Android Comments Feed" href="https://www.digitaltrends.com/photography/best-camera-apps-for-android/feed/" />
<link rel='stylesheet' id='dt-css'  href='https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt.css?ver=1510001805154' type='text/css' media='all' />
<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=514970' />

			<script>
				(function() {
					'use strict';

					var options = {"qnqb92BhrzmkpqGx":{"post_sharing_data":{"object_id":514970,"taxonomy":"","url":"https:\/\/www.digitaltrends.com\/photography\/best-camera-apps-for-android\/","summary":"They say the best camera is the one you have with you. That's why we've rounded up the best photo apps for Android. Whether you need to crop a photo or outfit a picture with an old-school filter, you can do it all with our picks.","title":"Snap and edit pictures like a pro with the best photo apps for Android","image":"https:\/\/icdn3.digitaltrends.com\/image\/best-android-camera-apps-header.jpg?ver=1","twitter_text":"Snap and edit pictures like a pro with the best photo apps for Android","twitter_hash_tags":""},"related_video_pool":[{"attachment_id":"1269401","content_id":"nwbAyUG4","title":"The 30 Best Mac Apps"},{"attachment_id":"1269409","content_id":"QkuAEYIT","title":"How to Save Photos From Instagram | Windows, MacOS, iOS, Android"},{"attachment_id":"1243869","content_id":"1z6KIar4","title":"The 100 Best iPhone Apps of 2017 (October)"}]},"debug":{"related_video_data":[{"attachment_id":"1269401","content_id":"nwbAyUG4","title":"The 30 Best Mac Apps"},{"attachment_id":"1269409","content_id":"QkuAEYIT","title":"How to Save Photos From Instagram | Windows, MacOS, iOS, Android"},{"attachment_id":"1243869","content_id":"1z6KIar4","title":"The 100 Best iPhone Apps of 2017 (October)"}]},"sticky_video":{"active":1,"related":1,"mute":1,"delay":5,"suppress_time":0,"categories":{"good":[],"bad":["press-releases"]},"article_types":{"good":[],"bad":["feature"]},"post_types":{"good":["post"],"bad":[]}},"dtvideos":{"jwplayer_kill_ads":false,"jwplayer_player_id":"6B7vzQfZ","ad_schedule_id":"HtW7UHty","ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=970x556&iu=\/5611\/dtmn.video\/dt_ros&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast3&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fwww.digitaltrends.com&correlator=__random-number__&cmsid=2860&vid=__item-mediaid__","ad_targeting_params":{"tags":["android-os","apps","instagram","mobile","photography"],"cat":["android","mobile","photography","trending"],"supports":["bt","bt2","mp","skin"],"aid":514970}}};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								return options[group][key];
							}
						}

						return def;
					};

					var getAll = function () {
						return JSON.parse(JSON.stringify(options));
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								delete(options[group][key]);
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<meta name="news_keywords" content="best free android photo apps, best android photo apps, android photo, free apps, free photo apps, photo apps, phone photo, photography">
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'https://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"daily-brief","dt-deals-newsletter":"deals"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"dt-river":{"ShowMore":"Show More"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

					<meta property="fb:app_id" content="61377565444"/>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/photography\/best-camera-apps-for-android\/"},"dateCreated":"November 7, 2017","datePublished":"November 7, 2017","dateModified":"November 7, 2017","articleSection":"post","author":{"@type":"Person","name":"Rick Stella"},"creator":{"@type":"Thing","name":"Rick Stella"},"headline":"Snap and edit pictures like a pro with the best photo apps for Android","url":"https:\/\/www.digitaltrends.com\/photography\/best-camera-apps-for-android\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/best-android-camera-apps-header-1500x1000.jpg?ver=1","image":{"@type":"ImageObject","url":"https:\/\/icdn3.digitaltrends.com\/image\/best-android-camera-apps-header.jpg?ver=1","width":1500,"height":1000},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/assets\/images\/logos\/dt_60x60.png","width":60,"height":60}},"keywords":["Android","Apps","Instagram","Mobile","Photography"]}</script><meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script>
			(function(dtdata){
				dtdata.set({
															'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'https': 'on',
																				'canonical_url': 'https://www.digitaltrends.com/photography/best-camera-apps-for-android/',
																				'post_id': '514970',
																				'post_title': 'Snap and edit pictures like a pro with the best photo apps for Android',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Rick Stella',
																				'publish_date': '1510012800',
																				'publish_date_by_day': '20171107',
																				'word_count': '1254',
																				'header_media_type': 'image',
																				'header_media_location': 'default',
																				'category': ['android\',\'mobile\',\'photography'],
																				'post_tag': ['android-os\',\'apps\',\'instagram\',\'mobile\',\'photography'],
																				'post_format': [''],
																				'primary_category': 'photography',
																				'primary_category_name': 'Photography',
																				'primary_category_url': 'https://www.digitaltrends.com/photography/',
																				'categories': 'android,mobile,photography',
																				'article_type': 'evergreen',
													});
			}(DTData));
		</script>
				<script>
			(function(dtdata, dtpersonas){
				'use strict'

				if (window.DTPersonas) {
					var persona = dtpersonas.get();

					if (persona && dtdata) {
						dtdata.set({persona: persona});
					}
				}
			}(DTData, DTPersonas));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-514970 single-format-standard dtads-unskin dtads-no-broadside single-multipage-post"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-514970 single-format-standard dtads-unskin dtads-no-broadside single-multipage-post"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-514970 single-format-standard dtads-unskin dtads-no-broadside single-multipage-post"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-514970 single-format-standard dtads-unskin dtads-no-broadside single-multipage-post"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-514970 single-format-standard dtads-unskin dtads-no-broadside single-multipage-post"  data-post-id="514970" data-post-type="post" data-primary-category="17" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

		<nav class="m-site-head--nav h-site-head-nav">
			<ul role="menubar">
									<li class="parent h-parent h-item" data-key="1" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
								More							</button>
											</li>
									<li class="parent h-parent h-item" data-key="2" role="presentation">
													<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
								Product Reviews							</button>
											</li>
									<li class="parent h-parent h-item" data-key="3" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
								News							</button>
											</li>
									<li class="parent h-parent h-item" data-key="4" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
								Features							</button>
											</li>
									<li class="parent h-parent h-item" data-key="5" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
								Videos							</button>
											</li>
									<li class="t-mainnav h-item" data-key="6" role="presentation">
													<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="Deals">
								Deals							</a>
											</li>
									<li class="h-item" data-key="7" role="presentation">
													<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
								Best Products							</a>
											</li>
									<li class="h-item" data-key="8" role="presentation">
													<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
								How To							</a>
											</li>
									<li class="h-item" data-key="9" role="presentation">
													<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
								Español							</a>
											</li>
							</ul>
		</nav>

		<button class="m-site-head--burger h-site-head-burger">
			<span class="inner">
				<span class="icon icon-a"><span></span><span></span><span></span></span>
				<span class="icon icon-b"><span></span><span></span><span></span></span>
				<span class="label">Menu</span>
			</span>
		</button>

		<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
			<span class="label">Search</span>
		</button>

		<button class="m-site-head--back h-site-head-back" aria-hidden="true">
			<span class="label">Back to Menu</span>
		</button>

		<div class="m-site-head--drawer h-site-head-drawer">
							<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								More							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/contact/corrections/" target=""  tabindex="-1" role="menuitem" title="">
											Corrections										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
											Send Us Your News Tip										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
											Giveaways										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://shop.digitaltrends.com/" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											DT Shop										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://es.digitaltrends.com" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											DT Español										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.themanual.com" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											The Manual										</a>
									</li>
															</ul>
						</section>
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-2" class="title">
								Who We Are							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
											About Us										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Careers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
											Advertise										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
											Contact Us										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/legal/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
											Privacy Policy										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/legal/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
											Terms of Use										</a>
									</li>
															</ul>
						</section>
											<section class="social h-item">
							<h3 id="dt-site-head-drawer-list-3" class="title">
								Social							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																	<li class="linkedin h-item" role="presentation">
										<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											LinkedIn										</a>
									</li>
																	<li class="pinterest h-item" role="presentation">
										<a href="http://pinterest.com/digitaltrends/" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Pinterest										</a>
									</li>
																	<li class="youtube h-item" role="presentation">
										<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											YouTube										</a>
									</li>
																	<li class="gplus h-item" role="presentation">
										<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Google+										</a>
									</li>
																	<li class="rss h-item" role="presentation">
										<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
											RSS Home										</a>
									</li>
																	<li class="mail h-item" role="presentation">
										<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
											Newsletter										</a>
									</li>
																	<li class="facebook h-item" role="presentation">
										<a href="http://www.facebook.com/DigitalTrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Facebook										</a>
									</li>
																	<li class="twitter h-item" role="presentation">
										<a href="http://twitter.com/digitaltrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Twitter										</a>
									</li>
																	<li class="instagram h-item" role="presentation">
										<a href="https://instagram.com/digitaltrends" target="_blank" nofollow tabindex="-1" role="menuitem" title="">
											Instagram										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Phones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											TVs										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Laptops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Games										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/movie-reviews/" target=""  tabindex="-1" role="menuitem" title="Movies">
											Movies										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Headphones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cameras										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Desktops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Speakers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Appliances										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/wearable-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Wearables										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											More Product Reviews										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
											Mobile										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
											Computing										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
											Home Theater										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
											Gaming										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
											Photography										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Home										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
											Movies &amp; TV										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
											Music										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
											Emerging Tech										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/outdoors/" target=""  tabindex="-1" role="menuitem" title="">
											Outdoors										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
											Business										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="http://www.digitaltrends.com/page/1/" target=""  tabindex="-1" role="menuitem" title="">
											More Coverage										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/2017-home-awards/" target=""  tabindex="-1" role="menuitem" title="">
											2017 Home Awards										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/2017-outdoor-awards/" target=""  tabindex="-1" role="menuitem" title="">
											2017 Outdoor Awards										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/2017-car-awards/" target=""  tabindex="-1" role="menuitem" title="2017 Car Awards">
											2017 Car Awards										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Cities										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/awesome-tech-cant-buy-yet/" target=""  tabindex="-1" role="menuitem" title="">
											Awesome Tech										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/future-of-food/" target=""  tabindex="-1" role="menuitem" title="">
											Future of Food										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/now-boarding/" target=""  tabindex="-1" role="menuitem" title="">
											Now Boarding										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
											Road Rave										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/smart-apartment/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Apartment										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/weekend-workshop/" target=""  tabindex="-1" role="menuitem" title="">
											Weekend Workshop										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/dt10/" target=""  tabindex="-1" role="menuitem" title="">
											DT10: Tech&#039;s Future										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/audiophile/" target=""  tabindex="-1" role="menuitem" title="">
											The Audiophile										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/features/" target=""  tabindex="-1" role="menuitem" title="">
											More Features										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Popular Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/dt-daily-videos/" target=""  tabindex="-1" role="menuitem" title="">
											DT Daily										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/trends-with-benefits/" target=""  tabindex="-1" role="menuitem" title="">
											Trends with Benefits										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/close-to-the-metal/" target=""  tabindex="-1" role="menuitem" title="">
											Close to the Metal										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/between-the-streams/" target=""  tabindex="-1" role="menuitem" title="">
											Between the Streams										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/dot-life/" target=""  tabindex="-1" role="menuitem" title="">
											.life										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/innovators-and-essentials/" target=""  tabindex="-1" role="menuitem" title="">
											Innovators										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/pro-test/" target=""  tabindex="-1" role="menuitem" title="">
											Pro:Test										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.digitaltrends.com/got-it-made/" target=""  tabindex="-1" role="menuitem" title="">
											Got It Made										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="http://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
											More Videos										</a>
									</li>
															</ul>
						</section>
									</div>
			
			<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
				<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</div>
	</div>
</section>
</header>


<div class="l-main-container">


	<div class="l-page l-page_multistitch "  data-dtads-inject="1" data-trending="1"itemscope itemtype="http://schema.org/Article" data-post-id="514970" data-post-url="https://www.digitaltrends.com/photography/best-camera-apps-for-android/">

		
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>


		<div class="l-block h-multistitch">

			<header class="m-title-block">
				<div class="crumbs" data-scope="breadcrumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/photography/" rel="v:url" property="v:title">Photography</a> <em>&gt;</em> <span class="breadcrumb_last">Snap and edit pictures like a pro with the best&hellip;</span></span></span></span>				</div>

				<h1 class="title" itemprop="name">
					Snap and edit pictures like a pro with the best photo apps for Android				</h1>

				
				<div class="byline">
					<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="https://www.digitaltrends.com/users/rstella/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Rick Stella</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<time itemprop="datePublished" class="date dtreviewed" datetime="2017-11-07T04:55:22+00:00" pubdate="pubdate">
		Posted on November 7, 2017 4:55 am	</time>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>				</div>

							</header>


			
	

	<div class="m-header-media image" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

													

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-0" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

							
											<div class="key-item text subscribe is-empty h-topic-newsletter-subscribe">
							<a href="javascript:void(0)" title="Subscribe to this topic">
								<span class="text">Subscribe</span>
							</a>
						</div>
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				
				
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2016/06/Best-Android-Camera-Apps-Header.jpg" rel="post" >
					<img width="640" src="https://icdn9.digitaltrends.com/image/best-android-camera-apps-header-640x0.jpg?ver=1" class="attachment-dt_header_media size-dt_header_media wp-image-985831" alt="Best photo apps for Android" />				</a>

				
				<div class='m-image-credit' data-image-id='985831' ><a href="https://unsplash.com/@impatrickt">Patrick Tomasso/Unsplash</a></div>
					
		
	</div>

	


							<aside class="l-sidebar h-smart-sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

		
<div class="m-discovery">
	<div class="items">
					<div class="item">
				<a href="https://www.digitaltrends.com/photography/best-space-photos/gallery/" rel="nofollow">
					<div class="thumb">
						<img src="https://icdn2.digitaltrends.com/image/cassini-final-80x80-c.jpg" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1243920" alt="best space photos cassini final" />					</div>

					<div class="meta">
													<div class="cat">
								Photography							</div>
						
						<h4 class="title">
							Get your Sagan on with 50 awe-inspiring photos of the final frontier						</h4>
					</div>
				</a>
			</div>
					<div class="item">
				<a href="https://www.digitaltrends.com/home/best-transforming-homes-apartments/" rel="nofollow">
					<div class="thumb">
						<img src="https://icdn2.digitaltrends.com/image/trans-home-3-80x80-c.jpg?ver=3" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1153088" alt="best transforming homes apartments trans home 3" />					</div>

					<div class="meta">
													<div class="cat">
								Smart Home							</div>
						
						<h4 class="title">
							Why have 1 room when you can have 2? Our favorite transforming homes						</h4>
					</div>
				</a>
			</div>
			</div>
</div>




	<div class="l-group">

		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>

					<div class="m-discovery">
				<div class="items">
											<div class="item post">
							<a href="https://www.digitaltrends.com/apple/serif-affinity-photo-update-16/">
																	<div class="thumb">
										<img src="https://icdn2.digitaltrends.com/image/ffef046b-2b86-42fa-9e15-a9b5f9b101d0-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1267781" alt="Affinity Photo" />									</div>
								
								<div class="meta">
																			<div class="cat">
											Apple										</div>
									
									<div class="title">
										Serif boosts its Photoshop competitor, Affinity Photo, with new update									</div>
								</div>
							</a>
						</div>
											<div class="item post">
							<a href="https://www.digitaltrends.com/photography/macphun-luminar-2018-review/">
																	<div class="thumb">
										<img src="https://icdn2.digitaltrends.com/image/luminar-macbook-lifestyle-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1266935" alt="Luminar 2018 review" />									</div>
								
								<div class="meta">
																			<div class="cat">
											Photography										</div>
									
									<div class="title">
										Macphun Luminar 2018 review									</div>
								</div>
							</a>
						</div>
											<div class="item post">
							<a href="https://www.digitaltrends.com/photography/artymate-photoshop-plug-in-animates-still-photos/">
																	<div class="thumb">
										<img src="https://icdn2.digitaltrends.com/image/artymate-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1267643" alt="artymate photoshop plug in animates still photos" />									</div>
								
								<div class="meta">
																			<div class="cat">
											Photography										</div>
									
									<div class="title">
										Artymate turns Photoshop into a cinemagraph-creating machine for photos									</div>
								</div>
							</a>
						</div>
											<div class="item post">
							<a href="https://www.digitaltrends.com/mobile/best-note-taking-apps/">
																	<div class="thumb">
										<img src="https://icdn2.digitaltrends.com/image/best-note-taking-apps-2-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-1266734" alt="best note-taking apps" />									</div>
								
								<div class="meta">
																			<div class="cat">
											Mobile										</div>
									
									<div class="title">
										The 10 best note-taking apps compared: OneNote, Zoho, Quip, and more									</div>
								</div>
							</a>
						</div>
									</div>
			</div>
		
	</div>

</aside>


			

			<div class="l-content-wrap h-multistitch-content-wrap">
				<article class="m-content m-multistitch-content alpha " itemprop="articleBody" data-scope="content">
					<p>When cell phone manufacturers began putting digital cameras into their devices some 15 years ago, a quantum leap occurred regarding the devices&#8217; overall functionality. Prior to this revolution, a cell phone&#8217;s role in anyone&#8217;s daily life consisted of merely making phone calls and sending text messages. Today, however, everyone has a high-powered digital camera in his pocket or purse, one capable of taking stunning panoramas at the touch of a finger.</p>
<p>That said, what good is the <a href='https://www.digitaltrends.com/mobile/best-camera-phones/'>best smartphone camera</a> without the proper apps to make the most of your photos? While the stock camera app on any Android-based smartphone provides an easy way to snap and save pictures, it doesn&#8217;t offer quality tools for sprucing up ordinary photos. Although a trip to the Google Play Store might reveal a host of apps for capturing and editing photos, it isn&#8217;t always easy to find the best of the bunch. To help, we sifted through the vast sea of apps and rounded up the best photo apps for Android for your perusing pleasure.</p>
<p><em>For the best Apple iPhone photography apps, check out <a href='https://www.digitaltrends.com/photography/best-photography-apps-for-iphone-ios/'>our list</a>.</em></p>
<h2>The best apps for taking photos</h2>
<div class="item-grid cols-1">
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.instagram.android" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Google">Instagram</a></h3>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/instagram-gall-android-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter size-large wp-image-985824 dt-lazy-load dt-lazy-pending" alt="Instagram Gall Android">
<p>One of the world&#8217;s most popular photo applications &#8212; and the world&#8217;s most popular photo-sharing social network – remains one of Android&#8217;s greatest resources for capturing all of life&#8217;s picturesque sunsets, peculiar landscapes, and delicious dinners. With access to a host of creative tools and filters, <a href='https://www.digitaltrends.com/mobile/instagram-tips-and-tricks/'>Instagram</a> gives users supreme control over the taking and editing of photos. Once the photo receives its fair share of filters and fades, it can then be uploaded to social media sites like Facebook, Twitter, or Tumblr to amass even more likes and Internet karma. Aside from snapping and sending snazzy pics, Instagram users can follow their friends&#8217; accounts &#8212; or celebrities and <a href="https://instagram.com/baddiewinkle/" target="_blank" rel="noopener">hilarious grandmas</a> – to have a constant rotisserie of new pictures streaming through the home feed.</p>
<p style="text-align: center;"><strong>Download now from:</strong></p>
<p style="text-align: center;"><a class="m-aff-button" href="https://play.google.com/store/apps/details?id=com.instagram.android" target="_blank" rel="noopener">Google</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.vsco.cam%26hl%3Den" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Google">VSCO Cam</a></h3>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/vsco-cam-android-gall-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter size-large wp-image-985801 dt-lazy-load dt-lazy-pending" alt="VSCO Cam Android Gall">
<p>A social media-themed camera application without the fuss of likes and comments, VSCO Cam provides photography lovers a great outlet to share and inspire. With a wide range of presets and photo-altering tools, anybody has the ability to turn everyday landscape shots into a stunning finished product. The app also boasts its own unique processing technology that promises dazzling results not previously seen on Android-based devices. When editing photos, even <a href='https://www.digitaltrends.com/photography/vsco-adds-raw-support/'>RAW photos</a>, a simple click of the phone&#8217;s screen changes the viewer&#8217;s perspective between the original shot and the edited final product, allowing for easy before and after comparisons. After editing, users then have the option to share photos across a number of popular social media sites such as Twitter, Facebook, Instagram, and <a href='https://www.digitaltrends.com/photography/vsco-cam-photo-app-android-adds-photo-discovery-feature-called-grid/'>VSCO Journal</a>.</p>
<p style="text-align: center;"><strong>Download now from:</strong></p>
<p style="text-align: center;"><a class="m-aff-button" href="https://play.google.com/store/apps/details?id=com.vsco.cam&amp;hl=en" target="_blank" rel="noopener">Google</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.littlephoto%26hl%3Den" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Google">Little Photo</a></h3>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.digitaltrends.com/image/little-photo-gall-android-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter size-large wp-image-985793 dt-lazy-load dt-lazy-pending" alt="Little Photo Gall Android">
<p>Developer Moment&#8217;s Little Photo remains one of the highest rated photo apps on the Google Play Store, featuring an extensive list of effects and filters not typically seen within a free application. Little Photo currently touts more than 70 effects and tools, and promises to continue to add to its enormous list with each subsequent update. Users have the ability to stack multiple filters while editing, allowing for a near infinite amount of possibilities and finished products. For added control Little Photo lets users choose between applying a full filter, or just half-applying the intended effect to achieve vastly different results. Little Photo&#8217;s easy to use interface and bevy of available effects and tools doesn&#8217;t disappoint; this app is a winner.</p>
<p style="text-align: center;"><strong>Download now from:</strong></p>
<p style="text-align: center;"><a class="m-aff-button" href="https://play.google.com/store/apps/details?id=com.littlephoto&amp;hl=en" target="_blank" rel="noopener">Google</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.niksoftware.snapseed%26hl%3Den" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Google">Snapseed</a></h3>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn9.digitaltrends.com/image/snapseed-gall-android-2-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter size-large wp-image-985870 dt-lazy-load dt-lazy-pending" alt="Snapseed Gall Android 2">
<p>For a powerful camera application with professional-quality editing tools, look no further than Google&#8217;s <a href='https://www.digitaltrends.com/photography/snapseed-perspective-tool/'>Snapseed</a>. With a massive amount of editing options, users won&#8217;t have a hard time making even the most mundane of photos jump to life. Snapseed gives users ultimate control over their images by including a host of sliders capable of altering a photo&#8217;s vignette, blur, temperature, and many others. The app also satisfies fans of the vintage look by providing the option of applying grainy overlays, &#8217;60s-style film reel effects, or its unique Retrolux filter. Snapseed also allows lets you stack effects on any photo, similar to Layers in Photoshop, making it easy to produce a brand-new result each time you edit a photo.</p>
<p style="text-align: center;"><strong>Download now from:</strong></p>
<p style="text-align: center;"><a class="m-aff-button" href="https://play.google.com/store/apps/details?id=com.niksoftware.snapseed&amp;hl=en" target="_blank" rel="noopener">Google</a></p>
</div>
<div>
<h3><a href="https://play.google.com/store/apps/details?id=net.sourceforge.opencamera&amp;hl=en" target="_blank" rel="noopener">Open Camera</a></h3>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn1.digitaltrends.com/image/open-camera-app-android-720x480.jpg" onerror="dti_load_error(this)" class="aligncenter size-full wp-image-1139569 dt-lazy-load dt-lazy-pending" alt>
<p>Open Camera is another great app to use alongside of, or in place of, your default camera app. With multiple focus modes, color effects, white balance, and exposure compensation, Open Camera handles the basics and then some. The overlay grid can be set to aid in balancing photo dimensions, allowing you to aptly channel your inner Ansel Adams when implementing the &#8220;rule of thirds.&#8221; Photos can be snapped either by touch or remotely via voice commands. Simply say &#8220;cheese&#8221; and you&#8217;ll have that preferential hands-free selfie in no time. The platform can also be optimized for left or right-handed users, and you have the option to lock the app in either landscape or portrait orientation.</p>
<div style="text-align: center;"> <strong>Download now from:</strong></div>
<p style="text-align: center;"><a class="m-aff-button" href="https://play.google.com/store/apps/details?id=net.sourceforge.opencamera&amp;hl=en" target="_blank" rel="noopener">Google</a></p>
</div>
</div>

<div class="after-content">
	<h3>Editors' Recommendations</h3>
	<ul>
			<li><a href="https://www.digitaltrends.com/photography/adobe-elements-2018-new-auto-tools/">Hands off: Adobe Elements 2018 has new tools that automate photo and video editing</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/best-android-apps/">Turn your phone into a jack-of-all-trades with 100 of the best Android apps</a></li>
			<li><a href="https://www.digitaltrends.com/photography/snapseed-perspective-tool/">Snapseed gets a new look, new filters, and faster performance</a></li>
			<li><a href="https://www.digitaltrends.com/social-media/how-to-save-instagram-videos/">How to save Instagram videos with these six free apps and tools</a></li>
			<li><a href="https://www.digitaltrends.com/social-media/how-to-download-instagram-photos/">Save me: How to save photos from Instagram</a></li>
		</ul>
</div>
				</article>
			</div>

		</div>


		<div class="l-block">
			<section class="m-grid-river" data-scope="infinite-discovery">
				<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
			</section>

			<script>
				DTEvent.on('dt:multistitch:appended_final', function() {

					var infinite_river = new DT.Infinite.Elements({
						container_id: 'h-river',
						el_class:     'm-grid-river--group',
						fill_on_load: false,
						ajax_action:  'dt_infinite_discovery_ajax',
						ajax_data: {
							term: '17',
							post: '514970'
						}
					});

				});
			</script>
		</div>

	</div>


	<div class="m-multistitch-nav h-multistitch-nav">
		<div class="m-multistitch-nav--inner">
			<div class="m-multistitch-nav--prev h-prev" title="Previous Page">
							</div>

			<div class="m-multistitch-nav--next h-next" title="Next Page">
									<a href="https://www.digitaltrends.com/photography/best-camera-apps-for-android/2/">Next Page</a>
							</div>

			<div class="m-multistitch-nav--select">
				<div class="pos">
					<span class="h-pos">1</span> of <span>2</span>				</div>

				<select>
											<option value="https://www.digitaltrends.com/photography/best-camera-apps-for-android/" selected>The best apps for taking photos</option>
											<option value="https://www.digitaltrends.com/photography/best-camera-apps-for-android/2/" >The best apps for editing photos</option>
									</select>
			</div>

			<div class="m-multistitch-nav--more h-do-share" title="Share"></div>

					</div>
	</div>


	<script>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</script>


	<script type="text/template" id="t-multistitch-page">
		<%
		if (title) {
			content_class = 'has-good-title';
		} else {
			content_class = '';
		}
		%>

		<div class="l-multistitch-page">
			<% if (url) { %>
				<div class="m-multistitch-next">
					<a href="<%= url %>"><span>Next Page</span> Continue reading...</a>
				</div>
			<% } %>

			<div class="m-multistitch-divider">
				<span>Page <%= page_num %></span>
			</div>

			

<div class="m-board  ">
	<div class="dtads-slot dtads-slot-board-5a01b0c781d42 dtads-desktop dtads-tablet" data-type="board-5a01b0c781d42" ></div>
			<div class="dtads-slot dtads-slot-mpu-5a01b0c781d9b dtads-mobile" data-type="mpu-5a01b0c781d9b" ></div>	
	</div>

			<div class="l-content-wrap h-multistitch-content-wrap">
				<div class="m-content m-multistitch-content h-multistitch-content <%= content_class %> "></div>
			</div>
		</div>
	</script>


	<script type="text/template" id="t-multistitch-ad">
		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5a01b0c781e1a dtads-desktop dtads-tablet" data-type="board-5a01b0c781e1a" ></div>		</div>
	</div>
</div>	</script>


	<script type="text/template" id="t-multistitch-after">
		<div class="m-signoff"></div>

		<style>
	.m-fa8ls4wfrl { margin-top: 60px; overflow: hidden; }
	.m-fa8ls4wfrl div { float: right; }
	.m-fa8ls4wfrl div:first-child { float: left; }
	@media (max-width: 1077px) { .m-fa8ls4wfrl div { margin: 0 auto; float: none !important; } }
</style>

<div class="m-fa8ls4wfrl">
	<div class="dtads-slot dtads-slot-mpu-5a01b0c781e9f dtads-desktop" data-type="mpu-5a01b0c781e9f" ></div>	<div class="dtads-slot dtads-slot-mpu-5a01b0c781ef8 dtads-desktop" data-type="mpu-5a01b0c781ef8" ></div>	<div class="dtads-slot dtads-slot-mpu-variable-mobile-5a01b0c781f4a dtads-mobile" data-type="mpu_variable_mobile-5a01b0c781f4a" ></div></div>

		
		
<section
	class="m-comments"
	data-comment-count="25"
	data-comment-module="facebook"
	data-comments-open=""
	data-comments-order="desc"
	data-post-id="514970"
	data-scope="comments"
	id="comments-514970"
></section>
	</script>



			<footer class="m-site-foot" id="dt-site-foot">
				<div class="m-site-foot--inner">
					<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul  class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-netflix-movies/">Best Netflix Movies</a></li>
	<li id="menu-item-1235751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1235751"><a title="Best Netflix Original Series" href="https://www.digitaltrends.com/movies/best-netflix-original-series/">Best Netflix Original Series</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-1246763" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-1246763"><a title="iPhone X Review" href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-x-review/">iPhone X Review</a></li>
	<li id="menu-item-1246762" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-1246762"><a title="iPhone 8 Plus Review" href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-8-plus-review/">iPhone 8 Plus Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul  class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/legal/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/legal/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
</ul>
</li>
<li id="menu-item-1221592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221592"><a href="#">Related Coverage</a>
<ul  class="sub-menu">
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">DT Deals</a></li>
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1221602" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221602"><a href="https://www.digitaltrends.com/topic/dt-giveaways-test/">Giveaways</a></li>
	<li id="menu-item-1221599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221599"><a target="_blank" href="https://shop.digitaltrends.com/">DT Shop</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1221601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221601"><a target="_blank" href="https://www.themanual.com/">The Manual</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul  class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company-beta/90282/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
					<div class="m-site-foot--brand">
						<a href="https://www.digitaltrends.com">
							<span class="label">
								Digital Trends							</span>
						</a>
					</div>

					<div class="m-site-foot--blurb">
						Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.					</div>

											<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter">
							<strong>Subscribe</strong> to our Newsletter						</a>
					
					<div class="m-site-foot--copyright">
						Copyright &copy;2017 Designtechnica Corporation.
						All rights reserved.					</div>
				</div>
			</footer>
		</div>

		<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_btc":{"class":"dtads-slot-mpu","sizes":[[300,250]],"keyvals":{"loc":"btc"}},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"sb"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[1400,600]],"keyvals":{"type":"roadblock"}},"board-5a01b0c781d42":{"class":"dtads-slot-board-5a01b0c781d42","sizes":[[728,90]],"keyvals":{"loc":"content"}},"mpu-5a01b0c781d9b":{"class":"dtads-slot-mpu-5a01b0c781d9b","sizes":[[300,250]],"keyvals":{"loc":"content"}},"board-5a01b0c781e1a":{"class":"dtads-slot-board-5a01b0c781e1a","sizes":[[728,90]],"keyvals":{"loc":"content"}},"mpu-5a01b0c781e9f":{"class":"dtads-slot-mpu-5a01b0c781e9f","sizes":[[300,250]],"keyvals":{"loc":"bs"}},"mpu-5a01b0c781ef8":{"class":"dtads-slot-mpu-5a01b0c781ef8","sizes":[[300,250]],"keyvals":{"loc":"bs-1"}},"mpu_variable_mobile-5a01b0c781f4a":{"class":"dtads-slot-mpu-variable-mobile-5a01b0c781f4a","sizes":[[300,250],[320,480],[350,480]],"keyvals":{"loc":"bs-2"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["android-os","apps","instagram","mobile","photography"],"cat":["android","mobile","photography","trending"],"supports":["bt","bt2","mp","skin"],"aid":514970};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
			<script>
				window.dt_dynamic_components = {"share-count":[{"name":"share-count","args":{"type":"facebook","object_id":514970,"taxonomy":""},"i":0}],"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":514970},"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>			<script type="text/template" id="t-topic-newsletter-signup-modal">

				<div class="m-modal m-topic-newsletter-signup-modal h-topic-newsletter-signup-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								Get future <span class="tag">Photography</span> content delivered straight to your inbox
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="field-block">
								<input class="h-email-topic-newsletter-signup-modal" type="text" maxlength="1280" placeholder="Your email" />
							</div>

							<div class="block final">
								<div class="button h-submit-topic-newsletter-signup-modal" data-tag="photography">Submit</div>
							</div>
						</div>

					</div>
				</div>

			</script>

			<script type="text/template" id="t-topic-newsletter-success-modal">

				<div class="m-modal m-topic-newsletter-success-modal h-topic-newsletter-success-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								<span>Success!</span>
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="block final">
								<a class="button" href="https://www.digitaltrends.com/newsletter-management?email=<%= email %>">Manage Your <span>Subscriptions</span></a>
								<a class="close h-close-success-modal" href="javascript:void(0)">Close</a>
							</div>
						</div>

					</div>
				</div>

			</script>
			
		<script type="text/template" id="t-comments">
			
<section
	class="m-comments"
	data-comment-count="25"
	data-comment-module="facebook"
	data-comments-open=""
	data-comments-order="desc"
	data-post-id="514970"
	data-scope="comments"
	id="comments-514970"
></section>
		</script>

		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.2' defer></script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1510001805154');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot-polyfill.min.js?ver=1510001805154');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.8.3' defer></script>
	</body>
</html>
