<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="tags" content="Alexa platform,Amazon IFA Keynote,IFA2018" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Amazon Keynote: Alexa Voice Platform Building a New Industry | Digital Trends</title>
<meta name="description" content="Amazon keynoter Daniel Rausch told IFA 2018 attendees how Alexa voice-control has grown an enthusiastic customer base partnering with manufacturers and supporting developers. The conversion to voice control platforms has only begun."/>
<link rel="canonical" href="https://www.digitaltrends.com/home/amazon-ifa-2018-keynote/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alexa voice platform enables business partners to thrive, Amazon says at IFA" />
<meta property="og:description" content="Amazon keynoter Daniel Rausch told IFA 2018 attendees how Alexa voice-control has grown an enthusiastic customer base partnering with manufacturers and supporting developers. The conversion to voice control platforms has only begun." />
<meta property="og:url" content="https://www.digitaltrends.com/home/amazon-ifa-2018-keynote/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://facebook.com/brucerbrown" />
<meta property="article:tag" content="Alexa platform" />
<meta property="article:tag" content="Amazon IFA Keynote" />
<meta property="article:tag" content="IFA2018" />
<meta property="article:published_time" content="2018-09-01T11:16:36-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/amazon-ifa-keynote-dealerscope-rob-stott-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/amazon-ifa-keynote-dealerscope-rob-stott-1200x630-c-ar1.91.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amazon keynoter Daniel Rausch told IFA 2018 attendees how Alexa voice-control has grown an enthusiastic customer base partnering with manufacturers and supporting developers. The conversion to voice control platforms has only begun." />
<meta name="twitter:title" content="Alexa voice platform enables business partners to thrive, Amazon says at IFA" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn4.digitaltrends.com/image/amazon-ifa-keynote-dealerscope-rob-stott-510x0.jpg" />
<meta name="twitter:creator" content="@brucebrownnc" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.digitaltrends.com/home/amazon-ifa-2018-keynote/amp/"><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2195050' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
			
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-affiliate":{"buy_now":"Buy Now"},"dt-keyword-offers":{"buy_now":"Buy Now","keyword":"Keyword","keyword_exists":"Keyword Exists","product_name":"Product Name","custom":"Custom","cta_type":"CTA Type","cta_text":"CTA Text","module_layout":"Module Layout","offers_shown":"# Offers Shown","button":"Button","text":"Text","module":"Module","save":"Save","new_keyword":"New Keyword","loading_message":"Please wait. Loading..."},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

					<meta property="fb:app_id" content="61377565444"/>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/home\/amazon-ifa-2018-keynote\/"},"dateCreated":"September 1, 2018","datePublished":"September 1, 2018","dateModified":"September 1, 2018","articleSection":"post","author":{"@type":"Person","name":"Bruce Brown"},"creator":{"@type":"Thing","name":"Bruce Brown"},"headline":"Alexa voice platform enables business partners to thrive, Amazon says at IFA","url":"https:\/\/www.digitaltrends.com\/home\/amazon-ifa-2018-keynote\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/amazon-ifa-keynote-dealerscope-rob-stott.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/amazon-ifa-keynote-dealerscope-rob-stott.jpg","width":802,"height":450},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["Alexa platform","Amazon IFA Keynote","IFA2018"]}</script>				<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script>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</script>
				<script>
			(function(dtdata, dtpersonas){
				'use strict'

				if (window.DTPersonas) {
					var persona = dtpersonas.get();

					if (persona && dtdata) {
						dtdata.set({persona: persona});
					}
				}
			}(DTData, DTPersonas));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-2195050 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-2195050 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-2195050 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-2195050 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-2195050 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="2195050" data-post-type="post" data-primary-category="8" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
			<!--googleoff: all-->
				<span class="m-bartender--door h-front"></span>

				<span class="m-bartender--door h-back"></span>
		<!--googleon: all-->

		<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page" ></div>
		<div class="m-pint h-pint m-pint--atn" data-type="static">
			<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
			<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
			<div class="dtads-slot dtads-mobile dtads-slot-atn-mobile is-padded"></div>
		</div>
	
	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

		<nav class="m-site-head--nav h-site-head-nav">
			<ul role="menubar">
									<li class="parent h-parent h-item" data-key="1" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
								More							</button>
											</li>
									<li class="parent h-parent h-item" data-key="2" role="presentation">
													<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
								Product Reviews							</button>
											</li>
									<li class="parent h-parent h-item" data-key="3" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
								News							</button>
											</li>
									<li class="parent h-parent h-item" data-key="4" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
								Videos							</button>
											</li>
									<li class="parent h-parent h-item" data-key="5" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
								Features							</button>
											</li>
									<li class="parent h-parent h-item" data-key="6" role="presentation">
													<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
								Best Products							</button>
											</li>
									<li class="t-mainnav h-item" data-key="7" role="presentation">
													<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="">
								Deals							</a>
											</li>
									<li class="h-item" data-key="8" role="presentation">
													<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
								How To							</a>
											</li>
									<li class="h-item" data-key="9" role="presentation">
													<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
								Español							</a>
											</li>
							</ul>
		</nav>

		<button class="m-site-head--burger h-site-head-burger">
			<span class="inner">
				<span class="icon icon-a"><span></span><span></span><span></span></span>
				<span class="icon icon-b"><span></span><span></span><span></span></span>
				<span class="label">Menu</span>
			</span>
		</button>

		<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
			<span class="label">Search</span>
		</button>

		<button class="m-site-head--back h-site-head-back" aria-hidden="true">
			<span class="label">Back to Menu</span>
		</button>

		<div class="m-site-head--drawer h-site-head-drawer">
							<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								More							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
											Awards We Offer										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
											Send Us Your News Tip										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
											Giveaways										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://shop.digitaltrends.com/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											DT Shop										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											DT Español										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											The Manual										</a>
									</li>
															</ul>
						</section>
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-2" class="title">
								Who We Are							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
											About Us										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Careers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
											Advertise										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
											Contact Us										</a>
									</li>
															</ul>
						</section>
											<section class="social h-item">
							<h3 id="dt-site-head-drawer-list-3" class="title">
								Social							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																	<li class="linkedin h-item" role="presentation">
										<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											LinkedIn										</a>
									</li>
																	<li class="pinterest h-item" role="presentation">
										<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Pinterest										</a>
									</li>
																	<li class="youtube h-item" role="presentation">
										<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											YouTube										</a>
									</li>
																	<li class="gplus h-item" role="presentation">
										<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Google+										</a>
									</li>
																	<li class="rss h-item" role="presentation">
										<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
											RSS Home										</a>
									</li>
																	<li class="mail h-item" role="presentation">
										<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
											Newsletter										</a>
									</li>
																	<li class="facebook h-item" role="presentation">
										<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Facebook										</a>
									</li>
																	<li class="twitter h-item" role="presentation">
										<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Twitter										</a>
									</li>
																	<li class="instagram h-item" role="presentation">
										<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
											Instagram										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Categories							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Phones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											TVs										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Laptops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Games										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Headphones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Cameras										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Desktops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Speakers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Home										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Appliances										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/wearable-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Wearables										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Printers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Soundbars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Streaming Devices										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											Monitors										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
											More Product Reviews										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Topics							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
											Mobile										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
											Home Theater										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
											Computing										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
											Gaming										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
											Cars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
											Photography										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Home										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
											Movies &amp; TV										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
											Music										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
											Emerging Tech										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/outdoors/" target=""  tabindex="-1" role="menuitem" title="">
											Outdoors										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
											Business										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
											Social Media										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
											Virtual Reality										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
											Wearables										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
											Apple										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
											More News										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Original Series							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
											Innovators										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="/connect-my-crib/" target=""  tabindex="-1" role="menuitem" title="">
											Connect my Crib										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/weekend-workshop/" target=""  tabindex="-1" role="menuitem" title="">
											Weekend Workshop										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
											Trends with Benefits										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
											Between the Streams										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/theunlockr/" target=""  tabindex="-1" role="menuitem" title="">
											TheUnlockr										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
											More Videos										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Original Series							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/weekend-workshop/" target=""  tabindex="-1" role="menuitem" title="">
											Weekend Workshop										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
											Backlog										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/now-boarding/" target=""  tabindex="-1" role="menuitem" title="">
											Now Boarding										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
											Road Rave										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/blockchain-beyond-bitcoin/" target=""  tabindex="-1" role="menuitem" title="">
											Blockchain										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
											(in)Secure										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
											Smart Cities										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/future-of-food/" target=""  tabindex="-1" role="menuitem" title="">
											Future of Food										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
											More Features										</a>
									</li>
															</ul>
						</section>
									</div>
							<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
											<section class="h-item">
							<h3 id="dt-site-head-drawer-list-1" class="title">
								Best of Everything							</h3>

							<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
											TVs										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
											Smartphones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
											Laptops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
											Desktops										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
											Headphones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
											Soundbars										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
											Cameras										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
											Drones										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
											Streaming Devices										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
											3D Printers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
											Monitors										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
											Home Security Systems										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/photography/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
											Printers										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/gaming/best-video-game-consoles/" target=""  tabindex="-1" role="menuitem" title="">
											Game Consoles										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
											Playstation 4 Games										</a>
									</li>
																	<li class="h-item" role="presentation">
										<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
											Xbox One Games										</a>
									</li>
																	<li class="more h-item" role="presentation">
										<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
											More Best Products										</a>
									</li>
															</ul>
						</section>
									</div>
			
			<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
				<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</div>
	</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard "  data-dtads-inject="1"itemscope itemtype="http://schema.org/Article" data-post-id="2195050" data-post-url="https://www.digitaltrends.com/home/amazon-ifa-2018-keynote/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

		<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
			<span class="label">
				Share			</span>
		</button>

			</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
		<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/home/" rel="v:url" property="v:title">Smart Home</a></span></span>	</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		Alexa voice platform enables business partners to thrive, Amazon says at IFA	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-755a0c19dfa734a3d99d438128c0b489-60x60-c.jpg" alt="Bruce Brown"/>			</div>
		
		<span class="by">
			By		</span>

					<span class="vcard">
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/bbrown/"
					itemprop="author"
					itemscope
					itemtype="http://schema.org/Person"
					rel="author"
				>
					<span itemprop="name">
						Bruce Brown					</span>				</a>
			</span>

					
								<a class="button twitter" rel="me nofollow" href="https://twitter.com/brucebrownnc" target="_blank">
			<span>@brucebrownnc</span>
		</a>
			
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2018-09-01T18:16:36+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">September 1, 2018 - 11:16AM</span>
		<span class="short">9.1.18 - 11:16AM</span>
	</time>

			<meta itemprop="dateModified" content="2018-09-01T11:16:36+00:00">
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="url" content="https://www.digitaltrends.com">
		<meta itemprop="name" content="Digital Trends">
		<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
		</span>
	</span>

	</cite>
	</header>
				
				
<div id="m-stardust-share" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

		<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
			<span class="label">
				Share			</span>
		</button>

			</div>

				
				<article id="m-content" class="m-content " itemprop="articleBody">
					<p>Amazon&#8217;s keynote address at IFA 2018 in Berlin was all about voice, specifically how the Alexa voice assistant is building a new industry, as noted by <a href="https://www.dealerscope.com/article/amazon-alexa-is-driving-business-results-for-voice-assistant-partners/" rel="noopener">Dealerscope</a>.</p>
<p>Keynoter Daniel Rausch, Amazon Smart Home vice president, traced Alexa&#8217;s history and development. Today, according to Rausch, the <a href='https://www.digitaltrends.com/home/best-alexa-skills/'>Alexa voice skills</a> platform supports more than 50,000 unique skills and 20,000 Alexa-enabled devices.</p>
<p>Amazon&#8217;s metrics show tens of millions of users interacting with Alexa to control their digital worlds. Customers address Alexa to request music, shop online, ask questions, make voice calls, ask questions, check or change their schedules, and manage smart home devices, appliances, and systems,</p>
<p>But what&#8217;s happened so far is just the beginning, according to Rausch. &#8220;We know we&#8217;ve barely scratched the surface,&#8221; he said.</p>
<p>During his keynote, titled &#8220;Speaking to the Future: How Voice is Expanding and Improving Everyday Experiences,&#8221; Rausch alluded to the successful, self-sustaining growth model Amazon established to support Alexa and partners.</p>
<p>Shortly after Amazon launched the Echo, it opened developer support in the form of the <a href='https://www.digitaltrends.com/home/alexa-skills-development-improvements/'>Alexa Skills Kit</a>. Adding the <a href='https://www.digitaltrends.com/home/smart-home-alexa/'>Smart Home API</a> to the Skills Kit made it easier for developers to add Alexa compatibility to smart home platforms. As more devices are Alexa-enabled, user demand for voice control grows. The market feeds itself.</p>
<p>Amazon also made it easy for customers to build their own Alexa skills with <a href='https://www.digitaltrends.com/home/how-to-build-your-own-alexa-skills/'>Alexa Blueprints</a>, introduced earlier this year. Engaging customers builds loyalty and trust and also supports the argument for an Alexa responsive device in every room of the house.</p>
<p>Rausch gave the IFA audience evidence of success for companies that build Alexa-enabled products and those that add Alexa compatibility with <a href="https://developer.amazon.com/alexa/smart-home/launch/works-with-alexa" target="_blank" rel="noopener">Works With Alexa</a>. Rausch cited Amazon data that companies that launched an Alexa-enabled device saw 43 percent business growth in the following nine months. Also, products with Amazon&#8217;s Works With Alexa certification quickly realized an average 53 percent jump in business.</p>
<p>In Rausch&#8217;s original keynote blurb, he promised to make a case for the growth of voice control overall and the Alexa platform specifically.</p>
<p>&#8220;Amazon has spent years innovating to deliver voice capabilities through Alexa, and today there are hundreds of thousands of developers and device makers building Alexa experiences,&#8221; Rausch wrote. &#8220;As customer demand for voice-first interactions continues to grow, new advancements in machine learning, artificial intelligence, and cloud services are contributing to an ever-increasing range of Alexa capabilities for customers and new opportunities for device manufacturers and skill builders.&#8221;</p>
<p>Earlier this year Amazon empowered Alexa with a new machine-learning-based <a href='https://www.digitaltrends.com/home/alexa-finds-skills-for-you/'>CanFillIntentRequest interface</a> within Alexa to enlist skills users don&#8217;t know even exist to fulfill requests.</p>
<p>Ruhi Sarikaya, Amazon&#8217;s director of applied science, wrote about other Alexa capabilities in the works at the time, all focsed on allowing users to interact with the voice platform using natural language. Amazon refers to the process as making conversing with Alexa &#8220;friction-free.&#8221;</p>
<p>Sarikaya originally wrote about adding context carryover and a memory mode to Alexa capabilities. Rausch addressed the same features in his keynote, now called Contextual Mode and Follow Up Mode. With these features enabled you won&#8217;t have to start each statement with &#8220;Alexa&#8221; or repeat key content in a continued conversation. For example, if you asked, &#8220;Alexa, where is the Elvis Presley Museum?,&#8221; upon receiving the answer you could then say, &#8220;What&#8217;s the temperature there today?&#8221;</p>
<p>Rausch also mentioned Amazon working with open APIs for automobiles, hotels, and office services to give Alexa wider exposure in more environments, Dealerscope reported.</p>
<p>Amazon helps partners, developers, and consumers build for the Alexa voice platform in the company&#8217;s belief that voice control will be a dominant interface shortly, especially with 5G on the way.</p>

<div class="m-editors-rec">
	<h4>Editors' Recommendations</h4>
	<ul>
			<li><a href="https://www.digitaltrends.com/home/consumers-want-alexa-in-bathroom/">It&#8217;s going to get crowded with Alexa, Siri, and Google in your bathroom</a></li>
			<li><a href="https://www.digitaltrends.com/home-theater/google-assistant-dish-hopper-joey/">Your TV just got even more hands-free: Google Assistant comes to Dish</a></li>
			<li><a href="https://www.digitaltrends.com/home/gesture-control-future-of-smart-home/">Google&#8217;s smart home mastermind talks security, A.I., the future of control</a></li>
			<li><a href="https://www.digitaltrends.com/mobile/amazon-alexa-voice-ios/">Amazon is finally bringing Alexa voice control to the iPhone</a></li>
			<li><a href="https://www.digitaltrends.com/home/how-to-set-up-your-amazon-echo/">How to set up an Amazon Echo</a></li>
		</ul>
</div>

					<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/amazon-ifa-keynote-dealerscope-rob-stott.jpg'>
					</span>
				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/home-theater/lg-88-inch-8k-oled-tv-introduced-ifa2018/">
			<div class="section-title">Don't Miss</div><br>
			<div class="left-arrow arrow"></div>
			<div class="post-title">Up close with LG's 88-inch 8K OLED TV. Here's why it matters | Video</div>
	</a>
		</div>

				<section
	class="m-comments h-comments"
	data-comment-count="0"
	data-open="1"
>
	<button class="m-show-more-button h-load">
		Show Comments	</button>
</section>

																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock-5b8ad78b6cff7 dtads-desktop" data-slot-type="halfpage_roadblock-5b8ad78b6cff7" ></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/home/ge-eletrolux-appliances-google-assistant-support/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/electrolux_google-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2193955" alt="ge eletrolux appliances google assistant support electrolux" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Smart Home									</div>
								
								<div class="title">
									GE and Electrolux kitchen appliances get helpful with Google Assistant&hellip;								</div>
							</div>
						</a>
					</div>
									<div class="item post">
						<a href="https://www.digitaltrends.com/home/huawei-ai-cube-smart-speaker-news/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/huawei-ai-cube-ifa-hands-on-10-2-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2193614" alt="huawei ai cube smart speaker news ifa hands on 10" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Smart Home									</div>
								
								<div class="title">
									There is nothing even slightly cube-like about the Huawei AI Cube smart&hellip;								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky-5b8ad78b6e670 dtads-desktop" data-slot-type="mpu_sticky-5b8ad78b6e670" ></div>	</div>
</aside>

							</div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5b8ad78b6e736 dtads-desktop dtads-tablet" data-slot-type="board-5b8ad78b6e736" ></div>		</div>
	</div>
</div>
					
<section class="m-river h-river" id="dt-river-5b8ad78b6e7a4">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/smart-home-reviews/nest-x-yale-lock-review/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/nest-x-yale-review-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-1388703 dt-lazy-load dt-lazy-pending" alt="nest x yale review">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="/product-reviews/" target="">
				Product Review			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/smart-home-reviews/nest-x-yale-lock-review/" target="">
				Nest x Yale Lock looks beautiful, but delivers less than the sum of its parts			</a>
		</h3>

					<div class="m-river--stars">
				<span class="full"></span><span class="full"></span><span class="full"></span><span></span><span></span>			</div>
		
		<div class="m-river--content">
			The Nest X Yale lock is stylish and beautiful, but offers surprisingly little substance, with limited features and smart home integrations. The device now works with Google Assistant, which is welcome news.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T07:00:09+00:00" title="8.31.18 7:00am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/twalsh/">Terry Walsh</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/ge-eletrolux-appliances-google-assistant-support/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/electrolux_google-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2193955 dt-lazy-load dt-lazy-pending" alt="ge eletrolux appliances google assistant support electrolux">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/ge-eletrolux-appliances-google-assistant-support/" target="">
				GE and Electrolux kitchen appliances get helpful with Google Assistant support			</a>
		</h3>

		
		<div class="m-river--content">
			Your GE and Electrolux appliances will soon respond to your voice. The devices are getting new functionality that will make them respond to voice commands through Google Assistant.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T03:56:20+00:00" title="8.31.18 3:56am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/adellinger/">AJ Dellinger</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/huawei-ai-cube-smart-speaker-news/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/huawei-ai-cube-ifa-hands-on-10-2-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2193614 dt-lazy-load dt-lazy-pending" alt="huawei ai cube smart speaker news ifa hands on 10">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/huawei-ai-cube-smart-speaker-news/" target="">
				There is nothing even slightly cube-like about the Huawei AI Cube smart speaker			</a>
		</h3>

		
		<div class="m-river--content">
			Huawei has announced a smart speaker. It's called the AI Cube, but confusingly, it isn't shaped like a cube at all. It doesn't use Google Assistant either, and instead has Amazon Alexa inside.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T05:30:58+00:00" title="8.31.18 5:30am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/andy_boxall/">Andy Boxall</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/how-to-clean-a-mattress/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/dyson-v6-2-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-950285 dt-lazy-load dt-lazy-pending" alt="Dyson V6 Mattress">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/how-to-clean-a-mattress/" target="">
				Your mattress is probably dirtier than a toilet seat. Here's how to clean it			</a>
		</h3>

		
		<div class="m-river--content">
			It might not occur to you to clean your mattress, but trust us, it needs it. Here's how to clean it without using harsh chemicals. You'll be resting on a clean and fresh mattress in no time.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T07:00:51+00:00" title="8.31.18 7:00am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/erikarawes/">Erika Rawes</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/best-humidifiers/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/humidifiers-header-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1129266 dt-lazy-load dt-lazy-pending" alt>		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/best-humidifiers/" target="">
				The best humidifiers for your home or office			</a>
		</h3>

		
		<div class="m-river--content">
			Dry air in the home or office can cause a multitude of health issues. Thankfully, powerful desktop solutions and robust home humidifiers are available if you're looking to improve the air quality of your home.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T08:00:13+00:00" title="8.31.18 8:00am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/gia-liu/">Gia Liu</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/keurig-cappuccio-latte-machines/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/keurig-k-cups-inventor-2-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-733823 dt-lazy-load dt-lazy-pending" alt="k cup inventor has regrets about invention keurig cups">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/keurig-cappuccio-latte-machines/" target="">
				Keurig&#8217;s new coffee makers expand their repertoires to lattes and cappuccinos			</a>
		</h3>

		
		<div class="m-river--content">
			Keurig now has an answer for when you crave more than just a normal cup of coffee in the morning. Its new machines can make cappuccinos and lattes, and even froth the milk to mix with the drink. Both retail for less than $200.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T09:15:46+00:00" title="8.31.18 9:15am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/phearn/">Patrick Hearn</a>		</div>
	</div>
</div>

<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board" ></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu" ></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/smart-home-reviews/nanoleaf-canvas-review/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/nanoleaf-canvas-prod-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2194490 dt-lazy-load dt-lazy-pending" alt="nanoleaf canvas prod">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="/product-reviews/" target="">
				Product Review			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/smart-home-reviews/nanoleaf-canvas-review/" target="">
				Light up your life with Nanoleaf Canvas			</a>
		</h3>

		
		<div class="m-river--content">
			This eye-catching, smart modular lighting system is like an art installation for your home. Fit the blocks together however you like and enjoy animated light sequences that you set or have them respond to music.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T10:40:44+00:00" title="8.31.18 10:40am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/simonhill/">Simon Hill</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/neato-robot-vacuum-cleaners/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/botvac-d6-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2190844 dt-lazy-load dt-lazy-pending" alt="Botvac D6">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/neato-robot-vacuum-cleaners/" target="">
				Neato adds extra smarts to new and older Botvac robot vacuum cleaners			</a>
		</h3>

		
		<div class="m-river--content">
			At IFA 2018, Neato announced two new Connected robot vacuum cleaners: The entry-level Botvac D4 and midrange Botvac D6. The D4 has improved mapping and charging capabilities, while the D6 offers features designed for pet owners.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T09:45:53+00:00" title="8.31.18 9:45am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/darar/">Denny Arar</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/alexa-new-skills-and-blueprints/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/alexa-questions-2-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1257539 dt-lazy-load dt-lazy-pending" alt="Alexa questions">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/alexa-new-skills-and-blueprints/" target="">
				Figure out whose turn it is to do the dishes with new Alexa skills			</a>
		</h3>

		
		<div class="m-river--content">
			Amazon Alexa has more than 40,000 skills, but more skills are added every day. Users can create custom skills through blueprints. Alexa recently added even more blueprints to bring the total number above 30.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T10:05:08+00:00" title="8.31.18 10:05am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/phearn/">Patrick Hearn</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/nest-hello-doorbell-problems/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/nest-hello-review-3-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1366383 dt-lazy-load dt-lazy-pending" alt="nest hello">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/nest-hello-doorbell-problems/" target="">
				Nest launches an investigation into its own smart doorbell glitches			</a>
		</h3>

		
		<div class="m-river--content">
			Glitches aren't uncommon with smart home products but Nest just acknowledged a pretty major glitch that finds customers aggravated by delayed notifications, outages, random disconnects and more.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T15:08:09+00:00" title="8.31.18 3:08pm" pubdate>20 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/claytonmoore/">Clayton Moore</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/awards/best-of-ifa-2018/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/ifa-2017-front-entrance-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2191432 dt-lazy-load dt-lazy-pending" alt="ifa 2017 front entrance">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/computing/" target="">
				Computing			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/awards/best-of-ifa-2018/" target="">
				Best of IFA 2018 Award Winners			</a>
		</h3>

		
		<div class="m-river--content">
			Maybe you’ve heard of IFA, the biggest technology show in Europe. Maybe you haven’t. It really doesn’t matter, because all anyone really wants to see are the hottest new gadgets, and IFA 2018 delivered them in spades. From&hellip;		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-08-31T17:11:53+00:00" title="8.31.18 5:11pm" pubdate>18 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/dtstaff/">Digital Trends Staff</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/philips-hue-smart-switch-partners/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/philips-hue-moments-s-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2194877 dt-lazy-load dt-lazy-pending" alt="philips hue smart switch partners moments s">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/philips-hue-smart-switch-partners/" target="">
				Philips adds a six-pack of new partners to Friends of Hue smart lighting system			</a>
		</h3>

		
		<div class="m-river--content">
			Philips Hue smart lighting and smart switches gained six new members of the Friends of Hue program. Signify, the new name for Philips Lighting, announced the six new global partners at IFA 2018 in Berlin.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-09-01T02:24:08+00:00" title="9.1.18 2:24am" pubdate>8 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/bbrown/">Bruce Brown</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/ifa/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/ifa-2017-front-entrance-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2191432 dt-lazy-load dt-lazy-pending" alt="ifa 2017 front entrance">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/android/" target="">
				Android Army			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/ifa/" target="">
				IFA 2018 Complete Coverage			</a>
		</h3>

		
		<div class="m-river--content">
			CES may be the largest consumer electronics show in the U.S., but IFA owns bragging rights as the largest CE show outside the states. In 2018, the show runs Aug. 31 to Sept. 5, and because of its timing (just in time for buyers to place&hellip;		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-09-01T04:57:36+00:00" title="9.1.18 4:57am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/dtstaff/">Digital Trends Staff</a>		</div>
	</div>
</div>

<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/home/best-rice-cookers/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/hamilton-beach-digital-simplicity-thumb-372x186-c.jpg?ver=1" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1086161 dt-lazy-load dt-lazy-pending" alt="best rice cookers hamilton beach digital simplicity thumb">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/home/" target="">
				Smart Home			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/home/best-rice-cookers/" target="">
				Say goodbye to instant rice: Five rice cookers that do it right			</a>
		</h3>

		
		<div class="m-river--content">
			Forget instant rice. A good rice cooker is an economical way to make healthy rice at home, without having to turn to your stovetop. Here are our favorite models, from the likes of Hamilton Beach and Aroma.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2018-09-01T05:00:30+00:00" title="9.1.18 5:00am" pubdate>6 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/gia-liu/">Gia Liu</a>		</div>
	</div>
</div>
	</div>

	
	<div class="m-river--paging">
									
									<button class="m-river--more h-more">
						Show More					</button>
										</div>

	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5b8ad78b6e7a4',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2195050},
			});
		});
	</script>
</section>
		
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


			<footer class="m-site-foot" id="dt-site-foot">
				<div class="m-site-foot--inner">
					<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1235751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1235751"><a title="Best Netflix Original Series" href="https://www.digitaltrends.com/movies/best-netflix-originals/">Best Original Series on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-1393387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393387"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2194035" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2194035"><a href="https://www.digitaltrends.com/dtdeals/best-labor-day-sales-2018/">Best Labor Day Sales</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
</ul>
</li>
<li id="menu-item-1221592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221592"><a href="#">Related Coverage</a>
<ul class="sub-menu">
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">DT Deals</a></li>
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1221599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221599"><a target="_blank" href="https://shop.digitaltrends.com/">DT Shop</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1221601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221601"><a target="_blank" href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company-beta/90282/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
					<div class="m-site-foot--brand">
						<a href="https://www.digitaltrends.com">
							<span class="label">
								Digital Trends							</span>
						</a>
					</div>

					<div class="m-site-foot--blurb">
						Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong>						<!--<br><br><strong>Upgrade your lifestyle</strong>-->
					</div>

											<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter">
							<strong>Subscribe</strong> to our Newsletter						</a>
					
					<div class="m-site-foot--copyright">
						Copyright &copy;2018 Designtechnica Corporation.
						All rights reserved.					</div>
				</div>
			</footer>
		</div>

		<script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"hub-only":{"class":"dtads-slot-hub-only","sizes":[[2560,450]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,250],[728,90]],"keyvals":{"loc":"content"}},"board_content_tablet":{"class":"dtads-slot-board-content-tablet","sizes":[[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_btc":{"class":"dtads-slot-mpu","sizes":[[300,250]],"keyvals":{"loc":"btc"}},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"halfpage_roadblock-5b8ad78b6cff7":{"class":"dtads-slot-half-roadblock-5b8ad78b6cff7","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb1"}},"mpu_sticky-5b8ad78b6e670":{"class":"dtads-slot-mpu-sticky-5b8ad78b6e670","sizes":[[300,250]],"keyvals":{"loc":"sb2","type":"roadblock"}},"board-5b8ad78b6e736":{"class":"dtads-slot-board-5b8ad78b6e736","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["alexa-platform","amazon-ifa-keynote","ifa2018"],"cat":["news","home"],"supports":["bt","bt2","mp","skin"],"aid":2195050};
				var dtads_lazy       = true;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
			<script>
				window.dt_dynamic_components = {"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":2195050},"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-slot-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-slot-type="mpu_content_mobile" ></div>' };</script><script>(function() {var el = document.createElement('link');el.href = 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1534804565996';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1534804565996" id="dt-single-foot-style" rel="stylesheet"></noscript><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot.min.js?ver=1534804565996');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot-polyfill.min.js?ver=1534804565996');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.9.7' defer></script>
	</body>
</html>
