<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="24cbce40-260c-4a1a-8cc5-21ae028a8bfa" async></script>					<link rel="preload" href="https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/fonts/visbycf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/fonts/molde-condensed-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Most shocking things revealed in Netflix&#039;s Harry &amp; Meghan | Digital Trends</title>
<meta name="description" content="The Harry &amp; Meghan Netflix docuseries wasn&#039;t an explosive tell-all like some had expected, but there were some interesting and shocking revelations."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.digitaltrends.com/movies/harry-and-meghan-netflix-docuseries-shocking-reveals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Most shocking things revealed in Netflix&#039;s Harry &amp; Meghan | Digital Trends" />
<meta property="og:description" content="The Harry &amp; Meghan Netflix docuseries wasn&#039;t an explosive tell-all like some had expected, but there were some interesting and shocking revelations." />
<meta property="og:url" content="https://www.digitaltrends.com/movies/harry-and-meghan-netflix-docuseries-shocking-reveals/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:author" content="https://www.facebook.com/christine.persaud" />
<meta property="article:tag" content="Harry &amp; Meghan" />
<meta property="article:tag" content="meghan markle" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="Netflix docuseries" />
<meta property="article:tag" content="The Crown" />
<meta property="article:published_time" content="2022-12-09T17:30:23+00:00" />
<meta property="og:image" content="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan.jpg?p=1" />
<meta property="og:image:secure_url" content="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan.jpg?p=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Harry &amp; Meghan Netflix docuseries wasn&#039;t an explosive tell-all like some had expected, but there were some interesting and shocking revelations." />
<meta name="twitter:title" content="Most shocking things revealed in Netflix&#039;s Harry &amp; Meghan | Digital Trends" />
<meta name="twitter:image" content="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan.jpg?p=1" />
<meta name="twitter:creator" content="@christineTechCA" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ccp.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.digitaltrends.com/movies/harry-and-meghan-netflix-docuseries-shocking-reveals/?amp"><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='elb-theme-light-css'  href='https://www.digitaltrends.com/wp-content/plugins/easy-liveblogs/assets/css/themes/light.css?ver=2.2.0' media='all' />
<style id="dt-single-head-style">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</style>
<script src='https://www.digitaltrends.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.digitaltrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='elb-js-extra'>
var elb = {"datetime_format":"human","locale":"en_US","interval":"30","new_post_msg":"There is %s update.","new_posts_msg":"There are %s updates.","now_more_posts":"That's it."};
</script>
<script src='https://www.digitaltrends.com/wp-content/plugins/easy-liveblogs/assets/js/easy-liveblogs.js?ver=2.2.0' id='elb-js'></script>
<script id="dt-head-script">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</script>
<script src='https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1670607093' id='dt-vendor-js' defer></script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=3246488' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/movies\/harry-and-meghan-netflix-docuseries-shocking-reveals\/"},"author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"Christine Persaud","url":"https:\/\/www.digitaltrends.com\/users\/c-persaud\/"}],"datePublished":"2022-12-09T09:30:23-08:00","headline":"The most shocking things revealed in the Netflix docuseries Harry &#038; Meghan","image":"https:\/\/www.digitaltrends.com\/wp-content\/uploads\/2022\/12\/harry-and-meghan.jpg?p=1","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Digital Trends","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/digitaltrends-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.digitaltrends.com\/movies\/harry-and-meghan-netflix-docuseries-shocking-reveals\/","articleSection":"Movies &amp; TV","keywords":"harry-meghan,meghan-markle,netflix,netflix-docuseries,the-crown","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}}]
	</script>	<style>img#wpstats{display:none}</style>
		
			<script>
				!function(w, d, t, u, p){
					w.dtadsKeyvals = w.DTOptions.get('targeting', 'dt:ads', {});

					if (w.Promise) {
						var targetingPromise = new Promise(function(resolve) {
							d.addEventListener('auSegReady', function(event) {
								var segments = (event && event.detail && Array.isArray(event.detail.segments)) ? event.detail.segments : [];
								resolve({ AU_SEG: segments });
							});
						});

						w.DTAdsManager = w.DTAdsManager || [];
						DTAdsManager.push(function() {
							DTAdsManager.updateTargeting(targetingPromise);
						});
					}

					var a = d.createElement(t);
					a.async = true;
					a.src = u + '?partner_id=' + p + '&url=' + encodeURIComponent(w.location.href);
					var b = d.getElementsByTagName(t)[0];
					b.parentNode.insertBefore(a, b);
				}(window, document, 'script', 'https://seg.ad.gt/api/v1/segments.js', '326');
			</script>

			
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script> 
			
			<script src="//tagan.adlightning.com/digitaltrends/op.js" async></script>
			
			<script src="https://btloader.com/tag?o=5685581639057408&upapi=true" async></script>
							<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant","more":"More","less":"Less","save":"Save","off":"off","see_price_at":"See price at"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.digitaltrends.com/wp-content/uploads/2020/08/dt-site-icon.png?fit=144%2C144&#038;p=1" />
<link rel="apple-touch-icon" href="https://www.digitaltrends.com/wp-content/uploads/2020/08/dt-site-icon.png?fit=144%2C144&#038;p=1" />
			<script>
				// OneTrust Callback
				function OptanonWrapper() {
					const {
						DTEvent,
						OneTrust,
					} = window;

					if (typeof OneTrust === 'undefined') {
						console.error('OnTrust SDK not loaded');
						return;
					}

					DTEvent.promise('dt:consent:ready');
				}
			</script>
						<script>
				(function(dtdata) {
					dtdata.set({
																		'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php',
																								'https': 'on',
																								'admin': '',
																								'environment': 'prd',
																								'application': 'dt',
																								'platform': 'wp',
																								'page': '1',
																								'page_type': 'single',
																								'canonical_url': 'https://www.digitaltrends.com/movies/harry-and-meghan-netflix-docuseries-shocking-reveals/',
																								'post_id': '3246488',
																								'post_title': 'The most shocking things revealed in the Netflix docuseries Harry &#038; Meghan',
																								'post_name': 'harry-and-meghan-netflix-docuseries-shocking-reveals',
																								'post_type': 'post',
																								'post_description': 'The Harry &amp; Meghan Netflix docuseries wasn\&#039;t an explosive tell-all like some had expected, but there were some interesting and shocking revelations.',
																								'post_author': 'Christine Persaud',
																								'post_status': 'publish',
																								'publish_date_iso': '2022-12-09T09:30:23-08:00',
																								'publish_date': '1670544000',
																								'publish_date_by_day': '20221209',
																								'word_count': '1325',
																								'preview': '0',
																								'publish_date_gmt': 'GMT-08:00',
																								'modified_date_gmt': 'GMT-08:00',
																								'referer_object_type': 'post',
																								'referer_object_id': '3246488',
																								'header_media_type': '',
																								'header_media_location': '',
																								'post_tag': ["harry-meghan","meghan-markle","netflix","netflix-docuseries","the-crown"],
																								'category': ["movie-features","movies"],
																								'taxonomies': {"post_tag":[{"term_id":2444994,"name":"Harry &amp; Meghan","slug":"harry-meghan"},{"term_id":1880959,"name":"meghan markle","slug":"meghan-markle"},{"term_id":306,"name":"Netflix","slug":"netflix"},{"term_id":189698,"name":"Netflix docuseries","slug":"netflix-docuseries"},{"term_id":181133,"name":"The Crown","slug":"the-crown"}],"category":[{"term_id":2421768,"name":"Features","slug":"movie-features"},{"term_id":952,"name":"Movies &amp; TV","slug":"movies"}]},
																								'primary_category': 'movies',
																								'primary_category_name': 'Movies &amp; TV',
																								'primary_category_url': 'https://www.digitaltrends.com/movies/',
																								'categories': 'movie-features,movies',
																								'article_type': 'feature',
																								'post_variant': '',
																								'affiliate_placements_last_index': '0',
																								'ga_tracking_id': 'UA-82208-8',
																								'ga_adwords_tracking_pixel_id': 'AW-414836448',
																								'ga_adwords_tracking_pixel_conversion_label': 'VjzkCOOez_sBEODN58UB',
																								'ga_sem_adwords_id': 'AW-361455499',
																								'ga_sem_adwords_conversion_label': 'cl12CJCZz6YCEIu_rawB',
																								'ga_sem_tracking_pixels_enabled': '1',
																								'ga_sem_eligible_post_tag': 'sem-commerce',
																								'chartbeat_id': '25785',
																								'comscore_id': '7518287',
																								'geniuslinks_id': '4857',
																								'kenshoo_id': 'KT-N347C-3EB',
																								'pushly_domain_key': 'cI4fciNQLSpptgkTXB6081uvRCpDw0nI8xsN',
																								'pushly_worker_url': 'https://www.digitaltrends.com/?pushly-worker=42e2108c363d912e7b12b67d3572fe838c4b1cff',
																								'skimlinks_id': '78494X1529245',
																});
				}(DTData));
			</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-3246488 single-format-standard dt-body dt-single h-single-template"  data-post-id=3246488 data-post-type=post data-primary-category=952 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBRFCBD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KBRFCBD');</script>
			<!-- End Google Tag Manager -->

			
	
			<a href="#h-maincontent" tabindex="1" class="b-skip-link">Skip to main content</a>
	
			<div class="b-anterior">
			<div class="dtads-location dtads-atn  dtads-tablet dtads-desktop" data-location="atn"><div class="dtads-slot"></div></div>			<div class="dtads-location dtads-out-of-page  dtads-mobile dtads-tablet dtads-desktop" data-location="out-of-page"><div class="dtads-slot"></div></div>		</div>
	
	
<header class="b-nav  h-nav-container">
	<nav class="b-nav__inner" role="navigation">
					<a href="https://www.digitaltrends.com" class="b-nav__logo">
				<svg width="203" height="36" viewBox="0 0 203 36" xmlns="http://www.w3.org/2000/svg">
<path d="M52.5559 14.8375L52.3016 14.5549C51.3126 13.4246 49.8997 12.8312 48.0912 12.8312C44.2765 12.8312 41.2812 16.1373 41.2812 20.3477C41.2812 24.558 44.2765 27.8641 48.0912 27.8641C49.8997 27.8641 51.3126 27.2707 52.3016 26.1404L52.5559 25.8578V27.4685H56.6249V7.06677L52.5559 8.53615V14.8375ZM48.9672 24.0493C46.8197 24.0493 45.3785 22.58 45.3785 20.3759C45.3785 18.1718 46.8197 16.7025 48.9672 16.7025C51.1148 16.7025 52.5559 18.1718 52.5559 20.3759C52.5559 22.5517 51.1148 24.0493 48.9672 24.0493Z" fill="white" />
<path d="M60.9197 6.72577C59.5917 6.72577 58.4331 7.85606 58.4331 9.2124C58.4331 10.5687 59.5634 11.699 60.9197 11.699C62.2478 11.699 63.4064 10.5687 63.4064 9.2124C63.4064 7.85606 62.2478 6.72577 60.9197 6.72577Z" fill="white" />
<path d="M62.9558 13.2266H58.8867V27.4682H62.9558V13.2266Z" fill="white" />
<path d="M86.9169 13.2258H82.8479V27.4675H86.9169V13.2258Z" fill="white" />
<path d="M93.3893 22.41V17.1259H95.7912L97.3171 13.2265H93.3893V9.24219L89.3203 10.8528V22.4383C89.3203 26.027 91.1853 27.6659 95.2261 27.6659C95.9325 27.6659 96.6954 27.6094 97.5432 27.5246L95.6499 23.8229C94.1805 23.8229 93.3893 23.7946 93.3893 22.41Z" fill="white" />
<path d="M108.703 14.8349L108.449 14.5523C107.46 13.422 106.047 12.8286 104.239 12.8286C100.424 12.8286 97.4288 16.1347 97.4288 20.345C97.4288 24.5553 100.424 27.8614 104.239 27.8614C106.047 27.8614 107.46 27.268 108.449 26.1377L108.703 25.8552V27.4658H112.772V13.2242H108.703V14.8349ZM105.115 24.0467C102.967 24.0467 101.526 22.5773 101.526 20.3733C101.526 18.1692 102.967 16.6998 105.115 16.6998C107.262 16.6998 108.703 18.1692 108.703 20.3733C108.703 22.5491 107.262 24.0467 105.115 24.0467Z" fill="white" />
<path d="M114.977 27.4671H119.074V6.61328L114.977 8.0544V27.4671Z" fill="white" />
<path d="M126.816 9.10223L122.719 10.5716L122.69 13.2278H121.306V17.1273H122.69V22.4114C122.69 24.2481 123.029 25.4914 123.792 26.3109C124.612 27.1868 125.912 27.5824 127.918 27.5824C128.483 27.5824 129.076 27.5542 129.755 27.4977V23.8242C129.415 23.8525 129.161 23.8525 128.935 23.8525C128.2 23.8525 127.692 23.7677 127.353 23.5699C126.957 23.3439 126.759 22.9765 126.759 22.4114V17.1273H129.755V13.2278H126.759L126.816 9.10223Z" fill="white" />
<path d="M147.839 12.8286C143.431 12.8286 140.238 15.9934 140.238 20.345C140.238 24.7814 143.487 27.8614 148.15 27.8614C150.806 27.8614 152.869 26.929 154.281 25.064L151.032 23.199C150.382 23.8772 149.336 24.2728 148.206 24.2728C146.313 24.2728 145.098 23.5663 144.589 22.1535L144.533 21.9557H154.931C155.016 21.4471 155.073 20.9102 155.073 20.345C155.073 16.0499 151.964 12.8286 147.839 12.8286ZM144.448 18.9887L144.504 18.8191C144.928 17.265 146.115 16.4173 147.81 16.4173C149.421 16.4173 150.608 17.2932 151.032 18.8191L151.088 18.9887H144.448Z" fill="white" />
<path d="M165.669 12.8286C163.889 12.8286 162.42 13.4503 161.628 14.5523L161.374 14.8914V13.2807L157.305 14.7218V27.4658H161.374V19.6951C161.374 17.7171 162.42 16.5586 164.228 16.5586C165.528 16.5586 166.884 17.2933 166.884 19.356V27.4941H170.953V18.7061C170.981 14.6371 168.297 12.8286 165.669 12.8286Z" fill="white" />
<path d="M184.572 14.8352L184.317 14.5526C183.328 13.4223 181.915 12.8289 180.107 12.8289C176.292 12.8289 173.297 16.135 173.297 20.3453C173.297 24.5556 176.292 27.8617 180.107 27.8617C181.915 27.8617 183.328 27.2683 184.317 26.138L184.572 25.8555V27.4661H188.641V7.48828L184.572 8.9294V14.8352ZM180.955 24.047C178.807 24.047 177.366 22.5776 177.366 20.3736C177.366 18.1695 178.807 16.7001 180.955 16.7001C183.102 16.7001 184.543 18.1695 184.543 20.3736C184.571 22.5494 183.13 24.047 180.955 24.047Z" fill="white" />
<path d="M141.622 12.9416C141.227 12.8569 140.859 12.8286 140.464 12.8286H140.435H140.407C138.655 12.8286 137.271 13.3938 136.451 14.4675L136.197 14.7784V13.2807L136.112 13.309V13.2525L132.043 13.422V27.4941H136.197V19.6951C136.197 17.7454 137.186 16.6151 138.91 16.5586C139.475 15.1457 140.407 13.9024 141.622 12.9416Z" fill="white" />
<path d="M76.4621 14.8349L76.2078 14.5523C75.2187 13.422 73.8059 12.8286 71.9974 12.8286C68.1827 12.8286 65.1874 16.1347 65.1874 20.345C65.1874 24.5554 68.1827 27.8614 71.9974 27.8614C73.7494 27.8614 75.1622 27.2963 76.1512 26.2225L76.4055 25.94V28.6244C76.4055 30.7719 74.5688 32.0718 72.8169 32.0718C71.1215 32.0718 69.7368 31.224 69.2282 29.8677L69.1152 29.5569L65.4418 30.885L65.5265 31.1958C66.6003 34.1063 69.4543 35.9995 72.8169 35.9995C77.225 35.9995 80.5594 32.8347 80.5594 28.6526V13.2242H76.4903V14.8349H76.4621ZM72.8734 24.0467C70.7258 24.0467 69.2847 22.5773 69.2847 20.3733C69.2847 18.1692 70.7258 16.6998 72.8734 16.6998C75.0209 16.6998 76.4621 18.1692 76.4621 20.3733C76.4621 22.5491 75.0209 24.0467 72.8734 24.0467Z" fill="white" />
<path d="M84.9398 6.72656C83.6117 6.72656 82.4531 7.85685 82.4531 9.2132C82.4531 10.5695 83.5834 11.6998 84.9398 11.6998C86.2679 11.6998 87.4264 10.5695 87.4264 9.2132C87.4264 7.85685 86.2961 6.72656 84.9398 6.72656Z" fill="white" />
<path d="M197.286 18.6199C196.071 18.3091 195.11 18.0548 195.11 17.3484C195.11 16.755 195.619 16.3876 196.467 16.3876C197.145 16.3876 197.682 16.6137 198.105 17.1223L201.864 15.7942L201.948 15.766C200.79 13.901 198.812 12.8555 196.467 12.8555C193.697 12.8555 190.9 14.2966 190.9 17.4896C190.9 20.5979 193.754 21.3891 195.817 21.9825C197.06 22.3216 198.049 22.6042 198.049 23.2824C198.049 23.7627 197.766 24.3279 196.325 24.3279C195.365 24.3279 194.602 23.9888 194.121 23.3106L190.278 24.667H190.25C191.324 26.8145 193.415 27.9166 196.325 27.9166C199.179 27.9166 202.231 26.7015 202.231 23.2824C202.259 19.9198 199.377 19.1568 197.286 18.6199Z" fill="white" />
<path d="M35.7454 35.8301H0.0565144C0.0282572 35.8301 0 35.8019 0 35.7736V0.0565144C0 0.0282572 0.0282572 0 0.0565144 0H35.7454C35.7736 0 35.8019 0.0282572 35.8019 0.0565144V35.7454C35.8301 35.8019 35.8019 35.8301 35.7454 35.8301Z" fill="url(#paint0_linear_732_147)" />
<path d="M29.5 15.5691H20.2599V6.32902C20.2599 6.18774 20.1469 6.07471 20.0056 6.07471H15.8236C15.6823 6.07471 15.5692 6.18774 15.5692 6.32902V15.5691H6.32914C6.18786 15.5691 6.07483 15.6822 6.07483 15.8234V20.0338C6.07483 20.1751 6.18786 20.2881 6.32914 20.2881H15.5692V29.5282C15.5692 29.6695 15.6823 29.7825 15.8236 29.7825H20.0339C20.1752 29.7825 20.2882 29.6695 20.2882 29.5282V20.2598H29.5283C29.6696 20.2598 29.7826 20.1468 29.7826 20.0055V15.8234C29.7261 15.6822 29.6131 15.5691 29.5 15.5691Z" fill="white" />
<path d="M6.32902 25.1781H10.5676C10.7089 25.1781 10.8219 25.0651 10.8219 24.9238V21.872C10.8219 21.7307 10.7089 21.6177 10.5676 21.6177H6.32902C6.18774 21.6177 6.07471 21.7307 6.07471 21.872V24.8955C6.07471 25.0651 6.18774 25.1781 6.32902 25.1781Z" fill="white" />
<path d="M14.128 26.1958H6.32902C6.18774 26.1958 6.07471 26.3088 6.07471 26.4501V29.4736C6.07471 29.6149 6.18774 29.728 6.32902 29.728H14.128C14.2693 29.728 14.3823 29.6149 14.3823 29.4736V26.4501C14.3541 26.3088 14.241 26.1958 14.128 26.1958Z" fill="white" />
<defs>
<linearGradient id="paint0_linear_732_147" x1="0.0206909" y1="35.7987" x2="35.7987" y2="0.0206896" gradientUnits="userSpaceOnUse">
<stop stop-color="#0074F5" />
<stop offset="1" stop-color="#03AAFF" />
</linearGradient>
</defs>
</svg>
			</a>
		
		<input class="b-nav__toggle" type="checkbox" id="hamburger"/>
		<label class="b-nav__hamburger" for="hamburger" id="hamburger-btn">
			Menu		</label>

		<ul class="b-nav__items-0" role="menu" aria-labelledby="hamburger-btn">
			<li class="b-nav__search-wrapper" role="presentation">
				<a href="#" role="button" class="b-nav__search-btn">
					Search				</a>
				<form class="b-nav__search" action="https://www.digitaltrends.com" method="get" role="search">
					<div class="b-nav__search-inner">
						<input type="text" placeholder="Search" name="s">
						<input type="submit">
					</div>
				</form>
			</li>

				<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f546e419.64623281" /><label for="639370f546e419.64623281">Best Products</label><button>Best Products</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>Best Products</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
						<li class="b-nav__item-1 more" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/best-products/">See All</a></li><li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Computing</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/best-graphics-cards/">Best Graphics Cards</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/best-desktop-computers/">Best Desktop Computers</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/best-chromebooks/">Best Chromebooks</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/best-wireless-routers/">Best Routers</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/best-gaming-laptops/">Best Gaming Laptops</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Mobile</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Phones</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/best-tablets/">Best Tablets</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/best-smartwatch/">Best Smartwatches</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/best-true-wireless-earbuds/">Best Wireless Earbuds</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/best-fitness-trackers/">Best Fitness Trackers</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/best-iphone-to-buy/">Best iPhones</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Audio / Video</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/best-soundbars/">Best Soundbars</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/best-speakers/">Best Speakers</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/best-streaming-devices/">Best Streaming Devices</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/best-bluetooth-speakers/">Best Bluetooth Speakers</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>More</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/best-ps5-games/">Best PS5 Games</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/best-xbox-series-x-games/">Best Xbox Series X Games</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/best-gaming-consoles/">Best Game Consoles</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home/best-refrigerators/">Best Refrigerators</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home/best-robot-vacuums/">Best Robot Vacuums</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/versus/">Versus</a></li></ul></li></ul></li></ul></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f5478347.22255790" /><label for="639370f5478347.22255790">Product Reviews</label><button>Product Reviews</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>Product Reviews</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
						<li class="b-nav__item-1 more" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/product-reviews/">See All</a></li><li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Computing</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/laptop-reviews/">Laptop Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/monitor-reviews/">Monitor Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/desktop-computer-reviews/">Desktop Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/mac-reviews/">Mac Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/windows-reviews/">Windows Reviews</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Mobile</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/cell-phone-reviews/">Phone Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/tablet-reviews/">Tablet Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/smartwatch-reviews/">Smartwatch Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/fitness-tracker-reviews/">Fitness Tracker Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/iphone-ipad-reviews/">iPhone and iPad Reviews</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Audio / Video</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/tv-reviews/">TV Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/headphone-reviews/">Headphone Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/sound-bar-reviews/">Soundbar Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/speaker-reviews/">Speaker Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/media-streamer-reviews/">Media Streamer Reviews</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>More</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/game-reviews/">Game Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/car-reviews/">Car Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/smart-home-reviews/">Smart Home Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/vacuum-reviews/">Vacuum Reviews</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/video-game-system-reviews/">Video Game System Reviews</a></li></ul></li></ul></li></ul></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f5480164.23907250" /><label for="639370f5480164.23907250">News</label><button>News</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>News</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
						<li class="b-nav__item-1 more" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/news/">See All</a></li><li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Categories</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/">Computing</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/">Mobile</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/">Audio / Video</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/">Gaming</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home/">Smart Home</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/movies/">Entertainment</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/cars/">Cars</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Brands</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/apple/">Apple</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/microsoft/">Microsoft</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/amazon/">Amazon</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/google/">Google</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/samsung/">Samsung</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/tesla/">Tesla</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/spacex/">SpaceX</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Platforms</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/playstation/">PlayStation</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/xbox/">Xbox</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/nintendo-switch/">Nintendo Switch</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/ios-16-everything-we-know/">Apple iOS 16</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/google-android-13-everything-need-know/">Android 13</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/windows-11/">Windows 11</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/mac/">MacOS</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>More</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/5g/">5G</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/streaming/">Streaming Media</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/wearables/">Wearables</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/space/">Space</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/cybersecurity/">Cybersecurity</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/wordle/">Wordle</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/business/">Business</a></li></ul></li></ul></li></ul></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f548bd50.54980293" /><label for="639370f548bd50.54980293">Buying Guides</label><button>Buying Guides</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>Buying Guides</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
						<li class="b-nav__item-1 more" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/buying-guides/">See All</a></li><li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Computing</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/laptop-buying-guide/">Laptop Buying Guide</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/computer-monitor-buying-guide/">Computer Monitor Buying Guide</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/chromebook-vs-laptop/">Chromebooks vs. Laptops</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/windows-11-vs-windows-10/">Windows 11 vs. Windows 10</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/macbook-air-vs-ipad-pro/">MacBook Air vs. iPad Pro</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Mobile</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/apple-iphone-13-vs-iphone-12/">iPhone 13 vs. iPhone 12</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/apple-watch-series-6-vs-fitbit-versa-3/">Apple Watch Series 6 vs. Fitbit Versa 3</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/samsung-galaxy-a52-vs-iphone-se/">Samsung Galaxy A52 vs. iPhone SE</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/android-vs-ios/">Android vs. iOS</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Audio / Video</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/qled-vs-oled-tv/">QLED vs. OLED TV</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/soundbars-vs-speakers/">Soundbars vs. Speakers</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/how-to-buy-a-soundbar/">Soundbar Buying Guide</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/4k-tv-buying-guide/">4K TV Buying Guide</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home-theater/ultimate-surround-sound-guide-different-formats-explained/">Surround Sound Guide</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>More</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/xbox-series-x-vs-ps5/">Xbox Series X vs. PS5</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/nintendo-switch-vs-switch-lite/">Nintendo Switch vs. Switch Lite</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/home/google-home-mini-vs-amazon-echo-dot/">Nest Mini vs. Echo Dot</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/5g-home-internet/">5G home internet</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/printer-buying-guide/">Printer Buying Guide</a></li></ul></li></ul></li></ul></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f5492e71.41597748" /><label for="639370f5492e71.41597748">Deals</label><button>Deals</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>Deals</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
						<li class="b-nav__item-1 more" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/">See All</a></li><li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Computing</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/best-laptop-deals/">Best Laptop Deals</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-printer-deals/">Best Printer Deals</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-monitor-deals/">Best Monitor Deals</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Mobile</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-smartphone-deals/">Best Smartphone Deals</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-smartwatch-deals/">Best Smartwatch Deals</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/">Best iPhone Deals</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Audio / Video</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-4k-tv-deals/">Best TV Deals</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-headphone-deals/">Best Headphone Deals</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/best-cheap-soundbar-deals/">Best Soundbar Deals</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>More Deals</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/black-friday/">Black Friday 2022</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/dtdeals/cyber-monday-deals-2022/">Cyber Monday Deals</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/movies/how-to-sign-up-for-the-disney-plus-free-trial/">Disney Plus Free Trial</a></li></ul></li></ul></li></ul></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f5498129.23815911" /><label for="639370f5498129.23815911">Downloads</label><button>Downloads</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>Downloads</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
						<li class="b-nav__item-1 more" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/" target="_blank">See All</a></li><li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-75" role="presentation" tabindex="0" >
	<span>Categories</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/browsers" target="_blank">Browsers</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/office-productivity" target="_blank">Office &amp; Productivity</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/development-tools" target="_blank">Development Tools</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/learning" target="_blank">Learning</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/games" target="_blank">Games</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/internet" target="_blank">Internet</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/music-video" target="_blank">Music &amp; Video</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/customization" target="_blank">Customization</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/security-vpn" target="_blank">Security &amp; VPN</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/social-messaging">Social &amp; Messaging</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/windows/os-tools" target="_blank">OS &amp; Tools</a></li></ul></li>	<li class="b-nav__item-1 w-25" role="presentation" tabindex="0" >
	<span>Platforms</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/" target="_blank">Windows</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/mac" target="_blank">Mac</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/android" target="_blank">Android</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://downloads.digitaltrends.com/ios" target="_blank">iOS</a></li></ul></li></ul></li></ul></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f549e506.53478590" /><label for="639370f549e506.53478590">Originals</label><button>Originals</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>Originals</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
						<li class="b-nav__item-1 more" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/original-series/">See All</a></li><li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-50" role="presentation" tabindex="0" >
	<span>Original Editorial Series</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/tech-for-change/">Tech for Change</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/respec/">ReSpec</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/oscar-effects/">Oscar Effects</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/women-with-byte/">Women With Byte</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/better-faster-stronger/">Better, Faster, Stronger</a></li></ul></li>	<li class="b-nav__item-1 w-50" role="presentation" tabindex="0" >
	<span>Original Video Series</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/genius-home/">Genius Home</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/life-on-mars/">Life on Mars</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/picture-this/">Picture This</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/whats-in-the-bag/">What’s in the Bag?</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/the-future-of/">The Future Of</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/robots-everywhere/">Robots Everywhere</a></li></ul></li></ul></li></ul></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="639370f54a3394.74403144" /><label for="639370f54a3394.74403144">More</label><button>More</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>More</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
					<li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1 w-50" role="presentation" tabindex="0" >
	<span>Company</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/about/">About Us</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.dtadsolutions.com/" target="_blank" rel="nofollow">Advertise with Us</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/topic/sponsored/">Sponsored Content</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.dtmg.co/" target="_blank" rel="nofollow">Digital Trends Media Group</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.dtmg.co/careers" target="_blank" rel="nofollow">Careers</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://boards.greenhouse.io/digitaltrendsfreelance" target="_blank" rel="nofollow">Freelance Opportunities</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.dtmg.co/press-room" target="_blank" rel="nofollow">Press Room</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/wallpapers/">Digital Trends Wallpapers</a></li></ul></li>	<li class="b-nav__item-1 w-50" role="presentation" tabindex="0" >
	<span>Our Brands</span>		<ul class="b-nav__items-2" role="group">
						<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://es.digitaltrends.com/" target="_blank">DT en Español</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/" target="_blank">The Manual</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.21oak.com/" target="_blank">21Oak</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.newfolks.com/" target="_blank">NewFolks</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.happysprout.com/" target="_blank">HappySprout</a></li>	<li class="b-nav__item-2" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.pawtracks.com/" target="_blank">PawTracks</a></li></ul></li></ul></li></ul></li>
			<script>
				(function() {
					var searchWrapper = document.querySelector('.b-nav__search-wrapper');
					var searchEl = document.querySelector('.b-nav__search');
					var buttonEl = document.querySelector('.b-nav__search-btn');
					var inputEl = searchEl.querySelector('.b-nav__search input');

					function isVisible(el) {
						return !!( el.offsetWidth || el.offsetHeight || el.getClientRects().length );
					}

					buttonEl.addEventListener('click', function(e) {
						e.preventDefault();
						buttonEl.classList.toggle('b-nav__search-btn--active');
						searchEl.classList.toggle('b-nav__search--active');
						if (isVisible(inputEl)) {
							inputEl.focus();
						}
					});

					window.addEventListener('click', function(e) {
						if (!searchWrapper.contains(e.target)) {
							buttonEl.classList.remove('b-nav__search-btn--active');
							searchEl.classList.remove('b-nav__search--active');
						}
					});
				})();
			</script>
		</ul>
	</nav>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0" role="menu">
				<li class="b-sub__item-0 sub-item-label" role="presentation" tabindex="0" >
	<span>Trending:</span></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/lensa-app-how-use-ai-image-selfie-generator/">Lensa App</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/portal-rtx-most-demanding-game-ive-tested/">Portal RTX</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/computing/gpu-price-tracking/">GPU Prices</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/mobile/apple-iphone-14-pro-review/">iPhone 14 Pro Review</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/best-nintendo-switch-games/">Best Nintendo Switch Games</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/need-for-speed-unbound-review/">Need for Speed Unbound Review</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/movies/how-to-watch-netherlands-vs-argentina-live-stream-world-cup/">Netherlands vs Argentina Live Stream</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/gaming/fortnite-augments-how-to-get-augments-full-list/">How to Unlock Augments in Fortnite</a></li>		</ul>
	</div>

	
			<div class="b-banner">
			<div class="dtads-location dtads-btn  dtads-mobile" data-location="btn"><div class="dtads-slot"></div></div>		</div>
	


<div id="h-maincontent" class="b-page "  data-post-id="3246488" data-post-url="https://www.digitaltrends.com/movies/harry-and-meghan-netflix-docuseries-shocking-reveals/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">

			
<header class="b-headline b-single__headline" id="dt-post-title">
			<div class="b-headline__top">
			<div class="b-headline__crumbs ">
				<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
						<a itemprop="item" href="https://www.digitaltrends.com/">
							<span itemprop="name">Home</span>
						</a>
						<meta itemprop="position" content="1" />
					</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.digitaltrends.com/movies/"><span itemprop="name">Movies &amp; TV</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.digitaltrends.com/movie-features/"><span itemprop="name">Features</span></a><meta itemprop="position" content="3" /></li></ol>			</div>

					</div>
	
	<h1 class="b-headline__title  " itemprop="headline">
		The most shocking things revealed in the Netflix docuseries Harry &#038; Meghan	</h1>

	
			<div class="b-headline__meta ">
			
<cite class="b-byline b-headline__byline ">
			<div class="b-byline__avatars">
							<div class="b-byline__img">
					<img class="dt-avatar" src="https://www.digitaltrends.com/wp-content/uploads/avatars/profile-184945-1518493064.jpg?resize=60%2C60&#038;p=1" alt="Christine Persaud" />				</div>
					</div>
	
	<div class="b-byline__text">
					<span class="b-byline__authors">
				By
									<a
						class="author url fn "
						href="https://www.digitaltrends.com/users/c-persaud/"
						rel="author"
					>
						Christine Persaud					</a>
												</span>
		
		<time
			class="b-byline__time date dtreviewed"
			datetime="2022-12-09T09:30:23-08:00"
		>
			December 9, 2022 9:30AM		</time>
	</div>
</cite>

			
	<button class="b-share h-modal-it" data-template-id="dt-share-639370f54c60c">
		Share	</button>

	<script id="dt-share-639370f54c60c" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
											<button
							class="b-social__button b-social__button--facebook h-modal-it"
							data-key="facebook"
							title="Share on Facebook"
						>
					
											<button
							class="b-social__button b-social__button--twitter h-modal-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-modal-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-modal-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-modal-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-modal-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
		</div>
	</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p>Following the explosive Oprah interview, people expected that <em>Harry &amp; Meghan</em> might include scathing accusations about the Royal family, the media, and the people who surround them. But it was quite the opposite. Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex, sat down to tell their love story on their terms versus the way their relationship has been portrayed in the media to date.</p><div id="dt-toc" class="b-toc b-sticky h-sticky">
					<div class="b-sticky__inner h-sticky-inner">
						<div class="b-toc__label">Contents</div>
						<ul class="b-toc__items b-toc__items--long"><li class="b-toc__item"><a href="#dt-heading-they-met-on-instagram">They met on Instagram</a></li><li class="b-toc__item"><a href="#dt-heading-their-third-date-was-in-botswana">Their third &#8216;date&#8217; was in Botswana</a></li><li class="b-toc__item"><a href="#dt-heading-uk-media-paid-meghans-neighbors-to-put-cameras-in-her-backyard">U.K. media paid Meghan’s neighbors to put cameras in her backyard</a></li><li class="b-toc__item"><a href="#dt-heading-the-kensington-palace-interview-was-an-orchestrated-reality-show">The Kensington Palace interview was an &#8216;orchestrated reality show&#8217;</a></li><li class="b-toc__item"><a href="#dt-heading-she-became-close-with-her-niece">She became close with her niece</a></li><li class="b-toc__item"><a href="#dt-heading-meghans-father-and-the-tabloids">Meghan’s father and the tabloids</a></li><button class="b-toc__button">Show 1 more item</button></ul>
					</div>
				</div>
<p>The first three episodes did touch on a few controversial topics, including calling out the media and the longstanding, unwritten terms between the very publications that insulted Meghan and the Royal family, and tormented Harry and his family since he was a child. There were also conversations about racism and antiquated traditions.  But the docuseries is by and large a story about how the two met, fell in love, and the media attention, unconscious bias, racism, and preconceived notions about Meghan that plagued them from the moment their relationship was revealed.</p>
<p>With that said, a few of the details the pair revealed were contrary to what the public had thought up to this point and provided a different perspective on what the two have endured. Three more episodes are coming on December 15, but for now, here’s a look at some of the most fascinating revelations from <em>Harry &amp; Meghan</em>.</p>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan-first-date.jpg?fit=720%2C405&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-3246492 dt-lazy-load dt-lazy-pending" alt="A black and white selfie from Meghan Markle and Prince Harry&#039;s first date." style="aspect-ratio: 1.7777777777778"></figure>
<h2><a id="dt-heading-they-met-on-instagram" aria-label="They met on Instagram"></a><strong>They met on Instagram</strong></h2>
<p>Fans have long wondered how the two came to meet one another. The story has often been that it was through a mutual friend, and this is true. However, it was technically social media. After seeing a photo of Meghan on a friend’s Snapchat account, he inquired about who she was and asked for contact information to reach out to her on Instagram. The pair began talking from there, met for a quick drink one night, and the rest is history.</p>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan-dog-selfie.jpg?fit=720%2C405&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-3246490 dt-lazy-load dt-lazy-pending" alt="Harry and Meghan posing for a selfie with their dog." style="aspect-ratio: 1.7777777777778"></figure>
<h2><a id="dt-heading-their-third-date-was-in-botswana" aria-label="Their third &#8216;date&#8217; was in Botswana"></a><strong>Their third &#8216;date&#8217; was in Botswana</strong></h2>
<p>After meeting twice and spending countless hours communicating online, the pair could not make their schedules jibe to meet in person again. When Harry invited Meghan to join him in Botswana, a place he visited often, he was shocked when she agreed. She met with him to stay in a tent for several days on what was technically the couple’s third date.</p>
<p>Meghan recalls that it was the best way for the couple to get to know one another, away from public scrutiny. (The public did not yet know they were dating at the time). There was no cell reception, no mirrors, no fancy red carpets or walkabouts. It was here that the two presumably fell in love. “We could both just be completely ourselves,&#8221; said Meghan. “Thankfully, we really liked each other.”</p>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/meghan-markle-suits.jpg?fit=720%2C405&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-3246494 dt-lazy-load dt-lazy-pending" alt="Meghan Markle in Suits." style="aspect-ratio: 1.7777777777778"></figure>
<h2><a id="dt-heading-uk-media-paid-meghans-neighbors-to-put-cameras-in-her-backyard" aria-label="U.K. media paid Meghan’s neighbors to put cameras in her backyard"></a>U.K. media paid Meghan’s neighbors to put cameras in her backyard</h2>
<p>After the news of their relationship went public, the paparazzi began relentlessly following Megan where she was living at the time in Toronto, Ontario Canada. So much so, in fact, that fences had to be built around the trailers on the set of the show she was on at the time, <em>Suits</em>. She revealed that paparazzi parked outside of her home waiting for her to come outside to snap photos and even follow her.</p>
<p>But worse, she mentioned that U.K. media outlets paid some of her neighbors to secretly set up livestreaming cameras in her backyard (or at least facing her backyard) so they could potentially get a glimpse of her outside or inside the house to publish in a tabloid.</p>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan-kensington-palace-interview.jpg?fit=720%2C405&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-3246495 dt-lazy-load dt-lazy-pending" alt="Harry and Meghan sitting on a couch for their Kensington Palace interview." style="aspect-ratio: 1.7777777777778"></figure>
<h2><a id="dt-heading-the-kensington-palace-interview-was-an-orchestrated-reality-show" aria-label="The Kensington Palace interview was an &#8216;orchestrated reality show&#8217;"></a><strong>The Kensington Palace interview was an &#8216;orchestrated reality show&#8217;</strong></h2>
<p>While it might not come as much of a surprise, it was shocking, nonetheless, to hear the couple admit that the post-engagement interview they did with the BBC at Kensington Palace was completely controlled and rehearsed. So much so, in fact, that Meghan refers to it as an “orchestrated reality show.”</p>
<p>She adds that the couple was not allowed to tell its true story but was rather relegated to touching on the talking points the Kensington Palace official agreed on, and nothing more. It’s for this very reason, the pair add, that this docuseries is being released; they can finally tell the story they have wanted to tell on their own terms.</p>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan-ashleigh-niece.jpg?fit=720%2C405&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-3246497 dt-lazy-load dt-lazy-pending" alt="Meghan Markle&#039;s niece Ashleigh in the docuseries Harry &amp; Meghan." style="aspect-ratio: 1.7777777777778"></figure>
<h2><a id="dt-heading-she-became-close-with-her-niece" aria-label="She became close with her niece"></a><strong>She became close with her niece</strong></h2>
<p>One of the most prominent people speaking out against Meghan was her half-sister Samantha. With a 17-year age gap between them (Samantha is Meghan’s father’s daughter from a previous relationship), Meghan asserts that they were never close growing up. However, Samantha told the media a different story.</p>
<p>In <em>Harry &amp; Meghan</em>, however, Samantha’s biological daughter Ashleigh discusses the situation. She reveals that she was raised by her paternal grandparents after being removed from her biological mother’s care at the age of 6 (though she does not go into detail as to why). She claims to have reconnected with her mother in her 20s and connected with Meghan around the same time as well. The two grew close, even vacationing together.</p>
<p>But when Samantha began spreading stories, Meghan claims she had to make the difficult phone call to Ashleigh to explain why she could not invite her to the wedding. “I was hurt on some level,” said Ashleigh, “but I understood where it was coming from.” In speaking about her mother Samantha, Ashleigh said that “what was communicated to me was maybe some resentment.”</p>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan-meghan-father-young.jpg?fit=720%2C405&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-3246491 dt-lazy-load dt-lazy-pending" alt="A throwback photo of a young Meghan Markle hugging her father Thomas." style="aspect-ratio: 1.7777777777778"></figure>
<h2><a id="dt-heading-meghans-father-and-the-tabloids" aria-label="Meghan’s father and the tabloids"></a><strong>Meghan’s father and the tabloids</strong></h2>
<p>Along with Meghan’s half-sister Samantha, another vocal member of her family with the tabloids was her father Thomas. It began with a few obviously staged photos and a phone call to her father to ask if he was paid to pose for them. After that, Meghan claims she didn’t hear from him, then learned from tabloids that he had a heart attack and would not be attending her wedding.</p>
<p>Meghan asserts that she and Harry reached out several times to her father both through phone calls and texts, and eventually received a cryptic message back. Meghan believes the message was not actually sent by her father, notably due to the different styling (he loved to use emojis, ellipses, and “dot, dot dots,” she said) and mainly because it addressed her as “Meghan” when her father had only ever called her “Meg.”</p>
<p>Based on Harry’s commentary about how Meghan has since “lost a father” and that he “shoulders that burden” because if she hadn’t met him, she would still have a relationship with him, it appears the two still don’t talk.</p>
<p>The <em>Harry &amp; Meghan</em> docuseries is <a href="https://www.digitaltrends.com/movies/harry-and-meghan-show-prince-harry-meghan-markle-where-when-to-watch-show/" >available to stream on Netflix</a>, with three additional episodes launching on December 15.</p>

				<h4 class='b-editors-recs-title h-editors-recs-title'>
	Editors' Recommendations</h4>

<ul class="b-editors-recs h-editors-recs">
			<li>
			<a href="https://www.digitaltrends.com/movies/neil-patrick-harris-pines-for-love-in-netflix-series-uncoupled/">
				Neil Patrick Harris pines for love in Netflix&#8217;s Uncoupled			</a>
		</li>
			<li>
			<a href="https://www.digitaltrends.com/movies/servant-of-the-people-netflix-series-ukraine-president/">
				Ukraine president&#8217;s Servant of the People is back on Netflix			</a>
		</li>
			<li>
			<a href="https://www.digitaltrends.com/dtdeals/watch-us-netflix-with-ipvanish/">
				Want to watch US Netflix? You need this simple tool			</a>
		</li>
			<li>
			<a href="https://www.digitaltrends.com/movies/best-true-crime-docuseries-streaming/">
				10 stomach-turning true-crime docuseries you can stream			</a>
		</li>
			<li>
			<a href="https://www.digitaltrends.com/movies/netflix-dont-f-with-cats-five-strange-facts/">
				5 facts you didn&#8217;t know about the murderer from Netflix&#8217;s Don’t F**k With Cats			</a>
		</li>
	</ul>
<script>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</script>				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>

					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://www.digitaltrends.com/wp-content/uploads/2022/12/harry-and-meghan.jpg?p=1'>
					</span>
				</span>
						</article>

			<div class="b-secondary-breadcrumbs">
	<div class="b-secondary-breadcrumbs__title">
		Topics	</div>
	<ul class="b-secondary-breadcrumbs__list">
					<li class="b-secondary-breadcrumbs__item">
				<a href="https://www.digitaltrends.com/topic/netflix/">
					Netflix				</a>
			</li>
					<li class="b-secondary-breadcrumbs__item">
				<a href="https://www.digitaltrends.com/topic/features/">
					Special Features				</a>
			</li>
					<li class="b-secondary-breadcrumbs__item">
				<a href="https://www.digitaltrends.com/topic/streaming/">
					Streaming Services				</a>
			</li>
			</ul>
</div>

					<script>
						(function () {
							var slides = Array.prototype.slice.call(document.querySelectorAll('.h-dt-slide'));
							if (slides.length) {
								slides[0].classList.add('is-current');
							}
						})()
					</script>
				
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<div class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/movies/prince-harry-and-meghan-markle-sign-exclusive-netflix-deal/" class="b-flyer__hot" target="">
				
					Prince Harry and Meghan Markle sign multi-year Netflix deal
									</a>
							</div>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2020/05/netflix-logo.jpg?resize=625%2C276&#038;p=1" class="wp-image-2500018 dt-lazy-load dt-lazy-pending" alt="The Netflix logo on a smartphone" skip_size_classes="1" style="aspect-ratio: 1.5004524886878">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/movies/best-true-crime-docuseries-streaming/" class="b-brief__hot" target="">10 stomach-turning true-crime docuseries you can stream</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2020/02/keepers.jpg?resize=300%2C276&#038;p=1" class="wp-image-2456809 dt-lazy-load dt-lazy-pending" alt="best true crime docuseries streaming keepers" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/movies/netflix-dont-f-with-cats-five-strange-facts/" class="b-brief__hot" target="">5 facts you didn&#8217;t know about the murderer from Netflix&#8217;s Don’t F**k With Cats</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2019/12/luka-magnotta-dont-f-with-cats.jpg?resize=300%2C276&#038;p=1" class="wp-image-2434356 dt-lazy-load dt-lazy-pending" alt="netflix dont f with cats five strange facts luka magnotta don t" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/home-theater/mindhunter-interesting-facts/" class="b-snippet__hot" target="">Netflix&#8217;s Mindhunter: 10 shocking facts about the characters and killers</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2019/09/holt-mccallany-mindhunter.jpg?resize=120%2C120&#038;p=1" class="wp-image-2388480 dt-lazy-load dt-lazy-pending" alt="mindhunter interesting facts holt mccallany" skip_size_classes="1" style="aspect-ratio: 1.7753120665742">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/movies/best-comedies-on-netflix/" class="b-snippet__hot" target="">The best comedies on Netflix right now (December 2022)</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2021/11/21-jump-street-best-new-movies-to-stream.jpeg?resize=120%2C120&#038;p=1" class="wp-image-2835104 dt-lazy-load dt-lazy-pending" alt="Channing Tatum and Jonah Hill in 21 Jump Street." skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/home-theater/what-is-youtube-tv/" class="b-snippet__hot" target="">YouTube TV: Plans, pricing, channels, how to cancel, and more</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2021/01/youtube-tv-2021-6.jpg?resize=120%2C120&#038;p=1" class="wp-image-2791822 dt-lazy-load dt-lazy-pending" alt="The YouTube TV on a Roku TV." skip_size_classes="1" style="aspect-ratio: 1.4998125234346">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/movies/best-yellowstone-episodes-ranked/" class="b-brief__hot" target="">The 5 best Yellowstone episodes, ranked</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/11/yellowstone-season-5-premiere.jpg?resize=300%2C276&#038;p=1" class="wp-image-3230346 dt-lazy-load dt-lazy-pending" alt="John Dutton stands next to his two children in Yellowstone." skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/movies/10-most-popular-tv-shows-on-netflix-right-now/" class="b-brief__hot" target="">The 10 most popular TV shows on Netflix right now</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/Firefly-Lane-Season-2.jpg?resize=300%2C276&#038;p=1" class="wp-image-3245068 dt-lazy-load dt-lazy-pending" alt="Two women lay next to each other in a bed in a scene from Firefly Lane." skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/movies/best-action-movies-on-netflix/" class="b-snippet__hot" target="">The best action movies on Netflix right now (December 2022)</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/bullet-train-2.jpg?resize=120%2C120&#038;p=1" class="wp-image-3241983 dt-lazy-load dt-lazy-pending" alt="Brian Tyree Henry and Brad Pitt in Bullet Train." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/movies/the-10-most-popular-movies-on-netflix-right-now/" class="b-snippet__hot" target="">The 10 most popular movies on Netflix right now</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/07/Bullet-Train-Brad-Pitt.jpg?resize=120%2C120&#038;p=1" class="wp-image-3145617 dt-lazy-load dt-lazy-pending" alt="Ladybug carries brief case in neon-lit train car in the film Bullet Train" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.digitaltrends.com/movies/watch-5-movies-like-violent-night/" class="b-snippet__hot" target="">5 movies to watch if you liked Violent Night</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/10/Violent-Night-Trailer.jpg?resize=120%2C120&#038;p=1" class="wp-image-3196633 dt-lazy-load dt-lazy-pending" alt="David Harbour is Santa Claus in Violent Night." skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/dtdeals/ufc-282-blachowicz-vs-ankalaev-ppv-deal/" class="b-brief__hot" target="">UFC 282 PPV deal: Lock in now and save $50 on the live stream</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/12/UFC-282-Promotional-Image.jpeg?resize=300%2C276&#038;p=1" class="wp-image-3245669 dt-lazy-load dt-lazy-pending" alt="ufc 282 blachowicz vs ankalaev ppv deal promotional image" skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.digitaltrends.com/movies/ticket-to-paradise-where-to-stream-movie/" class="b-brief__hot" target="">Where to stream the Julia Roberts/George Clooney rom-com Ticket to Paradise</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/uploads/2022/10/Julia-Roberts-smiling-while-looking-at-George-Clooney-in-Ticket-to-Paradise.jpg?resize=300%2C276&#038;p=1" class="wp-image-3209900 dt-lazy-load dt-lazy-pending" alt="Julia Roberts smiles while looking at George Clooney in Ticket to Paradise." skip_size_classes="1" style="aspect-ratio: 1.5003750937734">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
							<div class="b-foot__top">
					<div class="b-foot__inner">
						<div class="b-foot__blurb">
															<p><strong>Upgrade your lifestyle</strong>Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.</p>
																				</div>

						<div class="b-foot__menus-wrapper">
															<ul id="menu-2021-social" class="b-foot__social"><li id="menu-item-2792731" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-2792731"><a target="_blank" rel="noopener" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
<li id="menu-item-2792732" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-2792732"><a target="_blank" rel="noopener" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
<li id="menu-item-2792733" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2792733"><a target="_blank" rel="noopener" href="https://twitter.com/digitaltrends">Twitter</a></li>
<li id="menu-item-2792736" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-2792736"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
<li id="menu-item-2792737" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-2792737"><a target="_blank" rel="noopener" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
<li id="menu-item-2792738" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2792738"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/digitaltrends-com/">LinkedIn</a></li>
<li id="menu-item-3110455" class="tiktok menu-item menu-item-type-custom menu-item-object-custom menu-item-3110455"><a href="https://www.tiktok.com/@digitaltrends">TikTok</a></li>
</ul>							
															<ul id="menu-2021-footer" class="b-foot__menu b-foot__menu--wide"><li id="menu-item-2792620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2792620"><a href="https://www.digitaltrends.com/mobile/">Mobile</a></li>
<li id="menu-item-2792621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2792621"><a href="https://www.digitaltrends.com/computing/">Computing</a></li>
<li id="menu-item-2792622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2792622"><a href="https://www.digitaltrends.com/gaming/">Gaming</a></li>
<li id="menu-item-2792664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2792664"><a href="https://www.digitaltrends.com/home-theater/">Audio / Video</a></li>
<li id="menu-item-2792665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2792665"><a href="https://www.digitaltrends.com/home/">Connected Living</a></li>
<li id="menu-item-2792666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2792666"><a href="https://www.digitaltrends.com/movies/">Entertainment</a></li>
<li id="menu-item-2792667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2792667"><a href="https://www.digitaltrends.com/cars/">Automotive</a></li>
<li id="menu-item-3144450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144450"><a href="https://www.digitaltrends.com/space/">Space</a></li>
<li id="menu-item-2951421" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-post-ancestor current-menu-parent current-post-parent menu-item-2951421"><a href="https://www.digitaltrends.com/topic/streaming/">Streaming Guides</a></li>
<li id="menu-item-2792668" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2792668"><a href="https://www.digitaltrends.com/topic/original-series/">Original Shows</a></li>
<li id="menu-item-2792669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792669"><a target="_blank" rel="noopener" href="https://downloads.digitaltrends.com/">Downloads</a></li>
<li id="menu-item-2951420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2951420"><a href="https://www.digitaltrends.com/how-to/">How-To</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-1" class="b-foot__sub-menu"><li id="menu-item-2792675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2792675"><a href="https://www.digitaltrends.com/about/">About Us</a></li>
<li id="menu-item-2792677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792677"><a href="https://www.digitaltrends.com/about/#dt-heading-contact-us">Contact Us</a></li>
<li id="menu-item-2825343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2825343"><a href="https://www.digitaltrends.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-2825329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2825329"><a target="_blank" rel="noopener" href="https://www.adcetera.com/digital-trends">Logo &#038; Accolade Licensing</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-2" class="b-foot__sub-menu b-foot__sub-menu--odd"><li id="menu-item-2792685" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-2792685"><a href="https://www.digitaltrends.com/topic/sponsored/">Sponsored Content</a></li>
<li id="menu-item-3169627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3169627"><a href="https://www.digitaltrends.com/wallpapers/">Digital Trends Wallpapers</a></li>
<li id="menu-item-2792688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2792688"><a target="_blank" rel="noopener" href="https://es.digitaltrends.com/">Digital Trends in Spanish</a></li>
</ul>													</div>
					</div>
				</div>
						<div class="b-foot__bottom">
				<div class="b-foot__inner">
					<div class="b-foot__logo-wrapper">
						<div class="b-foot__logo">
							<a href="https://www.dtmg.co" target="_blank">
								<img src="https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/images/svg/logo-dtmg.svg" alt="Digital Trends Media Group">							</a>
						</div>

						<ul class="b-foot__cities">
							<li>Portland</li>
							<li>New York</li>
							<li>Chicago</li>
							<li>Detroit</li>
							<li>Los Angeles</li>
							<li>Toronto</li>
						</ul>
					</div>

					<ul class="b-foot__dtmg-menu">
													<li>
								<a href="https://www.dtmg.co/careers" target="_blank">Careers</a>							</li>
													<li>
								<a href="https://www.dtadsolutions.com/" target="_blank">Advertise With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/work-with-us" target="_blank">Work With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/diversity-equity-inclusion" target="_blank">Diversity &amp; Inclusion</a>							</li>
													<li>
								<a href="https://www.dtmg.co/terms-of-use" target="_blank">Terms of Use</a>							</li>
													<li>
								<a href="https://www.dtmg.co/privacy-policy" target="_blank">Privacy Policy</a>							</li>
													<li>
								<a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5" target="_blank" id="doNotSell" class="h-modal-it" data-template-id="doNotSellTemplate" data-type="onetrust">Do Not Sell or Share My Information</a>							</li>
													<li>
								<span class="ot-sdk-show-settings force" tabindex="0">Manage cookie preferences</span>							</li>
													<li>
								<a href="https://www.dtmg.co/press-room" target="_blank">Press Room</a>							</li>
													<li>
								<a href="https://www.digitaltrends.com/sitemap/">Sitemap</a>							</li>
											</ul>

					<div class="b-foot__copyright">
						<div>Digital Trends Media Group may earn a commission when you buy through links on our sites.</div>
						<div>&copy;2022 <a href="https://www.dtmg.co/" target="_blank">Digital Trends Media Group</a>, a Designtechnica Company. All rights reserved.</div>
					</div>
				</div>
			</div>
		</footer>

		
			<script id="dt-ads-adhesion-template" type="text/template">
				<div class="dtads-location dtads-adhesion  dtads-mobile dtads-tablet dtads-desktop" data-location="adhesion"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-halfpage-template" type="text/template">
				<div class="dtads-location dtads-halfpage  dtads-mobile dtads-tablet dtads-desktop" data-location="halfpage"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-mpu-template" type="text/template">
				<div class="dtads-location dtads-mpu  dtads-mobile dtads-tablet dtads-desktop" data-location="mpu"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-hub-template" type="text/template">
				<div class="dtads-location dtads-hub  dtads-mobile dtads-tablet dtads-desktop" data-location="hub"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-mobile-hub-template" type="text/template">
				<div class="dtads-location dtads-mobile-hub  dtads-mobile dtads-tablet dtads-desktop" data-location="mobile-hub"><div class="dtads-slot"></div></div>			</script>

						<script>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</script>
			<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%- labelURL %>"
					rel="<%- labelRel %>"
					style="<%- (color) ? 'color: ' + color : '' %>"
					target="<%- labelTarget %>"
				>
			<% } else { %>
				<span style="<%- (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%- labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%- url %>"
						rel="<%- rel %>"
						style="<%- (color) ? 'color: inherit' : '' %>"
						target="<%- target %>"
					>
				<% } %>
					<%- title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%- text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="b-buy"
				href="<%- buttonURL %>"
				rel="<%- buttonRel %>"
				style="<%- (color) ? 'background: ' + color : '' %>"
				target="<%- buttonTarget %>"
			>
				<span><%- buttonText %></span>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%- imageURL %>" alt="<%- imageAlt %>">
		</div>
	<% } %>
</div>
</script><link rel="stylesheet" id="dt-single-foot-style" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1670607093" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1670607093"></noscript><link rel="stylesheet" id="dt-modules-style" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-modules.css?ver=1670607093" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-modules.css?ver=1670607093"></noscript><script id="dt-body-script">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</script>
<script>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</script><script src='https://www.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1670607093' id='dt-foot-js' defer></script>
<script src='https://ccp.digitaltrends.com/scripts/cc-tracking.js' id='cc-snippet-js'></script>
			<script id="doNotSellTemplate" type="text/template">
				<div class="b-modal b-modal--onetrust">
					<div class="b-modal__inner b-modal__content">
						<div class="ot-form-wrapper">
							<iframe src="https://dtmg-privacy.my.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5"></iframe>
						</div>

						<button class="b-modal__close h-close">
							<span class="is-visually-hidden">Close</span>
						</button>
					</div>
				</div>
			</script>
			
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

				<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'35334127',post:'3246488',tz:'-8',srv:'www.digitaltrends.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '35334127', '3246488' ]);
	</script>	</body>
</html>
