<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# digitaltrends-social: http://ogp.me/ns/fb/digitaltrends-social#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	<title>Pentax FA Star Series 85mm F/1.4 Review: Stellar Performer | Digital Trends</title>

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-framework="IAB1"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While photography influencers continue to argue about Sony and Canon, Pentax has been quietly turning out great glass. The Star Series 85mm is exceptional."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.digitaltrends.com/camera-lens-reviews/pentax-d-fa-star-series-85mm-f14-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pentax FA Star Series 85mm F/1.4 Review: Stellar Performer | Digital Trends" />
<meta property="og:description" content="While photography influencers continue to argue about Sony and Canon, Pentax has been quietly turning out great glass. The Star Series 85mm is exceptional." />
<meta property="og:url" content="https://www.digitaltrends.com/camera-lens-reviews/pentax-d-fa-star-series-85mm-f14-review/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="DSLR lenses" />
<meta property="article:tag" content="full-frame lenses" />
<meta property="article:tag" content="HD Pentax-D FA* 85mm f/1.4 SDM AW" />
<meta property="article:tag" content="pentax" />
<meta property="article:tag" content="portrait lenses" />
<meta property="article:section" content="Photography" />
<meta property="article:published_time" content="2020-08-28T13:00:27+00:00" />
<meta property="article:modified_time" content="2020-08-28T13:28:20+00:00" />
<meta property="og:image" content="https://icdn4.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-7-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn4.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-7-1200x630-c-ar1.91.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While photography influencers continue to argue about Sony and Canon, Pentax has been quietly turning out great glass. The Star Series 85mm is exceptional." />
<meta name="twitter:title" content="Pentax FA Star Series 85mm F/1.4 Review: Stellar Performer | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-7-510x510-c-ar1.jpg" />
<meta name="twitter:creator" content="@theshutterangle" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.digitaltrends.com' />
<link rel='dns-prefetch' href='//cdn5.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="amphtml" href="https://www.digitaltrends.com/camera-lens-reviews/pentax-d-fa-star-series-85mm-f14-review/?amp"><style id="dt-single-head-style">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</style>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.4b469b9a.min.js?ver=5.4.2' defer></script>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2542668' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"Product","name":"Pentax D FA Star-series 85mm f\/1.4","image":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/8\/27\/0ef96fb2f0d7a528d4b15eb36e80f551803fef1d.jpeg","offers":{"@context":"http:\/\/schema.org","@type":"Offer","url":"https:\/\/www.digitaltrends.com\/go\/99503bdb13f20d6b81c00a9ddb578e5f301c9e3b\/","priceCurrency":"USD","price":1897,"seller":{"@context":"http:\/\/schema.org","@type":"Organization","name":"B&H Photo Video"}},"Review":{"@context":"http:\/\/schema.org","@type":"Review","author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Daven Mathies"},"reviewRating":{"@context":"http:\/\/schema.org","@type":"Rating","worstRating":1,"bestRating":10,"ratingValue":9},"award":"DT Editors' Choice","dateModified":"2020-08-28T06:28:20-0700","datePublished":"2020-08-28T06:00:27-0700","headline":"Pentax D FA Star Series 85mm f\/1.4 review: One big issue","image":"https:\/\/icdn2.digitaltrends.com\/image\/digitaltrends\/hd-pentax-d-fa-star-85mm-f14-review-7.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Digital Trends","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/digitaltrends-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.digitaltrends.com\/camera-lens-reviews\/pentax-d-fa-star-series-85mm-f14-review\/","itemReviewed":"Pentax D FA Star Series 85mm f\/1.4: One big issue"}}]
	</script>			<meta name="apple-itunes-app" content="app-id=500266645, affiliate-data=11lnN7">
		
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<!-- End GPT -->

						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"dt-stardust-membership":{"login":"Login","logout":"Logout","signup":"Sign Up","checkout":"Checkout","profile":"Profile","email_address":"Email Address","password":"Password","membership_plan":"Membership Plan","change_password":"Change Password","upgrade_plan":"Upgrade Plan","cancel_plan":"Cancel Subscription","standard_plan_label":"Standard","premium_plan_label":"Premium"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"},"dt-live-video":{"live":"LIVE"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
				<meta property="fb:app_id" content="61377565444"/>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Digital Trends";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://icdn2.digitaltrends.com/image/digitaltrends/dt-site-icon-144x144.png" />
<link rel="apple-touch-icon" href="https://icdn2.digitaltrends.com/image/digitaltrends/dt-site-icon-144x144.png" />
<meta name="theme-color" content="#0095da">
			<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="review-template-default single single-review postid-2542668 dt-body dt-single h-single-template"  data-post-id="2542668" data-post-type="review" data-primary-category="17" >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NMGWPR"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5NMGWPR');</script>
			<!-- End Google Tag Manager -->

			
	
			<div class="b-anterior">
			<div class="dtads-slot dtads-slot-atn dtads-desktop"></div>
			<div class="dtads-slot dtads-slot-atn-tablet dtads-tablet"></div>
			<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile"></div>
		</div>
	
	
<header class="b-nav is-small h-nav-container">
			<a href="https://www.digitaltrends.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="204.591" height="36.349" viewBox="0 0 204.591 36.349" alt="Digital Trends">
  <defs>
    <linearGradient id="linear-gradient" x1="0.001" y1="0.999" x2="0.999" y2="0.001" gradientUnits="objectBoundingBox">
      <stop offset="0" stop-color="#0074f5"/>
      <stop offset="1" stop-color="#03aaff"/>
    </linearGradient>
  </defs>
  <g id="DT_Logo" data-name="DT Logo" transform="translate(-180.263 -476.612)">
    <g id="Group_370" data-name="Group 370" transform="translate(221.956 483.282)">
      <path id="Path_863" data-name="Path 863" d="M337.772,509.481l-.251-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.871,3.34-6.871,7.6s3.018,7.6,6.871,7.6a5.368,5.368,0,0,0,4.264-1.741l.251-.289v1.619h4.116v-20.6l-4.116,1.463Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,334.137,518.778Z" transform="translate(-326.386 -501.173)" fill="#fff"/>
      <path id="Path_864" data-name="Path 864" d="M389.586,500.4a2.5,2.5,0,1,0,2.5,2.5A2.532,2.532,0,0,0,389.586,500.4Z" transform="translate(-369.768 -500.281)" fill="#fff"/>
      <rect id="Rectangle_479" data-name="Rectangle 479" width="4.117" height="14.386" transform="translate(17.76 6.69)" fill="#fff"/>
      <rect id="Rectangle_480" data-name="Rectangle 480" width="4.117" height="14.386" transform="translate(41.96 6.69)" fill="#fff"/>
      <path id="Path_865" data-name="Path 865" d="M500.435,522.589v-5.336h2.431l1.538-3.94h-3.968v-4.041l-4.116,1.626v11.691c0,3.609,1.894,5.291,5.959,5.291h0a19.568,19.568,0,0,0,2.341-.155l-1.914-3.732C501.241,523.993,500.435,523.967,500.435,522.589Z" transform="translate(-447.832 -506.623)" fill="#fff"/>
      <path id="Path_866" data-name="Path 866" d="M536.465,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.368,5.368,0,0,0,4.264-1.741l.25-.289v1.619h4.116V522.406h-4.116Zm-3.634,9.3a3.724,3.724,0,1,1,3.634-3.723A3.483,3.483,0,0,1,532.831,533.321Z" transform="translate(-468.387 -515.716)" fill="#fff"/>
      <path id="Path_867" data-name="Path 867" d="M587.193,521.065h4.117V499.989l-4.117,1.464Z" transform="translate(-512.777 -499.989)" fill="#fff"/>
      <path id="Path_868" data-name="Path 868" d="M615.109,508.833l-4.148,1.471-.021,2.7h-1.391v3.94h1.392v5.336a5.518,5.518,0,0,0,1.12,3.93c.828.881,2.153,1.291,4.172,1.291.556,0,1.177-.033,1.848-.1v-3.71c-.33.018-.6.027-.84.027a3.238,3.238,0,0,1-1.584-.281,1.211,1.211,0,0,1-.6-1.159v-5.336h3.023V513h-3.024Z" transform="translate(-528.754 -506.309)" fill="#fff"/>
      <path id="Path_869" data-name="Path 869" d="M684.27,521.995a7.383,7.383,0,0,0-7.663,7.6c0,4.477,3.284,7.6,7.985,7.6a7.3,7.3,0,0,0,6.188-2.835l-3.285-1.889a4.02,4.02,0,0,1-2.843,1.078c-1.9,0-3.135-.722-3.655-2.148l-.07-.191h10.5a8.52,8.52,0,0,0,.15-1.618A7.3,7.3,0,0,0,684.27,521.995Zm-3.415,6.22.05-.18a3.447,3.447,0,0,1,6.583,0l.05.18Z" transform="translate(-576.678 -515.716)" fill="#fff"/>
      <path id="Path_870" data-name="Path 870" d="M745.411,521.995a4.918,4.918,0,0,0-4.081,1.731l-.258.354v-1.614l-4.116,1.464v12.863h4.116v-7.868c0-2.012,1.047-3.165,2.872-3.165a2.557,2.557,0,0,1,2.7,2.813v8.22h4.116v-8.866C750.756,523.829,748.072,521.995,745.411,521.995Z" transform="translate(-619.808 -515.716)" fill="#fff"/>
      <path id="Path_871" data-name="Path 871" d="M804.92,510.5l-.25-.289a5.367,5.367,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.367,5.367,0,0,0,4.264-1.741l.25-.288v1.619h4.116v-20.2l-4.116,1.464Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,801.286,519.8Z" transform="translate(-660.243 -502.194)" fill="#fff"/>
      <path id="Path_872" data-name="Path 872" d="M657.118,522.117a5.7,5.7,0,0,0-1.176-.122l-.038,0-.038,0a4.917,4.917,0,0,0-4.008,1.645l-.255.326v-1.517l-.076.016v-.054l-4.116.16v14.221H651.6v-7.868c0-1.965,1-3.112,2.751-3.163A9.15,9.15,0,0,1,657.118,522.117Z" transform="translate(-555.813 -515.716)" fill="#fff"/>
      <path id="Path_873" data-name="Path 873" d="M422.36,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.4,5.4,0,0,0,4.186-1.659l.248-.273v2.707a3.525,3.525,0,0,1-3.628,3.479,3.694,3.694,0,0,1-3.635-2.227l-.106-.312-3.717,1.328.092.311a7.641,7.641,0,0,0,7.366,4.838c4.461,0,7.826-3.189,7.826-7.418V522.406H422.36Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.483,3.483,0,0,1,418.726,533.321Z" transform="translate(-386.839 -515.716)" fill="#fff"/>
      <path id="Path_874" data-name="Path 874" d="M474.622,500.4a2.5,2.5,0,1,0,2.5,2.5A2.531,2.531,0,0,0,474.622,500.4Z" transform="translate(-430.541 -500.281)" fill="#fff"/>
      <path id="Path_875" data-name="Path 875" d="M860.758,527.835c-1.234-.324-2.209-.581-2.209-1.288,0-.6.514-.964,1.375-.964a2.1,2.1,0,0,1,1.662.739l3.787-1.345.073-.039a6.318,6.318,0,0,0-5.522-2.942c-2.792,0-5.609,1.444-5.609,4.669,0,3.138,2.876,3.939,4.976,4.525,1.253.349,2.243.625,2.243,1.315,0,.48-.3,1.052-1.727,1.052a2.565,2.565,0,0,1-2.223-1.033L853.7,533.9l-.019.011c1.092,2.154,3.206,3.292,6.121,3.292,2.881,0,5.96-1.227,5.96-4.669C865.767,529.152,862.872,528.391,860.758,527.835Z" transform="translate(-703.231 -515.716)" fill="#fff"/>
    </g>
    <g id="Group_372" data-name="Group 372" transform="translate(180.263 476.612)">
      <rect id="Rectangle_481" data-name="Rectangle 481" width="36.169" height="36.169" rx="0.25" transform="translate(0)" fill="url(#linear-gradient)"/>
      <g id="Group_371" data-name="Group 371" transform="translate(6.143 6.143)">
        <path id="Path_876" data-name="Path 876" d="M225.427,507.714H216.1v-9.322a.25.25,0,0,0-.25-.25h-4.24a.25.25,0,0,0-.25.25v9.322h-9.322a.25.25,0,0,0-.25.25v4.24a.25.25,0,0,0,.25.25h9.322v9.322a.25.25,0,0,0,.25.25h4.24a.25.25,0,0,0,.25-.25v-9.322h9.322a.25.25,0,0,0,.25-.25v-4.24A.25.25,0,0,0,225.427,507.714Z" transform="translate(-201.794 -498.143)" fill="#fff"/>
        <rect id="Rectangle_482" data-name="Rectangle 482" width="4.783" height="3.562" rx="0.875" transform="translate(0 15.705)" fill="#fff"/>
        <rect id="Rectangle_483" data-name="Rectangle 483" width="8.359" height="3.562" rx="0.875" transform="translate(0 20.321)" fill="#fff"/>
      </g>
    </g>
    <g id="Group_373" data-name="Group 373" transform="translate(380.601 483.036)">
      <path id="Path_877" data-name="Path 877" d="M882.389,501.323a2.127,2.127,0,1,1,2.127,2.169A2.114,2.114,0,0,1,882.389,501.323Zm3.906,0a1.78,1.78,0,1,0-1.779,1.827A1.762,1.762,0,0,0,886.3,501.323Zm-2.54-1.216h.815a.731.731,0,0,1,.8.767.7.7,0,0,1-.557.719l.671.9h-.335l-.641-.887h-.467v.887h-.288Zm.8,1.234c.348,0,.533-.15.533-.461a.468.468,0,0,0-.533-.509h-.515v.971Z" transform="translate(-882.389 -499.124)" fill="#fff"/>
    </g>
  </g>
</svg>
		</a>
	
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

		<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/best-products/?itm_medium=nav" >Best Products</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-laptops/?itm_medium=nav" >Best Laptops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-headphones/?itm_medium=nav" >Best Headphones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-games/?itm_medium=nav" >Best Games</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/?itm_medium=nav" >Best Game Consoles</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-tablets/?itm_medium=nav" >Best Tablets</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cool-tech/best-drones/?itm_medium=nav" >Best Drones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/best-cars/?itm_medium=nav" >Best Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-wireless-routers/?itm_medium=nav" >Best Routers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-smartphones/?itm_medium=nav" >Best Phones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-printers/?itm_medium=nav" >Best Printers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-speakers/?itm_medium=nav" >Best Speakers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-tvs/?itm_medium=nav" >Best TVs</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-soundbars/?itm_medium=nav" >Best Soundbars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-home-security-systems/?itm_medium=nav" >Best Home Security Systems</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/best-digital-cameras/?itm_medium=nav" >Best Cameras</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/best-smartwatch/?itm_medium=nav" >Best Smartwatches</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-smart-home-devices/?itm_medium=nav" >Best Smart Home Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-refrigerators/?itm_medium=nav" >Best Refrigerators</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-dishwashers/?itm_medium=nav" >Best Dishwashers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-washing-machines/?itm_medium=nav" >Best Washing Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/?itm_medium=nav" >Best Streaming Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-desktop-computers/?itm_medium=nav" >Best Desktops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-coffee-makers/?itm_medium=nav" >Best Coffee Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/versus/?itm_medium=nav" >Versus</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/best-products/?itm_medium=nav" >More Best Products</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/product-reviews/?itm_medium=nav" >Product Reviews</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/laptop-reviews/?itm_medium=nav" >Laptop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tv-reviews/?itm_medium=nav" >TV Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tablet-reviews/?itm_medium=nav" >Tablet Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/game-reviews/?itm_medium=nav" >Game Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/sound-bar-reviews/?itm_medium=nav" >Soundbar Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/digital-camera-reviews/?itm_medium=nav" >Camera Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/printer-reviews/?itm_medium=nav" >Printer Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/drone-reviews/?itm_medium=nav" >Drone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/headphone-reviews/?itm_medium=nav" >Headphone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/fitness-tracker-reviews/?itm_medium=nav" >Fitness Tracker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cell-phone-reviews/?itm_medium=nav" >Phone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/monitor-reviews/?itm_medium=nav" >Monitor Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smartwatch-reviews/?itm_medium=nav" >Smartwatch Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/appliance-reviews/?itm_medium=nav" >Appliance Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-security-reviews/?itm_medium=nav" >Home Security Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/speaker-reviews/?itm_medium=nav" >Speaker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/desktop-computer-reviews/?itm_medium=nav" >Desktop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/car-reviews/?itm_medium=nav" >Car Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/media-streamer-reviews/?itm_medium=nav" >Streaming Device Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-home-reviews/?itm_medium=nav" >Smart Home Device Reviews</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/product-reviews/?itm_medium=nav" >All Reviews</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/news/?itm_medium=nav" >News</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/animal-crossing/?itm_medium=nav" >Animal Crossing</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/?itm_medium=nav" >Mobile</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/?itm_medium=nav" >Home Theater</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/?itm_medium=nav" >Computing</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/5g/?itm_medium=nav" >5G</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/?itm_medium=nav" >Gaming</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/?itm_medium=nav" >Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/?itm_medium=nav" >Photography</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/coronavirus/?itm_medium=nav" >Coronavirus</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/streaming/?itm_medium=nav" >Streaming Media</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/?itm_medium=nav" >Wearables</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/movies/?itm_medium=nav" >Entertainment</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/social-media/?itm_medium=nav" >Culture</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/?itm_medium=nav" >Smart Home</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/business/?itm_medium=nav" >Small Business</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-cities/?itm_medium=nav" >Smart Cities</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/artificial-intelligence/?itm_medium=nav" >Artificial Intelligence</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/cybersecurity/?itm_medium=nav" >Cybersecurity</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/internet-of-things/?itm_medium=nav" >Internet of Things (IoT)</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/samsung/?itm_medium=nav" >Samsung</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/news/?itm_medium=nav" >More News</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/topic/original-series/?itm_medium=nav" >Original Series</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Original Series</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/live/?itm_medium=nav" >Digital Trends Live</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/tech-for-change/?itm_medium=nav" >Tech for Change</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/learning-in-the-age-of-coronavirus/?itm_medium=nav" >Homework</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/schools-out/?itm_medium=nav" >School's Out</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/bold-ideas/?itm_medium=nav" >Bold Ideas</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/innovation-through-collaboration/?itm_medium=nav" >Innovate / Collaborate</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/women-with-byte/?itm_medium=nav" >Women With Byte</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/features/?itm_medium=nav" >Special Features</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Video Series</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/?itm_medium=nav" >Trends with Benefits</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/robots-everywhere/?itm_medium=nav" >Robots Everywhere</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/what-comes-next/?itm_medium=nav" >What Comes Next</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Vs.</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Desk Envy</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Explained</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/playlist?list=PLZEIwIHCxaFUYfBEBhqMty44n7_2lR1eC" >The Deets</a></li></ul></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/topic/original-series/?itm_medium=nav" >More Originals</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/buying-guides/?itm_medium=nav" >Buying Guides</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/qled-vs-oled-tv/?itm_medium=nav" >QLED vs. OLED TV</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/which-instant-pot-should-you-buy/?itm_medium=nav" >Which Instant Pot Should You Buy?</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/4k-tv-buying-guide/?itm_medium=nav" >4K TV Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/how-to-buy-a-soundbar/?itm_medium=nav" >Soundbar buying guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/google-home-vs-amazon-echo/?itm_medium=nav" >Google Home vs. Amazon Echo</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/laptop-buying-guide/?itm_medium=nav" >Laptop Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/macbook-pro-13-inch-vs-macbook-air-13-inch/?itm_medium=nav" >MacBook Pro vs MacBook Air</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/nintendo-switch-vs-switch-lite/?itm_medium=nav" >Nintendo Switch vs. Switch Lite: Which is better?</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/iphone-se-2020-vs-iphone-11/?itm_medium=nav" >iPhone SE vs iPhone 11</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/tesla-model-3-vs-tesla-model-y/?itm_medium=nav" >Tesla Model 3 vs. Tesla Model Y</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/apple-macbook-air-buying-guide-2020/?itm_medium=nav" >MacBook Air Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/buying-guides/printer-buying-guide/?itm_medium=nav" >Printer Buying Guide</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/buying-guides/?itm_medium=nav" >More Buying Guides</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/deals/?itm_medium=nav" >Deals</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-ipad-deals/?itm_medium=nav" >Best iPad Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-apple-watch-deals/?itm_medium=nav" >Best Apple Watch Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/?itm_medium=nav" >Best iPhone Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-cheap-macbook-deals/?itm_medium=nav" >Best MacBook Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-4k-tv-deals/?itm_medium=nav" >Best 4K TV Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-smartwatch-deals/?itm_medium=nav" >Best Smartwatch Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-laptop-deals/?itm_medium=nav" >Best Laptop Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-smartphone-deals/?itm_medium=nav" >Best Smartphone Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/microsoft-surface-pro-deals-and-bundles/?itm_medium=nav" >Best Microsoft Surface Pro Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/cheap-chromebook-deals/?itm_medium=nav" >Best Cheap Chromebook Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-kindle-deals/?itm_medium=nav" >Best Cheap Kindle Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-cheap-gaming-laptop-deals/?itm_medium=nav" >Best Cheap Gaming Laptop Deals</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/deals/?itm_medium=nav" >More Deals</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://downloads.digitaltrends.com/" >Downloads</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Categories</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/browsers" >Browsers</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/office-productivity" >Office & Productivity</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/development-tools" >Development Tools</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/learning" >Learning</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/games" >Games</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/internet" >Internet</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/music-video" >Music & Video</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/customization" >Customization</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/security-vpn" >Security & VPN</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/social-messaging" >Social & Messaging</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/os-tools" >OS & Tools</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Platforms</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com" >Windows</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/mac" >Mac</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/android" >Android</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/ios" >iOS</a></li></ul></li><li class="b-nav__item-1 more" ><a href="https://downloads.digitaltrends.com/" >More Downloads</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item h-more-item" ><a href="#" >More</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent social" ><a href="#" >Social</a><ul class="b-nav__items-2"><li class="b-nav__item-2 twitter" ><a href="https://twitter.com/digitaltrends" >Twitter</a></li><li class="b-nav__item-2 facebook" ><a href="https://www.facebook.com/DigitalTrends" >Facebook</a></li><li class="b-nav__item-2 instagram" ><a href="https://instagram.com/digitaltrends" >Instagram</a></li><li class="b-nav__item-2 linkedin" ><a href="https://www.linkedin.com/company/digitaltrends-com" >LinkedIn</a></li><li class="b-nav__item-2 pinterest" ><a href="https://pinterest.com/digitaltrends/" >Pinterest</a></li><li class="b-nav__item-2 rss" ><a href="https://www.digitaltrends.com/rss-home/?itm_medium=nav" >RSS</a></li><li class="b-nav__item-2 mail" ><a href="https://www.digitaltrends.com/newsletter/?itm_medium=nav" >Newsletter</a></li><li class="b-nav__item-2 youtube" ><a href="https://www.youtube.com/subscription_center?add_user=DigitalTrends" >YouTube</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >More</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://boards.greenhouse.io/digitaltrends" >Careers</a></li><li class="b-nav__item-2" ><a href="https://boards.greenhouse.io/digitaltrendsfreelance" >Freelance Opportunities</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/about/?itm_medium=nav" >About Digital Trends</a></li><li class="b-nav__item-2" ><a href="https://www.themanual.com/" >The Manual</a></li><li class="b-nav__item-2" ><a href="https://www.dtadsolutions.com/" >Advertise with Us</a></li><li class="b-nav__item-2" ><a href="https://es.digitaltrends.com/" >DT en Español</a></li><li class="b-nav__item-2" ><a href="https://dtdesign.digitaltrends.com/" >Creative Resources</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/awards-we-offer/?itm_medium=nav" >Awards We Offer</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/press-room/?itm_medium=nav" >Press</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/sponsored/?itm_medium=nav" >Sponsored Content</a></li><li class="b-nav__item-2" ><a href="https://theangle.digitaltrends.com/" >The Angle</a></li></ul></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0 h-nav-sub-items">
			<li class="b-sub__item-0" ><a href="https://newsletter.digitaltrends.com/p/6MG2-2XC/sign-up-for-digital-trends-newsletters" >Sign up for newsletters</a></li><li class="b-sub__item-0" ><a href="#" >Trending:</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/mobile/amazon-halo-fitness-band/" >Amazon Halo has a lot to prove</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/news/how-to-watch-the-neuralink-live-demo-on-friday/" >Watch the Neuralink live demo</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/mobile/surface-duo-unboxing-first-impressions/" >Microsoft Surface Duo first impressions</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/how-to/fortnite-season-4-week-1-challenge-guide/" >Fortnite season 4 week 1 guide</a></li><li class="b-sub__item-0" ><a href="https://www.digitaltrends.com/news/how-to-watch-the-2020-republican-national-convention-day-4/" >How to watch the Republican National Convention: Day 4</a></li>		</ul>
	</div>

<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			var space = b.getBoundingClientRect().left - c.getBoundingClientRect().right;

			if (space > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}

			if (space > 300) {
				a.classList.add('is-huge');
			} else {
				a.classList.remove('is-huge');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

	


<div class="b-page "  data-post-id="2542668" data-post-url="https://www.digitaltrends.com/camera-lens-reviews/pentax-d-fa-star-series-85mm-f14-review/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
			<header class="b-headline b-single__headline" id="dt-post-title">
				<div class="b-headline__crumbs ">
					<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.digitaltrends.com/camera-lens-reviews/"><span itemprop="name">Camera Lens Reviews</span></a><meta itemprop="position" content="1" /></li></ol>				</div>

				
				<h1 class="b-headline__title " itemprop="headline">
					Pentax D FA Star Series 85mm f/1.4 review: One big issue				</h1>

				
				<div class="b-headline__meta ">
					
<cite class="b-byline b-headline__byline">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn reviewer"
					href="https://www.digitaltrends.com/users/dmathies/"
					rel="author"
				>
					Daven Mathies				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2020-08-28T06:28:20-07:00"
	>
		August 28, 2020  6:00AM PST	</time>
</cite>

					

<div class="b-social b-social--rhythm  b-headline__social">
	<button
		class="b-social__button b-social__button--outbound h-share-it"
		data-template-id="dt-share-5f49072048ad3"
		title="More sharing options"
	>
</div>

<script id="dt-share-5f49072048ad3" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div class="b-modal__title">
				Share			</div>

			<div class="b-social b-social--bleed b-modal__social">
									<button
						class="b-social__button b-social__button--facebook h-share-it"
						data-key="facebook"
						title="Share on Facebook"
					>
				
									<button
						class="b-social__button b-social__button--twitter h-share-it"
						data-key="twitter"
						title="Tweet this"
					>
				
				<button
					class="b-social__button b-social__button--linkedin h-share-it"
					data-key="linkedin"
					title="Share on LinkedIn"
				>

				<button
					class="b-social__button b-social__button--pinterest h-share-it"
					data-key="pinterest"
					title="Share on Pinterest"
				>

				<button
					class="b-social__button b-social__button--flipboard h-share-it"
					data-key="flipboard"
					title="Share on Flipboard"
				>

				<button
					class="b-social__button b-social__button--mail h-share-it"
					data-key="email"
					title="Email this"
				>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">
					Close				</span>
			</button>
		</div>
	</div>
</script>

				</div>
			</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				
<div class="b-review ">
			<div class="b-review__image">
			<img onerror="dti_load_error(this)"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-7-610x380-c.jpg" class="attachment-width=610&amp;height=380&amp;crop=1 size-width=610&amp;height=380&amp;crop=1 wp-image-2542684 dt-lazy-load dt-lazy-pending" alt="Pentax-D FA Star-series 85mm f/1.4 in hand with lens hood attached">		</div>
	
	<div class="b-review__info">
		<h2 class="b-review__title">
			Pentax D FA* 85mm f/1.4		</h2>

					<div class="b-review__rating">
				<div class="b-stars b-stars--9 b-review__stars">
					<span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--1"></span>				</div>
									<a href="https://www.digitaltrends.com/review-score-breakdown" target="_blank">
						Score Details					</a>
							</div>
			</div>

	<div class="b-review__award-quote">
					<div class="b-award b-award--ec b-review__award">
				<a href="https://www.digitaltrends.com/awards-we-offer/">DT Editors' Choice</a>			</div>
		
					<blockquote class="b-review__quote">
				&ldquo;Pentax fans have a winner. For everyone else, the Star Series 85mm is the best portrait lens you'll never get to use.&rdquo;
			</blockquote>
			</div>

			<ul class="b-review__list b-review__list--good">
							<li>
					Very sharp				</li>
							<li>
					Excellent build quality				</li>
							<li>
					Beautiful bokeh				</li>
							<li>
					Minimal vignetting				</li>
							<li>
					Minimal chromatic aberration				</li>
					</ul>
	
			<ul class="b-review__list b-review__list--bad">
							<li>
					Big and heavy				</li>
							<li>
					Expensive				</li>
					</ul>
	</div>

<div class="m-shop">
		<div class="m-msrp"> MSRP <span>$1,899.95</span></div>
	
						<div data-cloudcity data-type="scorecard-shop" data-pid="hXAVV41d1P" data-limit="3" data-cta="Buy Now" id="dtcc-hXAVV41d1P" class='dtcc-affiliate--scorecard-shop'></div>
			
</div>



<p>If you&#8217;re a camera company that&#8217;s decided to <a href="https://www.digitaltrends.com/photography/pentax-vision-slr-focus/">double down on DSLRs</a> despite the rising popularity of mirrorless, then you better at least have some lenses worth talking about. That&#8217;s exactly what Ricoh, which owns Pentax, has been doing with the slowly growing Star series, and the new <a href="https://us.ricoh-imaging.com/product/hd-pentax-d-fa%E2%98%85-85mmf1-4ed-sdm-aw/">HD Pentax-D FA Star Series 85mm f/1.4 SDM AW</a> is a shining example of optical excellence. This full-frame portrait lens can quite comfortably hold its own against any other brand&#8217;s best 85mm. In fact, it&#8217;s a nearly perfect lens — and at $1,900, it absolutely should be.</p>
<p>There&#8217;s just one possible problem that will prevent most people from being able to enjoy it: It requires a Pentax camera.</p>
<h2>Mammoth size</h2>
<p>The first thing you notice about the Sta Series 85mm f/1.4 is the world-devouring size of the front element. Gaze into it too long, and you may get lost. This lens is a behemoth at 2.77 pounds &#8212; heavier than the already uncomfortably large <a href="https://www.digitaltrends.com/camera-lens-reviews/sigma-85mm-14-dg-hsm-art-review/">Sigma 85mm f/1.4 Art</a>. Perhaps that&#8217;s why it&#8217;s called a Star lens — it has enough mass to generate its own gravitational field.</p>
<figure id="attachment_2542685" aria-describedby="caption-attachment-2542685" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-8-1200x9999.jpg" onerror="dti_load_error(this)" class="size-xlarge wp-image-2542685  dt-lazy-load dt-lazy-pending" alt><figcaption id="caption-attachment-2542685" class="wp-caption-text"><span class="credit">Daven Mathies/Digital Trends</span></figcaption></figure>
<p>With the lens hood mounted, it looks like a much longer telephoto than a mere 85mm. Passersby who saw me testing it undoubtedly assumed I was out birding.</p>
<p>But if you can handle the heft, you&#8217;ll love how superlatively premium everything feels. The lens is fully weather-sealed, the materials are luxury grade, the focus ring is buttery smooth, and even the lens hood feels overengineered, with a rubber collar on the front and a grippy interior surface. The hood locks in with a very short-throw bayonet mount that&#8217;s faster to use than most other hoods, and unbelievably satisfying at that. If ASMR were a lens, it would be the Pentax Star-series 85mm.</p>
<p>With 12 elements in 10 groups, the optical formula isn&#8217;t actually that complex, at least in terms of pure numbers. Despite the extra weight, that&#8217;s two elements down compared to the aforementioned Sigma 85mm Art. But numbers aren&#8217;t everything, and Pentax has clearly made efficient use of the glass it has, including three extra-low-dispersion &#8220;Super ED&#8221; elements and a sole aspherical element.</p>
<figure id="attachment_2542683" aria-describedby="caption-attachment-2542683" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-6-1200x9999.jpg" onerror="dti_load_error(this)" class="size-xlarge wp-image-2542683  dt-lazy-load dt-lazy-pending" alt><figcaption id="caption-attachment-2542683" class="wp-caption-text"><span class="credit">Daven Mathies/Digital Trends</span></figcaption></figure>
<p>Pentax also draws special attention to its new autofocus system. The SDM motor has 1.3 times more torque than the one found in the <a href="https://www.digitaltrends.com/camera-lens-reviews/pentax-hd-fa-50mm-f-1-4-sdm-aw-review/">50mm Star Series lens</a>, and the focus group contains, in Pentax&#8217;s words, a &#8220;larger number of optical elements than ordinary lenses.&#8221; I&#8217;m not entirely sure what that means, but focus performance is certainly very fast.</p>
<p>The lens also employs an electronically controlled aperture diaphragm, which, intriguingly, Pentax says allows for smooth exposure adjustments while shooting video. Pretty much every modern lens uses an electronically controlled iris, by the way, which tends to be more accurate than the older, lever-driver style. Beyond smooth exposure changes in video, this is helpful for consistency in things like time-lapse photography.</p>
<figure id="attachment_2542681" aria-describedby="caption-attachment-2542681" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn9.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-4-1200x9999.jpg" onerror="dti_load_error(this)" class="size-xlarge wp-image-2542681  dt-lazy-load dt-lazy-pending" alt><figcaption id="caption-attachment-2542681" class="wp-caption-text"><span class="credit">Daven Mathies/Digital Trends</span></figcaption></figure>
<p>The remaining specs include nine rounded aperture blades, a 33.5-inch minimum focus distance, and a 0.12X magnification ratio. Spec-sheet snoopers will notice those are all identical to the Sigma 85mm Art. It&#8217;s almost as if Ricoh had a bone to pick when they designed this lens (Sigma, which makes lenses for many different camera brands, <a href="https://www.dpreview.com/news/2688046075/sigma-halts-production-of-pentax-k-mount-lenses-to-put-its-focus-on-mirrorless">stopped producing lenses in Pentax K mount</a> last year). Surprisingly, given its extra weight, the Pentax uses &#8220;just&#8221; an 82mm filter compared to the Sigma&#8217;s 86mm.</p>
<p>But, the Sigma is $800 cheaper. So, there is that.</p>
<p>Of course, comparing these two lenses is useless as anything other than an academic exercise. One is available exclusively for Pentax, the other for every DSLR except Pentax.</p>
<h2>Deep field</h2>
<p>Aspherical elements and torque-heavy focus motors are great, but I know the only thing people really care about in an 85mm f/1.4 is the bokeh. You want to see backgrounds blurred to oblivion and point lights turned into large, soft, gently overlapping circles. I assure you, dear reader, the Star Series 85mm delivers all of this.</p>
<figure id="attachment_2542696" aria-describedby="caption-attachment-2542696" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn1.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-05-1200x9999.jpg" onerror="dti_load_error(this)" class="size-xlarge wp-image-2542696  dt-lazy-load dt-lazy-pending" alt="Environmental portrait shot on Pentax-D FA Star-series 85mm f/1.4 lens"><figcaption id="caption-attachment-2542696" class="wp-caption-text"><span class="credit">Daven Mathies/Digital Trends</span></figcaption></figure>
<p>Wide open at f/1.4, your subject will be put to rest on a pillowy cloud of bokeh. The depth of field is so shallow that you can still achieve decent subject-background separation at relatively far subject distances. That&#8217;s great for full-body portraits or any shot where you want to draw attention to a relatively small subject in a large environment.</p>
<p>As expected, there is vignetting at f/1.4, but it&#8217;s quite mild. By f/2.8, it&#8217;s completely gone. Center sharpness is fantastic at any f-stop, although the edges do drop off a bit at wider apertures. I was impressed with how well it rendered a night sky at f/1.4, and while an 85mm wouldn&#8217;t be my first choice for astrophotography, this lens is sharp enough to handle it. It gets even sharper as you stop down through f/5.6, but in the real world, you should feel safe picking an aperture strictly for the depth of field you want without worrying about sharpness.</p>

			<div class="m-carousel is-first  size-xlarge h-carousel" id="dt-carousel-5f4907204a236">
				<div class="m-carousel--wrap h-carousel-wrap" style="padding-bottom: 66.666666666667%">
					<div class="m-carousel--controls h-controls">
						<button class="m-carousel--control prev h-prev">
							<span class="visually-hidden">
								Previous							</span>
						</button>

						<button class="m-carousel--control next h-next">
							<span class="visually-hidden">
								Next							</span>
						</button>

						<div class="m-carousel--dots h-dots"></div>

						<div class="m-carousel--pos">
							<span class="h-pos-current">1</span> of <span class="h-pos-total">4</span>
						</div>
					</div>

					<div class="m-carousel--slides h-slides">
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending is-current h-slide"
								data-options-key=""
								data-slug="1"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Vignette test at f/1.4 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn2.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-07-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Vignette test, f/1.4</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="2"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Vignette test at f/2 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn3.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-08-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Vignette test, f/2</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="3"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Vignette test at f/2.8 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn4.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-09-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Vignette test, f/2.8</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="4"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Vignette test at f/4 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn5.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-10-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Vignette test, f/4</span>										</figcaption>
																	</figure>
							</div>
											</div>
				</div>

				<div class="m-carousel--meta wp-caption h-meta">
					<div class="wp-caption-text h-content"></div>
				</div>

				<div class="m-carousel--loader h-loader">
					<div class="inner">
						<div class="a"></div>
						<div class="b"></div>
						<div class="c"></div>
					</div>
				</div>
			</div>

			<script>
				window.DTCarousel = window.DTCarousel || [];
				window.DTCarousel.push(function() {
					const aspect = 1.5;

					var args = {
						aspect: aspect,
						id: 'dt-carousel-5f4907204a236',
						preload: true,
					};

					window.DTCarousel.CarouselFactory.create(args);
				});
			</script>

			
<p>Chromatic aberration is particularly well-controlled. I noticed some color fringing in defocused areas, as is common on any lens, but only extremely minor fringing within the focus plane, and only at wide apertures.</p>
<p>Oh, and distortion just doesn&#8217;t exist. At all.</p>
<p>I really have to get pedantic to find a fault with this lens, but here you go: While perfectly round by f/2 at f/1.4, the blur circles not in the center of the frame stretch into oblongs. As you stop down past f/2.8, you can start to see the angular shape of the iris blades in the blur circles. &#8220;Onion rings&#8221; also showed up in my test shots of LED string lights. All of this is terrible, I know.</p>

			<div class="m-carousel is-first  size-xlarge h-carousel" id="dt-carousel-5f4907204a2db">
				<div class="m-carousel--wrap h-carousel-wrap" style="padding-bottom: 66.666666666667%">
					<div class="m-carousel--controls h-controls">
						<button class="m-carousel--control prev h-prev">
							<span class="visually-hidden">
								Previous							</span>
						</button>

						<button class="m-carousel--control next h-next">
							<span class="visually-hidden">
								Next							</span>
						</button>

						<div class="m-carousel--dots h-dots"></div>

						<div class="m-carousel--pos">
							<span class="h-pos-current">1</span> of <span class="h-pos-total">8</span>
						</div>
					</div>

					<div class="m-carousel--slides h-slides">
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending is-current h-slide"
								data-options-key=""
								data-slug="1"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Indoor bokeh test at f/1.4 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn6.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-16-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Indoor bokeh test, f/1.4</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="2"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Indoor bokeh test at f/2 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn7.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-17-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Indoor bokeh test, f/2</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="3"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Indoor bokeh test at f/2.8 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn8.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-18-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Indoor bokeh test, f/2.8</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="4"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Indoor bokeh test at f/4 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn9.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-19-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Indoor bokeh test, f/4</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="5"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Outdoor bokeh test at f/1.4 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn1.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-11-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Outdoor bokeh test, f/1.4</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="6"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Outdoor bokeh test at f/2 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn2.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-12-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Outdoor bokeh test, f/2</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="7"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Outdoor bokeh test at f/2.8 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn3.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-13-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Outdoor bokeh test, f/2.8</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="8"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Outdoor bokeh test at f/4 on Pentax-D FA Star-series 85mm f/1.4"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn4.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-14-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="text">Outdoor bokeh test, f/4</span>										</figcaption>
																	</figure>
							</div>
											</div>
				</div>

				<div class="m-carousel--meta wp-caption h-meta">
					<div class="wp-caption-text h-content"></div>
				</div>

				<div class="m-carousel--loader h-loader">
					<div class="inner">
						<div class="a"></div>
						<div class="b"></div>
						<div class="c"></div>
					</div>
				</div>
			</div>

			<script>
				window.DTCarousel = window.DTCarousel || [];
				window.DTCarousel.push(function() {
					const aspect = 1.5;

					var args = {
						aspect: aspect,
						id: 'dt-carousel-5f4907204a2db',
						preload: true,
					};

					window.DTCarousel.CarouselFactory.create(args);
				});
			</script>

			
<p>In all seriousness, the Pentax 85mm f/1.4 is a gorgeous lens, and scrutinizing its minor imperfections is nothing but a waste of your time. If you are of the Pentax persuasion — and can scrounge up two grand — just get out and shoot, focus on your art, and trust this lens to keep delivering gold.</p>
<h2>Astral plane</h2>
<p>Products like this are what make being a reviewer great because I get to try something novel that I genuinely enjoy, but that I would never actually buy for myself. I mean, did you think I was going to switch to Pentax?</p>
<p>And there&#8217;s the rub. The Star Series 85mm feels like a dream, a utopian experience that&#8217;s divorced from reality. It&#8217;s the Pentax that could be, not the Pentax that is.</p>
<p>I tested the lens on a Pentax K1 Mark II, a full-frame DSLR using an older, but still excellent, 36-megapixel sensor. It didn&#8217;t leave me wanting for image quality &#8212; although I do think this lens is aiming for even higher resolutions &#8212; but it&#8217;s still not a good enough camera for this lens. The 33-point viewfinder autofocus system lacks the flexibility and accuracy to really put it to use. You&#8217;re basically locked into single-point AF and the &#8220;focus and reframe&#8221; method of shooting, which is not the easiest way to get sharp results with an f/1.4 aperture. Throughout this review, as impressed as I was, I couldn&#8217;t help but imagine how much better the lens would be with Sony&#8217;s Real-Time Eye AF or Canon&#8217;s impeccable subject tracking in the <a href="https://www.digitaltrends.com/digital-camera-reviews/canon-eos-r5-review/">EOS R5</a>.</p>

			<div class="m-carousel is-first  size-xlarge h-carousel" id="dt-carousel-5f4907204a3fc">
				<div class="m-carousel--wrap h-carousel-wrap" style="padding-bottom: 66.666666666667%">
					<div class="m-carousel--controls h-controls">
						<button class="m-carousel--control prev h-prev">
							<span class="visually-hidden">
								Previous							</span>
						</button>

						<button class="m-carousel--control next h-next">
							<span class="visually-hidden">
								Next							</span>
						</button>

						<div class="m-carousel--dots h-dots"></div>

						<div class="m-carousel--pos">
							<span class="h-pos-current">1</span> of <span class="h-pos-total">8</span>
						</div>
					</div>

					<div class="m-carousel--slides h-slides">
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending is-current h-slide"
								data-options-key=""
								data-slug="1"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Close-up shallow depth of field portrait shot on Pentax-D FA Star-series 85mm f/1.4 lens"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn5.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-06-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="credit">Daven Mathies/Digital Trends</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="2"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Shallow depth of field portrait shot on Pentax-D FA Star-series 85mm f/1.4 lens"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn6.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-03-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="credit">Daven Mathies/Digital Trends</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="3"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Photo of foot bridge over river, shot at f/1.4 on Pentax-D FA Star-series 85mm f/1.4 lens"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn7.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-02-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="credit">Daven Mathies/Digital Trends</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="4"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="pentax d fa star series 85mm f14 review hd sample 04"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn8.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-04-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="credit">Daven Mathies/Digital Trends</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="5"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="pentax d fa star series 85mm f14 review hd sample 21"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn2.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-21-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="6"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="Close-up of flowers shot at f/1.4 on Pentax-D FA Star-series 85mm f/1.4 lens"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn9.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-01-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																			<figcaption class="m-carousel--caption h-caption">
											<span class="credit">Daven Mathies/Digital Trends</span>										</figcaption>
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="7"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="pentax d fa star series 85mm f14 review hd sample 15"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn1.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-15-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
													<div
								class="m-carousel--slide m-carousel--slide_image is-pending h-slide"
								data-options-key=""
								data-slug="8"
								data-type="image"
							>
								<figure class="m-carousel--content">
																			<img onerror="dti_load_error(this)"
											alt="pentax d fa star series 85mm f14 review hd sample 20"
											class="m-carousel--image dt-lazy-no"
											src="https://icdn3.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-sample-20-640x640.jpg"
											srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
										>
									
																	</figure>
							</div>
											</div>
				</div>

				<div class="m-carousel--meta wp-caption h-meta">
					<div class="wp-caption-text h-content"></div>
				</div>

				<div class="m-carousel--loader h-loader">
					<div class="inner">
						<div class="a"></div>
						<div class="b"></div>
						<div class="c"></div>
					</div>
				</div>
			</div>

			<script>
				window.DTCarousel = window.DTCarousel || [];
				window.DTCarousel.push(function() {
					const aspect = 1.5;

					var args = {
						aspect: aspect,
						id: 'dt-carousel-5f4907204a3fc',
						preload: true,
					};

					window.DTCarousel.CarouselFactory.create(args);
				});
			</script>

			
<p>The <a href="https://www.digitaltrends.com/digital-camera-reviews/pentax-k-1-ii-review/">K1 Mark II was never my favorite DSLR</a>, but most of its shortcomings are simply those of the format. DSLRs just can&#8217;t offer the advanced focus features we&#8217;ve come to take for granted in mirrorless cameras. A couple of exceptional lenses might have been enough to bring people back to Pentax — if they didn&#8217;t have to first bring people back to the DSLR.</p>
<p>But the optimist would say this lens is forward-looking. If Pentax can make such a great lens, then maybe it will soon have an equally great DSLR to follow. I do think there is some room left to innovate in DSLRs, but they&#8217;ve been drifting away from the mainstream for years. Perhaps Pentax can be the one to rule over this new niche kingdom?</p>
<p>Ricoh, after all, is apparently fine working in the margins. Its <a href="https://www.digitaltrends.com/digital-camera-reviews/ricoh-gr-iii-review/">GR III</a> is a lovely little camera built for a select few street photographers, and this Pentax lens targets a similarly small group of customers. The brand may never be a high-volume competitor, but that doesn&#8217;t mean the Star Series 85mm is any less a triumph for those who can use it (and afford it). Whatever your reasons for holding onto your Pentax DSLR, you just got another big one.</p>
<h2>Our take</h2>
<p>Like the quiet, introverted kid in the back of the class who aces the test but doesn&#8217;t say a word, Pentax continues to put out some stunning lenses with hardly any fanfare. Even <a href="https://www.youtube.com/channel/UCBDJ3JXmjl441xLLR5FJobw">the CameraVille</a>, who may as well be the lone Pentax-focused YouTuber, doesn&#8217;t have a hands-on video at the time of publication. Compared to  influencer-obsessed Sony and Canon, that&#8217;s &#8230; kind of nice.</p>
<p>Of course, a lack of fanfare may simply signal a lack of fans. But for all the confusing decisions Pentax has made with cameras (remember <a href="https://www.digitaltrends.com/photography/pentax-q-s1-incredibly-small-like-pocket-cam-yet-swaps-lenses-like-dslr/">the Q</a>?), I can still admire it for making lenses like this. The Pentax-D FA Star Series 85mm f/1.4 is as good as it gets — even if most people will never have a chance to give it a shot.</p>
<p>So savor this moment, Pentax shooters. You finally have your time to gloat.</p>
<h3>Is there a better alternative?</h3>
<p>No. Pentax photographers&#8217; third-party options are slim these days. In many ways, this lens feels like a response to the lack of alternatives. But it isn&#8217;t just a great option because it&#8217;s the only option. Vacuum or not, this is a brilliant portrait lens.</p>
<h3>How long will it last?</h3>
<p>Any professional-caliber lens will easily outlive the life of your camera, and this one is no different. I just hope it doesn&#8217;t outlive the Pentax brand.</p>
<h3>Should you buy it?</h3>
<p>If you&#8217;re ready to reaffirm your commitment to Pentax — and to DSLRs — then yes. It may be gargantuan and expensive, but the Star Series 85mm is a thank-you gift for the Pentax faithful who have stuck it out this long. Enjoy it; you&#8217;ve earned it.</p>

	<h4 class='h-editors-recs-title'>
		Editors' Recommendations	</h4>

	<ul class="h-editors-recs">
					<li>
				<a href="https://www.digitaltrends.com/photography/canon-rf-600mm-f11-teardown/?itm_medium=editors">
					Lens teardown reveals how Canon made an affordable super-telephoto				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/photography/canon-affordable-rf-full-frame-lenses-exactly-what-it-needed/?itm_medium=editors">
					Canon&#8217;s affordable new full-frame mirrorless lenses are exactly what it needed				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/photography/sony-a7s-iii-hands-on-review/?itm_medium=editors">
					Sony A7S III hands-on: Confessions of a devout Panasonic user				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/photography/pentax-vision-slr-focus/?itm_medium=editors">
					Pentax spells out vision as an art company that ignores superior tech				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/digital-camera-reviews/olympus-om-d-e-m10-mark-iv-review/?itm_medium=editors">
					Olympus OM-D E-M10 Mark IV Review: Like a point-and-shoot				</a>
			</li>
			</ul>

				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Digital Trends">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/digitaltrends/hd-pentax-d-fa-star-85mm-f14-review-7.jpg'>
				</span>
			</article>

			
					<script>
						(function () {
							var slides = Array.prototype.slice.call(document.querySelectorAll('.h-dt-slide'));
							if (slides.length) {
								slides[0].classList.add('is-current');
							}
						})()
					</script>
				
			
<section class="b-grid b-single__grid">
	
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6" >
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta ">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/photography/sony-a7s-iii-hands-on-review/" class="b-flyer__hot" target="">					Sony A7S III hands-on: Confessions of a devout Panasonic user				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-08-27T06:00:32-07:00" title="8.27.20 6:00am" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/sony-a7s-iii-hands-on-4-of-4-625x276-c.jpg" class="attachment-width=625&amp;height=276&amp;crop=1 size-width=625&amp;height=276&amp;crop=1 wp-image-2543345 dt-lazy-load dt-lazy-pending" alt="Sony A7S III closeup in hand">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6" >
	<div class="b-meta b-brief__meta b-brief--1-6__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/dtdeals/best-camera-deals/" class="b-brief__hot" target="">					These are the best cheap camera deals for September 2020				</a>			</h3>
		
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn9.digitaltrends.com/image/digitaltrends/nikon-d850-review-15-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-1252450 dt-lazy-load dt-lazy-pending" alt="nikon d850 review 15">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6" >
	<div class="b-meta b-brief__meta b-brief--1-6__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/digital-camera-reviews/olympus-om-d-e-m10-mark-iv-review/" class="b-brief__hot" target="">					Olympus OM-D E-M10 Mark IV Review: Like a point-and-shoot				</a>			</h3>
		
					<div class="b-stars b-stars--7 b-meta__stars">
				<span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--2"></span><span class="b-stars__s b-stars__s--1"></span><span class="b-stars__s b-stars__s--0"></span>			</div>
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/hkg_3259-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-2540500 dt-lazy-load dt-lazy-pending" alt="olympus om d e m10 mark iv review hkg 3259">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/photography/canon-rf-600mm-f11-teardown/" class="b-snippet__hot" target="">					Lens teardown reveals how Canon made an affordable super-telephoto				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-08-24T10:30:19-07:00" title="8.24.20 10:30am" pubdate>3 days ago</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/canon-rf-600mm-f11-lensrentals-teardown-featured-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2541951 dt-lazy-load dt-lazy-pending" alt="canon rf 600mm f11 teardown lensrentals featured">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/photography/flickr-feed-two-column-update/" class="b-snippet__hot" target="">					Fighting to stay relevant, Flickr overhauls its feed for more customization				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-08T15:25:25-07:00" title="7.8.20 3:25pm" pubdate>July  8, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/flickr_new_feed_design_001-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2521524 dt-lazy-load dt-lazy-pending" alt="flickr feed two column update new design 001">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/photography/canon-eos-r5-eos-r6-will-kill-the-dslr/" class="b-snippet__hot" target="">					Canon&#8217;s EOS R5 and R6 will dominate mirrorless &#8212; and kill the DSLR				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-09T05:00:10-07:00" title="7.9.20 5:00am" pubdate>July  9, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/canon-eos-r5-hero-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2522010 dt-lazy-load dt-lazy-pending" alt="Canon EOS R5">		</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/photography/canon-affordable-rf-full-frame-lenses-exactly-what-it-needed/" class="b-flyer__hot" target="">					Canon&#8217;s affordable new full-frame mirrorless lenses are exactly what it needed				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-09T05:00:38-07:00" title="7.9.20 5:00am" pubdate>July  9, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/photography/space-station-astronaut-says-why-he-loves-photographing-earth/" class="b-flyer__hot" target="">					Space station astronaut speaks of the joy of photographing Earth				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-09T23:15:36-07:00" title="7.9.20 11:15pm" pubdate>July 10, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/gaming/in-game-photography-art/" class="b-flyer__hot" target="">					Third-person shooter: In-game photography is becoming an avant-garde art form				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-15T06:24:53-07:00" title="7.15.20 6:24am" pubdate>July 15, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/photography/university-of-washington-bug-camera/" class="b-flyer__hot" target="">					Researchers turned beetles into photographers for the sake of science				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-15T15:49:01-07:00" title="7.15.20 3:49pm" pubdate>July 15, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/mobile/vivo-x50-pro-hands-on-review/" class="b-snippet__hot" target="">					Vivo&#8217;s X50 Pro has a gimbal for super-steady video, and it really works				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-16T05:45:27-07:00" title="7.16.20 5:45am" pubdate>July 16, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/vivo-x50-pro-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2522970 dt-lazy-load dt-lazy-pending" alt="vivo x50 pro hands on review">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/photography/leica-m10-r-announced/" class="b-snippet__hot" target="">					Leica&#8217;s 40-megapixel M10-R is the company&#8217;s new flagship rangefinder				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-16T08:32:19-07:00" title="7.16.20 8:32am" pubdate>July 16, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/m10-r_ambient_02_cmyk-120x120-c-e.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2524848  dt-image-e dt-lazy-load dt-lazy-pending" alt="leica m10 r announced ambient 02 cmyk">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.digitaltrends.com/dtdeals/polaroid-onestep-2-deal-best-buy-flash-sale-2020/" class="b-snippet__hot" target="">					Save $30 on the Polaroid OneStep 2 — today only				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-16T09:15:46-07:00" title="7.16.20 9:15am" pubdate>July 16, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/polaroid-onestep-2-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2524816 dt-lazy-load dt-lazy-pending" alt="polaroid onestep 2 deal best buy flash sale 2020">		</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/photography/blackmagic-design-ursa-mini-pro-12k-actually-makes-sense/" class="b-flyer__hot" target="">					Blackmagic Design&#8217;s new 12K cinema camera might actually make sense				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-16T14:45:23-07:00" title="7.16.20 2:45pm" pubdate>July 16, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/photography/pentax-vision-slr-focus/" class="b-flyer__hot" target="">					Pentax spells out vision as an art company that ignores superior tech				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-17T13:08:05-07:00" title="7.17.20 1:08pm" pubdate>July 17, 2020</time></span> 			</div>
			</div>

	</div>
</section>



			<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
		</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__inner">
				<div class="b-foot__logo">
											<a href="https://www.digitaltrends.com">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="204.591" height="36.349" viewBox="0 0 204.591 36.349" alt="Digital Trends">
  <defs>
    <linearGradient id="linear-gradient" x1="0.001" y1="0.999" x2="0.999" y2="0.001" gradientUnits="objectBoundingBox">
      <stop offset="0" stop-color="#0074f5"/>
      <stop offset="1" stop-color="#03aaff"/>
    </linearGradient>
  </defs>
  <g id="DT_Logo" data-name="DT Logo" transform="translate(-180.263 -476.612)">
    <g id="Group_370" data-name="Group 370" transform="translate(221.956 483.282)">
      <path id="Path_863" data-name="Path 863" d="M337.772,509.481l-.251-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.871,3.34-6.871,7.6s3.018,7.6,6.871,7.6a5.368,5.368,0,0,0,4.264-1.741l.251-.289v1.619h4.116v-20.6l-4.116,1.463Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,334.137,518.778Z" transform="translate(-326.386 -501.173)" fill="#fff"/>
      <path id="Path_864" data-name="Path 864" d="M389.586,500.4a2.5,2.5,0,1,0,2.5,2.5A2.532,2.532,0,0,0,389.586,500.4Z" transform="translate(-369.768 -500.281)" fill="#fff"/>
      <rect id="Rectangle_479" data-name="Rectangle 479" width="4.117" height="14.386" transform="translate(17.76 6.69)" fill="#fff"/>
      <rect id="Rectangle_480" data-name="Rectangle 480" width="4.117" height="14.386" transform="translate(41.96 6.69)" fill="#fff"/>
      <path id="Path_865" data-name="Path 865" d="M500.435,522.589v-5.336h2.431l1.538-3.94h-3.968v-4.041l-4.116,1.626v11.691c0,3.609,1.894,5.291,5.959,5.291h0a19.568,19.568,0,0,0,2.341-.155l-1.914-3.732C501.241,523.993,500.435,523.967,500.435,522.589Z" transform="translate(-447.832 -506.623)" fill="#fff"/>
      <path id="Path_866" data-name="Path 866" d="M536.465,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.368,5.368,0,0,0,4.264-1.741l.25-.289v1.619h4.116V522.406h-4.116Zm-3.634,9.3a3.724,3.724,0,1,1,3.634-3.723A3.483,3.483,0,0,1,532.831,533.321Z" transform="translate(-468.387 -515.716)" fill="#fff"/>
      <path id="Path_867" data-name="Path 867" d="M587.193,521.065h4.117V499.989l-4.117,1.464Z" transform="translate(-512.777 -499.989)" fill="#fff"/>
      <path id="Path_868" data-name="Path 868" d="M615.109,508.833l-4.148,1.471-.021,2.7h-1.391v3.94h1.392v5.336a5.518,5.518,0,0,0,1.12,3.93c.828.881,2.153,1.291,4.172,1.291.556,0,1.177-.033,1.848-.1v-3.71c-.33.018-.6.027-.84.027a3.238,3.238,0,0,1-1.584-.281,1.211,1.211,0,0,1-.6-1.159v-5.336h3.023V513h-3.024Z" transform="translate(-528.754 -506.309)" fill="#fff"/>
      <path id="Path_869" data-name="Path 869" d="M684.27,521.995a7.383,7.383,0,0,0-7.663,7.6c0,4.477,3.284,7.6,7.985,7.6a7.3,7.3,0,0,0,6.188-2.835l-3.285-1.889a4.02,4.02,0,0,1-2.843,1.078c-1.9,0-3.135-.722-3.655-2.148l-.07-.191h10.5a8.52,8.52,0,0,0,.15-1.618A7.3,7.3,0,0,0,684.27,521.995Zm-3.415,6.22.05-.18a3.447,3.447,0,0,1,6.583,0l.05.18Z" transform="translate(-576.678 -515.716)" fill="#fff"/>
      <path id="Path_870" data-name="Path 870" d="M745.411,521.995a4.918,4.918,0,0,0-4.081,1.731l-.258.354v-1.614l-4.116,1.464v12.863h4.116v-7.868c0-2.012,1.047-3.165,2.872-3.165a2.557,2.557,0,0,1,2.7,2.813v8.22h4.116v-8.866C750.756,523.829,748.072,521.995,745.411,521.995Z" transform="translate(-619.808 -515.716)" fill="#fff"/>
      <path id="Path_871" data-name="Path 871" d="M804.92,510.5l-.25-.289a5.367,5.367,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.367,5.367,0,0,0,4.264-1.741l.25-.288v1.619h4.116v-20.2l-4.116,1.464Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,801.286,519.8Z" transform="translate(-660.243 -502.194)" fill="#fff"/>
      <path id="Path_872" data-name="Path 872" d="M657.118,522.117a5.7,5.7,0,0,0-1.176-.122l-.038,0-.038,0a4.917,4.917,0,0,0-4.008,1.645l-.255.326v-1.517l-.076.016v-.054l-4.116.16v14.221H651.6v-7.868c0-1.965,1-3.112,2.751-3.163A9.15,9.15,0,0,1,657.118,522.117Z" transform="translate(-555.813 -515.716)" fill="#fff"/>
      <path id="Path_873" data-name="Path 873" d="M422.36,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.4,5.4,0,0,0,4.186-1.659l.248-.273v2.707a3.525,3.525,0,0,1-3.628,3.479,3.694,3.694,0,0,1-3.635-2.227l-.106-.312-3.717,1.328.092.311a7.641,7.641,0,0,0,7.366,4.838c4.461,0,7.826-3.189,7.826-7.418V522.406H422.36Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.483,3.483,0,0,1,418.726,533.321Z" transform="translate(-386.839 -515.716)" fill="#fff"/>
      <path id="Path_874" data-name="Path 874" d="M474.622,500.4a2.5,2.5,0,1,0,2.5,2.5A2.531,2.531,0,0,0,474.622,500.4Z" transform="translate(-430.541 -500.281)" fill="#fff"/>
      <path id="Path_875" data-name="Path 875" d="M860.758,527.835c-1.234-.324-2.209-.581-2.209-1.288,0-.6.514-.964,1.375-.964a2.1,2.1,0,0,1,1.662.739l3.787-1.345.073-.039a6.318,6.318,0,0,0-5.522-2.942c-2.792,0-5.609,1.444-5.609,4.669,0,3.138,2.876,3.939,4.976,4.525,1.253.349,2.243.625,2.243,1.315,0,.48-.3,1.052-1.727,1.052a2.565,2.565,0,0,1-2.223-1.033L853.7,533.9l-.019.011c1.092,2.154,3.206,3.292,6.121,3.292,2.881,0,5.96-1.227,5.96-4.669C865.767,529.152,862.872,528.391,860.758,527.835Z" transform="translate(-703.231 -515.716)" fill="#fff"/>
    </g>
    <g id="Group_372" data-name="Group 372" transform="translate(180.263 476.612)">
      <rect id="Rectangle_481" data-name="Rectangle 481" width="36.169" height="36.169" rx="0.25" transform="translate(0)" fill="url(#linear-gradient)"/>
      <g id="Group_371" data-name="Group 371" transform="translate(6.143 6.143)">
        <path id="Path_876" data-name="Path 876" d="M225.427,507.714H216.1v-9.322a.25.25,0,0,0-.25-.25h-4.24a.25.25,0,0,0-.25.25v9.322h-9.322a.25.25,0,0,0-.25.25v4.24a.25.25,0,0,0,.25.25h9.322v9.322a.25.25,0,0,0,.25.25h4.24a.25.25,0,0,0,.25-.25v-9.322h9.322a.25.25,0,0,0,.25-.25v-4.24A.25.25,0,0,0,225.427,507.714Z" transform="translate(-201.794 -498.143)" fill="#fff"/>
        <rect id="Rectangle_482" data-name="Rectangle 482" width="4.783" height="3.562" rx="0.875" transform="translate(0 15.705)" fill="#fff"/>
        <rect id="Rectangle_483" data-name="Rectangle 483" width="8.359" height="3.562" rx="0.875" transform="translate(0 20.321)" fill="#fff"/>
      </g>
    </g>
    <g id="Group_373" data-name="Group 373" transform="translate(380.601 483.036)">
      <path id="Path_877" data-name="Path 877" d="M882.389,501.323a2.127,2.127,0,1,1,2.127,2.169A2.114,2.114,0,0,1,882.389,501.323Zm3.906,0a1.78,1.78,0,1,0-1.779,1.827A1.762,1.762,0,0,0,886.3,501.323Zm-2.54-1.216h.815a.731.731,0,0,1,.8.767.7.7,0,0,1-.557.719l.671.9h-.335l-.641-.887h-.467v.887h-.288Zm.8,1.234c.348,0,.533-.15.533-.461a.468.468,0,0,0-.533-.509h-.515v.971Z" transform="translate(-882.389 -499.124)" fill="#fff"/>
    </g>
  </g>
</svg>
						</a>
									</div>

				<div class="b-foot__blurb">
											<p><strong>Upgrade your lifestyle</strong><br><br>Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br>Digital Trends may earn a commission when you buy through links on our site.</p>
					
					<p>Copyright &copy;2020 Designtechnica Corporation. All rights reserved.</p>

								<a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg" alt="iPhone app on the App Store">
			</a>

			<a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg" alt="Android app on Google Play">
			</a>
						</div>

				<ul id="menu-2019-social" class="b-foot__social"><li id="menu-item-2355717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355717"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-2355718" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-2355718"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-2355719" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2355719"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-2355720" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-2355720"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/digitaltrends/">Instragram</a></li>
	<li id="menu-item-2355721" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2355721"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/digitaltrends-com/">LinkedIn</a></li>
	<li id="menu-item-2355722" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-2355722"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-2355723" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-2355723"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-2355724" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-2355724"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
<li id="menu-item-2361044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2361044"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2361045" class="subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-2361045"><a href="https://www.digitaltrends.com/newsletter/">Newsletter Landing</a></li>
</ul>
</li>
</ul>
				<ul id="menu-2019-footer" class="b-foot__menu"><li id="menu-item-2355732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355732"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-2355736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2355736"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/?itm_medium=footer">Best Movies on Netflix</a></li>
	<li id="menu-item-2364792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364792"><a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/?itm_medium=footer">Best Shows on Netflix</a></li>
	<li id="menu-item-2364752" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364752"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/?itm_medium=footer">Best Shows on Hulu</a></li>
	<li id="menu-item-2364751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364751"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/?itm_medium=footer">Best Movies on Hulu</a></li>
	<li id="menu-item-2364753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364753"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/?itm_medium=footer">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-2364793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364793"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/?itm_medium=footer">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-2364754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364754"><a href="https://www.digitaltrends.com/mobile/best-iphone-games/?itm_medium=footer">Best iPhone Games</a></li>
	<li id="menu-item-2364755" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364755"><a href="https://www.digitaltrends.com/mobile/best-android-games/?itm_medium=footer">Best Android Games</a></li>
	<li id="menu-item-2418032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2418032"><a href="https://www.digitaltrends.com/business/best-tech-jobs/?itm_medium=footer">Best Tech Jobs</a></li>
</ul>
</li>
<li id="menu-item-2364773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2364773"><a href="#">Popular Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-2364774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364774"><a href="https://downloads.digitaltrends.com/fortnite/windows">Download Fortnite</a></li>
	<li id="menu-item-2364775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364775"><a href="https://downloads.digitaltrends.com/skype/windows">Download Skype</a></li>
	<li id="menu-item-2364776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364776"><a href="https://downloads.digitaltrends.com/winrar/windows">Download Winrar</a></li>
	<li id="menu-item-2364777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364777"><a href="https://downloads.digitaltrends.com/netflix/android">Download Netflix for Android</a></li>
	<li id="menu-item-2364778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364778"><a href="https://downloads.digitaltrends.com/spotify/android">Download Spotify for Android</a></li>
	<li id="menu-item-2364779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364779"><a href="https://downloads.digitaltrends.com/windows/games">Download PC games</a></li>
	<li id="menu-item-2371398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371398"><a href="https://downloads.digitaltrends.com/">Downloads for Windows</a></li>
	<li id="menu-item-2371399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371399"><a href="https://downloads.digitaltrends.com/mac">Downloads for Mac</a></li>
	<li id="menu-item-2371400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371400"><a href="https://downloads.digitaltrends.com/android">Downloads for Android</a></li>
</ul>
</li>
<li id="menu-item-2355734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355734"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-2403678" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2403678"><a href="https://www.digitaltrends.com/about/?itm_medium=footer">About Us</a></li>
	<li id="menu-item-2526441" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2526441"><a href="https://www.digitaltrends.com/topic/seven-point-plan-to-meaningfully-address-diversity-equity-inclusion/?itm_medium=footer">Diversity &#038; Inclusion</a></li>
	<li id="menu-item-2411207" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411207"><a href="https://www.digitaltrends.com/company-contacts/?itm_medium=footer">Contact Us</a></li>
	<li id="menu-item-2411256" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411256"><a href="https://www.digitaltrends.com/privacy-policy/?itm_medium=footer">Privacy Policy</a></li>
	<li id="menu-item-2411273" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411273"><a href="https://www.digitaltrends.com/terms-of-use/?itm_medium=footer">Terms of Use</a></li>
	<li id="menu-item-2463019" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2463019"><a href="https://www.digitaltrends.com/do-not-sell-my-info/?itm_medium=footer">Do Not Sell My Info</a></li>
	<li id="menu-item-2364786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364786"><a href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-2364787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364787"><a href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-2364788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364788"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-2463236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463236"><a href="https://theangle.digitaltrends.com/">The Angle</a></li>
	<li id="menu-item-2411289" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411289"><a href="https://www.digitaltrends.com/podcasts/?itm_medium=footer">Podcasts</a></li>
	<li id="menu-item-2364790" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2364790"><a href="https://www.digitaltrends.com/giveaways/?itm_medium=footer">Giveaways</a></li>
	<li id="menu-item-2520287" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2520287"><a href="https://www.digitaltrends.com/topic/sponsored/?itm_medium=footer">Sponsored Content</a></li>
	<li id="menu-item-2404115" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2404115"><a href="https://www.digitaltrends.com/advertise-with-us/?itm_medium=footer">Advertise with Us</a></li>
</ul>
</li>
</ul>			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["dslr-lenses","full-frame-lenses","hd-pentax-d-fa-85mm-f-1-4-sdm-aw","pentax","portrait-lenses"],"cat":["photography","product-reviews","camera-lens-reviews"],"manu":["pentax"],"supports":["skin"],"aid":2542668};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90],"fluid"],"keyvals":{"loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230],"fluid"],"keyvals":{"loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90],"fluid"],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90],"fluid"],"preRenderCollapse":true,"refreshLocked":true,"keyvals":{"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250],[336,280],"fluid"],"preRenderCollapse":true,"keyvals":{"loc":"hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-limited":{"class":"dtads-slot-leaderboard-limited","sizes":[[728,90],"fluid"],"keyvals":{"loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90],"fluid"]},"mpu_content":{"class":"dtads-slot-mpu_content","sizes":[[300,250],[336,280],"fluid"]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250],"fluid"]},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250],"fluid"]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600],"fluid"],"keyvals":{"loc":"sb"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],"fluid"]},"topic-small":{"class":"dtads-slot-topic-small","sizes":["fluid"],"keyvals":{"loc":"topic-small"},"adunit":"infeed_id"},"topic-medium":{"class":"dtads-slot-topic-medium","sizes":["fluid"],"keyvals":{"loc":"topic-large"},"adunit":"infeed_id"},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045,"nobidId":"21860941703"};
					window.dtadsInjector = {"desktop":0.80000000000000004,"mobile":0.94999999999999996};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 500 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"dtvideos":{"brightcove_player_id_ng":"meSqOOEM","content_injected_video":false},"permutive":{"project_id":"a49795fb-5053-49b1-8c42-32306718829e","api_key":"68c1920c-2250-4d24-87bf-237c1739c034","permutive_available":true},"dt:internal-links":{"injection_status":"ineligible-post-age"},"debug":{"sql_query_count":7}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			<script id="dt-grid-flyer-template" type="text/template">
<div class="b-flyer b-flyer--1-4-1   b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4-1__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="<%= url %>" class="b-flyer__hot" target="">					<%= title %>				</a>			</h3>
		
		
					<div class="b-meta__text  dt-clamp dt-clamp-3">
				<%= excerpt %>			</div>
		
					<div class="b-meta__labels">
				<span><%= displayDate %></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--1-4-1__image">
							<img src="<%= images.thumbnail %>" alt="">
			
					</div>
	</div>
</script>
				<script src="https://cdn.optimizely.com/js/17571560121.js" async></script>

				<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="m-aff-button"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<%= buttonText %>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><script>(function() {var el = document.createElement('link');el.href = 'https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.1f904c51.min.css?ver=';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.1f904c51.min.css?ver=" id="dt-single-foot-style" rel="stylesheet"></noscript><script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.88e96bfa.min.js?ver=5.4.2' defer></script>
<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async' defer></script>

			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var value = window.DTOptions.get('content_injected_video', 'dtvideos');
						var segments = ['', ''];

						if (value) {
							segments[0] = 'match';
							segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
						} else {
							segments[0] = 'reject';
							segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';
						}

						window.DTData.set('injected_video', segments.join('|'));
					}
				}());
			</script>

				</body>
</html>
