<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	<title>The Best Fortnite Players | Digital Trends</title>

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-framework="IAB"   data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While most simply play Fortnite for fun, the game features some diehard competitive players. Here, we&#039;ll go through the best Fortnite players of all time."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.digitaltrends.com/gaming/best-fortnite-players/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Fortnite Players | Digital Trends" />
<meta property="og:description" content="While most simply play Fortnite for fun, the game features some diehard competitive players. Here, we&#039;ll go through the best Fortnite players of all time." />
<meta property="og:url" content="https://www.digitaltrends.com/gaming/best-fortnite-players/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:tag" content="battle royale" />
<meta property="article:tag" content="Epic Games" />
<meta property="article:tag" content="Fortnite" />
<meta property="article:tag" content="Gaming" />
<meta property="article:tag" content="Video Games" />
<meta property="article:section" content="Gaming" />
<meta property="article:published_time" content="2020-12-28T16:44:31+00:00" />
<meta property="og:image" content="https://icdn4.digitaltrends.com/image/digitaltrends/fortnite-best-of-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn4.digitaltrends.com/image/digitaltrends/fortnite-best-of-1200x630-c-ar1.91.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While most simply play Fortnite for fun, the game features some diehard competitive players. Here, we&#039;ll go through the best Fortnite players of all time." />
<meta name="twitter:title" content="The Best Fortnite Players | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/digitaltrends/fortnite-best-of-510x510-c-ar1.jpg" />
<meta name="twitter:creator" content="@JosephYaden" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.digitaltrends.com' />
<link rel='dns-prefetch' href='//cdn5.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="amphtml" href="https://www.digitaltrends.com/gaming/best-fortnite-players/?amp"><style id="dt-single-head-style">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</style>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.b061e7a9.min.js?ver=5.5.3' id='dt-vendor-js' defer></script>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2545550' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/gaming\/best-fortnite-players\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Joseph Yaden"},"datePublished":"2020-12-28T08:44:31-0800","headline":"The best Fortnite players","image":"https:\/\/icdn2.digitaltrends.com\/image\/digitaltrends\/fortnite-best-of.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Digital Trends","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/digitaltrends-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.digitaltrends.com\/gaming\/best-fortnite-players\/","articleSection":"Gaming","keywords":"battle-royale,epic-games,fortnite,gaming,video-games","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}}]
	</script>
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<!-- End GPT -->

						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"},"dt-live-video":{"live":"LIVE"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
				<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://icdn2.digitaltrends.com/image/digitaltrends/dt-site-icon-144x144.png" />
<link rel="apple-touch-icon" href="https://icdn2.digitaltrends.com/image/digitaltrends/dt-site-icon-144x144.png" />
<meta name="theme-color" content="#0095da">
			<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-2545550 single-format-standard dt-body dt-single h-single-template"  data-post-id="2545550" data-post-type="post" data-primary-category="6" >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NMGWPR"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5NMGWPR');</script>
			<!-- End Google Tag Manager -->

			
	
			<div class="b-anterior">
			<div class="dtads-slot dtads-slot-atn"></div>
			<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav  is-small h-nav-container">
			<a href="https://www.digitaltrends.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="204.591" height="36.349" viewBox="0 0 204.591 36.349" alt="Digital Trends">
  <defs>
    <linearGradient id="linear-gradient" x1="0.001" y1="0.999" x2="0.999" y2="0.001" gradientUnits="objectBoundingBox">
      <stop offset="0" stop-color="#0074f5"/>
      <stop offset="1" stop-color="#03aaff"/>
    </linearGradient>
  </defs>
  <g id="DT_Logo" data-name="DT Logo" transform="translate(-180.263 -476.612)">
    <g id="Group_370" data-name="Group 370" transform="translate(221.956 483.282)">
      <path id="Path_863" data-name="Path 863" d="M337.772,509.481l-.251-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.871,3.34-6.871,7.6s3.018,7.6,6.871,7.6a5.368,5.368,0,0,0,4.264-1.741l.251-.289v1.619h4.116v-20.6l-4.116,1.463Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,334.137,518.778Z" transform="translate(-326.386 -501.173)" fill="#fff"/>
      <path id="Path_864" data-name="Path 864" d="M389.586,500.4a2.5,2.5,0,1,0,2.5,2.5A2.532,2.532,0,0,0,389.586,500.4Z" transform="translate(-369.768 -500.281)" fill="#fff"/>
      <rect id="Rectangle_479" data-name="Rectangle 479" width="4.117" height="14.386" transform="translate(17.76 6.69)" fill="#fff"/>
      <rect id="Rectangle_480" data-name="Rectangle 480" width="4.117" height="14.386" transform="translate(41.96 6.69)" fill="#fff"/>
      <path id="Path_865" data-name="Path 865" d="M500.435,522.589v-5.336h2.431l1.538-3.94h-3.968v-4.041l-4.116,1.626v11.691c0,3.609,1.894,5.291,5.959,5.291h0a19.568,19.568,0,0,0,2.341-.155l-1.914-3.732C501.241,523.993,500.435,523.967,500.435,522.589Z" transform="translate(-447.832 -506.623)" fill="#fff"/>
      <path id="Path_866" data-name="Path 866" d="M536.465,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.368,5.368,0,0,0,4.264-1.741l.25-.289v1.619h4.116V522.406h-4.116Zm-3.634,9.3a3.724,3.724,0,1,1,3.634-3.723A3.483,3.483,0,0,1,532.831,533.321Z" transform="translate(-468.387 -515.716)" fill="#fff"/>
      <path id="Path_867" data-name="Path 867" d="M587.193,521.065h4.117V499.989l-4.117,1.464Z" transform="translate(-512.777 -499.989)" fill="#fff"/>
      <path id="Path_868" data-name="Path 868" d="M615.109,508.833l-4.148,1.471-.021,2.7h-1.391v3.94h1.392v5.336a5.518,5.518,0,0,0,1.12,3.93c.828.881,2.153,1.291,4.172,1.291.556,0,1.177-.033,1.848-.1v-3.71c-.33.018-.6.027-.84.027a3.238,3.238,0,0,1-1.584-.281,1.211,1.211,0,0,1-.6-1.159v-5.336h3.023V513h-3.024Z" transform="translate(-528.754 -506.309)" fill="#fff"/>
      <path id="Path_869" data-name="Path 869" d="M684.27,521.995a7.383,7.383,0,0,0-7.663,7.6c0,4.477,3.284,7.6,7.985,7.6a7.3,7.3,0,0,0,6.188-2.835l-3.285-1.889a4.02,4.02,0,0,1-2.843,1.078c-1.9,0-3.135-.722-3.655-2.148l-.07-.191h10.5a8.52,8.52,0,0,0,.15-1.618A7.3,7.3,0,0,0,684.27,521.995Zm-3.415,6.22.05-.18a3.447,3.447,0,0,1,6.583,0l.05.18Z" transform="translate(-576.678 -515.716)" fill="#fff"/>
      <path id="Path_870" data-name="Path 870" d="M745.411,521.995a4.918,4.918,0,0,0-4.081,1.731l-.258.354v-1.614l-4.116,1.464v12.863h4.116v-7.868c0-2.012,1.047-3.165,2.872-3.165a2.557,2.557,0,0,1,2.7,2.813v8.22h4.116v-8.866C750.756,523.829,748.072,521.995,745.411,521.995Z" transform="translate(-619.808 -515.716)" fill="#fff"/>
      <path id="Path_871" data-name="Path 871" d="M804.92,510.5l-.25-.289a5.367,5.367,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.367,5.367,0,0,0,4.264-1.741l.25-.288v1.619h4.116v-20.2l-4.116,1.464Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,801.286,519.8Z" transform="translate(-660.243 -502.194)" fill="#fff"/>
      <path id="Path_872" data-name="Path 872" d="M657.118,522.117a5.7,5.7,0,0,0-1.176-.122l-.038,0-.038,0a4.917,4.917,0,0,0-4.008,1.645l-.255.326v-1.517l-.076.016v-.054l-4.116.16v14.221H651.6v-7.868c0-1.965,1-3.112,2.751-3.163A9.15,9.15,0,0,1,657.118,522.117Z" transform="translate(-555.813 -515.716)" fill="#fff"/>
      <path id="Path_873" data-name="Path 873" d="M422.36,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.4,5.4,0,0,0,4.186-1.659l.248-.273v2.707a3.525,3.525,0,0,1-3.628,3.479,3.694,3.694,0,0,1-3.635-2.227l-.106-.312-3.717,1.328.092.311a7.641,7.641,0,0,0,7.366,4.838c4.461,0,7.826-3.189,7.826-7.418V522.406H422.36Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.483,3.483,0,0,1,418.726,533.321Z" transform="translate(-386.839 -515.716)" fill="#fff"/>
      <path id="Path_874" data-name="Path 874" d="M474.622,500.4a2.5,2.5,0,1,0,2.5,2.5A2.531,2.531,0,0,0,474.622,500.4Z" transform="translate(-430.541 -500.281)" fill="#fff"/>
      <path id="Path_875" data-name="Path 875" d="M860.758,527.835c-1.234-.324-2.209-.581-2.209-1.288,0-.6.514-.964,1.375-.964a2.1,2.1,0,0,1,1.662.739l3.787-1.345.073-.039a6.318,6.318,0,0,0-5.522-2.942c-2.792,0-5.609,1.444-5.609,4.669,0,3.138,2.876,3.939,4.976,4.525,1.253.349,2.243.625,2.243,1.315,0,.48-.3,1.052-1.727,1.052a2.565,2.565,0,0,1-2.223-1.033L853.7,533.9l-.019.011c1.092,2.154,3.206,3.292,6.121,3.292,2.881,0,5.96-1.227,5.96-4.669C865.767,529.152,862.872,528.391,860.758,527.835Z" transform="translate(-703.231 -515.716)" fill="#fff"/>
    </g>
    <g id="Group_372" data-name="Group 372" transform="translate(180.263 476.612)">
      <rect id="Rectangle_481" data-name="Rectangle 481" width="36.169" height="36.169" rx="0.25" transform="translate(0)" fill="url(#linear-gradient)"/>
      <g id="Group_371" data-name="Group 371" transform="translate(6.143 6.143)">
        <path id="Path_876" data-name="Path 876" d="M225.427,507.714H216.1v-9.322a.25.25,0,0,0-.25-.25h-4.24a.25.25,0,0,0-.25.25v9.322h-9.322a.25.25,0,0,0-.25.25v4.24a.25.25,0,0,0,.25.25h9.322v9.322a.25.25,0,0,0,.25.25h4.24a.25.25,0,0,0,.25-.25v-9.322h9.322a.25.25,0,0,0,.25-.25v-4.24A.25.25,0,0,0,225.427,507.714Z" transform="translate(-201.794 -498.143)" fill="#fff"/>
        <rect id="Rectangle_482" data-name="Rectangle 482" width="4.783" height="3.562" rx="0.875" transform="translate(0 15.705)" fill="#fff"/>
        <rect id="Rectangle_483" data-name="Rectangle 483" width="8.359" height="3.562" rx="0.875" transform="translate(0 20.321)" fill="#fff"/>
      </g>
    </g>
    <g id="Group_373" data-name="Group 373" transform="translate(380.601 483.036)">
      <path id="Path_877" data-name="Path 877" d="M882.389,501.323a2.127,2.127,0,1,1,2.127,2.169A2.114,2.114,0,0,1,882.389,501.323Zm3.906,0a1.78,1.78,0,1,0-1.779,1.827A1.762,1.762,0,0,0,886.3,501.323Zm-2.54-1.216h.815a.731.731,0,0,1,.8.767.7.7,0,0,1-.557.719l.671.9h-.335l-.641-.887h-.467v.887h-.288Zm.8,1.234c.348,0,.533-.15.533-.461a.468.468,0,0,0-.533-.509h-.515v.971Z" transform="translate(-882.389 -499.124)" fill="#fff"/>
    </g>
  </g>
</svg>
		</a>
	
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.digitaltrends.com" method="get">
					<input type='text' name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

		<li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/best-products/" >Best Products</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-laptops/" >Best Laptops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-headphones/" >Best Headphones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-games/" >Best Games</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" >Best Game Consoles</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-tablets/" >Best Tablets</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cool-tech/best-drones/" >Best Drones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/best-cars/" >Best Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-wireless-routers/" >Best Routers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/best-smartphones/" >Best Phones</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-printers/" >Best Printers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-speakers/" >Best Speakers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-tvs/" >Best TVs</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-soundbars/" >Best Soundbars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-home-security-systems/" >Best Home Security Systems</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/best-digital-cameras/" >Best Cameras</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/best-smartwatch/" >Best Smartwatches</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-smart-home-devices/" >Best Smart Home Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-refrigerators/" >Best Refrigerators</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-dishwashers/" >Best Dishwashers</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-washing-machines/" >Best Washing Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" >Best Streaming Devices</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-desktop-computers/" >Best Desktops</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/best-coffee-makers/" >Best Coffee Machines</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/versus/" >Versus</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/best-products/" >More Best Products</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/product-reviews/" >Product Reviews</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/laptop-reviews/" >Laptop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tv-reviews/" >TV Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/tablet-reviews/" >Tablet Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/game-reviews/" >Game Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/sound-bar-reviews/" >Soundbar Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/digital-camera-reviews/" >Camera Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/printer-reviews/" >Printer Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/drone-reviews/" >Drone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/headphone-reviews/" >Headphone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/fitness-tracker-reviews/" >Fitness Tracker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cell-phone-reviews/" >Phone Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/monitor-reviews/" >Monitor Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smartwatch-reviews/" >Smartwatch Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/appliance-reviews/" >Appliance Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-security-reviews/" >Home Security Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/speaker-reviews/" >Speaker Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/desktop-computer-reviews/" >Desktop Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/car-reviews/" >Car Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/media-streamer-reviews/" >Streaming Device Reviews</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-home-reviews/" >Smart Home Device Reviews</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/product-reviews/" >All Reviews</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/news/" >News</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/" >Mobile</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/" >Home Theater</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/" >Computing</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/5g/" >5G</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/" >Gaming</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/" >Cars</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/photography/" >Photography</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/coronavirus/" >Coronavirus</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/streaming/" >Streaming Media</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/wearables/" >Wearables</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/movies/" >Entertainment</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/" >Smart Home</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/fintech/" >Fintech</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/business/" >Small Business</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/smart-cities/" >Smart Cities</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/artificial-intelligence/" >Artificial Intelligence</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/cybersecurity/" >Cybersecurity</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/topic/internet-of-things/" >Internet of Things (IoT)</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/samsung/" >Samsung</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/news/" >More News</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/deals/" >Deals</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-ipad-deals/" >Best iPad Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-apple-watch-deals/" >Best Apple Watch Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-iphone-deals/" >Best iPhone Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/best-cheap-macbook-deals/" >Best MacBook Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-4k-tv-deals/" >Best 4K TV Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-smartwatch-deals/" >Best Smartwatch Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-buy-laptop-deals/" >Best Laptop Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-smartphone-deals/" >Best Smartphone Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/microsoft-surface-pro-deals-and-bundles/" >Best Microsoft Surface Pro Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/cheap-chromebook-deals/" >Best Cheap Chromebook Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-kindle-deals/" >Best Cheap Kindle Deals</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/dtdeals/best-cheap-gaming-laptop-deals/" >Best Cheap Gaming Laptop Deals</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/deals/" >All Deals</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/topic/original-series/" >Original Series</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><span>Original Series</span><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/tech-for-change/" >Tech for Change</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/learning-in-the-age-of-coronavirus/" >Homework</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/schools-out/" >School's Out</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/bold-ideas/" >Bold Ideas</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/innovation-through-collaboration/" >Power of Collaboration</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/women-with-byte/" >Women With Byte</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/features/" >Special Features</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><span>Video Series</span><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Vs.</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/robots-everywhere/" >Robots Everywhere</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Explained</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/what-comes-next/" >What Comes Next</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" >Desk Envy</a></li><li class="b-nav__item-2" ><a href="https://www.youtube.com/playlist?list=PLZEIwIHCxaFUYfBEBhqMty44n7_2lR1eC" >The Deets</a></li></ul></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/topic/original-series/" >More Originals</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://www.digitaltrends.com/buying-guides/" >Buying Guides</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/qled-vs-oled-tv/" >QLED vs. OLED TV</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/which-instant-pot-should-you-buy/" >Which Instant Pot Should You Buy?</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/4k-tv-buying-guide/" >4K TV Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home-theater/how-to-buy-a-soundbar/" >Soundbar buying guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/home/google-home-vs-amazon-echo/" >Google Home vs. Amazon Echo</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/laptop-buying-guide/" >Laptop Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/macbook-pro-13-inch-vs-macbook-air-13-inch/" >MacBook Pro vs MacBook Air</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/gaming/nintendo-switch-vs-switch-lite/" >Nintendo Switch vs. Switch Lite</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/mobile/iphone-se-2020-vs-iphone-11/" >iPhone SE vs iPhone 11</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/cars/tesla-model-3-vs-tesla-model-y/" >Tesla Model 3 vs. Tesla Model Y</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/apple-macbook-air-buying-guide-2020/" >MacBook Air Buying Guide</a></li><li class="b-nav__item-1" ><a href="https://www.digitaltrends.com/computing/printer-buying-guide/" >Printer Buying Guide</a></li><li class="b-nav__item-1 more" ><a href="https://www.digitaltrends.com/buying-guides/" >More Buying Guides</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="https://downloads.digitaltrends.com/" >Downloads</a><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent" ><span>Categories</span><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/browsers" >Browsers</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/office-productivity" >Office & Productivity</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/development-tools" >Development Tools</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/learning" >Learning</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/games" >Games</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/internet" >Internet</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/music-video" >Music & Video</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/customization" >Customization</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/security-vpn" >Security & VPN</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/social-messaging" >Social & Messaging</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/windows/os-tools" >OS & Tools</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><span>Platforms</span><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com" >Windows</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/mac" >Mac</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/android" >Android</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/ios" >iOS</a></li></ul></li><li class="b-nav__item-1 more" ><a href="https://downloads.digitaltrends.com/" >More Downloads</a></li></ul></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item h-more-item" ><button>More</button><ul class="b-nav__items-1"><li class="b-nav__item-1 b-nav__item-1--parent social" ><span>Social</span><ul class="b-nav__items-2"><li class="b-nav__item-2 twitter" ><a href="https://twitter.com/digitaltrends" >Twitter</a></li><li class="b-nav__item-2 facebook" ><a href="https://www.facebook.com/DigitalTrends" >Facebook</a></li><li class="b-nav__item-2 instagram" ><a href="https://instagram.com/digitaltrends" >Instagram</a></li><li class="b-nav__item-2 linkedin" ><a href="https://www.linkedin.com/company/digitaltrends-com" >LinkedIn</a></li><li class="b-nav__item-2 pinterest" ><a href="https://pinterest.com/digitaltrends/" >Pinterest</a></li><li class="b-nav__item-2 rss" ><a href="https://www.digitaltrends.com/rss-home/" >RSS</a></li><li class="b-nav__item-2 mail" ><a href="https://newsletter.digitaltrends.com/p/6MG2-2XC/sign-up-for-digital-trends-newsletters" >Newsletter</a></li><li class="b-nav__item-2 youtube" ><a href="https://www.youtube.com/subscription_center?add_user=DigitalTrends" >YouTube</a></li></ul></li><li class="b-nav__item-1 b-nav__item-1--parent" ><span>More</span><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://boards.greenhouse.io/digitaltrends" >Careers</a></li><li class="b-nav__item-2" ><a href="https://boards.greenhouse.io/digitaltrendsfreelance" >Freelance Opportunities</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/about/" >About Digital Trends</a></li><li class="b-nav__item-2" ><a href="https://www.themanual.com/" >The Manual</a></li><li class="b-nav__item-2" ><a href="https://www.dtadsolutions.com/" >Advertise with Us</a></li><li class="b-nav__item-2" ><a href="https://es.digitaltrends.com/" >DT en Español</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/awards-we-offer/" >Awards We Offer</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/press-room/" >Press</a></li><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/topic/sponsored/" >Sponsored Content</a></li><li class="b-nav__item-2" ><a href="https://theangle.digitaltrends.com/" >The Angle</a></li></ul></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>


<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			var space = b.getBoundingClientRect().left - c.getBoundingClientRect().right;

			if (space > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}

			if (space > 300) {
				a.classList.add('is-huge');
			} else {
				a.classList.remove('is-huge');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

	


<div class="b-page "  data-post-id="2545550" data-post-url="https://www.digitaltrends.com/gaming/best-fortnite-players/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
			<header class="b-headline b-single__headline" id="dt-post-title">
				<div class="b-headline__crumbs ">
					<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.digitaltrends.com/gaming/"><span itemprop="name">Gaming</span></a><meta itemprop="position" content="1" /></li></ol>				</div>

				
				<h1 class="b-headline__title " itemprop="headline">
					The best Fortnite players				</h1>

				
				<div class="b-headline__meta ">
					
<cite class="b-byline b-headline__byline">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/joseph-yaden/"
					rel="author"
				>
					Joseph Yaden				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2020-12-28T08:44:31-08:00"
	>
		December 28, 2020  8:44AM PST	</time>
</cite>

					

<div class="b-social b-social--rhythm  b-headline__social">
	<button
		class="b-social__button b-social__button--outbound h-share-it"
		data-template-id="dt-share-5fea3027544e9"
		title="More sharing options"
	>
</div>

<script id="dt-share-5fea3027544e9" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div class="b-modal__title">
				Share			</div>

			<div class="b-social b-social--bleed b-modal__social">
									<button
						class="b-social__button b-social__button--facebook h-share-it"
						data-key="facebook"
						title="Share on Facebook"
					>
				
									<button
						class="b-social__button b-social__button--twitter h-share-it"
						data-key="twitter"
						title="Tweet this"
					>
				
				<button
					class="b-social__button b-social__button--linkedin h-share-it"
					data-key="linkedin"
					title="Share on LinkedIn"
				>

				<button
					class="b-social__button b-social__button--pinterest h-share-it"
					data-key="pinterest"
					title="Share on Pinterest"
				>

				<button
					class="b-social__button b-social__button--flipboard h-share-it"
					data-key="flipboard"
					title="Share on Flipboard"
				>

				<button
					class="b-social__button b-social__button--mail h-share-it"
					data-key="email"
					title="Email this"
				>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">
					Close				</span>
			</button>
		</div>
	</div>
</script>

				</div>
			</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p>While most people like playing <em><a href="https://www.digitaltrends.com/game-reviews/fortnite-battle-royale-review/">Fortnite</a></em> casually, some players turn it into a career through competitive gaming, entering the world of e-sports. Players enter massive competitions, some of which award the top players with millions of dollars. There are lots of these competitions held throughout the world annually, meaning countless professional players participate, looking to take the top spot.</p>
<p>But which players are the best? And what makes a good <em>Fortnite</em> player? In this list, we&#8217;ll highlight the best <em>Fortnite</em> players from around the globe &#8212; citing their best accomplishments since competitive <em>Fortnite</em> began. It&#8217;s worth mentioning that this list will only focus on those who play competitively. We&#8217;ll be evaluating player consistency and the ability to perform well across multiple game modes, and we&#8217;ll look at some of the top earners across the board.</p>
<p>These are the best <em>Fortnite</em> players.</p>
<h3>Further reading</h3>
<ul>
<li><a href="https://www.digitaltrends.com/gaming/fortnite-mobile-beginners-guide/">9 tips to help you master Fortnite on your smartphone</a></li>
<li><a href="https://www.digitaltrends.com/gaming/how-to-win-fortnite-battle-royale/">How to win Fortnite</a></li>
<li><a href="https://www.digitaltrends.com/gaming/best-keybinds-fortnite/">The best keybinds for Fortnite</a></li>
</ul>

<h2>Kyle &#8220;Bugha&#8221; Giersdorf</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/kyle-bugha-giersdorf-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546167 size-large dt-lazy-load dt-lazy-pending" alt="Kyle &quot;Bugha&quot; Giersdorf"></figure>
<p>In terms of amount of earnings, Kyle &#8220;Bugha&#8221; Giersdorf is on top, thanks to winning the Fortnite World Cup Solo event in 2019, where he raked in $3 million. The idea of winning that much money from competitive gaming is staggering, and there&#8217;s no denying the hard work he put into it. Following this event, Bugha took third place at the FNCS: Chapter 2 Season 2 Grand Finals, and most recently earned fourth place during the FNCS: Chapter 2 Season 3 Grand Finals. His track record might not be as lengthy as some of the others on this list, but in terms of dollars earned, he&#8217;s unrivaled.</p>
<h2>Turner &#8220;Tfue&#8221; Tenney</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/tfue-wiki-net-worth-age-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546174 size-large dt-lazy-load dt-lazy-pending" alt="Turner &quot;Tfue&quot; Tenney"></figure>
<p>Next up is Turner &#8220;Tfue&#8221; Tenney, who has one of the most solid track records of any competitive player. After joining the FaZe Clan in 2018, Tfue placed seventh in the week 4 solo event as part of the Summer Skirmish, and second in the week 6 duos event. Later that year, during the Fall Skirmish, he won weeks 2 and week 4&#8217;s solo events, along with the $400,000 Duo Twitch Con Lan event. In 2019, Tfue&#8217;s success continued, as he took third place in Secret Skirmish Duos. He has qualified for the Fortnite World Cup on multiple occasions and even went on to win 2020&#8217;s Duo Cash Cup. He might not be the most consistent, but his track record proves he&#8217;s an incredible player.</p>
<h2>Kyle &#8220;Mongraal&#8221; Jackson</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/digitaltrends/kyle-mongraal-jackson-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546168 size-large dt-lazy-load dt-lazy-pending" alt="Kyle &quot;Mongraal&quot; Jackson"></figure>
<p>Kyle &#8220;Mongraal&#8221; Jackson is one of the youngest players on this list and was only 13 when he began to pick up steam in 2018. In fact, after he qualified for the Winter Royale Semi Finals that year, Epic Games actually changed the age restriction from 16 to 13 to allow younger players to participate in <em>Fortnite</em> competitions. He took first place in Epic&#8217;s Share the Love Series, and after partnering with Mitr0 (who we&#8217;ll cover farther down), the duo steamrolled the competition, winning the Luxe Cup in 2019. He has also qualified for the Fortnite World Cup several times, which led to him taking sixth place during the World Cup in 2019. Mongraal is known for his uncanny ability to build quickly &#8212; which has no doubt helped him take home such high earnings.</p>
<h2>Shane &#8220;EpikWhale&#8221; Cotton</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn5.digitaltrends.com/image/digitaltrends/shane-epikwhale-cotton-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546170 size-large dt-lazy-load dt-lazy-pending" alt="Shane &quot;EpikWhale&quot; Cotton"></figure>
<p>Shane &#8220;EpikWhale&#8221; Cotton has become a millionaire and has done so by taking home numerous first-place victories across major <em>Fortnite</em> competitions. In 2019, EpikWhale earned third place in the Fortnite World Cup Finals Solo event, behind the legendary Bugha. He didn&#8217;t stop there, though, and subsequently went on to take first place in several FNCS events, including chapter 2 season 1&#8217;s week 2 and week 4 events and chapter 2 season 2&#8217;s week 2 and Grand Finals events. Most recently, EpikWhale won the NA West Bugha Throwback Cup, and in total has an impressive amount of earnings and overall number of victories in the competitive scene.</p>
<h2>Benjy &#8220;Benjyfishy&#8221; Fish</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/digitaltrends/benjy-benjyfishy-fish-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546162 size-large dt-lazy-load dt-lazy-pending" alt="Benjy &quot;Benjyfishy&quot; Fish"></figure>
<p>Yet again, Benjy &#8220;Benjyfishy&#8221; Fish is another player with a long track record which has led to a hefty amount of earnings. Benjyfishy&#8217;s first major victory came in the Duo vs. Squad Tournament in 2019, where he and MrSavage earned a combined $22,000 for coming in first place. Following that, he took 14th place during the Fortnite World Cup Finals Duos event, where he earned $50,000 and then took first place in 2019&#8217;s FNCS: Season X week 2 event in Europe. Though many of Benjyfishy&#8217;s victories come from duo events, he also excels at playing solo, as shown by his recent winnings during the FNCS: Invitational events for weeks 1 and 2, where he snagged first place.</p>
<h2>Cody &#8220;Clix&#8221; Conrod</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/digitaltrends/cody-clix-conrod-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546164 size-large dt-lazy-load dt-lazy-pending" alt="Cody &quot;Clix&quot; Conrod"></figure>
<p>Many have praised Cody &#8220;Clix&#8221; Conrod for his quick building abilities, but he excels overall as well. Similar to a lot of players on this list, Clix has an impressive number of competitive victories, most recently taking first place during the NA East Bugha Throwback Cup. Aside from that, he took home 18th place during the 2019 Fortnite World Cup Finals solo event, which might not sound like much, but his victory earned him $112,500. He then won Wednesday Wagers week 1 and week 2 in 2019 and later that year snatched another victory during the FNCS: Season X week 1 event. Needless to say, Clix is consistent and is a ton of fun to watch.</p>
<h2>Christian &#8220;Fray&#8221; Hennig</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.digitaltrends.com/image/digitaltrends/christian-fray-hennig-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546163 size-large dt-lazy-load dt-lazy-pending" alt="Christian &quot;Fray&quot; Hennig"></figure>
<p>One of the lesser-known players on this list is Christian &#8220;Fray&#8221; Hennig, who is insanely skilled, despite not having the number of victories during major tournaments as others. He has a unique playstyle that proves his strategies are deliberate, as he often outsmarts the competition. Fray was a finalist during DreamHack Winter and DreamHack Anaheim in 2019 and is known for streaming his sessions during competitions. This would normally make players tremendously nervous, but Fray says it doesn&#8217;t bother him. He&#8217;s an up-and-comer for sure, but even the lesser-known players deserve a spot on this list.</p>
<h2>David &#8220;Aqua&#8221; Wang</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn9.digitaltrends.com/image/digitaltrends/david-aqua-wang-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546165 size-large dt-lazy-load dt-lazy-pending" alt="David &quot;Aqua&quot; Wang"></figure>
<p>Continuing the trend of high earners is David &#8220;Aqua&#8221; Wang, who has garnered nearly $2 million from <em>Fortnite</em> tournaments. His best accomplishment is winning first place during the Fortnite World Cup Finals Duos event in 2019, where he and his squadmate earned a combined $3 million. Aqua excels when playing as a team, as shown by his duos victory during FNCS: Chapter 2 Season 2 European week 4 event, his Season X trios victory during Europe&#8217;s week 3 event, and the Grand Finals of the same event as part of a trio. Playing as part of a team requires a different mindset than playing solo, and while his solo track record isn&#8217;t as impressive as others, he&#8217;s still a key player in the competitive scene thanks to his squad victories.</p>
<h2>Dmitri &#8220;Mitr0&#8221; Van de Vrie</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn1.digitaltrends.com/image/digitaltrends/dmitri-mitr0-van-de-vrie-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546166 size-large dt-lazy-load dt-lazy-pending" alt="Dmitri &quot;Mitr0&quot; Van de Vrie"></figure>
<p>Following Dmitri &#8220;Mitr0&#8221; Van de Vrie&#8217;s success during 2018&#8217;s Summer Skirmish, where he took home multiple first-place victories in duos, he also took first place in solos and duos in that year&#8217;s Fall Skirmish. Later in 2019, he placed first in the Luxe Cup, and he&#8217;s qualified for the Fortnite World Cup three times, where he even took sixth place in duos with Mongraal. When it comes to consistency, few players are better than Mitr0, as evidenced by his accomplishments. Mitr0 then smashed the competition in solo competitions and even broke a world record earlier this year by eliminating 33 players in the Solo Cash Cup.</p>
<h2>Rocco &#8220;Saf&#8221; Morales</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/rocco-saf-morales-720x720.jpg" onerror="dti_load_error(this)" class=" wp-image-2546169 size-large dt-lazy-load dt-lazy-pending" alt="Rocco &quot;Saf&quot; Morales"></figure>
<p>Finally, Rocco &#8220;Saf&#8221; Morales is an excellent player who has numerous impressive victories, making him one of the most consistent players on this list. After winning first place during FNCS: Chapter 2 Season 2 in the NA East region, he went on to win a number of competitions, like 2019&#8217;s Secret Skirmish in duos and the Fortnite Summer Skirmish Week 3 event in NA, and he even got second place in Solos Secret Skirmish. Altogether, Saf has earned over $1 million from playing competitive Fortnite, proving that he&#8217;s an absolute beast of a player, both in solos and as part of a team.</p>

	<h4 class='h-editors-recs-title'>
		Editors' Recommendations	</h4>

	<ul class="h-editors-recs">
					<li>
				<a href="https://www.digitaltrends.com/gaming/what-is-fortnite/">
					What is Fortnite?				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/gaming/best-games-like-fortnite/">
					The best games like Fortnite				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/gaming/best-video-games-for-kids-sorted-by-age-group/">
					The best video games for kids				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/how-to/how-to-unlock-the-master-chief-skin-in-fortnite/">
					How to unlock the Master Chief skin in Fortnite				</a>
			</li>
					<li>
				<a href="https://www.digitaltrends.com/gaming/how-to-win-fortnite-battle-royale/">
					How to win Fortnite				</a>
			</li>
			</ul>

								<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="Digital Trends">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/digitaltrends/fortnite-best-of.jpg'>
				</span>
						</article>

			
						<script>
							(function() {
								var contentEl = document.querySelector('.h-article-content');

								var eligible = !!(
									contentEl &&
									contentEl.firstElementChild &&
									contentEl.firstElementChild.tagName === 'P' &&
									contentEl.firstElementChild.textContent.trim().length
								);

								var targetEl;
								if (eligible) {
									if (window.innerWidth < 655) {
										var chars = 0;
										pEls = Array.prototype.slice.call(document.querySelectorAll('.h-article-content > p'));
										for (var i = 0, l = pEls.length; i < l; i++) {
											chars += pEls[i].textContent.trim().length;

											if (chars >= 45 * 5) {
												targetEl = pEls[i].nextElementSibling;
												break;
											}
										}
									} else {
										targetEl = document.querySelector('.h-article-content > *');
									}
								}

								if (targetEl) {
									targetEl.insertAdjacentHTML('beforeBegin', '<div class="dtvideosng-container" id="dt-video-embed-5fea30275a487" itemprop="video" itemtype="http://schema.org/VideoObject" data-provider="brightcove" data-injected="1"><div class="dtvideosng-aspect" style="padding-bottom:56.2499999993%;"></div></div>');

									window.DTVideosNG = window.DTVideosNG || []
									window.DTVideosNG.push(function() {
										window.DTVideosNG.create({"autoplayAllowed":true,"discoveryAllowed":true,"dockingAllowed":true,"id":"dt-video-embed-5fea30275a487","lazyLoadAllowed":true,"type":"brightcove","videoIds":["6213934042001"]})
										.catch(function(err) { console.error(err.message) });
									});

									window.DTOptions.set('content_injected_video', 'dtvideos', true);
								} else {
									window.DTOptions.set('content_injected_video', 'dtvideos', false);
									window.DTOptions.set('content_injected_video_reject_by', 'dtvideos', 'post-content');
								}
							}());
						</script>
					

					<script>
						(function () {
							var slides = Array.prototype.slice.call(document.querySelectorAll('.h-dt-slide'));
							if (slides.length) {
								slides[0].classList.add('is-current');
							}
						})()
					</script>
				
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/gaming/best-metroidvania-games-on-nintendo-switch/" class="b-flyer__hot" target="">					The best Metroidvania games on Nintendo Switch				</a>			</h3>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.digitaltrends.com/image/digitaltrends/best-nintendo-switch-indie-games-hollow-knight-625x276-c-w.jpg" class="attachment-width=625&amp;height=276&amp;crop=1 size-width=625&amp;height=276&amp;crop=1 wp-image-2210073  dt-image-w dt-lazy-load dt-lazy-pending" alt="game companies supporting australian fire relief best nintendo switch indie games hollow knight">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/gaming/cyberpunk-2077-relationship-guide/" class="b-brief__hot" target="">					Cyberpunk 2077 relationship guide				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/cyberpunk-2077-review-11-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-1391434 dt-lazy-load dt-lazy-pending" alt="Cyberpunk 2077 review">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/movies/wonder-woman-1984-release-date-cast-setting-news/" class="b-brief__hot" target="">					Wonder Woman 1984: Everything we know about the movie so far				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/wonder-woman-1984-feature-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-2429071 dt-lazy-load dt-lazy-pending" alt="Wonder Woman 1984">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
				<a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/" class="b-snippet__hot" target="">					The best shows to binge-watch on Netflix right now				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/the-great-british-baking-show-holidays-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2598313 dt-lazy-load dt-lazy-pending" alt>			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
				<a href="https://www.digitaltrends.com/dtdeals/best-cheap-gpu-deals/" class="b-snippet__hot" target="">					These are the best cheap GPU deals for December 2020				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/razer-core-x-ext-gpu-openl-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1379177 dt-lazy-load dt-lazy-pending" alt="razer core v2 x ext gpu openl">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
				<a href="https://www.digitaltrends.com/dtdeals/best-gaming-headset-deals/" class="b-snippet__hot" target="">					These are the best cheap gaming headset deals for December 2020				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/hp-omen-mindframe-headset-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2478152 dt-lazy-load dt-lazy-pending" alt="cheap gaming headset deals">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/dtdeals/best-gaming-monitor-deals/" class="b-brief__hot" target="">					These are the best cheap gaming monitor deals for December 2020				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/samsung-chg90-49-inch-gaming-monitor-1-2-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-2220587 dt-lazy-load dt-lazy-pending" alt="samsung lc49hg90dmnxza chg90 series review 49 inch gaming monitor 1">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/computing/best-monitors-under-100/" class="b-brief__hot" target="">					The best monitors under $100				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/benq-gw2283-product-shot-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-2458707 dt-lazy-load dt-lazy-pending" alt="BenQ GW2283 Product Shot">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
				<a href="https://www.digitaltrends.com/dtdeals/oculus-rift-s-vr-headset-deal-best-buy-december-2020/" class="b-snippet__hot" target="">					Best Buy slashed the Oculus Rift VR headset price by $100 today				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/oculus-rift-s-newest-2-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2307040 dt-lazy-load dt-lazy-pending" alt="Stock Photo of Oculus Rift S">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
				<a href="https://www.digitaltrends.com/dtdeals/best-board-game-deals/" class="b-snippet__hot" target="">					The Best Board Game Deals Available Now				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/board-games-featured-resized-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2474269 dt-lazy-load dt-lazy-pending" alt="family playing board games">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
				<a href="https://www.digitaltrends.com/dtdeals/best-gaming-deals/" class="b-snippet__hot" target="">					The Best Gaming Deals for December 2020: Nintendo Switch, PS4, and Xbox One				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/digitaltrends/video-games-featured-resized-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-2479326 dt-lazy-load dt-lazy-pending" alt="father and son playing video games">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/gaming/how-to-gameshare-on-xbox-one/" class="b-brief__hot" target="">					How to gameshare on an Xbox One				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.digitaltrends.com/image/digitaltrends/microsoft-xbox-one-review-macro-logo-2-1500x1000-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-690823 dt-lazy-load dt-lazy-pending" alt="hob now arrives xbox one microsoft review macro logo 2 1500x1000">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.digitaltrends.com/gaming/biggest-video-game-stories-2020/" class="b-brief__hot" target="">					5 huge news stories that rocked the gaming world in 2020				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/digitaltrends/cyberpunk-johnny-silverhand-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-2600985 dt-lazy-load dt-lazy-pending" alt="Cyberpunk Johnny Silverhand">			
			
					</div>
	</div>
</div>


			<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
		</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__inner">
				<div class="b-foot__logo">
											<a href="https://www.digitaltrends.com">
							<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="204.591" height="36.349" viewBox="0 0 204.591 36.349" alt="Digital Trends">
  <defs>
    <linearGradient id="linear-gradient" x1="0.001" y1="0.999" x2="0.999" y2="0.001" gradientUnits="objectBoundingBox">
      <stop offset="0" stop-color="#0074f5"/>
      <stop offset="1" stop-color="#03aaff"/>
    </linearGradient>
  </defs>
  <g id="DT_Logo" data-name="DT Logo" transform="translate(-180.263 -476.612)">
    <g id="Group_370" data-name="Group 370" transform="translate(221.956 483.282)">
      <path id="Path_863" data-name="Path 863" d="M337.772,509.481l-.251-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.871,3.34-6.871,7.6s3.018,7.6,6.871,7.6a5.368,5.368,0,0,0,4.264-1.741l.251-.289v1.619h4.116v-20.6l-4.116,1.463Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,334.137,518.778Z" transform="translate(-326.386 -501.173)" fill="#fff"/>
      <path id="Path_864" data-name="Path 864" d="M389.586,500.4a2.5,2.5,0,1,0,2.5,2.5A2.532,2.532,0,0,0,389.586,500.4Z" transform="translate(-369.768 -500.281)" fill="#fff"/>
      <rect id="Rectangle_479" data-name="Rectangle 479" width="4.117" height="14.386" transform="translate(17.76 6.69)" fill="#fff"/>
      <rect id="Rectangle_480" data-name="Rectangle 480" width="4.117" height="14.386" transform="translate(41.96 6.69)" fill="#fff"/>
      <path id="Path_865" data-name="Path 865" d="M500.435,522.589v-5.336h2.431l1.538-3.94h-3.968v-4.041l-4.116,1.626v11.691c0,3.609,1.894,5.291,5.959,5.291h0a19.568,19.568,0,0,0,2.341-.155l-1.914-3.732C501.241,523.993,500.435,523.967,500.435,522.589Z" transform="translate(-447.832 -506.623)" fill="#fff"/>
      <path id="Path_866" data-name="Path 866" d="M536.465,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.368,5.368,0,0,0,4.264-1.741l.25-.289v1.619h4.116V522.406h-4.116Zm-3.634,9.3a3.724,3.724,0,1,1,3.634-3.723A3.483,3.483,0,0,1,532.831,533.321Z" transform="translate(-468.387 -515.716)" fill="#fff"/>
      <path id="Path_867" data-name="Path 867" d="M587.193,521.065h4.117V499.989l-4.117,1.464Z" transform="translate(-512.777 -499.989)" fill="#fff"/>
      <path id="Path_868" data-name="Path 868" d="M615.109,508.833l-4.148,1.471-.021,2.7h-1.391v3.94h1.392v5.336a5.518,5.518,0,0,0,1.12,3.93c.828.881,2.153,1.291,4.172,1.291.556,0,1.177-.033,1.848-.1v-3.71c-.33.018-.6.027-.84.027a3.238,3.238,0,0,1-1.584-.281,1.211,1.211,0,0,1-.6-1.159v-5.336h3.023V513h-3.024Z" transform="translate(-528.754 -506.309)" fill="#fff"/>
      <path id="Path_869" data-name="Path 869" d="M684.27,521.995a7.383,7.383,0,0,0-7.663,7.6c0,4.477,3.284,7.6,7.985,7.6a7.3,7.3,0,0,0,6.188-2.835l-3.285-1.889a4.02,4.02,0,0,1-2.843,1.078c-1.9,0-3.135-.722-3.655-2.148l-.07-.191h10.5a8.52,8.52,0,0,0,.15-1.618A7.3,7.3,0,0,0,684.27,521.995Zm-3.415,6.22.05-.18a3.447,3.447,0,0,1,6.583,0l.05.18Z" transform="translate(-576.678 -515.716)" fill="#fff"/>
      <path id="Path_870" data-name="Path 870" d="M745.411,521.995a4.918,4.918,0,0,0-4.081,1.731l-.258.354v-1.614l-4.116,1.464v12.863h4.116v-7.868c0-2.012,1.047-3.165,2.872-3.165a2.557,2.557,0,0,1,2.7,2.813v8.22h4.116v-8.866C750.756,523.829,748.072,521.995,745.411,521.995Z" transform="translate(-619.808 -515.716)" fill="#fff"/>
      <path id="Path_871" data-name="Path 871" d="M804.92,510.5l-.25-.289a5.367,5.367,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.367,5.367,0,0,0,4.264-1.741l.25-.288v1.619h4.116v-20.2l-4.116,1.464Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.484,3.484,0,0,1,801.286,519.8Z" transform="translate(-660.243 -502.194)" fill="#fff"/>
      <path id="Path_872" data-name="Path 872" d="M657.118,522.117a5.7,5.7,0,0,0-1.176-.122l-.038,0-.038,0a4.917,4.917,0,0,0-4.008,1.645l-.255.326v-1.517l-.076.016v-.054l-4.116.16v14.221H651.6v-7.868c0-1.965,1-3.112,2.751-3.163A9.15,9.15,0,0,1,657.118,522.117Z" transform="translate(-555.813 -515.716)" fill="#fff"/>
      <path id="Path_873" data-name="Path 873" d="M422.36,524.024l-.25-.288a5.368,5.368,0,0,0-4.264-1.74c-3.853,0-6.87,3.34-6.87,7.6s3.018,7.6,6.87,7.6a5.4,5.4,0,0,0,4.186-1.659l.248-.273v2.707a3.525,3.525,0,0,1-3.628,3.479,3.694,3.694,0,0,1-3.635-2.227l-.106-.312-3.717,1.328.092.311a7.641,7.641,0,0,0,7.366,4.838c4.461,0,7.826-3.189,7.826-7.418V522.406H422.36Zm-3.635,9.3a3.724,3.724,0,1,1,3.635-3.723A3.483,3.483,0,0,1,418.726,533.321Z" transform="translate(-386.839 -515.716)" fill="#fff"/>
      <path id="Path_874" data-name="Path 874" d="M474.622,500.4a2.5,2.5,0,1,0,2.5,2.5A2.531,2.531,0,0,0,474.622,500.4Z" transform="translate(-430.541 -500.281)" fill="#fff"/>
      <path id="Path_875" data-name="Path 875" d="M860.758,527.835c-1.234-.324-2.209-.581-2.209-1.288,0-.6.514-.964,1.375-.964a2.1,2.1,0,0,1,1.662.739l3.787-1.345.073-.039a6.318,6.318,0,0,0-5.522-2.942c-2.792,0-5.609,1.444-5.609,4.669,0,3.138,2.876,3.939,4.976,4.525,1.253.349,2.243.625,2.243,1.315,0,.48-.3,1.052-1.727,1.052a2.565,2.565,0,0,1-2.223-1.033L853.7,533.9l-.019.011c1.092,2.154,3.206,3.292,6.121,3.292,2.881,0,5.96-1.227,5.96-4.669C865.767,529.152,862.872,528.391,860.758,527.835Z" transform="translate(-703.231 -515.716)" fill="#fff"/>
    </g>
    <g id="Group_372" data-name="Group 372" transform="translate(180.263 476.612)">
      <rect id="Rectangle_481" data-name="Rectangle 481" width="36.169" height="36.169" rx="0.25" transform="translate(0)" fill="url(#linear-gradient)"/>
      <g id="Group_371" data-name="Group 371" transform="translate(6.143 6.143)">
        <path id="Path_876" data-name="Path 876" d="M225.427,507.714H216.1v-9.322a.25.25,0,0,0-.25-.25h-4.24a.25.25,0,0,0-.25.25v9.322h-9.322a.25.25,0,0,0-.25.25v4.24a.25.25,0,0,0,.25.25h9.322v9.322a.25.25,0,0,0,.25.25h4.24a.25.25,0,0,0,.25-.25v-9.322h9.322a.25.25,0,0,0,.25-.25v-4.24A.25.25,0,0,0,225.427,507.714Z" transform="translate(-201.794 -498.143)" fill="#fff"/>
        <rect id="Rectangle_482" data-name="Rectangle 482" width="4.783" height="3.562" rx="0.875" transform="translate(0 15.705)" fill="#fff"/>
        <rect id="Rectangle_483" data-name="Rectangle 483" width="8.359" height="3.562" rx="0.875" transform="translate(0 20.321)" fill="#fff"/>
      </g>
    </g>
    <g id="Group_373" data-name="Group 373" transform="translate(380.601 483.036)">
      <path id="Path_877" data-name="Path 877" d="M882.389,501.323a2.127,2.127,0,1,1,2.127,2.169A2.114,2.114,0,0,1,882.389,501.323Zm3.906,0a1.78,1.78,0,1,0-1.779,1.827A1.762,1.762,0,0,0,886.3,501.323Zm-2.54-1.216h.815a.731.731,0,0,1,.8.767.7.7,0,0,1-.557.719l.671.9h-.335l-.641-.887h-.467v.887h-.288Zm.8,1.234c.348,0,.533-.15.533-.461a.468.468,0,0,0-.533-.509h-.515v.971Z" transform="translate(-882.389 -499.124)" fill="#fff"/>
    </g>
  </g>
</svg>
						</a>
									</div>

				<div class="b-foot__blurb">
											<p><strong>Upgrade your lifestyle</strong><br><br>Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br>Digital Trends may earn a commission when you buy through links on our site.</p>
					
					<p>Copyright &copy;2020 Designtechnica Corporation. All rights reserved.</p>

								<a href='https://itunes.apple.com/us/app/digital-trends/id500266645?mt=8' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/app-store.jpg" alt="iPhone app on the App Store">
			</a>

			<a href='https://play.google.com/store/apps/details?id=tv.accedo.ott.flow.digital.trends' target="_blank" rel="nofollow" class="b-foot__app">
				<img class="dt-lazy-load dt-lazy-pending dt-lazy-no-scale" data-dt-lazy-src="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/google-play.jpg" alt="Android app on Google Play">
			</a>
						</div>

				<ul id="menu-social-footer" class="b-foot__social"><li id="menu-item-2355717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355717"><span>Add Us To Your Social Channels</span>
<ul class="sub-menu">
	<li id="menu-item-2355718" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-2355718"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-2355719" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2355719"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-2355720" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-2355720"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/digitaltrends/">Instragram</a></li>
	<li id="menu-item-2355721" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2355721"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/digitaltrends-com/">LinkedIn</a></li>
	<li id="menu-item-2355722" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-2355722"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-2355723" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-2355723"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-2355724" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-2355724"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
<li id="menu-item-2361044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2361044"><a href="https://newsletter.digitaltrends.com/p/6MG2-2XC/sign-up-for-digital-trends-newsletters">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2546611" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-2546611"><a href="https://newsletter.digitaltrends.com/p/6MG2-2XC/sign-up-for-digital-trends-newsletters">Subscribe</a></li>
</ul>
</li>
</ul>
				<ul id="menu-footer" class="b-foot__menu"><li id="menu-item-2355732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355732"><span>Must Reads</span>
<ul class="sub-menu">
	<li id="menu-item-2355736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2355736"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-2364792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364792"><a href="https://www.digitaltrends.com/movies/best-shows-on-netflix/">Best Shows on Netflix</a></li>
	<li id="menu-item-2364752" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364752"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-2364751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364751"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-2364753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364753"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-2364793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364793"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-2364754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364754"><a href="https://www.digitaltrends.com/mobile/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2364755" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2364755"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2418032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2418032"><a href="https://www.digitaltrends.com/business/best-tech-jobs/">Best Tech Jobs</a></li>
</ul>
</li>
<li id="menu-item-2364773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2364773"><span>Popular Downloads</span>
<ul class="sub-menu">
	<li id="menu-item-2364774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364774"><a href="https://downloads.digitaltrends.com/fortnite/windows">Download Fortnite</a></li>
	<li id="menu-item-2364775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364775"><a href="https://downloads.digitaltrends.com/skype/windows">Download Skype</a></li>
	<li id="menu-item-2364776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364776"><a href="https://downloads.digitaltrends.com/winrar/windows">Download Winrar</a></li>
	<li id="menu-item-2364777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364777"><a href="https://downloads.digitaltrends.com/netflix/android">Download Netflix for Android</a></li>
	<li id="menu-item-2364778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364778"><a href="https://downloads.digitaltrends.com/spotify/android">Download Spotify for Android</a></li>
	<li id="menu-item-2364779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364779"><a href="https://downloads.digitaltrends.com/windows/games">Download PC games</a></li>
	<li id="menu-item-2371398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371398"><a href="https://downloads.digitaltrends.com/">Downloads for Windows</a></li>
	<li id="menu-item-2371399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371399"><a href="https://downloads.digitaltrends.com/mac">Downloads for Mac</a></li>
	<li id="menu-item-2371400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2371400"><a href="https://downloads.digitaltrends.com/android">Downloads for Android</a></li>
</ul>
</li>
<li id="menu-item-2355734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2355734"><span>Who We Are</span>
<ul class="sub-menu">
	<li id="menu-item-2403678" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2403678"><a href="https://www.digitaltrends.com/about/">About Us</a></li>
	<li id="menu-item-2526441" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2526441"><a href="https://www.digitaltrends.com/topic/seven-point-plan-to-meaningfully-address-diversity-equity-inclusion/">Diversity &#038; Inclusion</a></li>
	<li id="menu-item-2411207" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411207"><a href="https://www.digitaltrends.com/company-contacts/">Contact Us</a></li>
	<li id="menu-item-2411256" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411256"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-2411273" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411273"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-2463019" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2463019"><a href="https://www.digitaltrends.com/do-not-sell-my-info/">Do Not Sell My Info</a></li>
	<li id="menu-item-2364786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364786"><a href="https://boards.greenhouse.io/digitaltrends">Careers</a></li>
	<li id="menu-item-2364787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364787"><a href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-2364788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2364788"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-2463236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2463236"><a href="https://theangle.digitaltrends.com/">The Angle</a></li>
	<li id="menu-item-2411289" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2411289"><a href="https://www.digitaltrends.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-2364790" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2364790"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
	<li id="menu-item-2520287" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2520287"><a href="https://www.digitaltrends.com/topic/sponsored/">Sponsored Content</a></li>
	<li id="menu-item-2404115" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2404115"><a href="https://www.digitaltrends.com/advertise-with-us/">Advertise with Us</a></li>
</ul>
</li>
</ul>			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["battle-royale","epic-games","fortnite","gaming","video-games"],"cat":["gaming"],"supports":["skin"],"aid":2545550};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,256],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]],[[0,0],[[320,50],[320,100],[480,90],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[2560,450],[970,250],[728,90],["fluid"]]],[[640,480],[]],[[0,0],[[2560,450],[320,250],[300,250],[336,280],["fluid"]]]],"preRenderCollapse":true,"refreshLocked":true,"keyvals":{"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[[0,0],[[2560,450],[320,250],[300,250],[336,280],["fluid"]]]],"preRenderCollapse":true,"keyvals":{"loc":"hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"lb"}},"strict_leaderboard":{"class":"dtads-slot-strict-leaderboard","sizes":[[[1000,768],[[728,90],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],["fluid"]]]],"keyvals":{"loc":"lb"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]]},"mpu_content":{"class":"dtads-slot-mpu_content","sizes":[[[0,0],[[300,250],[336,280],["fluid"]]]]},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[[0,0],[[300,250],["fluid"]]]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[[1000,768],[[300,250],[300,600],["fluid"]]],[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"sb"}},"halfpage":{"class":"dtads-slot-half","sizes":[[[640,480],[[300,250],[300,600],["fluid"]]]]},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"},"adunit":"infeed_id"},"topic-medium":{"class":"dtads-slot-topic-medium","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"},"adunit":"infeed_id"}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045,"nobidId":"21860941703"};
					window.dtadsInjector = {"desktop":0.80000000000000004,"mobile":0.94999999999999996,"amp":685,"minInitialDistance":{"mobile":2,"amp":1100}};
					window.dtadsAdRecovery = {"id":"v2rwre8gDdw1qPiTJAt0GfEcjJz37g1s-bBK94PbOzKB5dlcIlZ1pGBI"};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 500 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"dtvideos":{"brightcove_player_id_ng":"meSqOOEM","content_injected_video_match_by":"tag-tag"},"permutive":{"project_id":"a49795fb-5053-49b1-8c42-32306718829e","api_key":"68c1920c-2250-4d24-87bf-237c1739c034","permutive_available":true},"dt:gl":{"discovery_placements_enabled":"true","in_content:all_list_ids":[],"in_content:list_data":[],"sub_nav:all_list_ids":[2599691],"matching_lists":[],"sub_nav:list_data":[],"discovery:all_list_ids":[2599688],"discovery:list_data":[]},"dt:internal-links":{"injection_status":"ineligible-post-age"},"dt-stardust":{"editors_recommendations_count":5},"debug":{"content_injected_video_is_eligible":true,"content_injected_video":{"by":"tag","tags":["battle-royale","epic-games","fortnite","gaming","video-games"],"scores":{"fortnite":9000},"video":2597616},"sql_query_count":6}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			<script id="dt-grid-flyer-template" type="text/template">
<div class="b-flyer b-flyer--1-4-1   b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4-1__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="<%= url %>" class="b-flyer__hot" target="">					<%= title %>				</a>			</h3>

					
		
					<div class="b-meta__text  dt-clamp dt-clamp-3">
				<%= excerpt %>			</div>
		
					<div class="b-meta__labels ">
				<span><%= displayDate %></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--1-4-1__image">
							<img src="<%= images.thumbnail %>" alt="">			
			
					</div>
	</div>
</script>
				<script src="https://cdn.optimizely.com/js/17571560121.js" async></script>

				<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="m-aff-button"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<%= buttonText %>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><script>(function() {var el = document.createElement('link');el.href = 'https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.63ad5737.min.css?ver=';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn6.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.63ad5737.min.css?ver=" id="dt-single-foot-style" rel="stylesheet"></noscript><script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.0b71d132.min.js?ver=5.5.3' id='dt-foot-js' defer></script>

			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var value = window.DTOptions.get('content_injected_video', 'dtvideos');
						var segments = ['', ''];

						if (value) {
							segments[0] = 'match';
							segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
						} else {
							segments[0] = 'reject';
							segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';
						}

						window.DTData.set('injected_video', segments.join('|'));
					}
				}());
			</script>

				</body>
</html>
