<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

					<meta name="tags" content="MK11,Mortal Kombat,Mortal Kombat 11,Mortal Kombat 11 Guide,netherrealm studios" />
				
<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mortal Kombat 11: A Beginner&#039;s Guide to Flawless Victory | Digital Trends</title>
<meta name="description" content="Mortal Kombat 11 is a complex fighting game with several systems to learn, but with our beginner&#039;s guide and a bit of practice, you can be finishing enemies off with a Fatality in no time. Our guide covers the basics of combat, modes to try out, the customization system, and more."/>
<link rel="canonical" href="https://www.digitaltrends.com/gaming/mortal-kombat-11-beginners-guide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mortal Kombat 11: A Beginner&#039;s Guide to Flawless Victory | Digital Trends" />
<meta property="og:description" content="Mortal Kombat 11 is a complex fighting game with several systems to learn, but with our beginner&#039;s guide and a bit of practice, you can be finishing enemies off with a Fatality in no time. Our guide covers the basics of combat, modes to try out, the customization system, and more." />
<meta property="og:url" content="https://www.digitaltrends.com/gaming/mortal-kombat-11-beginners-guide/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/gabe.gurwin" />
<meta property="article:tag" content="MK11" />
<meta property="article:tag" content="Mortal Kombat" />
<meta property="article:tag" content="Mortal Kombat 11" />
<meta property="article:tag" content="Mortal Kombat 11 Guide" />
<meta property="article:tag" content="netherrealm studios" />
<meta property="article:section" content="Gaming" />
<meta property="article:published_time" content="2019-04-22T12:27:29-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/mk11scorpion-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn3.digitaltrends.com/image/mk11scorpion-1200x630-c-ar1.91.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mortal Kombat 11 is a complex fighting game with several systems to learn, but with our beginner&#039;s guide and a bit of practice, you can be finishing enemies off with a Fatality in no time. Our guide covers the basics of combat, modes to try out, the customization system, and more." />
<meta name="twitter:title" content="Mortal Kombat 11: A Beginner&#039;s Guide to Flawless Victory | Digital Trends" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn5.digitaltrends.com/image/mk11scorpion-510x0.jpg" />
<meta name="twitter:creator" content="@digitaltrends" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | A Beginner&#8217;s Guide to Flawless Victory in Mortal Kombat 11 Comments Feed" href="https://www.digitaltrends.com/gaming/mortal-kombat-11-beginners-guide/" />
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.digitaltrends.com/?p=2322147' />

			<script>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</script>

						<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = 'https://www.digitaltrends.com/wp-content/themes/dt-stardust/ajax-actions.php';
			var ord 	= Math.random()*10000000000000000;
					var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement( 'script' );
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			
		<script>
			(function() {
				var urls = [];

				if (document.referrer.toLowerCase().indexOf('facebook.com') !== -1) {
					urls.push('https://tagan.adlightning.com/digitaltrends/op.js');
				}

				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				googletag.cmd.push(function() {
					urls.forEach(function(url) {
						var s = document.createElement('script');
						s.src = url;
						document.head.appendChild(s)
					});
				});
			}());
		</script>

		
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant"},"dt-affiliate":{"buy_now":"Buy Now"},"admin-mem":{"By":"By","ReviewBy":"DT Review By","ExclusiveBy":"DT Exclusive By","SearchForPost":"Search For Post"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.digitaltrends.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

							<script>
					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
			<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/gaming\/mortal-kombat-11-beginners-guide\/"},"dateCreated":"April 22, 2019","datePublished":"April 22, 2019","dateModified":"April 22, 2019","articleSection":"Gaming","author":{"@type":"Person","name":"Gabe Gurwin"},"creator":{"@type":"Thing","name":"Gabe Gurwin"},"headline":"A Beginner&#8217;s Guide to Flawless Victory in Mortal Kombat 11","url":"https:\/\/www.digitaltrends.com\/gaming\/mortal-kombat-11-beginners-guide\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/mk11scorpion.jpg","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/mk11scorpion.jpg","width":1599,"height":900},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/www.digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/dt\/dt-logo-small.png"}},"keywords":["MK11","Mortal Kombat","Mortal Kombat 11","Mortal Kombat 11 Guide","netherrealm studios"]},[]]</script><meta property="fb:pages" content="8522591132" />			<meta property="fb:app_id" content="61377565444"/>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.digitaltrends.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87a1768e-b153-4fcf-9039-77585a740492';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.digitaltrends.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.6b31cc7e-8212-45ce-95eb-ed8c35d3e69c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.digitaltrends.com/gaming/mortal-kombat-11-beginners-guide/?amp">		<script>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</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		
			<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/apple-touch-icon.png">
						<link rel="icon" type="image/png" size="32x32" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-32x32.png">
						<link rel="icon" type="image/png" size="16x16" href="https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/images/favicons/favicon-16x16.png">
						<meta name="theme-color" content="#0095da">
				
			<style>
			@-ms-viewport {
				width: extend-to-zoom;
				zoom: 1.0;
			}
		</style>
		<meta name="viewport" content="initial-scale=1" />

</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-2322147 single-format-standard"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-2322147 single-format-standard"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-2322147 single-format-standard"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-2322147 single-format-standard"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-2322147 single-format-standard"  data-post-id="2322147" data-post-type="post" data-primary-category="6" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender">
	<!--googleoff: all-->
		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>
	<!--googleon: all-->

	<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-slot-type="out_of_page"></div>
<div class="m-pint h-pint m-pint--atn" data-type="static">
	<div class="dtads-slot dtads-desktop dtads-slot-atn is-padded"></div>
	<div class="dtads-slot dtads-tablet dtads-slot-atn-tablet is-padded"></div>
</div>


	
<section id="dt-site-head" class="m-site-head m-pint h-pint" data-type="fixed" data-priority="1">
	<div class="m-site-head--inner h-site-head-main">
		<div class="m-site-head--brand h-site-head-brand">
			<a href="https://www.digitaltrends.com">
				<span class="label">Digital Trends</span>
			</a>
		</div>

					<script>
				(function() {
					window.DTEvent.getEventPromise('dt:dynamic_components:rendered')
						.then(function() {
							if (window.dtLiveVideoActive) {
								document.querySelector('.h-site-head-brand').insertAdjacentHTML(
									'afterend',
									'<div class="m-on-air"><a href="https://www.digitaltrends.com/live/">On Air</a></div>'
								);
							}
						})
						.catch(function(err) {
							(console.error || console.log)(err);
						});
				}());
			</script>
		
					<nav class="m-site-head--nav h-site-head-nav">
				<ul role="menubar">
											<li class="parent h-parent h-item" data-key="1" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-1" aria-expanded="false" aria-haspopup="true" title="">
									More								</button>
													</li>
											<li class="parent h-parent h-item" data-key="2" role="presentation">
															<button tabindex="0" role="menuitem" aria-controls="dt-site-head-drawer-2" aria-expanded="false" aria-haspopup="true" title="">
									Product Reviews								</button>
													</li>
											<li class="parent h-parent h-item" data-key="3" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-3" aria-expanded="false" aria-haspopup="true" title="">
									News								</button>
													</li>
											<li class="parent h-parent h-item" data-key="4" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-4" aria-expanded="false" aria-haspopup="true" title="">
									Videos								</button>
													</li>
											<li class="parent h-parent h-item" data-key="5" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-5" aria-expanded="false" aria-haspopup="true" title="">
									Features								</button>
													</li>
											<li class="parent h-parent h-item" data-key="6" role="presentation">
															<button tabindex="-1" role="menuitem" aria-controls="dt-site-head-drawer-6" aria-expanded="false" aria-haspopup="true" title="">
									Best Products								</button>
													</li>
											<li class="h-item" data-key="7" role="presentation">
															<a href="https://www.digitaltrends.com/how-to/" target=""  tabindex="-1" role="menuitem" title="">
									How To								</a>
													</li>
											<li class="h-item" data-key="8" role="presentation">
															<a href="https://www.digitaltrends.com/deals/" target=""  tabindex="-1" role="menuitem" title="">
									Deals								</a>
													</li>
											<li class="h-item" data-key="9" role="presentation">
															<a href="https://es.digitaltrends.com" target=""  tabindex="-1" role="menuitem" title="">
									Español								</a>
													</li>
									</ul>
			</nav>

			<button class="m-site-head--burger h-site-head-burger">
				<span class="inner">
					<span class="icon icon-a"><span></span><span></span><span></span></span>
					<span class="icon icon-b"><span></span><span></span><span></span></span>
					<span class="label">Menu</span>
				</span>
			</button>

			<button class="m-site-head--search h-site-head-search" aria-controls="dt-site-head-drawer-9" aria-expanded="false" aria-haspopup="true">
				<span class="label">Search</span>
			</button>

			<button class="m-site-head--back h-site-head-back" aria-hidden="true">
				<span class="label">Back to Menu</span>
			</button>

			<div class="m-site-head--drawer h-site-head-drawer">
									<div id="dt-site-head-drawer-1" class="inner count-3 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									More								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Change											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/awards-we-offer/" target=""  tabindex="-1" role="menuitem" title="Awards We Offer">
												Awards We Offer											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news-tips/" target=""  tabindex="-1" role="menuitem" title="">
												Send Us Your News Tip											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/giveaways/" target=""  tabindex="-1" role="menuitem" title="">
												Giveaways											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://es.digitaltrends.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												DT Español											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="http://www.themanual.com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												The Manual											</a>
										</li>
																	</ul>
							</section>
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-2" class="title">
									Who We Are								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-2">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/" target=""  tabindex="-1" role="menuitem" title="">
												About Us											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Careers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/" target=""  tabindex="-1" role="menuitem" title="">
												Advertise											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/privacy-policy/" target=""  tabindex="-1" role="menuitem" title="">
												Privacy Policy											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/terms-of-use/" target=""  tabindex="-1" role="menuitem" title="">
												Terms of Use											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/about/company-contacts/" target=""  tabindex="-1" role="menuitem" title="">
												Contact Us											</a>
										</li>
																	</ul>
							</section>
													<section class="social h-item">
								<h3 id="dt-site-head-drawer-list-3" class="title">
									Social								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-3">
																			<li class="linkedin h-item" role="presentation">
											<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												LinkedIn											</a>
										</li>
																			<li class="pinterest h-item" role="presentation">
											<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Pinterest											</a>
										</li>
																			<li class="youtube h-item" role="presentation">
											<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												YouTube											</a>
										</li>
																			<li class="gplus h-item" role="presentation">
											<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Google+											</a>
										</li>
																			<li class="rss h-item" role="presentation">
											<a href="https://www.digitaltrends.com/rss-home/" target=""  tabindex="-1" role="menuitem" title="">
												RSS Home											</a>
										</li>
																			<li class="mail h-item" role="presentation">
											<a href="https://www.digitaltrends.com/newsletter/" target=""  tabindex="-1" role="menuitem" title="">
												Newsletter											</a>
										</li>
																			<li class="facebook h-item" role="presentation">
											<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Facebook											</a>
										</li>
																			<li class="twitter h-item" role="presentation">
											<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Twitter											</a>
										</li>
																			<li class="instagram h-item" role="presentation">
											<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" tabindex="-1" role="menuitem" title="">
												Instagram											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-2" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Categories								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cell-phone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Phones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tv-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/laptop-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/car-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/game-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/headphone-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/digital-camera-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/desktop-computer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-home-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/appliance-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Appliances											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smartwatch-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Smartwatches											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/printer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/sound-bar-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/media-streamer-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/monitor-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/product-reviews/" target=""  tabindex="-1" role="menuitem" title="">
												More Product Reviews											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-3" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Topics								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/" target=""  tabindex="-1" role="menuitem" title="">
												Mobile											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/" target=""  tabindex="-1" role="menuitem" title="">
												Home Theater											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/" target=""  tabindex="-1" role="menuitem" title="">
												Computing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/" target=""  tabindex="-1" role="menuitem" title="">
												Gaming											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cars/" target=""  tabindex="-1" role="menuitem" title="">
												Cars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/" target=""  tabindex="-1" role="menuitem" title="">
												Photography											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Home											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/movies/" target=""  tabindex="-1" role="menuitem" title="">
												Movies &amp; TV											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/music/" target=""  tabindex="-1" role="menuitem" title="">
												Music											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/" target=""  tabindex="-1" role="menuitem" title="">
												Emerging Tech											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/5g/" target=""  tabindex="-1" role="menuitem" title="">
												5G											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/business/" target=""  tabindex="-1" role="menuitem" title="">
												Business											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/social-media/" target=""  tabindex="-1" role="menuitem" title="">
												Social Media											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/virtual-reality/" target=""  tabindex="-1" role="menuitem" title="">
												Virtual Reality											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/wearables/" target=""  tabindex="-1" role="menuitem" title="">
												Wearables											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/apple/" target=""  tabindex="-1" role="menuitem" title="">
												Apple											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/news/" target=""  tabindex="-1" role="menuitem" title="">
												More News											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-4" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/live/" target=""  tabindex="-1" role="menuitem" title="">
												Digital Trends Live											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/trends-with-benefits-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Trends with Benefits											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/podcasts/between-the-streams-podcast/" target=""  tabindex="-1" role="menuitem" title="">
												Between the Streams											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/behind-the-wheel/" target=""  tabindex="-1" role="menuitem" title="">
												Behind the Wheel											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/awesome-tech-you-cant-buy-yet/" target=""  tabindex="-1" role="menuitem" title="">
												Awesome Tech You Can’t Buy Yet											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators: And now for something amazing											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Hands-On											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="/connect-my-crib/" target=""  tabindex="-1" role="menuitem" title="">
												Connect my Crib											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Less											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												The Deets											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/theunlockr/" target=""  tabindex="-1" role="menuitem" title="">
												TheUnlockr											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1" target=""  tabindex="-1" role="menuitem" title="">
												Vs.											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/videos/" target=""  tabindex="-1" role="menuitem" title="">
												More Videos											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-5" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Original Series								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/women-with-byte/" target=""  tabindex="-1" role="menuitem" title="">
												Women With Byte											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/tech-for-change/" target=""  tabindex="-1" role="menuitem" title="">
												Tech for Change											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/innovators/" target=""  tabindex="-1" role="menuitem" title="">
												Innovators											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/backlog/" target=""  tabindex="-1" role="menuitem" title="">
												Backlog											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/insecure/" target=""  tabindex="-1" role="menuitem" title="">
												(in)Secure											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/smart-cities/" target=""  tabindex="-1" role="menuitem" title="">
												Smart Cities											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/topic/road-rave/" target=""  tabindex="-1" role="menuitem" title="">
												Road Rave											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/blockchain-beyond-bitcoin/" target=""  tabindex="-1" role="menuitem" title="">
												Blockchain											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/featured/" target=""  tabindex="-1" role="menuitem" title="">
												More Features											</a>
										</li>
																	</ul>
							</section>
											</div>
									<div id="dt-site-head-drawer-6" class="inner count-1 h-site-head-inner-drawer">
													<section class="h-item">
								<h3 id="dt-site-head-drawer-list-1" class="title">
									Best of Everything								</h3>

								<ul role="menu" aria-labelledby="dt-site-head-drawer-list-1">
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-tvs/" target=""  tabindex="-1" role="menuitem" title="">
												TVs											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/mobile/best-smartphones/" target=""  tabindex="-1" role="menuitem" title="">
												Smartphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-laptops/" target=""  tabindex="-1" role="menuitem" title="">
												Laptops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-desktop-computers/" target=""  tabindex="-1" role="menuitem" title="">
												Desktops											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-headphones/" target=""  tabindex="-1" role="menuitem" title="">
												Headphones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-soundbars/" target=""  tabindex="-1" role="menuitem" title="">
												Soundbars											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/photography/best-digital-cameras/" target=""  tabindex="-1" role="menuitem" title="">
												Cameras											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-drones/" target=""  tabindex="-1" role="menuitem" title="">
												Drones											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home-theater/best-streaming-devices/" target=""  tabindex="-1" role="menuitem" title="">
												Streaming Devices											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/" target=""  tabindex="-1" role="menuitem" title="">
												3D Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-computer-monitors/" target=""  tabindex="-1" role="menuitem" title="">
												Monitors											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/home/best-home-security-systems/" target=""  tabindex="-1" role="menuitem" title="">
												Home Security Systems											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/computing/best-inkjet-printers/" target=""  tabindex="-1" role="menuitem" title="">
												Printers											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-gaming-consoles/" target=""  tabindex="-1" role="menuitem" title="">
												Game Consoles											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target=""  tabindex="-1" role="menuitem" title="">
												Playstation 4 Games											</a>
										</li>
																			<li class="h-item" role="presentation">
											<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target=""  tabindex="-1" role="menuitem" title="">
												Xbox One Games											</a>
										</li>
																			<li class="more h-item" role="presentation">
											<a href="https://www.digitaltrends.com/best-products/" target=""  tabindex="-1" role="menuitem" title="">
												More Best Products											</a>
										</li>
																	</ul>
							</section>
											</div>
				
				<div id="dt-site-head-drawer-9" class="inner h-site-head-inner-drawer">
					<form class="m-site-head--search-form" action="https://www.digitaltrends.com" method="get">
						<input type='text' name='s' placeholder="What can we help you find?" autoFocus>
						<input type='submit' value="Search">
					</form>
				</div>
			</div>
			</div>
</section>
</header>


<div class="l-main-container">


<div class="l-stardust-pillars l-standard "  data-trending="1"itemid="https://www.digitaltrends.com/gaming/mortal-kombat-11-beginners-guide/" data-post-id="2322147" data-post-url="https://www.digitaltrends.com/gaming/mortal-kombat-11-beginners-guide/">
	<div class="l-stardust-pillar l-stardust-pillar_left h-pillar">
		<div></div>
	</div>

	<div class="l-stardust-reinforced">
		
		
		<div class="l-stardust-post">
			<div class="l-stardust-post--col-1" id="h-stardust-col-1">
				
<div id="" class="m-stardust-share ">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>
			</div>

			<div class="l-stardust-post--col-2">
									
<header class="m-stardust-title-block ">
	<div class="m-stardust-crumbs">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/gaming/" rel="v:url" property="v:title">Gaming</a></span></span>			</div>

	<h1 class="m-stardust-title-block--title" itemprop="headline">
		A Beginner&#8217;s Guide to Flawless Victory in Mortal Kombat 11	</h1>

	
			
<cite class="m-stardust-byline" id="h-stardust-byline">
						<div class="thumb">
				<img src="https://icdn2.digitaltrends.com/image/url-06940bfc75f5a00057d90fad2bbf2e54-60x60-c.jpg" alt="Gabe Gurwin"/>			</div>
		
		<span class="by">
			By		</span>

					<span>
				<a
					class="author url fn "
					href="https://www.digitaltrends.com/users/ggurwin/"
					rel="author"
				>
					<span>
						Gabe Gurwin					</span>				</a>
			</span>

					
								<a class="button twitter" rel="me nofollow" href="https://twitter.com/GamingAngelGabe" target="_blank">
			<span>@GamingAngelGabe</span>
		</a>
			
		<span class="dash">&mdash;</span>
	
	<time
		itemprop="datePublished"
		class="date dtreviewed"
		datetime="2019-04-22T19:27:29+00:00"
		pubdate="pubdate"
	>
		<span class="label">
			Posted on		</span>

		<span class="long">April 22, 2019 12:27PM PST</span>
		<span class="short">04.22.19 - 12:27PM PST</span>
	</time>

			<meta itemprop="dateModified" content="2019-04-22T12:27:29-07:00">
	
	</cite>
	</header>
				
				
<div id="m-stardust-share" class="m-stardust-share m-stardust-share_row">
			<button class="m-stardust-share--item facebook h-do-share" title="Share on Facebook" data-app="facebook">
			<span class="label">
				Share on Facebook
			</span>
		</button>

		<button class="m-stardust-share--item twitter h-do-share" title="Tweet this" data-app="twitter">
			<span class="label">
				Tweet this			</span>
		</button>

					<button class="m-stardust-share--item share h-do-share" title="Show sharing options">
				<span class="label">
					Share				</span>
			</button>
		
			</div>

				
				<article id="m-content" class="m-content " itemprop="articleBody" itemid="post-content">
					<p><em>Mortal Kombat 11 </em>is finally upon us, and in <a href='https://www.digitaltrends.com/gaming/mortal-kombat-11-everything-we-know-characters-fatalities-story-and-more/'>NetherRealm’s latest</a> gore-packed fighting extravaganza, the attacks are even more devastating. It’s a game that will help you learn the ropes of battle before you have to go head-to-head against real human players, but if you don’t play <em>Mortal Kombat 11 </em>correctly, you’ll find yourself losing match after match as your enemy counters your every move and finishes you off with a ridiculous Fatality. Using our <em>Mortal Kombat 11 </em>beginner’s guide, you can make sure that doesn’t happen to you. This is what you need to know when you’re getting started with the game.</p>
<h2>Combat basics</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/mk11beginners1-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2322152 dt-lazy-load dt-lazy-pending" alt="mortal kombat 11 beginners guide mk11beginners1"></figure>
<p><em>Mortal Kombat 11 </em>is less combo-focused than <a href='https://www.digitaltrends.com/game-reviews/mortal-kombat-x-video-game-review/'>its predecessors</a>, relying more heavily on short strings of attacks and your ability to control the playing field with projectile attacks, jumps, and anti-air attacks. The majority of fights are best-of-three matches.</p>
<p>Your four standard attacks are tied to the face buttons on your controller. On Xbox One, your punches are tied to the X and Y buttons, while your kicks are tied to A and B. You can experiment with these in order to execute your favorite attacks, and by moving the directional pad in a certain direction while pressing a button, you can use a character’s special attacks, as well.</p>
<p>Almost every attack you can do is dependent <a href='https://www.digitaltrends.com/gaming/mortal-kombat-11-dlc-fighters-leaked/'>on the character you choose</a>. Press the start or menu button during an offline battle and you’ll see the “move list” option. This gives you full access to all of your fighter’s moves, including basic combo attacks to try. One fighter may have an X-Y-X combo that does plenty of damage, but another fight could have this button string omitted from their abilities entirely.</p>
<p>When you’re not attacking your enemy, you’re likely blocking their attacks. Blocks come in two varieties – high and low – and whether or not you block an incoming attack is determined by which block you do and which attack an enemy does. Unlike in some other fighting games like <a href='https://www.digitaltrends.com/game-reviews/dragon-ball-fighterz-review/'><em>Dragon Ball FighterZ</em></a>, blocking requires you to also hold down the right trigger, and if you time your block perfectly, you can follow up with a quick counter-attack.</p>
<p>Block too frequently, and an enemy can counter with a grab. By standing close to an enemy’s position and pressing LB or L1, a player can grab them and perform a damaging attack before tossing them aside. You can perform a break when being grabbed by quickly pressing one of the face buttons, pushing the enemy away in the process.</p>
<h2>How to deal more damage</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/mk11begginers2-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2322153 dt-lazy-load dt-lazy-pending" alt="mortal kombat 11 beginners guide mk11begginers2"></figure>
<p>There are a few different ways that you can deal extra damage in <em>Mortal Kombat 11</em> and shift the momentum of a fight back in your favor. Using all of these techniques together is crucial to success, especially in high-level play.</p>
<p><strong>Fatal Blows: </strong>A new type of attack introduced in <em>Mortal Kombat 11</em>, the Fatal Blow attack becomes available after your health drops below 30 percent, and it can only be used once per round. <a href='https://www.digitaltrends.com/gaming/mortal-kombat-11-how-to-do-fatal-blows/'>Pull it off properly</a> by landing a hit without an opponent blocking it, and you’ll knock off about 25 percent of their health in one go.</p>
<p><strong>Amplified attacks: </strong>Each fighter in <em>Mortal Kombat 11 </em>has certain attacks that can be “amplified” by using a piece of the offensive meter visible in the corner of the screen. This is done by pressing RB or R1 during the course of a specific attack, and you can check the move list for each character to learn which attacks can be amplified. For Scorpion, his famous “Spear” move can lead into a quick string of blows, potentially keeping an enemy from escaping.</p>
<p><strong>Environmental attacks: </strong>Every stage in the game has environmental interactivity, usually indicated by an object in the background or at the far end of either side. Some of these facilitate big jumps back to the middle of the stage, but others allow devastating attacks. If you see a sword, chainsaw, or other dangerous-looking object, hit RB or R1 and you can use it as a one-time-only weapon. These attacks can be blocked and interrupted, however, so use the same care you do for normal attacks.</p>
<p><strong>Air attacks: </strong>Air-based attacks, particularly kicks, do a tremendous amount of damage. By jumping forward and hitting B or Circle, you can knock off a significant portion of your enemy’s health and send them flying backward. It’s a great option for stopping their onslaught, but you have to be careful – anti-air attacks such as Down-Y and Down-Triangle will counter your blow, allowing for your enemy to then deliver their own string of attacks.</p>
<h2>Fatalities</h2>
<div class="dtvideos-container"><div style="overflow:hidden; padding-bottom:56.25%; position:relative;"><div style="width:100%; height:100%; position:absolute;"><iframe width="100%" height="100%" src="https://www.youtube.com/embed/_4eCD76vOac?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div>
<p><em>Mortal Kombat 11 </em>includes the series’ <a href='https://www.digitaltrends.com/gaming/best-mortal-kombat-fatalities/'>famous Fatalities</a>, which can be performed in most of the game’s modes after you’ve won two out of three fights in a match. The moves are different for every character, as are the button inputs you must use to activate them.</p>
<p>The Fatalities available for your character are available in the move list menu, but they won’t all be available from the very beginning – one can be used from the start, and it’s typically the easiest to execute.</p>
<p>Next to the name of the Fatality, you’ll see a word in parentheses – “close,” “mid,” or “far.” This determines where you need to be in a position in order to get the Fatality to work. For “close,” you have to be right up against your enemy, while “far” requires you to be several years away. If you are having trouble determining the appropriate distance, the game’s tutorial mode includes Fatality practice that will highlight an area on the ground.</p>
<h2>Modes to try first</h2>
<div class="dtvideos-container"><div style="overflow:hidden; padding-bottom:56.25%; position:relative;"><div style="width:100%; height:100%; position:absolute;"><iframe width="100%" height="100%" src="https://www.youtube.com/embed/jPeVbTD63aw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div></div>
<p><em>Mortal Kombat 11 </em>has several different modes to choose from on the main menu, and it can be a little overwhelming upon first loading the game. Below are the modes you should try first in order to get yourself acquainted with the game’s mechanics.</p>
<p><strong>Tutorial: </strong>Yes, the tutorial is extremely helpful in <em>Mortal Kombat 11</em>, even if you are a fighting game veteran. Not only does the mode give you a rundown of the game’s basic mechanics as well as advanced techniques, but there are also character-specific tutorials available at the bottom of the page. These don’t teach you every one of your fighter’s moves, but they do teach you several that you can use to stay competitive in a match.</p>
<p><strong>Practice: </strong>Practice allows you to try out every one of your character’s attacks against a stationary opponent. Free from the pressure of having to defend yourself, it gives you the opportunity to learn the timing of your moves, and see how enemies will react to being hit. Before you try out a single fight with a new character, we recommend heading to Practice.</p>
<p><strong>Story mode: </strong><em>Mortal Kombat 11</em>’s story mode will take you about five hours to complete, and in addition to giving you plenty of fights against different opponents, it also forces you to try out a huge number of characters. You won’t play as everyone available in the game, but you will get a sense of what type of characters you prefer. By the end of the story mode, you’ll have to make use of every tactic and strategy you’ve learned in order to win, and you’ll be prepared to face off against other people when the credits finally roll.</p>
<h2>Gear and customization</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.digitaltrends.com/image/mk11beginners3-720x720.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-2322155 dt-lazy-load dt-lazy-pending" alt="mortal kombat 11 beginners guide mk11beginners3"></figure>
<p><em>Mortal Kombat 11 </em>has an extensive customization system that allows you to create the ideal version of your favorite character. Some of the changes you make will be cosmetic, while others can have an impact on how the character performs or plays.</p>
<p>On your character customization screen, you’ll find an “abilities” page. Here, you can swap out the abilities you have equipped and change them with new ones to better fit your play-style. Certain abilities take up more than one “slot,” so you have to pick them carefully, but this allows you to have an ideal character made specifically for you.</p>
<p>Alongside a skin, each character in <em>Mortal Kombat 11 </em>uses three pieces of gear. Generally, this consists of one headpiece and two weapons, each of which can be upgraded to allow for augmentation. As you level up each piece of gear through combat, slots for augmentation items become available, slightly altering statistics.</p>
<p>Gear progression is tied to specific pieces of gear – this means that if you decide you want to use Baraka’s new blades over the ones you’ve had for days, you’re going to have to level them up again. Once you unlock augmentation slots, however, you can spend coins to “re-roll” them and potentially get different slots that support your available augmentation items.</p>
<p>You’re going to unlock more gear and augmentation items in a few different ways. Some of them will be available by playing the story mode and completing “Towers of Time” towers, which will also reward you with coins and other currency. If you want a particular piece of gear and need to know how to get it, you can select it on the customization page and it will detail the mode in which it’s unlocked.</p>
<p>Most of your other gear will be unlocked in the Krypt, which is an exploration-based mode filled with chests. Most of these can be unlocked using the game’s standard coin currency, and the chests with higher requirements have rewards like new gear, new Fatalities, and augmentation items. Some others require specific items such as “hearts,” which can be acquired by performing Fatalities.</p>
<p>The Krypt looks small at first glance, but it can be expanded as you continue progressing. A hammer found in the first room can smash through damaged doors and walls, and you’ll discover puzzles that will eventually open up additional pathways.</p>
<p>You will not be able to go into the Krypt and get everything you want in one go – instead, you should go back and forth between Towers of Time or Klassic Towers and the Krypt, spending the coins you receive along the way. Once you beat the story mode, this will be your main activity whenever you’re not fighting other players.</p>

<div class="m-editors-rec">
	<h4>Editors' Recommendations</h4>
	<ul>
			<li><a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-everything-we-know-characters-fatalities-story-and-more/">Mortal Kombat 11: Everything we know about the new game so far</a></li>
			<li><a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-how-to-do-fatal-blows/">How to do Fatal Blows in Mortal Kombat 11</a></li>
			<li><a href="https://www.digitaltrends.com/gaming/best-mortal-kombat-fatalities/">The best Mortal Kombat Fatalities</a></li>
			<li><a href="https://www.digitaltrends.com/gaming/all-mortal-kombat-games-ranked-from-best-to-worst/">All Mortal Kombat games, ranked from best to worst</a></li>
			<li><a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-first-dlc-character-shang-tsung/">Mortal Kombat 11 to add Shang Tsung, in likeness of 1995 movie actor, as DLC</a></li>
		</ul>
</div>

					<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
						<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.digitaltrends.com">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/dt-logo-small.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="Digital Trends">
					</span>
					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://icdn2.digitaltrends.com/image/mk11scorpion.jpg'>
					</span>
				</article>

				
				
<div class="m-next-articles">
		<a class="dont-miss" href="https://www.digitaltrends.com/gaming/best-free-to-play-games/">
		<div class="section-title">Don't Miss</div><br>
		<div class="left-arrow arrow"></div>
		<div class="post-title">The best free-to-play games of 2019</div>
	</a>
			<a class="up-next" href="https://www.digitaltrends.com/mobile/apple-watch-series-4-amazon-deal/">
		<div class="section-title">Up Next</div><br>
		<div class="right-arrow arrow"></div>
		<div class="post-title">Amazon cuts prices on Apple Watch Series 4 and Series 3 smartwatches</div>
	</a>
	</div>

																</div>

			<div class="l-stardust-post--col-3">
									<aside class="l-sidebar h-smart-sidebar">
	<div class="dtads-slot dtads-slot-half-roadblock-5cbe15d1aab00 dtads-desktop" data-slot-type="halfpage_roadblock-5cbe15d1aab00"></div>
			<div class="m-discovery">
			<div class="m-discovery--title">
				Related on <span>DT</span>			</div>

			<div class="items">
									<div class="item post">
						<a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-how-to-do-fatal-blows/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/mk11fatalblows-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2321987" alt="mortal kombat 11 how to do fatal blows mk11fatalblows" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Gaming									</div>
								
								<div class="title">
									How to do Fatal Blows in Mortal Kombat 11								</div>
							</div>
						</a>
					</div>
									<div class="item post">
						<a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-dlc-fighters-leaked/">
															<div class="thumb">
									<img src="https://icdn2.digitaltrends.com/image/mortal-kombat-11-raiden-90x90-c.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-image-2321841" alt="mortal kombat 11 dlc fighters leaked raiden" />								</div>
							
							<div class="meta">
																	<div class="cat">
										Gaming									</div>
								
								<div class="title">
									Mortal Kombat 11 DLC characters reportedly leaked: Who&#8217;s next after&hellip;								</div>
							</div>
						</a>
					</div>
							</div>
		</div>
	
	<!-- <div class="l-group"> -->
			<!-- </div> -->

	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky-5cbe15d1c5bfe dtads-desktop" data-slot-type="mpu_sticky-5cbe15d1c5bfe"></div>	</div>
</aside>

							</div>

			<script>
	(function() { 		var el = document.getElementById('h-stardust-byline');
		if (!el) {
			return;
		}
		var loc1El = el.parentNode;
		var loc1SiblingEl = el.nextSibling || null;
		var loc2El = document.getElementById('h-stardust-col-1');
		if (!loc2El) {
			return;
		}
		var pos = 1;
		var func = function() {
			var rect = loc2El.getBoundingClientRect();
			if (pos === 1 && rect && rect.width) {
				pos = 2;
				el.classList.add('aside');
				loc2El.appendChild(el);
			} else if (pos === 2 && rect && !rect.width) {
				pos = 1;
				el.classList.remove('aside');
				if (loc1SiblingEl) {
					loc1SiblingEl.parentNode.insertBefore(el, loc1SiblingEl);
				} else {
					loc1.appendChild(el);
				}
			}
		}
		func();
		window.addEventListener('resize', func, false);
	}());

	(function() { 		document.addEventListener('DOMContentLoaded', function() {
			var el = document.querySelector('.m-content');
			if (el) {
				var y = el.getBoundingClientRect().top + 500;
				for (var i = 0, l = Math.min(10, el.children.length); i < l; i++) {
					if (el.children[i].getBoundingClientRect().top < y) {
						el.children[i].classList.add('is-above-byline');
					}
				}
			};
		}, false);
	}());
</script>
		</div>

		

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board-5cbe15d1c5ec9 dtads-desktop dtads-tablet" data-slot-type="board-5cbe15d1c5ec9"></div>		</div>
	</div>
</div>
					
<section class="m-river h-river" id="dt-river-5cbe15d1c5fdc">
	
	<div class="m-river--items h-items">
		
<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/elder-scrolls-blades-hands-on-review/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/elder-scrolls-blades-phone-feat-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2319705 dt-lazy-load dt-lazy-pending" alt="elder scrolls blades hands on review phone feat">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/elder-scrolls-blades-hands-on-review/" target="">
				Bethesda's sharp new Elder Scrolls mobile game is blunted by microtransactions			</a>
		</h3>

		
		<div class="m-river--content">
			Elder Scroll: Blades brings elements of the most popular open-world RPG to mobile phones. It has many of the features fans will expect but, in its current Early Access state, lacks the real charm and depth of its predecessors.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-16T15:17:20-07:00" title="4.16.19 3:17pm" pubdate>5 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/fmiranda/">Felicia Miranda</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-how-to-do-fatal-blows/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/mk11fatalblows-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2321987 dt-lazy-load dt-lazy-pending" alt="mortal kombat 11 how to do fatal blows mk11fatalblows">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-how-to-do-fatal-blows/" target="">
				Get over here and learn the proper way to deal a Fatal blow in Mortal Kombat 11			</a>
		</h3>

		
		<div class="m-river--content">
			Mortal Kombat 11 introduces the Fatal Blow system, which gives players with low health the chance to shift a fight back in their favor. Here is how to perform a Fatal Blow, and how to defend against one.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-22T07:45:07-07:00" title="4.22.19 7:45am" pubdate>4 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-dlc-fighters-leaked/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/mortal-kombat-11-raiden-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2321841 dt-lazy-load dt-lazy-pending" alt="mortal kombat 11 dlc fighters leaked raiden">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/mortal-kombat-11-dlc-fighters-leaked/" target="">
				Mortal Kombat 11 DLC characters reportedly leaked: Who&#8217;s next after Shang Tsung?			</a>
		</h3>

		
		<div class="m-river--content">
			A datamine on Mortal Kombat 11 reportedly revealed all the DLC characters that will be added to the game's expansive roster. The leak corroborates the hint that the anti-hero Spawn is on his way to joining the fighting game.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-20T07:56:19-07:00" title="4.20.19 7:56am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/amamiit/">Aaron Mamiit</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/most-anticipated-games-of-2019/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/devil-may-cry-5-release-date-playable-character-announcement-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2188072 dt-lazy-load dt-lazy-pending" alt="devil may cry 5 release date and combat trailer playable character announcement">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/most-anticipated-games-of-2019/" target="">
				Make some room in your backlog. Here are all the games to look out for in 2019			</a>
		</h3>

		
		<div class="m-river--content">
			2019 is already a huge year for video games, with a large number of series getting new installments, including some that have been dormant for years. Brand new franchises are also being created.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-18T11:00:24-07:00" title="4.18.19 11:00am" pubdate>4 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-nintendo-switch-exclusives/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/nintendo-switch-review-photos-pdx-538-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1284039 dt-lazy-load dt-lazy-pending" alt="Nintendo Switch review">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-nintendo-switch-exclusives/" target="">
				You're not a true fan without these Nintendo Switch exclusives			</a>
		</h3>

		
		<div class="m-river--content">
			Who doesn't love a good Nintendo game? If you're looking for great first-party titles for your Nintendo Switch, take a look at our list of the very best exclusives available right now.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-20T09:00:14-07:00" title="4.20.19 9:00am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-nintendo-switch-games/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/nintendo-switch-mario-kart-lifestyle-portability-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1292300 dt-lazy-load dt-lazy-pending" alt="why we buy games twice on the nintendo switch mario kart lifestyle portability">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-nintendo-switch-games/" target="">
				The hottest Nintendo Switch games you can get right now			</a>
		</h3>

		
		<div class="m-river--content">
			The Nintendo Switch's lineup started off small, but games have steadily released as the console continues through its second year. Here are the best Nintendo Switch games available now.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-20T11:00:39-07:00" title="4.20.19 11:00am" pubdate>2 days ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/steven-petite/">Steven Petite</a>		</div>
	</div>
</div>


<div class="m-river--ad ">
	<div class="dtads-slot dtads-slot-board dtads-desktop" data-slot-type="board"></div>	<div class="dtads-slot dtads-slot-mpu dtads-tablet dtads-mobile" data-slot-type="mpu"></div></div>

<div class="m-river--item  hero">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/cool-tech/awesome-tech-you-cant-buy-yet/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/jet-landmine-robot-feat-768x384-c.jpg" class="attachment-width=768&amp;height=384&amp;crop=1 size-width=768&amp;height=384&amp;crop=1 wp-image-2321710 dt-lazy-load dt-lazy-pending" alt="awesome tech you cant buy yet jet landmine robot feat">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/cool-tech/" target="">
				Emerging Tech			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/cool-tech/awesome-tech-you-cant-buy-yet/" target="">
				Awesome Tech You Can&#8217;t Buy Yet: Robots that eat landmines and clean your floors			</a>
		</h3>

		
		<div class="m-river--content">
			Check out our roundup of the best new crowdfunding projects and product announcements that hit the web this week. You may not be able to buy this stuff yet, but it's fun to gawk!		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-21T01:00:37-07:00" title="4.21.19 1:00am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/drew_prindle/">Drew Prindle</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/rdr2-crunch-culture-2-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2219939 dt-lazy-load dt-lazy-pending" alt="Crunch Culture | Rockstar Games">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-xbox-one-games/" target="">
				These are the must-have games that every Xbox One owner needs			</a>
		</h3>

		
		<div class="m-river--content">
			More than four years into its life span, Microsoft's latest console is finally coming into its own. From Cuphead to Halo 5, the best Xbox One games offer something for players of every type.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-20T13:00:03-07:00" title="4.20.19 1:00pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/apex-legends-update-caustic-gibraltar-hitbox-fix-fails/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/apex-legends-caustic-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2302445 dt-lazy-load dt-lazy-pending" alt="apex legends 355000 cheaters banned report system incoming  caustic">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/apex-legends-update-caustic-gibraltar-hitbox-fix-fails/" target="">
				Apex Legends update 1.1.1 failed in fixing hitbox issue of Caustic, Gibraltar			</a>
		</h3>

		
		<div class="m-river--content">
			Respawn Entertainment tried to make Caustic and Gibraltar more playable with Apex Legends version 1.1.1. The Fortified passive ability is meant to reduce incoming damage by 10%, but it is not working properly.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-20T16:07:32-07:00" title="4.20.19 4:07pm" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/amamiit/">Aaron Mamiit</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-indie-games-for-the-ps4/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/celeste-switch-review-5-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2252946 dt-lazy-load dt-lazy-pending" alt="celeste switch review 5">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-indie-games-for-the-ps4/" target="">
				Tired of the same PS4 annual releases? Try one of these indie games instead			</a>
		</h3>

		
		<div class="m-river--content">
			While big budget games rely on practical innovation, indie games dive head first into new, unexplored territories. If the quirky and unusual appeal to you, take a look at our list of the best indie games on PS4.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-21T06:00:26-07:00" title="4.21.19 6:00am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/steven-petite/">Steven Petite</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-ps4-exclusives/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/best-ps4-games-slideshow-header-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1275709 dt-lazy-load dt-lazy-pending" alt="best ps4 games header">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-ps4-exclusives/" target="">
				This list of PlayStation 4 exclusives puts its competitors to shame			</a>
		</h3>

		
		<div class="m-river--content">
			The PlayStation 4's game library and incredible selection of exclusive games could make anyone with an Xbox One or Nintendo Switch think twice. Here's our list of the latest and greatest PS4 exclusives.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-21T09:00:33-07:00" title="4.21.19 9:00am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/god-of-war-review-8-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1356772 dt-lazy-load dt-lazy-pending" alt="God of War Review | Kratos and Atreus cross a large waterway">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-ps4-games/" target="">
				Your PlayStation 4 game library isn't complete without these games			</a>
		</h3>

		
		<div class="m-river--content">
			Looking for the best PS4 games out there? Out of the massive crop of titles available, we selected the best you should buy. No matter what your genre of choice may be, there's something here for you.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-21T11:00:17-07:00" title="4.21.19 11:00am" pubdate>1 day ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/best-xbox-one-exclusives/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/xbox-one-x-review-controller-system-close-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-1267963 dt-lazy-load dt-lazy-pending" alt="Xbox One X review controller system">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/best-xbox-one-exclusives/" target="">
				These Xbox One exclusives are the definition of quality over quantity			</a>
		</h3>

		
		<div class="m-river--content">
			Xbox One has a prestigious collection of handpicked titles that you can't play on other consoles. Here are the latest and greatest Xbox One exclusives, including some that are also available on PC		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-21T13:00:43-07:00" title="4.21.19 1:00pm" pubdate>23 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/ggurwin/">Gabe Gurwin</a>		</div>
	</div>
</div>


<div class="m-river--item ">
	<div class="m-river--thumb">
		<a href="https://www.digitaltrends.com/gaming/super-smash-bros-freezing-joker-final-smash/" target="">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/super-smash-bros-ultimate-joker-372x186-c.jpg" class="attachment-width=372&amp;height=186&amp;crop=1 size-width=372&amp;height=186&amp;crop=1 wp-image-2322008 dt-lazy-load dt-lazy-pending" alt="super smash bros freezing joker final  ultimate">		</a>
	</div>

	<div class="m-river--meta">
					<a class="m-river--label" href="https://www.digitaltrends.com/gaming/" target="">
				Gaming			</a>
		
		<h3 class="m-river--title">
			<a href="https://www.digitaltrends.com/gaming/super-smash-bros-freezing-joker-final-smash/" target="">
				Joker in Super Smash Bros. Ultimate is freezing some Nintendo Switch units			</a>
		</h3>

		
		<div class="m-river--content">
			There have been reports that Joker in Super Smash Bros. Ultimate is causing Nintendo Switch units to freeze. Even with the glitch, players may still try him out, amid rumors that Persona 5 will soon arrive to the console.		</div>

		<div class="m-river--byline">
			<span class="long">Posted </span><time class="date" datetime="2019-04-21T16:05:51-07:00" title="4.21.19 4:05pm" pubdate>20 hours ago</time>
			<span class="dash">&mdash;</span>
			<span class="by">By</span>
			<a class="author" href="https://www.digitaltrends.com/users/amamiit/">Aaron Mamiit</a>		</div>
	</div>
</div>

	</div>

	
			<div class="m-river--paging">
												
											<button class="m-river--more h-more">
							Show More						</button>
														</div>
	
	<script>
		window.DTRiver = window.DTRiver || [];
		window.DTRiver.push(function() {
			window.DTRiver.Factory.create({
				class: 'm-river',
				heroes: true,
				id: 'dt-river-5cbe15d1c5fdc',
				page: 0,
				soldOut: false,
				transaction: 'discovery',
				transactionData: {"post_id":2322147},
			});
		});
	</script>
</section>
		
	</div>

	<div class="l-stardust-pillar l-stardust-pillar_right h-pillar">
		<div></div>
	</div>
</div>


							<footer class="m-site-foot" id="dt-site-foot">
					<div class="m-site-foot--inner">
						<ul id="menu-footer" class="m-site-foot--menu"><li id="menu-item-1221595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221595"><a href="#">Must Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1221609" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1221609"><a href="https://www.digitaltrends.com/movies/best-movies-on-netflix/">Best Movies on Netflix</a></li>
	<li id="menu-item-1393382" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393382"><a href="https://www.digitaltrends.com/movies/best-shows-on-hulu/">Best Shows on Hulu</a></li>
	<li id="menu-item-1393383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393383"><a href="https://www.digitaltrends.com/movies/best-movies-on-hulu/">Best Movies on Hulu</a></li>
	<li id="menu-item-1393384" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393384"><a href="https://www.digitaltrends.com/movies/best-shows-on-amazon-prime/">Best Shows on Amazon Prime</a></li>
	<li id="menu-item-1393387" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1393387"><a href="https://www.digitaltrends.com/movies/best-movies-on-amazon-prime/">Best Movies on Amazon Prime</a></li>
	<li id="menu-item-1235752" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1235752"><a title="Best iPhone Games" href="https://www.digitaltrends.com/tag/best-iphone-games/">Best iPhone Games</a></li>
	<li id="menu-item-2248576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2248576"><a href="https://www.digitaltrends.com/mobile/best-android-games/">Best Android Games</a></li>
	<li id="menu-item-2315031" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2315031"><a href="https://www.digitaltrends.com/5g/">Everything You Need to Know About 5G</a></li>
	<li id="menu-item-2276767" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-2276767"><a href="https://www.digitaltrends.com/fortnite-guides/">Fortnite: Battle Royale Guides</a></li>
</ul>
</li>
<li id="menu-item-2221738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221738"><a href="#">Popular Products</a>
<ul class="sub-menu">
	<li id="menu-item-1221605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221605"><a href="https://www.digitaltrends.com/best-products/">Best Products</a></li>
	<li id="menu-item-1234604" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234604"><a title="Best TVs" href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
	<li id="menu-item-2221743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221743"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
	<li id="menu-item-2221744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221744"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
	<li id="menu-item-2221745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221745"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
	<li id="menu-item-2221751" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221751"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
	<li id="menu-item-2221754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2221754"><a href="https://www.digitaltrends.com/gaming/best-ps4-games/">Best PS4 Games</a></li>
	<li id="menu-item-2318917" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2318917"><a href="https://www.digitaltrends.com/cell-phone-reviews/samsung-galaxy-fold-review/">Samsung Galaxy Fold Review</a></li>
	<li id="menu-item-2314351" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314351"><a href="https://www.digitaltrends.com/headphone-reviews/powerbeats-pro-review/">Beats Powerbeats Pro Review</a></li>
	<li id="menu-item-2314352" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2314352"><a href="https://www.digitaltrends.com/tablet-reviews/apple-ipad-air-review/">Apple iPad Air Review</a></li>
	<li id="menu-item-2204990" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204990"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-review/">iPhone XS Review</a></li>
	<li id="menu-item-2204989" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2204989"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xs-max-review/">iPhone XS Max Review</a></li>
	<li id="menu-item-2221739" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-2221739"><a href="https://www.digitaltrends.com/cell-phone-reviews/apple-iphone-xr-review/">iPhone XR Review</a></li>
	<li id="menu-item-2276763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2276763"><a href="https://www.digitaltrends.com/mobile/samsung-galaxy-s10-news-and-rumors/">Galaxy S10 Review</a></li>
</ul>
</li>
<li id="menu-item-1221593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221593"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1221636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221636"><a href="https://www.digitaltrends.com/about/">About</a></li>
	<li id="menu-item-1221630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221630"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/">Advertise</a></li>
	<li id="menu-item-1221629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221629"><a href="https://www.digitaltrends.com/about/company-contacts/">Contact Us</a></li>
	<li id="menu-item-1221626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221626"><a href="https://www.digitaltrends.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1221625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221625"><a href="https://www.digitaltrends.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-1221627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221627"><a href="https://www.digitaltrends.com/contact/corrections/">Corrections</a></li>
	<li id="menu-item-1221632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221632"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=DTrends&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US">Careers</a></li>
	<li id="menu-item-1221600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221600"><a target="_blank" href="https://es.digitaltrends.com/">DT Español</a></li>
	<li id="menu-item-1360806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1360806"><a href="https://www.themanual.com/">The Manual</a></li>
	<li id="menu-item-1221606" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1221606"><a href="https://www.digitaltrends.com/deals/">Deals</a></li>
	<li id="menu-item-2223244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223244"><a href="https://www.digitaltrends.com/dt-podcasts/">Podcasts</a></li>
	<li id="menu-item-1284552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284552"><a href="https://www.digitaltrends.com/giveaways/">Giveaways</a></li>
</ul>
</li>
<li id="menu-item-1221596" class="m-social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221596"><a href="#">Add Us To Your Social Channels</a>
<ul class="sub-menu">
	<li id="menu-item-1221639" class="item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1221639"><a target="_blank" href="https://www.facebook.com/DigitalTrends">Facebook</a></li>
	<li id="menu-item-1221640" class="item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1221640"><a target="_blank" href="https://twitter.com/digitaltrends">Twitter</a></li>
	<li id="menu-item-1221643" class="item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1221643"><a target="_blank" href="https://www.instagram.com/digitaltrends/">Instagram</a></li>
	<li id="menu-item-1221641" class="item linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1221641"><a target="_blank" href="https://www.linkedin.com/company/digitaltrends-com/">Linkedin</a></li>
	<li id="menu-item-1221644" class="item pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1221644"><a target="_blank" href="https://www.pinterest.com/digitaltrends/">Pinterest</a></li>
	<li id="menu-item-1221645" class="item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1221645"><a target="_blank" href="https://www.youtube.com/channel/UC8wXC0ZCfGt3HaVLy_fdTQw?sub_confirmation=1">YouTube</a></li>
	<li id="menu-item-1221647" class="item rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1221647"><a href="https://www.digitaltrends.com/rss-home/">RSS Home</a></li>
</ul>
</li>
</ul>
						<div class="m-site-foot--brand">
							<a href="https://www.digitaltrends.com">
								<span class="label">
									Digital Trends								</span>
							</a>
						</div>

						<div class="m-site-foot--blurb">
							Digital Trends helps readers keep tabs on the fast-paced world of tech with all the latest news, fun product reviews, insightful editorials, and one-of-a-kind sneak peeks.<br><br><strong>Upgrade your lifestyle</strong><br><br>Digital Trends may earn a commission when you buy through links on our site.						</div>

													<a class="m-site-foot--newsletter" href="https://www.digitaltrends.com/newsletter/">
								<strong>Subscribe</strong> to our Newsletter							</a>
						
						<div class="m-site-foot--copyright">
							Copyright &copy;2019 Designtechnica Corporation.
							All rights reserved.						</div>
					</div>
				</footer>
					</div>

		<script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>
<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div>
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["mk11","mortal-kombat","mortal-kombat-11","mortal-kombat-11-guide","netherrealm-studios"],"cat":["gaming","how-to","trending"],"supports":["bt","mp","skin"],"aid":2322147};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90]],"keyvals":{"type":"roadblock","loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub","refreshLocked":true}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250]],"keyvals":{"type":"roadblock","preRenderCollapse":true,"loc":"hub"}},"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock","refreshLocked":true}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"lb"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"lb"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"board_content":{"class":"dtads-slot-board-content","sizes":[[970,485],[970,250],[728,90]],"keyvals":{"loc":"content"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600]],"keyvals":{"loc":"sb"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_variable_mobile":{"class":"dtads-slot-mpu-variable-mobile","sizes":[[300,250],[320,480],[350,480]]},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock"}},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"},"halfpage_roadblock-5cbe15d1aab00":{"class":"dtads-slot-half-roadblock-5cbe15d1aab00","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"sb1"}},"mpu_sticky-5cbe15d1c5bfe":{"class":"dtads-slot-mpu-sticky-5cbe15d1c5bfe","sizes":[[300,250]],"keyvals":{"loc":"sb2","type":"roadblock"}},"board-5cbe15d1c5ec9":{"class":"dtads-slot-board-5cbe15d1c5ec9","sizes":[[728,90]],"keyvals":{"loc":"btc"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000}};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":250},"tablet":{"enabled":1,"threshold":400},"mobile":{"enabled":1,"threshold":900}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 3000 * 1000,
						lock: 2 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
					});
				}());
			</script>

			<div id="dt-dc-wp_admin_toolbar-0" ></div><div id="dt-dc-dt_live_video_ids-0" ></div>
			<script>
				window.dt_dynamic_components = {"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":2322147},"i":0}],"dt_live_video_ids":[{"name":"dt_live_video_ids","args":null,"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"global":{"ajaxurl":"https:\/\/www.digitaltrends.com\/wp-content\/themes\/dt-stardust\/ajax-actions.php"},"dt-post-pool":{"blacklist":[],"lists":{"default":{"exhausted":false,"fetchDetails":{"data":{"post_id":2322147,"post_type":"post"},"type":"discovery"},"limit":18,"offset":0,"posts":[]},"trending":{"exhausted":false,"fetchDetails":{"data":{"post_id":2322147,"post_type":"post"},"type":"trending"},"limit":18,"offset":0,"posts":[]}}}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>(function() {var el = document.createElement('link');el.href = 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1555447914305';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/styles/css/dt-single-foot.css?ver=1555447914305" id="dt-single-foot-style" rel="stylesheet"></noscript><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>

			<script id="dt-foot-script">
				document.addEventListener('DOMContentLoaded', function() {
					var goodBrowser = (
						window.Promise &&
						window.fetch &&
						window.Symbol &&
						window.WeakMap &&
						window.NodeList &&
						window.NodeList.prototype[Symbol.iterator]
					);

					var loadScript = function (src) {
						var scriptEl = document.createElement('script');
						scriptEl.src = src;

						scriptEl.onload = function() {
							DTEvent.promise('dt-foot-script-ready');
						};

						scriptEl.onerror = function() {
							DTEvent.promise('dt-foot-script-failed');
						};

						var thisScriptEl = document.getElementById('dt-foot-script');

						thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
					};

					var log = function (msg, level) {
						if (window.console && window.console.log) {
							if (level && window.console.warn) {
								console.warn(msg);
							} else {
								console.log(msg);
							}
						}
					};

					if (goodBrowser) {
						log('Good browser. No polyfills needed.');
						loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot.min.js?ver=1555447914305');
					} else {
						log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
						loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2018/assets/scripts/js/dt-foot-polyfill.min.js?ver=1555447914305');
					}
				}, false);
			</script>

			
			<script src="https://contributor.google.com/scripts/26397665432823e5/loader.js"></script><script>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</script>

						<script>
			(function() {
				var content = {
					page_type: DTData.get('page_type'),
					persona: '',
					article_type: DTData.get('article_type'),
					canonical_url: DTData.get('canonical_url'),
					post_author: DTData.get('post_author'),
					post_id: DTData.get('post_id'),
					post_status: DTData.get('post_status'),
					post_title: DTData.get('post_title'),
					post_type: DTData.get('post_type'),
					preview: DTData.get('preview'),
					publish_date: DTData.get('publish_date'),
					publish_date_by_day: DTData.get('publish_date_by_day'),
					primary_category: DTData.get('primary_category'),
					primary_category_name: DTData.get('primary_category_name'),
					primary_category_url: DTData.get('primary_category_url'),
					primary_review_category: DTData.get('primary_review_category'),
					primary_review_category_name: DTData.get('primary_review_category_name'),
					primary_review_category_url: DTData.get('primary_review_category_url'),
					manufacturer: DTData.get('product_manufacturer'),
					product_id: DTData.get('product_id'),
					product_name: DTData.get('product_name'),
					word_count: DTData.get('word_count'),
					taxonomy: DTData.get('taxonomy'),
					term: DTData.get('term'),
					term_id: DTData.get('term_id'),
				};
				document.cookie = 'dtContent=' + JSON.stringify(content) + ';path=/;';
			}());
			</script>
				<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"1100784","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAExEV0VG","queueTime":0,"applicationTime":842,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
