<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	

	<link rel="shortcut icon" href="https://cdn7.digitaltrends.com/favicon.ico?ver=2" />
	<link rel="apple-touch-icon" href="https://cdn7.digitaltrends.com/touch-icon-iphone.png?ver=2" />
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn7.digitaltrends.com/touch-icon-ipad.png?ver=2" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn7.digitaltrends.com/touch-icon-iphone4.png?ver=2" />

	<style>
		@-ms-viewport {
		    width: extend-to-zoom;
		    zoom: 1.0;
		}
	</style>
	<meta name="viewport" content="initial-scale=1" />

	
					<meta name="tags" content="cases,covers,Mobile,Moto Z2 Play,Motorola" />
				
		<script>
			(function() {
				var query_string, query_vars, utm_source, utm_medium, utm_term, utm_content, utm_campaign, i, l, keyval, utm_cookie;

				// check query
				query_string = window.location.search.substring(1);
				query_vars   = query_string.split('&');

				utm_source = utm_medium = utm_term = utm_content = utm_campaign = '';
				for (i = 0, l = query_vars.length; i < l; i++) {
					keyval = query_vars[i].split('=');

					if (undefined !== keyval[0] && undefined !== keyval[1]) {
						if ('utm_source' === keyval[0]) {
							utm_source = keyval[1];
						}
						else if ('utm_medium' === keyval[0]) {
							utm_medium = keyval[1];
						}
						else if ('utm_term' === keyval[0]) {
							utm_term = keyval[1];
						}
						else if ('utm_content' === keyval[0]) {
							utm_content = keyval[1];
						}
						else if ('utm_campaign' === keyval[0]) {
							utm_campaign = keyval[1];
						}
					}
				}

				if (utm_source || utm_medium || utm_term || utm_content || utm_campaign) { // try for new
					window.dt_utm_data = {
						utm_source:   utm_source,
						utm_medium:   utm_medium,
						utm_term:     utm_term,
						utm_content:  utm_content,
						utm_campaign: utm_campaign
					};

					document.cookie = 'dt_utm='+JSON.stringify(window.dt_utm_data)+'; expires=0; path=/';
				}
				else { // try for old
					utm_cookie = (result = new RegExp('(?:^|; )'+encodeURIComponent('dt_utm')+'=([^;]*)').exec(document.cookie)) ? (result[1]) : null;

					if (utm_cookie) {
						window.dt_utm_data = JSON.parse(utm_cookie);
					}
				}
			})();
		</script>

		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Best Moto Z2 Play Cases and Covers | Digital Trends</title>
<meta name="description" content="Whether you want to cover up that mod connector or just protect your phone from bumps, we&#039;ve compiled best Moto Z2 Play cases available."/>
<link rel="canonical" href="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protect your modular midranger with one of the best Moto Z2 Play cases" />
<meta property="og:description" content="Whether you want to cover up that mod connector or just protect your phone from bumps, we&#039;ve compiled best Moto Z2 Play cases available." />
<meta property="og:url" content="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/" />
<meta property="og:site_name" content="Digital Trends" />
<meta property="article:publisher" content="https://www.facebook.com/digitaltrends" />
<meta property="article:author" content="https://www.facebook.com/setimerenptah" />
<meta property="article:tag" content="cases" />
<meta property="article:tag" content="covers" />
<meta property="article:tag" content="Mobile" />
<meta property="article:tag" content="Moto Z2 Play" />
<meta property="article:tag" content="Motorola" />
<meta property="article:published_time" content="2017-06-25T12:00:03-07:00" />
<meta property="article:modified_time" content="2017-06-23T14:58:29-07:00" />
<meta property="og:updated_time" content="2017-06-23T14:58:29-07:00" />
<meta property="og:image" content="https://icdn3.digitaltrends.com/image/moto-z-play-droid-and-hasselblad-mod-hands-on-13-1200x630-c.jpg?wm=https%3A%2F%2Ffiles.digitaltrends.com%2Fimages%2Fdt-share-banner-1200x90.png&amp;wma=s,0,0,0,0,100" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Whether you want to cover up that mod connector or just protect your phone from bumps, we&#039;ve compiled best Moto Z2 Play cases available." />
<meta name="twitter:title" content="Protect your modular midranger with one of the best Moto Z2 Play cases" />
<meta name="twitter:site" content="@digitaltrends" />
<meta name="twitter:image" content="https://icdn4.digitaltrends.com/image/moto-z-play-droid-and-hasselblad-mod-hands-on-13-510x0.jpg?ver=1" />
<meta name="twitter:creator" content="@iamsimonhill" />
<!-- / Yoast SEO plugin. -->

		<link rel="amphtml" href="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/amp/">
		<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Feed" href="https://www.digitaltrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Digital Trends | Protect your modular midranger with one of the best Moto Z2 Play cases Comments Feed" href="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/feed/" />
<link rel='stylesheet' id='dt-css'  href='https://cdn5.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/styles/css/dt.css?ver=1498265526068' type='text/css' media='all' />
<script id="dt-head-script">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</script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaltrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaltrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.digitaltrends.com/?p=1203139' />

			<script>
				(function() {
					'use strict';

					var options = {"debug":{"global_trending_posts":[],"global_trending_videos":[],"related_videos":["1155066","1193174","1179919"],"related_video_data":[{"attachment_id":"1155066","content_id":"j6hWSvYR","title":"Protect Your Phone with The Best Samsung Galaxy S8 Cases and Covers"},{"attachment_id":"1193174","content_id":"RHXWnEAn","title":"The Best Documentaries on Netflix (June)"},{"attachment_id":"1179919","content_id":"01l9hrup","title":"Kobo Aura H2O Edition 2 Review"}]},"qnqb92BhrzmkpqGx":{"post_sharing_data":{"object_id":1203139,"taxonomy":"","url":"https:\/\/www.digitaltrends.com\/mobile\/best-moto-z2-play-cases\/","summary":"Whether you want to cover up your phone's mod connector or simply protect your Android device from unexpected bumps and falls, we've compiled the best Moto Z2 Play cases in existence.","title":"Protect your modular midranger with one of the best Moto Z2 Play cases","image":"https:\/\/icdn2.digitaltrends.com\/image\/moto-z-play-droid-and-hasselblad-mod-hands-on-13-1500x1000.jpg?ver=1","twitter_text":"Protect your modular midranger with one of the best Moto Z2 Play cases","twitter_hash_tags":""},"related_video_pool":[{"attachment_id":"1155066","content_id":"j6hWSvYR","title":"Protect Your Phone with The Best Samsung Galaxy S8 Cases and Covers"},{"attachment_id":"1193174","content_id":"RHXWnEAn","title":"The Best Documentaries on Netflix (June)"},{"attachment_id":"1179919","content_id":"01l9hrup","title":"Kobo Aura H2O Edition 2 Review"}]},"sticky_video":{"active":1,"related":1,"mute":1,"delay":2,"suppress_time":1,"article_types":{"good":[],"bad":["feature"]},"post_types":{"good":["post"],"bad":[]}}};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								return options[group][key];
							}
						}

						return def;
					};

					var getAll = function () {
						return JSON.parse(JSON.stringify(options));
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								delete(options[group][key]);
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<meta name="news_keywords" content="Mobile, Motorola, Moto Z2 Play, best Moto Z2 Play cases, best Moto Z2 Play covers, Lenovo,"><meta name="framework" content="Alkivia Framework 0.8" />

			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-06-25 12:00:03" />
<meta name="sailthru.title" content="Protect your modular midranger with one of the best Moto Z2 Play cases" />
<meta name="sailthru.tags" content="cases, covers, Mobile, Motorola, Simon Hill, Android Army, Buying Guides" />
<meta name="sailthru.author" content="Simon Hill" />
<meta name="sailthru.description" content="Whether you want to cover up your phone&#039;s mod connector or simply protect your Android device from unexpected bumps and falls, we&#039;ve compiled the best Moto Z2 Play cases in existence." />
<meta name="sailthru.image.full" content="https://icdn2.digitaltrends.com/image/moto-z-play-droid-and-hasselblad-mod-hands-on-13-1500x1000.jpg?ver=1" />
<meta name="sailthru.image.thumb" content="https://icdn5.digitaltrends.com/image/moto-z-play-droid-and-hasselblad-mod-hands-on-13-50x50.jpg?ver=1" />
<meta name="sailthru.image.ratio_3_2" content="https://icdn6.digitaltrends.com/image/moto-z-play-droid-and-hasselblad-mod-hands-on-13-600x400-c.jpg?ver=1" />
<meta name="sailthru.image.ratio_4_3" content="https://icdn7.digitaltrends.com/image/moto-z-play-droid-and-hasselblad-mod-hands-on-13-480x360-c.jpg?ver=1" />
<!-- END Sailthru Horizon Meta Information -->

		<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '61377565444';
		var DT_Facebook_ChannelUrl = 'https://www.digitaltrends.com/fb-channel.php';
		var DT_Facebook_PageId = '8522591132';
		
		window.dt_lists_map = {"dt-newsletter":"DT Newsletter","dt-deals-newsletter":"DT Deals Newsletter"};

				var DTVFeaturedVideoCategories = [{"query":"auto:recommended","title":"Trending Now"},{"query":"taxonomy:video_category:how-to-videos","title":"Quick Tips"},{"query":"taxonomy:video_category:car-videos,computer-videos,cool-tech-videos,home-videos,home-theater-videos,mobile-videos,outdoor-videos,photography-videos","title":"Latest Reviews"},{"query":"taxonomy:video_category:game-trailers","title":"Game Trailers"},{"query":"taxonomy:video_category:movie-trailers-videos","title":"Movie Trailers"},{"query":"taxonomy:video_category:home-theater-videos","title":"Home Theater"},{"query":"taxonomy:video_category:car-videos","title":"Cars"},{"query":"taxonomy:video_category:mobile-videos","title":"Mobile"},{"query":"taxonomy:video_category:computer-videos","title":"Computing"},{"query":"taxonomy:video_category:cool-tech-videos","title":"Cool Tech"},{"query":"taxonomy:video_category:how-to-videos","title":"How To"},{"query":"taxonomy:video_category:gaming-videos","title":"Gaming"},{"query":"taxonomy:video_category:home-videos","title":"Home"}];
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

																						<link rel="alternate" hreflang="x-default" href="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/" />
																											<meta property="fb:app_id" content="61377565444"/>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.digitaltrends.com\/mobile\/best-moto-z2-play-cases\/"},"dateCreated":"June 25, 2017","datePublished":"June 25, 2017","dateModified":"June 23, 2017","articleSection":"post","author":{"@type":"Person","name":"Simon Hill"},"creator":{"@type":"Thing","name":"Simon Hill"},"headline":"Protect your modular midranger with one of the best Moto Z2 Play cases","url":"https:\/\/www.digitaltrends.com\/mobile\/best-moto-z2-play-cases\/","thumbnailUrl":"https:\/\/icdn2.digitaltrends.com\/image\/moto-z-play-droid-and-hasselblad-mod-hands-on-13-1500x1000.jpg?ver=1","image":{"@type":"ImageObject","url":"https:\/\/icdn2.digitaltrends.com\/image\/moto-z-play-droid-and-hasselblad-mod-hands-on-13.jpg?ver=1","width":1500,"height":1000},"publisher":{"@type":"Organization","name":"Digital Trends","url":"https:\/\/digitaltrends.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn.dtcn.com\/assets\/images\/logos\/dt_60x60.png","width":60,"height":60}},"keywords":["cases","covers","Mobile","Moto Z2 Play","Motorola"]}</script><meta property="fb:pages" content="8522591132" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
		<script>
		function onJWPlayerEvent( event, player, event_args ){
			DTEvent.trigger( 'jwplayer:' + event, player, event_args );
		}
		</script>
				<script>

			DTEvent.on('jwplayer:onFirstFrame', function(_player) {

				var container_id = _player.id;

				//Do not track views for sticky related video
				if ( container_id != 'dt-sticky-video-container' ){
					var item = _player.getPlaylistItem(_player.getPlaylistIndex());

					if(item) {
						var req = $.ajax({
							url: ajaxurl + '?action=dt_video_view_tracker_ajax',
							cache: false,
							type: 'POST',
							data: {
								media_id: item.mediaid,
								provider: 'jwplayer'
							}
						}).done(function(res){

							if (res.status == 'OK' ){
								DT.Logger.log(res.message);

							}
							if (res.status == 'ERROR') {
								DT.Logger.log(res.message);
							}

						})
						.fail(function() {
							DT.Logger.log('DTV: Tracking request failed');
						});
					}
					else {
						DT.Logger.log('DTV: No attachment id to track.');
					}

				}

			});

		</script>
		<script>window.dtv_jwplayer_advertising = {client: "none", tag: "&cust_params=tags%3Dcases%2Ccovers%2Cmobile%2Cmoto-z2-play%2Cmotorola%26cat%3Dandroid%2Cbuying-guides%2Cmobile%26supports%3Dbt%2Cbt2%2Cmp%2Cskin%26aid%3D1203139", schedule: '', admessage: '', companiondiv: [], skipoffset: null};</script>		<script>
			window.dataLayer = [{
															'ajax_url': 'https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/ajax-actions.php',
																				'https': 'on',
																				'canonical_url': 'https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/',
																				'post_id': '1203139',
																				'post_title': 'Protect your modular midranger with one of the best Moto Z2 Play cases',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Simon Hill',
																				'publish_date': '1498348800',
																				'publish_date_by_day': '20170625',
																				'word_count': '1323',
																				'header_media_type': 'image',
																				'category': ['android\',\'buying-guides\',\'mobile'],
																				'post_tag': ['cases\',\'covers\',\'mobile\',\'moto-z2-play\',\'motorola'],
																				'post_format': [''],
																				'primary_category': 'mobile',
																				'primary_category_name': 'Mobile',
																				'primary_category_url': 'https://www.digitaltrends.com/mobile/',
																				'categories': 'android,buying-guides,mobile',
																				'article_type': 'evergreen',
												}];

			(function() {
				'use strict';

				if (window.DTPersonas) {
					var persona = window.DTPersonas.get();

					if (persona && window.dataLayer.length) {
						window.dataLayer[0]['persona'] = persona;
					}
				}
			}());

			(function() {
				'use strict';

				var storageAvailable = function(type) {
					var storage;

					try {
						var x = '__storage_test__';
						storage = window[type];
						storage.setItem(x, x);
						storage.removeItem(x);
						return true;
					} catch (e) {
						return e instanceof DOMException && (
							e.code === 22 ||
							e.code === 1014 ||
							e.name === 'QuotaExceededError' ||
							e.name === 'NS_ERROR_DOM_QUOTA_REACHED'
						) && storage.length !== 0;
					}
				};

				if (storageAvailable('sessionStorage')) {
					var id = window.sessionStorage.getItem('dtSessionId');

					if (!id) {
						id = (function() {
							var a = Date.now();
							var b = Math.floor((1 + Math.random()) * 0x100000).toString(16);
							var c = Math.floor((1 + Math.random()) * 0x100000).toString(16);

							return 'v1-'+a+'-'+b+'-'+c;
						}());

						window.sessionStorage.setItem('dtSessionId', id);
						document.cookie = 'dtSessionId=' + id + ';path=/';
					}

					if (window.dataLayer.length) {
						window.dataLayer[0]['dt_session_id'] = id;
					}
				}
			}());
		</script>
		
		<script>
			if (window.dataLayer && window.dt_utm_data) {
				dataLayer.push(dt_utm_data);
			}
		</script>

		
</head>


<!--[if lt IE 7]> <body class="ie6 ie ieold post-template-default single single-post postid-1203139 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 7]>    <body class="ie7 ie ieold post-template-default single single-post postid-1203139 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 8]>    <body class="ie8 ie ieold post-template-default single single-post postid-1203139 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if IE 9]>    <body class="ie9 ie post-template-default single single-post postid-1203139 single-format-standard dtads-unskin dtads-no-broadside"> <![endif]-->
<!--[if gt IE 9]><!-->
<body class="post-template-default single single-post postid-1203139 single-format-standard dtads-unskin dtads-no-broadside"  data-post-id="1203139" data-post-type="post" data-primary-category="4" >
<!--<![endif]-->

			<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKFXF7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WKFXF7');</script>
		<!-- End Google Tag Manager -->

		

<header class="m-bartender h-bartender" data-scope="bartender">

	<!--googleoff: all-->

		<span class="m-bartender--door h-front"></span>

		<span class="m-bartender--door h-back"></span>

	<!--googleon: all-->

	<div class="m-header-top m-pint h-header-top h-pint" data-type="static" data-priority="1">
	<div class="m-header-brand">
		<div class="dt">
			<a href="https://www.digitaltrends.com">
				DT
			</a>
		</div>

		<div class="logo">
			<a href="https://www.digitaltrends.com">
				Digital Trends
			</a>
		</div>
	</div>


	<div class="m-share-list">
		<div class="item facebook">
			<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook"></a>
		</div>

		<div class="item twitter">
			<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter""></a>
		</div>

		<div class="item instagram">
			<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram"></a>
		</div>

		<div class="item mail">
			<a href="https://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter"></a>
		</div>

		<div class="item rss">
			<a href="https://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed"></a>
		</div>
	</div>
</div>


<div class="m-header-bot m-pint h-header-bot h-pint" data-type="fixed" data-essential="1" data-priority="1">
	<div class="m-header-triggers h-header-triggers">
		<div class="item menu h-trigger" data-module="h-header-module_nav">
			<a href="javascript:void(0)"></a>
		</div>

		<div class="item search h-trigger" data-module="m-header-search">
			<a href="javascript:void(0)"></a>
		</div>

		<div class="item share h-trigger" data-module="m-header-share">
			<a href="javascript:void(0)"></a>
		</div>
	</div>

	<div class="m-header-brand">
		<div class="dt">
			<a href="https://www.digitaltrends.com">
				DT
			</a>
		</div>

		<div class="logo">
			<a href="https://www.digitaltrends.com">
				Digital Trends
			</a>
		</div>
	</div>


	<nav class="m-nav m-header-module h-header-module h-header-module_nav">
		<div class="m-nav--wrap">
			<ul id="menu-primary-navigation" class="menu"><li id="menu-item-411326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-411326 menu-object_id-352391"><a href="https://www.digitaltrends.com/product-reviews/"><span>Product Reviews</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-878540" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-878540 menu-object_id-100008"><a href="https://www.digitaltrends.com/cell-phone-reviews/"><span>Phones</span></a></li>
	<li id="menu-item-411312" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411312 menu-object_id-100007"><a href="https://www.digitaltrends.com/tv-reviews/"><span>TVs</span></a></li>
	<li id="menu-item-411310" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411310 menu-object_id-100015"><a href="https://www.digitaltrends.com/laptop-reviews/"><span>Laptops</span></a></li>
	<li id="menu-item-487062" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487062 menu-object_id-143751"><a href="https://www.digitaltrends.com/car-reviews/"><span>Cars</span></a></li>
	<li id="menu-item-487060" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-487060 menu-object_id-143758"><a href="https://www.digitaltrends.com/game-reviews/"><span>Games</span></a></li>
	<li id="menu-item-411311" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411311 menu-object_id-105121"><a href="https://www.digitaltrends.com/tablet-reviews/"><span>Tablets</span></a></li>
	<li id="menu-item-411308" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411308 menu-object_id-171096"><a href="https://www.digitaltrends.com/headphone-reviews/"><span>Headphones</span></a></li>
	<li id="menu-item-411307" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-411307 menu-object_id-171097"><a href="https://www.digitaltrends.com/digital-camera-reviews/"><span>Cameras</span></a></li>
	<li id="menu-item-415181" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-415181 menu-object_id-100014"><a href="https://www.digitaltrends.com/desktop-computer-reviews/"><span>Desktops</span></a></li>
	<li id="menu-item-719217" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-719217 menu-object_id-166594"><a href="https://www.digitaltrends.com/speaker-subwoofer-reviews/"><span>Speakers</span></a></li>
	<li id="menu-item-654857" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-654857 menu-object_id-161314"><a href="https://www.digitaltrends.com/appliance-reviews/"><span>Appliances</span></a></li>
	<li id="menu-item-655695" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-655695 menu-object_id-161325"><a href="https://www.digitaltrends.com/wearable-reviews/"><span>Wearables</span></a></li>
	<li id="menu-item-411328" class="more menu-item menu-item-type-post_type menu-item-object-page menu-item-411328 menu-object_id-352391"><a href="https://www.digitaltrends.com/product-reviews/"><span>More Product Reviews</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-411314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411314 menu-object_id-411314"><a href="http://www.digitaltrends.com/page/1/"><span>News</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-411316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-411316 menu-object_id-4"><a href="https://www.digitaltrends.com/mobile/"><span>Mobile</span></a></li>
	<li id="menu-item-1090692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090692 menu-object_id-5"><a href="https://www.digitaltrends.com/computing/"><span>Computing</span></a></li>
	<li id="menu-item-411318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411318 menu-object_id-7"><a href="https://www.digitaltrends.com/home-theater/"><span>Home Theater</span></a></li>
	<li id="menu-item-411317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411317 menu-object_id-6"><a href="https://www.digitaltrends.com/gaming/"><span>Gaming</span></a></li>
	<li id="menu-item-411321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411321 menu-object_id-173913"><a href="https://www.digitaltrends.com/cars/"><span>Cars</span></a></li>
	<li id="menu-item-411323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411323 menu-object_id-17"><a href="https://www.digitaltrends.com/photography/"><span>Photography</span></a></li>
	<li id="menu-item-411319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411319 menu-object_id-8"><a href="https://www.digitaltrends.com/home/"><span>Home</span></a></li>
	<li id="menu-item-552454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-552454 menu-object_id-952"><a href="https://www.digitaltrends.com/movies/"><span>Movies &#038; TV</span></a></li>
	<li id="menu-item-674164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674164 menu-object_id-512"><a href="https://www.digitaltrends.com/music/"><span>Music</span></a></li>
	<li id="menu-item-411322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411322 menu-object_id-571"><a href="https://www.digitaltrends.com/cool-tech/"><span>Cool Tech</span></a></li>
	<li id="menu-item-1092238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092238 menu-object_id-182182"><a href="https://www.digitaltrends.com/outdoors/"><span>Outdoors</span></a></li>
	<li id="menu-item-887776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887776 menu-object_id-167480"><a href="https://www.digitaltrends.com/business/"><span>Business</span></a></li>
	<li id="menu-item-470294" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-470294 menu-object_id-470294"><a href="http://www.digitaltrends.com/page/1/"><span>More Coverage</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-520473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-520473 menu-object_id-19"><a href="https://www.digitaltrends.com/features/"><span>Features</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1202893" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1202893 menu-object_id-1013948"><a href="https://www.digitaltrends.com/dt10/"><span>Where tech is going</span></a></li>
	<li id="menu-item-944182" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944182 menu-object_id-662908"><a href="https://www.digitaltrends.com/topic/audiophile/"><span>The Audiophile</span></a></li>
	<li id="menu-item-944184" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944184 menu-object_id-500705"><a href="https://www.digitaltrends.com/topic/awesome-tech-cant-buy-yet/"><span>Awesome Tech</span></a></li>
	<li id="menu-item-1174721" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1174721 menu-object_id-1146011"><a href="https://www.digitaltrends.com/future-of-food/"><span>Future of Food</span></a></li>
	<li id="menu-item-944127" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944127 menu-object_id-698180"><a href="https://www.digitaltrends.com/topic/now-boarding/"><span>Now Boarding</span></a></li>
	<li id="menu-item-944128" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944128 menu-object_id-674650"><a href="https://www.digitaltrends.com/topic/road-rave/"><span>Road Rave</span></a></li>
	<li id="menu-item-1128491" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-1128491 menu-object_id-1112964"><a href="https://www.digitaltrends.com/smart-apartment/"><span>Smart Apartment</span></a></li>
	<li id="menu-item-944185" class="menu-item menu-item-type-taxonomy menu-item-object-features menu-item-944185 menu-object_id-904945"><a href="https://www.digitaltrends.com/topic/weekend-workshop/"><span>Weekend Workshop</span></a></li>
	<li id="menu-item-925355" class="more menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925355 menu-object_id-19"><a href="https://www.digitaltrends.com/features/"><span>More Features</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-878542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-878542 menu-object_id-352392"><a href="https://www.digitaltrends.com/videos/"><span>Videos</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1123720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123720 menu-object_id-1123720"><a href="http://www.digitaltrends.com/dt-daily-videos/"><span>DT Daily</span></a></li>
	<li id="menu-item-1123721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123721 menu-object_id-1123721"><a href="http://www.digitaltrends.com/trends-with-benefits/"><span>Trends with Benefits</span></a></li>
	<li id="menu-item-1123723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123723 menu-object_id-1123723"><a href="http://www.digitaltrends.com/close-to-the-metal/"><span>Close to the Metal</span></a></li>
	<li id="menu-item-1123722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123722 menu-object_id-1123722"><a href="http://www.digitaltrends.com/between-the-streams/"><span>Between the Streams</span></a></li>
	<li id="menu-item-1123724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123724 menu-object_id-1123724"><a href="http://www.digitaltrends.com/dot-life/"><span>.life</span></a></li>
	<li id="menu-item-1123727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123727 menu-object_id-1123727"><a href="http://www.digitaltrends.com/innovators-and-essentials/"><span>Innovators</span></a></li>
	<li id="menu-item-1123728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123728 menu-object_id-1123728"><a href="http://www.digitaltrends.com/pro-test/"><span>Pro:Test</span></a></li>
	<li id="menu-item-1123726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123726 menu-object_id-1123726"><a href="http://www.digitaltrends.com/got-it-made/"><span>Got It Made</span></a></li>
	<li id="menu-item-1123725" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-1123725 menu-object_id-1123725"><a href="http://www.digitaltrends.com/videos/"><span>More Videos</span></a></li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
<li id="menu-item-1162479" class="t-mainnav menu-item menu-item-type-post_type menu-item-object-topic menu-item-1162479 menu-object_id-1143132"><a title="Deals" href="https://www.digitaltrends.com/deals/"><span>Deals</span></a></li>
<li id="menu-item-1109021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109021 menu-object_id-1107626"><a href="https://www.digitaltrends.com/best-products/"><span>Best Products</span></a></li>
<li id="menu-item-601892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-601892 menu-object_id-601892"><a><span>More</span></a>
<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
	<li id="menu-item-1122749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122749 menu-object_id-1122749"><a href="#"><span>More</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-601896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601896 menu-object_id-46"><a href="https://www.digitaltrends.com/contact/corrections/"><span>Corrections</span></a></li>
		<li id="menu-item-824555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824555 menu-object_id-821368"><a href="https://www.digitaltrends.com/news-tips/"><span>Send Us Your News Tip</span></a></li>
		<li id="menu-item-1147716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147716 menu-object_id-183628"><a href="https://www.digitaltrends.com/giveaways/"><span>Giveaways</span></a></li>
		<li id="menu-item-943586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-943586 menu-object_id-943586"><a target="_blank" href="https://shop.digitaltrends.com/"><span>DT Shop</span></a></li>
		<li id="menu-item-754038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754038 menu-object_id-754038"><a target="_blank" href="http://es.digitaltrends.com"><span>DT Español</span></a></li>
		<li id="menu-item-601900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601900 menu-object_id-601900"><a target="_blank" href="http://www.themanual.com"><span>The Manual</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
	<li id="menu-item-1122751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122751 menu-object_id-1122751"><a href="#"><span>Who We Are</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-601893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601893 menu-object_id-2"><a href="https://www.digitaltrends.com/about/"><span>About Us</span></a></li>
		<li id="menu-item-601897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601897 menu-object_id-54"><a href="https://www.digitaltrends.com/jobs-overview/"><span>Careers</span></a></li>
		<li id="menu-item-601894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601894 menu-object_id-16"><a href="https://www.digitaltrends.com/about/advertise-on-digital-trends/"><span>Advertise</span></a></li>
		<li id="menu-item-601895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601895 menu-object_id-19"><a href="https://www.digitaltrends.com/about/company-contacts/"><span>Contact Us</span></a></li>
		<li id="menu-item-601898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601898 menu-object_id-27"><a href="https://www.digitaltrends.com/legal/privacy-policy/"><span>Privacy Policy</span></a></li>
		<li id="menu-item-601899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601899 menu-object_id-25"><a href="https://www.digitaltrends.com/legal/terms-of-use/"><span>Terms of Use</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
	<li id="menu-item-1122750" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1122750 menu-object_id-1122750"><a href="#"><span>Social</span></a>
	<div class="m-subnav h-subnav"><div class="m-subnav--wrap"><ul class="sub-menu">
		<li id="menu-item-1122780" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1122780 menu-object_id-1122780"><a target="_blank" href="https://www.linkedin.com/company/digitaltrends-com"><span>LinkedIn</span></a></li>
		<li id="menu-item-1122783" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1122783 menu-object_id-1122783"><a target="_blank" href="http://pinterest.com/digitaltrends/"><span>Pinterest</span></a></li>
		<li id="menu-item-1122787" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1122787 menu-object_id-1122787"><a target="_blank" href="http://www.youtube.com/subscription_center?add_user=DigitalTrends"><span>YouTube</span></a></li>
		<li id="menu-item-1122778" class="gplus menu-item menu-item-type-custom menu-item-object-custom menu-item-1122778 menu-object_id-1122778"><a target="_blank" href="https://plus.google.com/+digitaltrends/posts"><span>Google+</span></a></li>
		<li id="menu-item-1122798" class="rss menu-item menu-item-type-post_type menu-item-object-page menu-item-1122798 menu-object_id-633862"><a href="https://www.digitaltrends.com/rss-home/"><span>RSS Home</span></a></li>
		<li id="menu-item-1122802" class="mail menu-item menu-item-type-post_type menu-item-object-page menu-item-1122802 menu-object_id-794740"><a href="https://www.digitaltrends.com/newsletter/"><span>Newsletter</span></a></li>
		<li id="menu-item-1122777" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1122777 menu-object_id-1122777"><a target="_blank" href="http://www.facebook.com/DigitalTrends"><span>Facebook</span></a></li>
		<li id="menu-item-1122776" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1122776 menu-object_id-1122776"><a target="_blank" href="http://twitter.com/digitaltrends"><span>Twitter</span></a></li>
		<li id="menu-item-1122781" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1122781 menu-object_id-1122781"><a target="_blank" href="https://instagram.com/digitaltrends"><span>Instagram</span></a></li>
	</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
</ul><div class="m-mega h-mega" data-scope="mega"><div class="m-mega--wrap h-mega-content"></div></div></div></div>
</li>
</ul>
			<div class="m-mega-more h-mega-more" style="display: none;">
				<ul id="menu-extra-links-1" class="sub-menu"><li id="menu-item-1202790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202790 menu-object_id-739034"><a href="https://www.digitaltrends.com/mobile/best-smartphones/">Best Smartphones</a></li>
<li id="menu-item-1202798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202798 menu-object_id-1111397"><a href="https://www.digitaltrends.com/home-theater/best-tvs/">Best TVs</a></li>
<li id="menu-item-1202807" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202807 menu-object_id-715619"><a href="https://www.digitaltrends.com/computing/best-laptops/">Best Laptops</a></li>
<li id="menu-item-1202819" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202819 menu-object_id-806930"><a href="https://www.digitaltrends.com/computing/best-desktop-pcs/">Best Desktops</a></li>
<li id="menu-item-1202810" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202810 menu-object_id-1044183"><a href="https://www.digitaltrends.com/home-theater/best-headphones/">Best Headphones</a></li>
<li id="menu-item-1202802" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202802 menu-object_id-1058096"><a href="https://www.digitaltrends.com/cool-tech/best-drones/">Best Drones</a></li>
<li id="menu-item-1202812" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202812 menu-object_id-723539"><a href="https://www.digitaltrends.com/mobile/best-tablets/">Best Tablets</a></li>
<li id="menu-item-1202991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202991 menu-object_id-966404"><a href="https://www.digitaltrends.com/cool-tech/best-3d-printers/">Best 3D Printers</a></li>
<li id="menu-item-1202818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1202818 menu-object_id-475084"><a href="https://www.digitaltrends.com/wearables/best-smartwatch/">Best Smartwatches</a></li>
</ul>
				<ul class="m-small-share-list">
					<li class="item rss">
						<a href="https://www.digitaltrends.com/rss-home/" target="_blank" rel="nofollow">
							RSS
						</a>
					</li>

					<li class="item mail">
						<a href="https://www.digitaltrends.com/newsletter/" target="_blank">
							DT Newsletter
						</a>
					</li>

					<li class="item twitter">
						<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow">
							Twitter
						</a>
					</li>

					<li class="item facebook">
						<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow">
							Facebook
						</a>
					</li>

					<li class="item gplus">
						<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow">
							Google+
						</a>
					</li>

					<li class="item linkedin">
						<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow">
							LinkedIn
						</a>
					</li>

					<li class="item instagram">
						<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow">
							Instagram
						</a>
					</li>

					<li class="item pinterest">
						<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow">
							Pinterest
						</a>
					</li>

					<li class="item youtube">
						<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow">
							YouTube
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<div class="m-header-share m-header-module h-header-module h-header-module_share">
		<div class="m-header-share--wrap">
			<div class="m-share-list">
				<div class="item rss">
					<a href="https://www.digitaltrends.com/rss-home/" target="_blank" title="Subscribe to our RSS Feed"></a>
				</div>

				<div class="item mail">
					<a href="https://www.digitaltrends.com/newsletter/" target="_blank" title="Get the DT Newsletter"></a>
				</div>

				<div class="item facebook">
					<a href="http://www.facebook.com/DigitalTrends" target="_blank" rel="nofollow" title="Follow us on Facebook"></a>
				</div>

				<div class="item twitter">
					<a href="http://twitter.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Twitter"></a>
				</div>

				<div class="item gplus">
					<a href="https://plus.google.com/+digitaltrends/posts" target="_blank" rel="nofollow" title="Follow us on Google+"></a>
				</div>

				<div class="item linkedin">
					<a href="https://www.linkedin.com/company/digitaltrends-com" target="_blank" rel="nofollow" title="Follow us on LinkedIn"></a>
				</div>

				<div class="item instagram">
					<a href="https://instagram.com/digitaltrends" target="_blank" rel="nofollow" title="Follow us on Instagram"></a>
				</div>

				<div class="item pinterest">
					<a href="http://pinterest.com/digitaltrends/" target="_blank" rel="nofollow" title="Follow us on Pinterest"></a>
				</div>

				<div class="item youtube">
					<a href="http://www.youtube.com/subscription_center?add_user=DigitalTrends" target="_blank" rel="nofollow" title="Follow us on YouTube"></a>
				</div>
			</div>
		</div>
	</div>

	<div class="m-header-search m-header-module h-header-module h-header-module_search">
		<div class="m-header-search--wrap">
			<form method="get" action="https://www.digitaltrends.com/">
				<input type="submit" class="button" value="Search">
				<input type="text" class="field h-field" name="s" placeholder="What are you looking for?">
			</form>
		</div>
	</div>
</div>


<script type="text/template" id="t-mega-link">
	<div class="m-mega-mod_link">
		<a href="<%= href %>">
			<%- text %>
		</a>
	</div>
</script>


<script type="text/template" id="t-mega-item">
	<div class="item <%- classes %>">
		<% if (date) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<% if (video_cat) { %>
						<div class="play"></div>

						<img src="<%- thumb %>" alt="">
					<% } else { %>
						<img src="<%- thumb %>" alt="">
					<% } %>
				</a>
			</div>
		<% } %>

		<div class="meta">
			<h4 class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</h4>

			<% if ( date ) { %>
				<div class="date">
					Posted <span><%- date %></span>
				</div>
			<% } %>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<a href="https://www.digitaltrends.com/review-score-breakdown/">
						<span class="stars">
							<%= DT.stars_html( score ) %>
						</span>
					</a>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-reviews">
	<div class="m-mega-mod m-mega-mod_reviews">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-ec">
	<div class="m-mega-mod m-mega-mod_reviews ec">
		<div class="m-mega-mod--more">
			<a href="https://www.digitaltrends.com/editors-choice">
				See All
			</a>
		</div>

		<h4 class="m-mega-mod--title">
			<a href="https://www.digitaltrends.com/editors-choice">
				<%- meta.title %>
			</a>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-text-list">
	<div class="m-mega-mod_text-list">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-hero">
	<div class="m-mega-mod m-mega-mod_hero">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<h4 class="m-mega-mod--title alt">
			<%- meta.alt_title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-mega-list">
	<div class="m-mega-mod m-mega-mod_list">
		<h4 class="m-mega-mod--title">
			<%- meta.title %>
		</h4>

		<div class="items">
			<%= items %>
		</div>
	</div>
</script>

</header>


<div class="l-main-container">

	<div class="l-page "  data-dtads-inject="1"itemscope itemtype="http://schema.org/Article" data-post-id="1203139" data-post-url="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/">

		
<div class="m-leaderboard ">
	<div class="l-block">
		<div class="dtads-slot dtads-slot-leaderboard dtads-desktop" data-type="leaderboard" ></div>		<div class="dtads-slot dtads-slot-leaderboard-tablet dtads-tablet" data-type="leaderboard_tablet" ></div>		<div class="dtads-slot dtads-slot-leaderboard-mobile dtads-mobile" data-type="leaderboard_mobile" ></div>
					<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" data-type="out_of_page" ></div>			</div>
</div>

		

		<div class="l-block ">

			
				<header class="m-title-block">

					<div class="crumbs" data-scope="breadcrumbs">
						<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/" rel="v:url" property="v:title">Home</a> <em>&gt;</em> <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.digitaltrends.com/mobile/" rel="v:url" property="v:title">Mobile</a> <em>&gt;</em> <span class="breadcrumb_last">Protect your modular midranger with one of the&hellip;</span></span></span></span>					</div>

					<h1 class="title" itemprop="headline">
						Protect your modular midranger with one of the best Moto Z2 Play cases					</h1>

					
					<div class="byline">
						<cite data-scope="byline">
	<span class="by">By</span>

	
		<span class="vcard">
			<a class="author url fn " rel="author" href="https://www.digitaltrends.com/users/simonhill/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Simon Hill</span></a><!--This <a> here is good feng-shui -->
		</span>

		
	
	<span class="dash">&mdash;</span>

	<time itemprop="datePublished" class="date dtreviewed" datetime="2017-06-25T12:00:03+00:00" pubdate="pubdate">
		Posted on June 25, 2017 12:00 pm	
	</time>

	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Digital Trends">
	</span>

	</cite>					</div>

				</header>

			
			
	

	<div class="m-header-media image" data-scope="header-media">
					
	<div class="m-share m-share_bar  full h-share-bar">
		<div class="m-share--wrap">

			<div class="key-items">

															<div class="key-item comment is-empty h-share-count h-show-comments">
							<a href="#comments-1203139">
								<span id="dt-dc-share-count-0" class="count h-count"></span>							</a>
						</div>
									

									<div class="key-item facebook is-empty h-share-count h-do-share" data-app="facebook">
						<a href="javascript:void(0)" title="Share this on Facebook">
							<span id="dt-dc-share-count-1" class="count h-count"></span>						</a>
					</div>
				

									<div class="key-item twitter is-empty h-do-share" data-app="twitter">
						<a href="javascript:void(0)" title="Share this on Twitter">
						</a>
					</div>
				

				
											<div class="key-item text subscribe is-empty h-topic-newsletter-subscribe">
							<a href="javascript:void(0)" title="Subscribe to this topic">
								<span class="text">Subscribe</span>
							</a>
						</div>
					
				

									<div class="key-item text share is-empty h-do-share">
						<a href="javascript:void(0)" title="Share this">
							<span class="text">Share</span>
						</a>
					</div>
				
			</div>

		</div>
	</div>

		
					
				<a href="http://s3.amazonaws.com/digitaltrends-uploads-prod/2016/08/Moto-Z-Play-Droid-and-Hasselblad-mod-hands-on-13.jpg" rel="post">
					<img width="640" src="https://icdn8.digitaltrends.com/image/moto-z-play-droid-and-hasselblad-mod-hands-on-13-640x0.jpg?ver=1" class="attachment-dt_header_media size-dt_header_media wp-image-1033704" alt="best moto z2 play cases z droid and hasselblad mod hands on 13" />				</a>

				
				<div class='m-image-credit' data-image-id='1033704' >Julian Chokkattu/Digital Trends</div>
					
		
	</div>


	

			<aside class="l-sidebar h-smart-sidebar" data-uid="1203139" data-scope="sidebar">

	<div class="dtads-slot dtads-slot-half-roadblock dtads-desktop" data-type="halfpage_roadblock" ></div>

		

<div class="m-list-widget m-widget">
	<div class="items">
					<div class="item">
				<div class="thumb">
					<a href="https://www.digitaltrends.com/photogalleries/best-photos-of-space/gallery/" rel="nofollow">
						<img src="https://icdn2.digitaltrends.com/image/rover-drive-80x80-c.jpg" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1203649" alt="best photos of space rover drive" />					</a>
				</div>

				<div class="meta">
					<h4 class="title">
						<a href="https://www.digitaltrends.com/photogalleries/best-photos-of-space/gallery/" rel="nofollow">
							Get your Sagan on with these 45 awe-inspiring photos of the final frontier						</a>
					</h4>
				</div>
			</div>
					<div class="item">
				<div class="thumb">
					<a href="https://www.digitaltrends.com/home/best-transforming-homes-apartments/" rel="nofollow">
						<img src="https://icdn2.digitaltrends.com/image/trans-home-3-80x80-c.jpg?ver=1" class="attachment-width=80&amp;height=80&amp;crop=1 size-width=80&amp;height=80&amp;crop=1 wp-image-1153088" alt="best transforming homes apartments trans home 3" />					</a>
				</div>

				<div class="meta">
					<h4 class="title">
						<a href="https://www.digitaltrends.com/home/best-transforming-homes-apartments/" rel="nofollow">
							Why have 1 room when you can have 2? Our favorite transforming homes						</a>
					</h4>
				</div>
			</div>
			</div>
</div>




	<div class="l-group">
		<div class="dtads-slot dtads-slot-mpu-sticky dtads-desktop" data-type="mpu_sticky" ></div>	</div>

</aside>


<script type="text/template" id="t-discovery">
	<div class="m-discovery" data-scope="sidebar-discovery">
		<div class="items">
			<%= items %>
		</div>
	</div>
</script>


<script type="text/template" id="t-discovery-item">
	<div class="item <%- classes %>">
		<% if ( thumb ) { %>
			<div class="thumb">
				<a href="<%- permalink %>">
					<img src="<%- thumb %>" alt="" />
				</a>
			</div>
		<% } %>

		<div class="meta">
			<div class="title">
				<a href="<%- permalink %>">
					<%= title %>
				</a>
			</div>

			<% if ( score ) { %>
				<div class="score">
					<span class="num">
						<%- score %>
					</span>

					<span class="stars">
						<%= DT.stars_html( score ) %>
					</span>
				</div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-zerg-aside">
	<div class="m-aside-content-widget">
		
<div id="zergnet-widget-40845" class="h-zerg-placeholder" data-dt-loc="content" data-id="40845" data-dt-refresh="0" data-dt-loc=aside"></div>
	</div>
</script>

<script type="text/template" id="t-outbrain-aside">
	<div class="m-aside-content-widget">
		<div
	class="OUTBRAIN h-outbrain-placeholder h-outbrain-sidebar-placeholder"
	data-dt-loc="sidebar"
	data-src="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/"
	data-widget-id="SB_2"
	data-ob-template="Digital Trends"
></div>
	</div>
</script>

<script>
	dt_smartsidebar_data_1203139 = {"items":[{"type":"post","date":"June 22, 2017","permalink":"https:\/\/www.digitaltrends.com\/mobile\/best-moto-e4-plus-cases\/","title":"Here are the best Moto E4 Plus cases to keep your phone blemish-free","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/moto-e4-composition-3-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 20, 2017","permalink":"https:\/\/www.digitaltrends.com\/mobile\/best-ipad-cases\/","title":"16 impressive cases and covers for your new iPad (2017)","thumb":"https:\/\/icdn6.digitaltrends.com\/image\/the-access-case-for-ipad-slide-1-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 23, 2017","permalink":"https:\/\/www.digitaltrends.com\/mobile\/best-oneplus-5-cases\/","title":"Snag one of the best OnePlus 5 cases for peace of mind","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/oneplus_5_cases-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 19, 2017","permalink":"https:\/\/www.digitaltrends.com\/photography\/best-go-pro-backpacks\/","title":"7 great backpacks for hauling GoPro cameras and accessories","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/gopro-seeker-2-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 22, 2017","permalink":"https:\/\/www.digitaltrends.com\/dtdeals\/best-sports-headphones-deals\/","title":"Get a great price on the best sports headphones for intense workouts","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/zeus-wireless-bluetooth-headphones-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 20, 2017","permalink":"https:\/\/www.digitaltrends.com\/dtdeals\/tp-link-deco-m5-wi-fi-system-deal-mesh-wi-fi-system\/","title":"Now $120 off, the TP-Link Deco M5 blankets your home with high-speed Wi-Fi","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/918b1fzj1pl-_sl1500_-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 19, 2017","permalink":"https:\/\/www.digitaltrends.com\/photography\/best-camera-straps\/","title":"Here are the 7 best camera straps for every type of photographer","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/img_0664-2-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 21, 2017","permalink":"https:\/\/www.digitaltrends.com\/dtdeals\/coway-mighty-air-purifier-deal\/","title":"Breathe easy and save money with the high-end Coway Mighty air purifier","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/916wfrkjlcl-_sl1500_-90x90-c.jpg","classes":"post","score":""},{"type":"post","date":"June 23, 2017","permalink":"https:\/\/www.digitaltrends.com\/mobile\/best-widgets-for-android\/","title":"Spice up your home screen with the best widgets for Android","thumb":"https:\/\/icdn2.digitaltrends.com\/image\/android_widgets-90x90-c.jpg","classes":"post","score":""}]};</script>



			<div class="l-content-wrap">
				

<div class="m-newsletter-minimal  h-register-newsletter">

	<div class="line-1 h-message">Get today's popular <strong>Digital&nbsp;Trends</strong> articles in your inbox:</div>


	<form class="h-form" method="post">
		<input type="text" class="field h-field" name="dt_newsletter_register_email" placeholder="Enter your email">

		<input type="hidden" name="dt_newsletter_source" value="dt-newsletter-above-content">
		<input type="hidden" name="dt_lists[]" value="DT Newsletter">

		<input type="text" name="robot" value="" style="display:none">

		<input type="submit" class="submit h-submit" value="Sign Up">
	</form>

</div>

				<article class="m-content " itemprop="articleBody" data-scope="content">

					<p>Motorola’s new <a href='https://www.digitaltrends.com/mobile/lenovo-moto-z2-play-news/'>Moto Z2 Play</a> is thinner and lighter than its predecessor, and comes with a better camera to boot. It supports <a href='https://www.digitaltrends.com/mobile/moto-z-compatible-moto-mods/'>all the existing Moto Mods</a>, meaning it has the same connector at the bottom of the back plate. Since it also has a large, protruding camera module, it’s a good idea to get some protective clothing on there before an accident occurs. It can be difficult to <a href='https://www.digitaltrends.com/mobile/pick-good-case-cover/'>pick a good case</a>, however, so here are our picks for the best Moto Z2 Play cases to safeguard your modular device when it arrives.</p>
<div class="item-grid cols-1">
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fcase-mate.com%2Frose-gold-waterfall-motorola-moto-z2-play" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Case Mate">Case Mate Waterfall Case</a> ($40)</h3>
<a href="https://case-mate.com/rose-gold-waterfall-motorola-moto-z2-play"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.digitaltrends.com/image/case_mate_moto_z2_play-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter wp-image-1203140 size-large dt-lazy-load dt-lazy-pending" alt="Case Mate Waterfall Case "></a>
<p>You will capture plenty of attention if you wrap your <a href="https://www.motorola.com/us/products/moto-z-play-gen-2" target="_blank" rel="noopener">Moto Z2 Play</a> in this gleaming, glitter-filled case. As you turn your case or shake it, the shiny flakes inside move around in the “mineral oil” housed inside. You’ll also find accurate openings for your phone&#8217;s camera, microphone, and ports. The volume and power buttons even have metallic covers to match the case&#8217;s glittery aesthetic. This is also one of the toughest Moto Z2 Play cases on our list, one that offers solid drop protection.</p>
<p style="text-align: center;"><strong>Buy one now from:</strong></p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fcase-mate.com%2Frose-gold-waterfall-motorola-moto-z2-play" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Case Mate">Case Mate</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0725N5JXW%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddigitren08-in-cont-20%26linkId%3Dd9a4cad316d58f0af5a4cfa5a7dd99b5%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Cruzerlite Bugdroid Circuit Case</a> ($10)</h3>
<a href="https://www.amazon.com/dp/B0725N5JXW/ref=as_li_ss_tl?ie=UTF8&#038;linkCode=sl1&#038;tag=dt-incontent-btn-20&#038;linkId=404890272ec0aedad3abffcb48466268&#038;tag=dt-incontent-btn-20"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.digitaltrends.com/image/cruzerlite_moto_z2_play-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter wp-image-1203141 size-large dt-lazy-load dt-lazy-pending" alt="Cruzerlite Bugdroid Circuit Case "></a>
<p>If you just want a basic layer of shock-absorbing <a href="https://en.wikipedia.org/wiki/Thermoplastic_polyurethane" target="_blank" rel="noopener">TPU,</a> this case will do the trick. The circuitry design etched into the plastic features the Android mascot. The cut-outs for your phone&#8217;s camera, ports, and microphone are also present and correct, and there&#8217;s a raised lip around the screen that helps protect your device when placed face down. The &#8220;M&#8221; logo and connector faintly shows through the matte plastic, and the frame and design have a contrasting, gloss finish. You can pick this one up in a wide range of colors, too.</p>
<p style="text-align: center;"><strong>Buy one now from:</strong></p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0725N5JXW%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddt-incontent-btn-20%26linkId%3D404890272ec0aedad3abffcb48466268%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Amazon</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fcase-mate.com%2Frose-gold-waterfall-motorola-moto-z2-play" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Case Mate">Case Mate Wallet Folio</a> ($40)</h3>
<a href="https://case-mate.com/rose-gold-waterfall-motorola-moto-z2-play"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.digitaltrends.com/image/case_mate_waterfall_moto_z2_play-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter wp-image-1203142 size-large dt-lazy-load dt-lazy-pending" alt="Case Mate Wallet Folio "></a>
<p>With this classy offering, you can<a href='https://www.digitaltrends.com/mobile/when-will-mobile-payments-be-mainstream-we-asked-the-experts/'> leave your wallet at home</a> and cram your plastic in beside your phone. The folio case&#8217;s leather exterior is neatly stitched and there’s a large opening on the back for your phone&#8217;s camera module. Inside, you’ll find a plastic cradle for your phone, with cut-outs for easy access to everything. The cover includes four card-sized pockets and the front one has a window, which makes it perfect for stowing your ID. There’s also a larger cash pocket on the back.</p>
<p style="text-align: center;"><strong>Buy one now from:</strong></p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fcase-mate.com%2Fblack-wallet-folio-motorola-moto-z2-play" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Case Mate">Case Mate</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FCimo-Matte-Premium-Protective-Motorola%2Fdp%2FB072FMKHGW%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddigitren08-in-cont-20%26linkId%3D478ebc00bf220a849c370a8a019ab294%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Cimo Protective Cover</a> ($8)</h3>
<a href="https://www.amazon.com/Cimo-Matte-Premium-Protective-Motorola/dp/B072FMKHGW/ref=as_li_ss_tl?ie=UTF8&#038;linkCode=sl1&#038;tag=dt-incontent-btn-20&#038;linkId=28021577d2a579a1de9f72278ca684d6&#038;tag=dt-incontent-btn-20"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn5.digitaltrends.com/image/cimo_moto_z2_play-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter wp-image-1203145 size-large dt-lazy-load dt-lazy-pending" alt="Cimo Protective Cover "></a>
<p>If you like to keep it simple, and you don’t want to spend much, then this slim cover from Cimo might be for you. It’s made from flexible TPU, and comes with a raised lip around the screen. You’ll also find accurate openings for your phone&#8217;s ports, microphone, and camera, and slim covers for the power and volume buttons. The back features a frosted, matte finish &#8212; meaning the <a href="https://www.famouslogos.net/motorola-logo/" target="_blank" rel="noopener">ionic &#8220;M&#8221; logo</a> shows through slightly with the lighter offerings &#8212; but the frame itself is glossy. This case currently comes in black, white, purple, or light blue.</p>
<p style="text-align: center;"><strong>Buy one now from:</strong></p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FCimo-Matte-Premium-Protective-Motorola%2Fdp%2FB072FMKHGW%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddt-incontent-btn-20%26linkId%3D28021577d2a579a1de9f72278ca684d6%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Amazon</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FLK-Luxury-Leather-Protective-Motorola%2Fdp%2FB071V39Z2X%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddigitren08-in-cont-20%26linkId%3D7942ff750f994c10ea07dddc051700c0%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">LK Wallet Case</a> ($10)</h3>
<a href="https://www.amazon.com/LK-Luxury-Leather-Protective-Motorola/dp/B071V39Z2X/ref=as_li_ss_tl?ie=UTF8&#038;linkCode=sl1&#038;tag=dt-incontent-btn-20&#038;linkId=adf07b05a95cfa0974dd4213a9c49e03&#038;tag=dt-incontent-btn-20"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.digitaltrends.com/image/lk_wallet_moto_z2_play-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter wp-image-1203144 size-large dt-lazy-load dt-lazy-pending" alt="LK Wallet Case "></a>
<p>Maybe you like the idea of a wallet case for your Moto Z2 Play, but you balk at the $60 price tag on Case Mate’s offering. Well then, perhaps this <a href="https://en.wikipedia.org/wiki/Polyurethane" target="_blank" rel="noopener">polyurethane </a>option from LK will better suite your budget. The design is fairly similar to the aforementioned Case Mate offering, in that it has three card pockets inside, one windowed slot for your ID, and a cash pocket on the back. Your Z2 Play slots into a plastic shell with reinforced corners, and you can use the case to prop it up in landscape view. It also comes in rose gold, purple, brown, or black.</p>
<p style="text-align: center;"><strong>Buy one now from:</strong></p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FLK-Luxury-Leather-Protective-Motorola%2Fdp%2FB071V39Z2X%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddt-incontent-btn-20%26linkId%3Dadf07b05a95cfa0974dd4213a9c49e03%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Amazon</a></p>
</div>
<div>
<h3><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FShockproof-Protection-Protective-Kickstand-Motorola%2Fdp%2FB071HL3H9S%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddigitren08-in-cont-20%26linkId%3Ded1331403433aa6ab84b0710c4297051%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Oeago Protective Case</a> ($8)</h3>
<a href="https://www.amazon.com/Shockproof-Protection-Protective-Kickstand-Motorola/dp/B071HL3H9S/ref=as_li_ss_tl?ie=UTF8&#038;linkCode=sl1&#038;tag=dt-incontent-btn-20&#038;linkId=8f763f7ecd6444cec02ca910d08f3109&#038;tag=dt-incontent-btn-20"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.digitaltrends.com/image/oeago_moto_z2_play-720x720.jpg" onerror="dti_load_error(this)" class="aligncenter wp-image-1203143 size-large dt-lazy-load dt-lazy-pending" alt="Oeago Protective Case "></a>
<p>We’re not big fans of the tire tread look, but this case does offer dual-layer protection and comes with a fold-out kickstand. The inner layer, which is available in a range of colors, is soft and completely covers your phone. It also comes with all the cut-outs and button covers you need, along with an outer layer made of hard plastic. The bezel extends well beyond the screen for all-round protection, making this one of the most rugged Moto Z2 Play cases available.</p>
<p style="text-align: center;"><strong>Buy one now from:</strong></p>
<p style="text-align: center;"><a href="https://www.digitaltrends.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FShockproof-Protection-Protective-Kickstand-Motorola%2Fdp%2FB071HL3H9S%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddt-incontent-btn-20%26linkId%3D8f763f7ecd6444cec02ca910d08f3109%26ascsubtag%3Dmobile%3A1203139" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">Amazon</a></p>
</div>
</div>

	                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	                    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
	                        <meta itemprop="url" content="http://cdn.dtcn.com/dt/dt-logo-small.png">
	                        <meta itemprop="width" content="0">
	                        <meta itemprop="height" content="0">
	                    </span>
	                    <meta itemprop="name" content="Digital Trends">
	                </span>

				</article>

				
									<div class="m-signoff"></div>
				
					<style>
		.m-fa8ls4wfrl { margin-top: 60px; overflow: hidden; }
		.m-fa8ls4wfrl div { float: right; }
		.m-fa8ls4wfrl div:first-child { float: left; }
		@media (max-width: 800px) { .m-fa8ls4wfrl div { margin: 0 auto; float: none !important; } }
	</style>

	<div class="m-fa8ls4wfrl">
		<div class="dtads-slot dtads-slot-mpu dtads-desktop dtads-tablet dtads-mobile" data-type="mpu" ></div>		<div class="dtads-slot dtads-slot-mpu dtads-desktop" data-type="mpu" ></div>	</div>

<div class="m-content-widget  outbrain-content">
	<div
	class="OUTBRAIN h-outbrain-placeholder h-outbrain-content-placeholder"
	data-dt-loc="content"
	data-src="https://www.digitaltrends.com/mobile/best-moto-z2-play-cases/"
	data-widget-id="AR_1"
	data-ob-template="DigitalTrends"
></div>
</div>

				
<section
	class="m-comments"
	data-comment-count="0"
	data-comment-module="facebook"
	data-comments-open="1"
	data-comments-order="desc"
	data-post-id="1203139"
	data-scope="comments"
	id="comments-1203139"
></section>
			</div>

			

<div class="m-blockboard dtads-collapse-mobile ">
	<div class="m-blockboard--inner">
		<div class="l-block">
			<div class="dtads-slot dtads-slot-board dtads-desktop dtads-tablet" data-type="board" ></div>		</div>
	</div>
</div>
			<div class="l-block">

				<section class="m-grid-river" data-scope="infinite-discovery">
					<div class="m-grid-river--items l-1-hero-3-item infinite" id="h-river"></div>
				</section>

				<script>
					DTEvent.getEventPromise( 'dt:infinite:init' ).then( function() {
						var infinite_river = new DT.Infinite.Elements( {
							container_id: 'h-river',
							el_class:     'm-grid-river--group',
							fill_on_load: false,
							ajax_action:  'dt_infinite_discovery_ajax',
							ajax_data: {
								term: '4',
								post: '1203139'
							}
						});
					});
				</script>

			</div>

		</div>

	</div>

	<script>
		var dt_premium_toc = setInterval(function() {
			if ( 'undefined' !== typeof DT_AWARDS_TOC ) {
				clearInterval( dt_premium_toc );
				new DT_AWARDS_TOC();
			}
		}, 200);
	</script>



	</div>

	<script type="text/template" id="t-carousel-gallery">
	<div class="m-carousel-gallery--wrap h-wrap">
		<div class="m-carousel-gallery--slides h-slides"></div>

		<div class="m-carousel-gallery--controls h-controls">
			<div class="shift next h-next">
				<a href="javascript:">Next</a>
			</div>

			<div class="shift prev h-prev">
				<a href="javascript:">Previous</a>
			</div>

			<div class="m-carousel-gallery--dots h-pos-dots"></div>

			<div class="m-carousel-gallery--num h-pos-text">
				<span class="current h-pos-text-current"></span> of <span class="total h-pos-text-total"></span>
			</div>

			<div class="m-carousel-gallery--autoplay h-autoplay">
				<div>Video starting in <span class="seconds h-autoplay-seconds"></span></div>
			</div>
		</div>

		<div class="m-carousel-gallery--player h-player h-sticky-video m-sticky-video"></div>
	</div>

	<div class="m-carousel-gallery--close h-close">
		<a href="javascript:">Close Video</a>
	</div>

	<div class="m-carousel-gallery--meta h-meta">
		<div class="m-carousel-gallery--content h-content"></div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-pos-dots">
	<div class="dot h-pos-dots-dot">
		<a href="javascript:"></a>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-loader">
	<div class="m-carousel-gallery--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>

<script type="text/template" id="t-carousel-gallery-play">
	<div class="m-carousel-gallery--play">
		<a href="javascript:">Play</a>
	</div>
</script><script type="text/template" id="t-videoplayer-container">
	<div class="m-videoplayer--inner h-inner">
		<div class="m-videoplayer--wrap h-wrap">
			<div class="m-videoplayer--player h-player"></div>

			<div class="m-videoplayer--meta h-player-meta"></div>

			<div class="m-videoplayer--message h-player-message"></div>

			<div class="m-videoplayer--drawer h-drawer">
				<div class="m-videoplayer--panel playlist">
					<div class="m-videoplayer--jump">
						<select class="jump h-playlist-jump"></select>
					</div>

					<div class="m-videoplayer--pane h-playlist-pane">
						<div class="m-videoplayer--items h-playlist-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--panel search">
					<div class="m-videoplayer--term">
						<div class="label">Results for</div>

						<div class="term h-search-term"></div>
					</div>

					<div class="m-videoplayer--pane h-search-pane">
						<div class="m-videoplayer--items h-search-items"></div>
					</div>
				</div>

				<div class="m-videoplayer--search">
					<div class="close h-search-clear">Clear search</div>

					<input class="field h-search-field" type="text" placeholder="Find Videos">
				</div>
			</div>
		</div>
	</div>

	<div class="m-videoplayer--loader">
		<div class="inner">
			<div class="a"></div>
			<div class="b"></div>
			<div class="c"></div>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-item">
	<% var id = (typeof id === 'string') ? id : '' %>
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var thumb = (typeof thumb === 'string') ? thumb : '' %>
	<% var is_playing = (typeof is_playing !== 'undefined' && is_playing) ? 'is-playing' : '' %>
	<% var is_next = (typeof is_next !== 'undefined' && is_next) ? 'is-next' : '' %>

	<div class="item <%- is_playing %> <%- is_next %> h-item" data-id="<%- id %>">
		<div class="inner">
			<div class="meta">
			<span><%= is_next ? 'UP NEXT' : '' %></span>
				<% if (title) { %>
					<div class="title"><%= title %></div>
				<% } %>
			</div>

			<% if (thumb) { %>
				<div class="thumb" style="background-image: url('<%= thumb %>');"></div>
			<% } %>
		</div>
	</div>
</script>


<script type="text/template" id="t-videoplayer-meta">
	<% var title = (typeof title === 'string') ? title : '' %>
	<% var play_count = (typeof play_count !== 'undefined') ? parseInt(play_count) || 0 : 0 %>
	<% var author = (typeof author === 'string') ? author : '' %>
	<% var date = (typeof date === 'string') ? date : '' %>
	<% var plural = (play_count > 1) ? 's' : '' %>

	<% if (title) { %>
		<div class="label">Now Playing</div>

		<% if (play_count) { %>
			<div class="count"><%= play_count %> Play<%= plural %></div>
		<% } %>

		<div class="title"><%= title %></div>

		<% if (author) { %>
			<div class="author">By <strong><%= author %></strong></div>
		<% } %>

		<% if (date) { %>
			<div class="date"><%= date %></div>
		<% } %>
	<% } %>
</script>


<script type="text/template" id="t-videoplayer-message">
	<% var label = (typeof label === 'string') ? label : '' %>
	<% var text = (typeof text === 'string') ? text : '' %>

	<div class="label"><%= label %></div>

	<div class="text"><%= text %></div>
</script>

			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_limited":{"class":"dtads-slot-leaderboard","sizes":[[728,90]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230]],"keyvals":{"type":"roadblock","loc":"atf"}},"leaderboard_mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100]],"keyvals":{"loc":"atf"}},"board":{"class":"dtads-slot-board","sizes":[[728,90]]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250]]},"mpu_roadblock":{"class":"dtads-slot-mpu-roadblock","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250]],"keyvals":{"loc":"sticky"}},"mpu_content":{"class":"dtads-slot-mpu-content","sizes":[[300,250]],"keyvals":{"loc":"content"}},"mpu_content_mobile":{"class":"dtads-slot-mpu-content-mobile","sizes":[[320,50],[320,100],[300,50],[300,250],[320,480],[350,480]],"keyvals":{"loc":"content"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],[300,900],[300,1050]]},"halfpage_roadblock":{"class":"dtads-slot-half-roadblock","sizes":[[300,250],[300,600],[300,900],[300,1050]],"keyvals":{"type":"roadblock","loc":"atf"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[1400,600]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/dt.dgt.www';
				var dtads_keyvals    = {"tags":["cases","covers","mobile","moto-z2-play","motorola"],"cat":["android","buying-guides","mobile"],"supports":["bt","bt2","mp","skin"],"aid":1203139};
				var dtads_lazy       = false;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-footer-components-0" ></div><div id="dt-dc-linked-keywords-injection-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
		<script>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</script>

					<script>
			window['dt_dynamic_components'] = "{\"share-count\":[{\"name\":\"share-count\",\"args\":{\"type\":\"comment\",\"object_id\":1203139,\"taxonomy\":\"\"},\"i\":0},{\"name\":\"share-count\",\"args\":{\"type\":\"facebook\",\"object_id\":1203139,\"taxonomy\":\"\"},\"i\":1}],\"footer-components\":[{\"name\":\"footer-components\",\"args\":null,\"i\":0}],\"linked-keywords-injection\":[{\"name\":\"linked-keywords-injection\",\"args\":{\"post_id\":1203139},\"i\":0}],\"wp_admin_toolbar\":[{\"name\":\"wp_admin_toolbar\",\"args\":{\"post_id\":1203139},\"i\":0}]}";
			</script>
					<script>
			(function( vent ){

				vent.on( 'dt:dynamic_components:user_data_available', function( user_data ){

					dataLayer.push({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});

				} );

				vent.on( 'dt:dynamic_components:guest_ip_available', function( ip_address ){

					dataLayer.push({
						'logged_in': 0,
						'client_ip': ip_address
					});

				} );

				vent.on( 'dt:dynamic_components:user_ready', function(){

					dataLayer.push({
						'event': 'user_ready'
					});

				} );

				
			}( DTEvent ) );
		</script>
		<script>var dtads_inject_ad_slot_html = { desktop: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', tablet: '<div class="dtads-slot dtads-slot-mpu-content dtads-desktop dtads-tablet" data-type="mpu_content" ></div>', mobile: '<div class="dtads-slot dtads-slot-mpu-content-mobile dtads-mobile" data-type="mpu_content_mobile" ></div>' };</script>			<script type="text/template" id="t-topic-newsletter-signup-modal">

				<div class="m-modal m-topic-newsletter-signup-modal h-topic-newsletter-signup-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								Get future <span class="tag">Mobile</span> content delivered straight to your inbox
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="field-block">
								<input class="h-email-topic-newsletter-signup-modal" type="text" maxlength="1280" placeholder="Your email" />
							</div>

							<div class="block final">
								<div class="button h-submit-topic-newsletter-signup-modal" data-tag="mobile">Submit</div>
							</div>
						</div>

					</div>
				</div>

			</script>

			<script type="text/template" id="t-topic-newsletter-success-modal">

				<div class="m-modal m-topic-newsletter-success-modal h-topic-newsletter-success-modal">

					<div class="m-modal--wrap">

						<div class="m-modal--view">
							<h3 class="m-modal--big-text">
								<span>Success!</span>
							</h3>
						</div>

						<div class="m-modal--form m-base-form fat">
							<div class="block final">
								<a class="button" href="https://www.digitaltrends.com/newsletter-management?email=<%= email %>">Manage Your <span>Subscriptions</span></a>
								<a class="close h-close-success-modal" href="javascript:void(0)">Close</a>
							</div>
						</div>

					</div>
				</div>

			</script>
			
		<script type="text/template" id="t-comments">
			
<section
	class="m-comments"
	data-comment-count="0"
	data-comment-module="facebook"
	data-comments-open="1"
	data-comments-order="desc"
	data-post-id="1203139"
	data-scope="comments"
	id="comments-1203139"
></section>
		</script>

		<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.digitaltrends.com'
         });
     };
  })();
 </script>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://cdn5.digitaltrends.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn6.digitaltrends.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.digitaltrends.com/wp-includes/css/admin-bar.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0' defer></script>
<script type='text/javascript' src='https://cdn2.digitaltrends.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=3.0.5' defer></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/ERPbx32c.js?ver=ERPbx32c' id="jwplayer-script" async></script>
<script type='text/javascript' src='https://cdn3.digitaltrends.com/wp-content/mu-plugins/dt-videos/assets/scripts/js/dt-videos-jwplayer.min.js?ver=1498417280' async></script>

		<script id="dt-foot-script">
			document.addEventListener('DOMContentLoaded', function() {
				var goodBrowser = (
					window.Promise &&
					window.fetch &&
					window.Symbol &&
					window.WeakMap &&
					window.NodeList &&
					window.NodeList.prototype[Symbol.iterator]
				);

				var loadScript = function (src) {
					var scriptEl = document.createElement('script');
					scriptEl.src = src;

					scriptEl.onload = function() {
						DTEvent.promise('dt-foot-script-ready');
					};

					scriptEl.onerror = function() {
						DTEvent.promise('dt-foot-script-failed');
					};

					var thisScriptEl = document.getElementById('dt-foot-script');

					thisScriptEl.parentNode.insertBefore(scriptEl, thisScriptEl.nextSibling);
				};

				var log = function (msg, level) {
					if (window.console && window.console.log) {
						if (level && window.console.warn) {
							console.warn(msg);
						} else {
							console.log(msg);
						}
					}
				};

				if (goodBrowser) {
					log('Good browser. No polyfills needed.');
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot.min.js?ver=1498265526068');
				} else {
					log('Inferior browser. Do you want polyfills? Because that\'s how you get polyfills.', 1);
					loadScript('https://www.digitaltrends.com/wp-content/themes/digitaltrends-2014/assets/scripts/js/dt-foot-polyfill.min.js?ver=1498265526068');
				}
			}, false);
		</script>

		<script type='text/javascript' src='https://cdn1.digitaltrends.com/wp-includes/js/wp-embed.min.js?ver=4.8' defer></script>

</body>

</html>
